ISB6.7 CM2250, ISC8.3 CM2250, ISL9 CM2250, ISX12/11.9/15 CM2250, ISV5.0 CM3230 V103, RAM ISB6.7 CM2350, HS CM2250 Power System, Hybrid PECM CM5190, 4D95 3.3 CM2250, 6D125/6D140/6D170 11/15/23 CM2250, 6D170 23 CM2250, 6D125/6D140/6D170 11/15/23 CM2350, 12V140 30 CM2250, 12V140 30 CM2250, INSITE Integ

ISB6.7 CM2250, ISC8.3 CM2250, ISL9 CM2250, ISX12/11.9/15 CM2250, ISV5.0 CM3230 V103, RAM ISB6.7 CM2350, HS CM2250 Power System, Hybrid PECM CM5190, 4D95 3.3 CM2250, 6D125/6D140/6D170 11/15/23 CM2250, 6D170 23 CM2250, 6D125/6D140/6D170 11/15/23 CM2350, 12V140 30 CM2250, 12V140 30 CM2250, INSITE Integrated Simulator - Single Module,

Dernière modification: 21 Sep 2009 (fr06-fc778)

Droits d'auteur © 1997-2010
Cummins Inc.
Tous droits réservés


FIS Usage Recommendations

  • To avoid Internet Explorer opening its "splash screen" each time when viewing a FIS page with popup content, start Internet Explorer before opening the FIS.
  • The "Hide" / "Show" button hides the left column; the right column can be maximized after hiding the left column.
  • The "Back" button will move backward through pages viewed since opening the FIS ("Alt" - "Left Arrow" is the keyboard equivalent).
  • The "Forward" button goes to the previous screen after having just used the "Back" button ("Alt" - "Right Arrow").
  • In case the display is corrupted, the "Refresh" button redraws the current FIS display ("Ctrl" - "R").
  • Right-clicking anywhere in the left-column display offers "open all" and "close all" options for expanding or compressing the left column folders.
  • The left-column search tab offers a full-text search of the FIS; the check box at the bottom selects between complete text search or page titles only.
  • The "Favorites" tab in the left column permits each user to Add and Remove bookmarks to his own frequently-used pages in each CHM FIS.

Copyright © 1997-2003
Cummins Inc.
All rights reserved


Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 111

Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 111 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Rouge SRT: | Panne interne critique du module de commande moteur - Mauvais composant ou dispositif intelligent. Erreur interne du module de commande moteur (ECM) liée à des dysfonctionnements matériels de mémoire ou à des circuits d'alimentation de tension ECM internes. | Le moteur peut ne pas démarrer.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Module de commande moteur

Description de circuit

L'ECM a des diagnostics internes qui fonctionnent en continu et contrôlent la mémoire interne.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être provoqué que par un problème interne de l'ECM. Les réparations ne sont pas possibles pour l'ECM.

Se reporter à Dépistage du code de défaut 111.

Dernière modification: 09-FEV-2012
Droits d'auteur © 2000-2010 Cummins Inc. Tous droits réservés.


Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 115

Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 115 PID: P190 SPN: 612 FMI: 2/2 VOYANT: Rouge SRT: | Perte des deux signaux de vitesse/position magnétique de moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté que les signaux de capteur de vitesse primaire et de secours sont connectés à l'envers. | Le moteur s'arrête ou ne démarre pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur magnétique de régime/position de moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que les entrées de position de vilebrequin et de position d'arbre à cames sur l'ECM sont inversées.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage de capteur de position d'arbre à cames et de capteur de position de vilebrequin sont inversés. En conséquence, le moteur ne démarre pas.

Se reporter à Dépistage du code de défaut 115.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 122

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 122 PID: P102 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression du collecteur d'admission. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal de pression du collecteur d'admission était supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 122, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 122.

Dernière modification: 02-NOV-2015


Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 123

Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 123 PID: P102 SPN: 102 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression de collecteur d'admission. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de collecteur d'admission 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement comme au ralenti ou en décélération. L'ECM détecte un signal de haute tension dans des conditions de fonctionnement à forte charge de moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve sur le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de collecteur d'admission est inférieure à 0,25 VCC pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 123, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 123.

Dernière modification: 24-SEP-2014


Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 124

Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 124 PID: P102 SPN: 102 FMI: 16 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessus de la limite maximale de fonctionnement. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pression/température de collecteur d'admission

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

L'ECM utilise le relevé de pression de collecteur d'admission pour surveiller les performances du turbocompresseur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve sur le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que l'actionneur de turbocompresseur à géométrie variable (VGT) est lent à atteindre la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Un dysfonctionnement du VGT
  • Grande restriction d'échappement.
Se reporter à Dépistage du code de défaut t05-124.

Dernière modification: 23-SEP-2014


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 125

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 125 PID: 102 SPN: 102 FMI: 18 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression de collecteur d'admission est au-dessous de la limite minimale de fonctionnement. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression/température de collecteur d'admission N° 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Si l'ECM détecte que le flux de charge nécessaire dans le moteur est inférieur à la limite minimale pendant une période de temps, ce code de défaut est enregistré.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de signal de pression de collecteur d'admission est inférieur au niveau prévu pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF après que le moteur peut atteindre le niveau souhaité d'oxygène nécessaire pour une combustion complète et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de collecteur d'admission N° 1 surveille la pression dans le collecteur d'admission. Ce défaut est actif lorsque la pression de collecteur d'admission est trop élevée pour les conditions actuelles de fonctionnement du moteur. L'ECM émet une commande de flux de charge et le turbocompresseur à géométrie variable et la soupape de recirculation de gaz d'échappement se déplacent conformément à cette commande. Si le moteur ne parvient pas à atteindre le niveau d'oxygène souhaité nécessaire pour achever la combustion, ce code de défaut est enregistré.

Les causes possibles de ce défaut sont :

  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Un capteur de pression de collecteur d'admission endommagé
  • Un capteur de pression barométrique endommagé
  • Restriction de post-refroidissement
  • Fuites ou restrictions dans la raccorderie du système de recirculation de gaz d'échappement.
  • Restriction d'entrée de carburant trop grande (normalement à cause d'un filtre à carburant restreint)
  • Restriction dans le filtre à air
  • Restriction dans le système d'échappement.
Se reporter à Dépistage du code de défaut t05-125.

Dernière modification: 23-SEP-2014


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 131

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 131 PID: P091 SPN: 91 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale ou du levier d'accélérateur se trouve sur la pédale ou sur le levier d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à 4,467 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée.

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-131.

Dernière modification: 09-FEV-2012


Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 132

Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 132 PID: P091 SPN: 91 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 1. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale d'accélérateur

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal pour la position 2 d'accélérateur.

Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de pédale d'accélérateur ou de levier est monté sur l'ensemble de pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à 0,826 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous la forme de changements soudains de tension de signal sur l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de levier ou de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 132.

Dernière modification: 09-FEV-2012


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 133

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 133 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est supérieure à 0,273 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 133.

Dernière modification: 09-FEV-2012


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 134

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 134 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Rouge SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas. La position d'accélérateur à distance est réglée à 0 %.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande électronique (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à 0,008 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

REMARQUE : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 134.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 135

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 135 PID: P100 SPN: 100 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISX12/ISX11.9 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est supérieure à 4,75 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs, des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent rendre de multiples codes de défauts actifs. Avant le dépistage du code de défaut 135, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Un court-circuit de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 135.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 141

Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 141 PID: P0522 SPN: 100 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de pression d'huile moteur. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de galerie d'huile moteur 1

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'huile moteur est inférieure à 0,25 VCC pendant plus de 16 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Si le capteur de pression d'huile partage des fils d'alimentation et de retour dans le faisceau moteur avec d'autres capteurs, des circuits ouverts et des courts-circuits dans le faisceau moteur peuvent rendre de multiples codes de défauts actifs. Avant le dépistage du code de défaut 141, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 141.

Dernière modification: 09-FEV-2012


Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 143

Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 143 PID: P100 SPN: 100 FMI: 18 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de pression d'huile moteur indique que la pression d'huile moteur est sous la limite d'avertissement de protection. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Pression de galerie d'huile moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile peut être légèrement inférieure. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Si l'ECM détecte une basse tension de signal indiquant une basse pression d'huile moteur, ce code de défaut s'établit.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est inférieure aux limites de protection de moteur pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Un détarage de couple émis par l'ECM limite la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le détarage de couple est supprimé immédiatement après la détection de l'entrée du relevé de pression d'huile dans la plage normale de fonctionnement et l'exécution réussie du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Huile moteur dégradée, diluée ou incorrecte.
Se reporter à Dépistage du code de défaut t05-143.

Dernière modification: 30-JUIN-2016


Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 144

Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 144 PID: P110 SPN: 110 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour les défauts de circuit de température du liquide de refroidissement moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est supérieure à 4,95 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Avant le dépistage du code de défaut 144, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 144.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 145

Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 145 PID: P110 SPN: 110 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température de liquide de refroidissement moteur. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour les défauts de circuit de température du liquide de refroidissement moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur 1

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. L'ECM fournit 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve à proximité du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de liquide de refroidissement est inférieure à 0,5 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de liquide de refroidissement moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression de température de liquide de refroidissement moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 145, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 145.

Dernière modification: 09-FEV-2012


Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 146

Température de liquide de refroidissement du moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 146 PID: P110 SPN: 110 FMI: 0/16 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur – données valides mais supérieures à la plage de fonctionnement normale – niveau modérément grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | La puissance est détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à 108° [226°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température de liquide de refroidissement devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse la limite de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Se reporter à Dépistage du code de défaut t05-146.

Dernière modification: 09-SEP-2013


Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 151

Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 151 PID: P110 SPN: 110 FMI: 0/0 VOYANT: Rouge SRT: | Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de température de liquide de refroidissement moteur indique que la température du liquide de refroidissement moteur dépasse la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à 117° [242°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température de liquide de refroidissement devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute.

Se reporter à Dépistage du code de défaut t05-151.

Dernière modification: 09-SEP-2013


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 153

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 153 PID: P105 SPN: 105 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température d'air du collecteur d'admission.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal ECM ne tire qu'une petite quantité à travers le capteur jusqu'à une masse et l'ECM détecte donc une tension élevée de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité et l'ECM détecte donc une basse tension de signal ou une température élevée.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est supérieure à 4,95 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts actifs à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 153.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 154

Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 154 PID: P105 SPN: 105 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air du collecteur d'admission. | Fumées blanches éventuelles. Le ventilateur reste en marche (ON) s'il est contrôlé par le module de commande électronique (ECM). Pas de protection moteur pour la température d'air du collecteur d'admission.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'air de collecteur d'admission se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température de collecteur d'admission est inférieure à 0,41 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 154.

Dernière modification: 09-FEV-2012


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 155

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 155 PID: P105 SPN: 105 FMI: 0/0 VOYANT: Rouge SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite critique de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande de moteur (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'air de collecteur d'admission est supérieure à 132°C [270°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température d'air de collecteur d'admission mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-155.

Dernière modification: 09-SEP-2013


Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 187

Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 187 PID: S211 SPN: 3510 FMI: 4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Détarage de la puissance du moteur.
ISB6.7 CM2250 - Circuit d'alimentation de capteur 2
ISC8.3 et ISL9 CM2250 - Circuit d'alimentation de capteur 2
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 2

Description de circuit

La broche d'alimentation de capteur 2 du module de commande électronique (ECM) fournit la tension pour le capteur de position d'arbre à cames, le capteur de pression/température de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression d'huile moteur (si équipé), le capteur de pression/température d'admission de compresseur de turbocompresseur (si équipé), et le capteur de pression barométrique (si équipé).

Emplacement de composant

L'alimentation de capteur 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.
  • Une valeur par défaut est utilisée pour tous les autres capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans une conduite d'alimentation, un court-circuit entre une conduite d'alimentation et une conduite de retour, un capteur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Pendant le test de réponse de code de défaut décrit pour chaque capteur connecté à l'alimentation de capteur N° 2, le code de défaut 187 doit être actif avant de débrancher chaque capteur. Si le code de défaut n'est pas actif, mais peut être facilement dupliqué en faisant fonctionner le moteur, ce qui suit peut être effectué :

  • Faire fonctionner le moteur dans les conditions qui amènent le code de défaut 187 à devenir actif, même s'il est enregistré pendant une brève période. Débrancher un capteur à la fois jusqu'à ce que le code de défaut 187 ne s'enregistre plus dans les conditions de test. Chaque capteur peut être débranché pendant le fonctionnement du moteur. Remarque : Le moteur ne peut pas démarrer si le capteur de position d'arbre à cames est débranché.
Se reporter à Dépistage du code de défaut 187.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc195
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr145-fc195-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr145-fc195-3wire

Dernière modification: 31-JUIL-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc196
Fault Code Path Selection

Le capteur de niveau de liquide de refroidissement est-il un capteur à 2 fils ? | Aller à fr145-fc196-2wire
Le capteur de niveau de liquide de refroidissement est-il un capteur à 3 fils ? | Aller à fr145-fc196-3wire

Dernière modification: 31-JUIL-2012


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 197

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 197 PID: P2560 SPN: 111 FMI: 1/18 VOYANT: Orange SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas niveau de liquide de refroidissement du moteur détecté. | La puissance peut être détarée et le moteur peut être coupé si la fonction de coupure de protection du moteur est activée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de niveau de liquide de refroidissement moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande moteur (ECM) surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de liquide de refroidissement est supérieure à 3 VCC pendant plus de 30 secondes, ce qui indique un très bas niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur après 20 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.
  • La sortie de couple du moteur peut être réduite.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Si ce code de défaut est actif et le niveau de liquide de refroidissement n'est pas bas, déconnecter le capteur de niveau de liquide de refroidissement et rechercher des traces de liquide de refroidissement sur les connecteurs. S'il est constaté du liquide de refroidissement sur les connecteurs électriques, il y a un dysfonctionnement du capteur qui doit être remplacé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Remarque : Il peut ne pas être possible d'effectuer une régénération de filtre à particules diesel (DPF) d'après-traitement pendant que ce code de défaut est actif.

Se reporter à Dépistage du code de défaut 197.

Dernière modification: 18-SEP-2012


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 212

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 212 PID: P175 SPN: 175 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Circuit de capteur de température d'huile moteur 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est supérieure à 5,13 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de température d'huile moteur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 212.

Dernière modification: 09-FEV-2012


Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 213

Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 213 PID: P175 SPN: 175 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'huile moteur. | Pas de protection moteur pour la température d'huile moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'huile moteur 1

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'huile moteur est inférieure à 0,12 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de température d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau moteur
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 213.

Dernière modification: 09-FEV-2012


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 214

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 214 PID: P175 SPN: 175 FMI: 0/0 VOYANT: Rouge SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite critique de protection du moteur. | Détarage de vitesse progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à la limite maximale de protection moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.
  • La vitesse maximale de fonctionnement du moteur est réduite.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température d'huile devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite maximale de protection du moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut t05-214.

Dernière modification: 09-SEP-2013


Fault Code Path Selection

CODE DE DEFAUT fr145-fc221
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc221bcl
Le moteur est-il un ISX ? | Aller à fr145-fc221x

Dernière modification: 27-OCT-2009


Fault Code Path Selection

CODE DE DEFAUT fr145-fc222
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc222bcl
Le moteur est-il un ISX ? | Aller à fr145-fc222x

Dernière modification: 27-OCT-2009


Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 227

Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 227 PID: S211 SPN: 3510 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 2. | Détarage de la puissance du moteur.
ISB6.7 CM2250 - Circuit d'alimentation de capteur 2
ISC8.3 et ISL9 CM2250 - Circuit d'alimentation de capteur 2
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 2

Description de circuit

La broche d'alimentation de capteur 2 du module de commande électronique (ECM) fournit une tension de 5 V pour le capteur de position d'arbre à cames, le capteur de pression/température de collecteur d'admission, le capteur de pression de bloc-moteur, le capteur de pression d'huile moteur (si équipé), le capteur de pression/température d'admission de compresseur de turbocompresseur (si équipé), et le capteur de pression barométrique (si équipé).

Emplacement de composant

L'alimentation de capteur 2 se trouve dans l'ECM et fournit une alimentation 5 VCC à divers capteurs de moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 2 est supérieure à 5,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de position d'arbre à cames de secours n'est pas fonctionnel.
  • Une valeur par défaut est utilisée pour tous les autres capteurs sur le circuit d'alimentation de capteur 2.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 227.

Dernière modification: 09-FEV-2012


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 234

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 234 PID: P190 SPN: 190 FMI: 0/0 VOYANT: Rouge SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le signal de régime moteur indique que le régime moteur dépasse la limite critique de protection du moteur. | Injection de carburant désactivée jusqu'à ce que le régime moteur descende sous la limite de survitesse.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de régime/position de vilebrequin moteur

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne uniquement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur a dépassé la limite d'étalonnage de régime moteur excessif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection du moteur est arrêtée jusqu'à ce que le régime moteur descende au régime de fonctionnement normal.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le régime moteur descend au régime de fonctionnement normal et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Sources externes de carburant tiré dans le passage d'air d'admission
  • Inversion de puissance (roue libre) du moteur
  • Manipulation illicite des capteurs de régime/position moteur.

Inspecter le collecteur d'admission à la recherche de sources de vapeurs inflammables. Contrôler les joints du turbocompresseur pour s'assurer de l'absence de fuite d'huile. Rechercher tout signe de détérioration ou de manipulation illicite dans les capteurs de régime/position moteur.

Si le code de défaut 234 devient actif uniquement pendant le freinage moteur et que les freins moteur ne s'enclenchent pas, rechercher un court-circuit à la masse dans le faisceau de câblage de frein moteur. Le couvercle de culbuteur doit être déposé pour effectuer cette inspection. Réparer ou remplacer le faisceau de câblage de frein moteur si nécessaire.

Se reporter à Dépistage du code de défaut t05-234.

Dernière modification: 09-SEP-2013


Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 238

Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 238 PID: P105 SPN: 3511 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit d'alimentation +5 volts du capteur de régime moteur. Si la tension devient inférieure à la limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, le capteur ou l'ECM.
Se reporter à Dépistage du code de défaut 238.

Dernière modification: 09-FEV-2012


Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 239

Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 239 PID: S232 SPN: 3511 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur 5 volts vers le capteur de régime moteur. | Risques de démarrage difficile et de fonctionnement irrégulier.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 3

Description de circuit

Le circuit d'alimentation de capteur N° 3 fournit une alimentation 5 V au capteur principal de régime/position moteur.

Emplacement de composant

Non applicable.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal d'alimentation de capteur N° 3 est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de régime moteur de secours est utilisé par l'ECM pour le signal de régime moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 cycles d'allumage consécutifs d'exécution réussie de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

La haute tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un ECM endommagé.

Se reporter à Dépistage du code de défaut 239.

Dernière modification: 09-FEV-2012


Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 241

Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 241 PID: P84 SPN: 84 FMI: 2/2 VOYANT: Orange SRT: | Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes. L'ECM a perdu le signal de vitesse de véhicule ou relève une valeur erratique. | Régime moteur limité à la valeur de paramètre de régime moteur maximum sans capteur de vitesse de véhicule. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC et ISL CM2250/ISX15 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) du moteur et convertit en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte de vitesse du véhicule lorsque d'autres conditions de fonctionnement de moteur indiquent que le véhicule devrait être en mouvement. Ce code de défaut peut également devenir actif si le rapport de transmission calculé et le rapport de transmission réel ne correspondent pas pendant que le véhicule est en mouvement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • L'arrêt de l'ECM est retardé de 60 secondes après avoir coupé le contact.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'ECM détecte un signal de régime moteur valide du capteur de vitesse du véhicule et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Il existe de multiples types de capteurs de vitesse de véhicule. Le capteur est soit un capteur magnétique, soit un capteur à liaison de données, soit un capteur numérique, soit un tachygraphe. Contacter l'OEM pour le type spécifique installé sur le véhicule.

Ce défaut est actif lorsque l'ECM perd un signal de vitesse de véhicule alors que d'autres conditions du moteur indiquent que le véhicule est en déplacement. Le défaut peut également devenir actif s'il y a une série de mouvements d'embrayage, de frein de service ou d'accélérateur sans mouvement du véhicule. Le défaut est inactif lorsque l'ECM reçoit un signal de vitesse de véhicule valide.

Puisque le capteur de vitesse du véhicule est un composant installé par l'OEM, cette procédure de diagnostic ne couvre pas toutes les anomalies de fonctionnement du circuit dues à des composants n'étant pas contrôlés par Cummins Inc. Les valeurs de résistance de capteur, les capteurs de vitesse de liaison de données et les tachygraphes ne sont pas entièrement couverts par cette procédure. Pour plus d'informations sur ces composants, consulter le manuel d'entretien de l'OEM.

Une détérioration du capteur de vitesse de véhicule ou des débris à l'extrémité du capteur peuvent rendre le défaut actif.

Des réglages incorrects des fonctions et des paramètres de l'outil d'entretien électronique INSITE™ (rapport de transmission, taille de pneus, rapport de pont arrière, etc.) rendent le défaut actif. Les réglages des fonctions et paramètres sous Configuration de transmission et source de vitesse du véhicule doivent être vérifiés avec les composants de véhicule.

REMARQUE : Si l'alimentation électrique est coupée à partir de l'ECM dans les 60 secondes suivant la coupure du contact et avant la mise hors tension de l'ECM, le code de défaut 1117 peut devenir actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-241.

Dernière modification: 09-SEP-2013


Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

CODE DE DEFAUT 242

Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 242 PID: P84 SPN: 84 FMI: 10 VOYANT: Orange SRT: | Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal. Le signal indique une connexion intermittente ou une manipulation illicite du capteur de vitesse de véhicule (VSS). | Régime moteur limité au régime moteur maximum sans valeur de paramètre VSS. Le régulateur de vitesse, la protection de survitesse et le régulateur d'allure ne fonctionnent pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC et ISL CM2250/ISX15 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Le capteur de vitesse de véhicule capte la vitesse de l'arbre arrière de transmission du véhicule. Ce signal de vitesse est ensuite transmis au module de commande de moteur (ECM) et converti en vitesse de véhicule.

Emplacement de composant

Le capteur de vitesse du véhicule se trouve à l'arrière de la transmission du véhicule.

Conditions d'exécution des diagnostics

  • Le paramètre réglable “Anti manipulation illicite de VSS” doit être activé.
  • Ce diagnostic fonctionne continuellement lorsque le véhicule est en mouvement si la fonction est activée.

Conditions de réglage des codes de défauts

L'ECM détecte un événement de manipulation illicite du signal de vitesse de véhicule.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Vérifier si les réglages de fonction pour l'anti-manipulation VSS (code défaut 242), le type d'application et la transmission automatique sont corrects. En présence de tout réglage incorrect pour le véhicule et l'application considérés, le code de défaut 242 peut se déclencher par erreur.

Les techniques de conduite comme la conduite pendant des périodes prolongées sur des rapports inférieurs peuvent enregistrer le code de défaut 242. Le code de défaut 242 peut être enregistré si le conducteur essaye de désactiver le régulateur d'allure en tournant la clé de contact plusieurs fois.

Une fois que le signal de vitesse a été rétabli, le code de défaut devient inactif lorsque le contact est mis pendant 30 secondes et l'ECM détecte une vitesse de véhicule nulle et un régime moteur nul.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-242.

Dernière modification: 09-SEP-2013


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 245

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 245 PID: S33 SPN: 647 FMI: 4/4 VOYANT: Orange SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction de l'OEM. Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien approprié de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion (PWM) de circuit de commande de ventilateur lorsque le signal de modulation de largeur d'impulsion (PWM) est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le ventilateur n'est pas activé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 245 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-245.

Dernière modification: 09-FEV-2012


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 249

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 249 PID: P171 SPN: 171 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'air ambiant 1

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande électronique (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est supérieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.
  • La fonction de prise de commande de la température d'air ambiant à l'arrêt après ralenti utilise la valeur de capteur de température d'air de collecteur d'admission pour déterminer la disponibilité et l'arrêt après ralenti de la prise de commande.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 249.

Dernière modification: 09-FEV-2012


Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 256

Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 256 PID: P171 SPN: 171 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de température d'air ambiant. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'air ambiant 1

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande électronique (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'air ambiant est inférieure à 0,12 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air ambiant partage les fils de retour du faisceau moteur avec d'autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Rechercher des codes de défauts à cas multiples en premier.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 256.

Dernière modification: 09-FEV-2012


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 271

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 271 PID: SPN: 1347 FMI: 4 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal est détectée sur le circuit d'actionneur de pompe à carburant. | Le moteur a un mauvais fonctionnement au ralenti. Le moteur a un manque de puissance.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'actionneur de pompe à carburant

Description de circuit

Le circuit est un pilote de modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui commande l'actionneur de pompe à carburant électronique. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant électronique dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a détecté un court-circuit à la masse dans le circuit de signal ou de retour d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un court-circuit dans le circuit d'actionneur de pompe à carburant électronique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit interne de la bobine d'actionneur de pompe à carburant) dans l'actionneur de pompe à carburant. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne teste de nouveau la cause du code de défaut. Le pilote de l'ECM est activé lorsque le contact est mis ; et si la cause n'est plus présente, le code de défaut devient inactif et il peut être effacé. Si le code de défaut est intermittent, rechercher les causes d'un court-circuit intermittent à la masse dans le faisceau de câblage ou les connecteurs.

Le code de défaut 2311 peut avoir un décompte élevé si la condition de court-circuit est ou a été intermittente.

Se reporter à Dépistage du code de défaut t05-271.

Dernière modification: 09-SEP-2013


Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 272

Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 272 PID: SPN: 1347 FMI: 3 VOYANT: Orange SRT: | Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Une haute tension de signal ou un circuit ouvert est détecté sur le circuit d'actionneur de pompe à carburant. | Le moteur ne fonctionnera pas ou il fonctionnera mal.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'ensemble de pressurisation de pompe à carburant 1

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion (PWM) dans le module de commande de moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'actionneur est normalement ouvert. Le cycle d'usage PWM sur l'actionneur de pompe à carburant dépend de la différence entre la pression de rail souhaitée et la pression de rail détectée.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur le boîtier de pompe à carburant montée sur le moteur. Le faisceau de câblage moteur et l'ECM sont d'autres composants du circuit susceptibles de provoquer ce code de défaut.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM a détecté un court-circuit à la batterie, un court-circuit de broche à broche, ou un circuit ouvert dans le circuit d'actionneur de pompe à carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant est supérieure à la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce défaut devient actif lorsque l'ECM détecte un circuit ouvert ou un court-circuit dans le circuit d'actionneur de pompe à carburant. Ce code de défaut peut être provoqué par un court-circuit à une tension positive, un circuit ouvert, un court-circuit à la masse, ou une faible résistance (l'actionneur de pompe à carburant a un court-circuit interne) dans le circuit d'actionneur de pompe à carburant. En présence d'une grande résistance de faisceau ou d'un circuit ouvert intermittent, le code de défaut 2311 peut avoir des décomptes inactifs élevés. Lorsqu'un courant excessif ou un court-circuit est détecté, le pilote d'ECM sur l'actionneur de pompe à carburant est arrêté pour protéger le circuit. Il est nécessaire de couper le contact puis de remettre le contact pour que l'ECM effectue ce diagnostic à nouveau. Le pilote ECM est activé lorsque le contact est mis. Donc si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Si le code de défaut est intermittent, inspecter le connecteur ECM, le faisceau de câblage et les connecteurs de faisceau à la recherche de broches desserrées et de mauvaises connexions. Rechercher attentivement des connexions de fils desserrées susceptibles de provoquer un court-circuit intermittent à la masse ou un circuit ouvert intermittent dans le faisceau de câblage ou les connecteurs. Il peut être utile de secouer le faisceau et les connexions de faisceau en regardant les changements d'état de code de défaut.

Se reporter à Dépistage du code de défaut t05-272.

Dernière modification: 07-MAI-2014


Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 281

Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 281 PID: S126 SPN: 1347 FMI: 7 VOYANT: Orange SRT: | Ensemble de pressurisation de pompe à carburant de moteur N° 1 - pas de réponse ou déréglage du système mécanique. Déséquilibre de pompage entre des plongeurs de pompage. | Le moteur ne fonctionne pas ou il peut manquer de puissance.
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Pompe à haute pression

Description de circuit

La pompe à carburant contient deux ensembles de barillet et de plongeur ; chaque ensemble de barillet et de plongeur utilise un clapet antiretour d'admission et de sortie. Le carburant à la pression de pompe d'engrenage est dosé à travers l'actionneur de pompe à carburant et il bouge l'un des deux clapets antiretour d'admission au fur et à mesure que le carburant à la pression de pompe d'engrenage entre dans la chambre de pompage. Au fur et à mesure que le plongeur de pompage commence à se déplacer vers le haut, la pression dans la chambre de pompage augmente rapidement et le clapet antiretour d'admission est fermé. Au fur et à mesure que la pression atteint la pression d'accumulateur, le clapet antiretour de sortie est ouvert. Au fur et à mesure que le plongeur se déplace vers le haut, le carburant sort du clapet antiretour de sortie et met le rail de carburant sous pression.

Emplacement de composant

La pompe à carburant se trouve à l'arrière du carter de distribution. Les ensembles de barillet, de plongeur et de clapet antiretour font partie du sous-ensemble de tête de pompe à carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé actif lorsqu'un déséquilibre de pompage est détecté entre les plongeurs de haute pression à l'intérieur de la pompe à carburant.

Action prise lorsque le code de défaut est actif

  • Le module de commande de moteur (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'ECM détecte que le déséquilibre de pompage a été corrigé et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 281 n'est probablement pas actif en fonctionnement dans une condition de charge à état constant. Dans cette condition, les pressions de carburant commandées sont les plus élevées et l'équilibre de pression de la pompe est le plus affecté.

En cas de dysfonctionnement d'un joint de haute pression, le flux de purge de tête de pompe est excessif. Si un dysfonctionnement de joint a suffisamment progressé, le moteur ne peut pas démarrer en raison de l'incapacité à développer la pression de rail de carburant.

Si le moteur ne démarre pas, il y a deux indications que la tête de pompe est en panne (se reporter au manuel d'entretien approprié pour plus d'informations de diagnostic).

  • Le flux de purge est excessif. Cela peut être mesuré en lançant le moteur.
  • Les plongeurs de pompage sont cassés ou mécaniquement bloqués. Cela peut être contrôlé par inspection visuelle.

Si le niveau d'huile moteur augmente parce que le code de défaut 281 est actif, la tête de pompe présente un dysfonctionnement et doit être remplacée.

Se reporter à Dépistage du code de défaut t05-281.

Dernière modification: 10-SEP-2013


Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

CODE DE DEFAUT 285

Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 285 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Orange SRT: | Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal. L'ECM ne reçoit pas les informations attendues d'un appareil multiplexé à temps ou pas du tout. | Au moins un appareil multiplexé ne fonctionne pas correctement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde.

L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 285.

Dernière modification: 09-FEV-2012


Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

CODE DE DEFAUT 286

Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 286 PID: S231 SPN: 639 FMI: 13/13 VOYANT: Orange SRT: | Erreur de configuration de multiplexage SAE J1939 - hors étalonnage. Seulement une partie des informations nécessaires attendues par l'ECM sont reçues d'un appareil multiplexé. | Au moins un appareil multiplexé ne fonctionne pas correctement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Configuration de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM reçoit un message J1939 invalide d'un dispositif multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 286.

Dernière modification: 09-FEV-2012


Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 288

Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 288 PID: P372 SPN: 974 FMI: 19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de données de réseau reçue. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut sur l'accélérateur à distance. | Le moteur ne répond pas à l'accélérateur séparé du moteur. Le moteur ne peut tourner qu'au ralenti. L'accélérateur principal ou en cabine peut être utilisé.
ISX12/ISX11.9 CM2250/ISC6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Multiplexage SAE J1939 de pédale ou de levier d'accélérateur à distance

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par la VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

La VECU OEM détermine que le fil de signal d'accélérateur à distance ou le commutateur d'activation est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

REMARQUE : Il est toujours possible d'avoir un code de défaut 285 ou 286 s'il y a une mauvaise configuration dans la VECU OEM ou dans l'ECM Cummins®, pour les autres composants, ou l'accélérateur à distance et le commutateur de validation de ralenti ou si la liaison de données est endommagée. Les configurations OEM doivent multiplexer les entrées de l'accélérateur à distance et du commutateur d'accélérateur à distance pour permettre l'utilisation de la fonction de multiplexage J1939 pour ces composants. L'outil d'entretien électronique INSITE™ peut être utilisé pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 288.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc295
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc295bcl
Le moteur est-il un ISX ? | Aller à fr145-fc295x

Dernière modification: 26-OCT-2009


Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 319

Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 319 PID: P251 SPN: 251 FMI: 2/2 VOYANT: Maintenance SRT: | Interruption d'alimentation de l'horloge à temps réel - données erratiques, intermittentes ou incorrectes. Perte d'alimentation de l'horloge temps réel. | Aucun effet sur le fonctionnement. Les données dans l'ECM n'ont pas des informations exactes de date et d'heure.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'alimentation de l'horloge temps réel

Description de circuit

Dans des conditions ordinaires de fonctionnement, l'horloge temps réel dans le module de commande électronique (ECM) est alimentée par les batteries du véhicule. En cas de perte d'alimentation de batterie sur l'ECM, l'horloge temps réel est alimentée par une pile dans le faisceau moteur (si équipée).

Emplacement de composant

La pile d'horloge temps réel est fixée sur le faisceau moteur près de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie d'horloge en temps réel est 3,3 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) lorsque le contact est mis initialement en cas d'exécution et d'échec de diagnostic.
  • Les valeurs de l'horloge en temps réel dans les données ECM sont incorrectes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur clignotant en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut indique une coupure d'alimentation de l'horloge temps réel dans l'ECM. Les causes possibles de ce défaut sont une pile d'horloge temps réel faible ou endommagée, une détérioration de câblage ou de connecteurs entre la pile et l'ECM ou le fait que le moteur n'est pas équipé d'une pile d'horloge temps réel et l'alimentation de batterie de véhicule sur l'ECM est coupée.

Se reporter à Dépistage du code de défaut 319.

Dernière modification: 09-FEV-2012


Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 322

Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 322 PID: S1 SPN: 651 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 1 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 1
ISC8.3 et ISL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 1

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts de rangée de six cylindres :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.

Codes de défauts de rangée de quatre cylindres :

  • Rangée 1 - codes de défauts de rangée avant 322, 331
  • Rangée 2 - codes de défauts de rangée arrière 324, 332.
Se reporter à Dépistage du code de défaut 322.

Dernière modification: 22-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 323

Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 323 PID: S5 SPN: 655 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 5 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 5
ISC8.3 et ISL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 5
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 5

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 323.

Dernière modification: 22-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 324

Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 324 PID: S3 SPN: 653 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 3 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 3
ISC8.3 et ISL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 3
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 3

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut t05-324.

Dernière modification: 22-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 325

Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 325 PID: S6 SPN: 656 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 6 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 6
ISC8.3 et ISL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 6
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 6

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 325.

Dernière modification: 22-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 331

Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 331 PID: S2 SPN: 652 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 2 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 2
ISC8.3 et ISL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 2
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 2

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 331.

Dernière modification: 22-MAR-2017


Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 332

Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 332 PID: S4 SPN: 654 FMI: 5/5 VOYANT: Orange SRT: | Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert. Courant détecté sur l'injecteur 4 hors tension. | Le courant sur l'injecteur est coupé. Le moteur peut avoir des ratés ou un fonctionnement irrégulier.
ISB6.7 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 4
ISC8.3 et ISL9 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 4
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de solénoïde d'injecteur de cylindre 4

Description de circuit

Les électrovannes d'injecteur contrôlent la quantité d'injection et le calage d'injection. Le module de commande de moteur (ECM) met sous tension le solénoïde en fermant un commutateur de côté haut et un commutateur de côté bas. Chaque circuit d'injecteur a un commutateur de côté bas dédié qui complète le chemin de circuit à la masse dans l'ECM.

Emplacement de composant

Le faisceau moteur connecte l'ECM au(x) connecteur(s) traversant(s) qui se trouvent dans le boîtier de culbuteur. Les faisceaux d'injecteurs internes se trouvent sous le couvercle de soupape et ils connectent les injecteurs au faiseau moteur au niveau du ou des connecteurs traversants.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte le courant au fur et à mesure que chaque injecteur est actionné. Si l'ECM détecte une erreur persistente de circuit sur un circuit d'injecteur, ce code de défaut devient actif. S'il est déterminé qu'une erreur de circuit provoque un courant excessif, l'ECM désactive l'événement d'injection pour le ou les cylindres défectueux.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injecteur est désactivé pour le cylindre en dysfonctionnement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. L'ECM essaye d'activer tout circuit d'injecteur désactivé au démarrage du moteur et environ une fois toutes les minutes lorsque le moteur est en fonctionnement. Si un défaut de circuit d'injecteur est actif et si la condition de défaut est réparée, le défaut devient inactif une fois que le moteur est redémarré ou si le moteur peut tourner au ralenti pendant plus d'une minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si plusieurs codes de défauts d'injecteurs interviennent et si les défauts se produisent sur les circuits d'injecteurs de la même rangée, il y a un court-circuit.

Si une condition de défaut est intermittente et particulièrement si plusieurs codes de défauts d'injecteurs se produisent, rechercher un faisceau de câblage qui peut être en court-circuit avec des composants à l'intérieur du boîtier de culbuteur ou un court-circuit à la masse dans le solénoïde d'injecteur. En recherchant des courts-circuits dans les faisceaux d'injecteurs, il faut faire particulièrement attention à l'isolation des fils en s'assurant qu'il n'y a pas de court-circuit à un culbuteur. Un court-circuit intermittent peut se produire si l'isolation de faisceau de câblage frotte à proximité d'un culbuteur. Un court-circuit intermittent peut provoquer un code de défaut d'injecteur unique.

Si le ou les défauts se produisent par intermittence, le moteur peut avoir des ratés même si le code de défaut de circuit d'injecteur ne l'enregistre pas forcément. Si un seul cylindre a des ratés, rechercher un problème de circuit ouvert. Si plusieurs cylindres sur la même rangée ont des ratés, rechercher un court-circuit n'importe où dans la rangée de cylindres.

Les causes possibles d'un défaut d'injecteur unique incluent :

  • Circuit ouvert dans le ou les faisceaux moteur ou dans le solénoïde d'injecteur
  • Grande résistance dans un seul injecteur ou un solénoïde d'injecteur
  • Résistance extrêmement basse dans un solénoïde d'injecteur (court-circuit d'injecteur interne mais pas à la masse)
  • Carburant contaminé par de l'eau ou du fluide d'échappement diesel
  • Dysfonctionnement ou détérioration de l'ECM.

Les causes possibles de codes de défauts d'injecteurs multiples dans la même rangée d'injecteurs incluent :

  • Court-circuit dans le ou les faisceaux moteur - court-circuit à la masse ou avec d'autres fils dans le faisceau moteur.
  • Court-circuit dans n'importe lequel des trois injecteurs de la rangée - court-circuit à la masse
  • Dysfonctionnement ou détérioration de l'ECM.

Codes de défauts sur la même rangée :

  • Rangée 1 - rangée avant : Codes de défauts 322, 324, 331
  • Rangée 2 - rangée arrière : Codes de défauts 323, 325, 332.
Se reporter à Dépistage du code de défaut 332.

Dernière modification: 22-MAR-2017


Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 334

Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 334 PID: P0116 SPN: 110 FMI: 2 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur – données erratiques, intermittentes ou incorrectes. Le capteur de température de liquide de refroidissement moteur relève une valeur erratique lorsque le contact est mis pour la première fois. | Une valeur par défaut pour la température de liquide de refroidissement moteur est utilisée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la température de liquide de refroidissement moteur. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température. L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 10 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 10 heures.

Conditions de réglage des codes de défauts

Si la température du liquide de refroidissement est supérieure à la température d'autres capteurs de température moteur d'une valeur étalonnée, le code de défaut est enregistré.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) lors du deuxième trajet consécutif en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime la température de liquide de refroidissement moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Surveiller la température de liquide de refroidissement moteur en utilisant l'outil d'entretien électronique INSITE™ pendant le trajet de test de diagnostic sur route ou sur dynamomètre. La température de liquide de refroidissement doit rester dans la plage normale de fonctionnement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage du capteur de température de liquide de refroidissement moteur.
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de liquide de refroidissement moteur.
Se reporter à Dépistage du code de défaut t05-334.

Dernière modification: 10-FEV-2014


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 338

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 338 PID: S87 SPN: 1267 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute. Circuit ouvert ou court-circuit sur source de tension détecté au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti/bus d'allumage. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

Cet emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à la tension du système par l'ECM lorsque la tension PWM est désactivée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Mauvaise configuration de la fonction d'arrêt après ralenti ECM.
  • Circuit ouvert dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 338.

Dernière modification: 09-FEV-2012


Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 339

Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 339 PID: S87 SPN: 1267 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit de relais d'organes secondaires du véhicule à l'arrêt après ralenti ou bus d'allumage à la commande de mise en marche. | Les organes secondaires du véhicule ou les charges du bus d'allumage contrôlés par le relais d'arrêt après ralenti des organes secondaires du véhicule ne se mettent pas sous tension.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote de relais d'organes secondaires du véhicule à l'arrêt après ralenti

Description de circuit

La fonction d'arrêt après ralenti du module de commande de ralenti (ECM) a un paramètre optionnel pour un relais d'arrêt d'organe secondaire. Lorsque ce paramètre est réglé sur "Installé", l'ECM envoie un signal pour mettre le relais sous tension et arrêter les organes secondaires du véhicule pendant l'arrêt au ralenti. Le circuit de retour de relais d'arrêt après ralenti varie en fonction de l'OEM. Le circuit de retour peut être retourné à l'ECM à travers le retour (général) ECM ou connecté directement à la masse. Se reporter au manuel d'entretien de l'OEM pour déterminer la configuration de mise à la masse.

Emplacement de composant

L'emplacement du relais d'arrêt après ralenti varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le signal à modulation de largeur d'impulsion (PWM) de relais d'arrêt après ralenti est détecté à 0 VCC par l'ECM lorsque la tension PWM est activée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Les organes secondaires commandés par le relais d'arrêt après ralenti sont désactivés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension basse lorsque le signal de relais est mis en marche (ON), ce code de défaut est enregistré. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais d'arrêt après ralenti, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 339.

Dernière modification: 09-FEV-2012


Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 343

Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 343 PID: S254 SPN: 629 FMI: 12/12 VOYANT: Orange SRT: | Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent. Des erreurs d'alimentation électrique de l'ECM ont été détectées. | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de défauts, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque des diagnostics ECM internes détectent une erreur de lecture ou d'écriture interne au module.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur. Si l'alimentation non commutée provient du démarreur, il est possible que la tension de batterie descende suffisamment bas au démarrage pour déclencher ce défaut actif.

Ce défaut peut également être provoqué par la résistance dans les circuits d'alimentation (+) ou (-) de batterie ECM. La résistance dans ces circuits peut amener le niveau de tension à l'entrée de l'ECM à descendre suffisamment pour déclencher le code de défaut 343 actif.

Se reporter à Dépistage du code de défaut 343.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc346
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc346hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc346mr

Dernière modification: 20-NOV-2009


Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 351

Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 351 PID: P110 SPN: 627 FMI: 12/12 VOYANT: Orange SRT: | Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent. La tension de suralimentation d'injecteur mesurée par l'ECM est faible. | Il est possible qu'il y ait de la fumée, un manque de puissance, des ratés du moteur et/ou que le moteur ne démarre pas.
ISB6.7 CM2250 - Circuit d'alimentation électrique injecteur
ISC8.3 et ISL9 CM2250 - Circuit d'alimentation électrique d'injecteur
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'alimentation électrique d'injecteur

Description de circuit

Entre chaque événement d'injection, le module de commande électronique (ECM) essaye de recharger l'alimentation électrique de l'injecteur. L'alimentation électrique de l'injecteur se compose d'une rangée de condensateurs ; cette alimentation électrique est maintenue à haute tension. La recharge s'effectue en récupérant l'énergie stockée dans les solénoïdes d'injecteur. Pour que l'alimentation électrique d'injecteur reste complètement chargée, il doit y avoir une bonne alimentation électrique de batterie sur l'ECM et une bonne masse, un bon capteur de régime moteur et de bons circuits d'injecteurs.

Emplacement de composant

L'alimentation électrique d'injecteur se trouve dans l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation électrique d'injecteur mesurée est inférieure à la tension d'alimentation électrique d'injecteur commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension d'alimentation électrique d'injecteur atteint la tension d'alimentation électrique d'injecteur commandée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif après avoir mis le contact si la charge de batterie est supérieure à un seuil minimum et, en même temps, la tension mesurée d'alimentation électrique d'injecteur est inférieure à la tension commandée d'alimentation électrique d'injecteur.

Se reporter à Dépistage du code de défaut 351.

Dernière modification: 09-FEV-2012


Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 352

Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 352 PID: S212 SPN: 3509 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit d'alimentation de capteur 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 volts au capteur de pression différentielle de recirculation de gaz d'échappement (EGR), au capteur de pression de gaz d'échappement, au capteur de position de soupape EGR et au capteur de pression d'orifice EGR (si équipés).

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs du moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation +5 volts peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur ayant une anomalie de fonctionnement ou une alimentation électrique d'ECM ayant une anomalie de fonctionnement.

Se reporter à Dépistage du code de défaut 352.

Dernière modification: 09-FEV-2012


Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 386

Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 386 PID: S212 SPN: 3509 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 1. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit d'alimentation de capteur 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 1

Description de circuit

L'alimentation de capteur N° 1 du module de commande électronique (ECM) fournit une alimentation 5 volts au capteur de pression différentielle de recirculation de gaz d'échappement (EGR), au capteur de pression de gaz d'échappement, au capteur de position de soupape EGR et au capteur de pression d'orifice EGR (si équipés).

Emplacement de composant

L'alimentation de capteur N° 1 se trouve dans l'ECM et fournit une alimentation 5 V à divers capteurs du moteur. La tension d'alimentation est divisée dans le faisceau moteur sur chaque capteur qu'elle supporte.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 1 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour tous les capteurs sur le circuit d'alimentation de capteur 1.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 386.

Dernière modification: 09-FEV-2012


Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 415

Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 415 PID: P100 SPN: 100 FMI: 1/1 VOYANT: Rouge SRT: | Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Le signal de pression d'huile indique une pression d'huile inférieure à la limite critique de protection du moteur. | Le détarage de puissance progressif est de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête pendant 30 secondes après le début du clignotement du voyant d'arrêt ROUGE.
ISB6.7 CM2250 - Circuit de pression de galerie d'huile moteur
ISX12/ISX11.9 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de pression de galerie d'huile moteur

Description de circuit

Un commutateur ou capteur de pression d'huile moteur est utilisé par le module de commande de moteur (ECM) pour surveiller la pression d'huile de lubrification. Si pression d'huile descend au-dessous de la limite de protection du moteur, le code de défaut 415 est enregistré. Pour les moteurs avec un commutateur de pression d'huile, le commutateur est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque la pression d'huile est présente. Pour les moteurs avec un capteur de pression d'huile, l'ECM détecte une basse tension de signal dans les conditions de fonctionnement lorsque la pression d'huile est basse. L'ECM détecte une haute tension de signal à des régimes moteur élevés ou dans des conditions de fonctionnement lorsque la température d'huile est basse.

Emplacement de composant

L'emplacement du commutateur ou capteur de pression d'huile varie en fonction du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression d'huile moteur est au-dessous des limites de fonctionnement minimales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de couple est émis par l'ECM pour limiter la sortie de puissance du moteur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le relevé de pression d'huile est détecté comme étant dans les limites normales de fonctionnement et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Basse pression d'huile
  • Niveau d'huile incorrect
  • Commutateur de pression d'huile endommagé
  • Court-circuit à la masse du faisceau moteur.
Se reporter à Dépistage du code de défaut t05-415.

Dernière modification: 10-SEP-2013


Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

CODE DE DEFAUT 418

Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 418 PID: P097 SPN: 97 FMI: 0/15 VOYANT: Maintenance SRT: | Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. De l'eau a été détectée dans le filtre à carburant. | Risque de perte de puissance ou de difficultés de démarrage.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'eau dans le filtre à carburant est au-dessus du niveau de capteur.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'eau a été drainée du filtre à carburant et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de maintenance clignotant en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que de l'eau est détectée dans le filtre de séparation de l'eau du carburant. Purger l'eau du filtre à carburant.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 418.

Dernière modification: 09-FEV-2012


Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 421

Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 421 PID: SPN: 175 FMI: 0/16 VOYANT: Orange SRT: | Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le signal de température d'huile moteur indique que la température d'huile moteur dépasse la limite d'avertissement de protection moteur. | Détarage de couple en fonction de la gravité.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure à la limite d'avertissement de protection moteur pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température d'huile devient inférieure à la limite de protection du moteur et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température d'huile moteur a dépassé la limite d'avertissement de protection moteur pour la température d'huile. Diagnostiquer la cause de la température élevée d'huile moteur.

Se reporter à Dépistage du code de défaut t05-421.

Dernière modification: 10-SEP-2013


Température d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 425

Température d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 425 PID: P175 SPN: 612 FMI: 2/2 VOYANT: Orange SRT: | Température d'huile moteur - données erratiques, intermittentes ou incorrectes. La température d'huile moteur est erratique. | La température d'huile moteur est erratique.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'huile moteur

Description de circuit

Le capteur de température d'huile moteur est un capteur de résistance variable et est utilisé pour mesurer la température de l'huile du moteur dans la galerie d'huile. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température d'huile moteur. L'ECM surveille le changement de tension provoqué par des changements de la résistance du capteur pour déterminer la température d'huile moteur. Lorsque la température d'huile est basse, la résistance du capteur ou du thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température d'huile est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Le capteur de température d'huile moteur est utilisé pour surveiller la température d'huile moteur. Si la température dépasse une limite d'étalonnage, un code de défaut de protection de moteur est déclenché.

Emplacement de composant

Le capteur de température d'huile moteur se trouve dans la galerie d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur.
  • L'ECM ne doit pas voir un cycle avec le contact coupé et mis pendant une période de 10 heures avant l'exécution de cette partie du diagnostic. La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'huile moteur est supérieure ou inférieure à celle des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de température d'huile en dysfonctionnement.
  • Résistance dans la ligne de signal
Se reporter à Dépistage du code de défaut t05-425.

Dernière modification: 10-SEP-2013


Liaison de données J1939 - Fréquence de mise à jour anormale

CODE DE DEFAUT 427

Liaison de données J1939 - Fréquence de mise à jour anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 427 PID: S231 SPN: 639 FMI: 9/9 VOYANT: Néant SRT: | Liaison de données J1939 - Fréquence de mise à jour anormale; La communication entre le module de commande électronique (ECM) et un autre dispositif sur la liaison de données SAE J1939 est coupée. | Le régime moteur diminue et reste au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de liaison de données SAE J1939

Description de circuit

Les dispositifs comme les contrôleurs ABS, les transmissions automatiques, les systèmes ASR, les affichages électroniques, les systèmes d'information électroniques, les outils d'entretien électroniques et les unités de commande électronique de véhicule (VECU) peuvent communiquer avec l'ECM sur la liaison de données SAE J1939. Les messages envoyés par les dispositifs sont reçus par l'ECM et utilisés pour contrôler le moteur. L'ECM transmet également des informations à ces dispositifs sur la liaison de données SAE J1939.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un dispositif multiplexé pendant plus d'une seconde. L'ECM détecte un circuit ouvert ou un court-circuit dans le faisceau de liaison de données J1939.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM utilise un état par défaut comme entrée pour le dispositif multiplexé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Problèmes électriques avec le câblage de la liaison de données SAE J1939, comme circuit à la masse, court-circuit ou circuit ouvert.
  • L'ECM (ou un autre dispositif SAE J1939) sature les communications en envoyant trop de messages consécutifs
  • Le dispositif de contrôle OEM externe a un dysfonctionnement ou ne parvient plus à transmettre sur la liaison de données.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 427.

Dernière modification: 09-FEV-2012


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 428

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 428 PID: P097 SPN: 97 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 VCC à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM. Le filtre à carburant fourni par l'OEM se trouve sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de présence d'eau dans le carburant est supérieure à 4,95 VCC pendant une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 428.

Dernière modification: 09-FEV-2012


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 429

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 429 PID: SPN: 97 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement. Pas d'avertissement de présence d'eau dans le carburant disponible.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le module de commande électronique (ECM) fournit un signal de référence 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant tire la tension de référence 5 V à la masse, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de présence d'eau dans le carburant est inférieure à 0,05 VCC pendant une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 429.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc435
Fault Code Path Selection

Le moteur utilise-t-il un capteur de pression d'huile moteur ? | Aller à fr145-fc435sensor
Le moteur utilise-t-il un commutateur de pression d'huile moteur ? | Aller à fr145-fc435switch

Dernière modification: 20-NOV-2009


Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 436

Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 436 PID: 111 SPN: 105 FMI: 2 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température de collecteur d'admission relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | L'ECM estime la température de collecteur d'admission moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température/pression de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit pas constater de cycle de clé de contact pendant une période de dix heures avant que cette partie du diagnostic ne puisse être exécutée.

La deuxième partie s'exécute pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température de collecteur d'admission moteur est supérieur ou inférieur à ceux des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime la température de collecteur d'admission moteur.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement en plage du capteur de température de collecteur d'admission moteur
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de collecteur d'admission du moteur.
Se reporter à Dépistage du code de défaut t05-436.

Dernière modification: 10-SEP-2013


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 441

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 441 PID: P168 SPN: 168 FMI: 1/18 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est inférieure au niveau de tension de système minimum. | Le moteur peut s'arrêter de fonctionner ou il peut être difficile de le démarrer.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est inférieure à 6 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de batterie est supérieure à +6 VCC et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM descend à moins de 6 VCC.

  • Vérifier si l'alimentation électrique non commutée de l'ECM provient des batteries et non pas du démarreur ou d'un autre dispositif. Rechercher d'éventuelles faiblesses de batteries.
  • Si l'alimentation de l'ECM par la batterie non commutée provient du démarreur, rechercher tout signe de basse tension au lancement du moteur. Une basse tension au lancement du moteur risque de provoquer une baisse de l'alimentation électrique de l'ECM sous les spécifications, avec enregistrement du code de défaut 441.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 441.

Dernière modification: 09-FEV-2012


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 442

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 442 PID: P168 SPN: 168 FMI: 0/16 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Risque de détérioration électrique de tous les composants électriques.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de batterie non commutée

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. Il y a un fusible de 30 A dans les fils de batterie non commutée pour protéger le faisceau OEM. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON). Les fils de retour de la batterie sont raccordés directement à la borne négative (-) de la batterie.

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension d'alimentation de batterie principale est supérieure à +36 VCC.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut et allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de batterie est inférieure à +36 VCC et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension d'alimentation de batterie ECM dépasse +36 VCC. Les causes possibles de ce code de défaut incluent :

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 442.

Dernière modification: 09-FEV-2012


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 449

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 449 PID: P157 SPN: 157 FMI: 0 VOYANT: Rouge SRT: | Pression de rail de dosage d'injecteur n° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression du système de carburant en fonctionnement normal. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). Réduction possible des performances du moteur.
ISB6.7 CM2250 - Pression de rail de dosage d'injecteur 1
ISC8.3 et ISL9 CM2250 - Pression de rail de dosage d'injecteur 1

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est supérieure à la pression maximale autorisée par le clapet de détente de pression de carburant.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic. Un détarage de puissance peut survenir sur certains moteurs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression de rail de carburant revient aux niveaux de fonctionnement normal et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut 449 est activé lorsque la pression de rail de carburant détectée dépasse la pression de système de carburant en fonctionnement normal. Il est utilisé pour indiquer qu'un clapet de détente de pression de carburant ne s'ouvre pas ou ne régule pas la pression. Le diagnostic doit porter sur l'inspection du chemin de conduite de vidange du clapet de détente de pression de carburant à la recherche de restrictions/obstructions et sur le contrôle ou le remplacement du clapet de détente de pression de carburant. Une restriction dans la conduite de retour de la purge de carburant au réservoir peut empêcher que du carburant ne sorte inutilement du système de carburant. Rechercher toute détérioration ou restriction de la conduite de vidange de carburant du rail de carburant au réservoir.

Se reporter à Dépistage du code de défaut t05-449.

Dernière modification: 10-SEP-2013


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 451

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 451 PID: SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse.
ISB6.7 CM2250 - Circuit de capteur de pression de rail de dosage d'injecteur 1
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression de carburant fourni au rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de rail de carburant est supérieure à 4,75 VCC pendant plus de 3 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Tension (+5 VCC ou plus court-circuité sur le fil de signal)
  • Circuit ouvert sur le fil de signal
  • Circuit ouvert sur le fil d'alimentation 5 V
  • Circuit ouvert sur le fil de retour.
  • Capteur de dysfonctionnement
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 451.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 452

Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 452 PID: P157 SPN: 157 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de rail de dosage d'injecteur 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de rail de carburant. | Détarage de puissance et/ou de vitesse.
ISB6.7 CM2250 - Circuit de capteur de pression de rail de dosage d'injecteur 1
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de rail de dosage d'injecteur 1

Description de circuit

Le capteur de pression de rail de carburant répond aux changements de pression de carburant fourni au rail de carburant. Le capteur de pression de rail de carburant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de rail de carburant en utilisant un circuit d'alimentation de capteur dédié. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de rail de carburant fournit un signal à l'ECM sur le circuit de signal de capteur de pression de rail de carburant. Cette tension de signal de capteur change sur la base de la pression dans le rail de carburant. L'ECM détecte une haute tension de signal aux conditions de hautes pressions de rail. L'ECM détecte une basse tension de signal aux conditions de basses pressions de rail.

Emplacement de composant

Le capteur de pression de carburant est installé dans le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de rail de carburant est inférieure à 0,25 VCC pendant plus de 3 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de rail de carburant est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Faisceau moteur ; le fil d'alimentation ou de signal est court-circuité à la masse.
  • Capteur endommagé
  • ECM endommagé.
Se reporter à Dépistage du code de défaut 452.

Dernière modification: 09-FEV-2012


Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 477

Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 477 PID: P444 SPN: 444 FMI: 18 VOYANT: Orange SRT: | Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'alimentation de tension au contrôleur de fluide d'échappement diesel est inférieure à la tension de système électrique. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de tension de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec l'ECM et commande le chauffage, le dosage et la purge du système de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le contrôleur de fluide d'échappement diesel d'après-traitement est installé sur le véhicule par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension d'alimentation de batterie est inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de batterie est supérieure à 10 VCC et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Mauvais réglage de tension de batterie dans l'outil entretien électronique INSITE™
  • Alternateur endommagé provoquant une basse tension
  • Batterie faible ou endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 477.

Dernière modification: 09-FEV-2012


Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 478

Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 478 PID: P444 SPN: 444 FMI: 16 VOYANT: Orange SRT: | Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'alimentation de tension au contrôleur de fluide d'échappement diesel est supérieure à la tension de système électrique. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de tension de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement communique avec l'ECM et commande le chauffage, le dosage et la purge du système de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le contrôleur de fluide d'échappement diesel d'après-traitement est installé sur le véhicule par l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

  • Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

  • Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension d'alimentation de batterie est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de batterie revient dans la plage de fonctionnement normal et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Mauvais réglage de tension de batterie dans l'outil entretien électronique INSITE™
  • Alternateur endommagé provoquant une haute tension
  • Batteries mal connectées.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 478.

Dernière modification: 09-FEV-2012


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 488

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 488 PID: P105 SPN: 105 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Réduction possible des performances du moteur. Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température de collecteur d'admission 1

Description de circuit

Le capteur de température d'air du collecteur d'admission surveille la température d'air du collecteur d'admission et transmet les informations à la commande électronique. Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température. Ce code de défaut indique que la température de collecteur d'admission a dépassé la limite maximale de protection du moteur.

Emplacement de composant

Le capteur de température de collecteur d'admission 1 se trouve dans le collecteur d'admission 1.

Conditions d'exécution des diagnostics

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de collecteur d'admission était supérieure au seuil étalonné.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif et le détarage de couple est supprimé immédiatement après que la température de collecteur d'admission est inférieure à une limite étalonnable réglée dans l'ECM et que le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur et/ou MIL immédiatement après l'exécution et la réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission. Les causes possibles de ce code de défaut incluent.

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut 488.

Dernière modification: 25-AOUT-2015


Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 515

Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 515 PID: S232 SPN: 3514 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Détarage de la puissance du moteur.
ISB6.7 CM2250 - Circuit d'alimentation de capteur 6
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 6

Description de circuit

La broche d'alimentation de capteur 6 du module de commande électronique (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation de capteur 6 se trouve dans l'ECM et fournit une alimentation 5 V uniquement au capteur de pression de rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 6 est supérieure à 5,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La haute tension sur la ligne d'alimentation (+) 5 volts peut être provoquée par un court-circuit sur la tension de batterie dans le faisceau moteur ou les connecteurs, ou par un dysfonctionnement d'ECM.

Se reporter à Dépistage du code de défaut 515.

Dernière modification: 09-FEV-2012


Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 516

Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 516 PID: S232 SPN: 3514 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit d'alimentation de capteur +5 volts vers le capteur de pression de rail de carburant. | Détarage de la puissance du moteur.
ISB6.7 CM2250 - Circuit d'alimentation de capteur 6
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 6

Description de circuit

La broche d'alimentation de capteur 6 du module de commande électronique (ECM) est une alimentation (+) 5 VCC dédiée pour le capteur de pression de rail de carburant.

Emplacement de composant

L'alimentation de capteur 6 se trouve dans l'ECM et fournit une alimentation 5 V uniquement au capteur de pression de rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 6 est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur la conduite d'alimentation 5 volts peut être provoquée par un court-circuit à la masse dans la conduite d'alimentation, un court-circuit entre la conduite d'alimentation et une conduite de retour, un capteur défaillant ou une alimentation électrique d'ECM détériorée.

Se reporter à Dépistage du code de défaut 516.

Dernière modification: 09-FEV-2012


Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 553

Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 553 PID: P157 SPN: 157 FMI: 16 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant était supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère). Réduction possible des performances du moteur.
ISB6.7 CM2250 - Circuit de pression de rail de dosage d'injecteur 1
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

L'ECM surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de carburant de rail, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe à carburant se trouve sur la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de pression de rail de carburant a dépassé la pression de rail de carburant commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression de rail de carburant détectée répond à la pression commandée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Un actionneur de pompe à carburant avec une fuite excessive ou un joint torique interne endommagé engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.

Si l'actionneur de pompe à carburant présente une fuite excessive, il est possible que la pression de rail de carburant atteigne la pression d'ouverture du clapet de détente de pression de rail de carburant et le code de défaut 1911 peut éventuellement devenir actif.

Se reporter à Dépistage du code de défaut t05-553.

Dernière modification: 10-SEP-2013


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 555

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 555 PID: P101 SPN: 101 FMI: 16/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le système de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de bloc-moteur était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La cartouche de reniflard de bloc-moteur est peut-être bouchée
  • Détérioration de capteur de pression de bloc-moteur
  • Dysfonctionnement du réchauffeur de filtre de reniflard de bloc-moteur, si équipé
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et cartouches de reniflard à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arborescence de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessif au chapitre TS.

Se reporter à Dépistage du code de défaut 555.

Dernière modification: 14-MAR-2017


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

CODE DE DEFAUT 556

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 556 PID: P101 SPN: 101 FMI: 0/0 VOYANT: Rouge SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le système de reniflard de bloc-moteur nécessite un entretien. | Réduction possible des performances du moteur.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de bloc-moteur est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La sortie de couple moteur est réduite pour protéger le moteur contre toute pression de bloc-moteur excessive.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD).

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du réchauffeur de filtre de reniflard de bloc-moteur, si équipé
  • La cartouche de reniflard de bloc-moteur est peut-être bouchée
  • Détérioration de capteur de pression de bloc-moteur
  • Obstruction ou restriction de séparateur d'huile de reniflard de bloc-moteur
  • Obstruction ou restriction de tube de vidange d'huile de reniflard de bloc-moteur ou de clapet antiretour
  • Obstruction ou restriction de tube de prise d'air de reniflard de bloc-moteur
  • Gel, obstruction ou restriction de tube de reniflard de bloc-moteur.

Il est important de rechercher toute obstruction ou restriction des flexibles, tubes, clapets antiretour, séparateur d'huile et filtres à des températures ambiantes extrêmement froides. Si le code de défaut 555 devient actif en raison d'un filtre bouché avant d'atteindre l'intervalle de maintenance ou si le filtre se bouche fréquemment, se reporter à l'arborescence de diagnostic de symptôme de gaz de bloc-moteur (soufflage) excessif au chapitre TS.

Se reporter à Dépistage du code de défaut 556.

Dernière modification: 14-MAR-2017


Fault Code Path Selection

CODE DE DEFAUT fr145-fc559
Fault Code Path Selection

Le moteur est-il un ISB ? | Aller à fr145-fc559b
Le moteur est-il un ISC ou ISL ? | Aller à fr145-fc559cl
Le moteur est-il un ISX ? | Aller à fr145-fc559x

Dernière modification: 23-OCT-2009


Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 584

Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 584 PID: S39 SPN: 677 FMI: 3 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de relais de verrouillage de démarreur n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 584.

Dernière modification: 09-FEV-2012


Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 585

Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 585 PID: S39 SPN: 677 FMI: 4 VOYANT: Orange SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Le moteur n'a pas de protection de verrouillage de démarreur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par l'ECM à travers le circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de relais de verrouillage de démarreur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 585.

Dernière modification: 09-FEV-2012


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 595

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 595 PID: P103 SPN: 103 FMI: 0 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de régime de turbocompresseur

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. L'ECM interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur à 150 000 tr/mn pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.

Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).

Se reporter à Dépistage du code de défaut t05-595.

Dernière modification: 10-SEP-2013


Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 596

Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 596 PID: P167 SPN: 167 FMI: 16 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Haute tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant d'avertissement orange s'allume jusqu'à ce que l'état de tension de batterie élevée soit corrigé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité d'avertissement de panne d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonctionnalité d'avertissement de panne d'alternateur avec l'outil d'entretien électronique INSITE™. La désactivation de la fonctionnalité d'avertissement de panne d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries surchargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 596.

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 597

Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 597 PID: P167 SPN: 167 FMI: 18 VOYANT: Orange SRT: | Tension de système de charge électrique - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par la fonctionnalité de surveillance de la tension de batterie. | Le voyant orange s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique de l'ECM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité d'avertissement de panne d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonctionnalité d'avertissement de panne d'alternateur avec l'outil d'entretien électronique INSITE™. La désactivation de la fonctionnalité d'avertissement de panne d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation de batterie non-commutée de l'ECM provient directement de la batterie et non pas du démarreur.

Les causes possibles de ce code de défaut incluent :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.
  • Dispositifs de grande intensité sur le véhicule, comme un amplificateur de CB, de nombreux éclairages extérieurs et d'autres organes secondaires.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 597.

Dernière modification: 09-AVR-2012


Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 598

Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 598 PID: P167 SPN: 167 FMI: 1 VOYANT: Rouge SRT: | Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave. Très basse tension de batterie détectée par la fonctionnalité de surveillance de tension de batterie. | Le voyant rouge s'allume jusqu'à ce que l'état de faible tension de batterie soit corrigé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau OEM. Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement de batterie.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de batterie est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 10 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut fait partie de la fonctionnalité d'avertissement de panne d'alternateur. L'ECM peut augmenter le régime de ralenti et désactiver le commutateur de réduction de ralenti si l'augmentation du ralenti est activée. Voir les réglages de la fonctionnalité d'avertissement de panne d'alternateur avec l'outil d'entretien électronique INSITE™. La désactivation de la fonctionnalité d'avertissement de panne d'alternateur désactive également ce code de défaut.

S'assurer que l'alimentation (+) de batterie de l'ECM provient directement de la batterie et non pas du démarreur.

Cause possible de ce code de défaut :

  • Batteries sous chargées en raison d'un dysfonctionnement du régulateur ou de l'alternateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 598.

Dernière modification: 09-AVR-2012


Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 629

Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 629 PID: P314 SPN: 1176 FMI: 1/18 VOYANT: Orange SRT: | Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La pression différentielle estimée sur le turbocompresseur est supérieure au niveau critique. | Un détarage de couple moteur survient.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

L'ECM calcule une pression différentielle sur le turbocompresseur en utilisant le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Le capteur de pression de bloc-moteur est monté sur le carter de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression différentielle calculée sur le turbocompresseur est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un filtre à air bouché ou restreint
  • Un filtre de reniflard de bloc-moteur bouché ou restreint
  • Une raccorderie de reniflard de bloc-moteur restreinte.
Se reporter à Dépistage du code de défaut 629.

Dernière modification: 09-FEV-2012


Intervalle de changement d'huile moteur - condition existante

CODE DE DEFAUT 649

Intervalle de changement d'huile moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 649 PID: S115 SPN: 1378 FMI: 31 VOYANT: Maintenance SRT: | Intervalle de changement d'huile moteur - condition existante. Changer l'huile moteur et le filtre. | Rappel d'entretien uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Rappel de maintenance

Description de circuit

Le module de commande électronique (ECM) informe le conducteur d'un événement de maintenance en utilisant les limites de vidange d'huile de lubrification de la fonction de surveillance de maintenance.

Emplacement de composant

Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact de l'orifice de remplissage d'huile.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'huile moteur et le filtre doivent être remplacés sur la base du réglage programmable dans la fonction de planificateur d'entretien.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la fonction de surveillance de maintenance a été réinitialisée en utilisant l'outil d'entretien électronique INSITE™ et le diagnostic s'exécute avec succès.

L'ECM éteint le voyant orange de maintenance en cas d'exécution et de réussite de diagnostic.

La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut ne devient actif que si le planificateur d'entretien est activé dans l'outil d'entretien électronique INSITE™. S'assurer que l'huile et le filtre sont changés avant d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut 649.

Dernière modification: 09-FEV-2012


Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 686

Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 686 PID: P103 SPN: 103 FMI: 2 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Un signal de régime de turbocompresseur invalide a été détecté par l'ECM. | Aucun effet sur le fonctionnement. L'ECM utilise une vitesse estimée de turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. L'ECM interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un régime de turbocompresseur qui est supérieur au régime physiquement réalisable par le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique généralement un capteur de régime de turbocompresseur défaillant ou des signaux de régime incorrects provenant du capteur. Ce défaut peut être provoqué par des anomalies de fonctionnement des composants suivants :

  • Capteur de vitesse du turbocompresseur
  • Faisceau moteur
  • Alimentation électrique de l'ECM ou masses
  • Organes secondaires électriques du véhicule qui émettent une interférence électromagnétique excessive.

Si le défaut est intermittent :

  • Rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse).
  • Rechercher les sources de bruit électronique comme une mauvaise installation de composants électroniques du véhicule.
  • S'assurer que les masses de châssis de véhicule sont en bon état.
  • S'assurer que les circuits d'alimentation électrique de l'ECL et les masses sont en bon état et que cette alimentation électrique n'est pas partagée avec d'autres composants électroniques du véhicule.
Se reporter à Dépistage du code de défaut t05-686.

Dernière modification: 10-SEP-2013


Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 687

Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 687 PID: P103 SPN: 103 FMI: 18 VOYANT: Orange SRT: | Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Bas régime de turbocompresseur détecté par le module de commande de moteur (ECM)). | Détarage de puissance du moteur. L'ECM utilise une vitesse estimée de turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. L'ECM interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est inférieur à 600 tr/mn pendant plus d'une seconde lorsque le régime moteur est supérieur à 1200 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Défaillances susceptibles de provoquer ce code de défaut :

  • Capteur de régime de turbocompresseur endommagé
  • Faisceau moteur endommagé
  • ECM endommagé.

Si le défaut se produit par intermittence, rechercher les causes d'un circuit ouvert ou d'un court circuit intermittent dans le circuit de capteur de vitesse de turbocompresseur (y compris le connecteur de toron de capteur de vitesse). Pour effacer le code de défaut, le rapport de la pression de suralimentation sur la pression ambiante doit est supérieur à 1,19:1 pendant au moins 30 secondes consécutives. Cette condition ne peut être réalisée que pendant un test de conduite avec le moteur en charge.

Le fonctionnement du moteur au ralenti ou au ralenti haut en position immobile ne crée pas une charge suffisante pour maintenir la pression de suralimentation à 1,19 fois la pression ambiante pendant 30 secondes consécutives. .

Bien qu'un ECM endommagé puisse être la cause de base de ce code de défaut, c'est très peu probable. Le remplacement de l'ECM ne doit être envisagé qu'en dernier recours si aucune autre réparation ne parvient à effacer le code de défaut.

Dans des cas très rares, le turbocompresseur peut rendre ce code de défaut actif et le remplacement du turbocompresseur peut être la seule manière d'effacer le code de défaut.

Se reporter à Dépistage du code de défaut t05-687.

Dernière modification: 10-SEP-2013


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 689

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 689 PID: P190 SPN: 190 FMI: 2 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur – données erratiques, intermittentes ou incorrectes. L'ECM a détecté un erreur de signal de régime moteur. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime/position de vilebrequin moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 VCC au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position de vilebrequin pendant que le moteur est en fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le capteur de vitesse d'arbre à cames est utilisé pour fournir des informations de régime et de position de moteur à l'ECM.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation +5 VCC, de signal ou de retour dans le faisceau moteur
  • Capteur de régime moteur endommagé ou en dysfonctionnement
  • Molette endommagée
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 689.

Dernière modification: 09-FEV-2012


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 691

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 691 PID: P351 SPN: 1172 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de capteur de température d'admission de compresseur de turbocompresseur 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'air d'admission de compresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte pression/température d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par cette application.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'admission de compresseur est supérieure à 4,96 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 691, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 691.

Dernière modification: 09-FEV-2012


Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 692

Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 692 PID: P351 SPN: 1172 FMI: 4 VOYANT: Orange SRT: | Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température d'air d'admission du compresseur de turbocompresseur. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de capteur de température d'air d'admission de compresseur de turbocompresseur 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'air d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte température/pression d'air ambiant situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température d'admission de compresseur est inférieure à 0,05 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'air d'admission du compresseur de turbocompresseur partage les fils de retour du faisceau de câblage moteur avec les autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 692, rechercher des codes de défauts multiples. Un faisceau d'extension entre le faisceau moteur principal et le capteur de température d'admission de compresseur de turbocompresseur peut être utilisé en fonction de l'agencement du turbocompresseur.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Capteur endommagé.
Se reporter à Dépistage du code de défaut 692.

Dernière modification: 09-FEV-2012


Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 693

Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 693 PID: P351 SPN: 1172 FMI: 2 VOYANT: Orange SRT: | Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de compresseur de turbocompresseur a détecté une température trop haute ou trop basse pour les conditions de fonctionnement. | Une valeur par défaut est utilisée pour la température d'admission de compresseur de turbocompresseur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de température d'admission de compresseur de turbocompresseur 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de température d'admission de compresseur de turbocompresseur 1

Description de circuit

Le capteur de température d'admission de compresseur de turbocompresseur est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant à l'admission de compresseur de turbocompresseur. Le module de commande électronique (ECM) fournit 5 VCC au circuit de signal de température d'admission de compresseur. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air.

Emplacement de composant

Certains moteurs utilisent un capteur mixte pression barométrique/température d'admission de compresseur situé dans la raccorderie d'air d'admission OEM au lieu d'un capteur de température d'admission de compresseur de turbocompresseur. Se reporter au schéma de câblage du moteur pour déterminer le capteur utilisé par le moteur considéré.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • La première partie s'exécute lorsque le contact est mis après un arrêt de 10 heures au cours duquel le contact est coupé.
  • La deuxième partie fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température d'admission de compresseur est trop haut ou trop bas pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température d'admission de compresseur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 10 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de compresseur bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de compresseur
  • Dysfonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 693.

Dernière modification: 09-FEV-2012


Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 697

Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 697 PID: P21 SPN: 1136 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température ECU du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 697.

Dernière modification: 09-FEV-2012


Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 698

Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 698 PID: P21 SPN: 1136 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température ECU du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le capteur de température interne de l'ECM. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de capteur de température interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 698.

Dernière modification: 09-FEV-2012


Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 699

Température d'ECU moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 699 PID: PID: P21 SPN: 1136 FMI: 2 VOYANT: Orange SRT: | Température ECU moteur - données erratiques, intermittentes ou incorrectes. Un relevé de température incorrect ou incohérent a été détecté dans l'ECM. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) a un capteur de température interne qui est utilisé pour mesurer la température à l'intérieur de l'ECM.

Emplacement de composant

L'emplacement de montage de l'ECM dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit de capteur de température interne est irrationnel.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce capteur est interne à l'ECM. Aucun diagnostic n'est possible pour ce code de défaut. Si le code de défaut est actif, l'ECM doit être remplacé.

Se reporter à Dépistage du code de défaut 699.

Dernière modification: 09-FEV-2012


Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 731

Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 731 PID: S64 SPN: 723 FMI: 7/7 VOYANT: Orange SRT: | Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique. Le signal de position du moteur en provenance du capteur de position de vilebrequin et celui du capteur de position d'arbre à cames ne correspondent pas. | Possibilité de fumées excessives, de démarrage difficile ou de fonctionnement irrégulier. Possibilité de réduction des performances du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime/position moteur magnétique

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les lobes sur l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et du capteur de position d'arbre à cames dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la position de vilebrequin ne correspond pas au signal de position d'arbre à cames entré sur l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille la position de la dent manquante sur la cible de capteur de vitesse de vilebrequin et la cible de capteur de vitesse d'arbre à cames. Si les deux positions ne correspondent pas, l'ECM détermine qu'il y a un mauvais alignement mécanique entre les deux capteurs.

Les codes possibles de ce code de défaut incluent :

  • Bagues de capteur de régime moteur desserrées ou mal alignées
  • Mauvais alignement mécanique.
Se reporter à Dépistage du code de défaut t05-731.

Dernière modification: 10-SEP-2013


Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 778

Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 778 PID: PID: S64 SPN: 723 FMI: 2 VOYANT: Orange SRT: | Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes. L'ECM a détecté une perte de signal du capteur de position d'arbre à cames. | Possibilité de réduction des performances du moteur et/ou de réduction de la capacité de démarrage. Le moteur fonctionne en utilisant le capteur de position moteur principal.
ISX12/ISX11.9 CM2250/ ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de vitesse/position d'arbre à cames du moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Pour ISX 15, le capteur de position d'arbre à cames se trouve en haut du carter de distribution sur le côté échappement. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISX 11.9, le capteur de position d'arbre à cames se trouve en haut du carter de distribution sur le côté carburant. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISC et ISL, le capteur de position d'arbre à cames se trouve sur le côté carburant du moteur, dans le carter de distribution, à l'avant du compresseur d'air. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISB, le capteur de position d'arbre à cames est situé à l'avant du moteur, au-dessus de l'amortisseur de vibrations. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte du capteur de vitesse/position d'arbre à cames pendant que le moteur est en fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du fil d'alimentation 5 volts, de signal ou de retour dans le faisceau moteur.
  • Capteur de position d'arbre à cames endommagé ou dysfonctionnant.
  • Détérioration du lobe d'indicateur de régime.
  • Espacement d'air de capteur trop petit ou trop grand.
Se reporter à Dépistage du code de défaut 778.

Dernière modification: 25-SEP-2015


Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

CODE DE DEFAUT 779

Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 779 PID: S51 SPN: 703 FMI: 11/11 VOYANT: Orange SRT: | Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue | Détarage possible de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit d'entrée de capteur d'équipement auxiliaire 3

Description de circuit

Le fabricant d'équipement d'origine (OEM) a l'option de câbler une entrée de capteur de pression iou de température sur le module de commande électronique (ECM) Cummins®. Un étalonnage spécifique est alors créé pour reconnaître cette entrée de capteur de pression ou de température. Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. En fonction des exigences de l'OEM, un détarage de protection du moteur peut être associé à ce code de défaut.

Emplacement de composant

L'entrée de capteur de pression ou de température OEM varie en fonction de l' application. Se reporter au manuel d'entretien de l'OEM pour l'emplacement du capteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la limite de protection du moteur pour le dispositif d'entrée OEM est dépassée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La puissance du moteur peut être limitée selon l'étalonnage OEM spécifique.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est activé lorsque l'entrée de pression ou de température du capteur OEM dépasse la limite de protection du moteur définie par l'OEM. Un détarage de puissance du moteur est possible en fonction de l'application OEM.

Se reporter à Dépistage du code de défaut 779.

Dernière modification: 09-FEV-2012


Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 784

Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 784 PID: S145 SPN: 1590 FMI: 2/2 VOYANT: Néant SRT: | Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes. Perte de communication avec le régulateur de vitesse adaptatif. | Le régulateur de vitesse adaptatif ne fonctionne pas. Le régulateur de vitesse standard peut ne pas fonctionner.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de mode de régulateur de vitesse adaptatif

Description de circuit

L'unité de régulateur de vitesse adaptatif communique avec le module de commande électronique (ECM) en envoyant et en recevant des messages de régulation de vitesse de véhicule sur la liaison de données SAE J1939.

Emplacement de composant

L'emplacement de l'unité de régulateur de vitesse adaptatif varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable d'un module de régulateur de vitesse adaptatif pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le régulateur de vitesse adaptatif ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si la reprise de régulateur de vitesse adaptatif est activée, le conducteur peut basculer le commutateur d'activation de régulateur de vitesse de la position d'arrêt à la position de marche deux fois pour faire fonctionner le régulateur de vitesse normal et le code de défaut 784 devient inactif. Au cycle suivant de clé, si le message de battement cardiaque n'est toujours pas présent, le code de défaut 784 devient actif.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 784.

Dernière modification: 09-FEV-2012


Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1117

Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1117 PID: S251 SPN: 627 FMI: 2 VOYANT: Néant SRT: | Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes. La tension d'alimentation de l'ECM est provisoirement tombée sous 6,2 VCC ou l'ECM n'a pas été autorisé à s'arrêter correctement. | Possibilité d'absence d'effets remarquables sur les performances, ou le moteur cale ou le démarrage est difficile. Les informations de code de défaut, les informations de trajet et les données du planificateur d'entretien risquent d'être imprécises.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation électrique ECM

Description de circuit

Le module de commande électronique (ECM) reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact du véhicule lorsque la clé de contact du véhicule est en position de marche (ON).

Emplacement de composant

L'ECM est raccordé à la batterie par le faisceau électrique OEM à travers l'embout d'alimentation de batterie de l'ECM. Ceci assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que l'alimentation électrique ECM principale est devenue inférieure à une valeur étalonnable pendant que le contact est mis. Le code de défaut est actif lorsque le contact est mis à l'événement suivant de coupure incomplète.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Les données de coupure comme les informations de trajet, le planificateur d'entretien et les informations de défaut ne sont pas enregistrées lorsque le contact est coupé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur, le laisser fonctionner au ralenti pendant 1 minute et l'arrêter correctement. L'ECM doit voir la tension adéquate de batterie principale d'ECM lorsque le contact est coupé avant que le code de défaut ne devienne inactif.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Tension de batterie inférieure à 6,2 VCC au lancement
  • Haute résistance dans le circuit d'alimentation ou de retour de l'ECM
  • Utilisation d'un commutateur de déconnexion de batterie ou de n'importe quel dispositif qui déconnecte la tension de batterie de l'ECM pour mettre le moteur hors tension ou avant que l'ECM est complètement hors tension.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1117.

Dernière modification: 30-JUIN-2016


Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1139

Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1139 PID: S001 SPN: 651 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions de fonctionnement de moteur sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique. Si les quantités d'injection sont supérieures ou inférieures au seuil spécifié sur deux trajets consécutifs, le voyant de dysfonctionnement (MIL) est allumé.

Emplacement de composant

Les injecteurs sont installés dans la culasse sous le couvercle de culbuteurs.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue pour chaque injecteur pendant le fonctionnement du moteur au moins une fois par trajet, près du début du trajet, ou toutes les 4 heures au cours du trajet.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de quantité d'injection sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

En plus d'une surinjection ou d'une sous-injection d'injecteur, les défauts potentiels de système suivants déclenchent ce code de défaut :

  • Bruit ou erreurs de signal de capteur de pression de carburant (défauts ou détérioration de faisceau moteur)
  • Auto-pompage (augmentation de pression de rail pendant le fonctionnement du moteur)
  • Grande restriction de conduite de vidange (grande pression de conduite de vidange)
  • Des débris dans les passages d'adaptateur de pompe à carburant (blocage d'orifice de purge d'air)
  • Fuite excessive de système de carburant de haute pression (baisse rapide de pression de rail après avoir coupé le contact).
Se reporter à Dépistage du code de défaut t05-1139.

Dernière modification: 09-FEV-2012


Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1141

Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1141 PID: S002 SPN: 652 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions de fonctionnement de moteur sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique. Si les quantités d'injection sont supérieures ou inférieures au seuil spécifié sur deux trajets consécutifs, le voyant de dysfonctionnement (MIL) est allumé.

Emplacement de composant

Les injecteurs sont installés dans la culasse sous le couvercle de culbuteurs.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue pour chaque injecteur pendant le fonctionnement du moteur au moins une fois par trajet, près du début du trajet, ou toutes les 4 heures au cours du trajet.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de quantité d'injection sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

En plus d'une surinjection ou d'une sous-injection d'injecteur, les défauts potentiels de système suivants déclenchent ce code de défaut :

  • Bruit ou erreurs de signal de capteur de pression de carburant (défauts ou détérioration de faisceau moteur)
  • Auto-pompage (augmentation de pression de rail pendant le fonctionnement du moteur)
  • Grande restriction de conduite de vidange (grande pression de conduite de vidange)
  • Des débris dans les passages d'adaptateur de pompe à carburant (blocage d'orifice de purge d'air)
  • Fuite excessive de système de carburant de haute pression (baisse rapide de pression de rail après avoir coupé le contact).
Se reporter à Dépistage du code de défaut t05-1141.

Dernière modification: 09-FEV-2012


Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1142

Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1142 PID: S003 SPN: 653 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions de fonctionnement de moteur sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique. Si les quantités d'injection sont supérieures ou inférieures au seuil spécifié sur deux trajets consécutifs, le voyant de dysfonctionnement (MIL) est allumé.

Emplacement de composant

Les injecteurs sont installés dans la culasse sous le couvercle de culbuteurs.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue pour chaque injecteur pendant le fonctionnement du moteur au moins une fois par trajet, près du début du trajet, ou toutes les 4 heures au cours du trajet.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de quantité d'injection sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

En plus d'une surinjection ou d'une sous-injection d'injecteur, les défauts potentiels de système suivants déclenchent ce code de défaut :

  • Bruit ou erreurs de signal de capteur de pression de carburant (défauts ou détérioration de faisceau moteur)
  • Auto-pompage (augmentation de pression de rail pendant le fonctionnement du moteur)
  • Grande restriction de conduite de vidange (grande pression de conduite de vidange)
  • Des débris dans les passages d'adaptateur de pompe à carburant (blocage d'orifice de purge d'air)
  • Fuite excessive de système de carburant de haute pression (baisse rapide de pression de rail après avoir coupé le contact).
Se reporter à Dépistage du code de défaut t05-1142.

Dernière modification: 09-FEV-2012


Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1143

Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1143 PID: S004 SPN: 654 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions de fonctionnement de moteur sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique. Si les quantités d'injection sont supérieures ou inférieures au seuil spécifié sur deux trajets consécutifs, le voyant de dysfonctionnement (MIL) est allumé.

Emplacement de composant

Les injecteurs sont installés dans la culasse sous le couvercle de culbuteurs.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue pour chaque injecteur pendant le fonctionnement du moteur au moins une fois par trajet, près du début du trajet, ou toutes les 4 heures au cours du trajet.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de quantité d'injection sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

En plus d'une surinjection ou d'une sous-injection d'injecteur, les défauts potentiels de système suivants déclenchent ce code de défaut :

  • Bruit ou erreurs de signal de capteur de pression de carburant (défauts ou détérioration de faisceau moteur)
  • Auto-pompage (augmentation de pression de rail pendant le fonctionnement du moteur)
  • Grande restriction de conduite de vidange (grande pression de conduite de vidange)
  • Des débris dans les passages d'adaptateur de pompe à carburant (blocage d'orifice de purge d'air)
  • Fuite excessive de système de carburant de haute pression (baisse rapide de pression de rail après avoir coupé le contact).
Se reporter à Dépistage du code de défaut t05-1143.

Dernière modification: 09-FEV-2012


Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1144

Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1144 PID: S005 SPN: 655 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions de fonctionnement de moteur sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique. Si les quantités d'injection sont supérieures ou inférieures au seuil spécifié sur deux trajets consécutifs, le voyant de dysfonctionnement (MIL) est allumé.

Emplacement de composant

Les injecteurs sont installés dans la culasse sous le couvercle de culbuteurs.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue pour chaque injecteur pendant le fonctionnement du moteur au moins une fois par trajet, près du début du trajet, ou toutes les 4 heures au cours du trajet.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur d'injection sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

En plus d'une surinjection ou d'une sous-injection d'injecteur, les défauts potentiels de système suivants déclenchent ce code de défaut :

  • Bruit ou erreurs de signal de capteur de pression de carburant (défauts ou détérioration de faisceau moteur)
  • Auto-pompage (augmentation de pression de rail pendant le fonctionnement du moteur)
  • Grande restriction de conduite de vidange (grande pression de conduite de vidange)
  • Des débris dans les passages d'adaptateur de pompe à carburant (blocage d'orifice de purge d'air)
  • Fuite excessive de système de carburant de haute pression (baisse rapide de pression de rail après avoir coupé le contact).
Se reporter à Dépistage du code de défaut t05-1144.

Dernière modification: 09-FEV-2012


Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 1145

Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1145 PID: S006 SPN: 656 FMI: 7 VOYANT: Orange SRT: | Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique. L'ECM a détecté une erreur de calage d'injection. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

L'ECM utilise un logiciel de diagnostic pour vérifier le fonctionnement des injecteurs. Dans des conditions de fonctionnement de moteur sélectionnées, chaque injecteur est amorcé. La quantité et le calage d'injection sont ensuite comparés à un seuil spécifique. Si les quantités d'injection sont supérieures ou inférieures au seuil spécifié sur deux trajets consécutifs, le voyant de dysfonctionnement (MIL) est allumé.

Emplacement de composant

Les injecteurs sont installés dans la culasse sous le couvercle de culbuteurs.

Conditions d'exécution des diagnostics

Le diagnostic s'effectue pour chaque injecteur pendant le fonctionnement du moteur au moins une fois par trajet, près du début du trajet, ou toutes les 4 heures au cours du trajet.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de quantité d'injection sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est destiné à identifier des problèmes de quantité et de calage d'injection.

En plus d'une surinjection ou d'une sous-injection d'injecteur, les défauts potentiels de système suivants déclenchent ce code de défaut :

  • Bruit ou erreurs de signal de capteur de pression de carburant (défauts ou détérioration de faisceau moteur)
  • Auto-pompage (augmentation de pression de rail pendant le fonctionnement du moteur)
  • Grande restriction de conduite de vidange (grande pression de conduite de vidange)
  • Des débris dans les passages d'adaptateur de pompe à carburant (blocage d'orifice de purge d'air)
  • Fuite excessive de système de carburant de haute pression (baisse rapide de pression de rail après avoir coupé le contact).
Se reporter à Dépistage du code de défaut t05-1145.

Dernière modification: 09-FEV-2012


Position de soupape EGR - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1228

Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1228 PID: P27 SPN: 27 FMI: 2/2 VOYANT: Orange SRT: | Position de soupape EGR - données erratiques, intermittentes ou incorrectes. La soupape de recirculation de gaz d'échappement (EGR) ne peut pas atteindre la position commandée. | Possibilité de réduction des performances du moteur. La soupape EGR essaye de se fermer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de position de soupape EGR

Description de circuit

La soupape EGR est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La soupape EGR n'a pas pu atteindre sa position commandée pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé et la soupape EGR essaye de se fermer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert par intermittence ou court-circuit dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de position de soupape EGR
  • ECM en dysfonctionnement
  • Soupape EGR cassée ou qui accroche.
Se reporter à Dépistage du code de défaut t05-1228.

Dernière modification: 10-SEP-2013


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1239

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1239 PID: PID: S385 SPN: 2623 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal supérieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur N° 2 sur la batterie ou l'alimentation 5 VCC
  • Circuit ouvert de retour de pédale d'accélérateur dans le faisceau ou les connexions
  • Court-circuit de l'alimentation d'accélérateur sur la batterie.
  • Capteur de position de la pédale d'accélérateur endommagé.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1239.

Dernière modification: 09-FEV-2012


Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1241

Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1241 PID: S385 SPN: 2623 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position de pédale d'accélérateur N° 2. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur. Lorsque l'ECM détecte une tension de signal inférieure à la plage de fonctionnement normal du capteur, ce code de défaut est réglé.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Si un problème d'accélérateur intermittent est diagnostiqué, la tension de signal du capteur de position de pédale d'accélérateur N° 2 peut être surveillée avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente.

Les causes possibles de ce défaut incluent :

  • Court-circuit du signal de position de pédale d'accélérateur à la masse du moteur ou des fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de la pédale d'accélérateur endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur dans le faisceau ou les connecteurs.

Les trois fils du circuit de capteur de position d'accélérateur doivent être tordus ensemble.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1241.

Dernière modification: 09-FEV-2012


Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1242

Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1242 PID: P091 SPN: 91 FMI: 2/2 VOYANT: Rouge SRT: | Capteur de position de pédale ou levier d'accélérateur 1 et 2 - données erratiques, intermittentes ou incorrectes. Les capteurs de position d'accélérateur N° 1 et N° 2 ont des valeurs différentes de relevés. | Le moteur ne tourne qu'au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 et 2

Description de circuit

Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur le module de commande électronique (ECM) lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 V de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur. La pédale d'accélérateur contient deux capteurs de position. Ces capteurs de position sont utilisés pour mesurer la position d'accélérateur. Les deux capteurs de position reçoivent une alimentation 5 V de l'ECM. Une tension de signal correspondante basée sur la position de la pédale d'accélérateur est ensuite reçue de l'ECM. La tension de signal pour la position 1 d'accélérateur est égale au double de la tension de signal de la position 2 d'accélérateur.

Emplacement de composant

Le capteur de position de la pédale d'accélérateur se trouve sur la pédale d'accélérateur. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les relevés entre le capteur de position d'accélérateur 1 et le capteur de position d'accélérateur 2 diffèrent de plus de 2 pourcent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant d'arrêt moteur immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les moteurs plus récents utilisent deux capteurs de position d'accélérateur pour déterminer la position d'accélérateur. Les anciennes pédales d'accélérateur utilisaient un capteur de position d'accélérateur unique et un commutateur de validation de ralenti. Si les codes de défauts 132 et 1241 sont actifs lorsque la pédale d'accélérateur est en position de ralenti et le code de défaut 132 devient inactif et le code de défaut 1239 devient actif lorsque l'accélérateur est enfoncé, la pédale d'accélérateur incorrecte a été installée dans le véhicule. Une pédale d'accélérateur avec deux capteurs de position d'accélération doit être installée. Ce code de défaut devient actif lorsque le capteur de position d'accélérateur N° 1 et le capteur de position d'accélérateur N° 2 ne relèvent pas la même valeur. Les causes possibles du défaut incluent :

  • Capteur de position de pédale d'accélérateur N° 1 endommagé ou capteur de position de pédale d'accélérateur N° 2 endommagé
  • Il y a un court-circuit entre les fils de signal de capteur de position de pédale d'accélérateur N° 1 et de capteur de position de pédale d'accélérateur N° 2.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1242.

Dernière modification: 09-FEV-2012


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1361

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1361 PID: P372 SPN: 974 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est inférieure à 0,132 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance à la masse du moteur ou aux fils de retour dans le faisceau OEM ou le capteur
  • Capteur de position de levier ou de pédale d'accélérateur à distance endommagé
  • Circuit ouvert dans le fil de signal, d'alimentation ou de retour d'accélérateur à distance dans le faisceau ou les connecteurs.

Remarque : Les trois fils du circuit de capteur de position d'accélérateur à distance doivent être tordus ensemble.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1361.

Dernière modification: 25-AOUT-2015


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

CODE DE DEFAUT 1515

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1515 PID: P91 SPN: 91 FMI: 19 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de données de réseau reçue. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Multiplexage SAE J1939 de pédale ou de levier d'accélérateur à distance

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par la VECU OEM ou l'unité de commande électronique de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1515.

Dernière modification: 09-FEV-2012


Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1595

Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1595 PID: P372 SPN: 974 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de position de pédale ou de levier d'accélérateur à distance N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de signal de position d'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de capteur de position de la pédale d'accélérateur à distance

Description de circuit

Le capteur de position d'accélérateur à distance est un potentiomètre attaché au levier d'accélérateur à distance. Le capteur de position d'accélérateur à distance fait varier la tension de signal sur le module de commande de moteur (ECM) lorsque le levier d'accélérateur à distance est enfoncé et relâché. Une basse tension de signal est reçue par l'ECM lorsque le levier d'accélérateur à distance est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque l'accélérateur à distance est à 100 pourcent. Le circuit de position de pédale d'accélérateur à distance contient une alimentation 5 V de position de pédale d'accélérateur à distance, un retour de position de pédale d'accélérateur à distance et un signal de position de pédale d'accélérateur à distance.

Emplacement de composant

L'emplacement de pédale ou de levier d'accélérateur à distance varie en fonction du fabricant d'équipement d'origine (OEM). Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pédale d'accélérateur à distance est supérieure à 4,37 VCC pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Pour diagnostiquer un problème d'accélérateur intermittent :

La tension de signal du capteur de position de pédale ou de levier d'accélérateur à distance peut être suivie avec l'outil d'entretien électronique INSITE™ en pliant le faisceau pour localiser la connexion intermittente. Des connexions intermittentes se présentent sous forme de changements soudains de tension de signal affichée dans l'outil d'entretien électronique INSITE™.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du signal de position de pédale ou de levier d'accélérateur à distance sur la batterie ou l'alimentation (+) 5 volts.
  • Circuit ouvert de retour de pédale ou de levier d'accélérateur à distance dans le faisceau ou les connexions.
  • Court-circuit de l'alimentation d'accélérateur à distance sur la batterie.
  • Dysfonctionnement du capteur de position de levier ou de pédale d'accélérateur à distance.
Se reporter à Dépistage du code de défaut 1595.

Dernière modification: 25-AOUT-2015


Raté moteur de cylindre N° 1 - condition existe

CODE DE DEFAUT 1654

Raté moteur de cylindre N° 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1654 PID: SPN: 1323 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 1 - condition existe. Un raté moteur a été détecté dans le cylindre N° 1. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit ECM

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque la température de liquide de refroidissement moteur dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Si le cylindre 1 a une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1654 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1654 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Dysfonctionnement de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Dysfonctionnement de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Dysfonctionnement de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnements d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
Se reporter à Dépistage du code de défaut 1654.

Dernière modification: 09-FEV-2012


Raté moteur de cylindre N° 2 - condition existe

CODE DE DEFAUT 1655

Raté moteur de cylindre N° 2 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1655 PID: SPN: 1324 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 2 - condition existe. Un raté moteur a été détecté dans le cylindre N° 2. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit ECM

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque la température de liquide de refroidissement moteur dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Si le cylindre 2 a une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1655 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1655 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Dysfonctionnement de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Dysfonctionnement de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Panne de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnements d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
Se reporter à Dépistage du code de défaut 1655.

Dernière modification: 09-FEV-2012


Raté moteur de cylindre N° 3 - condition existe

CODE DE DEFAUT 1656

Raté moteur de cylindre N° 3 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1656 PID: SPN: 1325 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 3 - condition existe. Un raté moteur a été détecté dans le cylindre N° 3. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit ECM

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque la température de liquide de refroidissement moteur dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

  • Si le cylindre 3 a une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1656 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1656 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Dysfonctionnement de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Dysfonctionnement de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Dysfonctionnement de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnements d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
Se reporter à Dépistage du code de défaut 1656.

Dernière modification: 09-FEV-2012


Raté moteur de cylindre N° 4 - condition existe

CODE DE DEFAUT 1657

Raté moteur de cylindre N° 4 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1657 PID: SPN: 1326 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 4 - condition existe. Un raté moteur a été détecté dans le cylindre N° 4. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit ECM

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque la température de liquide de refroidissement moteur dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Si le cylindre 4 a une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1657 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1657 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Dysfonctionnement de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Dysfonctionnement de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Dysfonctionnement de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnements d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
Se reporter à Dépistage du code de défaut 1657.

Dernière modification: 09-FEV-2012


Raté moteur de cylindre N° 5 - condition existe

CODE DE DEFAUT 1658

Raté moteur de cylindre N° 5 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1658 PID: SPN: 1327 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 5 - condition existe. Un raté moteur a été détecté dans le cylindre N° 5. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit ECM

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque la température de liquide de refroidissement moteur dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Si le cylindre 5 a une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1658 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1658 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Dysfonctionnement de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Dysfonctionnement de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Dysfonctionnement de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnements d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
Se reporter à Dépistage du code de défaut 1658.

Dernière modification: 09-FEV-2012


Raté moteur de cylindre N° 6 - condition existe

CODE DE DEFAUT 1659

Raté moteur de cylindre N° 6 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1659 PID: SPN: 1328 FMI: 11/31 VOYANT: Orange SRT: | Raté moteur de cylindre N° 6 - condition existe. Un raté moteur a été détecté dans le cylindre N° 6. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit ECM

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. Si un cylindre a une grande ou petite contribution au régime moteur, ce code de défaut devient actif. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque la température de liquide de refroidissement moteur dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Si le cylindre 6 a une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1659 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1659 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Dysfonctionnement de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Dysfonctionnement de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Dysfonctionnement de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnements d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
  • Contrôler le calage de compresseur d'air (si le moteur a eu un défaut depuis qu'il est neuf ou s'il a subi un récent remplacement de compresseur d'air).
Se reporter à Dépistage du code de défaut 1659.

Dernière modification: 09-FEV-2012


Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante

CODE DE DEFAUT 1664

Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1664 PID: S380 SPN: 4796 FMI: 31/31 VOYANT: Orange SRT: | Pot catalytique d'oxydation diesel d'après-traitement manquant - condition existante. Le pot catalytique d'oxydation diesel d'après-traitement n'est pas présent dans le système d'échappement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de catalyseur d'oxydation diesel d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par des capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie du turbocompresseur. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Ces capteurs surveillent les températures dans le système d'après-traitement et déterminent si le pot catalytique d'après-traitement est manquant.

Emplacement de composant

Le pot catalytique d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le système d'après-traitement est en régénération active pour réduire la suie dans le filtre à particules diesel d'après-traitement. Le diagnostic recherche une augmentation de température à travers le pot catalytique pendant une régénération active du système d'après-traitement pour détecter la présence du pot catalytique.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et le capteur de température d'admission de filtre à particules diesel d'après-traitement relèvent la même température pendant une régénération active du système d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque les capteurs de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et de température d'admission de filtre à particules diesel d'après-traitement ne détectent pas la présence d'un pot catalytique dans le système d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Manipulation illicite du système de pot catalytique
  • Dépose du système de pot catalytique du véhicule
  • Un pot catalytique endommagé.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1664.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1668
Fault Code Path Selection

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 2 fils ? | Aller à fr145-fc1668-2wire
Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 3 fils ? | Aller à fr145-fc1668-3wire

Dernière modification: 03-FEV-2010


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1669
Fault Code Path Selection

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 2 fils ? | Aller à fr145-fc1669-2wire
Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est-il un capteur à 3 fils ? | Aller à fr145-fc1669-3wire

Dernière modification: 02-FEV-2010


Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1673

Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1673 PID: SPN: 1761 FMI: 1 VOYANT: Orange SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est tombé sous le niveau d'avertissement critique. | Détarage de puissance moteur immédiat.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel est critiquement bas.

Action prise lorsque le code de défaut est actif

Il y a trois niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée immédiatement après l'exécution et l'échec du diagnostic.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Le voyant de fluide d'échappement diesel clignote.
  • Le couple moteur va être réduit.

Niveau 2 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Le voyant de fluide d'échappement diesel clignote.
  • Le couple moteur est considérablement réduit.

Niveau 3 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide et avec arrêt moteur ou ralenti prolongé :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Le voyant de fluide d'échappement diesel clignote.
  • Le couple moteur est considérablement réduit.
  • La vitesse du véhicule est limitée à 8 km/h [5 mph].

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de fluide d'échappement diesel (DEF) est critiquement bas et il y a une perte de puissance. La puissance du moteur est automatiquement réduite. Cela peut être corrigé en remplissant le réservoir DEF. La puissance normale du moteur est rétablie après le remplissage du réservoir DEF.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1673.

Dernière modification: 09-FEV-2012


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1677

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1677 PID: SPN: 3031 FMI: 4/4 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM du moteur.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de signal de température de réservoir de fluide d'échappement diesel est inférieure à 0,2 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1677.

Dernière modification: 09-FEV-2012


Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1678

Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1678 PID: Néant SPN: 3031 FMI: 3/3 VOYANT: Orange SRT: | Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit de capteur de température de réservoir de fluide d'échappement diesel. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM du moteur.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de signal de température de réservoir de fluide d'échappement diesel est supérieure à 4,7 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1678.

Dernière modification: 09-FEV-2012


Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1679

Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1679 PID: SPN: 3031 FMI: 2 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de réservoir de fluide d'échappement diesel a indiqué une température de réservoir trop haute ou trop basse pour les conditions ambiantes. | Valeur de température par défaut utilisée pour la température de réservoir de fluide d'échappement diesel d'après-traitement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM du moteur.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de température et du réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Le moteur doit être arrêté pendant une période de 10 heures avant d'effectuer ce diagnostic. Ce diagnostic s'effectue lorsque le contact est mis après un arrêt total de 10 heures.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence entre le relevé du capteur de température de réservoir de fluide d'échappement diesel d'après-traitement et le relevé de capteur de température ambiante est supérieure à 30°C [54°F] lorsque le contact est mis initialement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le moteur doit être arrêté avec le contact coupé pendant 10 heures. Après un arrêt de 10 heures, démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Défaillance en plage du capteur de température de réservoir de fluide d'échappement diesel
  • Dysfonctionnement du capteur de température d'air ambiant
  • Faisceau de câblage endommagé
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1679.

Dernière modification: 09-FEV-2012


Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 1681

Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1681 PID: SPN: 3361 FMI: 12 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement détecte une erreur interne.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le code de défaut 1681 est déclenché lorsque l'unité de dosage de fluide d'échappement diesel d'après-traitement a détecté une erreur interne.

Un dysfonctionnement du capteur de température d'air ambiant peut également amener l'unité de dosage de fluide d'échappement diesel d'après-traitement à détecter à tort une erreur interne. Diagnostiquer le capteur de température d'air ambiant avant de remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1681.

Dernière modification: 09-FEV-2012


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

CODE DE DEFAUT 1682

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1682 PID: SPN: 3362 FMI: 31 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - condition existante. L'unité de dosage de fluide d'échappement diesel d'après-traitement ne peut pas s'amorcer. | L'unité de dosage de fluide d'échappement diesel ne parvient pas à injecter du fluide d'échappement diesel dans le système d'après-traitement SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'entrée de l'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluides d'échappement diesel. Une conduite est entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées de la vue par le système de réduction catalytique sélective (SCR) et d'autres composants du véhicule. L'acheminement de conduite varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le système SCR essaye de s'amorcer.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel d'après-traitement ne parvient pas à s'amorcer après plusieurs tentatives.

Action prise lorsque le code de défaut est actif

Il y a deux niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée immédiatement après l'exécution et l'échec du diagnostic.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée
  • Le couple moteur est considérablement réduit.

Niveau 2 : Action effectuée lorsque l'unité de dosage de fluide d'échappement diesel d'après-traitement ne parvient pas à s'amorcer et le moteur s'arrête ou reste au ralenti.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant MIL
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée
  • Le couple du moteur est considérablement réduit.
  • La vitesse du véhicule est limitée à 8 km/h [5 mph].

Conditions pour effacer le code de défaut

  • Pour valider la réparation, utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de prise de contrôle manuel du doseur de fluide d'échappement diesel" dans le menu "Test de diagnostic ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut indique que l'unité de dosage de fluide d'échappement diesel ne parvient pas à accumuler la pression ou à s'amorcer après plusieurs tentatives. Si le code de défaut 3612 est également stocké dans l'ECM, l'unité de dosage peut ne pas s'être purgée plusieurs fois et l'unité de dosage peut être endommagée. Diagnostiquer le code de défaut 3612 après avoir résolu ce code de défaut.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de fluide d'échappement diesel d'après-traitement dans le réservoir de fluide d'échappement diesel
  • Les réchauffeurs de conduites ne réussissent pas à dégeler le fluide d'échappement diesel gelé
  • La conduite de pression de fluide d'échappement diesel entre l'unité de dosage et la soupape de dosage est nouée, cassée ou débranchée
  • La conduite d'aspiration de fluide d'échappement diesel entre le réservoir de fluide d'échappement diesel et l'unité de dosage est nouée, cassée ou débranchée
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Les conduites d'aspiration et de retour de fluide d'échappement diesel entre l'unité de dosage et le réservoir de fluide d'échappement diesel sont inversées
  • Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.
  • L'unité de dosage de fluide d'échappement diesel d'après-traitement n'est pas autorisée à s'arrêter et à se purger complètement à la suite d'un ré-étalonnage de l'ECM. En coupant puis en remettant le contact pour que l'unité de dosage se purge puis en effectuant un cycle d'amorçage, ce problème doit être résolu. Un changement d'étalonnage trouvé dans la version 3.7.8 du logiciel du contrôleur de fluide d'échappement diesel d'après-traitement a été élaboré pour éviter que cette situation ne se reproduise.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1682.

Dernière modification: 09-FEV-2012


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1683

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1683 PID: SPN: 3363 FMI: 3/3 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) est installée sur la conduite d'alimentation de liquide de refroidissement à proximité du réservoir de DEF. L'emplacement spécifique dépend de l'OEM.

La bobine de chauffage de réservoir de fluide d'échappement diesel est à l'intérieur du réservoir de DEF.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement était en court-circuit sur la batterie ou en circuit ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement peut être alimentée par un relais électrique fourni par l'OEM, qui est connecté au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Pour diagnostiquer des problèmes de faisceau de câblage, il peut être nécessaire de tenir compte du relais de réchauffeur de conduite optionnel.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension dans le circuit d'alimentation de relais de réchauffeur (détecté lorsque le contact est coupé)
  • Court-circuit de tension dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Court-circuit entre le fil de signal et le fil de retour du réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1683.

Dernière modification: 12-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1684

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1684 PID: SPN: 3363 FMI: 4/4 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) est installée sur la conduite d'alimentation de liquide de refroidissement à proximité du réservoir de DEF. L'emplacement spécifique dépend de l'OEM.

La bobine de chauffage de réservoir de fluide d'échappement diesel est à l'intérieur du réservoir de DEF.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une basse tension de signal ou un court-circuit à la masse au niveau du circuit du réchauffeur de réservoir de fluide d'échappement diesel.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement peut être alimentée par un relais électrique fourni par l'OEM, qui est connecté au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Pour diagnostiquer des problèmes de faisceau de câblage, il peut être nécessaire de tenir compte du relais de réchauffeur de conduite optionnel.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1684.

Dernière modification: 12-JAN-2016


Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

CODE DE DEFAUT 1688

Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1688 PID: SPN: 3360 FMI: 12 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - mauvais dispositif ou composant intelligent. Une erreur interne a été détectée dans le contrôleur de fluide d'échappement diesel d'après-traitement. | Le dosage de fluide d'échappement diesel d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec le module de commande électronique (ECM) du moteur par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant trois ou quatre vis. Se reporter au manuel d'entretien de l'OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Une erreur interne a été détectée dans le contrôleur de fluide d'échappement diesel d'après-traitement et a été communiquée à l'ECM par le biais de la liaison de données.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de fluide d'échappement diesel d'après-traitement ne peut pas être réparé et il doit être remplacé en cas de dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1688.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1691
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc1691bcl
Le moteur est-il un ISX ? | Aller à fr145-fc1691x

Dernière modification: 28-SEP-2011


Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1694

Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1694 PID: P2201 SPN: 3226 FMI: 2 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Un relevé de capteur d'oxyde d'azote (NOx) incorrect a été détecté par le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx de sortie d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant le test de régénération de filtre à particules diesel (DPF) d'après-traitement de l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM a détecté que les relevés des capteurs NOx d'admission et de sortie d'après-traitement ne correspondent pas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper et remettre le contact, puis effectuer le test de régénération de filtre à particules diesel (DPF) d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Si, après la réalisation du test de régénération de filtre à particules diesel (DPF) d'après-traitement, le code de défaut devient inactif, la réparation a été validée.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD).

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Les accumulations de dépôts de DEF dans le tube de décomposition constituent la cause la plus courante. Lorsque le code de défaut devient actif, le premier test de régénération de filtre à particules diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ peut avoir éliminer les dépôts. Un deuxième test de régénération est à effectuer dans l'arborescence de diagnostic pour rendre le code de défaut inactif.
  • L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur.
  • Fuites du système d'échappement
  • Capteur NOx de sortie d'après-traitement mal installé
  • Dysfonctionnement de capteur NOx de sortie d'après-traitement
  • Dysfonctionnement de capteur NOx d'admission d'après-traitement
  • Ratés possibles du moteur
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1694.

Dernière modification: 12-FEV-2015


Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1695

Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1695 PID: S232 SPN: 3513 FMI: 3/3 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation (+) 5 VCC pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de régime de ventilateur et le capteur de position d'accélérateur N° 2.

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 VCC à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Une haute tension sur le fil d'alimentation de 5 VCC peut être provoquée par un court-circuit sur une alimentation électrique, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1695.

Dernière modification: 09-FEV-2012


Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1696

Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1696 PID: S232 SPN: 3513 FMI: 4/4 VOYANT: Orange SRT: | Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur N° 5 dans le faisceau OEM. | Détarage sévère de la sortie de puissance du moteur. Puissance de retour lent uniquement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de capteur 5

Description de circuit

L'alimentation de capteur N° 5 du module de commande électronique (ECM) fournit une alimentation 5 V pour le capteur de pression différentielle de filtre à particules diesel d'après-traitement, l'accélérateur à distance, le capteur de niveau de liquide de refroidissement moteur, le capteur de régime de ventilateur et le capteur de position d'accélérateur N° 2.

Emplacement de composant

L'alimentation de capteur N° 5 se trouve dans le connecteur de faisceau OEM de l'ECM et fournit une alimentation 5 V à divers composants de faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 5 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur n'a que la commande d'accélérateur pour retour lent.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 V peut être provoquée par un court-circuit à la masse dans un fil d'alimentation, un court-circuit entre un fil d'alimentation et un fil de retour, un capteur endommagé ou une alimentation électrique d'ECM endommagée.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1696.

Dernière modification: 09-FEV-2012


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1712

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1712 PID: SPN: 3363 FMI: 1/18 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est incapable de dégeler le fluide d'échappement diesel gelé. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) est installée sur la conduite d'alimentation de liquide de refroidissement à proximité du réservoir de DEF. L'emplacement spécifique dépend de l'OEM.

La bobine de chauffage de réservoir de fluide d'échappement diesel est à l'intérieur du réservoir de DEF.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température de réservoir de fluide d'échappement diesel d'après-traitement n'avait pas réussi à dégeler après que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement a été activé pendant une durée étalonnable.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Le contrôleur de fluide d'échappement diesel d'après-traitement en dysfonctionnement est incapable de commander le chauffage du réservoir.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1712.

Dernière modification: 12-JAN-2016


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1713

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1713 PID: SPN: 3363 FMI: 0/16 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le réchauffeur de réservoir de fluide d'échappement diesel est continuellement en position de marche. | Aucun effet sur le fonctionnement.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
ISX11.9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) est installée sur la conduite d'alimentation de liquide de refroidissement à proximité du réservoir de DEF. L'emplacement spécifique dépend de l'OEM.

La bobine de chauffage de réservoir de fluide d'échappement diesel est à l'intérieur du réservoir de DEF.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le chauffage de réservoir de fluide d'échappement diesel est commandé.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température du réservoir DEF était supérieure à 75 °C [170 °F], indiquant que le réchauffeur du réservoir de fluide d'échappement diesel d'après-traitement était en position de marche lorsque l'ECM commandait au réchauffeur d'être en position d'arrêt (OFF).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant de diagnostiquer ce code de défaut, s'assurer que l'équipement n'est pas équipé d'un dispositif de chauffage auxiliaire pour le réservoir de fluide d'échappement diesel. Un tel dispositif peut provoquer une surchauffe du fluide d'échappement diesel dans le réservoir.

Ce code de défaut peut être inactif lorsque le véhicule est amené en atelier. Même s'il est inactif, suivre toute l'arborescence de diagnostic.

  • Raison : S'il y a un problème avec la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF), la soupape est bloquée en position ouverte, il y a une fuite de liquide de refroidissement après le siège de soupape ou la soupape est mal installée, il faut parfois de longues périodes de fonctionnement à forte charge avant que la température de réservoir de fluide d'échappement diesel (DEF) n'augmente progressivement à la valeur de seuil de code de défaut de 77°C [170°F]. Dès que la température de fluide d'échappement diesel (DEF) descend sous 75°C [167°F] en raison d'un arrêt du moteur, d'un stationnement de nuit, d'une température réduite de liquide de refroidissement, et ainsi de suite, le code de défaut devient inactif alors que la cause de base du problème reste présente.

Les causes possibles de ce code de défaut incluent :

  • Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement mal installée, à l'envers par rapport au sens d'écoulement de liquide de refroidissement.
  • Dysfonctionnement de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - blocage en position ouverte ou fuite après le siège de soupape.
  • Le contrôleur de fluide d'échappement diesel d'après-traitement en dysfonctionnement commande continuellement le chauffage du réservoir.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1713.

Dernière modification: 12-JAN-2016


Ratés du moteur pour de multiples cylindres - condition existe

CODE DE DEFAUT 1718

Ratés du moteur pour de multiples cylindres - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1718 PID: SPN: 1322 FMI: 31/31 VOYANT: Orange SRT: | Ratés du moteur pour de multiples cylindres - condition existe. Un raté moteur a été détecté dans de multiples numéros de cylindres. | Possibilité de manque de puissance, de fonctionnement irrégulier ou de ratés.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Ratés du moteur pour de multiples cylindres

Description de circuit

Un algorithme dans l'étalonnage de l'ECM surveille le régime moteur au fur et à mesure que l'injecteur s'amorce pendant que le moteur est au ralenti. L'intention de ce code de défaut est de faciliter le diagnostic des plaintes de performance comme des ratés de moteur ou un manque de puissance.

Emplacement de composant

L'ECM se trouve sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Si deux cylindres ou plus ont une grande ou petite contribution au régime moteur, ce code de défaut devient actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si le code de défaut 1718 est inactif dans la mémoire de l'ECM et s'il n'y a pas de plainte comme un manque de puissance ou des ratés de moteur, il est possible qu'un événement intermittent comme la pénétration d'air dans le système de carburant suite à un changement de filtre provoque le défaut. Les cas inactifs du code de défaut 1718 ne doivent pas être examinés sauf si d'autres symptômes de performances sont présents. La température de liquide de refroidissement du moteur doit être supérieure à 71°C [160°F] pour effectuer ce diagnostic.

Les causes possibles de raté de cylindre incluent :

  • Jeu de soupape hors spécification (comparer le jeu de soupape réel aux limites de réinitialisation)
  • Détérioration de cylindre (rechercher un grand soufflage lorsque le moteur est chargé)
  • Détérioration de soupape ou soupape maintenue ouverte (rechercher un bruit de cliquetis audible de soupape d'admission dans l'admission)
  • Détérioration de culasse ou de joint (rechercher la présence d'huile, de liquide de refroidissement ou de débris de moulage dans les passages d'admission ou d'échappement)
  • Usure extrême d'arbre à cames (rechercher toute usure des lobes d'arbre à cames)
  • Rondelle d'étanchéité supplémentaire, manquante ou endommagée sous un injecteur
  • Dysfonctionnement d'injecteur (échanger les injecteurs pour déterminer si le problème suit l'injecteur indiqué).
Se reporter à Dépistage du code de défaut 1718.

Dernière modification: 09-FEV-2012


Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1843

Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1843 PID: P101 SPN: 101 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de pression de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) détecte que la tension de signal de pression de bloc-moteur est supérieure à 4,75 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1843.

Dernière modification: 09-FEV-2012


Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1844

Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1844 PID: P101 SPN: 101 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de bloc-moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de pression de bloc-moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de bloc-moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de bloc-moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de bloc-moteur. Cette tension de signal de capteur change sur la base de la pression dans le filtre de bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de bloc-moteur est inférieure à 0,25 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression de bloc-moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de bloc-moteur partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le diagnostic, rechercher des codes de défaut multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 1844.

Dernière modification: 09-FEV-2012


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1845

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1845 PID: P97 SPN: 97 FMI: 3 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute. Détection de haute tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

  • L'ECM a détecté que la tension de signal de capteur d'eau dans le carburant est supérieure à la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatement lors de l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant blanc de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour ou de signal dans le faisceau, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 1845.

Dernière modification: 25-AOUT-2015


Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1846

Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1846 PID: SPN: 97 FMI: 4 VOYANT: Maintenance SRT: | Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse. Détection de basse tension au niveau du circuit d'eau dans le carburant. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant se trouve dans le filtre à carburant. Le module de commande de moteur (ECM) fournit un signal de référence de 5 V au capteur de présence d'eau dans le carburant. Lorsque l'eau collectée dans le filtre à carburant recouvre les sondes de capteur, le capteur de présence d'eau dans le carburant réduit la tension de référence 5 VCC, ce qui indique une grande accumulation d'eau dans le filtre à carburant.

Emplacement de composant

Le capteur de présence d'eau dans le carburant est intégré au bas du filtre à carburant d'aspiration fourni par l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a détecté que la tension de signal de capteur de présence d'eau dans le carburant était inférieure à 0,05 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant blanc de maintenance ou fait clignoter le voyant orange de contrôle moteur pour indiquer un état de maintenance, immédiatement lors de l'exécution et l'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange clignotant de CONTROLE MOTEUR / le voyant blanc de MAINTENANCE immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les codes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau, le capteur ou le connecteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 1846.

Dernière modification: 25-AOUT-2015


Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

CODE DE DEFAUT 1852

Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1852 PID: SPN: 97 FMI: 16 VOYANT: Orange SRT: | Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'indicateur de présence d'eau dans le carburant indique que le niveau d'eau est supérieur à un niveau d'avertissement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'indicateur de présence d'eau dans le carburant

Description de circuit

Le capteur de présence d'eau dans le carburant est attaché au filtre à carburant. Le capteur d'eau dans le carburant envoie un signal à l'ECM lorsqu'un volume défini d'eau s'est accumulé dans le filtre à carburant. Le circuit d'eau dans le carburant contient deux fils, un fil de masse et un fil de signal.

Emplacement de composant

L'indicateur de présence d'eau dans le carburant est intégré au bas du filtre à carburant. L'emplacement du boîtier de filtre varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

De l'eau a été détectée dans le boîtier de filtre à carburant au-dessus de la limite d'avertissement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La présence d'eau dans le carburant peut provoquer une dégradation extensive du système de carburant en raison des étroites tolérances des composants du système de carburant.

Le filtre à carburant doit être immédiatement drainé.

Si ce code de défaut est actif et il n'y a pas d'eau dans le filtre à carburant, un capteur d'eau dans le carburant en dysfonctionnement est une cause probable.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1852.

Dernière modification: 09-FEV-2012


Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1866

Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1866 PID: P411 SPN: 411 FMI: 2 VOYANT: Orange SRT: | Pression delta de soupape de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal de pression différentielle EGR a été détectée à la mise initiale du contact ou le capteur a échoué au test d'auto-zéro. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle

Description de circuit

Le capteur de pression différentielle EGR a deux ports qui détectent la pression d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports situés à travers un orifice dans la tubulure EGR. Le module de commande de moteur (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant dans la tubulure de branchement EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR. Le capteur de pression différentielle EGR mesure la baisse de pression de gaz d'échappement à travers l'orifice de pression différentielle EGR. Cette baisse de pression est utilisée pour calculer la quantité de flux EGR dans le collecteur d'admission.

Emplacement de composant

Le capteur se trouve près de l'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé et lorsque les conditions suivantes sont réunies :

  • La température du liquide de refroidissement moteur est supérieure ou égale à 67°C [154°F].
  • La température d'air de collecteur d'admission est de 7°C [44°F] ou plus.
  • La clé de contact passe de marche (ON) à arrêt (OFF).

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque le capteur de pression différentielle EGR donne un relevé supérieur ou inférieur à une valeur étalonnable alors que le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) lorsque le contact est mis en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce contrôle est effectué uniquement lorsque le contact est coupé, pendant l'arrêt de l'ECM. Pendant ce contrôle de diagnostic, l'ECM surveille la valeur du capteur de pression différentielle EGR. Si cette valeur est à l'extérieur d'une plage spécifiée, le code de défaut 1866 est réglé actif.

Les causes possibles de ce code de défaut incluent :

  • Capteur de pression différentielle EGR endommagé.
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour.
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-1866.

Dernière modification: 10-SEP-2013


Température de recirculation de gaz moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1867

Température de recirculation de gaz moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1867 PID: P412 SPN: 412 FMI: 2/2 VOYANT: Orange SRT: | Température de recirculation de gaz moteur - données erratiques, intermittentes ou incorrectes. Un raté moteur a été détecté dans de multiples numéros de cylindres. | Une valeur par défaut pour le relevé de capteur de température EGR est utilisée. La soupape EGR est fermée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur magnétique de régime/position de moteur

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis après un arrêt de 10 heures au cours duquel le contact est coupé. La deuxième partie s'exécute en continu lorsque le moteur est en fonctionnement et le flux EGR est supérieur à une valeur étalonnable.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsqu'un relevé de température EGR trop haut ou trop bas pour les conditions de fonctionnement a été détecté, ou si le relevé de température EGR ne change pas avec les conditions de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Si le code de défaut ne devient pas inactif après 10 minutes de conduite, il peut être nécessaire d'effectuer un arrêt continu de 10 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température EGR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température EGR.
Se reporter à Dépistage du code de défaut t05-1867.

Dernière modification: 10-SEP-2013


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1879

Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1879 PID: S324 SPN: 3251 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 4,75 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1879.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1881

Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1881 PID: S324 SPN: 3251 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal ou circuit ouvert détecté sur le circuit de capteur de pression différentielle d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Pression différentielle d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle de filtre à particules diesel d'après-traitement est inférieure à 0,25 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau OEM
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 1881.

Dernière modification: 23-DEC-2014


Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1883

Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1883 PID: S324 SPN: 3251 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 1,5 kpa [0,44 in HG] à la mise initiale du contact ou qu'elle ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Déconnexion ou détérioration des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1883.

Dernière modification: 10-SEP-2013


Circuit de capteur NOx d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1885

Circuit de capteur NOx d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1885 PID: P102 SPN: 3216 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur NOx d'oxygène d'admission d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une erreur de circuit interne a été détectée par le capteur d'oxyde d'azote (NOx) d'admission d'après-traitement. | Le fonctionnement du capteur NOx d'admission d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile. Utiliser l'outil d'entretien électronique INSITE™.
  • La température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 200°F [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx d'admission d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1885.

Dernière modification: 12-FEV-2015


Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1887

Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1887 PID: P2202 SPN: 3226 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Une erreur de circuit interne a été détectée par le capteur d'oxyde d'azote (NOx) de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx de sortie d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR) d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Une erreur de circuit interne a été détectée dans l'ensemble de capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 200°C [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement ou une dégradation
  • Le réchauffeur interne du capteur NOx de sortie d'après-traitement présente une anomalie de fonctionnement
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1887.

Dernière modification: 12-FEV-2015


Contrôleur de soupape EGR - hors étalonnage

CODE DE DEFAUT 1896

Contrôleur de soupape EGR - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1896 PID: S146 SPN: 2791 FMI: 13 VOYANT: Orange SRT: | Contrôleur de soupape EGR - hors étalonnage. La soupape EGR a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | L'actionnement de soupape EGR a été désactivé.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de soupape EGR
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis et occasionnellement pendant le fonctionnement normal du moteur après avoir commandé à la soupape de se fermer.

Conditions de réglage des codes de défauts

Le moteur de soupape EGR mesure la position de la soupape EGR. S'il est détecté que la soupape est ouverte à une position supérieure à une valeur étalonnable, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR cesse de répondre aux commandes.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser la clé de contact en position de marche pendant 3 minutes. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après la réussite du contrôle de position EGR à la mise initiale du contact.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs pendant lesquels le diagnostic est exécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque le contact est mis initialement et à divers moments pendant le fonctionnement du moteur, la position fermée de la soupape EGR est contrôlée. Ce diagnostic contrôle pour s'assurer que la soupape EGR n'est pas bloquée en position ouverte.

La soupape EGR se ferme lorsque le code de défaut est actif. Le code de défaut reste actif jusqu'au prochain cycle de clé de contact.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Se reporter à Dépistage du code de défaut 1896.

Dernière modification: 09-FEV-2012


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 1898

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1898 PID: S027 SPN: 641 FMI: 13/13 VOYANT: Orange SRT: | Contrôleur d'actionneur VGT - hors étalonnage. Le VGT a échoué à la procédure d'étalonnage automatique à la mise initiale de contact. | Basse pression du collecteur d'admission. Le VGT est en position ouverte.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant 5 minutes après le démarrage du moteur si la température de liquide de refroidissement dépasse 71°C [160°F].

Conditions de réglage des codes de défauts

Conditions de réglage du code de défaut : La référence de position interne n'est pas détectée pendant le contrôle de plage commandé par l'ECM en raison d'un accrochage mécanique du système ou d'une condition interne. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'une des conditions suivantes d'erreur existent.

  • L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais.
  • Des corps étrangers dans le turbocompresseur VGT peuvent empêcher le déplacement du gicleur glissant à la position souhaité.
Se reporter à Dépistage du code de défaut 1898.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1911
Fault Code Path Selection

Le moteur est-il un ISB ? | Aller à fr145-fc1911b
Le moteur est-il un ISC, ISL, ou ISX ? | Aller à fr145-fc1911clx

Dernière modification: 20-NOV-2009


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1921
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc1921bcl
Le moteur est-il un ISX ? | Aller à fr145-fc1921x

Dernière modification: 15-JAN-2015


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1922
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc1922bcl
Le moteur est-il un ISX ? | Aller à fr145-fc1922x

Dernière modification: 15-JAN-2015


Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1923

Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1923 PID: S334 SPN: 3482 FMI: 3/3 VOYANT: Orange SRT: | Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de soupape d'arrêt de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à la soupape de coupure de carburant d'après-traitement de se désactiver.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de soupape de coupure de carburant d'après-traitement était à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal de soupape d'arrêt de carburant sur une source de tension dans le faisceau
  • Dégradation de soupape d'arrêt de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1923.

Dernière modification: 01-SEP-2015


Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1924

Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1924 PID: S334 SPN: 3482 FMI: 4/4 VOYANT: Orange SRT: | Circuit de soupape de coupure de carburant après-traitement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de soupape d'arrêt de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

La soupape d'arrêt de carburant d'après-traitement est utilisée pour désactiver l'alimentation de carburant sur le système d'après-traitement.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à la soupape de coupure de carburant d'après-traitement de s'activer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le signal à modulation de largeur d'impulsion (PWM) de soupape de coupure de carburant d'après-traitement n'était pas à la tension de système lorsque le signal à modulation de largeur d'impulsion (PWM) a été coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou la soupape d'arrêt.
  • Court-circuit à la masse dans le faisceau moteur, les connecteurs ou la soupape d'arrêt.
  • Court-circuit de soupape d'arrêt de carburant d'après-traitement.
Se reporter à Dépistage du code de défaut t05-1924.

Dernière modification: 01-SEP-2015


Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1925

Soupape de régulation de carburant après-traitement 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1925 PID: S334 SPN: 3482 FMI: 2/2 VOYANT: Orange SRT: | Soupape de régulation de carburant après-traitement 1- données erratiques, intermittentes ou incorrectes. Une erreur a été détectée dans la soupape d'arrêt de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnements de la soupape d'arrêt de carburant d'après-traitement.

Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. L'injecteur de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. L'injecteur de carburant d'après-traitement se ferme et l'actionneur d'air de purge d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression d'air du véhicule. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression d'air du véhicule. La soupape d'arrêt de carburant d'après-traitement s'ouvre et laisse le carburant pressurisé entrer dans le système. L'injecteur de carburant d'après-traitement s'ouvre et amorce le système en purgeant l'air de la conduite. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une fuite interne de la soupape d'arrêt de carburant d'après-traitement ou de l'actionneur d'air de purge d'après-traitement, ou un injecteur de carburant d'après-traitement bloqué en position fermée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite interne de la soupape d'arrêt de carburant d'après-traitement permettant au carburant pressurisé de traverser la soupape d'arrêt.
Se reporter à Dépistage du code de défaut t05-1925.

Dernière modification: 01-JUIN-2012


Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1926

Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1926 PID: S332 SPN: 3480 FMI: 2/2 VOYANT: Orange SRT: | Capteur de pression de carburant après-traitement - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de carburant d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de carburant d'après-traitement relève une valeur erratique ou le relevé de pression de carburant d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur calculée de la pression de carburant d'après-traitement est utilisée pour l'opération d'après-traitement.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Anomalie de fonctionnement du capteur de pression de carburant d'après-traitement en plage
  • Filtre à carburant bouché
  • Dysfonctionnement de la pompe d'engrenage de pompe à carburant.
Se reporter à Dépistage du code de défaut t05-1926.

Dernière modification: 19-MAR-2012


Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1927

Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1927 PID: Néant SPN: 3480 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de carburant après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de carburant d'après-traitement est inférieure à 4,8 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, le connecteur ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Un capteur en court-circuit.
Se reporter à Dépistage du code de défaut 1927.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de carburant après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1928

Circuit de capteur de pression de carburant après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1928 PID: Néant SPN: 3480 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement. Lorsque la pression de carburant est basse, la tension de signal de capteur est basse. Lorsque la pression de carburant est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de carburant d'après-traitement pour calculer la pression du carburant dans le système d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de carburant d'après-traitement est inférieure à 0,2 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, le connecteur ou le capteur
  • Court-circuit du fil de signal à la masse
  • Un capteur en court-circuit.
Se reporter à Dépistage du code de défaut 1928.

Dernière modification: 09-FEV-2012


Doseur d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1932

Doseur d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1932 PID: S382 SPN: 3556 FMI: 2/2 VOYANT: Orange SRT: | Doseur d'après-traitement - données erratiques, intermittentes ou incorrectes. Une fuite de carburant interne ou externe a été détectée dans le système de carburant d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de doseur d'après-traitement

Description de circuit

Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. L'injecteur de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. L'injecteur de carburant d'après-traitement se ferme et l'actionneur d'air de purge d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression d'air du véhicule. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression d'air du véhicule. La soupape d'arrêt de carburant d'après-traitement s'ouvre et laisse le carburant pressurisé entrer dans le système. L'injecteur de carburant d'après-traitement s'ouvre et amorce le système en purgeant l'air de la conduite. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie ensuite si le système maintient la pression de carburant.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une fuite d'injecteur de carburant d'après-traitement ou une fuite externe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite ou blocage en position ouverte de l'injecteur de carburant d'après-traitement
  • Fuite externe dans l'injecteur de carburant d'après-traitement
  • Fuite du collecteur d'arrêt de carburant d'après-traitement.

Si une fuite de carburant est observée dans la zone de l'actionneur d'air de purge d'après-traitement, remplacer le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la procédure 011-052 au chapitre 11. Ne pas remplacer l'actionneur d'air de purge d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1932.

Dernière modification: 26-OCT-2012


Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1938

Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1938 PID: S212 SPN: 3597 FMI: 1/18 VOYANT: Orange SRT: | Tension d'alimentation de sortie électrique ECU N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Basse tension de batterie détectée par l'actionneur VGT. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 de l'ECM de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des dysfonctionnements au module de commande électronique (ECM) de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut est enregistré lorsque la tension fournie à l'actionneur VGT descend au-dessous de 10 VCC pendant 10 secondes et que le régime moteur doit être de 0 tr/mn ou au-dessus de 575 tr/mn.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement VGT continue jusqu'à ce que la tension de la batterie devienne suffisamment basse pour que l'actionnement VGT cesse.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la tension de l'actionneur VGT est supérieure à 10 VCC, le régime moteur est nul ou supérieur à 575 tr/mn et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque la tension à l'actionneur VGT devient inférieure à 10 VCC. Le VGT continue de répondre aux commandes de l'ECM de moteur principal.

Se reporter à Dépistage du code de défaut 1938.

Dernière modification: 09-FEV-2012


Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 1942

Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1942 PID: P101 SPN: 101 FMI: 2 VOYANT: Orange SRT: | Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes. L'ECM a détecté que le signal de pression de bloc-moteur relève une valeur erratique à la mise initiale du contact ou pendant le fonctionnement du moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve dans l'ensemble de filtre de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie de ce diagnostic s'effectue lorsque le contact est initialement mis et la deuxième partie s'effectue lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de bloc-moteur relève une valeur erratique lorsque le contact est mis ou le relevé de pression de bloc-moteur ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un flexible de reniflard de bloc-moteur débranché entre la sortie moteur et l'ensemble de filtre de bloc-moteur sur les moteurs avec une option de filtre de bloc-moteur monté en externe.

Les causes possibles de ce code de défaut incluent :

  • Résistance dans le faisceau de câblage
  • Anomalie de fonctionnement du capteur de pression en plage
  • Le capteur de pression de bloc-moteur n'est pas installé correctement dans le carter.
Se reporter à Dépistage du code de défaut t05-1942.

Dernière modification: 10-SEP-2013


Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

CODE DE DEFAUT 1943

Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1943 PID: SPN: 3555 FMI: 1/17 VOYANT: Néant SRT: | Densité d'air ambiant - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le couple moteur a été réduit car le véhicule fonctionne à haute altitude. | Détarage possible de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande électronique (ECM) du moteur surveille la pression d'air ambiant en utilisant un capteur de pression d'air ambiant ou un capteur mixte de pression/température d'admission de compresseur de turbocompresseur. Ces capteurs répondent aux changements de pression atmosphérique en fonction de l'altitude à laquelle le moteur fonctionne. Ce capteur de pression a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour. Le capteur de pression d'air ambiant ou d'admission de compresseur fournit un signal à l'ECM sur le circuit de signal de capteur de pression. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM. Le capteur de pression d'admission de compresseur de turbocompresseur se trouve juste avant l'entrée du turbocompresseur. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'air ambiant est inférieur à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple moteur est limitée par le fonctionnement du moteur à haute altitude.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur fonctionne à haute altitude, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à haute altitude pour protéger le turbocompresseur et le moteur contre des températures d'échappement excessivement élevées. Le détarage limite la sortie de couple du moteur pour maintenir les températures au-dessous des limites maximales de température.

Remarque : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être aux mêmes conditions de fonctionnement (altitude et température) qu’à l'enregistrement initial.

Se reporter à Dépistage du code de défaut 1943.

Dernière modification: 09-FEV-2012


Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1961

Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1961 PID: S146 SPN: 2791 FMI: 0/15 VOYANT: Orange SRT: | Sur température calculée de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température de pilote de soupape EGR a été détectée. | Le fonctionnement de soupape EGR a été désactivé.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de commande de soupape EGR
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de commande de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de montage de l'ECM dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température du pilote de soupape EGR à l'intérieur de l'ECM est supérieure à 170°C [338°F] pendant 70 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être inactif lorsque le véhicule est en atelier parce que la température de pilote de soupape EGR est descendue. Par conséquent, diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 1961.

Dernière modification: 09-FEV-2012


Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 1962

Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1962 PID: S027 SPN: 641 FMI: 0/15 VOYANT: Orange SRT: | Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température interne d'actionneur de turbocompresseur à géométrie variable (VGT) a été détectée. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Le diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut s'enregistre lorsque la température interne de l'actionneur VGT dépasse 125°C [257°F] en continu pendant 30 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température d'actionneur VGT descend au-dessous de 125°C [257°F] et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est inactif lorsque le véhicule est en atelier parce que la température d'actionneur VGT est descendue. Diagnostiquer de multiples comptes inactifs de ce code de défaut comme un code de défaut actif.

Rechercher également des fuites d'échappement soufflant sur l'actionneur VGT. Réparer toute fuite externe.

Se reporter à Dépistage du code de défaut t05-1962.

Dernière modification: 10-SEP-2013


Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique

CODE DE DEFAUT 1963

Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1963 PID: S332 SPN: 3482 FMI: 7/7 VOYANT: Orange SRT: | Soupape de coupure de carburant après-traitement N° 1 - mauvaise réponse ou déréglage du système mécanique. Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape de coupure de carburant d'après-traitement N° 1

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnement de l'injecteur de carburant d'après-traitement, la soupape d'arrêt de carburant d'après-traitement et l'actionneur d'air de purge d'après-traitement.

Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. L'injecteur de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. L'injecteur de carburant d'après-traitement se ferme et l'actionneur d'air de purge d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression d'air du véhicule. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression d'air du véhicule. La soupape d'arrêt de carburant d'après-traitement s'ouvre et laisse le carburant pressurisé entrer dans le système. L'injecteur de carburant d'après-traitement s'ouvre et amorce le système en purgeant l'air de la conduite. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.

Emplacement de composant

La soupape d'arrêt de carburant d'après-traitement se trouve dans l'ensemble de soupape d'arrêt d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression de carburant d'après-traitement relève une valeur inférieure à un seuil lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Soupape d'arrêt de carburant d'après-traitement bloquée en position fermée
  • Absence ou fuite de conduite d'alimentation de carburant sur le collecteur d'arrêt de carburant d'après-traitement
  • Filtre à carburant bouché
  • Dysfonctionnement de la pompe d'engrenage de pompe à carburant.
Se reporter à Dépistage du code de défaut t05-1963.

Dernière modification: 19-MAR-2012


Doseur d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 1964

Doseur d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1964 PID: S382 SPN: 3556 FMI: 7/7 VOYANT: Orange SRT: | Doseur d'après-traitement - pas de réponse ou déréglage du système mécanique. L'injecteur de carburant d'après-traitement 1 est bloqué ou il ne répond pas. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de doseur d'après-traitement

Description de circuit

Ce code de défaut recherche des erreurs du système d'injection de carburant d'après-traitement. Ce diagnostic peut détecter des dysfonctionnement de l'injecteur de carburant d'après-traitement, la soupape d'arrêt de carburant d'après-traitement et le capteur de pression de carburant d'après-traitement. Avant la régénération active du filtre à particules diesel d'après-traitement, un test de diagnostic sur le système est effectué. L'injecteur de carburant d'après-traitement s'ouvre et relâche la pression de carburant dans la conduite. Le capteur de pression de carburant d'après-traitement doit relever la pression atmosphérique à ce stade dans le test. L'injecteur de carburant d'après-traitement se ferme et l'actionneur d'air de purge d'après-traitement s'ouvre. Cela pressurise le système de carburant d'après-traitement à la pression d'air du véhicule. Le diagnostic vérifie si le capteur de pression de carburant d'après-traitement relève la pression d'air du véhicule. La soupape d'arrêt de carburant d'après-traitement s'ouvre et laisse le carburant pressurisé entrer dans le système. L'injecteur de carburant d'après-traitement s'ouvre et amorce le système en purgeant l'air de la conduite. La soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement se ferment ensuite et piègent le carburant entre la soupape d'arrêt de carburant d'après-traitement et l'injecteur de carburant d'après-traitement. Le diagnostic vérifie si le système maintient la pression de carburant.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté une fuite interne de la soupape d'arrêt de carburant d'après-traitement, un injecteur de carburant d'après-traitement bloqué en position fermée ou un capteur de pression de carburant d'après-traitement bloqué en plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles d'un défaut d'injecteur unique incluent :

• Fuite interne de la soupape d'arrêt de carburant d'après-traitement permettant au carburant pressurisé de traverser la soupape d'arrêt

• Injecteur de carburant d'après-traitement bloqué en position fermée, bouché ou obstrué

• Capteur de pression de carburant d'après-traitement bloqué en plage.

Se reporter à Dépistage du code de défaut t05-1964.

Dernière modification: 29-JUIN-2012


Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1974

Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1974 PID: P101 SPN: 101 FMI: 16/16 VOYANT: Orange SRT: | Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le système de reniflard de bloc-moteur nécessite un entretien. | Aucun effet sur le fonctionnement.
Circuit de capteur de pression de bloc-moteur

Description de circuit

Le capteur de pression de bloc-moteur est utilisé pour surveiller la pression dans le bloc-moteur. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur de pression de bloc-moteur. Lorsque la pression de bloc-moteur est basse, la tension de signal de capteur est basse. Lorsque la pression de bloc-moteur est haute, la tension de signal de capteur est proche de la tension de référence de 5 V. L'ECM surveille la tension de circuit de signal de pression de bloc-moteur pour calculer la pression de l'air dans le bloc-moteur.

Emplacement de composant

Le capteur de pression de bloc-moteur se trouve à proximité de la cartouche de ventilation de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) a détecté que la pression de bloc-moteur dans le tube du reniflard était supérieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour surveiller la "Pression de bloc-moteur" lorsque le moteur fonctionne au ralenti. Si le relevé de pression de bloc-moteur est inférieur à 7,0 in H20, la réparation est validée.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.

Informations techniques (Shop Talk)

Si ce code de défaut est actif, il peut être nécessaire d'inspecter le système de reniflard de bloc-moteur.

Se reporter à Dépistage du code de défaut 1974.

Dernière modification: 01-OCT-2015


Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert.

CODE DE DEFAUT 1977

Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1977 PID: S382 SPN: 3556 FMI: 5 VOYANT: Orange SRT: | Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Détection d'une haute résistance, d'un court-circuit ou d'un circuit ouvert sur le circuit d'injecteur de carburant d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'injecteur de carburant d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans la bride de sortie de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte une erreur de circuit dans le circuit d'injecteur de carburant d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température de l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert dans le fil d'alimentation ou de retour dans le faisceau moteur
  • Un circuit ouvert dans le solénoïde d'injecteur de carburant d'après-traitement
  • Un court-circuit à la masse dans le faisceau moteur
  • Un court-circuit à la source de tension dans le faisceau moteur
  • Haute résistance dans le solénoïde d'injecteur de carburant d'après-traitement
  • Extrêmement basse résistance dans le solénoïde d'injecteur de carburant d'après-traitement
  • Un ECM endommagé.
Se reporter à Dépistage du code de défaut 1977.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc1981
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc1981bcl
Le moteur est-il un ISX ? | Aller à fr145-fc1981x

Dernière modification: 15-JAN-2015


Filtre à particules diesel d'après-traitement manquant - condition existante

CODE DE DEFAUT 1993

Filtre à particules diesel d'après-traitement manquant - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1993 PID: SPN: 4795 FMI: 31 VOYANT: Orange SRT: | Filtre à particules diesel d'après-traitement manquant - condition existe. Le filtre à particules diesel d'après-traitement dans le système d'échappement n'est pas présent. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la présence du filtre à particules diesel d'après-traitement. Ce diagnostic vérifie si le filtre à particules diesel d'après-traitement est présent et fonctionne correctement.

Emplacement de composant

Le filtre à particules d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Ce diagnostic surveille le capteur de pression différentielle de filtre à particules diesel d'après-traitement. Lorsque la pression différentielle est inférieure à une valeur minimale et le débit d'échappement est au-dessus d'un débit minimum, le code de défaut est réglé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le filtre à particules diesel d'après-traitement a été déposé du véhicule
  • Le filtre à particules diesel d'après-traitement est fissuré ou cassé
  • Les tubulures différentielles de filtre à particules diesel d'après-traitement sont mal installées, cassées, desserrées ou ont été manipulées
  • Les tubes différentiels de filtre à particules diesel d'après-traitement sont installés à l'envers.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1993.

Dernière modification: 10-SEP-2013


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2182
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc2182hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc2182mr

Dernière modification: 04-JAN-2010


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2183
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc2183hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc2183mr

Dernière modification: 04-JAN-2010


Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2185

Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2185 PID: S232 SPN: 3512 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Alimentation de capteur de position de pédale ou de levier d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 VCC au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 VCC de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

L'ensemble de pédale d'accélérateur se trouve en cabine. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur 4 est supérieure à 5,25 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut peut être provoqué par un court-circuit sur une source de tension dans le faisceau OEM ou un court-circuit sur un circuit de signal d'actionneur supérieur à 5 VCC.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2185.

Dernière modification: 09-FEV-2012


Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2186

Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2186 PID: S232 SPN: 3512 FMI: 4/4 VOYANT: Orange SRT: | Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée au niveau du circuit d'alimentation de capteur 5 VCC sur le capteur de position de pédale d'accélérateur. | Le moteur ne tourne qu'au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de tension d'alimentation de capteur de position de pédale d'accélérateur

Description de circuit

L'alimentation de capteur N° 4 du module de commande électronique (ECM) fournit une tension de 5 VCC au capteur de position de pédale d'accélérateur. Le capteur de position d'accélérateur est un capteur d'effet de Hall attaché à la pédale d'accélérateur. Le capteur de position de pédale d'accélérateur fait varier la tension de signal sur l'ECM lorsque la pédale d'accélérateur est enfoncée et relâchée. Une basse tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 0 pourcent. Une haute tension de signal est reçue par l'ECM lorsque la pédale d'accélérateur est à 100 pourcent. Le circuit de position de pédale d'accélérateur contient une alimentation 5 VCC de position de pédale d'accélérateur, un retour de position de pédale d'accélérateur et un signal de position de pédale d'accélérateur.

Emplacement de composant

La pédale d'accélérateur se trouve en cabine. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal d'alimentation de capteur N° 4 est inférieure à 4,75 VCC pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur ne tourne qu'au ralenti.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse tension sur le fil d'alimentation 5 VCC peut être provoquée par un court-circuit à la masse dans le fil d'alimentation, un court-circuit entre le fil d'alimentation et un circuit de retour, un accélérateur en dysfonctionnement ou une alimentation électrique d'ECM en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2186.

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur VGT - cause de base inconnue

CODE DE DEFAUT 2198

Circuit de pilote d'actionneur VGT - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2198 PID: S027 SPN: 641 FMI: 11/11 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT - cause de base inconnue. Une communication intermittente entre le contrôleur VGT intelligent et l'ECM a été détectée. Le contrôleur VGT n'interprète pas correctement le message J1939 de l'ECM. | L'actionnement de VGT est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939. L'ECM décode ensuite le message d'erreur et le convertit en un code de défaut.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'actionneur de VGT ne reçoit pas un message J1939 valable de l'ECM pendant 4 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'actionneur VGT reçoit un message J1939 valable de l'ECM et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Des connexions intermittentes de liaison de données J1939 ou des interférences sur le réseau J1939 sont des causes possibles de ce code de défaut. Rechercher également des connexions intermittentes d'alimentation électrique et de masse sur l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2198.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2265
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc2265hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc2265mr

Dernière modification: 20-NOV-2009


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2266
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc2266hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc2266mr

Dernière modification: 20-NOV-2009


Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2272

Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2272 PID: P27 SPN: 27 FMI: 4/4 VOYANT: Orange SRT: | Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse. Une basse tension de signal a été détectée sur le circuit de capteur de position de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de position de soupape EGR
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de position de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

Le capteur de position de soupape EGR est à l'intérieur de l'ensemble de soupape EGR et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de position de soupape EGR est inférieure à une valeur étalonnée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. La soupape EGR effectue une remise zéro automatique dès que le contact est mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Court-circuit à la masse, circuit ouvert ou court-circuit à l'alimentation électrique du câblage de capteur de position de soupape EGR.

  • Perte de tension d'alimentation de capteur de position de soupape EGR ou du circuit à la masse.
Se reporter à Dépistage du code de défaut 2272.

Dernière modification: 10-AVR-2012


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2273

Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2273 PID: P411 SPN: 411 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est supérieure à 4,8 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Capteur de pression différentielle EGR endommagé.
Se reporter à Dépistage du code de défaut 2273.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2274

Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2274 PID: P411 SPN: 411 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression delta de soupape de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de pression différentielle EGR. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle EGR

Description de circuit

Le capteur de pression différentielle de recirculation de gaz d'échappement (EGR) a deux ports qui détectent la pression des gaz d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux ports. Le module de commande électronique (ECM) utilise cette pression pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

Le capteur de pression différentielle EGR est situé sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression différentielle EGR est inférieure à 0,26 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du capteur de pression différentielle EGR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse
  • Une anomalie de fonctionnement de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut 2274.

Dernière modification: 09-FEV-2012


Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2288

Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2288 PID: P103 SPN: 103 FMI: 15 VOYANT: Néant SRT: | Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Une vitesse élevée de turbocompresseur a été détectée par l'ECM. | Détarage de puissance moteur pour réduire le régime de turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime de turbocompresseur 1

Description de circuit

Le capteur de vitesse de turbocompresseur est un capteur de vitesse à réluctance variable. Il se compose d'une bobine de fil et d'un noyau de fer. La cible de l'arbre du turbocompresseur est une surface plate fraisée au centre de l'arbre. Lorsque le plat sur les broches d'arbre de turbocompresseur passe le capteur de régime, un signal est généré. Le module de commande électronique (ECM) interprète ce signal et le convertit en un relevé de régime de turbocompresseur.

Emplacement de composant

Le capteur de vitesse de turbocompresseur est monté dans le carter central du turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime de turbocompresseur est supérieur aux limites maximales étalonnables.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • L'ECM réduit la sortie de couple du moteur pour réduire le régime de turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque le moteur a pris l'action nécessaire pour réduire le régime de turbocompresseur, ce code de défaut est enregistré. Ce code de défaut est à titre d'information uniquement et aucune réparation n'est nécessaire. Le moteur peut éventuellement être détaré en fonctionnant à proximité des limites de régime de turbocompresseur.

Se reporter à Dépistage du code de défaut 2288.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT 2311
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc2311bcl
Le moteur est-il un ISX ? | Aller à fr145-fc2311x

Dernière modification: 03-DEC-2013


Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2321

Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2321 PID: P190 SPN: 190 FMI: 2/2 VOYANT: SRT: | Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur de vilebrequin. | Des ratés du moteur peuvent se produire lorsque le contrôle passe du capteur principal au capteur de régime de secours. La puissance du moteur est réduite lorsque le moteur fonctionne avec le capteur de régime de secours.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de régime/position de vilebrequin moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position de vilebrequin moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position de vilebrequin fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position de vilebrequin. Ce capteur génère un signal à l'ECM lorsque l'anneau d'indicateur de vitesse de vilebrequin passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur sur la base de la dent manquante sur le cadran d'indicateur de vitesse.

Emplacement de composant

Non applicable

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un signal intermittent ou dégradé du capteur de vitesse/position de vilebrequin sur une période prolongée de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser fonctionner au ralenti. Pour que ce code de défaut devienne inactif, il peut être nécessaire de faire fonctionner le moteur pendant 20 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le signal dégradé du capteur de régime/position de vilebrequin n'est plus présent et le diagnostic s'exécute avec succès.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime principal (capteur de régime de vilebrequin). Le code de défaut 689 devient actif et le voyant jaune s'allume si le signal du capteur de régime principal n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Pendant ce temps, si le signal de capteur de régime moteur principal n'est pas présent ou s'il s'est dégradé pendant un moment (moins de trois secondes), l'ECM interrompt les événements d'injection basés sur le capteur de régime moteur principal et il reprend les événements d'injection en utilisant le capteur de régime moteur de secours. La puissance du moteur est réduite lorsque les événements d'injection sont basés sur le capteur de régime de secours. Si le signal de capteur de régime principal retourne, l'ECM interrompt immédiatement les événements d'injection basés sur le capteur de régime de secours et reprend les événements d'injection basés sur le capteur de régime principal. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur principal, ce code de défaut devient actif.

Un opérateur de véhicule peut remarquer des ratés intermittents si les événements d'injection sont interrompus pendant que l'ECM passe le contrôle du capteur de régime principal au capteur de régime secondaire. De même, un opérateur de véhicule peut remarquer un manque de puissance intermittent si un problème dans le signal de capteur de régime amène le moteur à utiliser par intermittence le capteur de régime de secours pour le contrôle d'injection.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal de capteur de régime moteur principal sur une courte période.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur principal pendant au moins 20 minutes.

Les causes possibles de ce code de défaut incluent :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand.

Actions à prendre si ce défaut est intermittent :

  • Rechercher des connexions intermittentes de faisceau moteur dans le circuit du capteur de régime moteur principal.
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent.
  • Rechercher toute usure de broche au niveau du capteur de régime.
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2321.

Dernière modification: 09-FEV-2012


Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2322

Capteur de régime/position d'arbre à cames moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2322 PID: S064 SPN: 723 FMI: 2/2 VOYANT: Néant SRT: | Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes. Synchronisation intermittente de capteur de régime moteur d'arbre à cames. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX CM2250 - Circuit de capteur de régime/position d'arbre à cames moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de vitesse/position d'arbre à cames de moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de vitesse/position d'arbre à cames fournit un signal à l'ECM sur le circuit de signal de capteur de vitesse/position d'arbre à cames. Ce capteur génère un signal à l'ECM lorsque le lobe d'indicateur de vitesse d'arbre à cames passe le capteur. L'ECM interprète ce signal dans un relevé de régime moteur et détermine la position du moteur. Ce capteur est utilisé comme capteur de secours en cas de perte du signal de vitesse/position de vilebrequin moteur principal.

Emplacement de composant

Pour ISX 15, le capteur de position d'arbre à cames se trouve en haut du carter de distribution sur le côté échappement. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISX 11.9, le capteur de position d'arbre à cames se trouve en haut du carter de distribution sur le côté carburant. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISC et ISL, le capteur de position d'arbre à cames se trouve sur le côté carburant du moteur, dans le carter de distribution, à l'avant du compresseur d'air. Se reporter à la Procédure 100-002 au chapitre E.

Pour ISB, le capteur de position d'arbre à cames est situé à l'avant du moteur, au-dessus de l'amortisseur de vibrations. Se reporter à la Procédure 100-002 au chapitre E.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte une perte intermittente du signal de capteur de vitesse/position d'arbre à cames.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Pendant le fonctionnement du moteur, l'ECM surveille le signal du capteur de régime secondaire (capteur de régime d'arbre à cames). Le code de défaut 778 devient actif et le voyant jaune s'allume si le signal du capteur de régime secondaire n'est pas présent ou s'il est dégradé pendant plus de trois secondes consécutives. Si au cours d'une période, l'ECM détecte plusieurs incidents d'une perte du signal de capteur de régime moteur secondaire, ce code de défaut devient actif. Le signal de régime moteur secondaire n'étant pas utilisé pour le fonctionnement normal du moteur, un opérateur de véhicule ne doit pas constater de symptômes associés à ce problème.

Ce code de défaut devient actif lorsque l'ECM détecte une perte persistante du signal du capteur de régime moteur secondaire pendant une courte durée.

Ce défaut devient inactif si l'ECM n'a pas détecté de perte de signal de capteur de régime moteur secondaire pendant au moins 20 minutes.

Problèmes susceptibles de provoquer ce défaut :

  • Perte intermittente de signal de capteur de régime principal ; la cause la plus probable est un circuit ouvert ou un court-circuit intermittent, comme cela se produit en cas de problèmes de connecteur de capteur de régime.
  • Espacement d'air de capteur marginalement trop petit ou trop grand, ou décalage excessif de la molette de cible.

Actions à prendre si ce défaut est intermittent :

  • Rechercher toute connexion intermittente de faisceau moteur dans le circuit de capteur de régime moteur secondaire
  • Rechercher des connexions desserrées au niveau du connecteur ECM où les broches ne peuvent pas être verrouillées dans la prise.
  • Rechercher des endroits où le faisceau moteur est usé dans un composant proche ce qui provoque un court-circuit intermittent
  • Rechercher toute usure de broche au niveau du capteur de régime
  • Rechercher toute détérioration de molette de cible.
Se reporter à Dépistage du code de défaut 2322.

Dernière modification: 09-FEV-2012


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2343

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2343 PID: P95 SPN: 95 FMI: 0/15 VOYANT: Maintenance SRT: | Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La restriction de filtre à carburant a dépassé un seuil préréglé. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

L'ECM surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restriction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées, un tube d'aspiration obstrué dans le réservoir de carburant
  • Events de réservoir de carburant bouchés.
Se reporter à Dépistage du code de défaut 2343.

Dernière modification: 25-AOUT-2015


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 2346

Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2346 PID: S384 SPN: 2789 FMI: 0/15 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique

Description de circuit

La température de gaz d'échappement est calculée par le module de commande électronique (ECM). La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'admission de turbine.

Remarque : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de gaz d'échappement de sortie de turbine sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température du gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est un code de défaut d'information indiquant que le moteur est détaré pour une haute température d'admission de turbine (température d'échappement). Aucun diagnostic n'est nécessaire pour ce code de défaut. Ce n'est qu'un indicateur que la puissance de moteur est détarée pour limiter la température d'échappement.

Si la condition persiste, le code de défaut 2451 devient actif.

Se reporter à Dépistage du code de défaut 2346.

Dernière modification: 09-FEV-2012


Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

CODE DE DEFAUT 2347

Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2347 PID: P404 SPN: 2629 FMI: 15/15 VOYANT: Néant SRT: | Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une grande température d'air de sortie de compresseur de turbocompresseur a été calculée par le module de commande de moteur (ECM). | Le carburant est limité pour réduire la température d'air de sortie de compresseur de turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température de sortie de compresseur de turbocompresseur

Description de circuit

La température d'air de sortie de compresseur de turbocompresseur est calculée par l'ECM. La température d'air de sortie de compresseur de turbocompresseur est dérivée par l'ECM en fonction des conditions de fonctionnement du moteur, comme la température d'air d'admission du compresseur de turbocompresseur, la pression barométrique, la vitesse du turbocompresseur, le régime moteur, la température d'air du collecteur d'admission et la pression du collecteur d'admission.

Emplacement de composant

Il n'y a pas de capteur physique de capteur de température de sortie de compresseur de turbocompresseur dans le système. La température d'air de sortie de compresseur de turbocompresseur est calculée à partir de la température de l'air une fois compressé par le compresseur de turbocompresseur avant que la recirculation des gaz d'échappement (EGR) ne soit mélangée dans le système et avant qu'elle ne pénètre dans le post-refroidissement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de compresseur de turbocompresseur calculée est supérieure à 238°C [460°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour essayer de réduire la température calculée de sortie de compresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites d'admission d'air permettant à de l'air chaud sous le capot de pénétrer dans le système d'admission
  • Relevés de pression de collecteur d'admission défectueux
  • Relevés élevés de vitesse de turbocompresseur
  • Relevés de pression barométrique défectueux
  • Turbocompresseur à géométrie variable bloqué.

REMARQUE : A moins que le dysfonctionnement ne porte sur un capteur de pression barométrique ou sur un capteur de pression de collecteur d'admission, ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit probablement être en charge pour déclencher ce code de défaut et déterminer si le dysfonctionnement est dépisté et réparé.

Se reporter à Dépistage du code de défaut t05-2347.

Dernière modification: 10-SEP-2013


Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 2349

Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2349 PID: S146 SPN: 2791 FMI: 5 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert. Un circuit ouvert de borne de moteur ou de bobine de moteur a été détecté par le module de commande de moteur (ECM). | L'actionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de soupape EGR
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape EGR

Description de circuit

La soupape de recirculation de gaz d'échappement (EGR) est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches différentes de moteur pour déplacer la soupape sur toute sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander à la soupape EGR de prendre la position appropriée en fonction des cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR dépend du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte un circuit ouvert dans le faisceau de câblage moteur ou dans la bobine de moteur de soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de circuit de moteur EGR
  • Circuit ouvert dans le faisceau de câblage
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-2349.

Dernière modification: 10-SEP-2013


Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

CODE DE DEFAUT 2353

Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2353 PID: S146 SPN: 2791 FMI: 6/6 VOYANT: Orange SRT: | Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse. Un court-circuit à la masse a été détecté dans le circuit de moteur de soupape EGR. | L'actionnement de soupape EGR a été désactivé.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de soupape EGR
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de soupape EGR

Description de circuit

La soupape EGR est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

La soupape EGR se trouve sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse dans les circuits d'alimentation de moteur EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le moteur de soupape EGR
  • Court-circuit à la masse de l'un des circuits de moteur EGR dans le faisceau
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut t05-2353.

Dernière modification: 10-SEP-2013


Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2357

Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2357 PID: S146 SPN: 2791 FMI: 7/7 VOYANT: Orange SRT: | Circuit de contrôle de soupape EGR - Absence de réponse ou déréglage du système mécanique. Le moteur de soupape EGR a dépassé la limite de cycle d'usage, ce qui indique une soupape EGR bloquée en position ouverte. | L'actionnement de soupape EGR a été désactivé.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de commande de soupape EGR

Description de circuit

La soupape EGR est commandée par un moteur sans balai situé dessus la soupape EGR. Le moteur de soupape EGR utilise trois branches de moteur différentes pour déplacer la soupape sur sa plage de mouvement. L'ECM utilise les fils A, B et C de moteur EGR pour commander la soupape EGR à la position appropriée pour répondre aux cibles de flux EGR.

Le moteur de soupape EGR contient trois capteurs de position qui détectent l'emplacement de la soupape EGR. Ces capteurs rapportent la position de la soupape à l'ECM sur les fils A, B et C de position de soupape EGR.

Emplacement de composant

L'emplacement de soupape EGR peut varier en fonction de l'application du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le cycle d'usage nécessaire pour ouvrir la soupape EGR est supérieur à 95 pourcent pendant 3 secondes. Le code de défaut est déclenché après deux tentatives vaines.

Le code de défaut est inactif lorsque le contact est mis. Il ne devient actif que si la soupape EGR est commandée en position ouverte et la soupape EGR est incapable de se mettre à la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le contrôleur de soupape EGR patiente 5 secondes après chaque tentative vaine et essaye à nouveau d'ouvrir la soupape.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le moteur de soupape EGR est incapable de mettre la soupape EGR à la position ouverte. Cela est normalement provoqué par une restriction dans la soupape EGR qui ne permet pas à la soupape EGR de se mettre à la position commandée.

Cette restriction peut être provisoire et peut être provoquée par la condensation de gaz d'échappement gelant pendant le démarrage à froid, ce qui provoque une restriction de mouvement de la soupape, d'où des comptes élevés de codes de défauts inactifs. Les soupapes EGR doivent être remplacées uniquement en suivant les étapes de diagnostic et un code de défaut 2357 actif est observé lors du fonctionnement du moteur au ralenti pendant 1 minute. Ne pas diagnostiquer un code de défaut actif en raison de comptes élevés de code de défaut 2357 inactif, si ces conditions existent, parce que dans les conditions de condensation au-dessous de -7°C [20°F], l'ECM continue d'enregistrer le code de défaut 2357, ce qui engendre un nombre élevé de code de défaut 2357 inactif. Les étalonnages ECM plus récents ont une fonction de dégivrage pour réduire les occurrences de ce code de défaut au démarrage à froid en raison de conditions de gel.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.

Se reporter à Dépistage du code de défaut t05-2357.

Dernière modification: 10-SEP-2013


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2363
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc2363hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc2363mr

Dernière modification: 20-OCT-2009


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2367
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc2367hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc2367mr

Dernière modification: 20-OCT-2009


Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2372

Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2372 PID: P95 SPN: 95 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une restriction excessive de flux de carburant vers la pompe de carburant à haute pression a été détectée. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (OUVRIR l'actionneur de pompe à carburant) ou réduire (FERMER l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

Il y a deux filtres à carburant et plusieurs composants fournis par le fabricant d'équipement d'origine (OEM) qui peuvent être responsables de ce code de défaut. Le filtre à carburant de côté pression est généralement monté directement sur le moteur, mais il peut également être monté à distance. Les filtres à carburant côté aspiration et les autres composants fournis par l'OEM sont spécifiques à l'OEM. L'OEM doit fournir un filtre de côté d'aspiration et l'emplacement exact du filtre dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression de carburant était inférieure à une valeur étalonnable dans des conditions de grand débit de carburant, ce qui indique une restriction d'entrée de carburant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La basse pression de carburant au régime nominal/à charge nominale indique une restriction d'entrée de carburant ou un filtre à carburant côté pression bouché. Les causes possibles de ce code de défaut incluent :

  • Filtre à carburant côté pression ou aspiration bouché
  • Conduites d'entrée de carburant affaissées
  • Tubulure d'aspiration obstruée dans le réservoir de carburant
  • Events de réservoir de carburant bouchés.
  • Dysfonctionnement du système de carburant à haute pression

Remarque : L'emplacement de montage du filtre à carburant côté aspiration dépend de l'OEM et ce filtre ne se trouve pas forcément à un emplacement évident.

Se reporter à Dépistage du code de défaut 2372.

Dernière modification: 31-AOUT-2015


Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2373

Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2373 PID: P131 SPN: 1209 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est supérieure à 4,75 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 2373.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2374

Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2374 PID: P131 SPN: 1209 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression de gaz d'échappement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de gaz d'échappement est inférieure à 0,25 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut est utilisée pour le relevé de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de pression de gaz d'échappement partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur
  • Un fil d'alimentation ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 2374.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2375

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2375 PID: P412 SPN: 412 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. L'ECM fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est supérieure à 4,9 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension.
Se reporter à Dépistage du code de défaut 2375.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2376

Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2376 PID: P412 SPN: 412 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de température EGR. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre le refroidisseur EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de température EGR est inférieure à 0,05 VCC pendant plus de 8 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de température de recirculation de gaz d'échappement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température EGR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur.
Se reporter à Dépistage du code de défaut 2376.

Dernière modification: 09-FEV-2012


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2377

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2377 PID: S033 SPN: 647 FMI: 3/3 VOYANT: Orange SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande électronique (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde d'embrayage de ventilateur varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100%. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de commande de ventilateur est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que diagnostic s'exécute avec succès. Pour les ventilateurs de type marche/arrêt et de type à vitesse variable, le diagnostic s'exécute lorsque le ventilateur. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100%.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur ou dans le solénoïde de commande de ventilateur.
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2377.

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur de turbocompresseur à géométrie variable (VGT) (moteur) - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 2387

Circuit de pilote d'actionneur de turbocompresseur à géométrie variable (VGT) (moteur) - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2387 PID: S027 SPN: 641 FMI: 7/7 VOYANT: Orange SRT: | Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique. Le contrôleur VGT intelligent a détecté des limites d'arrêt incorrectes ou le VGT est incapable de se mettre en position fermée. | La course du VGT peut être limitée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le carter de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la position d'actionneur VGT réelle ne peut pas correspondre à la position commandée pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • L'actionneur VGT continue d'essayer de prendre la position commandée même lorsque le voyant de contrôle moteur est allumé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. S'assurer que la température de liquide de refroidissement du moteur est supérieure à 60°C [140°F]. Si nécessaire, faire fonctionner le moteur.
  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic. Si le code de défaut ne devient pas inactif après avoir mis le contact, il peut être nécessaire de conduire le véhicule pendant au moins 5 minutes de suite.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

De grandes fuites de pression de suralimentation peuvent également provoquer ce code de défaut.

Le système d'après-traitement doit être inspecté à la recherche de détériorations potentielles après avoir effectué la réparation appropriée décrite dans l'arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite.

Inspecter les ailettes de turbocompresseur à la recherche de tout résidu, et nettoyer les ailettes, si nécessaire. Déterminer la source des résidus et effectuer la réparation.

Se reporter à Dépistage du code de défaut t05-2387.

Dernière modification: 06-SEP-2016


Température d'air ambiant - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2398

Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2398 PID: SPN: 171 FMI: 2 VOYANT: Orange SRT: | Température d'air ambiant - données erratiques, intermittentes ou incorrectes. Le capteur de température d'air ambiant donne une valeur erratique. | L'ECM estime la température d'air ambiant.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'air ambiant 1

Description de circuit

Le capteur de température d'air ambiant est un capteur de résistance variable qui est utilisé pour mesurer la température de l'air ambiant. Le module de commande électronique (ECM) utilise ce relevé de température pour optimiser le fonctionnement du moteur et déterminer s'il faut chauffer le système SCR. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température d'air ambiant. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température d'air ambiant.

Emplacement de composant

L'emplacement de montage du capteur de température d'air ambiant dépend de l'OEM. Se reporter au manuel d'entretien OEM approprié.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie s'exécute lorsque le contact est mis et avant la détection du régime moteur. L'ECM ne doit pas constater de cycle de clé de contact pendant une période de dix heures avant que cette partie du diagnostic ne puisse être exécutée.

La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de température d'air ambiant est supérieur ou inférieur aux relevés des autres capteurs de température sur le moteur après une période prolongée sans fonctionnement du moteur ou la température d'air ambiant ne change pas dans le temps.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. Une valeur par défaut pour le relevé de température d'air ambiant est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Si le code de défaut ne devient pas inactif, il peut être nécessaire d'effectuer un arrêt continu de 10 heures avec le contact coupé, puis de remettre le contact pour exécuter la partie du diagnostic avec le contact mis.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'air ambiant bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'air ambiant
  • Dysfonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2398.

Dernière modification: 09-FEV-2012


Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

CODE DE DEFAUT 2448

Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2448 PID: P2560 SPN: 111 FMI: 17 VOYANT: Maintenance SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de niveau de liquide de refroidissement

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande électronique (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de niveau de liquide de refroidissement est entre 1,75 VCC et 3 VCC pendant plus de 30 secondes, ce qui indique un bas niveau de liquide de refroidissement.

Action prise lorsque le code de défaut est actif

  • L'ECM fait clignoter le voyant orange de contrôle moteur à la mise de contact initiale pendant 30 secondes lorsque le bas niveau de liquide de refroidissement moteur est détecté.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de maintenance en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement à l'intérieur du réservoir supérieur du radiateur ou du réservoir de surpression descend sous le niveau du capteur. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2448.

Dernière modification: 09-FEV-2012


Contrôleur d'actionneur VGT - hors étalonnage

CODE DE DEFAUT 2449

Contrôleur d'actionneur VGT - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2449 PID: S027 SPN: 641 FMI: 13 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - hors étalonnage. L'actionneur VGT n'a pas été correctement installé. | L'actionnement de VGT est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de contrôleur d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne puisse s'effectuer à la mise initiale du contact.

Conditions de réglage des codes de défauts

La référence de position interne n'est pas détectée pendant la mise sous tension initiale en raison d'une installation incorrecte de l'actionneur VGT. La position réelle d'actionneur VGT n'est pas connue.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute. A noter que le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être enregistré qu'après que l'actionneur VG a été déposé ou remplacé, puis posé de façon incorrecte. L'alignement d'engrenage entre l'actionneur et le carter de turbocompresseur est mauvais. La procédure d'installation correcte doit être suivie en remplaçant l'actionneur VGT.

Se reporter à Dépistage du code de défaut 2449.

Dernière modification: 09-FEV-2012


Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 2451

Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2451 PID: S384 SPN: 2789 FMI: 16 VOYANT: Néant SRT: | Température d'admission de turbine de turbocompresseur - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. La température d'admission de turbine de turbocompresseur a dépassé la limite de protection du moteur. | Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

La température de gaz d'échappement est calculée par l'ECM. La température de gaz d'échappement est dérivée par l'ECM des conditions de fonctionnement du moteur, comme la température d'air de collecteur d'admission, le régime moteur, le calage d'injection, la pression de collecteur d'admission et le débit de carburant.

Emplacement de composant

Il n'y a pas de capteur physique de gaz d'échappement dans le système. La température de gaz d'échappement est un calcul de la température de gaz d'échappement avant le turbocompresseur, et elle est également appelée température d'entrée de turbine.

REMARQUE : Certains fabricants d'équipement d'origine (OEM) ont des jauges de pyromètre montées sur leurs châssis. Les pyromètres mesurent la température de sortie de turbine ou la température de gaz d'échappement sortant du turbocompresseur et elle n'est pas égale à la valeur surveillée par le paramètre de température de gaz d'échappement avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'entrée de turbine calculée est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le seuil de température est dépassé.
  • Le carburant est limité pour réduire la température de gaz d'échappement entrant dans le turbocompresseur.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La cause la plus courante de ce code de défaut est une faible pression de suralimentation. Une faible pression de suralimentation peut être provoquée par plusieurs facteurs : fuite de post-refroidissement, détérioration de tuyauterie ou de flexible de post-refroidissement, colliers desserrés de post-refroidissement, détérioration de capteur de pression de collecteur d'admission, détérioration de turbocompresseur à géométrie variable, détérioration de soupape de commande de turbocompresseur ou détérioration de soupape d'arrêt de commande de turbocompresseur.

Ce code de défaut peut également être provoqué par un détarage de contrôle de carburant de turbocompresseur qui peut être visualisé dans l'outil d'entretien électronique INSITE™ sous l'Etat de fonctionnement de moteur. Un détarage de contrôle de carburant de turbocompresseur peut être provoqué par plusieurs facteurs : hautes températures d'échappement, hautes températures d'entrée de compresseur de turbocompresseur et hautes températures de sortie de compresseur de turbocompresseur.

Des fuites de système de recirculation de gaz d'échappement (EGR) peuvent également provoquer ce code de défaut. Rechercher tout signe de fuite sur les soufflets EGR et les connexions EGR.

REMARQUE : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être en charge pour déclencher ce code de défaut et déterminer si la cause est dépistée et réparée. Le fonctionnement d'unités sur le dynamomètre peut parfois provoquer l'enregistrement de ce code de défaut en raison de la nature immobile et des températures élevées.

Se reporter à Dépistage du code de défaut t05-2451.

Dernière modification: 10-SEP-2013


Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2468

Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2468 PID: P190 SPN: 102 FMI: 3/3 VOYANT: Orange SRT: | Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le régime moteur a dépassé une limite critique et le moteur a été arrêté par le biais de la soupape d'arrêt d'air du moteur. | Le moteur est arrêté s'il est muni d'une soupape d'arrêt d'air d'admission.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de régime/position de vilebrequin moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde active ensuite la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui se trouve généralement sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a détecté que le régime moteur est supérieur à 2500 tr/mn pendant 0,25 seconde ou que l'opérateur a déclenché manuellement la soupape d'arrêt d'air du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape d'arrêt d'air se ferme
  • L'injection de carburant du moteur est réglée à zéro
  • Le démarreur du moteur est verrouillé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, la soupape d'arrêt d'air doit être manuellement réinitialisée à la position ouverte. Puis démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le moteur a été arrêté par le biais de la soupape d'arrêt d'air du moteur. Cela peut se produire automatiquement (condition de sur-régime moteur) ou manuellement (activation du commutateur de soupape d'arrêt d'air moteur en cabine). Dans tous les cas, ce code de défaut devient actif jusqu'à la désactivation de la soupape.

Se reporter à Dépistage du code de défaut t05-2468.

Dernière modification: 08-JAN-2013


Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2554

Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2554 PID: P131 SPN: 1209 FMI: 2 VOYANT: Orange SRT: | Pression de gaz d'échappement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de gaz d'échappement donne une valeur erratique. | L'ECM estime la pression des gaz d'échappement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pression de gaz d'échappement

Description de circuit

Le capteur de pression de de gaz d'échappement sert à mesurer la pression de de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande électronique (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 V au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.
  • La deuxième partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

  • L'ECM détecte que le relevé de pression d'échappement est supérieur ou inférieur aux relevés des autres capteurs de pression absolue lorsque le contact est coupé et que le moteur ne fonctionne pas.
  • Le code de défaut peut également être réglé si l'ECM détecte que la pression d'échappement est supérieure ou inférieure à la pression prévue pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM estime le relevé de pression de gaz d'échappement.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Faire fonctionner le moteur si nécessaire.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de gaz d'échappement bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression de gaz d'échappement
  • Obstruction ou restriction dans le tube de capteur de pression de gaz d'échappement
  • Fuites dans le système d'échappement
  • Dysfonctionnement en plage du capteur de température de collecteur d'admission, du capteur de pression différentielle EGR ou du capteur de température de collecteur d'admission.
Se reporter à Dépistage du code de défaut 2554.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2555

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2555 PID: S70 SPN: 729 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de réchauffeur d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de réchauffeur d'air d'admission est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fil de signal de relais de réchauffeur d'air d'admission pas connecté au relais
  • Fil de retour de relais de réchauffeur d'air d'admission non connecté au relais
  • Circuit ouvert dans le fil de signal de relais de réchauffeur d'air d'admission
  • Circuit ouvert dans le fil de retour de relais de réchauffeur d'air d'admission
  • Court-circuit du fil de signal de réchauffeur d'air d'admission avec une source de tension.
Se reporter à Dépistage du code de défaut 2555.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2556

Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2556 PID: S70 SPN: 729 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de réchauffeur d'air d'admission. | Les réchauffeurs d'air d'admission peuvent être en marche ou arrêtés en permanence.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de réchauffeur d'air d'admission 1

Description de circuit

Le réchauffeur d'air d'admission améliore le démarrage et le contrôle des fumées blanches dans des conditions ambiantes froides.

Le module de commande électronique (ECM) contrôle les relais qui commutent la puissance sur le réchauffeur d'air d'admission. Les réchauffeurs d'air sur les systèmes de 12 V ont deux relais alors que les systèmes de 24 V n'ont qu'un relais.

Emplacement de composant

Le réchauffeur d'air d'admission se trouve au niveau de la connexion d'entrée d'air dans le collecteur d'admission. L'emplacement des relais de réchauffeur d'air d'admission varie en fonction de la configuration du moteur et du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif à modulation de largeur d'impulsion (PWM) est activé. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de réchauffeur d'air d'admission n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit du réchauffeur d'air d'admission est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit de relais de réchauffeur d'air d'admission
  • Un court-circuit à la masse de fil d'alimentation de relais de réchauffeur d'air d'admission.
Se reporter à Dépistage du code de défaut 2556.

Dernière modification: 09-FEV-2012


Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 2634

Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2634 PID: S027 SPN: 641 FMI: 12/12 VOYANT: Rouge SRT: | Contrôleur d'actionneur VGT - mauvais composant ou dispositif intelligent. Une erreur interne a été détectée par le contrôleur VGT intelligent. | L'actionnement de VGT est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'actionneur VGT a détecté une erreur interne dans le dispositif VGT intelligent.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'actionneur VGT intelligent détecte une erreur interne dans l'actionneur VGT. L'actionneur VGT cesse de contrôler le turbocompresseur lorsque ce code de défaut est actif.

Le code de défaut 2634 devient actif si l'actionneur VGT est déposé du turbocompresseur puis le contact est mis ou il est possible qu'il devienne actif si l'actionneur échoue à la procédure d'installation/étalonnage. Si cela se produit, déconnecter l'actionneur VGT du faisceau moteur avec le contact mis et connecter l'actionneur VGT sur le faisceau moteur. Le code de défaut 2634 doit devenir inactif. Suivre la procédure d'installation d'actionneur VGT pour installer l'actionneur VGT.

Se reporter à Dépistage du code de défaut t05-2634.

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur VGT - condition existante

CODE DE DEFAUT 2635

Circuit de pilote d'actionneur VGT - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2635 PID: SPN: 641 FMI: 31 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - condition existante. Une mauvaise correspondance d'étalonnage entre l'actionneur VGT et l'ECM a été détectée. | L'actionnement de VGT est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'actionneur de turbocompresseur à géométrie variable (VGT)

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut peut être activé pour les raisons suivantes :

  • L'ECM a détecté une incompatibilité d'étalonnage entre l'actionneur VGT et l'étalonnage ECM.
  • L'actionneur VGT a détecté que la tension de système est incorrecte pour le numéro de pièce d'actionneur VGT installé.
  • L'ECM a détecté l'installation d'un actionneur VGT incorrect sur le turbocompresseur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'actionnement de VGT est désactivé.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté qu'un actionneur VGT incorrect est installé sur le turbocompresseur.

Se reporter à Dépistage du code de défaut 2635.

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

CODE DE DEFAUT 2636

Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2636 PID: S027 SPN: 641 FMI: 9/9 VOYANT: Rouge SRT: | Circuit de pilote d'actionneur VGT - taux d'actualisation anormal. Aucune communication sur la liaison de données J1939 entre l'ECM moteur et le contrôleur VGT intelligent. | Le VGT passe à la position ouverte par défaut.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur VGT

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande électronique (ECM) de moteur principal. L'actionneur VGT effectue ses propres diagnostics et rapporte les dysfonctionnements à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM de moteur principal ne reçoit pas de message J1939 valable d'un actionneur VGT pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le VGT passe à la position ouverte par défaut.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Dépister les comptes inactifs élevés du code de défaut 2636 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • L'actionneur VGT ne reçoit pas d'alimentation électrique de l'ECM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique ou une basse tension fournie par l'ECM moteur principal.
  • Cycle rapide consistant à couper et à remettre le contact sans délai
  • Un circuit ouvert de retour sur le circuit d'actionneur VGT
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et l'actionneur VGT
  • Des communications intermittentes entre l'actionneur VGT et l'ECM de moteur principal sur la liaison de données J1939
  • Une résistance de terminaison endommagée dans le faisceau de liaison de données de moteur
  • Une anomalie de fonctionnement de l'ECM de moteur.
Se reporter à Dépistage du code de défaut t05-2636.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2637
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc2637bcl
Le moteur est-il un ISX ? | Aller à fr145-fc2637x

Dernière modification: 28-SEP-2011


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2638
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc2638bcl
Le moteur est-il un ISX ? | Aller à fr145-fc2638x

Dernière modification: 28-SEP-2011


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2639
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc2639bcl
Le moteur est-il un ISX ? | Aller à fr145-fc2639x

Dernière modification: 30-AOUT-2015


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2646

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2646 PID: P110 SPN: 110 FMI: 31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température de liquide de refroidissement moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape de recirculation de gaz d'échappement (EGR) est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut 2646.

Dernière modification: 09-FEV-2012


Température de liquide de refroidissement moteur - condition existante

CODE DE DEFAUT 2659

Température de liquide de refroidissement moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2659 PID: P110 SPN: 110 FMI: 31 VOYANT: Orange SRT: | Température de liquide de refroidissement moteur - condition existante. La soupape de recirculation de gaz d'échappement (EGR) a été fermée pour réduire la température de liquide de refroidissement moteur. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de température de liquide de refroidissement moteur

Description de circuit

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée.

Emplacement de composant

Le capteur de température du liquide de refroidissement moteur se trouve sur le boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le code de défaut est réglé actif lorsque la soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Action prise lorsque le code de défaut est actif

  • Le module de commande de moteur (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque la température de liquide de refroidissement moteur s'approche des limites de protection du moteur, la soupape EGR est fermée pour réduire la température de liquide de refroidissement. Ce code de défaut est utilisé comme code de défaut d'information, pour indiquer uniquement que la soupape EGR est fermée. Aucun dysfonctionnement ne s'est produit pour engendrer ce code de défaut. D'autres codes de défauts de protection moteur sont actifs si la température de liquide de refroidissement moteur dépasse les limites de protection du moteur.

Se reporter à Dépistage du code de défaut t05-2659.

Dernière modification: 10-SEP-2013


Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute

CODE DE DEFAUT 2738

Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2738 PID: S237 SPN: 626 FMI: 3/3 VOYANT: Orange SRT: | Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté sur le circuit de solénoïde de démarrage à l'éther. | La fonctionnalité de démarrage à l'éther est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de démarrage d'injection d'éther

Description de circuit

Le circuit d'injection d'éther est un dispositif utilisé par le moteur pour commander le fonctionnement de l'injection d'éther. Le circuit d'injection d'éther utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

L'emplacement du solénoïde d'injection d'éther varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le dispositif PWM est activé. Dans certains cas, le diagnostic peut également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit d'injection d'éther est détecté comme étant supérieur à 0 VCC lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de l'injection d'éther est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Un circuit ouvert dans le faisceau moteur ou dans le solénoïde d'injection d'éther
  • Court-circuit sur la source de tension dans le faisceau OEM
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2738.

Dernière modification: 09-FEV-2012


Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse

CODE DE DEFAUT 2739

Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2739 PID: S237 SPN: 626 FMI: 4/4 VOYANT: Orange SRT: | Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de solénoïde de démarrage à l'éther. | La fonctionnalité de démarrage à l'éther est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'injection d'éther

Description de circuit

Le circuit d'injection d'éther est un dispositif utilisé par le moteur pour commander le fonctionnement de l'injection d'éther. Le circuit d'injection d'éther utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit d'injection d'éther n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de l'injection d'éther est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code défaut est enregistré lorsque l'ECM commande 12 VCC sur le solénoïde d'injection d'éther, mais la tension sur le circuit de signal d'injection d'éther est inférieure à 12 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Se reporter à Dépistage du code de défaut 2739.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc2754
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc2754bcl
Le moteur est-il un ISX ? | Aller à fr145-fc2754x

Dernière modification: 15-OCT-2013


Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2764

Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2764 PID: P131 SPN: 1209 FMI: 16 VOYANT: Orange SRT: | Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une haute pression de gaz d'échappement a été détectée par le capteur de pression de gaz d'échappement. | Détarage d'injection pour amener la pression de gaz d'échappement au-dessous des limites maximales de fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de gaz d'échappement

Description de circuit

Le capteur de pression de gaz d'échappement sert à mesurer la pression de gaz d'échappement dans le collecteur d'échappement. Ces informations sont utilisées par le module de commande de moteur (ECM) pour contrôler les émissions et le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). L'ECM fournit une alimentation 5 VCC au capteur de pression de gaz d'échappement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de gaz d'échappement fournit un signal à l'ECM sur le circuit de signal de capteur de pression de gaz d'échappement. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'échappement.

Emplacement de composant

Le capteur de pression de gaz d'échappement se trouve au-dessus de la section frontale du collecteur d'échappement et est plombé dans le collecteur d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque le capteur de pression de gaz d'échappement relève une valeur supérieure aux limites de protection du moteur.

Action prise lorsque le code de défaut est actif

Un détarage du moteur est activé pour ramener la pression de gaz d'échappement au-dessous des limites de fonctionnement maximum.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un turbocompresseur à géométrie variable en dysfonctionnement
  • Un capteur de pression d'échappement endommagé en plage
  • Un filtre à particules diesel d'après-traitement bouché ou restreint
  • Obstruction ou restriction de refroidisseur EGR.
Se reporter à Dépistage du code de défaut t05-2764.

Dernière modification: 10-SEP-2013


Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

CODE DE DEFAUT 2765

Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2765 PID: S392 SPN: 2797 FMI: 13 VOYANT: Néant SRT: | Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage. Des informations de codes-barres d'injecteur invalides ont été saisies ou il n'en a pas été saisies du tout. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique

Description de circuit

Chaque injecteur de carburant a un code barre spécifique. Ces données de codes-barres contiennent des informations spécifiques à chaque injecteur individuel. L'ECM utilise ces informations pour ajuster l'injection de carburant et permettre au moteur de fonctionner plus régulièrement.

Emplacement de composant

Les codes-barres d'injecteur peuvent être lus directement sur le corps d'injecteur. Les codes-barres d'injecteur qui sont saisis dans l'ECM sont accessibles avec l'outil d'entretien électronique INSITE™.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que les valeurs de codes-barres d'injecteur n'ont pas été programmées ou ont été mal programmées dans l'ECM.

Action prise lorsque le code de défaut est actif

  • Le code de défaut devient actif immédiatement lorsque l'ECM reconnaît que les paramètres de codes-barres d'injecteur ne sont pas correctement ajustés.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que les valeurs de codes-barres d'injecteur correctes ont été entrées avec l'outil d'entretien électronique INSITE™ et le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Chaque injecteur de carburant a un code barre spécifique. Les données de codes barres contiennent des informations d'injecteur spécifiques. Ces informations de codes barres doivent être saisies dans l'ECM avec l'outil d'entretien électronique INSITE™. S'il est constaté qu'un moteur a des valeurs de codes-barres d'injecteur incorrectes, les valeurs de codes-barres d'injecteur correctes doivent être entrées. Le symptôme moteur des valeurs de codes-barres incorrectes peuvent comprendre un ralenti irrégulier. Les valeurs de codes-barres d'injecteur installé en usine se trouvent dans QuickServe™ Online en entrant le numéro de série moteur (ESN) correct, en sélectionnant Service, puis Plaque signalétique du moteur. Les valeurs de codes-barres d'injecteur correctes pour cet ESN se trouvent dans la section de plaque signalétique du moteur. Si le moteur a eu une réparation précédente impliquant le remplacement d'injecteurs, le couvercle de soupapes doit être enlevé pour déterminer les valeurs de codes-barres d'injecteur sur les injecteurs de remplacement. Utiliser l'outil d'entretien électronique INSITE™ pour saisir les valeurs de codes-barres dans l'ECM pour que ce code de défaut devienne inactif. Il faut couper et remettre le contact pour enregistrer les informations de codes-barres dans l'ECM.

Se reporter à Dépistage du code de défaut 2765.

Dernière modification: 09-FEV-2012


Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 2771

Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2771 PID: SPN: 3226 FMI: 9 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement. | Le fonctionnement du capteur NOx de sortie d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx (oxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande de moteur (ECM) via la liaison de données J1939. Le capteur de NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte les défaillances au module de commande de moteur principal via la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique SCR d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM interne perd les communications J1939 avec le capteur NOx de sortie d'après-traitement.

Action prise lorsque le code de défaut est actif

  • Le module de commande moteur allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Le module de commande moteur éteint le voyant orange de contrôle moteur après l'exécution et la réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx de sortie d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau OEM. Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx qui a sauté ou une basse tension fournie par la batterie.
  • Circuit ouvert de retour sur le retour de batterie de capteur NOx de sortie d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM et le capteur NOx de sortie d'après-traitement.
  • Des communications intermittentes entre le capteur NOx de sortie d'après-traitement et l'ECM principal sur la liaison de données J1939.
  • Module de commande moteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2771.

Dernière modification: 18-AVR-2012


Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

CODE DE DEFAUT 2777

Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2777 PID: S390 SPN: 3703 FMI: 11/31 VOYANT: Néant SRT: | Régénération active de piège à particules inhibée par le commutateur d'inhibition - condition existante. La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Système d'après-traitement

Description de circuit

Le constructeur de camion OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM du moteur. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles. L'objet de ce code de défaut est d'informer le technicien que le commutateur d'autorisation a été désactivé lorsque le code de défaut 1921, 1922, ou 2639 est réglé actif ou lorsque le système demande une régénération active du système d'après-traitement. Ce code de défaut peut indiquer la raison pour laquelle des codes de forte charge de suie d'après-traitement sont enregistrés.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Le commutateur d'autorisation peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché si le commutateur d'autorisation est désactivé lorsque le code de défaut 1921, 1922, ou 2639 est activé pour des niveaux élevés de charge de suie dans le filtre à particules diesel ou lorsque l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute après l'activation du commutateur d'autorisation.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2777.

Dernière modification: 09-FEV-2012


Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2789

Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2789 PID: P110 SPN: 110 FMI: 18 VOYANT: Orange SRT: | Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de liquide de refroidissement moteur est inférieure aux limites de température de fonctionnement normal. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La température de liquide de refroidissement moteur est inférieure à 60°C [140°F] pendant plus de 1 heure au cours d'une période de ralenti prolongé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si ce défaut indique que la température de liquide de refroidissement est inférieure à une limite étalonnable réglée dans l'ECM.

  • Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur inférieure à la normale, au chapitre TS.
Se reporter à Dépistage du code de défaut t05-2789.

Dernière modification: 10-SEP-2013


Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2881

Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2881 PID: S332 SPN: 3480 FMI: 17 VOYANT: Néant SRT: | Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse pression de carburant a été détectée dans le système de carburant d'après-traitement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Système d'injecteur de carburant d'après-traitement

Description de circuit

Le capteur de pression de carburant d'après-traitement sert à surveiller la pression de carburant dans le système d'après-traitement. Le module de commande électronique (ECM) fournit un signal de référence de 5 V au capteur de pression de carburant d'après-traitement.

Emplacement de composant

Le capteur de pression de carburant d'après-traitement se trouve dans le collecteur d'arrêt de carburant d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

La pression de carburant d'après-traitement est inférieure à 300 kPa [43,5 psi] pendant plus de 15 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Conduite d'alimentation de carburant d'après-traitement bouchée ou restreinte
  • Collecteur d'arrêt de carburant d'après-traitement bouché ou restreint
  • Filtre à carburant côté pression bouché ou restreint
  • Dysfonctionnement de la pompe d'engrenage de pompe à carburant.
Se reporter à Dépistage du code de défaut t05-2881.

Dernière modification: 19-MAR-2012


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2961

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2961 PID: P412 SPN: 412 FMI: 15 VOYANT: Néant SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de recirculation de gaz d'échappement (EGR) a dépassé la limite de protection du moteur. | Léger détarage d'injection pour ramener la température EGR sous la limite maximum.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 274°C [525°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température EGR est inférieure à 210°C [410°F] et le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Tubes de pression différentielle EGR endommagés
  • Une anomalie de fonctionnement de la soupape EGR
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte
  • Un refroidisseur EGR encrassé.

REMARQUE : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-2961.

Dernière modification: 10-SEP-2013


Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 2962

Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2962 PID: P412 SPN: 412 FMI: 16 VOYANT: Orange SRT: | Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température de recirculation de gaz d'échappement (EGR) a dépassé la limite de protection du moteur. | Détarage d'injection important pour ramener la température EGR sous la limite maximale.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de recirculation de gaz d'échappement

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de flux EGR.

L'ECM utilise la valeur de température EGR pour le système de protection du moteur et le contrôle des émissions du moteur.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à 293°C [560°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est détaré de jusqu'à 40 pourcent pour limiter la température EGR.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température EGR est inférieure à 250°C [482°F] et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un refroidisseur EGR encrassé
  • Obstruction ou restriction d'orifices de capteur de pression différentielle EGR
  • Une soupape EGR endommagée
  • Une soupape de contrôle de turbocompresseur bloquée en position ouverte
  • Un relevé bas du capteur de pression différentielle EGR
  • Un relevé bas du capteur de position de soupape EGR
  • Hautes températures d'échappement
  • Bas niveau de liquide de refroidissement
  • Température élevée de liquide de refroidissement
  • Une mélange de liquide de refroidissement et d'eau incorrect
  • Un turbocompresseur à géométrie variable bloqué en position ouverte.

REMARQUE : Ce code de défaut n'est probablement pas actif en l'absence de charge en atelier. Le moteur doit être chargé pour déclencher ce code de défaut.

Se reporter à Dépistage du code de défaut t05-2962.

Dernière modification: 10-SEP-2013


Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2963

Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2963 PID: P110 SPN: 110 FMI: 0/15 VOYANT: Néant SRT: | Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La température de liquide de refroidissement de moteur est supérieure à la limite d'avertissement de protection moteur. | Détarage de puissance et éventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement moteur

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 VCC au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

L'ECM utilise la valeur de température de liquide de refroidissement moteur pour le système de protection du moteur et le contrôle des émissions du moteur. Ce code de défaut indique que la température de liquide de refroidissement du moteur a dépassé la limite de protection du moteur.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement est supérieure à 107°C [225°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le détarage de couple est supprimé immédiatement après que la température de liquide de refroidissement moteur est inférieure à 107°C [225°F] et le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que la température de liquide de refroidissement dépasse les limites de protection du moteur pour la température de liquide de refroidissement haute. Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Se reporter à Dépistage du code de défaut t05-2963.

Dernière modification: 10-SEP-2013


Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2964

Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2964 PID: P105 SPN: 105 FMI: 0/15 VOYANT: Néant SRT: | Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le signal de température d'air du collecteur d'admission indique que la température d'air du collecteur d'admission est supérieure à la limite d'avertissement de protection du moteur. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression/température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. L'ECM utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 VCC au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure à 120°C [248°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le détarage de couple est supprimé immédiatement après que la température de collecteur d'admission est inférieure à 120°C [248°F] et le diagnostic s'exécute avec succès.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le capteur de température de collecteur d'admission N° 1 mesure la température de l'air de charge lorsqu'il traverse le collecteur d'admission.

Les causes possibles de ce code de défaut incluent :

  • Ailettes de post-refroidissement bouchées
  • Restriction du flux d'air à travers le post-refroidissement
  • Un post-refroidissement (CAC) sous-dimensionné
  • Température d'air de sortie de compresseur de turbocompresseur élevée.
Se reporter à Dépistage du code de défaut t05-2964.

Dernière modification: 10-SEP-2013


Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2973

Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2973 PID: P102 SPN: 102 FMI: 2/2 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes. Le relevé de pression de collecteur d'admission est erratique ou pas rationnel. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70 °C ou 158 °F. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce diagnostic se compose de deux parties. Lorsque le contact est coupé, les relevés des capteurs de pression de collecteur d'admission, de pression d'air barométrique, de pression d'huile (si disponible) et de pression de gaz d'échappement sont comparés. Ce code de défaut apparaît si le relevé du capteur de pression du collecteur d'admission est différent des autres relevés de capteurs. Ce contrôle n'est effectué qu'une seule fois après avoir coupé le contact. Ce défaut peut également être actif lorsque la pression de collecteur d'admission est trop élevée ou trop basse pour les conditions actuelles de fonctionnement du moteur lorsque le moteur est en fonctionnement. L'ECM compare le relevé de pression de collecteur d'admission à la vitesse du turbocompresseur pour déterminer si le relevé de pression est valide.

Les causes possibles de ce défaut sont :

  • Capteur de régime de turbocompresseur endommagé
  • Un capteur de pression barométrique endommagé
  • Fuites dans le système d'admission d'air entre le turbocompresseur et le collecteur d'admission
  • Restriction de post-refroidissement
  • Un capteur de pression de collecteur d'admission endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé.
Se reporter à Dépistage du code de défaut 2973.

Dernière modification: 11-MAI-2015


Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 2976

Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2976 PID: SPN: 3361 FMI: 2 VOYANT: Orange SRT: | Température d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. | L'injection de DEF dans le système après-traitement de réduction catalytique sélective (SCR) est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement rapporte sa température interne au contrôleur de DEF via le fil de signal d'unité de dosage. Le contrôleur de fluide d'échappement diesel communique ces informations au module de commande de moteur (ECM) principal par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement après avoir mis le contact et il se poursuit jusqu'à la tentative d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

La température interne de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas été communiquée à l'ECM par le contrôleur de fluide d'échappement diesel ou le relevé de température de l'unité de dosage est erratique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • L'injection de DEF dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas actif, la réparation est validée.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit entre les broches dans le faisceau de l'unité de dosage de DEF d'après-traitement.
  • Dysfonctionnement de l'unité de dosage
  • Court-circuit à la masse dans le fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage.
  • L'étalonnage de contrôleur DEF d'après-traitement n'est pas la plus récente version

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2976.

Dernière modification: 16-JAN-2014


Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3133

Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3133 PID: SPN: 3610 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement est supérieure à 4,75 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3133.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3134

Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3134 PID: SPN: 3610 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de pression de sortie de filtre à particules diesel d'après-traitement. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression de sortie de filtre à particules diesel d'après-traitement est inférieure à 0,25 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3134.

Dernière modification: 09-FEV-2012


Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3135

Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3135 PID: SPN: 3610 FMI: 2 VOYANT: Orange SRT: | Pression de sortie de filtre à particules diesel après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter au manuel d'entretien du fabricant d'équipement d'origine (OEM) pour l'emplacement exact du système d'après-traitement

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de sortie de filtre à particules diesel d'après-traitement est supérieure à 1,5 kpa [0,22 psi] ou inférieure à -1,5 kpa [0,22 psi] à la mise initiale du contact ou qu'elle ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement
  • Pression de sortie de filtre à particules diesel supérieure à la pression prévue
  • Dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition d'après-traitement
  • Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

REMARQUE : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3135.

Dernière modification: 11-SEP-2013


Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3136

Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3136 PID: SPN: 5019 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au capteur de pression d'orifice EGR. | L'ECM estime la pression d'orifice EGR.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.

Emplacement de composant

Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de pression d'orifice EGR est supérieure à 4,75 VCC pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 3136.

Dernière modification: 09-FEV-2012


Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3137

Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3137 PID: SPN: 5019 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au capteur de pression d'orifice EGR. | L'ECM estime la pression d'orifice EGR.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression d'orifice de recirculation de gaz d'échappement

Description de circuit

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.

Emplacement de composant

Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de pression d'orifice EGR est inférieure à 0,25 V pendant 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 3137.

Dernière modification: 09-FEV-2012


Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3138

Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3138 PID: SPN: 5019 FMI: 2 VOYANT: Orange SRT: | Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'orifice EGR relève une valeur erratique lorsque le contact est mis pour la première fois ou lorsque le moteur est en fonctionnement. | L'ECM estime la pression d'orifice EGR.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pression d'orifice de recirculation de gaz d'échappement moteur

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression d'orifice EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'orifice EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'orifice EGR. Cette tension de signal de capteur change en fonction de la pression au capteur de pression d'orifice EGR.

Emplacement de composant

Le capteur de pression d'orifice EGR est monté sur l'ensemble de mesure de masse EGR près du capteur de pression différentielle EGR.

Conditions d'exécution des diagnostics

C'est un diagnostic en deux parties.

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.
  • La deuxième partie du diagnostic s'effectue lorsque le contact est coupé.

Conditions de réglage des codes de défauts

L'ECM détecte que le capteur de pression d'orifice EGR ne change pas avec les conditions de fonctionnement du moteur ou est incorrect lorsque le contact est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes. Après 5 minutes, arrêter le moteur, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression d'orifice EGR endommagé
  • Haute résistance dans le faisceau de câblage sur le fil de signal ou de retour
  • Obstruction ou restriction d'orifices de flux de capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-3138.

Dernière modification: 11-SEP-2013


Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3139

Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3139 PID: SPN: 3667 FMI: 3/3 VOYANT: Orange SRT: | Circuit d'arrêt d'air du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit d'arrêt d'air. | La soupape d'arrêt d'air du moteur est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'arrêt d'air du moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde active ensuite la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui se trouve généralement sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la tension du pilote d'arrêt d'air moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert d'arrêt d'air moteur
  • Court-circuit à la tension dans le circuit d'arrêt d'air moteur
  • ECM présentant une anomalie de fonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-3139.

Dernière modification: 08-JAN-2013


Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3141

Circuit d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3141 PID: P102 SPN: 3667 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur d'arrêt d'air du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'arrêt d'air moteur. | La soupape d'arrêt d'air du moteur est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur d'arrêt d'air du moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde active ensuite la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui se trouve généralement sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du pilote d'arrêt d'air moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit d'arrêt d'air moteur
  • ECM présentant une anomalie de fonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut t05-3141.

Dernière modification: 08-JAN-2013


Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3142

Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3142 PID: SPN: 4360 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de capteur de température d'admission SCR. | Valeur de température par défaut utilisée pour la température d'admission SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélectique (SCR) est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission SCR est supérieure à 4,4 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un circuit ouvert de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3142.

Dernière modification: 09-FEV-2012


Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3143

Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3143 PID: SPN: 4360 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température d'admission SCR. | Valeur de température par défaut utilisée pour la température d'admission SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélectique (SCR) est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission SCR est inférieure à 0,13 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission SCR partage des fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3143.

Dernière modification: 09-FEV-2012


Capteur de température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3144

Capteur de température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3144 PID: SPN: 4360 FMI: 2 VOYANT: Orange SRT: | Capteur de température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission SCR ne change pas avec les conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température d'admission SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélective (SCR) est utilisé par le module de commande moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit être supérieure à 60°C [140°F] pour effectuer ce diagnostic.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré si la valeur du capteur de température d'admission SCR ne correspond pas aux conditions de fonctionnement du moteur pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour la température d'admission de pot catalytique SCR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission SCR
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3144.

Dernière modification: 11-SEP-2013


Capteur de température d'admission SCR d'après-traitement - taux de changement anormal

CODE DE DEFAUT 3145

Capteur de température d'admission SCR d'après-traitement - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3145 PID: S254 SPN: 4360 FMI: 10/10 VOYANT: Orange SRT: | Capteur de température d'admission SCR d'après-traitement - taux de changement anormal. Le capteur de température d'admission de pot catalytique SCR ne répond pas à un changement des conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température d'admission de pot catalytique SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission de réduction catalytique sélectique (SCR) est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Il se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température d'admission de pot catalytique SCR ne change pas pour correspondre aux conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et s'assurer que la température d'admission SCR est inférieure à 350°C [662°F]. Puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température d'admission de pot catalytique SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température d'admission de pot catalytique SCR
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3145.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3146

Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3146 PID: SPN: 4363 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température de sortie SCR. | Valeur de température par défaut utilisée pour la température de sortie SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie de réduction catalytique sélectique (SCR) est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Il se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie SCR est supérieure à 4,4 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de sortie SCR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3146.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3147

Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3147 PID: SPN: 4363 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de capteur de température de sortie SCR. | Température par défaut utilisée pour la température de sortie SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Il se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

  • L'ECM détecte que la tension de signal de capteur de température de sortie SCR est inférieure à 0,13 VCC pendant plus de 2 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de sortie SCR partage les fils de retour du faisceau de câblage moteur avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau.
  • Court-circuit de signal sur le retour ou la masse du capteur.
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3147.

Dernière modification: 09-FEV-2012


Capteur de température de sortie SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3148

Capteur de température de sortie SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3148 PID: SPN: 4363 FMI: 2 VOYANT: Orange SRT: | Capteur de température de sortie SCR d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température de sortie SCR ne change pas avec les conditions de fonctionnement du moteur. | La valeur de température par défaut est utilisée pour la température de sortie SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande de moteur (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque les capteurs de température de gaz d'échappement sont comparés aux autres températures du moteur pendant le fonctionnement du moteur. La température de liquide de refroidissement du moteur doit être supérieure à 60°C [140°F] pour effectuer ce diagnostic.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré si la valeur du capteur de température de sortie SCR ne correspond pas aux conditions de fonctionnement du moteur pendant plus de 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour la température de sortie de pot catalytique SCR est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de sortie SCR.
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3148.

Dernière modification: 11-SEP-2013


Capteur de température de sortie SCR d'après-traitement - taux de changement anormal

CODE DE DEFAUT 3149

Capteur de température de sortie SCR d'après-traitement - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3149 PID: S254 SPN: 4363 FMI: 10/10 VOYANT: Orange SRT: | Capteur de température de sortie SCR d'après-traitement - taux de changement anormal. Le capteur de température de sortie de pot catalytique SCR ne répond pas à un changement des conditions de fonctionnement du moteur. | Valeur de température par défaut utilisée pour la température de sortie de pot catalytique SCR.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de sortie de pot catalytique SCR ne change pas pour correspondre aux conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et s'assurer que la température de sortie SCR est inférieure à 350°C [662°F]. Puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de température de sortie de pot catalytique SCR bloqué en plage
  • Grande résistance dans les lignes de signal ou de retour de capteur de température de sortie de pot catalytique SCR
  • Dysfonctionnement de module d'interface de capteur de température de catalyseur SCR d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3149.

Dernière modification: 09-FEV-2012


Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

CODE DE DEFAUT 3151

Système de catalyseur SCR d'après-traitement manquant 1 - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 11/31 VOYANT: Orange SRT: | Système de catalyseur SCR d'après-traitement manquant - condition existe. Le pot catalytique SCR d'après-traitement dans le système d'échappement n'est pas présent. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le rendement de conversion de NOx du pot catalytique SCR était critiquement bas.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

La vitesse de véhicule est limitée à 8 km/h [5 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce défaut incluent :

  • Révision d'étalonnage incorrecte sur le CD INCAL™
  • Manipulation illicite du système de pot catalytique SCR, dépose du pot catalytique SCR du véhicule ou dysfonctionnement du pot catalytique SCR.
  • Dysfonctionnement du système de dosage de fluide d'échappement diesel
  • Fuites du système d'échappement
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.
  • En cas de défaillances à répétition, envisager le risque que le client n'utilise pas du gazole à très faible teneur en soufre

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3151.

Dernière modification: 02-DEC-2015


Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 3164

Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3164 PID: SPN: 4360 FMI: 15 VOYANT: Orange SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température d'admission de réduction catalytique sélective (SCR) a été détectée. | Détarage possible de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande de moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Le capteur se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du pot catalytique SCR est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3164.

Dernière modification: 11-SEP-2013


Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3165

Température de sortie SCR d'après-traitement 1 - données valides mais au-dessus de la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3165 PID: SPN: 4363 FMI: 0/0 VOYANT: Rouge SRT: | Température de sortie SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de sortie de réduction catalytique sélective (SCR) est utilisé par le module de commande de moteur (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la température au niveau du capteur de température de sortie de pot catalytique SCR avait dépassé 700 °C [1292 °F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le moteur est arrêté si la fonction de coupure de protection du moteur est activée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif au moment du diagnostic. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3165.

Dernière modification: 12-JAN-2016


Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3167

Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3167 PID: S382 SPN: 3556 FMI: 18 VOYANT: Orange SRT: | Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. L'ECM détecte que l'injecteur de carburant d'après-traitement a utilisé toute la compensation. | Régénération inefficace possible du filtre à particules diesel d'après-traitement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de doseur d'après-traitement

Description de circuit

L'injecteur de carburant d'après-traitement est régulé électroniquement par le module de commande électronique (ECM) du moteur par le biais d'un signal à modulation de largeur d'impulsion (PWM). La quantité de carburant injecté est déterminée par la durée d'activité du signal PWM sur l'injecteur.

Emplacement de composant

L'injecteur de carburant d'après-traitement se trouve sur le tuyau d'adaptateur de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

Ce code de défaut devient actif lorsque l'ECM détecte que l'injecteur de carburant d'après-traitement ne peut pas injecter suffisamment de carburant pour une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Injecteur de carburant d'après-traitement sale ou endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3167.

Dernière modification: 09-FEV-2012


Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3168

Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3168 PID: SPN: 3936 FMI: 16 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le système a détecté un dysfonctionnement dans la capacité de filtrage du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de système de filtre à particules diesel d'après-traitement

Description de circuit

L'ECM calcule une résistance de flux de filtre à particules diesel d'après-traitement en utilisant la pression différentielle de filtre à particules diesel d'après-traitement et le débit d'échappement calculé.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue qu'après l'exécution réussie d'une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que la résistance de flux filtre à particules diesel d'après-traitement est inférieure à un seuil pendant 2 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Une régénération réussie doit être effectuée.
  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Détérioration de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement manquant ou en dysfonctionnement
  • Filtre à particules diesel d'après-traitement en dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3168.

Dernière modification: 09-FEV-2012


Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

CODE DE DEFAUT 3186

Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3186 PID: SPN: 1623 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime d'arbre de sortie de tachygraphe

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins Inc. et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3186.

Dernière modification: 09-FEV-2012


Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

CODE DE DEFAUT 3213

Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3213 PID: SPN: 1623 FMI: 19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM moteur Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de tachygraphe.

Se reporter à Dépistage du code de défaut 3213.

Dernière modification: 09-FEV-2012


Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3223

Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3223 PID: SPN: 3490 FMI: 4 VOYANT: Orange SRT: | Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit d'actionneur d'air de purge d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'actionneur d'air de purge d'après-traitement

Description de circuit

L'actionneur d'air de purge d'après-traitement est utilisé pour purger le système d'injecteur d'après-traitement de carburant après la régénération active du filtre à particules diesel d'après-traitement.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à l'actionneur d'air de purge d'après-traitement de s'activer.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un circuit ouvert ou un court-circuit à la masse dans le circuit d'actionneur d'air de purge d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans le système d'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, les connecteurs ou l'actionneur d'air de purge d'après-traitement
  • Court-circuit dans le faisceau moteur, les connecteurs ou l'actionneur d'air de purge d'après-traitement
  • Actionneur d'air de purge d'après-traitement endommagé.
Se reporter à Dépistage du code de défaut t05-3223.

Dernière modification: 01-SEP-2015


Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3224

Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3224 PID: SPN: 3490 FMI: 3 VOYANT: Orange SRT: | Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit d'actionneur d'air de purge d'après-traitement. | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'actionneur d'air de purge d'après-traitement

Description de circuit

L'actionneur d'air de purge d'après-traitement est utilisé pour purger le système d'injecteur d'après-traitement de carburant après la régénération active du filtre à particules diesel d'après-traitement.

Emplacement de composant

L'injecteur de carburant d'après-traitement est installé dans le système d'échappement dans le tuyau d'adaptateur de turbocompresseur. Le capteur de pression de carburant d'après-traitement et la soupape de coupure de carburant d'après-traitement sont installés dans le collecteur de soupape de coupure. L'actionneur de purge d'air d'après-traitement se trouve au-dessus du collecteur de soupape de coupure.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsqu'il est commandé à l'actionneur d'air de purge d'après-traitement de se désactiver.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté un court-circuit à la batterie dans le circuit d'actionneur d'air de purge d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Court-circuit à la batterie dans le circuit d'actionneur d'air de purge d'après-traitement
  • Actionneur d'air de purge d'après-traitement endommagé.
Se reporter à Dépistage du code de défaut t05-3224.

Dernière modification: 01-SEP-2015


Actionneur d'air de purge d'après-traitement - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3225

Actionneur d'air de purge d'après-traitement - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3225 PID: SPN: 3490 FMI: 7 VOYANT: Orange SRT: | Actionneur d'air de purge d'après-traitement - Pas de réponse ou déréglage du système mécanique. Un blocage en position fermée de l'actionneur d'air de purge d'après-traitement a été détecté | La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit d'actionneur d'air de purge d'après-traitement

Description de circuit

L'actionneur d'air de purge d'après-traitement est utilisé pour purger le système d'injecteur d'après-traitement de carburant après la régénération active du filtre à particules diesel d'après-traitement.

Emplacement de composant

L'actionneur d'air de purge d'après-traitement est monté sur le côté gauche du moteur au-dessus du collecteur d'arrêt de carburant d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant la régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de carburant d'après-traitement est inférieure à un seuil lorsqu'il est commandé à l'actionneur d'air de purge d'après-traitement de s'activer.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic. La régénération active du filtre à particules diesel d'après-traitement est désactivée jusqu'à ce que le contact soit coupé puis remis

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™. Une fois que la température dans l'après-traitement est suffisamment élevée pour injecter du gazole dans l'échappement, le diagnostic s'exécute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Actionneur d'air de purge d'après-traitement bloqué en position fermée
  • Conduite d'alimentation d'air vers l'actionneur d'air de purge d'après-traitement manquante ou ayant une fuite
  • Conduite d'alimentation d'air de l'actionneur d'air de purge d'après-traitement vers le collecteur de soupape d'arrêt manquante ou ayant une fuite.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3225.

Dernière modification: 09-FEV-2012


Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3228

Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3228 PID: SPN: 3216 FMI: 2/2 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes. Un relevé de capteur d'oxyde d'azote (NOx) incorrect a été détecté par le capteur NOx d'admission d'après-traitement. | Le fonctionnement du capteur NOx d'admission d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est prévu pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de véhicule soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • L'ECM a détecté que le relevé de NOx est supérieur ou inférieur à ce qui est possible de la sortie du moteur
  • Fuites du système d'échappement
  • Un capteur NOx d'admission d'après-traitement mal installé.
  • Un capteur NOx d'admission d'après-traitement qui a une accumulation de carbone sur l'embout du capteur
  • Consommation excessive d'huile
  • Ratés possibles du moteur
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3228.

Dernière modification: 12-FEV-2015


Température d'admission SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3229

Température d'admission SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3229 PID: SPN: 4360 FMI: 0 VOYANT: Rouge SRT: | Température d'admission SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température de protection du moteur. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée. Le moteur risque de s'arrêter.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Le capteur se trouve entre le filtre à particules diesel et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température au capteur de température d'admission de pot catalytique SCR est supérieure à 800°C [1472°F] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur peut s'arrêter.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3229.

Dernière modification: 09-FEV-2012


Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3231

Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3231 PID: SPN: 4360 FMI: 16 VOYANT: Rouge SRT: | Température d'admission SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Le relevé de capteur de température d'admission SCR a dépassé la limite maximale de température. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission SCR d'après-traitement

Description de circuit

Le capteur de température d'admission SCR est utilisé par le module de commande de moteur (ECM) pour surveiller la température des gaz d'échappement du moteur entrant dans le pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température d'admission SCR se trouve dans le système d'après-traitement. Le capteur se trouve entre le filtre à particules diesel (DPF) d'après-traitement et le pot catalytique SCR dans le système d'échappement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active du DPF d'après-traitement ne se produit pas.

Conditions de réglage des codes de défauts

L'ECM détecte que la température au capteur de température d'admission de pot catalytique SCR est supérieure à 650°C [1202°F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'admission SCR devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température d'admission SCR en dysfonctionnement en plage
  • Dysfonctionnement de système d'échappement en amont.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3231.

Dernière modification: 23-OCT-2013


Capteur NOx d'admission d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 3232

Capteur NOx d'admission d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3232 PID: SPN: 3216 FMI: 9 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre le module de commande moteur (ECM) et le capteur d'oxyde d'azote (NOx) d'admission d'après-traitement. | Le fonctionnement du capteur NOx d'admission d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250, ISB6.7 CM2250, ISC8.3 et ISL9 CM2250, ISX15 CM2250 - Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes de l'ECM par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque l'ECM perd les communications J1939 avec le capteur NOx d'admission d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Le capteur NOx d'admission d'après-traitement ne reçoit pas d'alimentation électrique du circuit d'alimentation de batterie dans le faisceau du fabricant d'équipement d'origine (OEM). Cela peut être provoqué par un circuit ouvert dans le fil d'alimentation électrique, un fusible de capteur NOx en dysfonctionnement ou une basse tension fournie par la batterie.
  • Circuit de retour ouvert sur le circuit du capteur NOx d'admission d'après-traitement entre le circuit de batterie et le capteur NOx d'admission d'après-traitement.
  • Un circuit ouvert ou un court-circuit sur le circuit de liaison de données J1939 entre l'ECM moteur et le capteur NOx d'admission d'après-traitement.
  • Des communications intermittentes entre le capteur NOx d'admission d'après-traitement et l'ECM de moteur principal sur la liaison de données J1939.
  • Une anomalie de fonctionnement de l'ECM de moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3232.

Dernière modification: 12-FEV-2015


Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3235

Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3235 PID: SPN: 4363 FMI: 16 VOYANT: Rouge SRT: | Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave. Le relevé de capteur de température de sortie SCR a dépassé la limite maximale de température. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande de moteur (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel (DPF) d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que la température au capteur de température de sortie de pot catalytique SCR est supérieure à 650°C [1202°F] pendant plus de 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3235.

Dernière modification: 23-OCT-2013


Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

CODE DE DEFAUT 3236

Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3236 PID: SPN: 4363 FMI: 15 VOYANT: Orange SRT: | Température de sortie SCR d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave. Une haute température de sortie SCR a été détectée. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM250 - Capteurs de température de sortie SCR d'après-traitement

Description de circuit

Le capteur de température de sortie SCR est utilisé par le module de commande électronique (ECM) pour surveiller la température des gaz d'échappement du moteur sortant du pot catalytique SCR. L'ECM surveille la tension sur la broche de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie SCR se trouve dans le système d'après-traitement. Le capteur se trouve après le pot catalytique SCR.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à la sortie du pot catalytique SCR est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température de sortie SCR devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Capteur de température de sortie SCR en dysfonctionnement en plage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3236.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3237

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3237 PID: S254 SPN: 4340 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 1. | Le réchauffeur de conduite de fluide d'échappement diesel 1 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé aux tris réchauffeurs de conduite de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3237.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3239

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3239 PID: SPN: 4342 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 2. | Le réchauffeur de conduite de fluide d'échappement diesel 2 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé aux tris réchauffeurs de conduite de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3239.

Dernière modification: 09-FEV-2012


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3242

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3242 PID: SPN: 3363 FMI: 7/7 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. La température de fluide d'échappement diesel d'après-traitement n'augmente pas à l'activation de la commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Aucun effet sur le fonctionnement. Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) est installée sur la conduite d'alimentation de liquide de refroidissement à proximité du réservoir de DEF. L'emplacement spécifique dépend de l'OEM.

La bobine de chauffage de réservoir de fluide d'échappement diesel est à l'intérieur du réservoir de DEF.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne pendant une durée étalonnée après la première commande de chauffage de réservoir de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement a été activé par le module de commande de moteur (ECM), mais aucune augmentation correspondante de la température de réservoir de fluide d'échappement diesel d'après-traitement n'a été enregistrée par le capteur de température de réservoir.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est bloquée en position fermée
  • Blocage ou restrictions dans la raccorderie de liquide de refroidissement vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Bas niveau de liquide de refroidissement du moteur
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Le contrôleur de fluide d'échappement diesel d'après-traitement en dysfonctionnement est incapable de commander le chauffage du réservoir.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3242.

Dernière modification: 12-JAN-2016


Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3243

Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3243 PID: SPN: 3060 FMI: 18 VOYANT: Orange SRT: | Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le moteur ne se met pas à température comme prévu. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température de liquide de refroidissement

Description de circuit

Le capteur de température de liquide de refroidissement est un capteur de résistance variable et est utilisé pour mesurer la température du liquide de refroidissement du moteur. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température de liquide de refroidissement. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

Emplacement de composant

Le capteur de température du liquide de refroidissement se trouve sur le côté d'échappement du moteur près du boîtier thermostat.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le moteur est en fonctionnement si la température de liquide de refroidissement est inférieure à 52°C [126°F] au démarrage du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de liquide de refroidissement n'a pas atteint 72°C [162°F] au cours d'une période de temps spécifiée.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température de liquide de refroidissement moteur dépasse 72°C [162°F] et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de liquide de refroidissement ou air dans le système de refroidissement
  • Anomalie de fonctionnement du capteur de température de liquide de refroidissement
  • Dysfonctionnement du thermostat de liquide de refroidissement moteur.
Se reporter à Dépistage du code de défaut t05-3243.

Dernière modification: 11-SEP-2013


Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3245

Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3245 PID: SPN: 3936 FMI: 7 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique. Le filtre à particules diesel (DPF) d'après-traitement a été endommagé. | La régénération active de DPF d'après-traitement sera désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de système de filtre à particules diesel d'après-traitement

Description de circuit

Le filtre à particules diesel (DPF) d'après-traitement se trouve dans le flux d'échappement et il capture la suie produite par le moteur. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement dépasse 950°C [1742°F] pendant 30 secondes, ou la différence entre la température d'admission du filtre à particules diesel et la température de sortie du filtre à particules diesel est supérieure à 1050°C [1922°F] pendant 30 secondes.

Action prise lorsque le code de défaut est actif

  • Le module de commande de moteur (ECM) allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du DPF est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur en dysfonctionnement provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Dysfonctionnement en plage du capteur de température de sortie DPF d'après-traitement
  • Un pot catalytique d'oxydation diesel (DOC) d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3245.

Dernière modification: 23-OCT-2013


Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3251

Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3251 PID: S326 SPN: 475 FMI: 16 VOYANT: Rouge SRT: | Température d'admission de pot catalytique d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel (DOC) a dépassé la limite maximale de température. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de DOC d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active du DPF d'après-traitement ne se produit pas.

Conditions de réglage des codes de défauts

L'ECM détecte que la température à l'admission du catalyseur d'oxydation diesel est supérieure à 687°C [1269°F] pendant 60 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission DOC d'après-traitement est utilisée.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le moteur s'arrête 30 secondes après que le défaut devient actif. Dans tous les étalonnages à l'exception des étalonnages des véhicules d'urgence, le moteur s'arrête après 30 secondes si l'arrêt de protection du moteur est activé ou désactivé. Le moteur ne s'arrête pas dans les étalonnages de véhicules d'urgence.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement (DPF) n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le filtre à particules diesel d'après-traitement et/ou le DPF d'après-traitement.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Dysfonctionnement en plage du capteur de température d'admission DOC d'après-traitement
  • Dysfonctionnement en plage du capteur de température d'admission DPF d'après-traitement
  • Dysfonctionnement en plage du capteur de température de sortie DPF d'après-traitement
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arbosrecence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien de l'OEM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3251.

Dernière modification: 23-OCT-2013


Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 3253

Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3253 PID: SPN: 3242 FMI: 16 VOYANT: Rouge SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active et immobile de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le relevé du capteur de température d'admission de filtre à particules diesel d'après-traitement dépasse 650°C [1202°F] pendant 85 secondes, ou la différence entre la température d'admission du catalyseur d'oxydation diesel et la température d'admission du filtre à particules diesel est supérieure à 365°C [689°F] pendant 50 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile (en stationnement) est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsque l'ECM a détecté une condition de haute température dans le système d'après-traitement et la régénération active du filtre à particules diesel d'après-traitement n'intervient pas. Le code de défaut indique qu'une source de carburant secondaire entre dans le système d'après-traitement et crée une augmentation de température à travers le filtre à particules diesel d'après-traitement. Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement en plage
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement.
  • Dysfonctionnement de frein moteur.

Le système d'après-traitement doit être inspecté après avoir effectué la réparation appropriée décrite dans cette arborescence de diagnostic de code de défaut. Une dégradation progressive du système d'après-traitement peut s'être produite. Déposer le système d'après-traitement d'échappement du véhicule pour l'inspecter à la recherche d'une éventuelle détérioration en vue de sa réutilisation. Se reporter au manuel d'entretien OEM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3253.

Dernière modification: 11-SEP-2013


Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3254

Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3254 PID: SPN: 3242 FMI: 15 VOYANT: Orange SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active et immobile de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement dépasse 675°C [1247°F] pendant 5 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués, l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD).

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement en dysfonctionnement en plage
  • Un catalyseur d'oxydation diesel d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement
  • Dysfonctionnement de frein moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3254.

Dernière modification: 11-SEP-2013


Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3255

Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3255 PID: SPN: 3246 FMI: 16 VOYANT: Rouge SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le relevé de capteur de température de sortie de filtre à particules diesel (DPF) d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Les régénérations active et immobile de DPF d'après-traitement sont désactivées.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie DPF d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active du DPF d'après-traitement ne se produit pas.

Conditions de réglage des codes de défauts

Le relevé du capteur de température d'admission de filtre à particules diesel d'après-traitement dépasse 687°C [1269°F] pendant 90 secondes, ou la différence entre la température d'admission du filtre à particules diesel et la température de sortie du filtre à particules diesel est supérieure à 300°C [572°F] pendant 90 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.

  • La régénération active et immobile du DPF est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Dysfonctionnement en plage du capteur de température de sortie DPF d'après-traitement
  • Un pot catalytique d'oxydation diesel (DOC) d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement
  • Dysfonctionnement de frein moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3255.

Dernière modification: 23-OCT-2013


Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 3256

Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3256 PID: SPN: 3246 FMI: 15 VOYANT: Orange SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le relevé de capteur de température de sortie de filtre à particules diesel (DPF) d'après-traitement a dépassé la limite maximale de température de protection du moteur. | Les régénérations active et immobile de DPF d'après-traitement sont désactivées.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie DPF d'après-traitement se trouve dans le système d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement dépasse 675°C [1247°F] pendant 10 secondes à cinq occasions distinctes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Démarrer le moteur puis effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués, l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD).

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Huile moteur excessive ou gazole excessif introduit dans le système d'échappement en provenance du moteur
  • Injecteur de carburant moteur endommagé provoquant l'entrée de gazole non brûlé dans le système d'échappement
  • Dysfonctionnement en plage du capteur de température de sortie DPF d'après-traitement
  • Un pot catalytique d'oxydation diesel (DOC) d'après-traitement de face bouchée
  • Un dysfonctionnement de capteur de moteur en plage est survenu, provoquant l'entrée excessive de carburant dans le système d'échappement
  • Dysfonctionnement de frein moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3256.

Dernière modification: 23-OCT-2013


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3258

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3258 PID: SPN: 4340 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 1. | Le réchauffeur de conduite de fluide d'échappement diesel 1 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 1 se trouve sur la conduite d'alimentation entre l'unité de dosage de fluide d'échappement diesel et la soupape de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur de conduite est ouvert ou a un court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé aux tris réchauffeurs de conduite de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Circuit ouvert, court-circuit à la masse, ou fusible fondu dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3258.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3261

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3261 PID: S254 SPN: 4342 FMI: 5/5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 2. | Le réchauffeur de conduite de fluide d'échappement diesel 2 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 2 se trouve sur la conduite de retour entre l'unité de dosage de fluide d'échappement diesel et le réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur de conduite est ouvert ou a un court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé aux tris réchauffeurs de conduite de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Circuit ouvert, court-circuit à la masse, ou fusible fondu dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3261.

Dernière modification: 09-FEV-2012


Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3311

Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3311 PID: SPN: 3242 FMI: 0 VOYANT: Rouge SRT: | Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave. Le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température d'admission de filtre à particules diesel d'après-traitement a dépassé 800°C [1472°F] pendant plus de 20 secondes, ou que le différentiel de température à travers le pot catalytique d'oxydation diesel a dépassé 500°C [932°F] pendant plus de 120 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée. Eventuel arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour le diagnostic des codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Capteur de température d'admission de filtre à particules diesel d'après-traitement défaillant en plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur
  • Dysfonctionnement de frein moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3311.

Dernière modification: 27-AVR-2012


Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

CODE DE DEFAUT 3312

Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3312 PID: SPN: 3246 FMI: 0 VOYANT: Rouge SRT: | Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais au-dessus de la plage normale de fonctionnement - Niveau le plus grave. Le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement a dépassé la limite maximale de température de protection du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. Le module de commande de moteur (ECM) fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le relevé de température de sortie de filtre à particules diesel d'après-traitement a dépassé 800°C [1472°F] pendant 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'exécution et l'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement est fermée.
  • Arrêt du moteur si la fonction d'arrêt de protection du moteur est activée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute. Ce code de défaut reste actif jusqu'à ce que le contact soit coupé et remis, même si les températures sont inférieures aux limites d'avertissement.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient inactif immédiatement après que la température d'après-traitement devient inférieure à la limite d'avertissement et le contact a été coupé et remis, et il est probablement inactif lorsque le véhicule est en atelier. Pour ces raisons, cette arborescence de diagnostic doit être utilisée pour les codes de défauts actifs et inactifs.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement d'injecteur de carburant provoquant l'entrée de carburant non brûlé dans le système d'échappement
  • Capteur de température de sortie de filtre à particules diesel d'après-traitement défaillant en plage
  • Huile moteur excessive introduite dans le système d'échappement en provenance du moteur
  • Dysfonctionnement de frein moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3312.

Dernière modification: 27-AVR-2012


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3313

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3313 PID: SPN: 4765 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur d'admission de pot catalytique. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3313.

Dernière modification: 09-FEV-2012


Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3314

Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3314 PID: SPN: 4765 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de température d'admission de catalyseur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est supérieure à 4,4 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de fil de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3314.

Dernière modification: 09-FEV-2012


Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3315

Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3315 PID: SPN: 4765 FMI: 2 VOYANT: Orange SRT: | Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température d'admission de catalyseur d'oxydation diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement entre la sortie du turbocompresseur et l'admission de l'après-traitement d'échappement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence entre les données de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement et les données de capteur de température d'admission de filtre à particules diesel ne correspond pas à la valeur prévue pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement bloqué en plage
  • Haute résistance dans les lignes de signal ou de retour de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3315.

Dernière modification: 11-SEP-2013


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3316

Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3316 PID: SPN: 3242 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3316.

Dernière modification: 09-FEV-2012


Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3317

Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3317 PID: SPN: 3242 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température d'admission de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température d'admission de filtre à particules diesel d'après-traitement est supérieure à 4,4 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température d'admission de filtre à particules diesel partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3317.

Dernière modification: 09-FEV-2012


Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3318

Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3318 PID: SPN: 3242 FMI: 2 VOYANT: Orange SRT: | Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température d'admission de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température d'admission de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il se trouve à la sortie du pot catalytique d'oxydation diesel et avant le filtre à particules diesel. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la différence entre les données de capteur de température d'admission de filtre à particules diesel d'après-traitement et les données de capteur de température de sortie de filtre à particules diesel ne correspond pas à la valeur prévue pour les conditions actuelles de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de capteur de température d'admission de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température d'admission de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les conduites de signal ou de retour de capteur de température d'admission de filtre à particules diesel d'après-traitement
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3318.

Dernière modification: 11-SEP-2013


Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3319

Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3319 PID: SPN: 3246 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal ou circuit ouvert détecté au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures de gaz d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur ou de thermistor est basse. Le signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est supérieure à 4,4 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Circuit ouvert ou court-circuit de signal avec une source de tension
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3319.

Dernière modification: 09-FEV-2012


Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3321

Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3321 PID: SPN: 3246 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit du capteur de température de sortie de filtre à particules diesel d'après-traitement. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température de gaz d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement est inférieure à 0,1 VCC pendant plus de deux secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le capteur de température de sortie de filtre à particules diesel d'après-traitement partage les fils de retour du faisceau de câblage OEM avec d'autres capteurs. Un court-circuit de retour peut provoquer des codes de défauts actifs multiples.

Les causes possibles de ce défaut incluent :

  • Court-circuit de signal à la masse dans le faisceau
  • Court-circuit de signal sur le retour ou la masse du capteur
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3321.

Dernière modification: 09-FEV-2012


Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3322

Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3322 PID: SPN: 3246 FMI: 2 VOYANT: Orange SRT: | Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. La température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de température de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé à la sortie du filtre à particules diesel d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé du capteur de température de sortie de filtre à particules diesel d'après-traitement ne change pas en fonction des conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour le relevé de capteur de température de sortie de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de température de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les conduites de signal ou de retour de capteur de température de sortie de filtre à particules diesel d'après-traitement
  • Dysfonctionnement du module d'interface de capteur de température de filtre à particules diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3322.

Dernière modification: 11-SEP-2013


Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

CODE DE DEFAUT 3326

Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3326 PID: SPN: 91 FMI: 9 VOYANT: Rouge SRT: | Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale. L'ECM attend des informations d'un capteur de pédale ou de levier d'accélérateur multiplexé mais ne reçoit pas les informations attendues suffisamment tôt ou pas du tout. | Le moteur ne tourne qu'au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL8.9 CM2250/ISX15 CM2250 - Module de commande de moteur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM du moteur Cummins® et utilisés pour commander le moteur. L'ECM de moteur Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM ne reçoit pas de message J1939 valable du capteur de pédale ou de levier d'accélérateur multiplexé pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.
  • Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3326.

Dernière modification: 09-FEV-2012


Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3328

Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3328 PID: SPN: 191 FMI: 9/9 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de régime d'arbre de sortie de transmission

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3328.

Dernière modification: 09-FEV-2012


Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3342

Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3342 PID: P091 SPN: 4752 FMI: 18 VOYANT: Orange SRT: | Rendement de refroidisseur de recirculation de gaz d'échappement moteur - collecteur droit - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le refroidisseur EGR ne refroidit pas suffisamment le gaz d'échappement recirculé. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Refroidisseur de recirculation de gaz d'échappement moteur

Description de circuit

Le capteur de température de recirculation de gaz d'échappement (EGR) est un capteur de résistance variable qui est utilisé pour mesurer la température du flux de gaz EGR à sa sortie du refroidisseur EGR. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au circuit de signal de température EGR. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de liquide de refroidissement.

La valeur de température EGR est utilisée par l'ECM pour déterminer le rendement du refroidisseur EGR.

Emplacement de composant

Le capteur de température EGR se trouve sur la tubulure de connexion EGR entre la soupape EGR et la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température EGR est supérieure à un seuil pendant 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de température EGR en dysfonctionnement
  • Un refroidisseur EGR en dysfonctionnement.
Se reporter à Dépistage du code de défaut t05-3342.

Dernière modification: 11-SEP-2013


Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3343

Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3343 PID: SPN: 5285 FMI: 18 VOYANT: Orange SRT: | Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le post-refroidissement du moteur ne refroidit pas suffisamment le flux d'air d'admission. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression/température de collecteur d'admission

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) fournit 5 V au circuit de signal de température de collecteur d'admission. L'ECM surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission.

Lorsque l'air d'admission est froid, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission N° 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que la température de collecteur d'admission est supérieure à 111°C [232°F] pendant 5 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Un dysfonctionnement de capteur de température de collecteur d'admission
  • Un dysfonctionnement de post-refroidissement.
Se reporter à Dépistage du code de défaut 3343.

Dernière modification: 09-FEV-2012


Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3348

Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3348 PID: SPN: 1176 FMI: 1/1 VOYANT: Rouge SRT: | Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave. La pression différentielle estimée sur le turbocompresseur est supérieure au niveau critique. | Détarage de puissance progressif de sévérité croissante à partir de l'alerte. Si la fonctionnalité d'arrêt de protection du moteur est activée, le moteur s'arrête 30 secondes après le début du clignotement du voyant d'arrêt rouge.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pression d'entrée de compresseur de turbocompresseur 1

Description de circuit

L'ECM calcule une pression différentielle sur le turbocompresseur en utilisant le capteur de pression de collecteur d'admission et le capteur de pression de bloc-moteur.

Emplacement de composant

Le capteur de pression de collecteur d'admission se trouve dans la corne d'admission d'air. Le capteur de pression de bloc-moteur est monté sur le carter de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La pression différentielle calculée sur le turbocompresseur est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Un détarage de régime moteur intervient lorsque le défaut est enregistré.
  • Si le problème persiste pendant 5 minutes, une procédure d'arrêt du moteur commence.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

Il faut changer le filtre de bloc-moteur.

  • Si le filtre de bloc-moteur est fréquemment remplacé pour ce code de défaut, se reporter à l'arborescence de diagnostic de symptôme Filtre coalescent de bloc-moteur - remplacement fréquent.

Il faut changer le filtre d'admission d'air.

  • Utiliser la procédure suivante pour le remplacement du filtre à air d'admission dans le manuel d'entretien approprié. Se reporter à la Procédure 010-031 au chapitre 10.

Obstruction ou restriction de système de ventilation de bloc-moteur.

  • Contrôler le tube entre le moteur et le filtre coalescent.
  • Contrôler le tube de prise d'air du filtre coalescent à l'atmosphère ou le collecteur d'admission.
  • Considérer l'environnement de travail. De la glace, de la neige ou de la boue peuvent provisoirement bloquer le tube puis tomber.

Suivre toute l'arborescence de diagnostic si le code de défaut 3348 est actif ou inactif.

Si un problème est trouvé au cours des premières étapes, il faut suivre l'arborescence de diagnostic.

Se reporter à Dépistage du code de défaut 3348.

Dernière modification: 14-MAI-2015


Pression de collecteur d'admission N° 1 - taux de changement anormal

CODE DE DEFAUT 3361

Pression de collecteur d'admission N° 1 - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3361 PID: SPN: 102 FMI: 10/10 VOYANT: Orange SRT: | Pression de collecteur d'admission N° 1 - taux de changement anormal. Le relevé de capteur de pression du collecteur d'admission n'est pas réactif aux conditions du moteur. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pression de collecteur d'admission 1

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

L'ECM utilise le relevé de pression de collecteur d'admission pour surveiller les performances du turbocompresseur.

Emplacement de composant

Le turbocompresseur est monté sur le collecteur d'échappement.

Conditions d'exécution des diagnostics

  • Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer

Conditions de réglage des codes de défauts

L'ECM détecte que l'actionneur de turbocompresseur à géométrie variable (VGT) est lent à atteindre la position commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du VGT
  • Grande restriction d'échappement.
Se reporter à Dépistage du code de défaut t05-3361.

Dernière modification: 06-SEP-2016


Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3366

Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3366 PID: SPN: 111 FMI: 18 VOYANT: Néant SRT: | Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Très bas niveau de liquide de refroidissement du moteur détecté. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de niveau de liquide de refroidissement moteur

Description de circuit

Le capteur de niveau de liquide de refroidissement est un commutateur et est utilisé pour mesurer le niveau de liquide de refroidissement moteur dans le réservoir supérieur de radiateur. Le capteur de niveau de liquide de refroidissement est immergé dans le liquide de refroidissement et retourne une tension de signal différente lorsqu'il est immergé dans le liquide de refroidissement et lorsqu'il est sorti du liquide de refroidissement. Le module de commande de moteur (ECM) surveille le changement de tension de signal pour déterminer le niveau de liquide de refroidissement du moteur.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension de signal de capteur de niveau de liquide de refroidissement est supérieure à 3 VCC pendant plus de 30 secondes, et que la température de liquide de refroidissement moteur est supérieure à 107°C [225°F].

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur trois trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque le niveau de liquide de refroidissement est tombé sous le niveau minimum requis. Remplir le réservoir supérieur de liquide de refroidissement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3366.

Dernière modification: 14-NOV-2013


Commande active de frein de protection de retournement - condition existante

CODE DE DEFAUT 3374

Commande active de frein de protection de retournement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3374 PID: SPN: 1818 FMI: 31/31 VOYANT: Néant SRT: | Commande active de frein de protection de retournement - condition existante. Le module de commande moteur (ECM) a reçu un message du contrôleur d'anti-blocage des roues (ABS) qui interdit le fonctionnement du régulateur de vitesse. | Le régulateur de vitesse peut ne pas fonctionner.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit actif de commande de frein de protection contre le renversement

Description de circuit

Certains contrôleurs ABS communiquent avec l'ECM via la liaison de données SAE J1939. Dans certaines conditions de conduite, le contrôleur ABS peut envoyer un message d'inhibition de régulateur de vitesse à l'ECM et le régulateur de vitesse est alors provisoirement désactivé.

Emplacement de composant

L'emplacement du câblage de liaison de données SAE J1939 et du contrôleur ABS varie en fonction de l'OEM. Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque le régulateur de vitesse est inhibé à cause de certaines conditions de conduite détectées par le contrôleur ABS.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le régulateur de vitesse est provisoirement inhibé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, il se peut que le régulateur de vitesse ne fonctionne pas. Il ne s'agit que d'un code de défaut informationnel qui indique que le contrôleur ABS a détecté certaines conditions de conduite et a provisoirement inhibé le fonctionnement du régulateur de vitesse. Se reporter aux informations d'entretien de fabricant d'équipement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3374.

Dernière modification: 29-DEC-2015


Fault Code Path Selection

CODE DE DEFAUT fr145-fc3375
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc3375bcl
Le moteur est-il un ISX ? | Aller à fr145-fc3375x

Dernière modification: 30-AOUT-2015


Fault Code Path Selection

CODE DE DEFAUT fr145-fc3376
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc3376bcl
Le moteur est-il un ISX ? | Aller à fr145-fc3376x

Dernière modification: 30-AOUT-2015


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3382

Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3382 PID: SPN: 3058 FMI: 18 VOYANT: Orange SRT: | Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le débit EGR mesuré est inférieur à celui commandé. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Système de recirculation de gaz d'échappement (EGR) moteur

Description de circuit

Le module de commande moteur (ECM) utilise le relevé de capteur de pression différentielle EGR pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Le capteur de pression différentielle EGR a deux ports d'échappement par lesquels il mesure la baisse de pression à travers l'orifice de pression différentielle EGR. Le capteur délivre une tension qui représente la différence de pression entre les deux ports et l'ECM corrèle cette tension avec un débit EGR. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

La soupape EGR et le capteur de pression différentielle EGR peuvent se trouver de n'importe quel côté du moteur.

Conditions d'exécution des diagnostics

Ce diagnosic s'effectue lorsque le moteur est en fonctionnement et atteint une température de fonctionnement normal (température de liquide de refroidissement supérieure à 60°C [140°F]), et la soupape EGR est ouverte. La position de la soupape EGR peut être surveillée par l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM détermine que le flux EGR réel est inférieur à celui commandé sur la base des conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut sont :

  • Fuite ou restriction dans la raccorderie de flux EGR
  • Fuite interne de la soupape EGR
  • Soupape EGR bloquée en position fermée
  • Dysfonctionnement du capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-3382.

Dernière modification: 11-SEP-2013


Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3383

Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3383 PID: P411 SPN: 3058 FMI: 16 VOYANT: Orange SRT: | Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Le débit EGR mesuré est supérieur à celui commandé. | Réduction possible des performances du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Recirculation de gaz d'échappement

Description de circuit

Le module de commande de moteur (ECM) utilise le relevé de capteur de pression différentielle EGR pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Le capteur de pression différentielle EGR mesure la baisse de pression à travers l'orifice de pression différentielle EGR en utilisant deux orifices d'échappement. Le capteur délivre une tension qui représente la différence de pression entre les deux orifices et l'ECM effectue la corrélation de cette tension avec un débit EGR. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions. L'ECM fournit une alimentation 5 V au capteur de pression différentielle EGR sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle EGR fournit un signal à l'ECM sur le circuit de signal de capteur de pression différentielle EGR. Cette tension de signal de capteur change sur la base de la pression dans la tubulure de passage EGR.

Emplacement de composant

La soupape EGR et le capteur de pression différentielle EGR dépendent du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le moteur est en fonctionnement et la soupape EGR est fermée. La position de la soupape EGR peut être surveillée par l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM détermine que le flux EGR mesuré est inférieur à celui commandé sur la base des conditions de fonctionnement actuelles du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que l'ECM détermine que la cible de flux EGR commandé n'est pas atteinte et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut sont :

  • Blocage, restrictions ou fuites des orifices de capteur de pression différentielle EGR
  • Fuite de soupape EGR
  • Soupape EGR bloquée en position ouverte
  • Dysfonctionnement du capteur de pression différentielle EGR.
Se reporter à Dépistage du code de défaut t05-3383.

Dernière modification: 11-SEP-2013


Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3385

Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3385 PID: P105 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de collecteur d'admission est inférieure à un seuil critique | Néant.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de température de collecteur d'admission 1

Description de circuit

Le capteur de température de collecteur d'admission N° 1 est un capteur de résistance variable et est utilisé pour mesurer la température de l'air entrant dans le collecteur d'admission du moteur. Le module de commande électronique (ECM) utilise la valeur de température de collecteur d'admission du moteur pour le système de protection du moteur et le contrôle des émissions du moteur.

L'ECM fournit 5 V au circuit de signal de température de collecteur d'admission, et surveille le changement de tension provoqué par des changements de résistance du capteur pour déterminer la température de collecteur d'admission. Lorsque l'air d'admission est froid, la résistance de capteur (ou de thermistor) est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à une masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité et l'ECM détecte donc une basse tension de signal ou une température élevée. Lorsque l'air d'admission est chaud, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température de collecteur d'admission du moteur se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement au ralenti.

Conditions de réglage des codes de défauts

La température de collecteur d'admission est inférieure à 20°C [68°F] pendant que le moteur fonctionne au ralenti au cours d'une période prolongée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur au ralenti à une basse température de collecteur d'admission.

Se reporter à Dépistage du code de défaut t05-3385.

Dernière modification: 09-FEV-2012


Système de recirculation de gaz d'échappement (EGR) - fréquence de changement anormale

CODE DE DEFAUT 3389

Système de recirculation de gaz d'échappement (EGR) - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3389 PID: P411 SPN: 411 FMI: 0/16 VOYANT: Orange SRT: | Système de recirculation de gaz d'échappement (EGR) - fréquence de changement anormale. Le débit EGR mesuré ne correspond pas au débit EGR commandé. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle

Description de circuit

Le module de commande électronique (ECM) utilise le relevé de capteur de pression différentielle EGR pour déterminer la quantité de gaz d'échappement s'écoulant à travers la tubulure de connexion EGR vers le collecteur d'admission. Le capteur de pression différentielle EGR a deux ports d'échappement par lesquels il mesure la baisse de pression à travers l'orifice de pression différentielle EGR. Le capteur délivre une tension qui représente la différence de pression entre les deux ports et l'ECM corrèle cette tension avec un débit EGR. Ces informations sont utilisées pour contrôler la soupape EGR pour corriger les niveaux d'émissions.

Emplacement de composant

Le capteur de pression différentielle EGR est monté sur l'ensemble de mesure de masse EGR.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le débit EGR mesuré ne correspond pas au débit EGR commandé pendant 30 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Une anomalie de fonctionnement de la soupape EGR
  • Une fuite ou une anomalie de fonctionnement de capteur de pression différentielle EGR
  • Une anomalie de fonctionnement du VGT.
Se reporter à Dépistage du code de défaut 3389.

Dernière modification: 09-FEV-2012


Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

CODE DE DEFAUT 3418

Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3418 PID: SPN: 191 FMI: 19 VOYANT: Orange SRT: | Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de dorsale SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de régime d'arbre de sortie de transmission.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3418.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3422

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3422 PID: SPN: 4344 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 3. | Le réchauffeur de conduite de fluide d'échappement diesel 3 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur de conduite est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé aux tris réchauffeurs de conduite de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3422.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3425

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3425 PID: S254 SPN: 4344 FMI: 5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 3. | Le réchauffeur de conduite de fluide d'échappement diesel 3 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement et reçoit l'alimentation électrique du côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 3 se trouve sur la conduite d'aspiration entre le réservoir de fluide d'échappement diesel et l'unité de dosage de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur de conduite est ouvert ou a un court-circuit à la masse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé aux tris réchauffeurs de conduite de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du relais de réchauffeur de conduite
  • Dysfonctionnement du réchauffeur de conduite
  • Circuit ouvert, court-circuit à la masse, ou fusible fondu dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3425.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3426

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3426 PID: SPN: 4346 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au circuit de réchauffeur de conduite de fluide d'échappement diesel 4. | Le réchauffeur de conduite de fluide d'échappement diesel 4 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est alimenté et commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et le réchauffeur est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de réchauffeur est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de conduite est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé au réchauffeur de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite à l'intérieur de l'unité de dosage
  • Court-circuit à la batterie dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3426.

Dernière modification: 09-FEV-2012


Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3429

Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3429 PID: S254 SPN: 4346 FMI: 5 VOYANT: Orange SRT: | Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert ou court-circuit à la masse détecté dans le réchauffeur de conduite de fluide d'échappement diesel 4. | Le réchauffeur de conduite de fluide d'échappement diesel 4 est désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est alimenté et commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de réchauffeur est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après qu'il est commandé au réchauffeur de s'activer et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du réchauffeur de conduite à l'intérieur de l'unité de dosage.
  • Circuit ouvert ou court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3429.

Dernière modification: 09-FEV-2012


Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

CODE DE DEFAUT 3488

Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3488 PID: SPN: 563 FMI: 9 VOYANT: Orange SRT: | Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre le module de commande moteur (ECM) et le contrôleur ABS. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de multiplexage SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes potentielles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3488.

Dernière modification: 29-DEC-2015


Horloge temps réel - taux de changement anormal

CODE DE DEFAUT 3492

Horloge temps réel - taux de changement anormal

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3492 PID: SPN: 251 FMI: 10 VOYANT: Orange SRT: | Horloge temps réel - taux de changement anormal. L'horloge temps réel indique une temporisation d'arrêt moteur bloquée. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

L'horloge temps réel se compose d'une puce de synchronisation à l'intérieur du module de commande électronique (ECM) qui surveille le temps d'arrêt du moteur, c'est-à-dire la durée pendant laquelle le moteur est arrêté.

Emplacement de composant

L'horloge temps réel est une puce de synchronisation à l'intérieur de l'ECM qui ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après avoir mis le contact initialement et il prend environ 15 minutes pour s'achever.

Conditions de réglage des codes de défauts

La temporisation d'arrêt de moteur ne compte pas correctement et ne correspond pas aux autres temporisations dans l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM ne peut pas surveiller le temps d'arrêt de moteur avec précision.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant une minute, puis remettre le contact pendant 15 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La surveillance du temps d'arrêt de moteur est nécessaire pour s'assurer que tous les autres capteurs et actionneurs de moteur fonctionnent correctement. Si l'ECM est réétalonné ou remplacé au cours de la réparation et le code de défaut n'est plus présent, les instructions dans le chapitre "Conditions d'effacement" doivent être suivies pour exécuter le diagnostic à nouveau et valider la réparation.

Les causes potentielles de ce code de défaut incluent :

  • Dysfonctionnement de la puce d'horloge temps réel à l'intérieur de l'ECM
  • Problème d'étalonnage du moteur.
Se reporter à Dépistage du code de défaut 3492.

Dernière modification: 09-FEV-2012


Régénération active de filtre à particules diesel inhibée par basse température de gaz d'échappement - condition existante

CODE DE DEFAUT 3495

Régénération active de filtre à particules diesel inhibée par basse température de gaz d'échappement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3495 PID: SPN: 3711 FMI: 31 VOYANT: Orange SRT: | Régénération active de filtre à particules diesel inhibée par basse température de gaz d'échappement - condition existante. La température d'admission de pot catalytique d'oxydatin diesel n'est pas suffisamment élevée pour effectuer une régénération active du filtre à particules diesel. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande électronique (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Lorsque la température d'échappement est basse, la résistance de capteur ou de thermistor est élevée. La tension de signal de l'ECM tire uniquement une petite quantité à travers le capteur à la masse. L'ECM détecte donc une haute tension de signal ou une basse température. Lorsque la température de gaz d'échappement est élevée, la résistance de capteur est basse. La tension de signal tire une grande quantité. L'ECM détecte donc une basse tension de signal ou une haute température.

Emplacement de composant

Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'après-traitement. Il est situé dans l'admission du pot catalytique d'après-traitement. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue immédiatement après le démarrage du moteur.

Conditions de réglage des codes de défauts

La température d'admission du pot catalytique d'oxydation diesel est inférieure à 150°C [302°F] pendant 5 minutes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 5 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un turbocompresseur à géométrie variable (VGT) en dysfonctionnement
  • Dysfonctionnement en plage du capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement
  • Fuites du système d'échappement.
Se reporter à Dépistage du code de défaut 3495.

Dernière modification: 09-FEV-2012


Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3497

Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3497 PID: SPN: 1761 FMI: 17 VOYANT: Néant SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Le niveau du réservoir de fluide d'échappement diesel d'après-traitement est bas. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de niveau de réservoir dépend de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel est bas.

Action prise lorsque le code de défaut est actif

  • Le voyant de fluide d'échappement diesel est allumé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après le remplissage du réservoir de fluide d'échappement diesel et l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique un bas niveau de fluide d'échappement diesel et le réservoir doit être rempli dès que possible.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3497.

Dernière modification: 09-FEV-2012


Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3498

Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3498 PID: SPN: 1761 FMI: 18 VOYANT: Néant SRT: | Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le niveau de réservoir de fluide d'échappement diesel d'après-traitement est très bas. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du capteur de niveau de réservoir dépend de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le niveau du réservoir de fluide d'échappement diesel est très bas.

Action prise lorsque le code de défaut est actif

Le voyant de fluide d'échappement diesel clignote.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après le remplissage du réservoir de fluide d'échappement diesel et l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant de fluide d'échappement diesel immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le niveau de réservoir de fluide d'échappement diesel est très bas. Le réservoir de fluide d'échappement diesel doit être rempli.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3498.

Dernière modification: 09-FEV-2012


Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

CODE DE DEFAUT 3525

Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3525 PID: SPN: 84 FMI: 19 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - erreur de réception de données de réseau. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de vitesse de véhicule basée sur les roues.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3525.

Dernière modification: 09-FEV-2012


Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

CODE DE DEFAUT 3526

Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3526 PID: SPN: 84 FMI: 9 VOYANT: Orange SRT: | Vitesse de véhicule basée sur les roues - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de vitesse de véhicule basée sur les roues. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de vitesse de véhicule

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Les causes possibles de ce code de défaut incluent :

  • Lorsque l'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3526.

Dernière modification: 09-FEV-2012


Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues

CODE DE DEFAUT 3527

Commutateur de validation de ralenti de pédale ou levier d'accérélareur - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3527 PID: P91 SPN: 558 FMI: 19 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accélérateur - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 a indiqué un dysfonctionnement de la pédale d'accélérateur multiplexée. | Le moteur ne tourne qu'au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Alimentation de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM du moteur Cummins sur la liaison de données SAE J1939.

Les messages envoyés par l'unité de commande électronique de véhicule (VECU) OEM ou l'unité de commande électronique de transmission sont reçus par l'ECM de moteur Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du système de validation de ralenti par la pédale ou le levier d'accélérateur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du commutateur de validation par la pédale ou le levier d'accélérateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3527.

Dernière modification: 09-FEV-2012


Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

CODE DE DEFAUT 3528

Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3528 PID: SPN: 558 FMI: 9 VOYANT: Rouge SRT: | Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le commutateur de validation de ralenti par la pédale ou le levier d'accélérateur. | Le moteur reste au ralenti.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de commutateur de validation de ralenti par la pédale ou le levier d'accélérateur

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion en dysfonctionnement entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3528.

Dernière modification: 09-FEV-2012


Température d'air ambiant - fréquence d'actualisation anormale

CODE DE DEFAUT 3531

Température d'air ambiant - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3531 PID: SPN: 171 FMI: 9 VOYANT: Orange SRT: | Température d'air ambiant - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le capteur de température d'air ambiant. | L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VEU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3531.

Dernière modification: 09-FEV-2012


Température d'air ambiant - erreur de données de réseau reçues

CODE DE DEFAUT 3532

Température d'air ambiant - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3532 PID: SPN: 171 FMI: 19/19 VOYANT: Orange SRT: | Température d'air ambiant - erreur de données de réseau reçues. Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant. | L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Multiplexage J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) du moteur à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants (comme des capteurs, des accélérateurs et des commutateurs) peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939. Les messages envoyés par le VECU OEM ou l'ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins Inc. et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du câblage de la liaison de données J1939 et de la VECU varie en fonction de l'OEM. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du capteur de température d'air ambiant.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 indique un dysfonctionnement du capteur de température d'air ambiant.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3532.

Dernière modification: 09-FEV-2012


Voyant de dysfonctionnement - fréquence d'actualisation anormale

CODE DE DEFAUT 3535

Voyant de dysfonctionnement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3535 PID: SPN: 1213 FMI: 9 VOYANT: Orange SRT: | Voyant de dysfonctionnement - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le voyant de dysfonctionnement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3535.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc3543
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc3543hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc3543mr

Dernière modification: 14-MAI-2013


Capteur NOx de sortie d'après-traitement - fréquence de changement anormale

CODE DE DEFAUT 3545

Capteur NOx de sortie d'après-traitement - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3545 PID: P2202 SPN: 3226 FMI: 10 VOYANT: Orange SRT: | Circuit de capteur NOx de sortie d'après-traitement - fréquence de changement anormale. Le relevé de capteur de NOx de sortie d'après-traitement n'est pas valide. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur de NOx (monoxyde d'azote) de sortie d'après-traitement est un dispositif intelligent qui communique avec le module de commande moteur (ECM) par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR) d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx de sortie d'après-traitement n'est pas valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 200°C [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est déclenché lorsque le capteur NOx de sortie d'après-traitement indique à l'ECM qu'il ne fournit pas de données valides.

Diagnostiquer le capteur NOx de sortie d'après-traitement pour les codes de défauts 1887, 2771, ou 3681 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3545.

Dernière modification: 11-JAN-2013


Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

CODE DE DEFAUT 3547

Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3547 PID: S115 SPN: 4096 FMI: 31 VOYANT: Néant SRT: | Réservoir de fluide d'échappement diesel d'après-traitement vide - condition existante. Le réservoir de fluide d'échappement diesel est vide. | Détarage immédiat de puissance moteur. Limite de vitesse de véhicule possible.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel à l'intérieur du réservoir de fluide d'échappement diesel.

Emplacement de composant

Le capteur de niveau de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplaclement du capteur de niveau de réservoir de catalyseur varie avec l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le réservoir de fluide d'échappement diesel est vide et l'unité de dosage ne peut pas s'amorcer.

Action prise lorsque le code de défaut est actif

Il y a deux niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif.

Niveau 1 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Le voyant de fluide d'échappement diesel clignote.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est considérablement réduit.

Niveau 2 : Action effectuée lorsque le réservoir de fluide d'échappement diesel est vide et arrêt moteur ou ralenti prolongé.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • L'ECM allume le voyant rouge de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).
  • Le voyant de fluide d'échappement diesel clignote.
  • Le couple moteur est considérablement réduit.
  • La vitesse du véhicule est limitée à 8 km/h [5 mph].

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après le remplissage du réservoir de fluide d'échappement diesel et l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut indique que le réservoir de fluide d'échappement diesel est vide et doit être immédiatement rempli. Si le moteur a été arrêté ou a fonctionné au ralenti pendant 20 heures après que ce code de défaut est devenu actif, le voyant d'arrêt moteur est allumé, le voyant DEF clignote et le voyant de contrôle moteur ou d'avertissement est allumé. La puissance du moteur continue d'être automatiquement limitée. Le véhicule est également limité à une vitesse de 8 km/h [5 mph]. La puissance normale du moteur et la vitesse normale du véhicule sont rétablies après le remplissage du réservoir DEF.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3547.

Dernière modification: 09-FEV-2012


Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3557

Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3557 PID: SPN: 3360 FMI: 2 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le contrôleur de fluide d'échappement diesel a détecté un relevé incorrect. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Le contrôleur de fluide d'échappement diesel communique avec le module de commande électronique (ECM) par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un relevé trop élevé ou trop bas pour les conditions de fonctionnement a été détecté sur le circuit d'alimentation de capteur entre le contrôleur de fluide d'échappement diesel et l'unité de dosage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de fluide d'échappement diesel d'après-traitement ne peut pas être réparé et il doit être remplacé en cas de dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3557.

Dernière modification: 09-FEV-2012


Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3558

Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3558 PID: SPN: 3361 FMI: 3 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de l'unité de dosage de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans l'unité de dosage de fluide d'échappement diesel
  • Court-circuit à la tension de batterie dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3558.

Dernière modification: 09-FEV-2012


Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3559

Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3559 PID: SPN: 3361 FMI: 4 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de l'unité de dosage de fluide d'échappement diesel d'après-traitement est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans l'unité de dosage de fluide d'échappement diesel
  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3559.

Dernière modification: 09-FEV-2012


Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3561

Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3561 PID: SPN: 3361 FMI: 5 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté à l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel d'après-traitement dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel d'après-traitement. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de l'unité de dosage de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3561.

Dernière modification: 09-FEV-2012


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3562

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3562 PID: SPN: 5491 FMI: 3 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de conduite de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou MIL immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel
  • Court-circuit à la tension de batterie dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3562.

Dernière modification: 09-FEV-2012


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3563

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3563 PID: SPN: 5491 FMI: 4 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au relais de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de conduite de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé. Le défaut est actif la prochaine fois que le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement
  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3563.

Dernière modification: 09-FEV-2012


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3564

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3564 PID: SPN: 5491 FMI: 5 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté au relais de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de conduite de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact. Puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le circuit de relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.
  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3564.

Dernière modification: 09-FEV-2012


Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3565

Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3565 PID: SPN: 5394 FMI: 3 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique SCR. La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de la soupape de dosage de fluide d'échappement diesel est supérieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être commandée pour que la soupape de dosage soit actionnée. Cela peut être réalisé en effectuant le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension de batterie dans la soupape de dosage de fluide d'échappement diesel
  • Court-circuit à la tension de batterie dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3565.

Dernière modification: 09-FEV-2012


Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3566

Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3566 PID: SPN: 5394 FMI: 4 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de la soupape de dosage de fluide d'échappement diesel est inférieure à une valeur étalonnable.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être commandée pour que la soupape de dosage soit actionnée. Cela peut être réalisé en effectuant le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans la soupape de dosage de fluide d'échappement diesel
  • Court-circuit à la masse dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3566.

Dernière modification: 22-FEV-2012


Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3567

Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3567 PID: SPN: 5394 FMI: 5 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Tension de signal ouvert détectée à la soupape de dosage de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de fluide d'échappement diesel d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de fluide d'échappement diesel est activée.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que le circuit de soupape de dosage de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être commandée pour que la soupape de dosage soit actionnée. Cela peut être réalisé en effectuant le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans la soupape de dosage de fluide d'échappement diesel.
  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3567.

Dernière modification: 09-FEV-2012


Soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3568

Soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3568 PID: SPN: 5394 FMI: 7 VOYANT: Orange SRT: | Soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un dysfonctionnement mécanique a été détecté dans la soupape de dosage DEF. | L'injection de DEF dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de soupape de dosage DEF d'après-traitement

Description de circuit

La soupape de dosage de DEF d'après-traitement est commandée par le contrôleur DEF d'après-traitement. Lorsque le module de commande électronique (ECM) du moteur commande le dosage DEF, le contrôleur DEF envoie un signal de modulation de largeur d'impulsion (PWM) à la soupape de dosage qui ouvre la soupape de dosage et permet la pulvérisation de DEF dans le flux d'échappement.

Emplacement de composant

La soupape de dosage de DEF d'après-traitement est installée dans le système d'échappement. Elle est montée directement dans le tube de décomposition d'après-traitement avant le pot catalytique de réduction catalytique sélective (SCR). La position d'installation varie en fonction de l'architecture d'après-traitement et du constructeur (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la soupape de dosage de DEF est activée.

Conditions de réglage des codes de défauts

Le contrôleur DEF a détecté un dysfonctionnement mécanique de la soupape de dosage de DEF.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • L'injection de DEF dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, le dosage de DEF doit être commandé pour que la soupape de dosage soit actionnée. Cela peut être réalisé en effectuant le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut détecte un dysfonctionnement mécanique de la soupape de dosage de DEF ou un court-circuit de broche à broche dans le circuit de soupape de dosage de DEF.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

La contamination du DEF peut être une cause possible de ce code de défaut.

Se reporter à Dépistage du code de défaut t05-3568.

Dernière modification: 09-FEV-2012


Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3569

Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3569 PID: S254 SPN: 3362 FMI: 7 VOYANT: Orange SRT: | Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un problème d'alimentation de fluide d'échappement diesel a été détecté. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Les conduites d'unité de dosage de fluide d'échappement diesel sont chargées de transporter le fluide d'échappement diesel entre l'unité de dosage, la soupape de dosage et le réservoir de fluide d'échappement diesel.

Emplacement de composant

Il y a trois conduites de fluide d'échappement diesel. L'une se trouve entre l'unité de dosage et la soupape de dosage, et les deux autres conduites sont entre l'unité de dosage et le réservoir de fluide d'échappement diesel. Ces conduites peuvent être partiellement cachées à la vue par le système SCR et d'autres composants du véhicule. L'acheminement des conduites varie en fonction de l'architecture d'après-traitement et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute en continu lorsque le contact est mis et le dosage est activé.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel a détectér une défaillance mécanique des conduites d'entrée de dosage, et le fluide d'échappement diesel n'est pas fourni à la soupape de dosage.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, la soupape de dosage de fluide d'échappement diesel doit être commandée pour que la soupape de dosage soit actionnée. Cela peut être réalisé en effectuant le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut indique que l'unité de dosage de fluide d'échappement diesel est capable d'accumuler de la pression mais ne peut pas terminer le cycle d'amorçage. Diagnostiquer tous les autres défauts actifs liés à la SCR avant ce défaut.

Les causes possibles de ce code de défaut sont :

  • Soupape de dosage d'après-traitement bloquée ou restreinte
  • Conduite d'alimentation de soupape de dosage d'après-traitement bloquée ou restreinte

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3569.

Dernière modification: 09-FEV-2012


Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3571

Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3571 PID: SPN: 4334 FMI: 3 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel d'après-traitement sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de signal de capteur de fluide d'échappement diesel d'après-traitement est supérieure à 4,75 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • Le module de commande moteur (ECM) allume le voyant orange CHECK ENGINE (contrôle moteur) et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3571.

Dernière modification: 30-AVR-2012


Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3572

Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3572 PID: SPN: 4334 FMI: 4 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de pression de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel d'après-traitement. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel d'après-traitement sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel d'après-traitement détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel d'après-traitement détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel d'après-traitement et une haute tension de signal à de hautes pressions de fluide d'échappement diesel d'après-traitement. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué au module de commande moteur (ECM) par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de signal de capteur de pression de fluide d'échappement diesel d'après-traitement est inférieure à 0,25 VCC pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit du fil de signal à la masse
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3572.

Dernière modification: 14-JUIN-2012


Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3574

Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3574 PID: SPN: 4334 FMI: 18 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Une basse pression de fluide d'échappement diesel a été détectée dans l'unité de dosage. | L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Composants de fluide d'échappement diesel

Description de circuit

Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. La tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué au module de commande moteur (ECM) par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est en état d'amorçage ou de dosage.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que l'unité de dosage est incapable d'accumuler ou de maintenir une pression de conduite de fluide d'échappement diesel adéquate.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Diagnostiquer les autres défauts actifs liés à la réduction catalytique sélective (SCR) avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Bas niveau de réservoir de fluide d'échappement diesel
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée, restreinte ou gelée
  • Filtre de réservoir de fluide d'échappement diesel bloqué ou restreint
  • Filtre d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Contamination du fluide d'échappement diesel
  • Débris du réservoir de fluide d'échappement diesel. S'il y a des débris dans le réservoir de fluide d'échappement diesel, nettoyer complètement le réservoir de fluide d'échappement diesel et le remplir de fluide d'échappement diesel certifié.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3574.

Dernière modification: 11-JUIN-2016


Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3575

Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3575 PID: SPN: 4334 FMI: 16 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. L'unité de dosage de fluide d'échappement diesel a détecté un blocage dans le flux de retour de fluide d'échappement diesel. | L'injection de fluide d'échappement diesel dans le système d'après-traitement peut être désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué au module de commande moteur (ECM) par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement a détecté que la pression de fluide d'échappement diesel dans l'unité de dosage est supérieure à 1250 kpa [181 psi] pendant plus de 20 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Diagnostiquer les autres défauts actifs liés à la réduction catalytique sélective (SCR) avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Blocage, restriction ou gel de raccord de conduite de retour ou de conduite de retour d'unité de dosage de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3575.

Dernière modification: 30-AVR-2012


Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3576

Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement 1 - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3576 PID: SPN: 3363 FMI: 5/5 VOYANT: Orange SRT: | Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté à la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel (DEF) est installée sur la conduite d'alimentation de liquide de refroidissement à proximité du réservoir de DEF. L'emplacement spécifique dépend de l'OEM.

La bobine de chauffage de réservoir de fluide d'échappement diesel est à l'intérieur du réservoir de DEF.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel a détecté que le circuit de réchauffeur de réservoir de fluide d'échappement diesel était ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de réservoir de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

La vitesse de véhicule est limitée à 8 km/h [5 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement peut être alimentée par un relais électrique fourni par l'OEM, qui est connecté au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Pour diagnostiquer des problèmes de faisceau de câblage, il peut être nécessaire de tenir compte du relais de réchauffeur de conduite optionnel.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3576.

Dernière modification: 12-JAN-2016


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3577

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3577 PID: SPN: 4376 FMI: 3 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée à la soupape de retour de fluide d'échappement diesel d'après-traitement. | La soupape de retour de fluide d'échappement diesel d'après-traitement est désactivée. Le système de réduction catalytique sélective (SCR) ne se purge pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel d'après-traitement s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel d'après-traitement dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel d'après-traitement détecte que la tension de la soupape de retour de fluide d'échappement diesel d'après-traitement est supérieure à une valeur étalonnable pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel d'après-traitement dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et le système SCR peut être endommagé par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3577.

Dernière modification: 09-FEV-2012


Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3578

Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3578 PID: SPN: 4376 FMI: 4 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée à la soupape de retour de fluide d'échappement diesel. | La soupape de retour de fluide d'échappement diesel est désactivée. Le système SCR ne se purge pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de la soupape de retour de fluide d'échappement diesel est inférieure à une valeur étalonnable pendant 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel dans les conduites. Il faut faire attention en déposant les branchements. De même, les conduites peuvent geler et être endommagées par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3578.

Dernière modification: 09-FEV-2012


Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

CODE DE DEFAUT 3579

Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3579 PID: SPN: 4376 FMI: 5 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert. Circuit ouvert détecté à la soupape de retour de fluide d'échappement diesel. | La soupape de retour de fluide d'échappement diesel est désactivée. Le système SCR ne se purge pas.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

La soupape de dosage de fluide d'échappement diesel d'après-traitement est commandée par le contrôleur de fluide d'échappement diesel d'après-traitement. La position de soupape de retour détermine où le fluide d'échappement diesel s'écoule en sortant de l'unité de dosage. Lorsque la soupape de retour est activée, le système de dosage se purge et retourne le fluide d'échappement diesel dans les conduites vers le réservoir.

Emplacement de composant

La soupape de retour de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparée séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que le circuit de soupape de retour de fluide d'échappement diesel est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce défaut est actif, le système de dosage ne peut pas se purger, ce qui signifie qu'il reste du fluide d'échappement diesel dans les conduites. Ilfaut faire attention en déposant les branchements. De même, les conduites peuvent geler et être endommagées par temps froid si le système n'est pas correctement purgé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3579.

Dernière modification: 09-FEV-2012


Fault Code Path Selection

CODE DE DEFAUT fr145-fc3582
Fault Code Path Selection

S'agit-il d'un moteur à usage intensif ? | Aller à fr145-fc3582hd
S'agit-il d'un moteur de moyenne puissance ? | Aller à fr145-fc3582mr

Dernière modification: 09-JUIL-2014


Réchauffeur de capteur NOx de sortie d'après-traitement - fréquence de changement anormale

CODE DE DEFAUT 3583

Réchauffeur de capteur NOx de sortie d'après-traitement - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3583 PID: SPN: 5031 FMI: 10 VOYANT: Orange SRT: | Réchauffeur de capteur NOx de sortie d'après-traitement - fréquence de changement anormale. Le réchauffeur de capteur d'oxyde d'azote (NOx) de sortie d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx de sortie d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Dans la plupart des cas, le capteur se trouve dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le réchauffeur de capteur de NOx est incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 200°C [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas être réparé séparément.

Les causes possibles de ce code de défaut incluent :

  • Une détérioration du capteur NOx de sortie d'après-traitement
  • Une connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3583.

Dernière modification: 12-FEV-2015


Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3596

Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3596 PID: SPN: 4334 FMI: 2 VOYANT: Orange SRT: | Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur de fluide d'échappement diesel a donné un relevé trop haut ou trop bas pour les conditions de fonctionnement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel fournit une alimentation de 5 V et une masse au capteur de pression de fluide d'échappement diesel. Le capteur de pression fournit un signal au contrôleur de fluide d'échappement diesel sur le circuit de signal de capteur. Cette tension de signal de capteur change en fonction de la pression de fluide d'échappement diesel détectée par l'unité de dosage. Le contrôleur de fluide d'échappement diesel détecte une basse tension de signal à de basses pressions de fluide d'échappement diesel et une haute tension de signal à de hautes pressions de fluide d'échappement diesel. Le relevé de capteur de pression de fluide d'échappement diesel d'après-traitement est communiqué à l'ECM par le biais de la liaison de données de moteur.

Emplacement de composant

Le capteur de pression de fluide d'échappement diesel d'après-traitement est à l'intérieur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque l'unité de dosage de fluide d'échappement diesel est complètement amorcée et maintient activement la pression de fluide d'échappement diesel dans le système de dosage.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel est incapable de maintenir la pression de fluide d'échappement diesel commandée.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuite de conduites de fluide d'échappement diesel
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Raccord de conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloqué ou restreint
  • Filtres de réservoir de fluide d'échappement diesel bloqués ou restreints
  • Dysfonctionnement de capteur de pression de fluide d'échappement diesel
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3596.

Dernière modification: 11-JUIN-2016


Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

CODE DE DEFAUT 3597

Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3597 PID: SPN: 3360 FMI: 9 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - fréquence d'actualisation anormale. Les communications de liaison de données entre l'ECM et le contrôleur de fluide d'échappement diesel d'après-traitement ont été interrompues. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR). Il gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec le module de commande électronique (ECM) du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant des vis. Se reporter au manuel d'entretien de l'OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • La première partie du diagnostic s'exécute en continu lorsque le contact est mis et détecte une perte de communication.
  • La deuxième partie du diagnostic s'exécute lorsque l'unité de dosage de fluide d'échappement diesel d'après-traitement est en mode de dosage et détecte que le contrôleur de fluide d'échappement diesel d'après-traitement est passé en mode "en attente d'arrêt".

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché en cas de coupure de communication de liaison de données entre l'ECM et le contrôleur de fluide d'échappement diesel d'après-traitement ou lorsque l'ECM détecte que le contrôleur de fluide d'échappement diesel d'après-traitement est passé en mode "en attente d'arrêt".

Action prise lorsque le code de défaut est actif

  • Le module de commande électronique (ECM) allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper le contact pendant 1 minute.
  • Mettre le contact et surveiller le statut de défaut avec l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Si le statut de code de défaut affiché dans l'outil d'entretien électronique INSITE™ ne devient pas INACTIF après 1 minute, il est nécessaire d'effectuer le test de fuite de système de fluide d'échappement diesel d'après-traitement pour que la deuxième partie du diagnostic se déroule.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Perte de tension de batterie sur le contrôleur de fluide d'échappement diesel d'après-traitement
  • Perte de masse de batterie sur le contrôleur de fluide d'échappement diesel d'après-traitement
  • Perte d'entrée de clé de contact sur le contrôleur de fluide d'échappement diesel d'après-traitement
  • Court-circuit ou circuit ouvert sur le câblage de liaison de données J1939 entre le contrôleur de fluide d'échappement diesel d'après-traitement et l'ECM moteur principal
  • Contrôleur de fluide d'échappement diesel d'après-traitement endommagé
  • Fusibles fondus ou manquants sur les entrées de clé de contact ou de tension de batterie vers le contrôleur de fluide d'échappement diesel d'après-traitement.

Le code de défaut 1713 fait passer le contrôleur de fluide d'échappement diesel d'après-traitement en mode "en attente d'arrêt", ce qui rend le code de défaut 3597 actif. Diagnostiquer le code de défaut 1713 avant de diagnostiquer le code de défaut 3597.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3597.

Dernière modification: 09-FEV-2012


Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues

CODE DE DEFAUT 3598

Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3598 PID: SPN: 3360 FMI: 19 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues. Les données envoyées de l'ECM au contrôleur de fluide d'échappement diesel d'après-traitement sont illisibles ou manquantes. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2240/ISX15 CM2250 - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel d'après-traitement qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chargement de conduite et le chauffage de réservoir. Il communique avec l'ECM du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel s'attend à voir des messages valables de liaison de données J1939 de l'ECM du moteur, mais les données réelles reçues sont illisibles ou manquantes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Code de défaut actif pour le moteur ou des capteurs d'après-traitement fournissant des entrées au système SCR pour le dosage
  • Dysfonctionnement de l'ECM du moteur
  • Corruption de l'étalonnage du moteur
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel
  • Corruption de l'étalonnage du contrôleur de fluide d'échappement diesel

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3598.

Dernière modification: 09-FEV-2012


Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3612

Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3612 PID: SPN: 3361 FMI: 7 VOYANT: Néant SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un arrêt incomplet a été détecté par le système SCR. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3C et ISL9 CM2250/ISX15 CM2250 - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel effectue de nombreuses fonctions, consistant notamment à générer une pression adéquate de fluide d'échappement diesel dans les conduites en utilisant une pompe pour permettre le dosage. Le contrôleur de fluide d'échappement diesel fournit une alimentation de tension de batterie et une masse à l'unité de dosage de fluide d'échappement diesel. Le contrôleur fournit également un signal à l'unité de dosage pour commander la sortie de fluide d'échappement diesel. Ce signal change en fonction de la pression commandée de fluide d'échappement diesel.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'ECM surveille et enregistre les survenances des cycles de purge réussis et en échec du système de dosage de fluide d'échappement diesel. Ce défaut est réglé actif après qu'un certain nombre de cycles de purge incomplets a été détecté.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic. Ce n'est pas un défaut avec voyant.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient pas INACTIF jusqu'à ce que les compteurs de purge ont été remis à zéro en utilisant l'outil d'entretien électronique INSITE™.
  • La fonction de réinitialisation de compteur de purge se trouve dans le menu "Données ECM avancées" de l'outil d'entretien électronique INSITE™.
  • Après la réinitialisation des compteurs de purge, le code de défaut devient inactif et peut ensuite être effacé avec l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Le système SCR est programmé pour se purger automatiquement après l'arrêt du moteur. Immédiatement après avoir coupé le contact, la soupape de retour de fluide d'échappement diesel (DEF) est actionnée et l'unité de dosage pompe le DEF restant dans les conduites et l'unité de dosage vers le réservoir DEF. Le cycle de purge peut prendre jusqu'à 60 secondes.

Ce code de défaut est purement informatif et il indique que quelque chose ne permet pas à l'unité de dosage de fluide d'échappement diesel d'effectuer complètement son cycle de purge. L'incapacité d'effectuer le cycle de purge peut engendrer des dépôts dans le système de fluide d'échappement diesel ou une détérioration de l'unité de dosage provoquée par le gel du fluide d'échappement diesel. Il faut s'assurer de ne pas couper l'alimentation électrique de la batterie au système SCR immédiatement après l'arrêt du moteur par le biais d'un commutateur principal de déconnexion de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3612.

Dernière modification: 09-FEV-2012


Position de gicleur de turbocompresseur à géométrie variable (VGT) du moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3616

Position de gicleur de turbocompresseur à géométrie variable (VGT) du moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3616 PID: S27 SPN: 2633 FMI: 7 VOYANT: Néant SRT: | Position d'actionneur VGT - Instructions spéciales. | La puissance du moteur peut être détarée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Position de gicleur VGT moteur

Description de circuit

Le turbocompresseur à géométrie variable (VGT) est activé électroniquement par l'actionneur VGT. L'actionneur VGT est un dispositif intelligent qui reçoit des informations par l'intermédiaire de la liaison de données J1939 du module de commande de moteur (ECM) principal. L'actionneur VGT effectue ses propres diagnostics et rapporte des erreurs à l'ECM de moteur principal en utilisant la liaison de données J1939.

Emplacement de composant

L'actionneur VGT se trouve sur le boîtier de palier de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis initialement.

Le contact doit être coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Conditions de réglage des codes de défauts

L'ECM a détecté une position de VGT anormale lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut 10 secondes après que le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

Le contact doit être complètement coupé pendant plus de 30 secondes avant que ce diagnostic ne s'effectue à la mise initiale du contact.

Le code de défaut devient inactif si la condition d'erreur n'existe plus.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de corrections applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire.

C'est un code de défaut informationnel indiquant que l'actionneur VGT est incapable de prendre la position souhaitée lorsque le contact est mis. Pendant qu'il est actif, l'ECM continue d'essayer de rétablir le fonctionnement normal du VGT jusqu'à ce que la température du liquide de refroidissement moteur atteigne 74°C [165°F].

Si la condition continue d'exister après que le liquide de refroidissement atteint 74°C [165°F], le code de défaut 2387 devient actif et le code de défaut 3616 devient inactif. Le code de défaut 2346 peut être réglé en raison d'un détarage d'injection résultant.

Inspecter les ailettes de turbocompresseur à la recherche de tout résidu, et nettoyer les ailettes, si nécessaire. Déterminer la source des résidus et effectuer la réparation.

Se reporter à Dépistage du code de défaut 3616.

Dernière modification: 03-OCT-2012


Ralentisseu de sortie de transmission - fréquence d'actualisation anormale

CODE DE DEFAUT 3641

Ralentisseu de sortie de transmission - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3641 PID: S231 SPN: 748 FMI: 9 VOYANT: Orange SRT: | Ralentisseur de sortie de transmission - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le ralentisseur de sortie de transmission. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Ralentisseur de sortie de transmission

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • Lorsque l'ECM est correctement configuré (composants activés et source d'unité de commande de véhicule (VECU) OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM Cummins® alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une mauvaise connexion de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une mauvaise connexion entre le composant et la VECU OEM, une mauvaise VECU OEM ou un mauvais ECM Cummins®. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage. Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3641.

Dernière modification: 09-FEV-2012


Température de contrôleur DEF d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

CODE DE DEFAUT 3648

Température de contrôleur DEF d'après-traitement - données valides mais au-dessus de la plage opérationnelle normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3648 PID: S254 SPN: 5480 FMI: 16 VOYANT: Orange SRT: | Température de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La température interne du contrôleur DEF est au-dessus des limites d'avertissement. | L'injection de DEF dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Température de contrôleur DEF d'après-traitement

Description de circuit

Le contrôleur DEF d'après-traitement est refroidi à l'air et est muni d'un capteur de température interne qui surveille la température à l'intérieur du contrôleur pendant le fonctionnement. Le contrôleur DEF communique ce relevé de température à l'ECM du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

Le contrôleur DEF d'après-traitement est muni d'un capteur de température interne qui surveille la température à l'intérieur du contrôleur pendant le fonctionnement. Ce capteur de température se trouve à l'intérieur du contrôleur DEF et ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue pendant le fonctionnement normal lorsque le système SCR commande le dosage.

Conditions de réglage des codes de défauts

La température interne du contrôleur DEF est supérieure à 114°C [238°F] pendant plus de 5 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • L'injection de DEF dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la température interne du contrôleur DEF devient inférieure aux limites d'avertissement et l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Dépister les comptes inactifs élevés du code de défaut 3648 comme un code de défaut actif.

Les causes possibles de ce code de défaut incluent :

  • Flux d'air inadéquat pour refroidir le contrôleur DEF
  • Mauvais montage du contrôleur DEF
  • Dysfonctionnement du contrôleur DEF.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3648.

Dernière modification: 11-AOUT-2014


Réchauffeur de capteur NOx d'admission d'après-traitement - fréquence de changement anormale

CODE DE DEFAUT 3649

Réchauffeur de capteur NOx d'admission d'après-traitement - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3649 PID: SPN: 5024 FMI: 10 VOYANT: Orange SRT: | Réchauffeur de capteur NOx d'admission d'après-traitement - fréquence de changement anormale. Le réchauffeur de capteur d'oxyde d'azote (NOx) d'admission d'après-traitement est incapable de maintenir sa température normale de fonctionnement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Réchauffeur de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue des diagnostics internes et rapporte des dysfonctionnements à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le réchauffeur de capteur de NOx est incapable de maintenir sa température normale de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La plage de fonctionnement de régime moteur est limitée au paramètre réglable “Régime moteur maximum sans VSS”.
  • Les fonctions de régulateur de vitesse, de protection de survitesse et de régulateur d'allure sont désactivées.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 200°F [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le réchauffeur de capteur de NOx est à l'intérieur de l'ensemble de capteur de NOx et il ne peut pas être réparé séparément.

Les causes possibles de ce code de défaut incluent :

  • Détérioration du capteur NOx d'admission d'après-traitement
  • Connexion électrique intermittente avec le capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3649.

Dernière modification: 12-FEV-2015


Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3651

Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3651 PID: S254 SPN: 3031 FMI: 18 VOYANT: Orange SRT: | Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La température de réservoir de fluide d'échappement diesel ne parvient pas à atteindre son point de consigne. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Température de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de température de fluide d'échappement diesel d'après-traitement est utilisé par le contrôleur de fluide d'échappement diesel pour surveiller la température du fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel. Le contrôleur de fluide d'échappement diesel surveille la tension sur la broche de signal, la convertit en une valeur de température, et communique cette valeur à l'ECM par la liaison de données du moteur.

Emplacement de composant

Le capteur de température de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement du réservoir, des réchauffeurs de conduite et du capteur de température dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque la température de réservoir de fluide d'échappement diesel est maintenue en utilisant le réchauffeur de réservoir de fluide d'échappement diesel ou lorsque le réchauffage de conduite estexigé.

Conditions de réglage des codes de défauts

Ce code de défaut est réglé lorsque la température du réservoir de fluide d'échappement diesel est à des niveaux de fonctionnement normaux mais n'est plus capable de maintenir la température appropriée et présente le danger de geler.

Ce code de défaut peut également être réglé lorsque le chauffage des conduites, du réservoir ou de l'unité de dosage de fluide d'échappement diesel ne peut pas être effectué.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'unité de dosage de fluide d'échappement diesel se purge et l'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact pendant 2 minutes pour permettre l'arrêt complet du système. Mettre la clé de contact en position de marche (ON).
  • Le statut de code de défaut dans l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que le système parvient à chauffer de manière adéquate et le diagnostic s'exécute avec succès. Si le chauffage ne peut pas être effectué, utiliser le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™ pour commander le chauffage du réchauffeur de réservoir et de tous les réchauffeurs de conduite.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut ne peut être réglé que si le chauffage des conduites DEF d'après-traitement ne peut pas être effectué. Diagnostiquer tous les codes de défauts de réchauffeur de conduite avant le code de défaut 3651.

Les causes possibles de ce code de défaut incluent :

  • Flux de liquide de refroidissement bloqué ou restreint vers le réchauffeur de réservoir de fluide d'échappement diesel
  • Flexible d'alimentation de liquide de refroidissement de réchauffeur de réservoir débranché ou cassé
  • Soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel en dysfonctionnement ou bloquée en position fermée
  • Capteur de température de réservoir de fluide d'échappement diesel d'après-traitement en dysfonctionnement ou bloqué
  • Fonctionnement dans des conditions ambiantes extrêmement froides.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3651.

Dernière modification: 09-FEV-2012


Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 3679

Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3679 PID: SPN: 3361 FMI: 11 VOYANT: Orange SRT: | Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue. L'unité de dosage de fluide d'échappement diesel n'a pas pu s'initialiser. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel surveille sa température interne et la rapporte au contrôleur de fluide d'échappement diesel à la mise initiale du contact par le biais du fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage. Après l'envoi du message de température de l'unité de dosage au contrôleur, ce fil partagé est commuté pour être utilisé pour la commande de pompe d'unité de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'unité de dosage de fluide d'échappement diesel et le contrôleur de fluide d'échappement diesel ne peuvent pas se reconnaître lorsque le contact est mis, et ils ne peuvent pas s'initialiser.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit ou circuit ouvert dans le faisceau de câblage d'après-traitement
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3679.

Dernière modification: 09-FEV-2012


Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3681

Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3681 PID: P411 SPN: 3228 FMI: 2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur d'oxyde d'azote (NOx) de sortie d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR) d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement est supérieure à 200 °C [392 °F].

Conditions de réglage des codes de défauts

L'ECM a détecté que l'alimentation électrique sur le capteur NOx de sortie est supérieure ou inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 200°C [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM
  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique INSITE™
  • Dysfonctionnement interne du capteur NOx de sortie
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3681.

Dernière modification: 12-FEV-2015


Alimentation électrique de capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3682

Alimentation électrique de capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3682 PID: P190 SPN: 3218 FMI: 2 VOYANT: Orange SRT: | Alimentation électrique de capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes. Le capteur d'oxyde d'azote (NOx) d'admission d'après-traitement indique que l'alimentation électrique du capteur est incorrecte. | Aucun effet sur le fonctionnement
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9/ISX15 CM2250 - Alimentation électrique de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que l'alimentation électrique sur le capteur NOx d'admission est supérieure ou inférieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 200°F [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la batterie ou à la masse dans le faisceau OEM
  • Circuit ouvert d'alimentation électrique de capteur NOx dans le faisceau OEM
  • Configuration incorrecte de tension de système dans l'outil d'entretien électronique INSITE™
  • Dysfonctionnement interne du capteur NOx d'admission
  • Le numéro de pièce du capteur NOx est incorrect.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3682.

Dernière modification: 12-FEV-2015


Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 3697

Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3697 PID: S254 SPN: 630 FMI: 12 VOYANT: Rouge SRT: | Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Erreur interne sur l'ECM en ce qui concerne des pannes logicielles du moteur. | Le moteur peut ne pas démarrer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Module de commande moteur

Description de circuit

L'ECM a des diagnostics internes qui s'exécutent en continu à la recherche d'erreurs ou d'incompatibilités logicielles.

Emplacement de composant

L'emplacement de montage de l'ECM varie en fonction du modèle de moteur et peut être sur le moteur ou à l'écart du moteur.

Conditions d'exécution des diagnostics

  • Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Ce code de défaut est déclenché lorsque les diagnostics internes de l'ECM détectent une erreur logicielle ou d'étalonnage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un dysfonctionnement du logiciel ECM ou une erreur d'étalonnage.
Se reporter à Dépistage du code de défaut 3697.

Dernière modification: 02-DEC-2013


Température de sortie SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 3712

Température de sortie SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3712 PID: P105 SPN: 5246 FMI: 0 VOYANT: Rouge SRT: | Induction par opérateur SCR d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau le plus grave. Des codes de défauts critiques liés à la SCR sont actifs depuis longtemps et doivent être traités immédiatement. | Détarage de puissance moteur immédiat. La vitesse du véhicule est limitée à 8 km/h [5 mi/h].
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ ISX15 CM2250 - Induction par opérateur de SCR d'après-traitement

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques liés à la SCR sont actifs.

Emplacement de composant

L'emplacement de montage de l'ECM dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que le moteur fonctionne pendant une période prolongée avec des défauts critiques de SCR actifs et qu'aucune action de réparation n'a été entreprise. Cette période de temps dépend du défaut SCR qui est actif.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Détarage de puissance moteur immédiat.
  • La vitesse du véhicule est limitée à 8 km/h [5 mi/h].

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts SCR actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • L'ECM éteint le voyant rouge d'arrêt moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il indique qu'un détarage de puissance moteur et une limite de vitesse de véhicule ont été appliqués pour s'assurer que les codes de défauts critiques liés à la SCR qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut 3712.

Dernière modification: 09-FEV-2012


Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

CODE DE DEFAUT 3713

Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3713 PID: S254 SPN: 5491 FMI: 7 VOYANT: Orange SRT: | Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Un court-circuit sur la batterie a été détecté sur le circuit d'alimentation électrique de réchauffeur de conduite de fluide d'échappement diesel. | Les réchauffeurs de fluide d'échappement diesel 1, 2, et 3 sont désactivés.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Réchauffeur de conduite de fluide d'échappement diesel d'après-traitement

Description de circuit

Le réchauffeur de conduite de fluide d'échappement diesel d'après-traitement fournit l'alimentation électrique aux réchauffeurs de conduite 1, 2, et 3. Il est commandé par le contrôleur de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

L'emplacement du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est coupé.

Conditions de réglage des codes de défauts

Une tension de batterie a été détectée au niveau des réchauffeurs de conduite de fluide d'échappement diesel lorsque le relais de réchauffeur de conduite est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le chauffage de conduite de fluide d'échappement diesel est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position fermée
  • Court-circuit à la tension de batterie dans le fil entre le relais et les éléments de réchauffeur de conduite.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3713.

Dernière modification: 09-FEV-2012


Détarage de couple de protection du moteur - condition existante

CODE DE DEFAUT 3714

Détarage de couple de protection du moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3714 PID: S115 SPN: 1569 FMI: 31 VOYANT: Orange SRT: | Détarage de couple de protection du moteur - condition existante. Des codes de défauts critiques liés au fonctionnement du moteur sont actifs. | Détarage de puissance moteur immédiat.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Détarage de couple de protection de moteur

Description de circuit

L'ECM surveille continuellement le statut de code de défaut du moteur pour déterminer si des codes de défauts critiques au fonctionnement réussi du moteur sont actifs.

Emplacement de composant

Pour une vue détaillée de l'emplacement des composants, se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM détecte que certains codes de défauts critiques liés au fonctionnement du moteur sont actifs et le moteur continue de fonctionner.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Détarage de puissance moteur immédiat.

Conditions pour effacer le code de défaut

  • Ce code de défaut devient inactif après avoir traité tous les autres codes de défauts actifs. Se reporter à l'arborescence de diagnostic appropriée pour le code de défaut.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Informations techniques (Shop Talk)

Ce code de défaut n'est qu'informatif et il indique qu'un détarage de puissance moteur a été appliqué pour s'assurer que les codes de défauts critiques qui sont actuellement actifs dans l'ECM soient traités le plus vite possible.

Se reporter à Dépistage du code de défaut t05-3714.

Dernière modification: 09-FEV-2012


Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

CODE DE DEFAUT 3715

Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3715 PID: SPN: 188 FMI: 16 VOYANT: Orange SRT: | Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le régime moteur au ralenti a dépassé le régime de ralenti régulé. | Le régime moteur au ralenti a dépassé le régime de ralenti régulé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM

Description de circuit

Le module de commande électronique (ECM) surveille continuellement le régime moteur au ralenti et ajuste l'injection de carburant pour maintenir le régime de ralenti régulé.

Emplacement de composant

Le régime moteur est surveillé par les capteurs de position de vilebrequin et/ou arbre à cames.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le moteur fonctionne au ralenti et la prise de force n'est pas active.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur dépasse le régime de ralenti régulé de 50 tr/mn pendant 30 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de ce diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du système de carburant
  • Dysfonctionnement du capteur de position de vilebrequin
  • Dysfonctionnement du capteur de position d'arbre à cames
  • Source de carburant alternatif pénétrant dans le système d'admission
Se reporter à Dépistage du code de défaut 3715.

Dernière modification: 09-FEV-2012


Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3716

Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3716 PID: SPN: 188 FMI: 18 VOYANT: Orange SRT: | Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le moteur ne maintient pas le régime de ralenti régulé. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - ECM

Description de circuit

Le module de commande électronique (ECM) surveille continuellement le régime moteur au ralenti et ajuste l'injection de carburant pour maintenir le régime de ralenti régulé.

Emplacement de composant

Le régime moteur est surveillé par les capteurs de position de vilebrequin et/ou arbre à cames.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le moteur fonctionne au ralenti et la prise de force n'est pas active.

Conditions de réglage des codes de défauts

L'ECM détecte que le régime moteur est inférieur au régime de ralenti régulé de 50 tr/mn pendant 30 secondes.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de ce diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du système de carburant
  • Dysfonctionnement du capteur de position de vilebrequin
  • Dysfonctionnement du capteur de position d'arbre à cames
  • Charge accrue d'organes secondaires sur le moteur
Se reporter à Dépistage du code de défaut 3716.

Dernière modification: 09-FEV-2012


Capteur NOx de sortie d'après-traitement - hors étalonnage

CODE DE DEFAUT 3717

Capteur NOx de sortie d'après-traitement - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3717 PID: SPN: 3226 FMI: 13 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - hors étalonnage. Une différence d'étalonnage entre le capteur d'oxyde d'azote (NOx) de sortie d'après-traitement et l'ECM a été détectée. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Alimentation électrique de capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx de sortie d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR) d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Il a été détecté une différence entre la tension de système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Incompatibilité d'étalonnage entre le capteur NOx de sortie d'après-traitement et l'étalonnage de l'ECM.
  • Tension de système incorrecte pour le numéro de pièce du capteur NOx de sortie d'après-traitement installé
  • Le capteur de NOx de sortie d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3717.

Dernière modification: 12-FEV-2015


NOx d'admission d'après-traitement - hors étalonnage

CODE DE DEFAUT 3718

NOx d'admission d'après-traitement - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3718 PID: SPN: 3216 FMI: 13 VOYANT: Orange SRT: | NOx d'admission d'après-traitement - hors étalonnage. Une mauvaise correspondance d'étalonnage a été détectée entre le capteur d'oxyde d'azote (NOx) et le module de commande moteur (ECM). | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9/ISX15 CM2250 - Alimentation électrique de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes de l'ECM par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Il a été détecté une différence entre la tension de système électrique du moteur et la tension nominale du capteur NOx.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Incompatibilité d'étalonnage entre le capteur NOx d'admission d'après-traitement et l'étalonnage de l'ECM
  • La tension de système est incorrecte pour le numéro de pièce du capteur NOx d'admission d'après-traitement installé
  • Un capteur de NOx d'admission d'après-traitement incorrect est installé dans le système d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3718.

Dernière modification: 12-FEV-2015


Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 3724

Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3724 PID: P168 SPN: 168 FMI: 17 VOYANT: Orange SRT: | Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Une basse tension sur le pilote de dispositif de soupape EGR a été détectée. | L'actionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale

Description de circuit

Le pilote de dispositif de soupape EGR dans l'ECM fournit l'alimentation électrique du moteur de soupape EGR. Le moteur de soupape EGR est utilisé pour déplacer la soupape EGR à la position correcte, comme cela est commandé par l'ECM.

Emplacement de composant

Le pilote de dispositif de soupape EGR est à l'intérieur de l'ECM et il ne peut pas être réparé séparément.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un manque de puissance au pilote de dispositif de soupape EGR. L'ECM ne peut plus commander la soupape EGR.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le pilote de dispositif de soupape EGR est désactivé et ne peut plus commander la soupape EGR. La soupape EGR passe par défaut à la position fermée.

Conditions pour effacer le code de défaut

Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la condition de manque de puissance n'est plus présente au pilote de dispositif de soupape EGR et le diagnostic s'exécute avec succès.

L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.

Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.

La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique une défaillance interne dans l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3724.

Dernière modification: 09-FEV-2012


Capteur NOx d'admission d'après-traitement - fréquence de changement anormale

CODE DE DEFAUT 3725

Capteur NOx d'admission d'après-traitement - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3725 PID: P102 SPN: 3216 FMI: 10 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - fréquence de changement anormale. Le relevé du capteur d'oxyde d'azote (NOx) d'admission d'après-traitement n'est pas valide. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx à l'admission du système d'après-traitement.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le relevé du capteur NOx d'admission d'après-traitement n'est pas valide.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile. Utiliser l'outil d'entretien électronique INSITE™.
  • La température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 200°F [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

  • Ce code de défaut est déclenché lorsque le capteur NOx d'admission d'après-traitement indique à l'ECM qu'il ne fournit pas de données valides.
  • Diagnostiquer le capteur NOx d'admission d'après-traitement pour les codes de défauts 1885, 3232, ou 3682 avant de diagnostiquer ce code de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3725.

Dernière modification: 12-FEV-2015


NOx d'admission d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3726

NOx d'admission d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3726 PID: SPN: 3216 FMI: 16 VOYANT: Orange SRT: | NOx d'admission d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une condition de forte sortie d'oxyde d'azote (NOx) du moteur a été détectée. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200°C [392°F] et le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que les niveaux de NOx de sortie du moteur sont supérieurs à ce qui est prévu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer et faire fonctionner le moteur pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 200°F [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Problème de performance de moteur provoquant une sortie accrue de NOx.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3726.

Dernière modification: 12-FEV-2015


Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3727

Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3727 PID: S254 SPN: 5571 FMI: 7 VOYANT: Néant SRT: | Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique. Le clapet de détente de haute pression de rail de carburant s'est ouvert à une pression inférieure à celle prévue. | Possibilité de manque de puissance ou d'interruption de puissance associée à la réinitialisation du clapet de détente.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Clapet de détente de pression de carburant de rail commun à haute pression
ISB6.7 CM2250 - Clapet de détente de pression de carburant de rail commun à haute pression
ISC8.3 et ISL9 CM2250 - Clapet de détente de pression de carburant de rail commun à haute pression

Description de circuit

Le clapet de détente de haute pression est un dispositif mécanique qui s'ouvre lorsque la pression de carburant dans le rail de carburant dépasse une limite d'avertissement critique.

Emplacement de composant

Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le clapet de détente de pression de carburant s'est ouvert à une pression inférieure à celle prévue.

Action prise lorsque le code de défaut est actif

  • C'est un défaut sans voyant qui est réglé en relation avec le code de défaut 1911. L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) pour le code de défaut 1911.

Conditions pour effacer le code de défaut

  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après avoir coupé et remis le contact ou lorsque le clapet de détente peut se réinitialiser et le diagnostic s'exécute avec succès.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient inactif lorsque le contact est coupé et il ne redevient pas actif jusqu'à ce que la condition de défaut se reproduise. Diagnostiquer les cas inactifs ou actifs de ce code de défaut de la même manière.

Une survenance de ce défaut indique que le clapet de détente de haute pression s'est déclenché à une pression inférieure à celle prévue. Si cela se produit plusieurs fois, il peut y avoir de nombreux cas de ce défaut. Diagnostiquer le code de défaut 3727 avant le code de défaut 1911, si les deux codes de défauts sont présents dans l'ECM.

Ce code de défaut peut également être déclenché par une perte soudaine et significative de pression de carburant dans le système de carburant.

Se reporter à Dépistage du code de défaut t05-3727.

Dernière modification: 28-FEV-2012


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 3733

Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3733 PID: SPN: 862 FMI: 3 VOYANT: Orange SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de réchauffeur de reniflard de bloc-moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. Le module de commande de moteur (ECM) fournit 12 VCC au réchauffeur de reniflard lorsque le chauffage est commandé.

Emplacement de composant

Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de réchauffeur de reniflard de bloc-moteur est supérieure à 1,5 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la tension dans le circuit de réchauffeur de reniflard de bloc-moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 3733.

Dernière modification: 08-NOV-2013


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 3734

Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3734 PID: P102 SPN: 862 FMI: 4 VOYANT: Orange SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de réchauffeur de reniflard de bloc-moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. Le module de commande de moteur (ECM) fournit 12 VCC au réchauffeur de reniflard lorsque le chauffage est commandé.

Emplacement de composant

Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de signal de réchauffeur de reniflard de bloc-moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • ECM présentant une anomalie de fonctionnement.
  • Circuit ouvert de réchauffeur de reniflard de bloc-moteur
Se reporter à Dépistage du code de défaut 3734.

Dernière modification: 08-NOV-2013


Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue

CODE DE DEFAUT 3736

Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3736 PID: S027 SPN: 3360 FMI: 11 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue. Des communications de liaison de données imprévues entre l'ECM et le contrôleur de fluide d'échappement diesel d'après-traitement se sont produites. | L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel SCR qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec l'ECM du moteur par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant 3 ou 4 vis. Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Un message de liaison de données imprévu a été envoyé de l'ECM au contrôleur de fluide d'échappement diesel et ne peut pas être interprété.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Résistance de terminaison de liaison de données incorrecte
  • Circuit ouvert ou court-circuit sur la liaison de données J1939
  • Dysfonctionnement de l'ECM du moteur
  • Corruption de l'étalonnage du moteur
  • Dysfonctionnement du contrôleur de fluide d'échappement diesel
  • Corruption de l'étalonnage du contrôleur de fluide d'échappement diesel
Se reporter à Dépistage du code de défaut 3736.

Dernière modification: 09-FEV-2012


Protection de surlancement de mode démarreur de moteur - condition existante

CODE DE DEFAUT 3737

Protection de surlancement de mode démarreur de moteur - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3737 PID: S115 SPN: 1675 FMI: 31 VOYANT: Néant SRT: | Protection de surlancement de mode démarreur de moteur - condition existante. Le démarreur est provisoirement désactivé pour empêcher toute détérioration du démarreur. | Le fonctionnement du démarreur est interdit jusqu'à ce que le démarreur soit refroidi de manière adéquate.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Protection contre un lancement excessif en mode de démarreur de moteur

Description de circuit

La fonction de protection contre un lancement excessif (ou verrouillage de démarreur) est conçue pour empêcher toute détérioration du démarreur dans des conditions de démarrage difficile. Un lancement excessif du moteur risque de provoquer une surchauffe du démarreur et sa dégradation permanente. Lorsqu'un lancement excessif du moteur est détecté, la fonction de protection contre tout lancement excessif verrouille le démarreur jusqu'à ce qu'il refroidisse suffisamment et puisse fonctionner sans risque.

Emplacement de composant

La fonction de protection contre tout lancement excessif est commandée par l'ECM et ne peut pas être modifiée.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne lorsque le moteur est démarré.

Conditions de réglage des codes de défauts

L'ECM détecte que le démarreur a été enclenché suffisamment longtemps pour que le lancement continu détériore le démarreur. Ce temps cumulé inclut le lancement continu et/ou une série de tentatives plus courtes de lancement dans un certain intervalle de temps.

Action prise lorsque le code de défaut est actif

  • Le démarreur est verrouillé et le moteur ne peut pas être lancé jusqu'au refroidissement suffisant du démarreur.
  • L'ECM fait clignoter le voyant Patienter avant de démarrer (si équipé) jusqu'au refroidissement suffisant du démarreur (jusqu'à 150 secondes).

Conditions pour effacer le code de défaut

Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF et le voyant Patienter avant de démarrer cesse de clignoter immédiatement après la fin de la période de refroidissement de démarreur qui peut durer jusqu'à 150 secondes.

La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués (OBD)

Informations techniques (Shop Talk)

C'est un code de défaut uniquement informatif et il n'indique pas de problème avec le démarreur.

Se reporter à Dépistage du code de défaut 3737.

Dernière modification: 09-FEV-2012


Capteur NOx d'admission d'après-traitement - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3748

Capteur NOx d'admission d'après-traitement - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3748 PID: SPN: 3216 FMI: 20 VOYANT: Orange SRT: | Capteur NOx d'admission d'après-traitement - Données pas rationnelles - Dérive vers le haut. Un décalage du relevé de capteur d'oxyde d'azote (NOx) d'admission a été détecté. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur NOx d'admission d'après-traitement

Description de circuit

Le capteur NOx d'admission d'après-traitement est un dispositif intelligent qui reçoit des commandes du module de commande moteur (ECM) du moteur par la liaison de données J1939. Le capteur NOx d'admission d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx d'admission d'après-traitement sert à mesurer les émissions NOx de sortie du moteur.

Emplacement de composant

Le capteur NOx d'admission d'après-traitement est monté sur le moteur à proximité de la sortie de turbine de turbocompresseur.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties. La première partie du diagnostic s'effectue lorsque la température d'admission de pot catalytique d'oxydation diesel (DOC) au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200 °C [392 °F] et que le moteur est en roue libre. La deuxième partie du diagnostic s'effectue lorsque la température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement est supérieure à 200 °C [392 °F] et que la valeur calculée de NOx est en train de changer.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de capteur de NOx d'admission d'après-traitement n'est pas zéro en roue libre sur deux trajets consécutifs ou l'ECM a détecté que le relevé de capteur de NOx d'admission d'après-traitement n'est pas en train de changer avec les conditions de fonctionnement du moteur sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température d'admission de DOC au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 200°F [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur NOx d'admission d'après-traitement
  • Capteur NOx d'admission d'après-traitement mal installé.
Se reporter à Dépistage du code de défaut t05-3748.

Dernière modification: 12-FEV-2015


Capteur NOx de sortie d'après-traitement - Données pas rationnelles - Dérive vers le haut

CODE DE DEFAUT 3749

Capteur NOx de sortie d'après-traitement - Données pas rationnelles - Dérive vers le haut

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3749 PID: S254 SPN: 3226 FMI: 20 VOYANT: Orange SRT: | Capteur NOx de sortie d'après-traitement - Données pas rationnelles - Dérive vers le haut. Un décalage du relevé de capteur d'oxyde d'azote (NOx) de sortie a été détecté. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur NOx de sortie d'après-traitement

Description de circuit

Le capteur NOx de sortie d'après-traitement est un dispositif intelligent qui communique avec l'ECM du moteur par la liaison de données J1939. Le capteur NOx de sortie d'après-traitement effectue ses propres diagnostics internes et rapporte des défaillances à l'ECM principal en utilisant la liaison de données J1939. Le capteur NOx est constamment branché au module de commande NOx. Ils sont entretenus comme un composant unique et ils ne peuvent pas être remplacés individuellement. Le capteur NOx de sortie d'après-traitement sert à mesurer les émissions NOx à la sortie du système d'après-traitement.

Emplacement de composant

L'emplacement du capteur NOx de sortie d'après-traitement peut varier en fonction de l'application du moteur. Il se trouve généralement dans le système d'échappement à la sortie du pot catalytique de réduction catalytique sélective (SCR) d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • La première partie du diagnostic s'effectue lorsque la température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement est supérieure à 200 °C [392 °F] et le moteur est en roue libre.
  • La deuxième partie du diagnostic s'effectue lorsque la température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement est supérieure à 200 °C [392 °F] et la valeur calculée de NOx est en train de changer.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de capteur de NOx de sortie d'après-traitement n'est pas zéro en roue libre sur deux trajets consécutifs ou l'ECM a détecté que le relevé de capteur de NOx de sortie d'après-traitement n'est pas en train de changer avec les conditions de fonctionnement du moteur sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le faire fonctionner pour augmenter les températures d'échappement. Cela peut être effectué en conduisant le véhicule ou en lançant une régénération immobile en utilisant l'outil d'entretien électronique INSITE™.
  • La température de sortie SCR au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 200°C [392°F] avant que le capteur ne puisse exécuter ses diagnostics internes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de capteur NOx de sortie d'après-traitement
  • Cristallisation ou dépôts de fluide d'échappement diesel
  • Mauvaise installation du capteur NOx de sortie d'après-traitement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3749.

Dernière modification: 12-FEV-2015


Système de pot catalytique SCR d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 3751

Système de pot catalytique SCR d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3751 PID: SPN: 4792 FMI: 7 VOYANT: Néant SRT: | Système de pot catalytique SCR d'après-traitement - Pas de réponse ou déréglage du système mécanique. Le module de commande de moteur (ECM) a détecté un dysfonctionnement du pot catalytique SCR. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - ECM

Description de circuit

L'ECM surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel (DPF) et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM détecte que la conversion de NOx à travers le pot catalytique SCR est inférieure à ce qui est prévu, ce qui indique un dysfonctionnement du pot catalytique SCR.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Utiliser la commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

REMARQUE : Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3151, 3543, et/ou 3582.

REMARQUE : Ne pas remplacer le pot catalytique SCR si le code de défaut 3751 est le seul défaut actif.

Se reporter à Dépistage du code de défaut t05-3751.

Dernière modification: 09-AOUT-2012


Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

CODE DE DEFAUT 3753

Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3753 PID: SPN: 3713 FMI: 31 VOYANT: Néant SRT: | Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante. Le système n'a pas pu effectuer une régénération active du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et l'ECM demande une régénération active du filtre à particules diesel d'après-traitement.

Conditions de réglage des codes de défauts

L'ECM détecte que le système demande une régénération active du filtre à particules diesel d'après-traitement pendant une longue période.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue. L'ECM allume le voyant de filtre à particules diesel d'après-traitement immédiatement après l'exécution et l'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est que pour information et il indique que le système demande une régénération active du filtre à particules diesel d'après-traitement sans pouvoir l'effectuer.

Se reporter à Dépistage du code de défaut 3753.

Dernière modification: 09-FEV-2012


Soupape de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 3755

Soupape de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3755 PID: SPN: 5394 FMI: 2 VOYANT: Néant SRT: | Soupape de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. L'ECM a détecté un problème dans le système de dosage de fluide d'échappement diesel. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le module de commande électronique (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Les principaux composants du système d'après-traitement d'échappement SCR sont le pot catalytique SCR, l'unité de dosage de fluide d'échappement diesel (DEF), le contrôleur DEF, la soupape de dosage DEF, le réservoir DEF, le tube de décomposition, diverses conduites de DEF, le capteur NOx d'admission et le capteur NOx de sortie. Les emplacements de ces composants dépendent de l'application du véhicule et de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.

Conditions de réglage des codes de défauts

L'ECM détecte un dysfonctionnement du système de dosage de fluide d'échappement diesel engendrant une conversion de NOx inférieure à ce qui est prévu sur le pot catalytique SCR.

Action prise lorsque le code de défaut est actif

L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3151, 3543, et/ou 3582.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 3755.

Dernière modification: 09-FEV-2012


Pertes parasites estimées de moteur - pourcentage de couple - fréquence d'actualisation anormale

CODE DE DEFAUT 3838

Pertes parasites estimées de moteur - pourcentage de couple - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3838 PID: SPN: 2978 FMI: 9 VOYANT: Orange SRT: | Pertes parasites estimées de moteur - pourcentage de couple - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et la VECU OEM. | Aucun effet sur le fonctionnement.
ISB6.7 CM2250/ISC8.3 CM2250/ISL9 CM2250, ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement à l'ECM à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Les valeurs et états de composants comme des capteurs, des accélérateurs et des commutateurs peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et les VECU OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

L'emplacement du relais dépend de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement du relais.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

La VECU OEM détermine qu'il y a un dysfonctionnement du système de capteur de pédale ou de levier d'accélérateur multiplexé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de multiplexage J1939 a détecté qu'un message n'a pas été reçu alors qu'il est prévu.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3838.

Dernière modification: 15-JUIN-2012


Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

CODE DE DEFAUT 3843

Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3843 PID: SPN: 5603 FMI: 9 VOYANT: Orange SRT: | Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale. Aucune communication ou un débit de transfert de données incorrect est détecté sur la liaison de données J1939 entre l'ECM et le régulateur de vitesse. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de liaison de données J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande électronique (ECM) à travers des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) ou à une unité de commande électronique de transmission (ECU) en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM n'a pas reçu de message du dispositif multiplexé.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Lorsque ce code de défaut est actif, certains dispositifs multiplexés peuvent ne pas fonctionner comme cela est souhaité.

Ce défaut peut se produire pour les raisons suivantes :

  • L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations d'une VECU OEM, mais la VECU OEM transmet en fait un message qui dit que le composant n'est pas disponible pour le multiplexage. Cela peut être le cas lorsqu'un composant multiplexé est activé dans l'ECM alors que l'adresse source de la VECU OEM transmettant le message du composant est incorrecte dans l'ECM Cummins® ou la VECU OEM n'est pas configurée pour transmettre le message de composant multiplexé.
  • Ce défaut peut également être provoqué par une connexion endommagée de liaison de données J1939 entre la VECU OEM et l'ECM Cummins®, une connexion endommagée entre le composant et la VECU OEM, une VECU OEM endommagée ou un ECM Cummins® endommagé. Il peut être nécessaire de contacter l'OEM pour une bonne configuration de multiplexage.

Il est possible d'utiliser l'outil d'entretien électronique INSITE™ pour surveiller les composants multiplexés.

Se reporter à Dépistage du code de défaut 3843.

Dernière modification: 09-FEV-2012


Commande de pause de régulateur de vitesse - condition existante

CODE DE DEFAUT 3844

Commande de pause de régulateur de vitesse - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3844 PID: SPN: 5605 FMI: 31 VOYANT: Néant SRT: | Commande de pause de régulateur de vitesse - condition existante. Le régulateur de vitesse adaptatif a abandonné et doit être manuellement enclenché. | Le régulateur de vitesse ne fonctionne plus.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de mode de régulateur de vitesse adaptatif

Description de circuit

Le système de régulateur de vitesse adaptatif commande à l'ECM, par le biais de la liaison de données J1939, de limiter le régime moteur et de maintenir une distance minimale de suivi d'un véhicule se déplaçant moins vite que la vitesse de consigne actuelle du régulateur de vitesse.

Emplacement de composant

Le système de régulateur de vitesse adaptatif est un système installé par l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le système de régulateur de vitesse adaptatif a été en pause pendant plus de 30 secondes, ou que la vitesse de véhicule a baissé de plus de 24 km/h [15 mph] pendant la période de pause du régulateur de vitesse.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic. Il s'agit d'un défaut sans voyant.

Conditions pour effacer le code de défaut

  • Ce code de défaut est réglé sur inactif immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que le système de régulateur de vitesse adaptatif a été en pause pendant plus de 30 secondes, ou que la vitesse de véhicule a baissé de plus de 24 km/h [15 mph] pendant la période de pause du régulateur de vitesse. Le régulateur de vitesse doit être manuellement enclenché lorsque cette condition existe.

Se reporter à Dépistage du code de défaut 3844.

Dernière modification: 09-FEV-2012


Commande de désactivation de régulateur de vitesse - condition existante

CODE DE DEFAUT 3845

Commande de désactivation de régulateur de vitesse - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3845 PID: SPN: 5603 FMI: 31 VOYANT: Néant SRT: | Commande de désactivation de régulateur de vitesse - condition existante. Le régulateur de vitesse adaptatif a abandonné et doit être manuellement enclenché. | Le régulateur de vitesse ne fonctionne plus.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de mode de régulateur de vitesse adaptatif

Description de circuit

Le système de régulateur de vitesse adaptatif commande à l'ECM, par le biais de la liaison de données J1939, de limiter le régime moteur et de maintenir une distance minimale de suivi d'un véhicule se déplaçant moins vite que la vitesse de consigne présente du régulateur de vitesse.

Emplacement de composant

Le système de régulateur de vitesse adaptatif est un système installé par l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le système de régulateur de vitesse adaptatif a été désactivé pendant plus de 30 secondes.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement réglé actif lors de l'exécution et de l'échec du diagnostic. Il s'agit d'un défaut sans voyant.

Conditions pour effacer le code de défaut

  • Ce code de défaut est réglé sur inactif immédiatement lorsque le diagnostic s'exécute et réussit.

Informations techniques (Shop Talk)

C'est un code de défaut informationnel indiquant que le système de régulateur de vitesse adaptatif a été désactivé. Le régulateur de vitesse doit être manuellement enclenché lorsque cette condition existe.

Se reporter à Dépistage du code de défaut 3845.

Dernière modification: 09-FEV-2012


Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4157

Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4157 PID: SPN: 3361 FMI: 12 VOYANT: Orange SRT: | Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique. Une erreur de circuit a été détectée dans le circuit de la soupape de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement mesure précisément la quantité de fluide d'échappement diesel d'après-traitement à injecter dans le système d'après-traitement. L'unité de dosage de fluide d'échappement diesel d'après-traitement a trois cycles principaux. Un cycle d'amorçage garantit que le fluide d'échappement diesel d'après-traitement est disponible à l'unité de dosage de fluide d'échappement diesel d'après-traitement. Pendant le cycle de dosage, le fluide d'échappement diesel d'après-traitement est fourni à la soupape de dosage d'après-traitement. Un cycle de purge intervient lorsque le moteur est arrêté. Le cycle de purge garantit que tout le fluide d'échappement diesel d'après-traitement est éliminé des conduites de fluide d'échappement diesel et de la soupape de dosage.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien OEM pour plus d'informations.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'unité de commande de fluide d'échappement diesel d'après-traitement détecte que l'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas effectué un cycle complet de purge après deux tentatives.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, effectuer le test de fuite de fluide d'échappement diesel d'après-traitement en utilisant l'outil d'entretien électronique INSITE™ et laisser le système de dosage de fluide diesel d''après-traitement s'amorcer et effectuer un cycle de purge.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le code de défaut 4157 est déclenché lorsque l'unité de dosage de fluide d'échappement diesel d'après-traitement a détecté une erreur avec le circuit de soupape de retour de fluide.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le fil de soupape de retour de fluide d'unité de dosage/signal d'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Dysfonctionnement de l'unité de dosage de fluide d'échappement diesel
  • Conduites de fluide d'échappement diesel bloquées ou restreintes
  • Raccords de conduites d'alimentation/retour d'unité de dosage de fluide d'échappement diesel bloqués ou restreints.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-4157.

Dernière modification: 01-MAI-2012


Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 4167

Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4167 PID: SPN: 5745 FMI: 2 VOYANT: Orange SRT: | Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes. Une erreur interne a été détectée dans l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement de réduction catalytique sélective est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de température d'unité de dosage de fluide d'échappement diesel d'après-traitement

Description de circuit

L'unité de dosage de fluide d'échappement diesel d'après-traitement rapporte sa température interne à l'DEF via le fil de signal d'unité de dosage. Le contrôleur de fluide d'échappement diesel communique ces informations au module de commande de moteur (ECM) principal par le réseau de liaison de données J1939.

Emplacement de composant

L'emplacement de l'unité de dosage de fluide d'échappement diesel d'après-traitement dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM pour les informations d'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement après avoir mis le contact et il se poursuit jusqu'à la tentative d'amorçage de l'unité de dosage de fluide d'échappement diesel.

Conditions de réglage des codes de défauts

La température interne de l'unité de dosage de fluide d'échappement diesel d'après-traitement n'a pas été communiquée à l'ECM par le contrôleur de fluide d'échappement diesel ou le relevé de température de l'unité de dosage est erratique.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement après l'exécution et l'échec de diagnostic.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Après avoir effectué la réparation, utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer les défauts actifs et inactifs.
  • Démarrer le moteur et le laisser tourner au ralenti. Si, après 10 minutes de ralenti moteur, le code de défaut n'est toujours pas actif, la réparation est validée.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de l'unité de dosage
  • Court-circuit à la masse dans le fil de signal d'unité de dosage de fluide d'échappement diesel d'après-traitement/température d'unité de dosage
  • L'étalonnage de contrôleur DEF d'après-traitement n'est pas la plus récente version.
Se reporter à Dépistage du code de défaut t05-4167.

Dernière modification: 16-JAN-2014


Voyant de frein moteur actif - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 4293

Voyant de frein moteur actif - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4293 PID: SPN: 5097 FMI: 3 VOYANT: Orange SRT: | Voyant de frein moteur actif - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de relais de voyant de frein moteur. | Aucun effet sur le fonctionnement.
ISB6.7 CM2250/ISC8.3 CM2250/ISL9 CM2250, ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de relais de voyant de frein

Description de circuit

Le relais actif de voyant de frein moteur est contrôlé par le module de commande de moteur (ECM). Il est activé pendant le freinage moteur pour allumer des voyants de frein à l'arrière du véhicule.

Emplacement de composant

L'emplacement du relais dépend de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement du relais.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit actif de signal de relais de voyant de frein moteur est devenu supérieur à 4,75 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit de relais actif de voyant de frein moteur. Si la tension devient supérieure à une limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

• Un circuit ouvert de signal dans le faisceau OEM.

• Un circuit ouvert de retour dans le faisceau OEM.

• Un court-circuit de broche à broche dans le faisceau OEM.

Se reporter à Dépistage du code de défaut t05-4293.

Dernière modification: 13-JUIN-2012


Voyant de frein moteur actif - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 4294

Voyant de frein moteur actif - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4294 PID: SPN: 5097 FMI: 4 VOYANT: Orange SRT: | Voyant de frein moteur actif - tension au-dessous de la normale ou court-circuit à source basse. Basse tension détectée sur le circuit de signal de relais de voyant de frein moteur. | Aucun effet sur le fonctionnement.
ISB6.7 CM2250/ISC8.3 CM2250/ISL9 CM2250/ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de relais de voyant de frein

Description de circuit

Le relais actif de voyant de frein moteur est contrôlé par le module de commande de moteur (ECM). Il est activé pendant le freinage moteur pour allumer des voyants de frein à l'arrière du véhicule.

Emplacement de composant

L'emplacement du relais dépend de l'OEM. Se reporter au manuel d'entretien OEM pour l'emplacement du relais.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que le circuit actif de signal de relais de voyant de frein moteur est devenu inférieur à 0,75 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur le circuit de relais actif de voyant de frein moteur. Si la tension devient supérieure à une limite d'étalonnage, ce défaut est enregistré.

Les causes possibles de ce code de défaut incluent :

• Un court-circuit à la masse dans le faisceau OEM.

• Un court-circuit de broche à broche dans le faisceau OEM.

Se reporter à Dépistage du code de défaut t05-4294.

Dernière modification: 12-JUIN-2012


Contrôleur de fluide d'échappement diesel d'après-traitement - hors étalonnage

CODE DE DEFAUT 4431

Contrôleur de fluide d'échappement diesel d'après-traitement - hors étalonnage

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4431 PID: SPN: 3360 FMI: 13 VOYANT: Orange SRT: | Contrôleur de fluide d'échappement diesel d'après-traitement - hors étalonnage. Une erreur interne a été détectée dans le contrôleur de fluide d'échappement diesel d'après-traitement. | Le dosage de fluide d'échappement diesel d'après-traitement a été désactivé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de contrôleur de fluide d'échappement diesel d'après-traitement

Description de circuit

Le contrôleur de fluide d'échappement diesel d'après-traitement constitue l'organe de commande central du système de dosage de fluide d'échappement diesel de réduction catalytique sélective (SCR) qui gère l'activité de dosage, la détection de niveau de réservoir, la détection de température de réservoir, le chauffage de conduite et le chauffage de réservoir. Il communique avec le moteur via le module de commande électronique (ECM) du moteur par le biais d'une connexion de liaison de données J1939.

Emplacement de composant

L'emplacement du contrôleur de fluide d'échappement diesel d'après-traitement varie en fonction de l'application et de l'OEM. Le contrôleur est généralement monté sur le châssis du véhicule ou sur un support rigide approprié en utilisant trois ou quatre vis. Se reporter au manuel d'entretien de l'OEM pour une description plus détaillée de l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le code de défaut est activé lorsqu'une erreur interne est détectée dans le contrôleur de fluide d'échappement diesel d'après-traitement et a été communiquée à l'ECM par le biais de la liaison de données sur deux trajets consécutifs.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le contrôleur de fluide d'échappement diesel d'après-traitement ne peut pas être réparé et il doit être remplacé en cas de dysfonctionnement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-4431.

Dernière modification: 09-FEV-2012


Circuit de coupure d'air du moteur - pas de réponse ou déréglage du système mécanique

CODE DE DEFAUT 4484

Circuit de coupure d'air du moteur - pas de réponse ou déréglage du système mécanique

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4484 PID: SPN: 3667 FMI: 7/7 VOYANT: ROUGE SRT: | Circuit de coupure d'air du moteur - pas de réponse ou déréglage du système mécanique. L'arrêt d'air moteur ne s'est pas fermé pendant le mode de test. | La soupape d'arrêt d'air du moteur est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur d'arrêt d'air du moteur

Description de circuit

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui arrête le flux d'air dans l'admission du moteur pour empêcher un sur-régime moteur. Lorsqu'elle est activée, l'ECM fournit 12 VCC au solénoïde d'arrêt d'air. Ce solénoïde active ensuite la soupape, en fermant une plaque sur l'admission.

Emplacement de composant

La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui se trouve généralement sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant un test de soupape d'arrêt d'air.

Conditions de réglage des codes de défauts

L'ECM détecte que la soupape d'arrêt d'air ne s'est pas fermé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM.

REMARQUE : Le moteur doit être étalonné de nouveau pour effacer le code de défaut. Cela est effectué en raison de considérations de sécurité et d'un d'environnement de fonctionnement dangereux.

  • Pour valider la réparation, le test de soupape d'arrêt d'air doit être effectué à nouveau et être réussi.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du solénoïde de soupape d'arrêt d'air.
  • Dysfonctionnement de la soupape d'arrêt d'air.
  • Fil de signal de commutateur de position d'arrêt d'air cassé ou déconnecté.
  • Fil de retour de commutateur de position d'arrêt d'air cassé ou déconnecté.
Se reporter à Dépistage du code de défaut t05-4484.

Dernière modification: 08-JAN-2013


Statut de coupure d'air du moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 5221

Statut de coupure d'air du moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5221 PID: SPN: 3667 FMI: 2/2 VOYANT: Rouge SRT: | Coupure d'air du moteur - données erratiques, intermittentes ou incorrectes. | La soupape d'arrêt d'air du moteur est désactivée.
Circuit de capteur d'arrêt d'air moteur

Description de circuit

Le commutateur de position de soupape d'arrêt d'air se trouve à l'intérieur de la soupape d'arrêt d'air. Pendant le test, le moteur accélère et la soupape d'arrêt d'air se ferme à un régime moteur prédéterminé. Lorsque la soupape d'arrêt d'air se ferme, le commutateur de position se ferme. Le module de commande de moteur (ECM) surveille le circuit de signal de position de soupape d'arrêt d'air pour un changement indiquant le commutateur fermé.

Emplacement de composant

Le commutateur de position de soupape d'arrêt d'air se trouve à l'intérieur de la soupape d'arrêt d'air. La soupape d'arrêt d'air est un composant installé par l'OEM ou par Cummins® qui se trouve généralement sur la connexion d'admission d'air.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'effectue que pendant un test de soupape d'arrêt d'air.

Conditions de réglage des codes de défauts

L'ECM détecte que le commutateur de position de soupape d'arrêt d'air ne s'est pas fermé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

Pour effacer le code de défaut et valider la réparation, la soupape d'arrêt d'air doit être réinitialisée. Le test de soupape d'arrêt d'air doit être effectué et l'ECM doit constater la fermeture du commutateur de position de soupape d'arrêt d'air.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du solénoïde de position de soupape d'arrêt d'air
  • Dysfonctionnement de la soupape d'arrêt d'air
  • Dysfonctionnement du commutateur de position de soupape d'arrêt d'air
  • Fil de signal de commutateur de position d'arrêt d'air cassé ou déconnecté
  • Fil de retour de commutateur de position d'arrêt d'air cassé ou déconnecté.
Se reporter à Dépistage du code de défaut t05-5221.

Dernière modification: 01-JUIN-2016


Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

CODE DE DEFAUT 5278

Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5278 PID: SPN: 6802 FMI: 11/31 VOYANT: Orange SRT: | Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante. L'ECM a détecté des conditions qui indiquent que le système de dosage de fluide d'échappement diesel est gelé. | Détarage de puissance du moteur.
Circuit de réchauffeur de réservoir de DEF d'après-traitement

Description de circuit

Le réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement empêche que le fluide d'échappement diesel ne gèle dans le réservoir de fluide d'échappement diesel. Le réchauffeur de réservoir se compose d'une soupape de régulation électrique de réchauffeur de réservoir qui régule le flux de liquide de refroidissement moteur vers une bobine de chauffage à l'intérieur du réservoir de fluide d'échappement diesel. La soupape de régulation de réchauffeur de réservoir s'ouvre pour permettre au liquide de refroidissement de s'écouler jusqu'à la bobine de chauffage lorsque le chauffage est commandé, et se ferme lorsque le chauffage n'est plus nécessaire.

Emplacement de composant

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel se trouve dans le réservoir de fluide d'échappement diesel. L'emplacement spécifique dépend de l'OEM. La bobine de chauffage de réservoir est à l'intérieur du réservoir de fluide d'échappement diesel.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que le système de dosage de fluide d'échappement diesel ne parvient pas à s'amorcer lorsque la température d'air ambiant est basse (systèmes de dosage de fluide diesel d'échappement non chauffé).

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La sortie de couple du moteur est réduite.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".
  • Pour valider la réparation, effectuer le "Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement" sous "Tests de diagnostic ECM" dans l'outil d'entretien électronique INSITE™
  • Ce code de défaut ne peut pas être effacé en utilisant l'outil d'entretien électronique INSITE™.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • Le code de défaut inactif est effacé de la mémoire après 9600 heures de fonctionnement du moteur sans réapparition du défaut.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement
  • Un circuit ouvert dans le faisceau
  • Un court-circuit à la batterie dans le faisceau.
Se reporter à Dépistage du code de défaut 5278.

Dernière modification: 14-JAN-2016


Fault Code Path Selection

CODE DE DEFAUT fr145-fc5383
Fault Code Path Selection

Le moteur est-il un ISB, ISC, ou ISL ? | Aller à fr145-fc5383bcl
Le moteur est-il un ISX ? | Aller à fr145-fc5383x

Dernière modification: 15-JAN-2015


Capteur de pression différentielle de filtre à particules diesel d'après-traitement 1 - fréquence de changement anormale

CODE DE DEFAUT 5715

Capteur de pression différentielle de filtre à particules diesel d'après-traitement 1 - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5715 PID: SPN: 3251 FMI: 10 VOYANT: Orange SRT: | Capteur de pression différentielle de filtre à particules diesel d'après-traitement 1 - fréquence de changement anormale. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression différentielle de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression différentielle de filtre à particules diesel d'après-traitement fournit un signal à l'ECM sur le circuit de signal du capteur de pression différentielle de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression différentielle à travers le filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter aux informations d'entretien du constructeur de l'équipement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression différentielle de filtre à particules diesel d'après-traitement est supérieure à 1,5 kPa [0,44 in-hg] à la mise initiale du contact ou qu'elle ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • Une valeur par défaut pour la pression différentielle de filtre à particules diesel d'après-traitement est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore une conduite à arrêts fréquents en ville et une conduite régulière sur route. Il peut être nécessaire de charger l'unité pour le fonctionnement de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de conduite en roue libre, un fonctionnement à état constant sur route, et une charge. Cela permet de simuler une conduite normale et d'effectuer les diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression différentielle de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Déconnexion ou détérioration des tubes de capteur de pression différentielle de filtre à particules diesel d'après-traitement
  • Des orifices bouchés de capteur de pression différentielle d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5715.

Dernière modification: 08-AVR-2014


Pression de sortie de filtre à particules diesel d'après-traitement - fréquence de changement anormale

CODE DE DEFAUT 5716

Pression de sortie de filtre à particules diesel d'après-traitement - fréquence de changement anormale

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5716 PID: SPN: 3610 FMI: 10 VOYANT: Orange SRT: | Pression de sortie de filtre à particules diesel d'après-traitement 1 - fréquence de changement anormale. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement relève un valeur erratique à la mise du contact ou pendant le fonctionnement du moteur. | La régénération active et immobile du filtre à particules diesel est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement

Description de circuit

Le module de commande de moteur (ECM) fournit une alimentation 5 V au capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de sortie de filtre à particules diesel d'après-traitement ECM fournit un signal à l'ECM sur le circuit de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement. Cette tension de signal de capteur change en fonction de la pression à la sortie du filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression de sortie de filtre à particules diesel d'après-traitement est monté sur le filtre à particules diesel. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du filtre à particules diesel. Se reporter aux informations d'entretien du fabricant d'équipement pour l'emplacement exact du système d'après-traitement.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties :

  • Une partie s'exécute lorsque le contact est mis initialement avant le démarrage du moteur.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que la pression de sortie de filtre à particules diesel d'après-traitement est supérieure à 1,5 kPa [0,22 psi] ou inférieure à -1,5 kPa [0,22 psi] à la mise initiale du contact ou qu'elle ne change pas avec les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec du diagnostic sur deux trajets consécutifs.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore une conduite à arrêts fréquents en ville et une conduite régulière sur route. Il peut être nécessaire de charger l'unité pour le fonctionnement de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de conduite en roue libre, un fonctionnement à état constant sur route, et une charge. Cela permet de simuler une conduite normale et d'effectuer les diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Relevé de capteur de pression de sortie de filtre à particules diesel d'après-traitement bloqué en plage
  • Haute résistance dans les fils de signal ou de retour de capteur de pression de sortie de filtre à particules diesel d'après-traitement
  • Pression de sortie de filtre à particules diesel supérieure à la pression prévue
  • Dépôts de fluide d'échappement diesel excessifs dans le tube de décomposition d'après-traitement
  • Des orifices bouchés de capteur de pression de sortie d'après-traitement peuvent provoquer ce code de défaut si la pression est maintenue dans l'orifice après l'arrêt du moteur.

Remarque : Il est possible de régler ce défaut dans un environnement d'atelier en coupant et remettant le contact avec le tuyau d'échappement raccordé à un système de ventilation d'échappement.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 5716.

Dernière modification: 08-AVR-2014


Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6256

Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6256 PID: SPN: 168 FMI: 0/15 VOYANT: Néant SRT: | Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La tension d'alimentation de l'ECM est supérieure au niveau de tension de système maximum. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de batterie non commutée

Description de circuit

L'ECM reçoit une tension constante des batteries à travers les fils de batterie non commutée qui sont raccordés directement à la borne positive (+) de la batterie. L'ECM reçoit l'entrée de batterie commutée à travers le fil de clé de contact lorsque la clé de contact est en position de marche (ON).

Emplacement de composant

L'ECM est connecté à la batterie par le faisceau du constructeur d'équipement d'origine (OEM). Cette liaison directe assure une alimentation électrique constante de l'ECM. L'emplacement de la batterie varie en fonction de l'OEM. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a détecté une tension excessive d'alimentation de batterie.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

  • Défaillance d'alternateur ou de régulateur qui surcharge le système
  • Batteries connectées en série au lieu d'en parallèle
  • Mauvaise procédure de démarrage aux câbles.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6256.

Dernière modification: 25-AOUT-2015


Pompe de gavage électrique pour alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6258

Pompe de gavage électrique pour alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6258 PID: SPN: 1070 FMI: 3/3 VOYANT: Néant SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète du module de commande de moteur (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant est montée sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et la temporisation de pompe de gavage a expiré une minute après la mise initiale du contact.

Conditions de réglage des codes de défauts

L'ECM a détecté que le circuit de signal de pompe de gavage de carburant était supérieur à 0 VCC lorsque le signal était coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Couper puis remettre le contact. Laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert dans le faisceau moteur
  • Un court-circuit à la batterie dans le faisceau moteur
  • Un dysfonctionnement de la pompe de gavage de carburant.
Se reporter à Dépistage du code de défaut 6258.

Dernière modification: 25-AOUT-2015


Pompe de gavage électrique pour alimentation de carburant du moteur - tension en dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6259

Pompe de gavage électrique pour alimentation de carburant du moteur - tension en dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6259 PID: SPN: 1075 FMI: 4/4 VOYANT: Néant SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut ne pas démarrer ou être difficile à démarrer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète du module de commande de moteur (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant est montée sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue lorsque le contact est mis initialement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le circuit de signal de pompe de gavage de carburant était supérieur à 0 VCC lorsque le signal était mis par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, et laisser le contact pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un circuit ouvert dans le faisceau moteur
  • Un court-circuit à la batterie dans le faisceau moteur
  • Un dysfonctionnement de la pompe de gavage de carburant.
Se reporter à Dépistage du code de défaut 6259.

Dernière modification: 13-AOUT-2015


Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6261

Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6261 PID: SPN: 677 FMI: 3/3 VOYANT: Néant SRT: | Circuit de pilote de relais de démarreur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais dépend du câblage du fabriquant d’équipement d’origine (OEM). Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Pour l'emplacement de composant, se reporter aux informations d'entretien de fabricant d'équipement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal PWM de relais de verrouillage de démarreur n'était pas à la tension de système lorsque le signal PWM a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est arrêté (OFF), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par :

  • Circuit ouvert dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs
  • Court-circuit sur une source de tension dans le faisceau OEM ou le relais.

Ce défaut peut également être actif si la fonction de protection de lancement excessif (verrouillage de démarreur) est activée, mais le moteur/l'ECM n'est pas câblé pour la prendre en charge.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6261.

Dernière modification: 25-AOUT-2015


Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6262

Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6262 PID: SPN: 677 FMI: 4/4 VOYANT: Néant SRT: | Circuit de pilote de relais de démarreur - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de verrouillage de démarreur. | Soit le moteur ne démarre pas, soit le moteur ne dispose pas d'une protection de verrouillage de démarreur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de pilote de relais de démarreur

Description de circuit

Le relais de verrouillage de démarreur est contrôlé par le module de commande de moteur (ECM) par l'intermédiaire du circuit de signal de relais de verrouillage de démarreur. Le relais interdit le déclenchement du démarreur lorsque le moteur fonctionne. Le circuit de retour de relais varie en fonction du câblage OEM. Il peut être câblé de retour sur l'ECM sur certains véhicules ou câblé sur la masse du châssis ou du bloc sur d'autres véhicules. Consulter le schéma de câblage OEM pour les détails du circuit de retour. Le circuit de relais de verrouillage de démarreur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend de l'exigence de l'application.

Emplacement de composant

Le relais de verrouillage de démarreur est installé par l'OEM du véhicule. Pour l'emplacement de composant, se reporter aux informations d'entretien de fabricant d'équipement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal PWM de relais de verrouillage de démarreur était à la tension de système lorsque le signal PWM a été désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La fonction de verrouillage de démarreur est désactivée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

L'ECM surveille le niveau de tension sur ce circuit. S'il détecte une tension lorsque le signal est mis en marche (ON), il enregistre ce code de défaut. Ce code de défaut peut être provoqué par un court-circuit à la masse dans le relais de verrouillage de démarreur, le faisceau OEM ou les connecteurs.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6262.

Dernière modification: 25-AOUT-2015


Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6263

Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6263 PID: SPN: 647 FMI: 3/3 VOYANT: Néant SRT: | Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de commande de ventilateur. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend des exigences de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter aux informations d'entretien du fabricant d'équipement appropriées pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Pour les ventilateurs de type marche/arrêt (ON/OFF) et de type à vitesse variable, le diagnostic s'effectue pendant que le ventilateur est arrêté et il est verrouillé actif lorsque le signal PWM de ventilateur est de 100 %. Pour tous les autres types de ventilateur, le diagnostic s'effectue lorsque le signal PWM de ventilateur est inférieur à 100% et est verrouillé actif lorsque le signal PWM de ventilateur est égal à 100%.

Conditions de réglage des codes de défauts

L'ECM a détecté que la tension de signal à modulation de largeur d'impulsion (PWM) du circuit de commande de ventilateur est supérieure à 0 VCC lorsque le signal PWM est coupé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Si le code de défaut 2377 est toujours actif après l'exécution de toutes les étapes dans l'arborescence de diagnostic de ce code de défaut, consulter les documents d'entretien de l'OEM pour les procédures de contrôle du dispositif d'embrayage de ventilateur à la recherche d'un circuit ouvert ou d'un court-circuit à la masse.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le moteur ou dans le solénoïde de commande de ventilateur;
  • Court-circuit sur la source de tension dans le faisceau OEM.
  • Anomalie de fonctionnement de l'ECM.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6263.

Dernière modification: 25-AOUT-2015


Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6264

Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6264 PID: SPN: 647 FMI: 4/4 VOYANT: Néant SRT: | Circuit de contrôle de ventilateur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de contrôle de ventilateur sur commande. | Le ventilateur risque de rester constamment en marche ou de ne pas fonctionner du tout.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de commande de ventilateur

Description de circuit

Le circuit de commande de ventilateur est un dispositif utilisé par le moteur pour commander le fonctionnement du ventilateur. Lorsque le module de commande de moteur (ECM) alimente le circuit de commande de ventilateur, le ventilateur de moteur est enclenché.

Le circuit de commande de ventilateur utilise un signal à modulation de largeur d'impulsion (PWM). Un signal PWM est un signal de tension pulsé entre 0 VCC et la tension de système. La fréquence du signal de tension pulsé dépend des exigences de l'application.

Il existe deux types de ventilateurs supportés par ce circuit de commande de ventilateur, à savoir toute vitesse et marche/arrêt. L'outil d'entretien électronique INSITE™ peut être utilisé pour déterminer le type de ventilateur actuellement configuré pour être utilisé. Le circuit de commande de ventilateur varie en fonction du fabricant d'équipement d'origine (OEM). Certains OEM peuvent utiliser un retour de solénoïde câblé à l'ECM ou un retour sur la masse du bloc-moteur ou du châssis.

Emplacement de composant

L'emplacement du solénoïde de contrôle varie en fonction de l'OEM. Se reporter aux informations d'entretien du fabricant d'équipement appropriées pour déterminer l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal PWM de circuit de commande de ventilateur n'était pas à la tension de système lorsque le signal PWM a été activé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le fonctionnement du ventilateur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

La logique de commande du ventilateur peut être ajustée en utilisant l'outil d'entretien électronique INSITE™. Il existe deux choix : 12 ou 24 volts ON, ou 0 volts ON. Pour un bon fonctionnement du ventilateur, la logique de commande de ventilateur configurée avec l'outil d'entretien électronique INSITE™ doit correspondre à la configuration matérielle du véhicule.

Ce code défaut est enregistré lorsque l'ECM commande 12 ou 24 VCC sur le solénoïde de commande de ventilateur, mais la tension sur le circuit de signal de commande de ventilateur est inférieure à 12 ou 24 VCC. La basse tension sur le circuit de signal indique généralement un court-circuit à la masse dans le faisceau ou le solénoïde.

Si le code de défaut 6264 est toujours actif après l'exécution des étapes de diagnostic suivantes, consulter le manuel d'entretien de l'OEM pour les procédures de contrôle du circuit de commande de ventilateur à la recherche d'un court-circuit à la masse.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6264.

Dernière modification: 25-AOUT-2015


Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6337

Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6337 PID: SPN: 862 FMI: 4/4 VOYANT: Néant SRT: | Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de réchauffeur de reniflard de bloc-moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur

Description de circuit

Le réchauffeur de reniflard de bloc-moteur sert à empêcher le gel du boîtier de filtre de reniflard de bloc-moteur. L'ECM fournit la tension de batterie au réchauffeur de reniflard lorsque le chauffage est commandé.

Emplacement de composant

Le réchauffeur de reniflard de bloc-moteur est monté sur le boîtier de filtre de reniflard de bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte un court-circuit à la masse du circuit de signal de réchauffeur de reniflard de bloc-moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le réchauffeur de reniflard de bloc-moteur est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de réchauffeur de reniflard de bloc-moteur
  • Court-circuit à la masse dans le circuit de réchauffeur de reniflard de bloc-moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 6337.

Dernière modification: 25-AOUT-2015


Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

CODE DE DEFAUT 6416

Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6416 PID: SPN: 3703 FMI: 11/31 VOYANT: Néant SRT: | Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante. La régénération du filtre à particules diesel a été empêchée par la désactivation du commutateur d'autorisation. | Besoin fréquent possible d'une régénération d'après-traitement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Système d'après-traitement

Description de circuit

L'OEM peut installer un commutateur d'autorisation sur le tableau de bord ou envoyer un message d'inhibition par la liaison de données J1939 à l'ECM. La fonction du message d'inhibition est d'empêcher que le système d'après-traitement n'effectue des régénérations mobiles.

Emplacement de composant

Le commutateur d'autorisation de régénération d'après-traitement peut être un commutateur réel sur le tableau de bord du véhicule ou un message J1939 envoyé par la liaison de données J1939. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a détecté que le commutateur d'autorisation de régénération de filtre à particules diesel d'après-traitement désactivait la régénération alors que l'ECM demandait une régénération active du filtre à particules diesel d'après-traitement.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande « Réinitialiser tous les défauts » de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs à diagnostics embarqués.

Informations techniques (Shop Talk)

Si ce code de défaut est actif et si le système d'après-traitement est endommagé, le commutateur d'autorisation peut éventuellement empêcher le système d'après-traitement d'effectuer une régénération mobile (active).

Consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6416.

Dernière modification: 25-AOUT-2015


Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de réception de données de réseau

CODE DE DEFAUT 6417

Système de capteur de pédale ou de levier d'accélérateur à distance de multiplexage SAE J1939 - erreur de réception de données de réseau

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6417 PID: SPN: 974 FMI: 2/19 VOYANT: Orange SRT: | Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de réception de données de réseau. L'unité de commande électronique du véhicule (VECU) OEM a détecté un défaut de l'accélérateur à distance. | L'accélérateur à distance ne fonctionne pas.
Circuit de liaison de données SAE J1939

Description de circuit

Normalement, les commutateurs, les accélérateurs et les autres composants sont connectés directement au module de commande de moteur (ECM) via des fils individuels. Le multiplexage permet de câbler ces mêmes composants à une unité de commande électronique de véhicule (VECU) OEM ou à une unité de commande électronique (ECU) de transmission en cabine. Ensuite, les valeurs et états des composants, comme des capteurs, des accélérateurs et des commutateurs, peuvent être transmis de la VECU OEM à l'ECM Cummins® sur la liaison de données SAE J1939.

Les messages envoyés par les VECU OEM ou les ECU de transmission sont reçus par l'ECM Cummins® et utilisés pour commander le moteur. L'ECM Cummins® et la (les) VECU(s) OEM doivent être bien configurés pour que les composants multiplexés fonctionnent correctement.

Emplacement de composant

Le câblage de la liaison de données SAE J1939 et les dispositifs SAE J1939 varient en fonction des options OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM a reçu un message de la VECU OEM via la liaison de données J1939, indiquant que le fil du signal d'accélérateur à distance ou le commutateur d'activation était en court-circuit haut ou bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'exécution et l'échec de diagnostic.
  • Le dispositif multiplexé ne fonctionne pas.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic. Pour les moteurs à diagnostic embarqué (OBD), l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce défaut peut se produire lorsque la VECU OEM détecte une erreur sur l'accélérateur à distance et/ou le commutateur d'activation d'accélérateur à distance. L'ECM est correctement configuré (composants activés et source VECU OEM correctement adressée) pour recevoir des informations multiplexées pour les états de commutateur d'activation d'accélérateur à distance et pour la position d'accélérateur à distance sur la liaison de données J1939 à partir d'une VECU OEM et la VECU OEM transmet le message pour ce composant. La plupart des VECU OEM ne sont pas équipés du circuit permettant de détecter une erreur de commutateur d'accélérateur à distance.

Les deux types d'erreurs qui peuvent se produire pour ce défaut sont :

  • La VECU OEM détermine que la ligne de signal d'accélérateur à distance est en court-circuit haut ou en court-circuit bas. Cet état de défaut est transmis à l'ECM Cummins® sur la liaison de données J1939 qui provoque ce défaut dans l'ECM Cummins®.
  • Lorsque le commutateur d'activation d'accélérateur à distance a une erreur de court-circuit haut ou de court-circuit bas détectée par la VECU OEM, ce statut de défaut est transmis à l'ECM sur la liaison de données J1939, ce qui amène ce défaut à survenir dans l'ECM. La plupart des VECU OEM n'incorporent pas la détection de défaut sur un commutateur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Se reporter à Dépistage du code de défaut 6417.

Dernière modification: 25-AOUT-2015


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6418

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6418 PID: SPN: 1072 FMI: 3/3 VOYANT: Néant SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Possible réduction des performances du freinage moteur.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Circuit de signal d'actionneur de frein moteur 1

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal de modulation de largeur d'impulsion (PWM) de frein moteur N° 1 était supérieur à 0 volts lorsque le signal PWM avait été coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur.
  • Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée. Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau moteur
  • Un dysfonctionnement d'un solénoïde de frein moteur.
Se reporter à Dépistage du code de défaut 6418.

Dernière modification: 25-AOUT-2015


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6419

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6419 PID: SPN: 1072 FMI: 4/4 VOYANT: Néant SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Possible réduction des performances du freinage moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal PWM de frein moteur N° 1 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau moteur
  • Un dysfonctionnement d'un solénoïde de frein moteur.
Se reporter à Dépistage du code de défaut 6419.

Dernière modification: 25-AOUT-2015


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 6421

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6421 PID: S254 SPN: 1073 FMI: 3/3 VOYANT: Néant SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Possible réduction des performances du freinage moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de sortie de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal PWM de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la batterie dans le faisceau moteur.
  • Un dysfonctionnement d'un solénoïde de frein moteur.
Se reporter à Dépistage du code de défaut 6421.

Dernière modification: 25-AOUT-2015


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 6422

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6422 PID: SPN: 1073 FMI: 4/4 VOYANT: Néant SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Possible réduction des performances du freinage moteur.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Circuit de signal de solénoïde de frein moteur N° 2

Description de circuit

Le module de commande de moteur (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

L'ECM a détecté que le signal PWM de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • Le circuit de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur.
  • Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée. Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande Réinitialiser tous les défauts de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications de diagnostics embarqués.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un court-circuit à la masse dans le faisceau moteur
  • Un dysfonctionnement d'un solénoïde de frein moteur.
Se reporter à Dépistage du code de défaut 6422.

Dernière modification: 25-AOUT-2015


Régime moteur - cause de base inconnue

CODE DE DEFAUT 6595

Régime moteur - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6595 PID: SPN: 190 FMI: 11/11 VOYANT: Néant SRT: | Régime moteur - cause de base inconnue. Le module de commande moteur a détecté que les signaux de capteur de vitesse primaire et de secours ne sont plus synchronisés ou sont connectés à l'envers. | Le moteur peut être arrêté.
Circuits de régime/position de vilebrequin de moteur et de capteur de régime/position d'arbre à cames

Description de circuit

Les capteurs de position de vilebrequin et d'arbre à cames sont des capteurs de type à effet de Hall. Le module de commande de moteur (ECM) fournit une alimentation de 5 V au capteur de position et un circuit de retour. Lorsque les dents sur la couronne de vitesse de vilebrequin ou les creux aux dos de l'engrenage d'arbre à cames passent devant le capteur de position, un signal est généré sur le circuit de signal de capteur de position. L'ECM interprète ce signal et le convertit en un régime moteur. Une dent manquante sur l'engrenage de vilebrequin est utilisée pour déterminer la position du moteur par l'ECM.

Emplacement de composant

L'emplacement du capteur de position de vilebrequin et de position d'arbre à cames dépend du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement et au lancement.

Conditions de réglage des codes de défauts

L'ECM a détecté une perte des deux signaux de régime/position moteur.

Action prise lorsque le code de défaut est actif

  • Pour les moteurs à diagnostics embarqués (OBD), l'ECM allume le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le moteur risque de ne pas démarrer.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs OBD, l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après trois trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Ce code de défaut indique que les connecteurs de faisceau de câblage sont inversés ou que le capteur de position d'arbre à cames et le capteur de position de vilebrequin ne sont pas synchronisés.

En conséquence, le moteur ne démarre pas.

Se reporter à Dépistage du code de défaut 6595.

Dernière modification: 28-AVR-2015


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (capteur à 2 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: P203C SPN: 1761 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de signal de niveau de réservoir de fluide d'échappement diesel est inférieure à 0,25 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-1668-2wire (Capteur à 2 fils).

Dernière modification: 09-FEV-2012


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 1668 (capteur à 3 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1668 PID: P203C SPN: 1761 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de signal de niveau de réservoir de fluide d'échappement diesel est inférieure à 0,25 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Conduite d'alimentation ouverte ou en court-circuit à la masse.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-1668-3wire (Capteur à 3 fils).

Dernière modification: 09-FEV-2012


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (capteur à 2 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 PID: P203D SPN: 1761 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | L'injection de fluide d'échappement diesel dans le système d'après-traitement SCR est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement. Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement est un capteur de combinaison avec le capteur de température de fluide d'échappement diesel d'après-traitement. Les capteurs de niveau et de température partagent un circuit de retour commun.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

Le contrôleur de fluide d'échappement diesel détecte que la tension de signal de niveau de réservoir de fluide d'échappement diesel est supérieure à 4,5 VCC pendant plus de 1 seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec du diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-1669-2wire (Capteur à 2 fils).

Dernière modification: 09-FEV-2012


Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 1669 (capteur à 3 fils)

Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1669 (capteur à 3 fils) PID: P203D SPN: 1761 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de capteur de niveau de réservoir de catalyseur. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit d'alimentation de niveau de réservoir de fluide d'échappement diesel d'après-traitement

Description de circuit

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement sert à surveiller le niveau de fluide d'échappement diesel d'après-traitement à l'intérieur du réservoir de fluide d'échappement diesel d'après-traitement.

Emplacement de composant

Le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement se trouve dans le réservoir de fluide d'échappement diesel d'après-traitement. L'emplacement du capteur de niveau et de réservoir dépend de l'OEM. Se reporter au manuel d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) a détecté que la tension du signal du capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement était au-dessus de la plage.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.
  • Le couple moteur est considérablement réduit.

La vitesse de véhicule est limitée à 8 km/h [5 mi/h] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, couper puis remettre le contact, puis démarrer le moteur et le laisser fonctionner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement en cas d'exécution et de réussite du diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.

Le type de capteur de niveau et de température de réservoir de fluide d'échappement diesel utilisé dépend de l'OEM du véhicule. Par conséquent, la configuration physique et/ou électrique du capteur peut légèrement varier par rapport à ce qui est représenté dans les informations de diagnostic et dans les schémas de câblage.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut 669 (Capteur à 3 fils).

Dernière modification: 25-AOUT-2016


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 1691 (ISB, ISC, ISL)

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: P380 SPN: 100 FMI: 18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave. L'augmentation de température à travers le pot catalytique d'après-traitement est inférieure aux prévisions. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Pot catalytique d'oxydation diesel d’après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement (DOC) servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a calculé que le rendement DOC est inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsqu'il est calculé que le rendement de conversion du DOC est inférieur à ce qui est nécessaire pour effectuer une régénération efficace.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1691 (ISB, ISC, ISL).

Dernière modification: 09-FEV-2012


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

CODE DE DEFAUT 1691 (ISX)

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1691 PID: P380 SPN: 100 FMI: 18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau modérément grave. L'augmentation de température à travers le pot catalytique d'après-traitement est inférieure aux prévisions. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Pot catalytique d'oxydation diesel d’après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement (DOC) servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande électronique (ECM) a calculé que le rendement DOC est inférieur à ce qui est nécessaire pour réussir une régénération.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsqu'il est calculé que le rendement de conversion du DOC est inférieur à ce qui est nécessaire pour effectuer une régénération efficace.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une anomalie de fonctionnement du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1691 (ISX).

Dernière modification: 09-FEV-2012


Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

CODE DE DEFAUT 1911 (ISB)

Pression de rail de dosage d'injecteur N° 1 – données valides mais supérieures à la plage de fonctionnement normale – niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible associé à des pressions d'injection supérieures (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée à la réinitialisation de la soupape de détente de haute pression.
ISB6.7 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

L'ECM surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de carburant de rail, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de pression de carburant, et le clapet de détente de pression de carburant est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les défaillances de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (utiliser la Procédure 006-020 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher des connecteurs endommagés ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-1911 (ISB).

Dernière modification: 10-SEP-2013


Circuit de pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

CODE DE DEFAUT 1911 (ISC, ISL, ISX)

Circuit de pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1911 PID: P157 SPN: 157 FMI: 0 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normal - niveau le plus grave. L'ECM a détecté que la pression de carburant dans le rail de carburant est supérieure à la pression commandée. | Néant ou bruit moteur possible (spécialement au ralenti ou à charge légère) ou interruption de puissance possible associée à la réinitialisation du clapet de détente de haute pression.
ISC8.3 et ISL9 CM2250 - Circuit de pression de rail de dosage d'injecteur 1
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

L'ECM surveille les conditions de fonctionnement du moteur, y compris la lecture de la pression de rail de carburant, et change la commande de flux pour augmenter (ouvrir l'actionneur de pompe à carburant) ou réduire (fermer l'actionneur de pompe à carburant) l'alimentation de carburant sur la pompe à haute pression.

Emplacement de composant

L'actionneur de pompe de carburant est installé sur la pompe à carburant de haute pression. Le clapet de détente de haute pression se trouve sur le rail de carburant.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a vérifié que la pression de rail de carburant a dépassé la pression limite de clapet de détente de haute pression, et le clapet de détente de haute pression est ouvert.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

En fonctionnement normal du moteur, l'étalonnage ECM fait varier le débit commandé sur l'actionneur de pompe à carburant pour obtenir la pression correcte de rail de carburant. Les anomalies de fonctionnement de système qui provoquent une perte de contrôle de pression peuvent amener le clapet de détente de pression de rail de carburant à s'ouvrir. Le clapet de détente de pression de rail de carburant protège les composants de haute pression contre une surpressurisation. Si l'ECM détecte que le clapet de détente de pression de rail de carburant est ouvert sans détection d'erreur de circuit d'actionneur de pompe à carburant, le code de défaut 1911 devient actif. Sur certaines applications, l'ECM essaye de se réinitialiser automatiquement ce qui provoque une perte provisoire de puissance pendant moins d'une seconde.

Les conditions qui peuvent provoquer le code de défaut 1911 :

  • La purge d'air à travers le système de carburant peut provoquer une surpression, engendrant l'enregistrement du code de défaut 1911. Quelques bulles sont censées sortir de la conduite pendant le test de présence d'air dans le carburant. Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé. Si la restriction d'entrée de carburant n'est pas excessive (se reporter à la Procédure 006-020 dans le manuel d'entretien applicable), la source d'entrée d'air peut être isolée comme étant l'une des suivantes : conduites d'aspiration de carburant, conduites de carburant OEM, ensembles de filtre à carburant de côté d'aspiration, ou tuyau(x) vertical(aux) dans le(s) réservoir(s) de carburant.
  • Des périodes soutenues de très basse pression en charge suivies d'une poussée de reprise de pression. Cela peut être provoqué par une grande restriction due à des filtres bouchés (codes de défauts 559 et 2372).
  • Une manipulation illicite du capteur de pression de carburant donnant un faible relevé, une polarisation du capteur de pression ou une mauvaise connexion électrique.
  • Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut 1911 devienne actif puis inactif pendant le fonctionnement normal du moteur. Le code de défaut 2311 de l'ECM est conçu pour détecter les problèmes de circuit électrique avec l'actionneur. Il est donc uniquement nécessaire de rechercher de mauvais connecteurs ou des problèmes de faisceau pour le code de défaut 1911 s'il n'y a pas d'autre code de défaut. Un actionneur électronique de commande de carburant avec une fuite excessive engendre de hautes pressions de rail de carburant au ralenti ou à charge légère.
  • Les autres conditions incluent des problèmes de faisceau de câblage ECM comme une mauvaise masse, des pointes de tension de batterie, des bruits électriques, une faible sortie d'alternateur et de grandes perturbations de tension de batterie comme au démarrage du véhicule avec des câbles ou à l'activation d'une grande charge de réchauffeur à grille.
  • Le capteur de pression de rail de carburant doit également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 certains moteurs peut être significatif. Dans certains cas, il peut être nécessaire de relâcher manuellement la pression du rail de carburant à haute pression.
Se reporter à Dépistage du code de défaut t05-1911 (ISC, ISL, ISX).

Dernière modification: 10-SEP-2013


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La charge de suie du filtre à particules diesel (DPF) d'après-traitement a dépassé les limites recommandées. | Le voyant d'après-traitement au tableau de bord clignote. Détarage de protection du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement est d'une intensité modérée. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'échec de diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • La régénération mobile du DPF est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre code de défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité modérée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins®.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive, pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une suie noire excessive.
  • Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés. Une régénération immobile du DPF d'après-traitement peut être effectuée. Utiliser l'outil d'entretien électronique INSITE™.
  • La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être inspecté et nettoyé ; ou remplacé si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Stades de suie de système d'après-traitement
Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le DPF d'après-traitement | Détarage intensif de couple moteur et de régime moteur

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1921.

Dernière modification: 15-FEV-2015


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 1921

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1921 PID: S324 SPN: 3251 FMI: 0/16 VOYANT: Orange SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. La charge de suie du filtre à particules diesel (DPF) d'après-traitement a dépassé les limites recommandées. | Le voyant d'après-traitement au tableau de bord clignote. Détarage de protection du moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine. Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement est d'une intensité modérée. Le système d'après-traitement doit être régénéré pour éliminer la suie.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement après l'échec de diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • La régénération mobile du DPF est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre code de défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité modérée et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive, pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une suie noire excessive.
  • Si le code de défaut 2777 est actif avec le code de défaut 1921, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer que les réglages du fabricant d'équipement pour le commutateur d'autorisation d'après-traitement sont correctement configurés. Une régénération immobile du DPF d'après-traitement peut être effectuée. Utiliser l'outil d'entretien électronique INSITE™.
  • La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être inspecté et nettoyé ; ou remplacé si le filtre à particules diesel d'après-traitement ne répond pas aux critères d'inspection. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.
  • Cendre excessive dans le DPF.

Stades de suie de système d'après-traitement
Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le DPF d'après-traitement | Détarage intensif de couple moteur et de régime moteur

Se reporter au schéma de câblage de fabricant d'équipement approprié pour diagnostiquer des circuits utilisant un câblage fourni par le fabricant d'équipement.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique du fabricant d'équipement à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1921.

Dernière modification: 24-AOUT-2015


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0 VOYANT: Rouge SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La charge de suie du filtre à particules diesel (DPF) d'après-traitement a dépassé les limites recommandées. Le détarage de protection du moteur est activé. | Grave détarage de moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites maximales de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de filtre à particules diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre code de défaut n'est actif, la réparation est validée.
  • L'ECM éteint le voyant rouge d'arrêt moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le plus intense.
  • Continuer d'effectuer la régénération jusqu'à ce que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au niveau normal.

Informations techniques (Shop Talk)

Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive, pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Un éventuel dysfonctionnement du moteur de base qui provoque la génération d'une suie noire excessive.
  • Si les codes de défauts 1921 et 2777 sont inactifs avec un code de défaut 1922, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer en utilisant les manuels OEM que les réglages OEM pour le commutateur d'autorisation d'après-traitement sont correctement configurés.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant DPF d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. Une température inadéquate pour les gaz d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Stades de suie de système d'après-traitement
Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Désactivé (OFF) | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Désactivé (OFF) | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Désactivé (OFF) | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1922.

Dernière modification: 15-FEV-2015


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

CODE DE DEFAUT 1922

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1922 PID: S324 SPN: 3251 FMI: 0 VOYANT: Rouge SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave. La charge de suie du filtre à particules diesel (DPF) d'après-traitement a dépassé les limites recommandées. Le détarage de protection du moteur est activé. | Grave détarage de moteur.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer activement le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé les limites maximales de fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant rouge d'arrêt moteur immédiatement après l'échec de diagnostic.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de filtre à particules diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre code de défaut n'est actif, la réparation est validée.
  • L'ECM éteint le voyant rouge d'arrêt moteur dès que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le plus intense.
  • Continuer d'effectuer la régénération jusqu'à ce que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au niveau normal.

Informations techniques (Shop Talk)

Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive, pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Un éventuel dysfonctionnement du moteur de base qui provoque la génération d'une suie noire excessive.
  • Si les codes de défauts 1921 et 2777 sont inactifs avec un code de défaut 1922, cela indique qu'un message d'inhibition de régénération a été reçu par l'ECM du moteur et que la régénération active du filtre à particules diesel d'après-traitement n'a pas été permise. Confirmer en utilisant les manuels du fabricant d'équipement que les réglages du fabricant d'équipement pour le commutateur d'autorisation d'après-traitement sont correctement configurés.
  • Cendre excessive dans le DPF.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant DPF d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. Une température inadéquate pour les gaz d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Stades de suie de système d'après-traitement
Niveau de suie | Code de défaut Cummins® | Statut de voyant d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Désactivé (OFF) | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Désactivé (OFF) | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Désactivé (OFF) | Rouge | Inspecter et nettoyer ou remplacer le filtre à particules diesel d'après-traitement | Détarage intensif de couple moteur et de régime moteur

Se reporter au schéma de câblage de fabricant d'équipement approprié pour diagnostiquer des circuits utilisant un câblage fourni par le fabricant d'équipement.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique du fabricant d'équipement à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1922.

Dernière modification: 24-AOUT-2015


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: P2559 SPN: 111 FMI: 3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de niveau de liquide de refroidissement moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9/ISX15 CM2250 - Capteur de niveau de liquide de refroidissement moteur - Circuit à 2 fils

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel de recherche de pannes et de réparation OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-195-2wire.

Dernière modification: 18-FEV-2014


Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 195 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 195 PID: 111 SPN: 111 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de fil de capteur de niveau de liquide de refroidissement moteur 1 - 3

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement de composant.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est supérieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie
  • Court-circuit de l'alimentation de capteur sur la tension de batterie.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-195-3wire.

Dernière modification: 25-JUIN-2012


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 2 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: P2558 SPN: 111 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9/ISX15 CM2250 - Capteur de niveau de liquide de refroidissement moteur - Circuit à 2 fils

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le contact est mis ou le moteur fonctionne.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • L'ECM éteint le voyant orange de contrôle moteur et le code de défaut devient inactif immédiatement en cas d'exécution et de réussite de diagnostic.
  • Ce code de défaut peut également être effacé en utilisant l'outil d'entretien électronique INSITE™.

Informations techniques (Shop Talk)

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe® Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Re-étalonner l'ECM si nécessaire.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau, le capteur ou les connecteurs
  • Capteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-196-2wire.

Dernière modification: 18-FEV-2014


Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 196 (capteur à 3 fils)

Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 196 PID: 111 SPN: 111 FMI: 4 VOYANT: Orange SRT: | Circuit de capteur de niveau de liquide de refroidissement N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée au niveau du circuit de niveau de liquide de refroidissement du moteur. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de fil de capteur de niveau de liquide de refroidissement moteur 1 - 3

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de niveau de liquide de refroidissement moteur en utilisant un circuit d'alimentation de capteur commun. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de niveau de liquide de refroidissement moteur fournit un signal à l'ECM sur le circuit de signal de capteur de niveau de liquide de refroidissement moteur. Cette tension de signal de capteur change sur la base du niveau de liquide de refroidissement dans le vase d'expansion.

Emplacement de composant

Le capteur de niveau de liquide de refroidissement du moteur se trouve généralement dans le réservoir supérieur du radiateur ou dans le réservoir de surpression. Se reporter au manuel d'entretien de l'OEM pour l'emplacement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de niveau de liquide de refroidissement est inférieure à une valeur étalonnable pendant plus d'une seconde.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Aucune protection moteur n'est disponible pour un bas niveau de liquide de refroidissement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient inactif immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de signal dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de signal à la masse dans le faisceau moteur, le connecteur ou le capteur
  • Capteur endommagé.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Dépistage du code de défaut t05-196-3wire.

Dernière modification: 25-JUIN-2012


Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981

Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: Néant SPN: 3936 FMI: 15/15 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) détecte que le filtre à particules diesel est bouché ou que la pression différentielle à travers le filtre à particules diesel est supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape EGR est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression différentielle dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité maximum et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés au mauvais capteur de température d'après-traitement.
  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le filtre à particules diesel d'après-traitement est bouché de cendres.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1981.

Dernière modification: 15-FEV-2015


Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 1981

Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 1981 PID: Néant SPN: 3936 FMI: 15/15 VOYANT: Orange SRT: | Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. La pression différentielle d'après-traitement a dépassé les limites maximales de fonctionnement ou le filtre à particules diesel est bouché. | Le fonctionnement de soupape EGR a été désactivé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine. Voir les informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande moteur (ECM) détecte que le filtre à particules diesel est bouché ou que la pression différentielle à travers le filtre à particules diesel est supérieure aux limites maximales.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la pression différentielle dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau d'intensité maximum et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Les connecteurs de faisceau de câblage d'après-traitement peuvent être connectés au mauvais capteur de température d'après-traitement.
  • L'installation des broches de connecteur de capteur de température d'après-traitement ou de faisceau de câblage d'après-traitement peut être incorrecte.
  • Le filtre à particules diesel d'après-traitement est bouché de cendres.
  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures de gaz d'échappement d'être suffisamment élevées pour régénérer activement le piège à particules d'après-traitement.
  • Un dysfonctionnement du moteur qui augmente la sortie de fumée du moteur. Cendre excessive dans le DPF
  • Cendre excessive dans le DPF.

Se reporter au schéma de câblage de fabricant d'équipement approprié pour diagnostiquer des circuits utilisant un câblage fourni par le fabricant d'équipement.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique du fabricant d'équipement à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-1981.

Dernière modification: 24-AOUT-2015


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182 (Usage intensif)

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182 (Usage intensif) PID: S079 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Circuit de signal d'actionneur de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM de circuit de frein moteur 1 est détecté comme étant supérieur à 0 V lorsque le signal PWM est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2182 (usage intensif).

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2182 (Moyenne puissance)

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2182mr PID: S079 SPN: 1072 FMI: 3/3 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISC8.3 et ISL9 CM2250 - Circuit de signal de solénoïde de frein moteur N° 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il est détecté que le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 est supérieur à 0 V lorsque le signal de modulation de largeur d'impulsion est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Court-circuit sur la source de tension dans le faisceau moteur
  • ECM présentant une anomalie de fonctionnement.
Se reporter à Dépistage du code de défaut 2182 (moyenne puissance).

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183 (Usage intensif)

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183 (Usage intensif) PID: S079 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 1 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, conduire le véhicule et faire fonctionner les freins moteur. Cela permet au diagnostic de s'exécuter. Si le code de défaut ne redevient pas actif, la réparation est validée.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut 2183 (usage intensif).

Dernière modification: 09-FEV-2012


Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2183 (Moyenne puissance)

Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2183mr PID: S079 SPN: 1072 FMI: 4/4 VOYANT: Orange SRT: | Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 1. | Le frein moteur sur les cylindres N° 1, 2 et 3 ne peut pas être activé.
ISC8.3 et ISL9 CM2250 - Circuit de pilote d'actionneur de frein moteur 1

Description de circuit

Ce circuit peut être utilisé pour commander un frein d'échappement ou un frein moteur en fonction de l'application. Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 1, 2 et 3 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 1. Si un frein moteur est installé, il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur à partir de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Il n'est pas détecté de tension de système pour le signal de modulation de largeur d'impulsion de circuit de frein moteur N° 1 lorsque le signal de modulation de largeur d'impulsion est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le circuit de frein moteur N° 1 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut sont en particulier un court-circuit à la masse dans le faisceau moteur, le connecteur ou les solénoïdes de frein moteur.

Se reporter à Dépistage du code de défaut 2183 (moyenne puissance).

Dernière modification: 09-FEV-2012


Capteur de pression de collecteur d'admission 1 - condition existante

CODE DE DEFAUT 2191 (Usage intensif)

Capteur de pression de collecteur d'admission 1 - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2191 (Usage intensif) PID: P102 SPN: 102 FMI: 11/31 VOYANT: Orange SRT: | Capteur de pression de collecteur d'admission 1 - condition existante. Le relevé de pression de collecteur d'admission est erratique ou pas rationnel. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Le diagnostic se compose de deux parties :

  • Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C [158°F].
  • La deuxième partie fonctionne lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le capteur de pression du collecteur d'admission présentait un relevé supérieur ou inférieur à celui prévu contact coupé ou pendant le fonctionnement normal du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70°C [158°F]. Si nécessaire, faire fonctionner le moteur.
  • Mettre le contact pendant 30 secondes. Couper le contact pendant 30 secondes. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après trois trajets consécutifs pendant lesquels le diagnostic est exécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Un capteur de pression de collecteur d'admission endommagé.
Se reporter à Dépistage du code de défaut 2191 (usage intensif).

Dernière modification: 30-NOV-2015


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'admission de compresseur de turbocompresseur est supérieure à 4,75 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression d'admission de compresseurde turbocompresseur est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs pendant lesquels le diagnostic est éxécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression/température d'admission de compresseur de turbocompresseur partage les fils d'alimentation et de retour dans le faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des codes de défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut t05-221 (ISB, ISC, ISL).

Dernière modification: 09-FEV-2012


Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 221 (ISX)

Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 221 PID: P108 SPN: 108 FMI: 3/3 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute. Haute tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression barométrique

Description de circuit

Le capteur de pression d'air barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'air ambiant a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

REMARQUE : Certains moteurs utilisent un capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur dans la raccorderie d'air d'admission OEM pour déterminer la pression barométrique à la place d'un capteur de pression barométrique. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est supérieure à 4,75 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs pendant lesquels le diagnostic est éxécuté et réussi.
  • Le voyant MIL et ce code de défaut peuvent également être effacés en utilisant l'outil d'entretien électronique INSITE™.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 221, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert de retour dans le faisceau moteur, les connecteurs ou le capteur.
  • Court-circuit de fil de signal sur l'alimentation de capteur ou la tension de batterie.
Se reporter à Dépistage du code de défaut 221 (ISX).

Dernière modification: 09-FEV-2012


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222 (ISB, ISC, ISL)

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'admission de compresseur de turbocompresseur est inférieure à 0,25 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression d'admission de compresseur de turbocompresseur est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression/température d'admission de compresseur de turbocompresseur partage les fils d'alimentation et de retour dans le faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter au Diagnostic du code de défaut 222 (ISB, ISC, ISL).

Dernière modification: 09-FEV-2012


Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 222 (ISX)

Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 222 PID: P108 SPN: 108 FMI: 4/4 VOYANT: Orange SRT: | Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pression barométrique. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de capteur de pression barométrique

Description de circuit

L'ECM fournit au capteur de pression d'air ambiant un circuit d'alimentation 5 V, un circuit de tension de signal de capteur et un circuit de retour. Le capteur de pression d'air ambiant fournit un signal à l'ECM sur le circuit de signal de capteur de pression d'air ambiant. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

REMARQUE : Certains moteurs utilisent un capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur dans la raccorderie d'air d'admission OEM pour déterminer la pression barométrique à la place d'un capteur de pression barométrique. Se reporter au schéma de câblage de moteur pour déterminer de quel capteur le moteur est équipé.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le contact est mis.

Conditions de réglage des codes de défauts

L'ECM détecte que la tension de signal de pression d'air ambiant est inférieure à 0,25 VCC pendant plus de 10 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut pour le relevé de pression barométrique est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape EGR est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Le capteur de pression barométrique partage les fils d'alimentation et de retour du faisceau de câblage moteur avec les autres capteurs. Des circuits ouverts et des courts-circuits dans le faisceau moteur peut provoquer des codes de défauts actifs multiples. Avant le dépistage du code de défaut 222, rechercher des défauts multiples.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert ou court-circuit du signal à la masse dans le capteur ou le faisceau moteur.
  • Fil d'alimentation en circuit ouvert ou en court-circuit à la masse.
Se reporter à Dépistage du code de défaut 222 (ISX).

Dernière modification: 09-FEV-2012


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265 (Usage intensif)

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le relais de pompe de gavage de carburant est commandé par l'ECM et fournit l'alimentation électrique à la pompe de gavage de carburant.

Emplacement de composant

Le relais de pompe de gavage de carburant est installé dans le faisceau de câblage moteur près de l'ECM. La pompe de gavage de carburant est montée sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et la temporisation de pompe de gavage a expiré une minute après la mise initiale du contact.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant moteur est détecté comme étant supérieur à 0 VCC lorsque le signal est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif si l'ECM détecte un circuit ouvert lorsque le contact est mis, après un cycle de 1 minute de la pompe de gavage. Les causes de ce code de défaut comprennent un circuit ouvert dans le circuit de pompe de gavage de carburant électrique.

Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage de pompe à carburant.

La pompe de gavage fonctionne en continu s'il y a un court-circuit sur l'alimentation électrique de batterie. Si la pompe de gavage fonctionne en continu, rechercher des modifications d'accessoires et de câblage sur la pompe de gavage.

Se reporter à Dépistage du code de défaut 2265 (usage intensif).

Dernière modification: 09-FEV-2012


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

CODE DE DEFAUT 2265 (Moyenne puissance)

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2265 PID: S126 SPN: 1075 FMI: 3 VOYANT: Orange SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute. Haute tension ou circuit ouvert détecté sur le circuit de signal de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISC8.3 et ISL8.9 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et la temporisation de pompe de gavage a expiré une minute après la mise initiale du contact.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant moteur est détecté comme étant supérieur à 0 VCC lorsque le signal est coupé par l'ECM.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce défaut devient actif si l'ECM détecte un circuit ouvert lorsque le contact est mis, après un cycle de 1 minute de la pompe de gavage. Les causes de ce code de défaut comprennent un circuit ouvert dans le circuit de pompe de gavage de carburant électrique.

Si le code de défaut est intermittent, rechercher les causes d'un circuit ouvert intermittent comme des broches desserrées et de mauvaises connexions. Ce code de défaut peut détecter des conditions de circuit ouvert uniquement lorsque le contact est mis. La pompe de gavage fonctionne uniquement lorsque le contact est mis et au lancement pour faciliter l'amorçage de la pompe d'engrenage de pompe à carburant.

La pompe de gavage fonctionne en continu s'il y a un court-circuit sur l'alimentation électrique de batterie. Si la pompe de gavage fonctionne en continu, rechercher des modifications d'accessoires et de câblage sur la pompe de gavage.

Se reporter à Dépistage du code de défaut 2265 (moyenne puissance).

Dernière modification: 09-FEV-2012


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266 (Usage intensif)

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4 VOYANT: Avertissement SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de relais de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le relais de pompe de gavage de carburant est commandé par l'ECM et fournit l'alimentation électrique à la pompe de gavage de carburant.

Emplacement de composant

Le relais de pompe de gavage de carburant est installé dans le faisceau de câblage moteur près de l'ECM. La pompe de gavage de carburant est montée sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute au cours de la première minute suivant la mise du contact, lorsqu'il est commandé à la pompe de gavage de carburant de fonctionner.

Conditions de réglage des codes de défauts

Le circuit de relais de pompe de gavage de carburant est détecté comme étant à 0 VCC lorsque le signal est activé par l'ECM et doit être à la tension du système.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans le circuit de relais de pompe de gavage de carburant électrique.

Se reporter à Dépistage du code de défaut 2266 (usage intensif).

Dernière modification: 09-FEV-2012


Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

CODE DE DEFAUT 2266 (Moyenne puissance)

Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse.

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2266 PID: S126 SPN: 1075 FMI: 4 VOYANT: Avertissement SRT: | Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse. Basse tension de signal détectée sur le circuit de pompe de gavage de carburant. | Le moteur peut être difficile à démarrer.
ISC8.3 et ISL9 CM2250 - Circuit de pompe de gavage de carburant électrique

Description de circuit

Le circuit de pompe de gavage de carburant est une sortie discrète dans le module de commande électronique (ECM) qui commande la pompe de gavage de carburant électrique. La pompe de gavage est mise à la masse dans l'ECM.

Emplacement de composant

La pompe de gavage de carburant électrique se trouve derrière la plaque de refroidissement de l'ECM sur le côté d'admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute au cours de la première minute suivant la mise du contact, lorsqu'il est commandé à la pompe de gavage de carburant de fonctionner.

Conditions de réglage des codes de défauts

Le circuit de signal de pompe de gavage de carburant est détecté comme étant à 0 VCC lorsque le signal est activé par l'ECM et doit être à la tension du système.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pompe de gavage de carburant est désactivée.

Conditions pour effacer le code de défaut

  • Couper le contact et remettre le contact, puis laisser la clé de contact en position de marche pendant au moins 2 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut devient actif lorsque l'ECM détecte un court-circuit à la masse ou une intensité élevée dans le circuit de pompe de gavage de carburant électrique. Les causes de ce code de défaut sont un court-circuit à la masse ou une faible résistance (court-circuit partiel de la pompe de gavage). Par temps froid, le carburant gelé peut boucher la pompe de gavage et provoquer ce code de défaut. Ecouter la pompe de gavage pour s'assurer qu'elle fonctionne à des températures ambiantes froides (moins de -29°C [-20°F]). Ce code de défaut peut éventuellement devenir également actif si le rotor de la pompe de gavage cale ou se grippe. Lorsque la condition de défaut est détectée, le pilote d'ECM sur la pompe de gavage est arrêté pour protéger le circuit. Il est nécessaire de couper et de remettre le contact avant que l'ECM ne reteste la cause du code de défaut. Le pilote de l'ECM est réactivé lorsque le contact est mis. Si la cause n'est plus présente, le code de défaut devient inactif et peut être effacé.

Se reporter à Dépistage du code de défaut 2266 (moyenne puissance).

Dernière modification: 09-FEV-2012


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311 (ISB, ISC, ISL)

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISB6.7/ISC8.3/ISL9 CM2250 - Circuit de soupape de commande d'injection de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'actionneur de pompe à carburant est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.

Emplacement de composant

La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce défaut est réglé lorsque le circuit d'actionneur de pompe à carburant a des problèmes de circuit intermittents, ou la résistance d'actionneur de pompe à carburant est trop haute ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2311 (ISB, ISC, ISL).

Dernière modification: 08-NOV-2013


Circuit de soupape de régulation d'injection de carburant électronique - condition existante

CODE DE DEFAUT 2311 (ISX)

Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2311 PID: S018 SPN: 633 FMI: 11/31 VOYANT: Orange SRT: | Circuit de soupape de régulation d'injection de carburant électronique - condition existante. La résistance du circuit d'actionneur de pompe à carburant est trop élevée ou trop basse, ou une connexion intermittente a été détectée. | Le fonctionnement du moteur est irrégulier avec un manque de puissance.
ISX15/ISX12/ISX11.9 CM2250 - Circuit de soupape de commande d'injection de carburant électronique

Description de circuit

Le circuit est un pilote à modulation de largeur d'impulsion dans le module de commande moteur (ECM) qui contrôle l'actionneur de pompe à carburant. L'actionneur est mis à la masse dans l'ECM. L'ECM varie le courant sur cette soupape pour fournir le flux de carburant correct sur la pompe de haute pression en fonction des conditions de fonctionnement du moteur. La soupape d'actionneur de pompe à carburant est une soupape normalement ouverte. Une grande résistance de circuit peut amener la pression de carburant à être supérieure à la pression commandée à charge légère.

Emplacement de composant

La soupape d'actionneur de pompe à carburant se trouve sur le carter de la pompe à carburant montée sur le moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

Ce défaut est réglé lorsque le circuit d'actionneur de pompe à carburant a des problèmes de circuit intermittents, ou la résistance d'actionneur de pompe à carburant est trop haute ou trop basse.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La pression de rail de carburant détectée ne suit pas la pression de rail commandée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Si ce code de défaut se produit pendant un tests sur route, vérifier que tous les connecteurs sont propres et sans corrosion avant de remplacer les composants.

Ce code de défaut peut devenir actif pour l'une des raisons suivantes :

  • Haute résistance d'actionneur de pompe à carburant
  • Haute résistance du faisceau moteur
  • Connecteurs ou broches desserrés, usés ou corrodés à l'actionneur de pompe à carburant ou aux connecteurs ECM
  • Actionneur de pompe à carburant avec faible résistance interne
  • Court-circuit à la masse du faisceau moteur ou de l'actionneur de pompe à carburant
  • Dysfonctionnements intermittents de circuit qui amènent la pression de carburant à dépasser la pression d'ouverture du clapet de détente de pression de rail de carburant.

Si un problème intermittent de circuit électrique du circuit d'actionneur de pompe à carburant existe, il est possible que le code de défaut devienne actif puis inactif pendant le fonctionnement normal du moteur. Par exemple, si une mauvaise connexion provoque un court-circuit ou un circuit ouvert intermittent, la soupape normalement ouverte s'ouvre en une fraction de seconde alors que le circuit est en dysfonctionnement ce qui provoque l'ouverture du clapet de détente de pression de rail de carburant. Suite à l'événement qui a provoqué l'ouverture du clapet de détente de pression de rail de carburant, l'ECM essaye de réinitialiser le clapet de détente de pression de rail de carburant, à condition que le circuit de l'actionneur de pompe à carburant ne soit pas en dysfonctionnement.

Se reporter à Dépistage du code de défaut 2311 (ISX).

Dernière modification: 08-NOV-2013


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (Usage intensif)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S80 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Les freins moteur sur les cylindres N° 4, 5 et 6 ne peuvent pas être activés.
ISX12/ISX11.9 CM2250/ ISX15 CM2250 - Circuit de signal de solénoïde de frein moteur N° 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2363 (usage intensif).

Dernière modification: 09-FEV-2012


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

CODE DE DEFAUT 2363 (Moyenne puissance)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2363 PID: S80 SPN: 1073 FMI: 4/4 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse. Détection d'une basse tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISC8.3 et ISL9 CM2250 - Circuit de sortie de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est activé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 est désactivé.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut incluent :

  • Court-circuit à la masse dans le faisceau moteur, les connecteurs et les solénoïdes de frein moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2363 (moyenne puissance).

Dernière modification: 09-FEV-2012


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (Usage intensif)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de sortie de pilote d'actionneur de frein moteur 2

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes.

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur.
  • Un court-circuit à la source de tension dans le faisceau moteur.
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2367 (usage intensif).

Dernière modification: 09-FEV-2012


Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

CODE DE DEFAUT 2367 (Moyenne puissance)

Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2367 PID: S80 SPN: 1073 FMI: 3/3 VOYANT: Orange SRT: | Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute. Détection d'un circuit ouvert ou d'une haute tension au niveau du circuit de signal de solénoïde de frein moteur N° 2. | Le frein moteur sur les cylindres N° 4, 5 et 6 ne peut pas être activé.
ISC8.3 et ISL9 CM2250 - Circuit de pilote d'actionneur de frein moteur

Description de circuit

Le module de commande électronique (ECM) contrôle les freins moteur sur les cylindres N° 4, 5 et 6 en envoyant un signal sur le circuit de signal de solénoïde de frein moteur N° 2. Un connecteur Weather Pack™ à 2 broches est situé à proximité du connecteur traversant d'injecteur N° 3 à l'arrière du moteur. Il y a un faisceau de cavalier de ce connecteur aux connecteurs traversant de frein moteur sur le boîtier de culbuteur.

Emplacement de composant

Les solénoïdes de frein moteur se trouvent sous le couvercle de soupape. Les solénoïdes de frein moteur sont contrôlés à travers le faisceau moteur par l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et lorsque le dispositif à modulation de largeur d'impulsion (PWM) est alimenté ou pas. Dans certains cas, les diagnostics peuvent également s'exécuter à certains intervalles fixes

Conditions de réglage des codes de défauts

Le signal PWM du circuit de frein moteur N° 2 n'est pas détecté comme étant une tension de système lorsque le signal PWM est désactivé.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • Le solénoïde de frein moteur N° 2 n'est pas sous tension.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Le code de défaut de frein moteur ne devient actif que lorsque les freins moteur sont activés et il reste actif jusqu'à l'arrêt de l'ECM. Une fois que l'ECM est arrêté, le code de défaut devient inactif jusqu'à ce que les freins moteur soient activés de nouveau si l'interruption de circuit est toujours présente. Cette arborescence est conçue pour diagnostiquer un code de défaut inactif.

Les causes possibles de ce code de défaut incluent :

  • Circuit ouvert dans le faisceau moteur, le faisceau de frein ou les solénoïdes de frein moteur
  • Un court-circuit à la source de tension dans le faisceau moteur
  • Anomalie de fonctionnement de l'ECM.
Se reporter à Dépistage du code de défaut 2367 (moyenne puissance).

Dernière modification: 09-FEV-2012


Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

CODE DE DEFAUT 2637 (ISB, ISC, ISL)

Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2637 PID: S380 SPN: 5018 FMI: 11 VOYANT: Néant SRT: | Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue. La face avant du pot catalytique d'oxydation diesel d'après-traitement est détectée comme étant bouchée de suie. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Pot catalytique d'oxydation diesel d’après-traitement

Description de circuit

Ce code de défaut est réglé lorsque la face d'admission du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute continuellement lorsque le moteur fonctionne et une régénération active d'après-traitement se produit.

Conditions de réglage des codes de défauts

L'ECM détecte que la face d'admission du pot catalytique d'oxydation diesel d'après-traitement est bouchée de suie.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement enregistré lors de l'exécution et de l'échec du diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Il s'agit d'un code de défaut sans voyant. Le code de défaut est réglé sur inactif après avoir effectué la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel de l'outil d'entretien électronique INSITE™ dans la section de maintenance d'après-traitement des données ECM avancées ou lorsque l'obstruction de face de pot catalytique d'oxydation diesel n'intervient plus.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • La commande de Réinitialisation de tous les défauts dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Les causes possibles de ce code de défaut incluent :

  • Obstruction de la face avant du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2637 (ISB, ISC, ISL).

Dernière modification: 09-FEV-2012


Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

CODE DE DEFAUT 2637 (ISX)

Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2637 (ISX) PID: S380 SPN: 5018 FMI: 11/11 VOYANT: Néant SRT: | Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue. La face avant du pot catalytique d'oxydation diesel d'après-traitement est détectée comme étant bouchée de suie. | Réduction possible des performances du moteur.
ISX11.9 CM2250/ISX15 CM2250 - Pot catalytique d'oxydation diesel d’après-traitement

Description de circuit

Les capteurs de température d'après-traitement sont utilisés par le module de commande moteur (ECM) pour surveiller les températures d'échappement de moteur dans le système d'après-traitement. Les capteurs de température d'après-traitement sont des thermistors dont la résistance change en fonction de la température mesurée. L'ECM fournit une tension de référence de 5 V au capteur. L'ECM surveille le changement de tension de signal et la convertit en une valeur de température.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue en continu lorsque le moteur fonctionne et la régénération actif du filtre à particules diesel d'après-traitement n'intervient pas.

Conditions de réglage des codes de défauts

L'ECM détecte que la face d'admission du pot catalytique d'oxydation diesel est bouchée de suie.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de maintenance de pot catalytique d'oxydation diesel dans la section de maintenance d'après-traitement des données ECM avancées.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est réglé lorsque la face d'entrée du pot catalytique d'oxydation diesel est détectée comme étant bouchée de suie.

Les causes possibles de ce code de défaut incluent :

  • Obstruction de la face avant du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

REMARQUE : Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3151, 3543, et/ou 3582.

Se reporter à Dépistage du code de défaut t05-2637 (ISX).

Dernière modification: 11-MAI-2015


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2638 (ISB, ISC, ISL)

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: S380 SPN: 5298 FMI: 17 VOYANT: Néant SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | La régénération active de filtre à particules diesel d'après-traitement est désactivée
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de filtre à particules diesel d'après-traitement se trouve entre le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel d'après-traitement. Le capteur de température de sortie de filtre à particules diesel d'après-traitement se trouve après le filtre à particules diesel d'après-traitement. Les capteurs de température autour du pot catalytique d'oxydation diesel d'après-traitement (DOC) servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le pot catalytique d'oxydation diesel d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

L'ECM détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue sur deux trajets consécutifs.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le code de défaut est réglé inactif après avoir effectué le test de régénération de filtre à particules diesel d'apès-traitement de l'outil d'entretien électronique INSITE™ et le rendement du pot catalytique d'oxydation diesel est déterminé comme étant supérieur à un seuil étalonnable.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsqu'il est calculé que le rendement de conversion du DOC est inférieur à ce qui est nécessaire pour effectuer une régénération efficace.

Les causes possibles de ce code de défaut incluent :

  • Suie bouchant la face avant du pot catalytique d'oxydation diesel d'après-traitement
  • Contamination du pot catalytique d'oxydation diesel d'après-traitement par de l'huile moteur ou du carburant
  • Un pot catalytique diesel d'après-traitement fissuré ou contaminé
  • Une détérioration du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter au Diagnostic du code de défaut 2638 (ISB, ISC, ISL).

Dernière modification: 09-FEV-2012


Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 2638 (ISX)

Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2638 PID: S380 SPN: 5298 FMI: 17 VOYANT: Néant SRT: | Rendement de conversion de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessous de la plage normale de fonctionnement - niveau le moins grave. L'augmentation de température à travers le pot catalytique d'oxydation diesel d'après-traitement est inférieure aux prévisions. | La régénération active de filtre à particules diesel d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Système d'après-traitement

Description de circuit

Le système d'après-traitement est surveillé par trois capteurs de température situés dans le système d'échappement. Le capteur de température d'admission d'après-traitement se trouve après la sortie de turbocompresseur à l'admission du système d'après-traitement. Le capteur de température d'admission de DPF d'après-traitement se trouve entre le DOC d'après-traitement et le DPF d'après-traitement. Le capteur de température de sortie de DPF d'après-traitement se trouve après le DPF d'après-traitement. Les capteurs de température autour du DOC d'après-traitement servent à surveiller le différentiel de température à travers le pot catalytique pendant la régénération active du système d'après-traitement.

Emplacement de composant

Le DOC d'après-traitement se trouve dans le système d'échappement. L'emplacement du pot catalytique peut varier en fonction de l'OEM (fabricant d'équipement d'origine). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

  • La régénération active du filtre à particules diesel d'après-traitement doit intervenir avant l'exécution du diagnostic.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que le différentiel de température à travers le pot catalytique d'oxydation diesel d'après-traitement pendant la régénération active ne correspond pas à l'augmentation de température prévue.

Action prise lorsque le code de défaut est actif

  • L'ECM enregistre le code de défaut immédiatement lorsque le diagnostic s'exécute et échoue sur deux trajets consécutifs.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR) est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Le code de défaut est réglé inactif après avoir effectué le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ et le rendement du pot catalytique d'oxydation diesel est déterminé comme étant supérieur à un seuil étalonnable.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Ce code de défaut est enregistré lorsqu'il est calculé que le rendement de conversion du DOC est inférieur à ce qui est nécessaire pour effectuer une régénération efficace.

Les causes possibles de ce code de défaut incluent :

  • Obstruction de suie de la face avant du DOC d'après-traitement
  • Contamination d'huile moteur ou de carburant du DOC d'après-traitement
  • Un DOC d'après-traitement fissuré ou contaminé
  • Détérioration du système d'injection de carburant d'après-traitement
  • Un système d'échappement qui fuit entre le turbocompresseur et le pot catalytique d'oxydation diesel.

Un dysfonctionnement en plage du pot catalytique d'oxydation diesel d'après-traitement ou du capteur de température d'entrée du filtre à particules diesel d'après-traitement peut provoquer ce code de défaut. S'assurer qu'il n'y a pas de code de défaut associé aux capteurs de température d'après-traitement avant de suivre cette arborescence de dépistage de défaut.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut 2638 (ISX).

Dernière modification: 14-OCT-2013


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. La charge de suie du filtre à particules diesel (DPF) d'après-traitement a dépassé les limites recommandées. | Le voyant de filtre à particules diesel d'après-traitement s'allume et se met à clignoter au fur et à mesure que la gravité de la charge de suie augmente. Détarage possible de protection du moteur sur la base de la gravité.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé la première phase d'obstruction.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant de DPF d'après-traitement immédiatement après le réglage du diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement au tableau de bord au fur et à mesure que la gravité de la charge de suie augmente.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre code de défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le moins grave et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de DPF d'après-traitement immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Remarque : Ce code de défaut indique que le filtre à particules diesel d'après-traitement nécessite une maintenance en effectuant une procédure de régénération immobile. Il s'agit d'une procédure de maintenance uniquement qui n'est pas couverte par la garantie Cummins. Inc.

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive, pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être remplacé. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le DPF d'après-traitement | Détarage intensif de couple moteur et de régime moteur

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2639.

Dernière modification: 19-JAN-2015


Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 2639

Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2639 PID: S324 SPN: 3251 FMI: 0/15 VOYANT: Néant SRT: | Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave. La charge de suie du filtre à particules diesel (DPF) d'après-traitement a dépassé les limites recommandées. | Le voyant de filtre à particules diesel d'après-traitement s'allume et se met à clignoter au fur et à mesure que la gravité de la charge de suie augmente. Détarage possible de protection du moteur sur la base de la gravité.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Circuit de capteur de pression différentielle de filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut peut être déclenché si l'application ne fonctionne pas à un cycle d'usage suffisamment élevé pour régénérer le filtre à particules diesel d'après-traitement. Ce code de défaut indique que les températures d'échappement sortant du turbocompresseur ne sont pas suffisamment élevées pour régénérer activement la suie qui est piégée dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher que le filtre à particules diesel d'après-traitement ne se bouche.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Le module de commande de moteur (ECM) détecte que la charge de suie du filtre à particules diesel d'après-traitement a dépassé la première phase d'obstruction.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant de DPF d'après-traitement immédiatement après le réglage du diagnostic.
  • L'ECM fait clignoter le voyant d'après-traitement au tableau de bord au fur et à mesure que la gravité de la charge de suie augmente.
  • La sortie de couple du moteur diminue au fur et à mesure de l'augmentation de la charge de suie dans le filtre à particules diesel d'après-traitement.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre code de défaut n'est actif, la réparation est validée.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que la charge de suie dans le filtre à particules diesel d'après-traitement est descendue au-dessous du niveau le moins grave et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant de DPF d'après-traitement immédiatement en cas d'exécution et de réussite de diagnostic.
  • La commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les codes de défauts actifs et inactifs.

Informations techniques (Shop Talk)

Remarque : Si ce code de défaut se déclenche à répétition, cela peut indiquer que le moteur nécessite une régénération fréquente. Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - régénération automatique et/ou immobile excessive, pour identifier la cause de la régénération fréquente.

Les causes possibles de ce code de défaut incluent :

  • Le moteur fonctionne dans des conditions de charge légère qui ne permettent pas aux températures d'échappement d'être suffisamment élevées pour régénérer le filtre à particules diesel d'après-traitement.
  • Eventuelle détérioration du moteur qui provoque la génération d'une fumée noire excessive.
  • Cendre excessive dans le DPF.

La charge de suie du filtre à particules diesel d'après-traitement peut être classifiée selon quatre niveaux différents. Au fur et à mesure de l'augmentation de la charge de suie, le voyant d'après-traitement et le voyant de contrôle moteur (orange) ou d'arrêt moteur (rouge) Cummins® fonctionnent selon le tableau ci-dessous. La procédure de régénération immobile peut être utilisée pour éliminer la suie du filtre à particules diesel d'après-traitement aux niveaux 1, 2, et 3. Au niveau 4, le filtre à particules diesel d'après-traitement est complètement bouché et doit être remplacé. Des températures inadéquates d'échappement entrant dans le système d'après-traitement peuvent provoquer des charges élevées de suie dans le filtre à particules diesel d'après-traitement. Il peut être nécessaire d'augmenter le cycle d'usage de l'application pour empêcher l'accumulation de suie excessive dans le filtre.

Niveau de suie | Code de défaut Cummins® | Statut de voyant de filtre à particules diesel d'après-traitement | Statut de voyant Cummins® | Procédure d'entretien | Stratégie de protection du moteur
1 | 2639 | Allumé | Eteint | Effectuer la procédure de régénération immobile | Aucun détarage de protection du moteur
2 | 2639 | Clignotant | Eteint | Effectuer la procédure de régénération immobile | Léger détarage de couple moteur
3 | 1921 | Clignotant | Orange | Effectuer la procédure de régénération immobile | Détarage modéré de couple moteur et de régime moteur
4 | 1922 | Eteint | Rouge | Inspecter et nettoyer ou remplacer le DPF d'après-traitement | Détarage intensif de couple moteur et de régime moteur

Se reporter au schéma de câblage de fabricant d'équipement approprié pour diagnostiquer des circuits utilisant un câblage fourni par le fabricant d'équipement.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique du fabricant d'équipement à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2639.

Dernière modification: 28-OCT-2015


Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2754 (ISB, ISC, ISL)

Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2754 PID: P081 SPN: 81 FMI: 16 VOYANT: Orange SRT: | Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une fumée noire excessive est détectée à la sortie du moteur et à l'entrée du filtre à particules diesel d'après-traitement. | Aucun effet sur le fonctionnement
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Filtre à particules diesel d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est enregistré lorsque les capteurs dans le système d'après-traitement indiquent qu'une accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales. Cela indique que la fumée (suie) produite par le moteur est supérieure à la normale.

Emplacement de composant

Le filtre à particules diesel d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM).

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque l'accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

Le module de commande moteur (ECM) désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore une conduite à arrêts fréquents en ville et une conduite régulière sur route. Il peut être nécessaire de charger l'unité pour le fonctionnement de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de conduite en roue libre, un fonctionnement à état constant sur route, et une charge. Cela permet de simuler une conduite normale et d'effectuer les diagnostics dans l'ECM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites de suralimentation dans la raccorderie de post-refroidissement
  • Une anomalie de fonctionnement du turbocompresseur à géométrie variable (VGT)
  • Une anomalie de fonctionnement de la soupape de recirculation de gaz d'échappement (EGR)
  • Un capteur de pression différentielle EGR en dysfonctionnement en plage
  • Un capteur de pression de suralimentation en dysfonctionnement en plage
  • Un capteur de pression barométrique en dysfonctionnement en plage
  • Un raté de cylindre ou une surinjection.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2754bcl.

Dernière modification: 15-OCT-2013


Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 2754 (ISX)

Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 2754 PID: P081 SPN: 81 FMI: 16 VOYANT: Orange SRT: | Pression d'admission de filtre à particules diesel moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave. Une fumée noire excessive est détectée à la sortie du moteur et à l'entrée du filtre à particules diesel (DPF) d'après-traitement. | Aucun effet sur le fonctionnement
ISX12/ISX11.9 CM2250/ISX15 CM2250 - DPF d'après-traitement

Description de circuit

Le système d'après-traitement du moteur surveille la charge de suie dans le filtre à particules diesel d'après-traitement. Dans des conditions normales de fonctionnement, le filtre à particules diesel d'après-traitement se nettoie tout seul et la suie est convertie en dioxyde de carbone, en azote et en eau. Dans des conditions de fonctionnement à faible charge, il peut être nécessaire d'effectuer une régénération immobile du filtre à particules diesel d'après-traitement. La charge de suie dans le filtre à particules diesel d'après-traitement est estimée en utilisant le capteur de pression différentielle d'après-traitement et la sortie de suie calculée du moteur.

Ce code de défaut est enregistré lorsque les capteurs dans le système d'après-traitement indiquent qu'une accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales. Cela indique que la fumée (suie) produite par le moteur est supérieure à la normale.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue continuellement lorsque le régime moteur est supérieur à 500 tr/mn.

Conditions de réglage des codes de défauts

Ce code de défaut est enregistré lorsque l'accumulation de suie dans le filtre à particules diesel se produit à un débit supérieur à celui dans des conditions normales.

Action prise lorsque le code de défaut est actif

  • Le code de défaut est immédiatement actif lors de l'exécution et de l'échec du diagnostic.

Conditions pour effacer le code de défaut

Le module de commande de moteur (ECM) désactive le code de défaut immédiatement après l'exécution et la réussite du diagnostic ou après avoir coupé et remis le contact.

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Fuites de suralimentation dans la raccorderie de post-refroidissement
  • Une anomalie de fonctionnement du turbocompresseur à géométrie variable (VGT)
  • Une anomalie de fonctionnement de la soupape de recirculation de gaz d'échappement (EGR)
  • Un capteur de pression différentielle EGR en dysfonctionnement en plage
  • Un capteur de pression de suralimentation en dysfonctionnement en plage
  • Un capteur de pression barométrique en dysfonctionnement en plage
  • Un raté de cylindre ou une surinjection.
  • Cendre excessive dans le DPF.

Se reporter au schéma de câblage de fabricant d'équipement approprié pour diagnostiquer des circuits utilisant un câblage fourni par le fabricant d'équipement.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique du fabricant d'équipement à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-2754.

Dernière modification: 24-AOUT-2015


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295 (ISB, ISC, ISL)

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 (ISB, ISC, ISL) PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Détarage de la puissance du moteur.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Circuit de capteur de pression d'admission de compresseur de turbocompresseur

Description de circuit

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression d'air ambiant. La partie de mesure de pression du capteur répond à des changements de pression de la pression atmosphérique survenant en fonction de l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression d'admission de compresseur de turbocompresseur a un circuit d'alimentation 5 V, une tension de signal de capteur de pression et un circuit de retour. Le module de commande électronique (ECM) détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de combinaison de pression/température d'admission de compresseur de turbocompresseur se trouve dans la raccorderie d'air d'admission OEM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'admission de compresseur est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur, ou un dysfonctionnement en plage du capteur a été détecté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression d'admission de compresseur est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer d'abord que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Faire fonctionner le moteur si nécessaire.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Après avoir coupé le contact, lorsque le moteur est chaud, les relevés de capteurs pour divers capteurs de pression de moteur sur le moteur sont comparés à la pression d'admission de compresseur. Ce code de défaut apparaît si le relevé du capteur de pression d'admission de compresseur est différent des autres relevés de capteurs. Ce défaut peut également être réglé si un relevé de pression d'admission de compresseur supérieur ou inférieur à ce qui est possible est détecté.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de pression d'admission de compresseur
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'admission de compresseur.
  • Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.
Se reporter au Diagnostic du code de défaut 295 (ISB, ISC, ISL).

Dernière modification: 09-FEV-2012


Pression barométrique - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 295 (ISX)

Pression barométrique - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 295 (ISX) PID: P108 SPN: 108 FMI: 2/2 VOYANT: Orange SRT: | Pression barométrique - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du capteur de pression barométrique a été détectée par l'ECM. | Détarage de la puissance du moteur.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Circuit de pression barométrique

Description de circuit

Le capteur de pression barométrique répond aux changements de pression atmosphérique. Les changements de pression sont basés sur l'altitude à laquelle le moteur est en train de fonctionner. Le capteur de pression barométrique a un circuit d'alimentation 5 V, une tension de signal de capteur et un circuit de retour.

Le module de commande électronique (ECM) fournit une alimentation 5 V au capteur de pression barométrique sur le circuit d'alimentation de capteur N° 2. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression barométrique fournit un signal à l'ECM sur le circuit de signal de capteur de pression barométrique. Cette tension de signal de capteur change sur la base de la pression de l'atmosphère. L'ECM détecte une basse tension de signal lorsque le véhicule fonctionne à haute altitude. L'ECM détecte une haute tension de signal lorsque le véhicule fonctionne au niveau de la mer.

Emplacement de composant

Le capteur de pression barométrique est monté sur la branche principale du faisceau moteur, à proximité de l'ECM.

Conditions d'exécution des diagnostics

Ce diagnostic se compose de deux parties.

  • Une partie s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.
  • L'autre partie s'exécute en continu pendant le fonctionnement du moteur.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression barométrique est supérieur ou inférieur à ceux des autres capteurs de pression absolue sur le moteur, ou un dysfonctionnement en plage du capteur a été détecté.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression ambiante est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer d'abord que la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F. Faire fonctionner le moteur si nécessaire.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Démarrer le moteur et le laisser tourner au ralenti pendant 30 minutes.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les moteurs OBD.

Informations techniques (Shop Talk)

Après avoir coupé le contact, lorsque le moteur est chaud, les relevés de capteurs pour divers capteurs de pression de moteur sur le moteur sont comparés à la pression barométrique. Ce code de défaut apparaît si le relevé du capteur de pression barométrique est différent des autres relevés de capteurs. Ce défaut peut également être réglé si un relevé de pression barométrique supérieur ou inférieur à ce qui est possible est détecté.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du capteur de pression barométrique
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression barométrique.

Un filtre à air bouché ou fortement restreint peut également rendre ce défaut actif, particulièrement à haute altitude.

Se reporter à Dépistage du code de défaut 295 (ISX).

Dernière modification: 09-FEV-2012


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3151 (Usage intensif)

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4364 FMI: 18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La conversion de NOx à travers le pot catalytique SCR est trop faible. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Conversion catalytique SCR d’après-traitement

Description de circuit

Le module de commande moteur (ECM) surveille la concentration de monoxydes d'azote (NOx) dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM détecte que la conversion de NOx à travers le pot catalytique SCR est inférieure à ce qui est prévu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider les réparations ayant utilisé l'outil d'analyse fonctionnelle de moteur dynamique pendant le processus de dépistage, effectuer le test d'analyse fonctionnelle de moteur dynamique à nouveau. Ne pas effectuer une régénération immobile. Lorsque les résultats de test d'analyse fonctionnelle de moteur dynamique sont tous réussis, la réparation est validée.
  • Pour valider les réparations n'ayant pas utilisé l'outil d'analyse fonctionnelle de moteur dynamique pendant le processus de dépistage, effectuer une régénération immobile. Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

REMARQUE : Ce code de défaut reste actif.

  • Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes défauts actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel (DEF)
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • DEF dégradé, dilué, ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter à Dépistage du code de défaut t05-3151hd.

Dernière modification: 18-JUIL-2014


Système de catalyseur SCR d'après-traitement manquant - condition existe

CODE DE DEFAUT 3151 (Moyenne puissance)

Système de catalyseur SCR d'après-traitement manquant - condition existe

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3151 PID: SPN: 4794 FMI: 31 VOYANT: Orange SRT: | Système de catalyseur SCR d'après-traitement manquant - condition existe. Le pot catalytique SCR d'après-traitement dans le système d'échappement n'est pas présent. | L'injection de solution de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande électronique (ECM)

Description de circuit

L'ECM surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage. Un rendement de conversion de NOX critiquement bas est une indication d'un pot catalytique SCR manquant.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM a détecté que le rendement de conversion NOx du pot catalytique SCR est critiquement bas.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic sur deux trajets consécutifs.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période limitée avec le code de défaut actif.
  • Le couple moteur est considérablement réduit et la vitesse de véhicule est limitée à 8 km/h [5 mph] après un fonctionnement prolongé du moteur avec le code de défaut actif.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de l'arborescence de diagnostic de code de défaut) et si aucun autre défaut n'est actif, la réparation est validée. A noter que ce code de défaut reste actif.
  • Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes défauts actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce défaut incluent :

  • Révision d'étalonnage incorrecte sur le CD INCAL™
  • Manipulation illicite du système de pot catalytique SCR, dépose du pot catalytique SCR du véhicule ou dysfonctionnement du pot catalytique SCR.
  • Dysfonctionnement du système de dosage de fluide d'échappement diesel
  • Fuites du système d'échappement
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter au schéma de câblage OEM approprié pour diagnostiquer des circuits utilisant un câblage fourni par l'OEM.

Pour des problèmes d'alimentation électrique intermittente et de communication de liaison de données avec des composants d'après-traitement, il est fortement recommandé de contrôler complètement les fusibles et relais du centre de distribution électrique OEM à la recherche de connexions desserrées, manquantes ou intermittentes.

Se reporter à Dépistage du code de défaut t05-3151mr.

Dernière modification: 21-JUIL-2014


Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

CODE DE DEFAUT 3375 (ISB, ISC, ISL)

Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3375 PID: S115 SPN: 5397 FMI: 31 VOYANT: Orange SRT: | Régénération de filtre à particules diesel (DPF) d'après-traitement trop fréquente - condition existante. Le système a détecté que le besoin d'une régénération active intervient trop tôt à la suite de la dernière régénération active. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Régénération de filtre à particules diesel d'après-traitement

Description de circuit

L'ECM enregistre le temps écoulé entre la fin d'une régénération active du filtre à particules diesel (DPF) d'après-traitement et la prochaine demande par l'ECM d'une autre régénération active du filtre à particules diesel d'après-traitement.

Emplacement de composant

L'emplacement de montage du DPF d'après-traitement dépend du fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue après l'exécution réussie d'une régénération active du DPF d'après-traitement.

Conditions de réglage des codes de défauts

Le temps écoulé entre la fin d'une régénération active réussie et la demande d'une autre régénération active est inférieur à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du ou des capteurs de température d'après-traitement
  • Dysfonctionnement ou blocage en plage du capteur de pression DPF d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur
  • Une détérioration ou un dysfonctionnement du faisceau de câblage OEM sur le capteur de pression différentielle
  • DPF après-traitement avec une accumulation excessive de cendres provoquée par la consommation d'huile de lubrification ou la consommation de liquide de refroidissement.

Une accumulation excessive de cendres réduit la capacité de rétention de suie du DPF et provoque de fréquentes régénérations d'après-traitement. Cet état peut exister si une ou plusieurs des exigences suivantes existe :

  • Arborescence de diagnostic du code de défaut 3375 ou 3376 suivie sans trouver de défaut.
  • Le nettoyage des cendres est nécessaire avant l'intervalle recommandé de nettoyage de cendres DPF. Se reporter au manuel du propriétaire ISX15 CM2250, Bulletin 2883360 ou au manuel du propriétaire ISX12/ISX11.9 CM2250, Bulletin 2883443.
  • Plusieurs véhicules de la même flotte rencontrent un problème avec le code de défaut 3375 ou 3376 en peu de temps.

En cas d'accumulation excessive de cendres dans le DPF, se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - Nettoyage de cendres excessives, au chapitre TS du manuel d'entretien ISX15 CM2250, Bulletin 4022250, ou du manuel d'entretien ISX12/ISX11.9 CM2250, Bulletin 2883445.

Se reporter à Dépistage du code de défaut t05-3375 (ISB, ISC, ISL).

Dernière modification: 13-JAN-2015


Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

CODE DE DEFAUT 3375 (ISX)

Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3375 PID: S115 SPN: 5397 FMI: 31 VOYANT: Orange SRT: | Régénération de filtre à particules diesel (DPF) d'après-traitement trop fréquente - condition existante. Le système a détecté que le besoin d'une régénération active intervient trop tôt à la suite de la dernière régénération active. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Régénération de filtre à particules diesel d'après-traitement

Description de circuit

L'ECM enregistre le temps écoulé entre la fin d'une régénération active du filtre à particules diesel (DPF) d'après-traitement et la prochaine demande par l'ECM d'une autre régénération active du filtre à particules diesel d'après-traitement.

Emplacement de composant

L'emplacement de montage du DPF d'après-traitement dépend du fabricant d'équipement. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue après l'exécution réussie d'une régénération active du DPF d'après-traitement.

Conditions de réglage des codes de défauts

Le temps écoulé entre la fin d'une régénération active réussie et la demande d'une autre régénération active est inférieur à un seuil.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du ou des capteurs de température d'après-traitement
  • Dysfonctionnement ou blocage en plage du capteur de pression DPF d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur
  • Une détérioration ou un dysfonctionnement du faisceau de câblage du fabricant d'équipement sur le capteur de pression différentielle
  • DPF après-traitement avec une accumulation excessive de cendres provoquée par la consommation d'huile de lubrification ou la consommation de liquide de refroidissement.

Une accumulation excessive de cendres réduit la capacité de rétention de suie du DPF et provoque de fréquentes régénérations d'après-traitement. Cet état peut exister si une ou plusieurs des exigences suivantes existe :

  • Arborescence de diagnostic du code de défaut 3375 ou 3376 suivie sans trouver de défaut.
  • Le nettoyage des cendres est nécessaire avant l'intervalle recommandé de nettoyage de cendres DPF. Se reporter au manuel du propriétaire ISX15 CM2250, Bulletin 2883360 ou au manuel du propriétaire ISX12/ISX11.9 CM2250, Bulletin 2883443.
  • Plusieurs véhicules de la même flotte rencontrent un problème avec le code de défaut 3375 ou 3376 en peu de temps.
  • Cendre excessive dans le DPF.

En cas d'accumulation excessive de cendres dans le DPF, se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - Nettoyage de cendres excessives, au chapitre TS du manuel d'entretien ISX15 CM2250, Bulletin 4022250, ou du manuel d'entretien ISX12/ISX11.9 CM2250, Bulletin 2883445.

Se reporter à Dépistage du code de défaut t05-3375 (ISX).

Dernière modification: 24-AOUT-2015


Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

CODE DE DEFAUT 3376

Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3376 PID: SPN: 5319 FMI: 31 VOYANT: Orange SRT: | Régénération incomplète de filtre à particules diesel d'après-traitement (DPF) - condition existante. Le système a détecté que la pression différentielle du filtre à particules diesel (DPF) d'après-traitement est trop élevée à la suite d'une régénération active. | Besoin fréquent possible d'une régénération d'après-traitement.
ISB6.7 CM2250/ISC8.3/ISL9 CM2250 - Module de commande moteur (ECM)

Description de circuit

L'ECM calcule une valeur estimée de la charge de suie dans le filtre à particules diesel d'après-traitement en utilisant le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de DPF d'après-traitement est monté sur le DPF. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du DPF.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue après l'exécution réussie d'une régénération active du DPF d'après-traitement.

Conditions de réglage des codes de défauts

La charge de suie estimée dans le DPF d'après-traitement, calculée en utilisant la pression différentielle, est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du ou des capteurs de température d'après-traitement
  • Dysfonctionnement ou blocage en plage du capteur de pression différentielle DPF d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur
  • Une détérioration ou un dysfonctionnement du faisceau de câblage OEM sur le capteur de pression différentielle
  • DPF après-traitement avec une accumulation excessive de cendres provoquée par la consommation d'huile de lubrification ou la consommation de liquide de refroidissement.

Une accumulation excessive de cendres réduit la capacité de rétention de suie du DPF et provoque de fréquentes régénérations d'après-traitement. Cet état peut exister si une ou plusieurs des exigences suivantes existe :

  • Arborescence de diagnostic du code de défaut 3375 ou 3376 suivie sans trouver de défaut.
  • Le nettoyage des cendres est nécessaire avant l'intervalle recommandé de nettoyage de cendres DPF. Se reporter au manuel du propriétaire ISB6.7 CM2250, Bulletin 2883360 ou au manuel du propriétaire ISC8.3 et ISL9 CM2250, Bulletin 2883352.
  • Plusieurs véhicules de la même flotte rencontrent un problème avec le code de défaut 3375 ou 3376 en peu de temps.

En cas d'accumulation excessive de cendres dans le DPF, se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - Nettoyage de cendres excessives, au chapitre TS du manuel d'entretien ISB6.7 CM2250, Bulletin 4022254, ou du manuel d'entretien ISC8.3 et ISL9 CM2250, Bulletin 4022257.

Se reporter à Dépistage du code de défaut t05-3376.

Dernière modification: 15-FEV-2015


Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

CODE DE DEFAUT 3376

Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3376 PID: SPN: 5319 FMI: 31 VOYANT: Orange SRT: | Régénération incomplète de filtre à particules diesel d'après-traitement (DPF) - condition existante. Le système a détecté que la pression différentielle du filtre à particules diesel (DPF) d'après-traitement est trop élevée à la suite d'une régénération active. | Besoin fréquent possible d'une régénération d'après-traitement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

L'ECM calcule une valeur estimée de la charge de suie dans le filtre à particules diesel d'après-traitement en utilisant le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Emplacement de composant

Le capteur de pression différentielle de DPF d'après-traitement est monté sur le DPF. C'est un capteur mixte qui détecte la pression différentielle et la pression de sortie du DPF.

Conditions d'exécution des diagnostics

Ce diagnostic s'effectue après l'exécution réussie d'une régénération active du DPF d'après-traitement.

Conditions de réglage des codes de défauts

La charge de suie estimée dans le DPF d'après-traitement, calculée en utilisant la pression différentielle, est supérieure à un seuil.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec de diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du ou des capteurs de température d'après-traitement
  • Dysfonctionnement ou blocage en plage du capteur de pression différentielle DPF d'après-traitement
  • Un dysfonctionnement du moteur engendrant une grande quantité de fumée du moteur
  • Une détérioration ou un dysfonctionnement du faisceau de câblage du fabricant d'équipement sur le capteur de pression différentielle
  • DPF après-traitement avec une accumulation excessive de cendres provoquée par la consommation d'huile de lubrification ou la consommation de liquide de refroidissement.

Une accumulation excessive de cendres réduit la capacité de rétention de suie du DPF et provoque de fréquentes régénérations d'après-traitement. Cet état peut exister si une ou plusieurs des exigences suivantes existe :

  • Arborescence de diagnostic du code de défaut 3375 ou 3376 suivie sans trouver de défaut.
  • Le nettoyage des cendres est nécessaire avant l'intervalle recommandé de nettoyage de cendres DPF. Se reporter au manuel du propriétaire ISX15 CM2250, Bulletin 2883360 ou au manuel du propriétaire ISX12/ISX11.9 CM2250, Bulletin 2883443.
  • Plusieurs véhicules de la même flotte rencontrent un problème avec le code de défaut 3375 ou 3376 en peu de temps.
  • Cendre excessive dans le DPF.

En cas d'accumulation excessive de cendres dans le DPF, se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - Nettoyage de cendres excessives, au chapitre TS du manuel d'entretien ISX15 CM2250, Bulletin 4022250, ou du manuel d'entretien ISX12/ISX11.9 CM2250, Bulletin 2883445.

Se reporter à Dépistage du code de défaut t05-3376.

Dernière modification: 24-AOUT-2015


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346 (Usage intensif)

Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: S253 SPN: 630 FMI: 12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

Le faisceau de câblage OEM connecte de multiples sorties ou des entrés commutées à l'ECM qui peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™, comme le commutateur de verrouillage d'accélérateur/limite de couple moteur ou le commutateur de prise de contrôle manuel d'embrayage/protection moteur. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Se reporter au schéma de câblage moteur pour déterminer les caractéristiques qui partagent des fils communs dans le faisceau OEM.

Emplacement de composant

Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'exécute que lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'ECM détecte que des caractéristiques qui partagent une entrée ou sortie de faisceau OEM commune sur l'ECM sont activées en même temps.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute. Les fonctions qui sont en conflit peuvent ne pas fonctionner correctement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que les caractéristiques en conflit ont été ajustées correctement et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE J1939.

Se reporter à Dépistage du code de défaut 346 (usage intensif).

Dernière modification: 09-FEV-2012


Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

CODE DE DEFAUT 346 (Moyenne puissance)

Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 346 PID: S253 SPN: 630 FMI: 12 VOYANT: Orange SRT: | Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent. Un réglage incorrect de paramètre réglable de configuration de commutateur a été détecté par le module de commande moteur (ECM). | Diverses entrées de commutateur optionnel sur l'ECM peuvent ne pas fonctionner correctement.
ISB6.7 CM2250/ISC8.3 and ISL9 CM2250 - Module de commande moteur (ECM)

Description de circuit

Le faisceau de câblage OEM connecte de multiples sorties ou des entrées commutées à l'ECM. Elles peuvent être activées ou désactivées en utilisant l'outil d'entretien électronique INSITE™, comme le commutateur de verrouillage d'accélérateur/limite de couple moteur ou le commutateur de prise de contrôle manuel d'embrayage/protection moteur. De nombreuses sorties et entrées commutées partagent un fil commun sur le faisceau de câblage OEM. Se reporter au schéma de câblage moteur pour déterminer les caractéristiques qui partagent des fils communs dans le faisceau OEM.

Emplacement de composant

Les sorties ou les entrées commutées de ce diagnostic se trouvent dans le faisceau OEM.

Conditions d'exécution des diagnostics

Ce diagnostic ne s'exécute que lorsque le contact est initialement mis.

Conditions de réglage des codes de défauts

L'ECM détecte que des caractéristiques qui partagent une entrée ou sortie de faisceau OEM commune sur l'ECM sont activées en même temps.

Action prise lorsque le code de défaut est actif

L'ECM règle le code de défaut inactif immédiatement lorsque le diagnostic s'exécute. Les fonctions qui sont en conflit peuvent ne pas fonctionner correctement.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après que les caractéristiques en conflit ont été ajustées correctement et le diagnostic s'exécute avec succès.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • La commande de "Réinitialisation de tous les défauts" dans l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs.

Informations techniques (Shop Talk)

Si deux fonctions partageant un fil OEM commun sont activées simultanément dans l'ECM, ce code de défaut est enregistré. Pour désactiver le code de défaut, désactiver l'une des fonctions sur le fil OEM partagé. Par exemple, si le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique sont activés dans l'ECM, soit désactiver l'une des fonctions avec l'outil d'entretien électronique INSITE™ soit configurer l'une des fonctions à multiplexer en utilisant la fonction de multiplexage SAE J1939.

Se reporter à Dépistage du code de défaut 346 (moyenne puissance).

Dernière modification: 09-FEV-2012


Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

CODE DE DEFAUT 3543 (Usage intensif)

Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3543 PID: S115 SPN: 4094 FMI: 31 VOYANT: Orange SRT: | Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante. La qualité du fluide d'échappement diesel n'est pas suffisante pour assurer une réduction de monoxyde d'azote (NOx) adéquate. | Détarage possible de la puissance du moteur. La vitesse du véhicule peut également être limitée.
ISX12/ISX11.9/ISX15 CM2250 - Capteur de NOx

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique de réduction catalytique sélective (SCR) et du système de dosage.

Emplacement de composant

L'emplacement du réservoir de fluide d'échappement diesel (DEF) dépend de l'OEM. Les capteurs NOx d'après-traitement et de pot catalytique SCR se trouvent dans le système d'échappement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après le remplissage du réservoir de DEF. Des conditions spécifiques de moteur et d'après-traitement doivent être remplies. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM détecte que la conversion de NOX à travers le pot catalytique SCR est inférieure à ce qui est prévu et le réservoir de DEF a récemment été rempli.

Action prise lorsque le code de défaut est actif

Il y a trois niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée immédiatement après l'exécution et l'échec du diagnostic.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL).

Niveau 2 : Action effectuée si le moteur fonctionne pendant une période limitée avec le code de défaut actif :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant MIL.
  • Le couple moteur va être réduit.

Niveau 3 : Action effectuée après un fonctionnement prolongé du moteur avec le code de défaut actif, après un arrêt moteur ou un ralenti prolongé avec code de défaut actif.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant MIL.
  • L'ECM allume le voyant rouge de contrôle moteur et/ou le voyant MIL.
  • Le couple moteur est considérablement réduit.
  • La vitesse du véhicule est limitée à 8 km/h [5 mph].

Conditions pour effacer le code de défaut

  • Lorsque les résultats du test d'analyse de système de moteur dynamique sont tous positifs, la réparation est validée.

Remarque : Ce code de défaut est toujours actif.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Le système de commande SCR peut détecter quand un fluide autre que du DEF pur est dans le réservoir de DEF.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du système de dosage DEF
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • DEF dégradé, dilué, ou incorrect
  • Dépôts de DEF dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter à Dépistage du code de défaut t05-3543hd.

Dernière modification: 04-AOUT-2015


Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

CODE DE DEFAUT 3543 (Puissance moyenne)

Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3543 PID: S115 SPN: 4094 FMI: 31 VOYANT: Orange SRT: | Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante. La qualité du fluide d'échappement diesel n'est pas suffisante pour assurer une réduction de monoxyde d'azote (NOx) adéquate. | Détarage possible de la puissance du moteur. La vitesse du véhicule peut également être limitée.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Capteur de NOx

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique SCR et du système de dosage.

Emplacement de composant

L'emplacement du réservoir de fluide d'échappement diesel dépend de l'OEM. Le pot catalytique de réduction catalytique sélective (SCR) et les capteurs NOx d'après-traitement se trouvent dans le système d'échappement du véhicule.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute après le remplissage du réservoir de fluide d'échappement diesel. Des conditions spécifiques de moteur et d'après-traitement doivent être remplies. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM détecte que la conversion de NOX à travers le pot catalytique SCR est inférieure à ce qui est prévu et le réservoir de fluide d'échappement diesel a récemment été rempli.

Action prise lorsque le code de défaut est actif

Il y a trois niveaux d'actions effectuées par l'ECM lorsque ce code de défaut est actif :

Niveau 1 : Action effectuée immédiatement après l'exécution et l'échec du diagnostic.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant MIL.

Niveau 2 : Action effectuée si le moteur fonctionne pendant une période limitée avec le code de défaut actif :

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant MIL.
  • Le couple moteur va être réduit.

Niveau 3 : Action effectuée après un fonctionnement prolongé du moteur avec le code de défaut actif, après un arrêt moteur ou un ralenti prolongé avec code de défaut actif.

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant MIL.
  • L'ECM allume le voyant rouge de contrôle moteur et/ou le voyant MIL.
  • Le couple moteur est considérablement réduit.
  • La vitesse du véhicule est limitée à 8 km/h [5 mph].

Conditions pour effacer le code de défaut

Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée. A noter que ce code de défaut reste actif

Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Le système de commande SCR peut détecter si le réservoir de fluide d'échappement diesel contient autre chose que du fluide d'échappement diesel (DEF) pur.

Les causes possibles de ce défaut incluent :

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • Fluide d'échappement diesel dégradé, dilué ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter à Dépistage du code de défaut t05-3543mr.

Dernière modification: 14-MAI-2013


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3582 (Usage intensif)

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3582 PID: SPN: 4364 FMI: 18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La conversion de NOx à travers le pot catalytique SCR est trop faible. | Aucun effet sur le fonctionnement.
ISX12/ISX11.9 CM2250//ISX15 CM2250 - Conversion catalytique SCR d’après-traitement

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique de réduction catalytique sélective (SCR) et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM détecte que la conversion de NOx à travers le pot catalytique SCR est inférieure à ce qui est prévu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Pour valider les réparations qui ont utilisé l'outil d'analyse de système de moteur dynamique pendant le processus de dépistage, effectuer le test d'analyse de système de moteur dynamique à nouveau. Ne pas effectuer une régénération immobile. Lorsque les résultats de test d'analyse de système de moteur dynamique sont tous positifs, la réparation est validée.
  • Pour valider les réparations qui n'ont pas utilisé l'outil d'analyse de système de moteur dynamique pendant le processus de dépistage, effectuer une régénération immobile. Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

REMARQUE : ce code de défaut reste actif.

  • Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes défauts actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel (DEF)
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • DEF dégradé, dilué, ou incorrect
  • Dépôts de DEF dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter à Dépistage du code de défaut t05-3582hd.

Dernière modification: 16-JUIL-2014


Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 3582 (Moyenne puissance)

Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 3582 PID: SPN: 4364 FMI: 18 VOYANT: Orange SRT: | Rendement de conversion de catalyseur SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. La conversion de NOx à travers le pot catalytique SCR est trop faible. | Aucun effet sur le fonctionnement.
ISB6.7 CM2250/ISC8.3 et ISL9 CM2250 - Conversion catalytique SCR d’après-traitement

Description de circuit

Le module de commande de moteur (ECM) surveille la concentration de NOx dans les gaz d'échappement du moteur en utilisant un capteur NOx d'admission d'après-traitement et un capteur NOx de sortie d'après-traitement. En comparant ces deux valeurs, l'ECM peut déterminer le rendement de conversion du pot catalytique de réduction catalytique sélective (SCR) et du système de dosage.

Emplacement de composant

Le pot catalytique SCR se trouve dans le système d'échappement du véhicule après le filtre à particules diesel et le tube de décomposition.

Conditions d'exécution des diagnostics

Ce diagnostic doit respecter les conditions spécifiques du moteur et de l'après-traitement pour s'exécuter et se terminer. Les données de capteur NOx sont réunies à divers régimes et diverses charges du moteur. Lorsqu'il y a suffisamment de données, le diagnostic s'exécute, prend une décision de réussite/échec et recommence à recueillir des données.

Conditions de réglage des codes de défauts

L'ECM détecte que la conversion de NOx à travers le pot catalytique SCR est inférieure à ce qui est prévu.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.

Conditions pour effacer le code de défaut

  • Après avoir effectué une régénération immobile (selon les instructions de cette arborescence de diagnostic de code de défaut), si aucun autre défaut n'est actif, la réparation est validée.

REMARQUE : Le code de défaut est toujours actif.

  • Il est nécessaire d'utiliser la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™ pour effacer ce code de défaut et éteindre le voyant orange de contrôle moteur et/ou le voyant MIL.

Informations techniques (Shop Talk)

Diagnostiquer tous les autres codes de défaut actifs liés au capteur NOx et au système de dosage SCR avant ce défaut.

Les causes possibles de ce code de défaut incluent :

  • Dysfonctionnement du système de dosage de fluide d'échappement diesel (DEF)
  • Fuites du système d'échappement
  • Dysfonctionnement du pot catalytique SCR
  • DEF dégradé, dilué, ou incorrect
  • Dépôts de fluide d'échappement diesel dans le tube de décomposition.

Ce code de défaut peut être réglé à cause de multiples modes de défaillance. Toutes les étapes de l'arborescence de diagnostic doivent être suivies.

Se reporter à Dépistage du code de défaut t05-3582mr.

Dernière modification: 04-AVR-2013


Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Capteur)

Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Le capteur de pression d'huile moteur donne une valeur erratique. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISX12/ISX11.9 CM2250/ISC8.3 and ISL9 CM2250/ISX15 CM2250 - Circuit de pression d'huile moteur

Description de circuit

Le module de commande moteur (ECM) fournit une alimentation 5 V au capteur de pression d'huile moteur sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression d'huile moteur fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'huile moteur. Cette tension de signal de capteur change sur la base de la pression dans la galerie d'huile. L'ECM détecte une basse tension de signal dans des conditions de fonctionnement lorsque la pression d'huile est basse.

Emplacement de composant

Le capteur de pression d'huile moteur se trouve sur le côté gauche du bloc-moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute immédiatement lorsque le contact est coupé, et la température de liquide de refroidissement moteur est supérieure à 70°C ou 158°F.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le relevé de pression d'huile moteur est supérieur ou inférieur aux relevés des autres capteurs de pression absolue sur le moteur lorsque le contact est coupé et le moteur n'est pas en fonctionnement.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur immédiatement en cas d'exécution et d'échec de diagnostic.
  • L'ECM allume le voyant d'indicateur d'anomalie de fonctionnement (MIL) au deuxième cycle d'allumage consécutif lorsque le diagnostic est effectué en vain.
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Mettre le contact pendant 30 secondes, puis couper le contact pendant 30 secondes. Ne pas démarrer le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent.

  • Relevé de capteur de pression d'huile moteur erratique
  • Grande résistance dans les lignes de signal ou de retour de capteur de pression d'huile moteur.
Se reporter à Dépistage du code de défaut t05-435 (capteur).

Dernière modification: 10-SEP-2013


Pression de galerie d'huile moteur - Données erratiques, intermittentes ou incorrectes

CODE DE DEFAUT 435 (Commutateur)

Pression de galerie d'huile moteur - Données erratiques, intermittentes ou incorrectes

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 435 PID: P100 SPN: 100 FMI: 2/2 VOYANT: Orange SRT: | Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes. Une erreur dans le signal du commutateur de pression d'huile moteur a été détectée par l'ECM. | Aucun effet sur le fonctionnement. Pas de protection moteur pour la pression d'huile.
ISB6.7 CM2250 - Circuit de commutateur de pression d'huile moteur

Description de circuit

Le commutateur de pression d'huile moteur est utilisé par le module de commande moteur (ECM) pour surveiller la pression d'huile de lubrification. Le commutateur de pression d'huile est normalement fermé lorsque le moteur ne fonctionne pas et ouvert lorsque le moteur fonctionne et la pression d'huile est présente.

Emplacement de composant

L'emplacement du commutateur de pression d'huile varie en fonction du modèle de moteur.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le contact est mis et avant la détection du régime moteur.

Le diagnostic ne s'exécute qu'une seule fois par trajet.

Conditions de réglage des codes de défauts

L'ECM détecte que le commutateur de pression d'un moteur indique que la pression d'huile est présente (commutateur ouvert) lorsque le contact est initialement mis pendant deux cycles consécutifs de clé de contact, lorsque l'ECM n'anticipe aucune pression d'huile (commutateur fermé) lorsque le contact est mis.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic
  • Une valeur par défaut du relevé de pression d'huile moteur est utilisée.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Commutateur de pression d'huile moteur endommagé
  • Circuit ouvert dans le fil de signal de commutateur de pression d'huile moteur
  • ECM endommagé
  • Court-circuit dans le fil de signal de commutateur de pression d'huile moteur sur une source de tension.
Se reporter à Dépistage du code de défaut t05-435 (commutateur).

Dernière modification: 10-SEP-2013


Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 4616 (Usage intensif)

Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 4616 (Usage intensif) PID: SPN: 102 FMI: 1/17 VOYANT: Orange SRT: | Pression de collecteur d'admission 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave. Basse pression de collecteur d'admission détectée. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Le diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de capteur de pression de collecteur d'admission indique une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) en cas d'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, il peut être nécessaire de faire fonctionner le véhicule sur un dynamomètre de châssis ou de conduire le véhicule pour que la charge de moteur soit suffisamment élevée pour l'exécution du diagnostic.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après trois trajets consécutifs pendant lesquels le diagnostic est exécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Une anomalie de fonctionnement de capteur de pression d'air barométrique
  • Des fuites dans la raccorderie de système de post-refroidissement
  • Un turbocompresseur à géométrie variable en dysfonctionnement.
Se reporter à Dépistage du code de défaut 4616 (usage intensif).

Dernière modification: 02-DEC-2015


Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 5383

Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5383 PID: SPN: 3720 FMI: 15 VOYANT: Maintenance SRT: | Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le filtre à particules diesel (DPF) d'après-traitement nécessite un changement ou un nettoyage. | Néant.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la restriction de DPF d'après-traitement et le kilométrage et/ou les heures accumulés. Le diagnostic prévient l'opérateur de l'exigence de nettoyer ou de changer le DPF d'après-traitement.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement d'origine (OEM). Se reporter au manuel d'entretien OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Ce diagnostic surveille le capteur de pression différentielle DPF d'après-traitement, le kilométrage et/ou les heures accumulés dans l'ECM. Lorsque la pression différentielle DPF d'après-traitement est supérieure à une valeur maximale à la fin d'une régénération d'après-traitement, ou que le kilométrage et/ou les heures accumulés, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de maintenance immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour effacer le code de défaut, le DPF d'après-traitement doit être changé ou nettoyé correctement et l'outil d'entretien électronique INSITE™ doit être utilisé pour effectuer une installation de filtre à particules diesel d'après-traitement

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Les tubes de pression différentielle de DPF d'après-traitement sont mal installés, cassés, desserrés ou ont été manipulés.
  • Les tubes de pression différentielle de DPF d'après-traitement sont mal installés.
  • Le capteur de pression différentielle de DPF d'après-traitement fonctionne mal.
  • Le DPF d'après-traitement nécessite un changement ou un nettoyage.
Se reporter à Dépistage du code de défaut t05-5383bcl.

Dernière modification: 15-FEV-2015


Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

CODE DE DEFAUT 5383

Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 5383 PID: SPN: 3720 FMI: 15 VOYANT: Maintenance SRT: | Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais au-dessus de la plage normale de fonctionnement - niveau le moins grave. Le filtre à particules diesel (DPF) d'après-traitement nécessite un changement ou un nettoyage. | Néant.
ISX12/ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 et ISL9 CM2250/ISX15 CM2250 - Module de commande moteur (ECM)

Description de circuit

Le système d'après-traitement du moteur surveille la restriction de DPF d'après-traitement et le kilométrage et/ou les heures accumulés. Le diagnostic prévient l'opérateur de l'exigence de nettoyer ou de changer le DPF d'après-traitement.

Emplacement de composant

Le DPF d'après-traitement se trouve dans le système d'échappement et est installé par le fabricant d'équipement. Se reporter aux informations d'entretien de l'OEM.

Conditions d'exécution des diagnostics

Ce diagnostic s'exécute lorsque le moteur fonctionne et le flux d'échappement est au-dessus d'un niveau minimum.

Conditions de réglage des codes de défauts

Ce diagnostic surveille le capteur de pression différentielle DPF d'après-traitement, le kilométrage et/ou les heures accumulés dans l'ECM. Lorsque la pression différentielle DPF d'après-traitement est supérieure à une valeur maximale à la fin d'une régénération d'après-traitement, ou que le kilométrage et/ou les heures accumulés, le code de défaut est réglé actif.

Action prise lorsque le code de défaut est actif

L'ECM allume le voyant de maintenance immédiatement après l'exécution et l'échec du diagnostic sur deux trajets consécutifs.

Conditions pour effacer le code de défaut

  • Pour effacer le code de défaut, le DPF d'après-traitement doit être changé ou nettoyé correctement et l'outil d'entretien électronique INSITE™ doit être utilisé pour effectuer une installation de filtre à particules diesel d'après-traitement

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Les tubes de pression différentielle de DPF d'après-traitement sont mal installés, cassés, desserrés ou ont été manipulés.
  • Les tubes de pression différentielle de DPF d'après-traitement sont mal installés.
  • Le capteur de pression différentielle de DPF d'après-traitement fonctionne mal.
  • Le DPF d'après-traitement nécessite un changement ou un nettoyage.
  • Cendre excessive dans le DPF.
Se reporter à Dépistage du code de défaut t05-5383x.

Dernière modification: 24-AOUT-2015


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISB)

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 (ISB) PID: SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
ISB6.7 CM2250 - Circuit de pression de rail de dosage d'injecteur 1

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de pompe à carburant. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD

Informations techniques (Shop Talk)

Le système de carburant est conçu pour fonctionner avec du carburant propre. Il comporte deux filtres à carburant pour maintenir sa propreté. Un manque de précaution dans la manipulation et le stockage des composants du système de carburant au cours de la réparation peut soumettre les composants de précision à des débris dommageables. Avant l'entretien de tout composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.), nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Stocker les composants dans un environnement propre. Garder tous les orifices de carburant et les extrémités de conduites couverts pour empêcher toute pénétration d'impuretés. Utiliser la procédure suivante dans le manuel d'entretien ISB CM2250, Bulletin 4022254. Se reporter à la Procédure 000-009 au Chapitre 0.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd la capacité à maintenir la pression de carburant de rail. Les causes possibles de ce défaut incluent :

  • Restrictions d'entrée de carburant
  • Obstruction de filtre à carburant
  • Présence d'air dans le carburant
  • Le niveau de carburant est au-dessous de la conduite d'aspiration dans le réservoir de carburant
  • Basse sortie de pompe à engrenage de carburant
  • Accrochage ou fuite de régulateur de pression de pompe à engrenage de carburant
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre (à une pression trop faible), le code de défaut 3727 détecte cet état
  • Fuites de purge de circuit de carburant d'injecteur
  • Fuites de carburant externes.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Néanmoins, si le client signale que le code de défaut devient actif pendant le fonctionnement du moteur, les étapes dans cette arborescence de diagnostic de code de défaut peuvent être utilisées pour identifier la cause et effectuer une réparation.

Si le moteur ne démarre pas, le code de défaut 559 devient actif pendant le lancement et il n'existe pas de code de défaut de capteur de vitesse, c'est probablement parce que le moteur ne développe pas de pression de rail au lancement. Il est possible que le moteur ne soit pas amorcé, que la pression de pompe à engrenage soit trop basse ou que les composants du système de carburant à haute pression aient une fuite excessive pour se drainer. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Les étapes de cette arborescence de code de défaut supposent que la condition de défaut soit répétable (cela ne veut pas forcément dire que le code de défaut est actif avec le moteur au ralenti). La recherche de pannes a été conçue pour isoler le problème en trois catégories :

(1) Il existe d'autres codes de défauts plus précis (exemple : défauts de circuit électriques).

(2) Isoler le système de basse pression ; déterminer si le système de basse pression fonctionne correctement. Le système doit d'abord être amorcé. Il est ensuite important de noter que les contrôles de la pression de pompe d'engrenage de carburant et de la restriction d'entrée impliquent l'utilisation d'un outil d'entretien spécial qui provoque l'augmentation du débit à un débit nominal. La pression de pompe à engrenage de carburant et/ou la restriction d'entrée ne peuvent pas être mesurées avec précision sans utiliser une méthode d'augmentation de débit (c'est-à-dire en utilisant l'outil d'entretien spécial ou en faisant fonctionner le moteur à pleine puissance).

(3) Isoler le système de haute pression ; déterminer si le système de haute pression a une grande fuite.

Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le diagnostic du code de défaut inactif 559 peut être difficile. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. S'assurer qu'une jauge de pression de carburant est installée sur le côté de sortie de filtre de pression pendant le test.

Si la précision du capteur de pression de rail de carburant est mise en cause, un contrôle de précision lorsque le contact est mis peut être effectué. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur.

  • Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à 0 bar [0 psi]. Attendre au moins 10 minutes après l'arrêt du moteur pour que la pression descende à un niveau inférieur.
  • Lorsque le contact est mis, un capteur de pression de rail dépressurisé doit indiquer 0 ± 43 bars [624 psi].

L'air dans le carburant provoque des complications de démarrage. Utiliser la procédure suivante dans le manuel d'entretien ISB6.7 CM2250, Bulletin 4022254. Se reporter à la Procédure 006-003 au Chapitre 6.

Des connexions intermittentes d'alimentation électrique de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et un code de défaut 449, 1911 ou 2311 n'est pas présent, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM ou des problèmes de batterie. Le code de défaut 1117 peut également être actif si cette condition de défaut existe. Vérifier la tension du système du véhicule en surveillant la tension de batterie dans le moniteur de données de l'outil d'entretien électronique INSITE™ ou en connectant un ohmmètre/voltmètre numérique aux batteries. Cela aide à identifier un problème potentiel de tension de système. Se reporter au manuel d'entretien de l'OEM pour la plage de tension spécifiée et pour les procédures de dépistage de défaut.

Se reporter à Dépistage du code de défaut t05-559 (ISB).

Dernière modification: 10-SEP-2013


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISC, ISL)

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 PID: P157 SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
ISC8.3 et ISL9 CM2250 - Schéma de système de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostic embarqué OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Le système de carburant est conçu pour fonctionner avec du carburant propre. Il comporte deux filtres à carburant pour maintenir sa propreté. Un manque de précaution dans la manipulation et le stockage des composants du système de carburant au cours de la réparation peut soumettre les composants de précision à des débris dommageables. Avant l'entretien de tout composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.), nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Stocker les composants dans un environnement propre. Garder tous les orifices de carburant et les extrémités de conduites couverts pour empêcher toute pénétration d'impuretés. Se reporter à la Procédure 000-009 au chapitre 0.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Le code de défaut 559 devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd la capacité à maintenir la pression de carburant de rail.

Les causes possibles de ce code de défaut incluent :

  • Restrictions d'entrée de carburant (filtres, conduites de carburant à basse pression, raccorderie OEM, etc.)
  • Accrochage du clapet antiretour dans la plaque de refroidissement ECM.
  • Basse sortie de pompe à engrenage de carburant
  • Régulateur de pression de pompe d'engrenage de carburant bloqué en position ouverte (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre à une pression trop basse (le code de défaut 3727 détecte cet état)
  • Fuites de purge de circuit de carburant d'injecteur (corps d'injecteur, connecteurs de haute pression, etc.)
  • Présence d'air dans le carburant ou fuites d'aspiration au niveau du joint d'arbre de pompe d'engrenage (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Le niveau de carburant est au-dessous de la conduite d'aspiration dans le réservoir de carburant
  • Tamis à carburant restreint, situé dans le boulon creux, à l'entrée de pompe à carburant haute pression, si équipé
  • Fuites de carburant externes.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Néanmoins, si le client signale que le code de défaut devient actif pendant le fonctionnement du moteur, les étapes dans cette arborescence de diagnostic de code de défaut peuvent être utilisées pour identifier la cause et effectuer une réparation.

Si le moteur ne démarre pas, le code de défaut 559 devient actif pendant le lancement et il n'existe pas de code de défaut de capteur de vitesse, c'est probablement parce que le moteur ne développe pas de pression de rail au lancement. Il est possible que le moteur ne soit pas amorcé, que la pression de la pompe à engrenage soit trop basse ou que les composants du système de carburant à haute pression aient une fuite excessive pour se drainer. Les procédures auxquelles il est fait référence dans cette arborescence de dépistage de défaut comportent également des contrôles des conditions d'impossibilité de démarrage du moteur.

Les étapes de cette arborescence de code de défaut supposent que la condition de défaut soit répétable (cela ne veut pas forcément dire que le code de défaut est actif avec le moteur au ralenti). La recherche de pannes a été conçue pour isoler le problème en quatre catégories :

1. Il existe d'autres codes de défauts plus précis (exemple : défauts de circuit électriques).

2. Isoler le système de haute pression ; déterminer si le système de haute pression a une grande fuite.

3. Isoler le système de basse pression ; déterminer si le système de basse pression fonctionne correctement. Le système doit d'abord être amorcé. Il est ensuite important de noter que les contrôles de la pression de pompe à engrenage et de la restriction d'entrée impliquent l'utilisation d'un outil d'entretien spécial qui provoque l'augmentation du débit à un débit nominal. La pression de pompe à engrenage de carburant et/ou la restriction d'entrée ne peuvent pas être mesurées avec précision sans utiliser une méthode d'augmentation de débit (c'est-à-dire en utilisant l'outil d'entretien spécial ou en faisant fonctionner le moteur à pleine puissance).

4. Vérifier si l'étalonnage de l'ECM est correct. Consulter l'historique des révisions d'étalonnage sur QuickServe™ Online à la recherche de correctifs applicables à l'étalonnage mémorisé dans l'ECM. Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Le diagnostic du code de défaut inactif 559 peut être difficile. Pour les moteurs avec des comptes élevés de code de défaut inactif 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. S'assurer qu'une jauge de pression de carburant est installée sur le côté de sortie de filtre de pression pendant le test.

Si la précision du capteur de pression de rail de carburant est mise en cause, un contrôle de précision lorsque le contact est mis peut être effectué. Lors du contrôle de la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à 0 bar [0 psi]. Il est nécessaire de relâcher manuellement la pression de carburant du rail de haute pression en desserrant la pompe de la conduite de rail au niveau du rail. Lorsque le contact est mis, un capteur de pression de rail dépressurisé doit indiquer 0 ± 43 bars [624 psi].

L'air dans le carburant provoque des complications de démarrage. Utiliser la procédure suivante dans le manuel d'entretien ISC8.3 et ISL9 CM2250, Bulletin 4022257. Se reporter à la Procédure 006-003 au Chapitre 6.

Se reporter à Dépistage du code de défaut t05-559 (ISC, ISL).

Dernière modification: 13-JAN-2014


Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

CODE DE DEFAUT 559 (ISX)

Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 559 (ISX) PID: P157 SPN: 157 FMI: 18 VOYANT: Orange SRT: | Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave. Le module de commande de moteur (ECM) a détecté que la pression de carburant est inférieure à la pression commandée. | Eventuellement difficulté à démarrer ou faible puissance. Le moteur risque de ne pas démarrer.
ISX12/ISX11.9 CM2250/ISX15 CM2250 - Schéma de système de carburant

Description de circuit

La boucle de contrôle de pression s'appuie sur la pression de carburant fournie à la pompe de haute pression par la pompe d'engrenage de carburant. L'ECM surveille la pression de carburant de rail et les conditions de fonctionnement du moteur et il change la commande de flux pour maintenir la pression correcte de carburant de rail. Les changements de commande de flux engendrent l'ouverture (ou la fermeture) de l'actionneur de la pompe à carburant pour fournir plus (ou moins) de carburant à la pompe de haute pression.

Emplacement de composant

La pompe à carburant de haute pression est montée sur le carter de distribution sur le côté admission du moteur.

Conditions d'exécution des diagnostics

Ce diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que la pression de rail de carburant mesurée est inférieure à la pression de rail de carburant commandée d'au moins 250 bars [3625 psi] pendant 7 secondes.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • La soupape de recirculation de gaz d'échappement (EGR) est fermée.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce code de défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation en utilisant un test de diagnostic sur route, utiliser un parcours qui incorpore des arrêts fréquents et une conduite sans arrêt. Il peut être nécessaire de charger l'unité pour l'exécution de certains diagnostics dans l'ECM.
  • Pour valider la réparation en utilisant un test de dynamomètre de châssis, utiliser une routine qui incorpore des événements d'accélération et de décélération, une conduite autoroutière et une charge. Cela permet de simuler une conduite normale pour l'exécution des diagnostics dans l'ECM.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur en cas d'exécution et de réussite de diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur d'anomalie de fonctionnement (MIL) après 3 trajets consécutifs d'exécution réussie de diagnostic.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer des codes de défauts actifs et inactifs, ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Avant toute intervention d'entretien sur n'importe quel composant du système de carburant (comme les conduites de carburant, la pompe à carburant, les injecteurs, etc.) susceptible d'exposer les composants internes de système de carburant ou de moteur à une contamination potentielle, avant le démontage, nettoyer les raccords, le matériel de montage et la zone autour du composant à déposer. Des impuretés ou des contaminants peuvent s'introduire dans le système de carburant et le moteur si les zones environnantes ne sont pas nettoyées, ce qui engendre des dégradations du système de carburant et du moteur. Utiliser la procédure suivante dans le manuel d'entretien ISX15 CM2250, Bulletin 4022250. Se reporter à la Procédure 000-009 au Chapitre 0.

Si le code de défaut 559 est inactif et s'il n'y a pas de plainte de performance existante, il est possible que le véhicule manque de carburant ou que le code de défaut soit devenu actif si le moteur n'a pas été amorcé suite au remplacement du filtre à carburant. Eliminer le code de défaut inactif.

Le code de défaut 559 intervient lorsque le moteur est en fonctionnement et la pression mesurée de carburant de rail reste à au moins 250 bars [3625 psi] au-dessous de la pression commandée. Une fois détecté, le code de défaut 559 reste actif jusqu'à ce que le moteur soit arrêté ou jusqu'à ce que la pression de carburant de rail mesurée corresponde à la pression de carburant de rail commandée. Lorsqu'une condition existe rendant le code de défaut 559 actif, le code de défaut devient généralement actif lorsque le moteur est lourdement chargé et il devient inactif lorsque le moteur est légèrement chargé.

Lorsque le code de défaut 559 intervient, le système de carburant perd sa capacité à maintenir la pression de carburant de rail.

Les causes possibles de ce code de défaut incluent :

  • Restrictions d'entrée de carburant (filtres, conduites de carburant à basse pression, clapet antiretour d'amorçage, raccorderie OEM, etc.)
  • Basse sortie de pompe à engrenage de carburant
  • Régulateur de pression de pompe d'engrenage de carburant bloqué en position ouverte (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Déclin de la capacité de la pompe de haute pression (grande fuite de purge de la pompe de haute pression)
  • Fuite de purge de clapet de détente de pression de rail de carburant
  • Le clapet de détente de pression de rail de carburant s'ouvre (à une pression trop faible), le code de défaut 3727 détecte cet état
  • Fuites de purge de circuit de carburant d'injecteur (corps d'injecteur, connecteurs de haute pression, etc.)
  • Présence d'air dans le carburant ou fuites d'aspiration au niveau du joint d'arbre de pompe d'engrenage (cela peut engendrer des plaintes de démarrage difficile et/ou impossible).
  • Le niveau de carburant est au-dessous de la conduite d'aspiration dans le réservoir de carburant
  • Tamis à carburant restreint, situé dans le boulon creux, à l'entrée de pompe à carburant haute pression, si équipé
  • Fuites de carburant externes

L'air dans le carburant provoque des problèmes de démarrage. Utiliser la procédure suivante du manuel d'entretien ISX15 CM2250, Bulletin 4022250. Se reporter à la Procédure 006-003 au Chapitre 6. Utiliser la procédure suivante du manuel d'entretien ISX12/ISX11.9 CM2250, Bulletin 2883445. Se reporter à la Procédure 006-003 au Chapitre 6.

Le capteur de pression de rail de carburant peut également être contrôlé. En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation du carburant à zéro. Il est nécessaire de relâcher manuellement la pression de carburant du rail de haute pression en desserrant la pompe de la conduite de rail au niveau du rail. Lorsque le contact est mis, le capteur de pression de rail de carburant doit indiquer 0 ± 43 bars [624 psi].

Des connexions intermittentes d'alimentation électrique de l'ECM et de la masse de l'ECM peuvent engendrer le code de défaut 559. Si le moteur fonctionne avec un code de défaut 559 actif et un code de défaut 449, 1911 ou 2311 n'est pas présent, rechercher des connexions intermittentes de l'alimentation électrique de l'ECM. Le code de défaut 1117 peut également être actif si cette condition de défaut existe.

Le diagnostic du code de défaut inactif 559 peut être difficile. Pour les moteurs avec des comptes élevés de code de défaut 559 ou si l'arborescence de diagnostic a été complètement suivie, faire fonctionner le moteur sur un dynamomètre de châssis ou effectuer un test de diagnostic sur route pour dupliquer le code de défaut. S'assurer qu'une jauge de pression de carburant est installée sur le côté de sortie de filtre de pression pendant le test.

Se reporter à Dépistage du code de défaut t05-559 (ISX).

Dernière modification: 10-SEP-2013


Pression de collecteur d'admission 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

CODE DE DEFAUT 6725 (Usage intensif)

Pression de collecteur d'admission 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Présentation générale

CODE | RAISON | EFFET
Code de défaut: 6725 (Usage intensif) PID: SPN: 102 FMI: 0/15 VOYANT: Orange SRT: | Pression de collecteur d'admission 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave. Le relevé de pression de collecteur d'admission est supérieur à ce qui est prévu pendant le fonctionnement du moteur. | Réduction possible des performances du moteur.
Module de commande du moteur (ECM)

Description de circuit

L'ECM fournit une alimentation 5 V au capteur de pression de collecteur d'admission sur le circuit d'alimentation de capteur. L'ECM fournit également une masse sur le circuit de retour de capteur. Le capteur de pression de collecteur d'admission fournit un signal à l'ECM sur le circuit de signal de capteur de pression de collecteur d'admission. Cette tension de signal de capteur change sur la base de la pression dans le collecteur d'admission.

Emplacement de composant

Le capteur de pression/température du collecteur d'admission 1 se trouve dans le collecteur d'admission d'air.

Conditions d'exécution des diagnostics

Le diagnostic fonctionne continuellement lorsque le moteur est en fonctionnement.

Conditions de réglage des codes de défauts

L'ECM a détecté que le relevé de capteur de pression de collecteur d'admission indique une valeur supérieure à celle prévue pour les conditions de fonctionnement du moteur.

Action prise lorsque le code de défaut est actif

  • L'ECM allume le voyant orange de contrôle moteur et/ou le voyant de dysfonctionnement (MIL) immédiatement en cas d'exécution et d'échec de diagnostic.
  • Une valeur par défaut du relevé de pression de collecteur d'admission est utilisée.
  • L'injection de fluide d'échappement diesel dans le système d'après-traitement est désactivée.
  • La régénération active et immobile du filtre à particules diesel est désactivée.
  • Le fonctionnement de la soupape de recirculation de gaz d'échappement est désactivé.
  • Le couple moteur est réduit si le moteur fonctionne pendant une période prolongée avec ce défaut actif.

Conditions pour effacer le code de défaut

  • Pour valider la réparation, s'assurer dans un premier temps que la température de liquide de refroidissement moteur est supérieure à 70°C [158°F]. Si nécessaire, faire fonctionner le moteur.
  • Le statut de code de défaut affiché par l'outil d'entretien électronique INSITE™ devient INACTIF immédiatement après l'exécution et la réussite du diagnostic.
  • L'ECM éteint le voyant orange de contrôle moteur immédiatement après l'exécution et la réussite du diagnostic.
  • Pour les moteurs à diagnostics embarqués OBD, l'ECM éteint le voyant d'indicateur de dysfonctionnement (MIL) après trois trajets consécutifs pendant lesquels le diagnostic est exécuté et réussi.
  • La commande "Réinitialiser tous les défauts" de l'outil d'entretien électronique INSITE™ peut être utilisée pour effacer les défauts actifs et inactifs ainsi que pour éteindre le voyant de dysfonctionnement (MIL) pour les applications OBD.

Informations techniques (Shop Talk)

Les causes possibles de ce code de défaut incluent :

  • Capteur de régime de turbocompresseur endommagé
  • Capteur de température d'admission de compresseur de turbocompresseur endommagé
  • Un turbocompresseur à géométrie variable en dysfonctionnement
  • Grande restriction d’échappement
  • Un capteur de pression barométrique endommagé.
Se reporter à Dépistage du code de défaut 6725 (usage intensif).

Dernière modification: 30-NOV-2015


Arborescence de diagnostic - Pas de communication avec l'ECM

Symptômes

    • Pas de communication et le moteur ne démarre pas
    • Pas de communication et le moteur démarre
    • Pas d'erreur de l'outil d'entretien électronique INSITE™ liée à la communication
    • Communication avec certains ECM mais pas tous les ECM sur un moteur multi-module.

Mode d'emploi de cette arborescence

Cette procédure de recherche de pannes peut être utilisée pour dépister les problèmes de communication de liaison de données J1939 et J1587 entre l'outil d'entretien électronique et l'ECM. Il existe quatre procédures qui peuvent être utilisées pour supporter cette arborescence de diagnostic :

  • Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.
  • Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Les étapes de diagnostic dans cette procédure s'appuient sur les informations obtenues aux étapes précédentes. Les étapes de diagnostic doivent être suivies dans l'ordre spécifié dans la procédure de recherche de pannes.

Cette procédure de recherche de pannes supporte plusieurs familles de moteurs, certaines instructions sont donc formulées de manière générale. Appliquer les procédures et les actions demandées à la famille de moteur spécifique en s'appuyant sur la documentation moteur spécifique dans les manuels de recherche de pannes et réparation pour la famille de moteur spécifique.

Informations techniques (Shop Talk)

Trois principes de base ont été utilisés pour définir et classer les étapes de diagnostic listées dans cette arborescence.

  • Vérifier le fonctionnement du système au niveau supérieur avant le diagnostic des composants individuels du système. Cela a pour but de déterminer le comportement du système pour l'orientation des étapes suivantes de diagnostic.
  • Utiliser le faisceau sur banc pour séparer l'ECM du véhicule de sorte que l'ECM puisse être isolé des problèmes de véhicule éventuellement à l'origine de l'absence de communication.
  • Utiliser un second véhicule ou un second ECM pour isoler les problèmes du système au niveau supérieur avant de diagnostiquer les composants individuels du système.

Etape guidée 1 - Controle de code d'erreur de l'outil d'entretien électronique INSITE™

Etape guidée 1A - Controle du code d'erreur 5023 de l'outil d'entretien électronique INSITE™

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ electronic service tool error code 5023.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5023 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Controle du code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Check for INSITE™ error code 5080 or 5081.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?

Le code d'erreur 5080 ou 5081 de l'outil d'entretien électronique INSITE™ est-il présent ?
OUI NON

Effectuer le téléchargement de l'étalonnage de l'ECM

 Pas de réparation

Réparation terminée

Aller à 1C

Etape guidée 1C - Autres controles de code d'erreur de l'outil d'entretien électronique INSITE™.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Are any INSITE™ electronic service tool error codes present other than 5023, 5080, or 5081?
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes d'erreurs.

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?

Des codes autres que 5023, 5080, ou 5081 de l'outil d'entretien électronique INSITE™ sont-ils présents ?
OUI NON

Se reporter au Manuel de l'outil d'entretien électronique INSITE™ pour les consignes de recherche de pannes.

 Pas de réparation

Réparation terminée

Aller à 1D

Etape guidée 1D - Contrôle de mot de passe ECM

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre la clé de contact en position de marche (ON).

Action

Does INSITE™ electronic service tool indicate the ECM is password protected?
  • Utiliser l'outil d'entretien électronique INSITE™.

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?

L'outil d'entretien électronique INSITE™ indique-t-il que l'ECM est protégé par mot de passe ?
OUI NON

Saisir le mot de passe correct

Si le mot de passe n'est pas disponible, demander le mot de passe au client. Si le client ne peut pas fournir les informations de mot de passe, se reporter au manuel de l'outil d'entretien électronique INSITE™ pour les informations de suppression de mot de passe. Les directives de garantie normales s'appliquent si la suppression du mot de passe de l'ECM est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôle initial de l'adaptateur de liaison de données et de l'outil d'entretien électronique INSITE™

Etape guidée 2A - Contrôle initial de l'adaptateur de liaison de données

Conditions

  • adaptateur de liaison de données connecté au connecteur de liaison de données OEM dans le véhicule.
  • L'ordinateur de l'outil d'entretien électronique INSITE™ ne doit pas être connecté.
  • Remarque : S'il est connecté au connecteur à 3 broches de liaison de données du moteur, les voyants de communication ne clignotent pas, continuer à l'Etape 2B.

Action

Turn keyswitch on.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.

Les voyants de communication sur l'adaptateur de liaison de données clignotent-ils ?

  • Voyant J1708 pour Inline
  • J1708 ou J1939 pour Inline II, Inline 4, et Inline 5.
OUI NON

Pas de réparation

 Pas de réparation

Aller à 2C

Aller à 2B

Etape guidée 2B - contrôle de réinitialisation d'adaptateur de liaison de données

Conditions

Outil d'entretien électronique INSITE™ connecté au véhicule.

Action

Data link adapter reset check
  • Débrancher l'alimentation électrique de l'adaptateur de liaison de données.
  • Le laisser déconnecté pendant 30 secondes
  • Rebrancher l'alimentation électrique sur l'adaptateur Inline
  • Mettre la clé de contact en position de marche (ON).

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 3A

Etape guidée 2C - Contrôle initial de l'outil d'entretien électronique INSITE™

Conditions

  • Outil d'entretien électronique INSITE™ connecté au véhicule
  • Mettre la clé de contact en position de marche (ON).

Action

Reboot INSITE™ electronic service tool PC.
  • Lancer l'outil d'entretien électronique INSITE™
  • Rechercher toute communication.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2D

Etape guidée 2D - contrôle de vérification d'adaptateur de liaison de données

Conditions

Néant

Action

Verify if an Inline or Inline I data link adapter is being used to communicate with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?

Un Inline ou un Inline I est-il utilisé pour communiquer avec l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8A

Aller à 2E

Etape guidée 2E - contrôle de microprogrammes d'adaptateur de liaison de données

Conditions

Néant

Action

Verify data link adapter firmware version is compatible with ECM.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique pour les informations d'identification d'adaptateur de liaison de données.

La version des microprogrammes est-elle compatible avec l'ECM ?

La version des microprogrammes est-elle compatible avec l'ECM ?
OUI NON
Pas de réparation

Charger la version correcte des microprogrammes

Aller à 8A

Aller à 2C

Etape guidée 3 - Contrôles de configuration de communication sur banc

Etape guidée 3A - Contrôle de disponibilité de configuration sur banc

Conditions

  • Configuration sur banc disponible.

Action

Verify bench setup is available.

La configuration sur banc est-elle disponible ?

La configuration sur banc est-elle disponible ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Verify if engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3B - Contrôle initial de communication de configuration sur banc.

Conditions

  • Utiliser le même PC d'outil d'entretien électronique INSITE™ que celui utilisé pour les contrôles précédents
  • Configuration sur banc connectée à l'ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to comunicate with the ECM using bench setup.

L'ECM communique-t-il en utilisant la configuration sur banc ?

L'ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B-1

Aller à 3C

Etape guidée 3B-1 - Contrôle de démarrage du moteur

Conditions

  • Néant

Action

Disconnect the bench top calibration cable from the ECM. Reconnect the ECM to the original engine or OEM wiring harness connector. Verify if the engine will start.

Le moteur démarre-t-il ?

Le moteur démarre-t-il ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 3C - Contrôle de disponibilité de second véhicule ou second ECM pour la configuration sur banc

Conditions

  • Second véhicule ou second ECM disponible pour les tests.

Action

Verify if a second vehicle or second ECM is available to connect to the bench setup.

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?

Un second véhicule ou un second ECM est-il disponible pour la connexion à la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3E

Etape guidée 3D - Contrôle initial de fonctionnalité de configuration sur banc

Conditions

  • Utiliser le même PC de l'outil d'entretien électronique INSITE™ et les mêmes outils de configuration sur banc que ceux initialement utilisés sur le véhicule présentant le problème.
  • Configuration sur banc connectée au second véhicule ou au second ECM
  • Clé de contact de faisceau d'étalonnage sur banc en position de marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle or a spare ECM using bench setup.

Le second ECM communique-t-il en utilisant la configuration sur banc ?

Le second ECM communique-t-il en utilisant la configuration sur banc ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 3E

Etape guidée 3E - Diagnostiquer le matériel de la configuration sur banc

Conditions

  • Néant

Action

Troubleshoot bench calibration cable, bench calibration harness, and serial cable.
  • Suivre les procédure de diagnostic pour évaluer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc et le câble série. Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Contrôle de résistance - câble série, faisceau d'étalonnage sur banc, câble d'étalonnage sur banc, dans le manuel approprié de recherche de pannes et de réparation du système de commande électronique.

Le contrôle de la configuration sur banc est-il bon ?

Le contrôle de la configuration sur banc est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le câble d'étalonnage sur banc, le faisceau d'étalonnage sur banc ou le câble série.

Aller à 3F

Aller à 3B

Etape guidée 3F - contrôle de remplacement d'adaptateur de liaison de données

Conditions

  • Néant

Action

Try to communicate with the bench setup using a replacement datalink.

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?

La configuration sur banc communique-t-elle avec le second ECM en utilisant l'adaptateur de liaison de données de remplacement ?
OUI NON

Utiliser l'adaptateur de liaison de données de remplacement.

Un problème avec la configuration sur banc aurait dû être trouvé. Diagnostiquer la configuration sur banc à nouveau.

Aller à 3B

Aller à 3E

Etape guidée 4 - Contrôle de circuit de mise sous tension de l'ECM

Etape guidée 4A - Contrôle de configuration du moteur

Conditions

  • Néant

Action

Determine if the engine is equipped with a fuel shutoff valve

Le moteur est-il équipé d'une soupape de coupure de carburant ?

Le moteur est-il équipé d'une soupape de coupure de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A-1

Aller à 4A-2

Etape guidée 4A-1 - Contrôler la tension de la soupape de coupure de carburant

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the fuel shutoff valve post to engine block ground.

Il y a des systèmes de 12 V et 24 V, la tension de la soupape de coupure de carburant doit être à 1 VCC de la tension du système du véhicule.

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la soupape de coupure de carburant est-elle à 1 VCC de la tension du système du véhicule ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4A-2 - Contrôle de tension de signal de capteur de température de liquide de refroidissement

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Débrancher le connecteur de capteur de température de liquide de refroidissement.

Action

Measure the voltage across the two pins of the coolant temperature sensor on the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?

La tension du signal de température de liquide de refroidissement est-elle supérieure à 4,5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôle de tension de clé de contact ECM

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau de câblage qui contient le signal de clé de contact provenant de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Measure the voltage from the keyswitch input SIGNAL wire of the wiring harness to engine block ground.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?

La tension de la clé de contact est-elle à 1 VCC de la tension du système du véhicule ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage qui contient le signal de clé de contact, ou réparer ou remplacer la clé de contact, ou contrôler la connexion de batterie. Se reporter à la Procédure 019-064 (Circuit d'alimentation de batterie de clé de contact) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Se reporter à l'arborescence de diagnostic de performances de moteur dans le manuel de recherche de pannes et de réparation approprié, si la condition de démarrage impossible reste présente.

Aller à 4C

Réparation terminée

Etape guidée 4C - Contrôler la puissance et la masse de l'ECM

Conditions

  • Couper le contact (OFF).
  • Débrancher de l'ECM le connecteur de faisceau de câblage qui contient les câblages d'ALIMENTATION (-) et d'ALIMENTATION (+) de la batterie ECM.

Action

Measure the voltage from each ECM battery SUPPLY (+) pin to all battery SUPPLY (-) pins in the wiring harness connector.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?

La tension d'alimentation de batterie de l'ECM est-elle égale à la tension de batterie ?
OUI NON

Appeler pour autorisation.

Remplacer l'ECM. Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparer ou remplacer le faisceau de câblage qui contient les câblages d'ALIMENTATION (+) de batterie ECM et d'ALIMENTATION (-) de batterie.

Se reporter à l'arborescence de diagnostic de performances du moteur si l'impossibilité de démarrage persiste.

Réparation terminée

Réparation terminée

Etape guidée 5 - Contrôle initial de l'outil électronique

Etape guidée 5A - Configuration sur banc précédemment utilisée pour le contrôle de diagnostic

Conditions

  • Néant

Action

In Step 3 checks, was bench setup used to successfully communicate with the ECM?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?

Dans les contrôles de l'étape 3, la configuration sur banc a-t-elle été utilisée pour réussir à communiquer avec l'ECM ?
OUI NON

L'ECM est OK et la réparation est terminée si la communication n'est pas requise à travers le connecteur ou le faisceau de liaison de données OEM.

Si la communication est nécessaire à travers le faisceau ou le connecteur de liaison de données OEM, passer à l'étape 6A.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify a second vehicle is available to connect to the electronic tool.

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule.
  • Clé de contact en position marche (ON).

Action

Attempt to communicate with the ECM on the second vehicle using the same electronic tool hardware used on the problem vehicle.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 9A

Etape guidée 6 - contrôle d'alimentation d'adaptateur de liaison de données

Etape guidée 6A - contrôle de détermination d'adaptateur de liaison de données

Conditions

  • Néant

Action

Determine if an Inline I datalink adapter is being used to communicate with INSITE™ electronic service tool.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?

Un adaptateur de liaison de données Inline I est-il utilisé pour communiquer avec l'outil d'entretien électronique INSITE™ ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6G

Aller à 6B

Etape guidée 6B - Contrôler l'alimentation de l'adaptateur de liaison de données.

Conditions

  • Ne pas utiliser Inline I
  • Matériel d'outil électronique connecté au véhicule.
  • Outil d'entretien électronique INSITE™ lancé
  • Clé de contact en position marche (ON).

Action

Note: For all datalink adapters except Inline I.

Effectuer une tentative de communication avec l'outil d'entretien électronique INSITE™ et vérifier si le voyant d'alimentation électrique de l'adaptateur de liaison de données est allumé.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour Informations générales - Adaptateurs de liaison de données, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié.

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?

Le voyant de marche de l'adaptateur de la liaison de données est-il allumé ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 6C

Etape guidée 6C - Déterminer si une tentative de communication est en cours sur le connecteur de tableau de bord de liaison de données OEM

Conditions

  • Néant

Action

Check to see if communication is being attempted at the OEM datalink dash connector.

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?

Une tentative de communication est-elle en cours sur le connecteur de tableau de liaison de données OEM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6D

Aller à 6E

Etape guidée 6D - Contrôle de tension de connecteur de tableau de liaison de données OEM

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure voltage across the SUPPLY and ground pins of the OEM datalink connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre 22 pour Connecteur de liaison de données en cabine ou connecteur à 6 broches de liaison de données en cabine, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6E - Contrôler la tension à l'alimentation auxiliaire de l'adaptateur de liaison de données

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Measure the data link adapter supply voltage at the datalink adapter harness connector.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble de liaison de données à 3 broches, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

La tension est-elle supérieure ou égale à 9 VCC ?

La tension est-elle supérieure ou égale à 9 VCC ?
OUI NON

Remplacer l'adaptateur de liaison de données.

 Pas de réparation

Réparation terminée

Aller à 6F

Etape guidée 6F - Contrôler la tension à la batterie du véhicule

Conditions

  • Néant

Action

Measure vehicle battery voltage in all cases except if using an Inline I.

En utilisant un Inline I, mesurer la tension d'alimentation de l'adaptateur de liaison de données à partir de l'ordinateur.

La tension est-elle supérieure ou égale à 11 VCC ?

La tension est-elle supérieure ou égale à 11 VCC ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Nettoyer les connexions des batteries ou remplacer les batteries.

Réparation terminée

Réparation terminée

Etape guidée 6G - Contrôle de tension de port série de l'ordinateur

Conditions

  • Néant

Action

Note: For Inline I only.

Mesurer la tension entre la broche de masse du SIGNAL et la broche terminal de données prêt, et entre la broche de masse du SIGNAL et la broche demande d'envoi sur le port série de l'ordinateur.

Se reporter à la Procédure 022-999 (matériel et outils d'entretien - présentation) au chapitre F pour le câble série, dans le manuel de recherche de pannes et de réparation du système de commande électronique approprié pour les emplacements des broches.

Une tension minimale de 5 VCC est-elle disponible ?

Une tension minimale de 5 VCC est-elle disponible ?
OUI NON

Remplacer l'adaptateur de liaison de données

Contacter le support d'administration du PC.

Réparation terminée

Réparation terminée

Etape guidée 7 - contrôle de circuit de liaison de données

Etape guidée 7A - Contrôler les circuits J1939 ou J1587

Conditions

  • Néant

Action

Use the following procedures to perform J1939 or J1587 circuit checks depending on the datalink circuit being used.

Se reporter à la Procédure 019-165 (Circuit de liaison de données, SAE J1939) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse et pour rechercher tout court-circuit de broche à broche.

Se reporter à la Procédure 019-166 (Circuit de liaison de données, SAE J1587) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Cette procédure fournit des informations pour un contrôle de résistance complet, pour rechercher tout court-circuit à la masse, pour rechercher tout court-circuit de broche à broche et pour contrôler la tension.

Se reporter à la Procédure 019-428 (Liaisons de données du moteur) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié. Terminer le contrôle de résistance, rechercher tout court-circuit à la masse et rechercher tout court-circuit de broche à broche.

Le contrôle de circuit est-il bon ?

Le contrôle de circuit est-il bon ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau présentant le problème de liaison de données, à savoir le faisceau moteur ou le faisceau OEM.

Aller à 11A

Réparation terminée

Etape guidée 8 - Contrôle initial de l'outil électronique

Etape guidée 8A - Contrôle de disponibilité du second véhicule pour l'outil électronique

Conditions

  • Second véhicule disponible pour les tests

Action

Verify if a second vehicle is available to connect to electronic tool?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?

Un second véhicule est-il disponible pour la connexion à l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 8B

Aller à 10A

Etape guidée 8B - Contrôle initial de fonctionnalité de l'outil électronique

Conditions

  • Outil électronique connecté à un second véhicule

Action

Attempt to communicate with the ECM on the second vehicle using the electronic tool.

Le second ECM communique-t-il en utilisant l'outil électronique ?

Le second ECM communique-t-il en utilisant l'outil électronique ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 11A

Aller à 10A

Etape guidée 9 - Contrôle détaillé de l'outil électronique

Etape guidée 9A - Diagnostiquer le matériel de l'outil électronique

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating electronic tool hardware:
  • câble d'adaptateur de liaison de données
  • câble d'alimentation électrique d'adaptateur de liaison de données
  • adaptateur de liaison de données
  • Câble série
  • Ordinateur.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle initial - adaptateurs de liaison de données
  • Contrôle de résistance - câble série
  • Contrôle de résistance pour câble d'adaptateur de liaison de données et pour câble d'alimentation électrique d'adaptateur de liaison de données.

Le contrôle du matériel de l'outil électronique est-il bon ?

Le contrôle du matériel de l'outil électronique est-il bon ?
OUI NON

Problème de communication trouvé.

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 10 - Contrôle du câble série et de l'ordinateur

Etape guidée 10A - Diagnostiquer le câble série et l'ordinateur

Conditions

  • Néant

Action

Perform troubleshooting procedures for evaluating the serial cable and computer.

Se reporter à la Procédure 022-999 (Outils et matériel d'entretien - présentation) au chapitre F, dans le manuel de recherche de pannes et de réparation approprié.

Effectuer les contrôles suivants :

  • Contrôle initial - outil d'entretien électronique INSITE™
  • Contrôle de résistance - câble série.

Le contrôle du câble série et de l'ordinateur est-il bon ?

Le contrôle du câble série et de l'ordinateur est-il bon ?
OUI NON

Problème de communication trouvé

Réparer ou remplacer le matériel endommagé.

Aller à 11A

Réparation terminée

Etape guidée 11 - Amorçage de la ROM de l'ECM

Etape guidée 11A - Contrôle de disponibilité de l'outil d'amorçage de la ROM

Conditions

  • Néant

Action

Verify if ROM boot tool is available for specific ECM.

L'outil d'amorçage de la ROM est-il disponible ?

L'outil d'amorçage de la ROM est-il disponible ?
OUI NON
Pas de réparation

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Aller à 11B

Réparation terminée

Etape guidée 11B - Amorçage de la ROM de l'ECM

Conditions

  • Néant

Action

ROM boot the ECM.

Se reporter à la Procédure 019-427 (Amorçage de ROM d'ECM) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

L'ECM communique-t-il ?

L'ECM communique-t-il ?
OUI NON

Etalonner l'ECM à nouveau.

Appeler pour autorisation préalable

Remplacer l'ECM.

Se reporter à la Procédure 019-031 (Module de commande électronique (ECM)) au chapitre 19 dans le manuel de recherche de pannes et de réparation approprié.

Réparation terminée

Réparation terminée

Dernière modification: 07-DEC-2007

Droits d'auteur © 2007
Cummins, Inc.
Tous droits réservés


CODE DE DEFAUT 111 - Défaillance interne critique du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'ECM. |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 111 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 111. | Moins de 3 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 111 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 111.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 111.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 111.

Moins de 3 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 115 - Perte des deux signaux de vitesse/position magnétique du moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 115. | Cas actifs ou inactifs du code de défaut 115 ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 115.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 115 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-FEV-2017


CODE DE DEFAUT 122 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | IF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | IF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 122 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 123 actif et code de défaut 122 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 122 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif et code de défaut 122 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 123 - Circuit de capteur de pression de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | Signature™ ISX et QSX15 | 3666259
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Signature™ ISX et QSX15 | 3666259
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de pression du collecteur d'admission | Se reporter à la procédure 019-061 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310840
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367219
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Signature™ ISX et QSX15 | 3666259
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 123 inactif ?
ETAPE 2. | Contrôler le capteur de pression dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 122 actif et code de défaut 123 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 123 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression de collecteur d'admission à la broche de RETOUR de pression de collecteur d'admission au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression du collecteur d'admission du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur du capteur de pression de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de pression de collecteur d'admission à la broche de retour de pression de collecteur d'admission au niveau du connecteur moteur ECM.

Se reporter au schéma de câblage pour l'identification des broches.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Réparer ou remplacer le faisceau moteur.Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif et code de défaut 123 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 123 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée.

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 131 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 43367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 131 actif ?
ETAPE 2. | Contrôler le circuit du capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 132 actif et code de défaut 131 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 131 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 2185.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif et code de défaut 131 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 131 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur.

Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 132 - Circuit de capteur de position de pédale ou de levier d'accélérateur 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310840
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367219
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310840
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367219
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2185 ou 2186 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 132 actif ?
ETAPE 2. | Contrôler le circuit ou le capteur de position de la pédale ou du levier d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 131 actif et code de défaut 132 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 132 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 132 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2185 ou 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 131 actif et code de défaut 132 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 132 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche de signal du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 132 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 133 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 133 actif ?
ETAPE 2. | Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 134 actif et code de défaut 133 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif et code de défaut 133 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté.

Remplacer le levier ou la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-AVR-2017


CODE DE DEFAUT 134 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 134 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale ou du levier d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de pédale ou levier d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 133 actif et code de défaut 134 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur à distance. | Code de défaut 134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 133 actif et code de défaut 134 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 134 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 135 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 L115 | 4388626
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 135 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif et code de défaut 135 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif et code de défaut 135 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du connecteur moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 141 - Circuit de capteur de pression de galerie d'huile moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL8.9 CM2150 SN | 4022190
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISM11 CM876 SN | 4022196
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISZ13 CM2150 | 4022133
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L101 | 4310787
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX15 CM2250 SN | 4310736
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK19 CM2350 K105 | 4326157
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK78 CM2250 K104 | 4332682
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK95 CM2350 K111 | 4358519
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK50 CM2350 K108 | 4332823
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | VTA903 CM2250 V105 | 4332841
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L102 | 4332796
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISL9 CM2350 L111 | 4367223
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K116 | 4367444
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G110 | 4367323
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K117 | 4367449
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK23 CM2250 K109 | 4367358
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2250 K112 | 4367454
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L107 | 4367386
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L118 | 4388673
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSK60 CM2350 K121 | 4388645
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 X115 | 4388739
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X114B | 5411181
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | X15 CM2350 X116B | 5411186
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L116B | 5411330
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B129B | 5411247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B4.5 CM2350 B147B | 5411252
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B135B | 5411257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | B6.7 CM2350 B148B | 5411262
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L119B | 5411267
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2350 L122 | 5411278
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | L9 CM2350 L123B | 5411465
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2350 X118 | 5467247
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 141 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif et code de défaut 141 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 141 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'huile à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur du capteur de pression d'huile du faisceau moteur.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'huile sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'huile. Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'huile à la broche de RETOUR de pression d'huile au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile et la broche de signal de pression d'huile au niveau du connecteur moteur de l'ECM.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif et code de défaut 141 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DÉFAUT 143 - Pression de galerie d'huile moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 143. | Cas actifs ou inactifs du code de défaut 143 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 143.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 143 ?
OUI NON

Utiliser l'arborescence de diagnostic suivante, Basse pression d'huile de lubrification ou Haute pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAR-2013


CODE DE DEFAUT 144 - Circuit de capteur de température de liquide de refroidissement moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 144 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 145 actif et code de défaut 144 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 144 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur et la broche de RETOUR de capteur de température de liquide de refroidissement moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif et code de défaut 144 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur du connecteur ECM de faisceau moteur et la broche de SIGNAL de connecteur de capteur de température de liquide de refroidissement moteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 145 - Circuit de capteur de température de liquide de refroidissement du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Moteur QSX15 CM2250 | 4310664
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 EC | 2883621
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | Marine QSB6.7 CM2250 | 4310611
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK78 CM2250 K104 | 4332682
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L106 | 4358343
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | VTA903 CM2250 V105 | 4332841
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B112 | 4358498
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK23 CM2250 K109 | 4367358
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2250 K112 | 4367454
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 145 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 144 actif et code de défaut 145 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température de liquide de refroidissement moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 144 actif et code de défaut 145 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de liquide de refroidissement moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 145 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 146 - Température de liquide de refroidissement du moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de liquide de refroidissement de moteur supérieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 151 - Température de liquide de refroidissement moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK19 CM2350 K105 | 4326157
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK50 CM2350 K108 | 4332823
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK95 CM2350 K111 | 4358519
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K116 | 4367444
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K117 | 4367449
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L107 | 4367386
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 B128 | 4388601
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F118 | 4388708
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F119 | 4388703
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B122 | 4388767
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2250 B131 | 4388774
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 B137 | 5411058
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température de liquide de refroidissement. |
 | ETAPE 1A. Surveiller le relevé de température de liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température de liquide de refroidissement.

Etape guidée 1A - Surveiller le relevé de température de liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 153 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISV5.0 CM3230 V104 | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 153 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 154 actif et code de défaut 153 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 153 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de collecteur d'admission du moteur et la broche de retour de température de collecteur d'admission du moteur au niveau du connecteur de température de collecteur d'admission du moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'air de collecteur d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs QSK78, QSK23 et ISV5.0. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, excepté le QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air du collecteur d'admission et la broche de retour de capteur de température d'air du collecteur d'admission au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif et code de défaut 153 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air du collecteur d'admission du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air du collecteur d'admission du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'air de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 154 - Circuit de capteur de température de collecteur d'admission N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4327291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température du collecteur d'air d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 154 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 153 actif et code de défaut 154 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 154 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air dans le collecteur d'admission et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'air de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température du collecteur d'admission sur faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour les moteurs ISV5.0 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour tous les moteurs, sauf IISV5.0 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 153 actif et code de défaut 154 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de collecteur d'admission dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air dans le collecteur d'admission dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 154 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DÉFAUT 155 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK78 CM2250 K104 | 4332682
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK23 CM2250 K109 | 4367358
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-059 | QSK60 CM2250 K112 | 4367454
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISM/QSM11 CM570 | 3666266
Capteur de pression/température de collecteur d'admission | Se reporter à la procédure 019-159 | QSK95 CM2350 K111 | 4358519
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Marine QSB6.7 CM2250 | 4310611
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 X101 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310846
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | VTA903 CM2250 V105 | 4332841
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 M CM2250 L106 | 4358343
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B112 | 4358498
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z101 | 4358364
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSZ13 CM2150 Z102 | 4358369
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G110 | 4367323
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L107 | 4367386
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 B128 | 4388601
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 L115 | 4388626
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F119 | 4388703
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F118 | 4388708
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B122 | 4388767
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 X115 | 4388739
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B145 | 5411273
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L122 | 5411278
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSG12 CM2350 G113 | 5467252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température d'air de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température d'air de collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Utiliser la procédure suivante pour tous les moteurs, sauf QSM11 et QSK78. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs QSM11 et QSK78. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-JUIN-2017


CODE DE DEFAUT 212 - Circuit de capteur de température d'huile moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM3250 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K116 | 4367444
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K117 | 4367449
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK95 CM2350 K111 | 4358519
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK23 CM2250 K109 | 4367358
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2250 K112 | 4367454
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 X115 | 4388739
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test Deutsch™/AMP®/Metri-Pack™ .

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Entre 180 ohms à 160k ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 212 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 213 actif et code de défaut 212 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 212 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'huile moteur et la broche RETOUR de capteur de température d'huile moteur au niveau du capteur de température d'huile moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 180 ohms à 160k ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température d'huile moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'huile moteur et la broche de retour de capteur de température d'huile moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 213 actif et code de défaut 212 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température d'huile moteur de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 1A

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 213 - Circuit de capteur de température d'huile du moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 L115 | 4388626
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSK60 CM2350 K121 | 4388645
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 X115 | 4388739
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 X101 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISM11 CM876 SN | 4022196
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 ECF | 2883557
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX11.9 CM2250 ECF | 2883561
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK95 CM2350 K111 | 4358519
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K116 | 4367444
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2350 K117 | 4367449
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK23 CM2250 K109 | 4367358
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSK60 CM2250 K112 | 4367454
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2250 X115 | 4388739
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 213 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de l'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif et code de défaut 213 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 145 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents et inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de l'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de température d'huile moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'huile moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 actif et code de défaut 213 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température d'huile moteur du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'huile moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 214 - Température d'huile moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 214. | Code de défaut 214 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 214.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 214 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme de Température de l'huile de lubrification supérieure aux spécifications au chapitre TS.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAR-2017


CODE DE DÉFAUT 234 - Régime/position de vilebrequin moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Ne pas faire fonctionner un moteur diesel en présence de vapeurs potentiellement combustibles. Ces vapeurs peuvent être aspirées dans le système d'admission d'air, provoquant une accélération du moteur et un sur-régime susceptible de provoquer un incendie, une explosion et de graves dégradations de biens. De nombreux dispositifs de sécurité sont disponibles, tels que les dispositifs de coupure d'admission d'air, afin de minimiser le risque de survitesse lorsqu'un moteur fonctionne, en raison de l'application, dans un environnement inflammable, résultant d'un débordement de carburant ou d'une fuite de gaz. Ne pas oublier que Cummins Inc. n'a aucun moyen de connaître l'usage auquel sera destiné le moteur. Le propriétaire et l'opérateur de l'équipement sont responsables de son fonctionnement en toute sécurité dans tout environnement hostile. Contacter un atelier de réparation agréé Cummins® pour plus d'informations.
ATTENTION

Si le régime moteur reste supérieur à 3500 tr/mn, il faut immédiatement arrêter le moteur pour ne pas qu'il soit endommagé.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 1D. Rechercher tout défaut actif à faible régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 234 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 3400 tr/mn ou plus, suivi d'une décélération modérée à 3400 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 1D

Diagnostiquer les codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.

Action

Vérifier si le code de défaut 234 est actif lorsque le moteur ne fonctionne pas au-dessus de 3200 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route ou tester le bateau dans un essai en mer pour voir si la condition de survitesse est toujours présente.

Code de défaut 234 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de recherche de pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-MAI-2017


CODE DE DEFAUT 238 - Circuit d'alimentation de capteur N° 3 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K117 | 4367449
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 238 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 238 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de vilebrequin. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 238 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 239 - Circuit d'alimentation de capteur N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 L121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 L121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 239 actif ?
ETAPE 2. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 239 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 239 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 3 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de dépistage des défauts ou contacter l'atelier de réparation agréé Cummins® le plus proche si toutes les étapes ont été suivies et reprises.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 241 - Vitesse de véhicule basée sur roue - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent. | Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Rechercher toute dispositif OEM supplémentaire. |
 | ETAPE 3A. Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule. | Dispositifs supplémentaires ?
 | ETAPE 3B. Rechercher tout glissement de l'engrenage sur l'arbre. | Détérioration ou glissement d'engrenage ou de molette ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les réglages de véhicule dans l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier si la configuration du véhicule et les réglages dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™. Aller à Fonctions et paramètres et vérifier si les paramètres suivants correspondent à la configuration du véhicule.

  • Configuration de transmission - Rapport d'engrenage supérieur de la transmission
  • Source de vitesse de véhicule - Rapport de pont arrière
  • Source de vitesse de véhicule - Taille de pneu.
  • Source de vitesse de véhicule - Type de capteur de vitesse de véhicule

Les réglages dans l'outil d'entretien électronique INSITE™ correspondent-ils à la configuration du véhicule ?
OUI NON
Pas de réparation

Changer les réglages dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre à la configuration du véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le faisceau de câblage OEM.

Etape guidée 2A - Inspecter les broches de faisceau OEM et les broches de connecteur de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Réparer les broches endommagées du connecteur.
  • Réparer ou remplacer le faisceau moteur qui a des broches endommagées.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur de faisceau OEM au niveau de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter le faisceau OEM et les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 4A

Etape guidée 2D - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 4A

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Rechercher toute dispositif OEM supplémentaire.

Etape guidée 3A - Rechercher des dispositifs supplémentaires dans le circuit de capteur de vitesse du véhicule.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le circuit de capteur de vitesse du véhicule.

  • Rechercher dans le circuit de capteur de vitesse du véhicule des dispositifs supplémentaires susceptibles d'interférer avec le signal de vitesse.

Dispositifs supplémentaires ?
OUI NON

Déposer le dispositif ou voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout glissement de l'engrenage sur l'arbre.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de vitesse de véhicule de la transmission.

Action

Rechercher tout signe de glissement d'engrenage.

  • Inspecter l'engrenage ou la molette à l'arrière de la transmission où le capteur de vitesse détecte le signal de vitesse. S'assurer que l'engrenage ou la molette n'est pas endommagé ou ne glisse pas sur l'arbre.

Détérioration ou glissement d'engrenage ou de molette ?
OUI NON

Voir les informations d'entretien de l'OEM pour réparer ou remplacer l'engrenage ou la molette.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-NOV-2015


CODE DE DEFAUT 242 - Une manipulation illicite du circuit de capteur de vitesse de véhicule basée sur roue a été détectée - taux de changement anormal

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier si les réglages de fonction sont corrects. |
 | ETAPE 1A. Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée. | Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
 | ETAPE 1B. Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent. | Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
 | ETAPE 1C. Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application. | Le niveau de sensibilité est-il correctement réglé ?
ETAPE 2. | Rechercher tout signe de manipulation. |
 | ETAPE 2A. Inspecter le capteur de vitesse du véhicule. | Manipulation, mauvaise installation ou présence d'un dispositif externe ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le faisceau de l'OEM. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler les états de vitesse du véhicule. |
 | ETAPE 3A. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le signal de vitesse de véhicule. | Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
 | ETAPE 3B. Vérifier la vitesse du véhicule. | La vitesse du véhicule est-elle exacte ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier si les réglages de fonction sont corrects.

Etape guidée 1A - Vérifier si le client souhaite que la protection anti-manipulation VSS (code de défaut 242) soit activée.

Action

Vérifier si le client souhaite que la protection anti-manipulation VSS soit activée.

Le client souhaite-t-il que l'anti-manipulation de capteur de vitesse de véhicule soit activée ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction d'anti-manipulation illicite de capteur de vitesse de véhicule.

Aller à 1B

Aller à 4A

Etape guidée 1B - Vérifier si le capteur de vitesse du véhicule et le réglage dans l'outil d'entretien électronique INSITE™ correspondent.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.

  • Vérifier si le paramètre de type de capteur de vitesse du véhicule dans l'outil d'entretien électronique INSITE™ correspond au type de capteur physique sur le véhicule.

Le réglage dans l'outil d'entretien électronique INSITE™ correspond-il au type de capteur de vitesse sur le véhicule ?
OUI NON
Pas de réparation

Changer le réglage dans l'ECM avec l'outil d'entretien électronique INSITE™ pour correspondre au type de capteur de vitesse du véhicule.

Aller à 1C

Aller à 4A

Etape guidée 1C - Vérifier si le niveau de sensibilité d'anti-manipulation est correctement réglé pour l'application.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le niveau de sensibilité d'anti-manipulation de signal de vitesse de véhicule est correctement réglé pour l'application.

  • En utilisant l'outil d'entretien électronique INSITE™, aller à la fonction de source de vitesse de véhicule dans réglages, fonctions et paramètres.
  • Contrôler le réglage ECM pour le niveau de sensibilité de manipulation illicite de signal de vitesse de véhicule.

Le niveau de sensibilité est-il correctement réglé ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, régler le niveau de sensibilité d'anti-manipulation de signal de capteur de vitesse de véhicule à la valeur correcte pour le véhicule.

Aller à 2A

Aller à 4A

Etape guidée 2 - Rechercher tout signe de manipulation.

Etape guidée 2A - Inspecter le capteur de vitesse du véhicule.

Action

Inspecter le capteur de régime moteur à la recherche de ce qui suit :

  • Montage incorrect du capteur de vitesse du véhicule
  • Capteur de vitesse de véhicule mal connecté au faisceau OEM
  • Autre dispositif externe connecté à la place du VSS
  • Tout signe de manipulation illicite sur le capteur de vitesse de véhicule.

Manipulation, mauvaise installation ou présence d'un dispositif externe ?
OUI NON

Déposer tout dispositif de manipulation.

Installer le capteur correctement ou déposer le dispositif externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout circuit ouvert dans le faisceau OEM.

  • Mesurer la résistance du fil SIGNAL (+) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.
  • Mesurer la résistance du fil SIGNAL (-) de capteur magnétique de vitesse de véhicule entre le connecteur ECM de faisceau OEM et le connecteur de capteur magnétique de vitesse de véhicule du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

Rechercher tout court-circuit à la masse sur le circuit de signal (+) de capteur magnétique de vitesse de véhicule et de signal (-) de capteur magnétique de vitesse de véhicule dans le faisceau OEM.

  • Mesurer la résistance entre le SIGNAL (+) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.
  • Mesurer la résistance entre le SIGNAL (-) du capteur magnétique de vitesse de véhicule au niveau du connecteur ECM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le faisceau OEM du capteur de vitesse du véhicule.

Action

En utilisant un multimètre, rechercher tout court-circuit de broche à broche dans le faisceau OEM.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (+) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.
  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL (-) de capteur magnétique de vitesse de véhicule au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler les états de vitesse du véhicule.

Etape guidée 3A - Utiliser INSITE™ pour surveiller le signal de vitesse de véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la vitesse de véhicule.

  • Vérifier si la vitesse du véhicule est égale à zéro lorsque le véhicule est immobile et lorsque le moteur est en fonctionnement.
  • Conduire le véhicule ou faire tourner le moteur sur un dynamomètre à châssis. Comparer la vitesse du véhicule indiquée par l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur du tableau de bord.

Le relevé de l'outil d'entretien électronique INSITE™ et le compteur du véhicule correspondent-ils ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier la vitesse du véhicule.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Véhicule en déplacement.

Action

Vérifier si la vitesse indiquée par l'outil d'entretien électronique INSITE™ est exacte ou raisonnable pour le rapport engagé.

  • (Par exemple : 64 km/h [40 mph] en rapport supérieur est probablement une donnée inexacte.)

La vitesse du véhicule est-elle exacte ?
OUI NON
Pas de réparation

Vérifier si la taille de pneu, le rapport de pont arrière et le nombre de dents de l'engrenage d'arbre arrière de la transmission sont correctement réglés dans l'ECM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-MAR-2017


CODE DE DEFAUT 245 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Nom de modèle de service | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60.8 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X105 | 4332667
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X106 | 4332712
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5411484

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 245 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 245 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 245 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle aux spécifications OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 245 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 249 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 256 actif et code de défaut 249 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 249 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température d'air ambiant et la broche de retour de température d'air ambiant au niveau du connecteur de capteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif et code de défaut 249 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?
OUI NON

Un capteur de température d'air ambiant endommagé a été détecté.

Remplacer le capteur de température d'air ambiant. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 256 - Circuit de capteur de température d'air ambiant N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif et code de défaut 256 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 256 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif et code de défaut 256 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans la broche de connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 271 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 L115 | 4388626
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF4.5 CM2220 F123 | 5411320
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Rechercher tout court-circuit de signal à la masse. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Contrôler les codes de défaut | Code de défaut 271 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Rechercher tout court-circuit de signal à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur et la broche de retour d'actionneur de pompe à carburant dans le connecteur d'actionneur de pompe à carburant du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique."

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 13-MAI-2017


CODE DE DEFAUT 272 - Circuit d'ensemble de pressurisation de pompe à carburant moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSC8.3 CM2880 C102 | 4388785
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B105 | 4332778
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L102 | 4332796
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F105 | 4358561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B112 | 4358498
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F107 | 4367316
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B106 | 4367376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F114 | 4383734
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L107 | 4367386
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L118 | 4388673
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B130 | 4388668
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F119 | 4388703
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F118 | 4388708
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSC8.3 CM2880 C102 | 4388785
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2350 B145 | 5411273
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2350 L122 | 5411278
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B144 | 5411382
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F131 | 5411489
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF3.8 CM2350 F125 | 5411494
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSF2.8 CM2880 F124 | 5411484
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut actif ou inactif d'actionneur de pompe à carburant. | Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant et le circuit. |
 | ETAPE 2A. Contrôler la résistance de l'actionneur de pompe à carburant. | Moins de 5 ohms ?
 | ETAPE 2B. Contrôler la résistance du faisceau moteur. | Moins de 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défaut. | Code de défaut 272 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif ou inactif d'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 271 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant et le circuit.

Etape guidée 2A - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

  • Rechercher toute détérioration des broches d'ECM et du connecteur de faisceau moteur. Se reporter à la Procédure 019-361 au Chapitre 19. Mesurer la résistance entre la broche de signal d'actionneur de pompe à carburant et la broche de retour d'actionneur de pompe à carburant à l'actionneur de pompe à carburant.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 272 actif ?
OUI NON

Un actionneur de pompe à carburant endommagé a été détecté.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 281 - Ensemble de pressurisation de pompe à carburant N° 1 - Mauvaise réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2150 SN | 4022190
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISZ13 CM2150 | 4022133
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX15 CM2250 GX CM2250 | 4022250
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 | 4022256
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | Moteur QSX15 CM2250 | 4310664
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL9 CM2350 L111 | 4367223
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSZ13 CM2150 Z101 | 4358364
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSZ13 CM2150 Z102 | 4358369
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISL8.9 CM2880 L112 | 4358493
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSL9 CM2250 L115 | 4388626
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSB6.7 CM2250 B128 | 4388601
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSX15 CM2250 X115 | 4388739
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | L9 CM2350 L119B | 5411267
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL8.9 CM2150 SN | 4022190
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISZ13 CM2150 | 4022133
Tête de pompe à carburant | Se reporter à la procédure 005-227 | CM2250 ISC8.3 et ISL9 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tête de pompe à carburant | Se reporter à la procédure 005-227 | Moteur QSX15 CM2250 | 4310664
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL9 CM2350 L111 | 4367223
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSZ13 CM2150 Z101 | 4358364
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSZ13 CM2150 Z102 | 4358369
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX15 CM2250 X115 | 4388739
Tête de pompe à carburant | Se reporter à la procédure 005-227 | L9 CM2350 L119B | 5411267
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISZ13 CM2150 | 4022133
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur QSX15 CM2250 | 4310664
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSZ13 CM2150 Z101 | 4358364
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSZ13 CM2150 Z102 | 4358369
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL8.9 CM2880 L112 | 4358493
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | L9 CM2350 L119B | 5411267
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2150 SN | 4022190
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISZ13 CM2150 | 4022133
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | CM2250 ISC8.3 et ISL9 | 4022257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX15 CM2250 GX CM2250 | 4022250
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 | 4022256
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 | 4022255
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Moteur QSX15 CM2250 | 4310664
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL9 CM2350 L111 | 4367223
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSZ13 CM2150 Z101 | 4358364
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSZ13 CM2150 Z102 | 4358369
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISL8.9 CM2880 L112 | 4358493
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 L115 | 4388626
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 B128 | 4388601
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX15 CM2250 X115 | 4388739
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | L9 CM2350 L119B | 5411267
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2150 SN | 4022190
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISZ13 CM2150 | 4022133
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Moteur QSX15 CM2250 | 4310664
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L111 | 4367223
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSZ13 CM2150 Z101 | 4358364
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSZ13 CM2150 Z102 | 4358369
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL8.9 CM2880 L112 | 4358493
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 L115 | 4388626
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 B128 | 4388601
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 X115 | 4388739
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 281 actif ou plus de 1 comptes inactifs ?
ETAPE 2. | Contrôles préliminaires du système de carburant. |
 | ETAPE 2A. Mesurer la pression de la pompe d'engrenage de la pompe à carburant. | La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-025 au Chapitre 5 ?
 | ETAPE 2B. Rechercher la présence d'air dans le carburant. | Y a-t-il de l'air dans le carburant ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer tous les codes de défauts inactifs.
  • Faire fonctionner le moteur dans la condition de charge d'état constant.

Action

Rechercher des codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 281 actif ou plus de 1 comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Arborescence de diagnostic des codes de défaut appropriés

Etape guidée 2 - Contrôles préliminaires du système de carburant.

Etape guidée 2A - Mesurer la pression de la pompe d'engrenage de la pompe à carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Mesurer la pression de la pompe d'engrenage à carburant.

  • Pour le moteur ISL8.9 CM2150 SN, Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.
  • Pour tous les autres moteurs. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La pression de la pompe à engrenage de carburant est-elle supérieure aux spécifications décrites dans la Procédure 005-236 au Chapitre 5 ?

OUI NON
Pas de réparation

Remplacer le module de pompe à engrenage de carburant.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y a-t-il de l'air dans le carburant ?
OUI NON

La présence de bulles constitue une indication de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

Si la restriction d'entrée de carburant n'est pas excessive, la source d'entrée d'air doit être isolée comme étant l'une des suivantes :

  • Conduites d'aspiration de carburant.
  • Conduites de carburant de l'OEM.
  • Ensembles de filtre à carburant côté aspiration.
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 18-OCT-2016


CODE DE DEFAUT 285 - Erreur de temporisation PGN de multiplexage de liaison de données SAE J1939 - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 285 actif ?
ETAPE 3. | Contrôler les informations d'entretien du fabricant d'équipement, l'unité de commande électronique de véhicule (VECU) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Consulter les informations d'entretien du fabricant d'équipement et vérifier la configuration de multiplexage de la VECU et de l'ECM de moteur.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, contrôler que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Voir les informations d'entretien de l'OEM. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-MAI-2017


CODE DE DEFAUT 286 - Erreur de configuration de multiplexage SAE J1939 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 286 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 286 actif ?
OUI NON
Pas de réparation

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Aller à 2A

Réparation terminée

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 288 - Système de capteur de position de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 288 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 288 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Vérifier si la configuration de multiplexage de la VECU OEM et de l'ECM est correcte.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-MAR-2017


CODE DE DEFAUT 319 - Horloge temps réel - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 F103 | 4310839
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL8.9 CM2150 SN | 4022190
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL8.9 CM2150 L110 | 4358475
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2220 F110 | 4358480
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISL9 CM2350 L111 | 4367223
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF3.8 CM2350 F109 | 4367218
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 F117 | 4388578
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 F126 | 5411159
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISB6.7 CM2350 B142 | 5411131
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | F3.8 CM2350 F120B | 5411237
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B4.5 CM2350 B129B | 5411247
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B4.5 CM2350 B147B | 5411252
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B6.7 CM2350 B135B | 5411257
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | B6.7 CM2350 B148B | 5411262
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | L9 CM2350 L119B | 5411267
Pile d'horloge temps réel | Se reporter à la procédure 019-311 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la pile d'horloge temps et les connexions. |
 | ETAPE 1A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 1B. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM. | Entre 3,2 VCC et 4,0 VCC ?
 | ETAPE 1B-1. Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel. |
 | ETAPE 1B-2. Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie. |
ETAPE 2. | Contrôler le faisceau de module de batterie. |
 | ETAPE 2A. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2B. Rechercher tout court-circuit dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit sur la masse. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la pile d'horloge temps et les connexions.

Etape guidée 1A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 3,2 VCC et 4,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1B-1

Etape guidée 1B-1 - Inspecter les broches de connecteur de faisceau de câblage moteur et la pile d'horloge temps réel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et la pile d'horloge temps réel :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer ou remplacer la pile d'horloge temps réel ou le faisceau moteur.

  • Réparer ou remplacer la pile d'horloge temps réel. Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 1B-2

Etape guidée 1B-2 - Contrôler la tension de la pile d'horloge temps réel au niveau du connecteur du module de batterie.

Conditions

  • Moteur équipé d'une pile d'horloge temps en option.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Contrôler la tension de pile d'horloge temps réel.

  • Mesurer la tension entre la broche de l'alimentation de pile d'horloge temps réel et la broche (-) de retour de pile d'horloge temps réel au niveau du connecteur de pile d'horloge temps réel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 3,2 VCC et 4,0 VCC ?
OUI NON
Pas de réparation

Remplacer la pile d'horloge temps. Se reporter à la Procédure 019-311 dans le Tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau de module de batterie.

Etape guidée 2A - Rechercher tout circuit ouvert dans le faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance suivante :

  • La résistance entre la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche ALIMENTATION de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.
  • La résistance entre la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de batterie du faisceau moteur et la broche RETOUR (-) de pile d'horloge temps réel au niveau du connecteur de faisceau ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et toutes les autres broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pile d'horloge temps réel du faisceau moteur.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation de pile d'horloge temps réel au niveau du connecteur ECM du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 334 - Température de liquide de refroidissement moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF2.8 CM2220 AN | 4022178
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2220 AN | 4021708
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL8.9 CM2150 SN | 4022190
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISM11 CM876 SN | 4022196
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISZ13 CM2150 | 4022133
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2250 | 4022254
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2350 B105 | 4332778
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2350 L102 | 4332796
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | CM2250 ISC8.3 et ISL9 | 4022257
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX15 CM2250 et GX CM2250 | 4022250
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9 CM2350 L101 | 4310787
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX12 CM2350 X102 | 4310646
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX15 CM2350 X101 | 4310641
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB4.5 CM2350 B104 | 4332646
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B103 | 4332641
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISV5.0 CM3230 V104 | 4367291
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9 CM2350 L111 | 4367223
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2350 F109 | 4367218
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSF3.8 CM2350 F107 | 4367316
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB4.5 CM2350 B106 | 4367376
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSG12 CM2350 G110 | 4367323
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2220 F110 | 4358480
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISG11 CM2880 G106 | 4332695
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISG12 CM2880 G106 | 4332690
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB5.9 CM2880 B127 | 4383645
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL8.9 CM2880 L112 | 4388493
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9.5 CM2150 SN | 4310608
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB3.9 CM2220 B107 | 4310792
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB/ISD4.5 CM2150 B119 | 4358465
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB/ISD6.7 CM2150 B120 | 4358470
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL8.9 CM2150 L110 | 4358475
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF3.8 CM2220 F116 | 4383664
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2350 B130 | 4388668
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2350 L118 | 4388673
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B142 | 5411131
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | F3.8 CM2350 F120B | 5411237
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | X15 CM2350 X114B | 5411181
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | X15 CM2350 X116B | 5411186
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B121B | 5411223
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B4.5 CM2350 B129B | 5411247
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B4.5 CM2350 B147B | 5411252
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B135B | 5411257
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | B6.7 CM2350 B148B | 5411262
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | L9 CM2350 L119B | 5411267
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | L9 CM2350 L116B | 5411330
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2350 B145 | 5411273
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2350 L122 | 5411278
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB4.5 CM2350 B144 | 5411382
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | L9 CM2350 L123B | 5411465
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSX15 CM2350 X118 | 5467247
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSG12 CM2350 G113 | 5467252
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSF3.8 CM2350 F125 | 5411494
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF4.5 CM2220 F123 | 5411320
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN | 4021704
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 AN | 4022178
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B105 | 4332778
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSL9 CM2350 L102 | 4332796
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F107 | 4367316
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B106 | 4367376
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSG12 CM2350 G110 | 4367323
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISG11 CM2880 G106 | 4332695
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISG12 CM2880 G107 | 4332690
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB5.9 CM2880 B127 | 4383645
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL8.9 CM2880 L112 | 4388493
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL9.5 CM2880 SN | 4310608
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB3.9 CM2220 B107 | 4310792
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F116 | 4383664
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSL9 CM2350 L118 | 4388673
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB6.7 CM2350 B145 | 5411273
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSL9 CM2350 L122 | 5411278
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSB4.5 CM2350 B144 | 5411382
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSX15 CM2350 X118 | 5467247
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSG12 CM2350 G113 | 5467252
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | QSF3.8 CM2350 F125 | 5411494
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF4.5 CM2220 F123 | 5411320
Capteur de température de liquide de refroidissement | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISG11 CM28880 G106 | 4332695
Module commande de moteur | Se reporter à la procédure 019-031 | ISG12 CM28880 G107 | 4332690
Module commande de moteur | Se reporter à la procédure 019-031 | ISB5.9 CM2880 B127 | 4383645
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2880 L112 | 4388493
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9.5 CM2150 SN | 4310608
Module commande de moteur | Se reporter à la procédure 019-031 | ISB3.9 CM2220 B107 | 4310792
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISG11 CM2880 G106 | 4332695
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISG12 CM2880 G107 | 4332690
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B127 | 4383645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4388493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9.5 CM2150 SN | 4310608
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB3.9 CM2220 B107 | 4310792
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 144 et 145. | Code de défaut 144 ou 145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Vérifier le thermostat. |
 | ETAPE 2A. Vérifier le thermostat. | Le thermostat fonctionne-t -il correctement ?
ETAPE 3. | Contrôler le circuit et le capteur de température de liquide de refroidissement moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 144 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 145 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 144 et 145.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 144 ou 145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 144 ou 145.

Aller à 2A

Etape guidée 2 - Vérifier le thermostat.

Etape guidée 2A - Vérifier le thermostat.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon fonctionnement du thermostat.

Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Le thermostat fonctionne-t -il correctement ?
OUI NON
Pas de réparation

Remplacer le thermostat. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de liquide de refroidissement moteur.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température de liquide de refroidissement moteur.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de liquide de refroidissement moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 actif ?
OUI NON

Remplacer le capteur de température de liquide de refroidissement moteur. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 144 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de liquide de refroidissement et la broche de retour de capteur de température de liquide de refroidissement au niveau du connecteur ECM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 145 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 23-MAI-2017


CODE DE DEFAUT 338 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 338 actif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées.
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 338 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et le réglage électronique.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 338 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire INSITE™ doit être réglé sur “Non installé”.

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer le relais d'arrêt après ralenti. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit de retour de relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais d'arrêt après ralenti au niveau du connecteur de relais d'arrêt après ralenti et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais d'arrêt après ralenti de connecteur ECM de faisceau moteur et la broche de retour de connecteur de relais d'arrêt après ralenti de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le fil de SIGNAL d'arrêt après ralenti a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 338 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 339 - Circuit de pilote de relais d'organe secondaire de véhicule d'arrêt après ralenti - tension au-dessous de la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et les réglages électroniques. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 339 actif ?
 | ETAPE 1B. Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti. | Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
ETAPE 2. | Contrôler le relais et le circuit d'arrêt après ralenti. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais d'arrêt après-ralenti. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 339 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et les réglages électroniques.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 339 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour des codes de défauts intermittents ou inactifs. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Contrôler la configuration ECM de relais d'arrêt d'organe secondaire après ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler la fonction d'arrêt après ralenti.

  • Si le véhicule a un relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire de l'outil d'entretien électronique INSITE™ doit être réglé sur “Installé”.
  • Si le véhicule n'a pas de relais d'arrêt après ralenti installé, le paramètre de relais d'arrêt d'organe secondaire d'outil d'entretien électronique INSITE™ doit être réglé sur "Non installé".

Bonne configuration de la fonction d'arrêt après ralenti de l'outil d'entretien électronique INSITE™ ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour corriger la configuration de la fonction d'arrêt après ralenti.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le relais et le circuit d'arrêt après ralenti.

Etape guidée 2A - Inspecter les broches du connecteur et du relais d'arrêt après-ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur de relais d'arrêt après ralenti à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais d'arrêt après ralenti à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Contrôler la résistance de relais d'arrêt après ralenti.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti et la broche de RETOUR de relais d'arrêt après ralenti.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti.

Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais d'arrêt après ralenti.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais d'arrêt après ralenti et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais d'arrêt après ralenti. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais d'arrêt après ralenti et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser le schéma de câblage OEM pour l'identification des broches du connecteur.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais d'arrêt après ralenti entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais d'arrêt après ralenti du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais d'arrêt après ralenti dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 339 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 343 - Défaillance matérielle interne d'avertissement du module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 343 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Ré-étalonner l'ECM. |
 | ETAPE 4A. Ré-étalonner l'ECM. | Code de défaut 343 actif après réétalonnage de l'ECM ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 343 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 5A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec système de 24 volts] ; au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'embout d'alimentation de batterie ECM du faisceau moteur et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 5A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'embout d'alimentation de batterie ECM de faisceau moteur du connecteur ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie positif.
  • Mesurer la résistance entre la broche d'ALIMENTATION (-) de batterie ECM au niveau du connecteur d'embout d'alimentation de batterie ECM de faisceau moteur et le connecteur de batterie négatif.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 5A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler l'entrée de la clé de contact.

  • Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON

Corriger le câblage pour que le fil soit ininterrompu.

 Pas de réparation

Aller à 5A

Aller à 3E

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau OEM du connecteur ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 5A

Etape guidée 4 - Ré-étalonner l'ECM.

Etape guidée 4A - Réétalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout court-circuit sur la masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour ré-étalonner l'ECM avec le plus récent étalonnage de moteur.

Code de défaut 343 actif après réétalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 351 - Alimentation électrique d'injecteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L109 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358375
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358380
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L109 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3164133 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Le code de défaut 441 est-il actif ou inactif ?
 | ETAPE 1B. Faire tourner le moteur. | Le moteur démarre-t-il ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 351 actif ?
ETAPE 2. | Contrôler l'alimentation électrique de l'ECM. |
 | ETAPE 2A. Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert. | Moins de 0,5 ohm ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM. | Moins de 10 ohms ?
ETAPE 3. | Valider l'occurrence de ce code de défaut. |
 | ETAPE 3A. Faire fonctionner le moteur et déterminer si la condition de code de défaut existe. | Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 441 est-il actif ou inactif ?
OUI NON

Dépister le code de défaut 441 en premier.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Faire tourner le moteur.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).

Action

Faire tourner le moteur.

Le moteur démarre-t-il ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1C

Aller à 4A

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 351 actif ?
OUI NON

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

 Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'alimentation électrique de l'ECM.

Etape guidée 2A - Inspecter les connecteurs et les fusibles de l'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Inspecter l'alimentation électrique et les fusibles de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les broches, les fusibles ou les connecteurs qui sont endommagés. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur électrique de l'ECM et la broche positive (+) de batterie au niveau de la connexion positive (+) de batterie.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 0,5 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit d'alimentation électrique de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau d'alimentation électrique ECM des bornes de batterie.
  • Débrancher le faisceau d'alimentation électrique ECM du connecteur ECM.

Action

Rechercher un circuit ouvert dans le circuit de masse de l'ECM.

  • Mesurer la résistance entre la broche négative (-) de batterie au niveau du connecteur d'alimentation électrique de l'ECM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau d'alimentation électrique de l'ECM, les fusibles ou les porte-fusibles.

Nettoyer les connexions des bornes de batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Valider l'occurrence de ce code de défaut.

Etape guidée 3A - Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur et déterminer si la condition de code de défaut existe.

  • Faire tourner le moteur au ralenti haut à vide.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 351 se produit-il pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Une condition de tension de batterie marginale est possible. S'assurer que les batteries sont complètement chargées ou les remplacer, si nécessaire.

Une condition de batterie marginale peut engendrer un code de défaut 351 actif au lancement du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et les numéros de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 415 - Pression de galerie d'huile moteur - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 415 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Moteur en fonctionnement au ralenti.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 415 ?
OUI NON

Une basse pression d'huile moteur a été détectée.

Se reporter à l'arborescence de diagnostic de symptômes de basse pression d'huile de lubrification au chapitre TS dans le manuel d'entretien approprié.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-JAN-2016


CODE DE DÉFAUT 418 - Indicateur de présence d'eau dans le carburant - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Contrôler le code défaut 418. | Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 428 ou 429 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le code défaut 418.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 418.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Purger l'eau du filtre à carburant.

Si le code de défaut 418 reste actif, un dysfonctionnement du capteur et/ou du connecteur peut s'être produit. Réparer ou remplacer le capteur et/ou le connecteur, si nécessaire.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance

Dernière modification: 12-JUIN-2017


CODE DE DÉFAUT 421 - Température d'huile moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 421. | Cas actifs ou inactifs du code de défaut 421 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 421.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 421 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter l'arborescence de diagnostic de symptôme Température d'huile de lubrification supérieure à la spécification au chapitre TS du manuel d'entretien approprié.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-NOV-2014


CODE DE DEFAUT 425 - Température d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISZ13 CM2150 | 4022133
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX12 CM2350 X102 | 4310646
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2350 X101 | 4310641
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | ISX15 CM2250 SN | 4310736
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G110 | 4367323
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X114B | 5411181
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | X15 CM2350 X116B | 5411186
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSG12 CM2350 G113 | 5467252
Capteur de température d'huile moteur | Se reporter à la procédure 019-067 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 212 et 213. | Code de défaut 212 ou 213 actif ?
ETAPE 2. | Contrôler le capteur de température d'huile et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'huile. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 212 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 213 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 212 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 213 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 212 et 213.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 212 ou 213 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 212 ou 213.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'huile et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température d'huile.

Action

Inspecter les broches de connecteur de capteur de température de liquide de refroidissement du moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'huile du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'huile et la broche de retour de température d'huile au niveau du connecteur de température d'huile du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Remplacer le capteur de température d'huile. Se reporter à la Procédure 019-067 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 212 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température d'huile et la broche de retour de température d'huile au niveau du connecteur moteur ECM.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 213 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparation terminée.

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 427 - Liaison de données J1939 - Fréquence de mise à jour anormale

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3163151 - Faisceau d'étalonnage de banc ECM Pièce N° 3164185 - Câble d'adaptateur d'étalonnage de banc ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication SAE J1939. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 1B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 1C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication SAE J1939.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données Cummins® INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM d'adaptateur de liaison de données (J1939) Cummins® INLINE™ II.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic du réseau SAE J1939 du véhicule, se reporter au manuel d'entretien de l'OEM.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Aller à 1B

Etape guidée 1B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Joints de connecteur manquants ou endommagés
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches ou le connecteur de faisceau endommagé, si possible.

 Pas de réparation

Aller à 2A

Aller à 1C

Etape guidée 1C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données Cummins® INLINE™ II.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE ™ et se connecter à l'ECM en utilisant une connexion ECM d'adaptateur de liaison de données (J1939) Cummins® INLINE™ II.

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données fonctionne correctement.

Se reporter au manuel d'entretien de l'OEM pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

 Pas de réparation

Se reporter au manuel d'entretien OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande au chapitre TS.

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-AOUT-2012


CODE DE DEFAUT 428 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B101 | 2883567
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L101 | 4310787
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2350 F109 | 4367218
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | F3.8 CM2350 F120B | 5411237
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X115 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L116B | 5411330
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L123B | 5411465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 428 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 3,87 Méga-ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 428 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 428 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau moteur et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,87 Méga-ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 429 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 L110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F103 | 4310839
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISV5.0 CM3230 V104 | 4367291
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 SN | 4022190
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISM11 CM876 SN | 4022196
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISZ13 CM2150 | 4022133
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2250 | 4022254
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 | 4022256
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 | 4022255
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Marine QSB6.7 CM2250 | 4310611
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 EC | 2883621
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B105 | 4332778
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L102 | 4332796
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L107 | 4367386
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX11.9 CM2250 ECF | 2883561
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 ECF | 2883557
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | Moteur QSX15 CM2250 | 4310664
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 EC | 2883647
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 SN | 4310736
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F101 | 4310846
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB4.5 CM2350 B104 | 4332646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B103 | 4332641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL8.9 CM2150 L110 | 4358475
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF3.8 CM2220 F110 | 4358480
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L111 | 4367223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z101 | 4358364
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSZ13 CM2150 Z102 | 4358369
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F107 | 4367316
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B106 | 4367376
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B112 | 4358498
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G110 | 4367323
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F114 | 4383734
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F117 | 4388578
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2250 B128 | 4388601
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2250 L115 | 4388626
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F118 | 4388708
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSK3.8 CM2350 F119 | 4388703
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B130 | 4388668
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L118 | 4388673
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B122 | 4388767
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2250 X1152 | 4388739
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2250 B131 | 4388774
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB3.3 CM2250 B137 | 5411058
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F126 | 5411159
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B142 | 5411131
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B129B | 5411247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B4.5 CM2350 B147B | 5411252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B135B | 5411257
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B148B | 5411262
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | L9 CM2350 L119B | 5411267
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB6.7 CM2350 B145 | 5411273
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSL9 CM2350 L122 | 5411278
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSB4.5 CM2350 B144 | 5411382
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F131 | 5411489
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSX15 CM2350 X118 | 5467247
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSG12 CM2350 G113 | 5467252
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF3.8 CM2350 F125 | 5411494
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | QSF2.8 CM2880 F124 | 5411484
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 429 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur et de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 429 actif ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 428 actif et code de défaut 429 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 429 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur de capteur et de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau, de capteur et de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du capteur eau-carburant.

Action

Inspecter le faisceau moteur, le capteur et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 428 actif et code de défaut 429 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur eau-carburant.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de présence d'eau dans le carburant du faisceau de câblage.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 429 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 441 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la batterie. |
 | ETAPE 1A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler le fusible. |
 | ETAPE 2A. Vérifier si le fusible est correctement installé. | Fusible correctement installé ?
 | ETAPE 2B. Rechercher tout fusible fondu. | Fusible fondu ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau électrique OEM et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3F. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la batterie.

Etape guidée 1A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 1B

Aller à 4A

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le fusible.

Etape guidée 2A - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible 30 A est correctement installé.

  • Vérifier si le fusible 30 A est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 2B

Aller à 4A

Etape guidée 2B - Rechercher tout fusible fondu.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout fusible fondu.

  • Vérifier si le fusible 30 A a sauté.

Fusible fondu ?
OUI NON

Remplacer le fusible. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter les broches du connecteur ECM et du faisceau électrique OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Inspecter le faisceau électrique et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) d'ALIMENTATION de batterie d'ECM, l'une après l'autre, du connecteur ECM de faisceau électrique OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et les broches (-) d'ALIMENTATION de batterie ECM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact.
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.
  • Mesurer la résistance entre la deuxième broche d'ALIMENTATION (+) de batterie ECM dans le connecteur ECM de faisceau électrique OEM et toutes les broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • A partir de la borne positive (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 442 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 442 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler la connexion de batterie. | Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
 | ETAPE 2B. Contrôler l'alternateur. | L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 442 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • S'assurer que les batteries sont correctement installées.

Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du fabricant d'équipement sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 03-AVR-2017


CODE DE DEFAUT 451 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 AN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B101 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L101 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358575
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358580
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | GSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | GSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 AN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B101 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L101 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2220 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 AN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 EC | 4310575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332687
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K105 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358575
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358580
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | GSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 386 ou 515 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 451 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de rail de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de rail de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 452 actif et code de défaut 451 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 451 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 386 ou 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de rail de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de rail de carburant et la broche de signal de pression de rail de carburant au niveau du connecteur de pression de rail de carburant du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de rail de carburant à la broche de RETOUR de pression de rail de carburant au niveau du connecteur du capteur de faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de rail de carburant sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de retour de pression de carburant de rail et la broche de signal de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Code de défaut 452 actif et code de défaut 451 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur de faisceau moteur de l'ECM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-361 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 452 - Circuit de capteur de pression de rail de dosage d'injecteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSK3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | IF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L102 | 4332796
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSb4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK23 CM2250 K109 | 4367358
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2250 K112 | 4367454
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164111 - fil de test mâle Deutsch™, Pièce N° 3164110 - fil de test femelle Deutsch™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 ou 516 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 452 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant de rail. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 451 actif et code de défaut 452 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 452 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 187 ou 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant de rail.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression de carburant de rail sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation et de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant de rail à la broche de RETOUR de pression de carburant de rail au niveau du connecteur moteur de l'ECM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 451 actif et code de défaut 452 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 452 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2017


CODE DE DEFAUT 477 - Tension de batterie N° 2 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 477 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Codes de défauts 441, 597 ou 598 actifs ?
ETAPE 2. | Contrôler le contrôleur de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter le faisceau et le contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension au contrôleur DEF d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler la batterie. |
 | ETAPE 3A. Contrôler les connexions de la batterie. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Vérifier si le fusible est correctement installé. | Le bon fusible est-il correctement installé ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 477 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 441, 597 ou 598 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le contrôleur DEF d'après-traitement.

Etape guidée 2A - Inspecter le faisceau et le contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches de contrôleur de DEF d'après-traitement du contrôleur de DEF d'après-traitement.

Action

Inspecter le faisceau OEM et les broches de connecteur à 53 broches de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Raccordements desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de contrôleur.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Remplacer le faisceau de câblage OEM.
  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension au contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le contrôleur DEF d'après-traitement du faisceau de câblage OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler les circuits d'alimentation électrique et de retour au contrôleur de DEF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de contrôleur de DEF d'après-traitement et le circuit de retour de tension de batterie de contrôleur de DEF d'après-traitement au niveau du connecteur de faisceau de câblage OEM à 53 broches.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler la batterie.

Etape guidée 3A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Vérifier si le fusible est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier que le fusible est correctement installé et pas grillé.

  • Vérifier si le fusible est bien installé et pas grillé.

Le bon fusible est-il correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement ou remplacer le fusible grillé. Se reporter à la Procédure 019-198 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau OEM du contrôleur DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la borne positive (+) de batterie et toutes les broches (+) d'ALIMENTATION de batterie de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement, l'une après l'autre, du connecteur de faisceau OEM à 53 broches.
  • Mesurer la résistance entre la borne négative (-) de batterie et toutes les broches (-) de retour de batterie de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement, l'une après l'autre, du connecteur de faisceau OEM à 53 broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit dans le faisceau électrique.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau OEM du contrôleur DEF d'après-traitement.
  • Débrancher la batterie.

Action

Rechercher tout court-circuit dans le faisceau électrique.

  • Mesurer la résistance entre les broches d'alimentation (+) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau OEM à 53 broches et les broches de retour (-) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit sur la masse.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau OEM du contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre les broches (+) d'alimentation de batterie de contrôleur DEF d'après-traitement du connecteur de faisceau OEM à 53 broches et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau OEM du contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau OEM du contrôleur DEF d'après-traitement.
  • Débrancher la batterie.

Action

Rechercher un court-circuit de broche à broche.

  • Mesurer la résistance entre l'une des broches d'alimentation (+) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau OEM à 53 broches et toutes les broches dans les connecteurs de faisceau OEM à 53 broches et à 86 broches.
  • Mesurer la résistance entre l'une des broches de retour (-) de batterie de contrôleur de fluide d'échappement diesel d'après-traitement dans le connecteur de faisceau OEM à 53 broches et toutes les broches dans les connecteurs de faisceau OEM à 53 broches et à 86 broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Le code ECM actuel et le numéro de révision actuel dans l'ECM se trouvent en utilisant l'outil d'entretien INSITE™. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-FEV-2015


CODE DE DEFAUT 478 - Tension de batterie N° 2 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3824811 - fil de test mâle Deutsch™, pièce N° 3824812 - fil de test femelle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 478 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 442 ou 596 actif ?
ETAPE 2. | Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement. | Moins de +18 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
ETAPE 3. | Contrôler l'alternateur. |
 | ETAPE 3A. Contrôler l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher l'outil d'entretien électronique INSITE.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 478 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 442 ou 596 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur de contrôleur de fluide d'échappement diesel d'après-traitement à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les broches de connecteur à 53 broches de contrôleur de fluide d'échappement diesel d'après-traitement et le faisceau OEM à la recherche de ce qui suit :

  • Connecteurs desserrés
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électronique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement de s'arrêter complètement.
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau OEM
  • Mettre le contact.

Action

Contrôler les circuits d'alimentation et de retour électrique sur le contrôleur de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement et le circuit de retour de tension de batterie de contrôleur de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau OEM à 53 broches.

Remarque : Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de +18 VCC pour un système de 12 volts et moins de +32 VCC pour un système de 24 volts ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'alternateur.

Etape guidée 3A - Contrôler l'alternateur.

Conditions

  • Couper le contact (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Remarque : Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011


CODE DE DEFAUT 515 - Circuit d'alimentation de capteur N° 6 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather-Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 515 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 515 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 515 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 6 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 516 - Circuit d'alimentation de capteur N° 6 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K117 | 4367449
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK19 CM2350 K105 | 4326157
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK50 CM2350 K108 | 4332823
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | VTA903 CM2250 V105 | 4332841
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK95 CM2350 K111 | 4358519
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K116 | 4367444
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G110 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K117 | 4367449
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK60 CM2350 K121 | 4388645
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L118 | 4388673
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L107 | 4367386
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2350 L122 | 5411278
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSF3.8 CM2350 F125 | 5411494

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3823995 - fil de test mâle Weather Pack™, Pièce N° 3823996 - fil de test femelle Weather Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 516 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 516 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Inspecter le capteur et le circuit de pression de rail de carburant connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de rail de carburant du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur de faisceau OEM et d'ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 516 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 553 - Pression de rail de dosage d'injecteur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F103 | 4310839
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 SN | 4022190
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISZ13 CM2150 | 4022133
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 ECF | 2883561
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 ECF | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Moteur QSX15 CM2250 | 4310664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B101 | 2883567
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L101 | 4310787
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12 CM2350 X102 | 4310646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2350 X101 | 4310641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 SN | 4310736
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F101 | 4310846
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB4.5 CM2350 B104 | 4332646
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B103 | 4332641
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB3.9 CM2220 B107 | 4310792
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSK78 CM2220 K104 | 4332682
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 M CM2250 L106 | 4358343
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2150 L110 | 4358475
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F110 | 4358480
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSZ13 CM2150 Z101 | 4358364
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSZ13 CM2150 Z102 | 4358369
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL8.9 CM2880 L112 | 4358493
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2350 F109 | 4367218
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | F3.8 CM2350 F120B | 5411237
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L111 | 4367223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSG12 CM2350 G110 | 4367323
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 B128 | 4388601
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 L115 | 4388626
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F117 | 4388578
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF3.8 CM2220 F116 | 4383664
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2350 B122 | 4388767
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 B131 | 4388774
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 B137 | 5411058
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F126 | 5411159
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | X15 CM2350 X114B | 5411181
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | X15 CM2350 X116B | 5411186
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B121B | 5411223
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2350 B142 | 5411131
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B129B | 5411247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B4.5 CM2350 B147B | 5411252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B135B | 5411257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | B6.7 CM2350 B148B | 5411262
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 X115 | 4388739
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L116B | 5411330
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L123B | 5411465
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | L9 CM2350 L119B | 5411267
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSG12 CM2350 G113 | 5467252
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2350 X118 | 5467247
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB3.9 CM2220 B107 | 4310792
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2220 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4358493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISZ13 CM2150 | 4022133
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 | 4022256
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 | 4022255
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L101 | 4310787
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX15 CM2250 SN | 4310736
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB3.9 CM2220 B107 | 4310792
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSK78 CM2220 K104 | 4332682
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 M CM2250 L106 | 4358343
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2150 L110 | 4358475
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F110 | 4358480
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z101 | 4358364
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSZ13 CM2150 Z102 | 4358369
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL8.9 CM2880 L112 | 4358493
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | F3.8 CM2350 F120B | 5411237
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISL9 CM2350 L111 | 4367223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G10 | 4367323
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSL9 CM2250 L115 | 4388626
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF3.8 CM2220 F116 | 4383664
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X114B | 5411181
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | X15 CM2350 X116B | 5411186
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B121B | 5411223
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B129B | 5411247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B4.5 CM2350 B147B | 5411252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B135B | 5411257
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | B6.7 CM2350 B148B | 5411262
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2250 X115 | 4388739
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L116B | 5411330
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L123B | 5411465
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | L9 CM2350 L119B | 5411267
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSG12 CM2350 G113 | 5467252
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSX15 CM2350 X118 | 5467247
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISF2.8 CM2220 F122 | 5467376
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F103 | 4310839
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 SN | 4022190
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISZ13 CM2150 | 4022133
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Moteur QSX15 CM2250 | 4310664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B101 | 2883567
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12 CM2350 X102 | 4310646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2350 X101 | 4310641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F101 | 4310846
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 SN | 4310736
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB4.5 CM2350 B104 | 4332646
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B103 | 4332641
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB3.9 CM2220 B107 | 4310792
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSK78 CM2220 K104 | 4332682
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2150 L110 | 4358475
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F110 | 4358480
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z101 | 4358364
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSZ13 CM2150 Z102 | 4358369
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL8.9 CM2880 L112 | 4358493
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2350 F109 | 4367218
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | F3.8 CM2350 F120B | 5411237
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L111 | 4367223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G110 | 4367323
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 B128 | 4388601
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F117 | 4388578
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF3.8 CM2220 F116 | 4383664
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2350 B122 | 4388767
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F126 | 5411159
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X114B | 5411181
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | X15 CM2350 X116B | 5411186
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B121B | 5411223
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2350 B142 | 5411131
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B129B | 5411247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B4.5 CM2350 B147B | 5411252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B135B | 5411257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | B6.7 CM2350 B148B | 5411262
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 X115 | 4388739
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L116B | 5411330
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L123B | 5411465
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | L9 CM2350 L119B | 5411267
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSG12 CM2350 G113 | 5467252
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2350 X118 | 5467247
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
ETAPE 3. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 3A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?
ETAPE 4. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 4A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?
 | ETAPE 4C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?
 | ETAPE 4D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au court-circuit bas ou haut de l'actionneur de commande de carburant électronique (EFC).

Code de défaut 271, 272, 449, ou 2311 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier le numéro de pièce du capteur de pression de rail de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Contrôler le capteur de pression de rail de carburant et s'assurer qu'il est correct pour la nomenclature (CPL) du moteur.

Le capteur de pression de rail de carburant correct est-il installé pour la CPL du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 3A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications selon la Procédure 006-012 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 4A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] par rapport à la pression de rail de carburant commandée et a-t-elle des poussées au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4D

Etape guidée 4D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 555 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B105 | 4332778
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L102 | 4332796
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISM11 CM876 SN | 4022196
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur QSX15 CM2250 | 4310664
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2350 B101 | 2883567
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L101 | 4310787
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 CM2350 X102 | 4310646
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2350 X101 | 4310641
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B112 | 4358498
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B106 | 4367376
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L111 | 4367223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISV5.0 CM3230 V104 | 4367291
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B128 | 4388601
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L115 | 4388626
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B130 | 4388668
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L118 | 4388673
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L107 | 4367386
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B122 | 4388767
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 B137 | 5411058
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L116B | 5411330
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L123B | 5411465
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B105 | 4332778
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L102 | 4332796
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2250 | 4022254
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | Marine QSB6.7 CM2250 | 4310611
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 | 4022256
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 | 4022255
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 EC | 2883621
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSX11.9 CM2250 | 2883561
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 EC | 2883647
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2350 B101 | 2883567
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L101 | 4310787
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12 CM2350 X102 | 4310646
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B112 | 4358498
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B106 | 4367376
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L111 | 4367223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISV5.0 CM3230 V104 | 4367291
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B128 | 4388601
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L115 | 4388626
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B130 | 4388668
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L118 | 4388673
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L107 | 4367386
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B122 | 4388767
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2250 B131 | 4388774
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 B137 | 5411058
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | B6.7 CM2350 B121B | 5411223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B145 | 5411273
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L122 | 5411278
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B144 | 5411382
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L119B | 5411267
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L116B | 5411330
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L116B | 5411330
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B105 | 4332778
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L102 | 4332796
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2250 | 4022254
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Marine QSB6.7 CM2250 | 4310611
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | CM2250 ISC8.3 et ISL9 | 4022257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISM11 CM876 SN | 4022196
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 | 4022256
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 | 4022255
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 EC | 2883621
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX11.9 CM2250 ECF | 2883561
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 ECF | 2883557
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur QSX15 CM2250 | 4310664
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 EC | 2883647
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B101 | 2883567
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 B101 | 4310787
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12 CM2350 X102 | 4310646
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2350 X102 | 4310641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B103 | 4332641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B112 | 4358498
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B106 | 4367376
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 L111 | 4367223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISV5.0 CM3230 V104 | 4367291
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B128 | 4388601
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L115 | 4388626
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B130 | 4388668
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L118 | 4388673
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L107 | 4367386
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B122 | 4388767
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2250 B131 | 4388774
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 B137 | 5411058
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B121B | 5411223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 X115 | 4388739
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B144 | 5411382
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L119B | 5411267
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L116B | 5411330
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L123B | 5411465
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 555 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Relevé de pression à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?
 | ETAPE 2B. Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien. | Filtre au-dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 555 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Relevé de pression à 0 ± 0,28 kPa - G [0 ± 1,13 sous H20] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien.

Conditions

  • Déterminer si le système de reniflard de bloc-moteur est équipé d'une cartouche de filtre ou d'un insert de reniflard sans entretien.

Action

Le cas échéant, contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour les intervalles de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre au-dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de filtre de reniflard de bloc-moteur. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ne pas faire fonctionner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage pour les moteurs équipés d'une transmission automatique uniquement.

Mesurer le soufflage du bloc-moteur. Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

  • Se reporter à l'arborescence des symptômes Gaz (soufflage) de bloc-moteur excessifs dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAR-2017


CODE DE DÉFAUT 556 - Pression de bloc-moteur - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B105 | 4332778
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L102 | 4332796
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISM11 CM876 SN | 4022196
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | Moteur QSX15 CM2250 | 4310664
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2350 B101 | 2883567
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L101 | 4310787
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 CM2350 X102 | 4310646
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2350 X101 | 4310641
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B112 | 4358498
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B106 | 4367376
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L111 | 4367223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISV5.0 CM3230 V104 | 4367291
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B128 | 4388601
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L115 | 4388626
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 B130 | 4388668
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 L118 | 4388673
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L107 | 4367386
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B122 | 4388767
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 B137 | 5411058
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B105 | 4332778
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L102 | 4332796
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2250 | 4022254
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | Marine QSB6.7 CM2250 | 4310611
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12/ISX11.9 CM2250 | 2883445
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 | 4022256
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 | 4022255
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 EC | 2883621
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSX11.9 CM2250 | 2883561
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 EC | 2883647
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISB6.7 CM2350 B101 | 2883567
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L101 | 4310787
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISX12 CM2350 X102 | 4310646
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B112 | 4358498
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B106 | 4367376
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISL9 CM2350 L111 | 4367223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | ISV5.0 CM3230 V104 | 4367291
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B128 | 4388601
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L115 | 4388626
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2250 B130 | 4388668
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2250 L118 | 4388673
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L107 | 4367386
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B122 | 4388767
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2250 B131 | 4388774
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB3.3 CM2250 B137 | 5411058
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | B6.7 CM2350 B121B | 5411223
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB6.7 CM2350 B145 | 5411273
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSL9 CM2350 L122 | 5411278
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | QSB4.5 CM2350 B144 | 5411382
Tube de reniflard de bloc-moteur | Se reporter à la procédure 003-018 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B101 | 2883567
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 | 4358498
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B121B | 5411223
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B145 | 5411273
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B144 | 5411382
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B105 | 4332778
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L102 | 4332796
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2250 | 4022254
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Marine QSB6.7 CM2250 | 4310611
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | CM2250 ISC8.3 et ISL9 | 4022257
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISM11 CM876 SN | 4022196
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2250 GX CM2250 | 4022250
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12/ISX11.9 CM2250 | 2883445
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 | 4022256
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 | 4022255
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 EC | 2883621
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX11.9 CM2250 ECF | 2883561
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 ECF | 2883557
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | Moteur QSX15 CM2250 | 4310664
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 EC | 2883647
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B101 | 2883567
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 B101 | 4310787
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX12 CM2350 X102 | 4310646
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISX15 CM2350 X102 | 4310641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISB6.7 CM2350 B103 | 4332641
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B112 | 4358498
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B106 | 4367376
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISL9 CM2350 L111 | 4367223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | ISV5.0 CM3230 V104 | 4367291
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B128 | 4388601
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L115 | 4388626
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2250 B130 | 4388668
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2250 L118 | 4388673
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSL9 CM2350 L107 | 4367386
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B122 | 4388767
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2250 B131 | 4388774
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB3.3 CM2250 B137 | 5411058
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | B6.7 CM2350 B121B | 5411223
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2250 X115 | 4388739
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB6.7 CM2350 B145 QSL9 CM2350 L122 | 5411273 5411278
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSB4.5 CM2350 B144 | 5411382
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | L9 CM2350 L119B | 5411267
Soufflage de bloc-moteur, mesure | Se reporter à la procédure 014-010 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 556 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Vérifier la précision du capteur de pression. | Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?
 | ETAPE 2B. Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien. | Filtre en dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
 | ETAPE 2C. Inspecter la cartouche de reniflard de bloc-moteur. | La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
 | ETAPE 2D. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Mesurer le soufflage du bloc-moteur. |
 | ETAPE 3A. Effectuer la mesure de soufflage de bloc-moteur. | La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
ETAPE 4. | Rechercher toute détérioration progressive. |
 | ETAPE 4A. Rechercher toute détérioration progressive. | Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire tourner le moteur.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 556 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3733 ou 3734 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Vérifier la précision du capteur de pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Ne pas faire fonctionner le moteur.

Action

Utiliser la fonction "Moniteur/enregistreur de données" de l'outil d'entretien électronique INSITE™ pour vérifier la précision du capteur de pression de bloc-moteur.

  • S'assurer que le numéro de pièce de capteur correct est installé.
  • En contrôlant la précision de capteur de pression, s'assurer que le moteur ne fonctionne pas.
  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la "pression de bloc-moteur".

Le relevé de pression est-il à 0 ± 0,28 kPa - G [0 ± 1,13 in H2O] ?

OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2B

Aller à 5A

Etape guidée 2B - Vérifier le type de reniflard de bloc-moteur et l'historique d'entretien.

Conditions

  • Déterminer si le système de reniflard de bloc-moteur est équipé d'une cartouche de filtre ou d'un insert de reniflard sans entretien.

Action

Le cas échéant, contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour l'intervalle de maintenance de filtre de reniflard de bloc-moteur pour l'application spécifique du moteur.

Filtre en dessous de l'intervalle d'entretien ou équipé d'une cartouche sans entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de filtre de reniflard de bloc-moteur.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Pour les moteurs QSB6.7 CM2250 B128 : Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter la cartouche de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter la cartouche de reniflard de bloc-moteur à la recherche de toute contamination ou de tout blocage.

La cartouche de reniflard de bloc-moteur est-elle contaminée ou bloquée ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire.

Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Pour les moteurs QSB6.7 CM2250 B128 et ISL9 CM2250 L115 : Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard ou le séparateur d'huile.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-018 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Mesurer le soufflage du bloc-moteur.

Etape guidée 3A - Effectuer la mesure de soufflage de bloc-moteur.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Faire fonctionner le moteur au régime nominal et en charge selon l'une des méthodes suivantes :

  • Tests de moteur, un dynamomètre de châssis ou un dynamomètre de moteur
  • Un test de régime de calage (pour les moteurs équipés d'une transmission automatique uniquement).
  • Mesurer le soufflage du bloc-moteur.

Se reporter à la Procédure 014-010 dans le Tableau des procédures associées.

Il peut être nécessaire de désactiver le code de défaut pour faire fonctionner le moteur au régime nominal. Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si le code de défaut est inactif.

La mesure de soufflage de bloc-moteur est-elle aux spécifications ?
OUI NON

Inspecter la cartouche de reniflard de bloc-moteur et la nettoyer ou la remplacer si nécessaire. Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs.

Se reporter à l'arborescence des symptômes de diagnostic de Gaz (soufflage) de bloc-moteur excessifs au chapitre TS dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute détérioration progressive.

Etape guidée 4A - Rechercher toute détérioration progressive.

Action

Rechercher toute détérioration progressive :

  • Rechercher toute détérioration progressive du moteur en raison de la grande pression de bloc-moteur.
  • Rechercher toute fuite d'huile des joints.

Se reporter au manuel d'entretien approprié pour une application spécifique de moteur.

Détérioration progressive constatée en raison d'une grande pression de bloc-moteur ?
OUI NON

Remplacer le joint ou tout autre composant endommagé.

Diagnostiquer les causes possibles de gaz de bloc-moteur excessifs. Se reporter à l'arborescence des symptômes de diagnostic de Gaz (soufflage) de bloc-moteur excessifs au chapitre TS dans le manuel d'entretien approprié pour l'application spécifique du moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAR-2017


CODE DE DEFAUT 584 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 F | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 584 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 584 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 584 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms (systèmes 12 V) ou 200 et 400 ohms (systèmes 24 V) ?
OUI NON
Pas de réparation

Un relais de verrouillage de démarreur en dysfonctionnement a été détecté.

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage de l'OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne de signal de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 584 inactif ?
OUI NON

Néant.

La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DEFAUT 585 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 585 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 585 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 585 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche 85 de relais de verrouillage de démarreur et la broche 86 de relais.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 30 et 130 ohms pour les systèmes 12 V ou 200 et 400 ohms pour les systèmes 24 V ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 585 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-AVR-2017


CODE DE DÉFAUT 596 - Tension de système de charge électrique - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler le système de charge. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion.
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le système de charge.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou du faisceau OEM sur l'alternateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-JUIL-2014


CODE DE DÉFAUT 597 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau, utiliser le fil de test pour prendre des mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6 VCC au démarrage ?
ETAPE 2. | Contrôler le faisceau électrique et l'alternateur. |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
 | ETAPE 2B. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit. | Plus de 100k ohms ?
 | ETAPE 2D. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Des fils endommagés ?
 | ETAPE 2E. Rechercher tout court-circuit dans le faisceau électrique. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre le contact.

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

La tension de batterie est-elle d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?

OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau électrique et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Taux de charge d'alternateur aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

  • Utiliser un multimètre pour mesurer la résistance entre la broche d'ALIMENTATION (+) de batterie ECM au niveau du connecteur ECM du faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de batterie. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre les broches ALIMENTATION (+) de batterie ECM et les broches ALIMENTATION (-) de batterie ECM du connecteur de faisceau électrique ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement ou toute erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher tout court-circuit dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique OEM de l'ECM.
  • Déconnecter le câble positif (+) de batterie de la batterie.

Action

Rechercher tout court-circuit.

  • En utilisant un multimètre, mesurer la résistance entre la broche d'alimentation (+) de batterie ECM dans le connecteur de faisceau électrique OEM et toutes les broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau électrique OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-JUIL-2014


CODE DE DÉFAUT 598 - Tension de système de charge électrique - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Inspecter les raccordements de câbles de batterie et d'alternateur. | Connexions endommagées ou desserrées ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
ETAPE 2. | Contrôler l'alternateur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter l'alternateur. | Alternateur en charge aux spécifications de l'OEM ?
 | ETAPE 2B. Inspecter le connecteur électrique de batterie. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau électrique. | Plus de 100k ohms ?
 | ETAPE 2E. Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie. | Fils endommagés ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Inspecter les raccordements de câbles de batterie et d'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccordements de câbles de batterie et d'alternateur à la recherche des éléments suivants :

  • Corrosion.
  • Connexion desserrée.

Connexions endommagées ou desserrées ?
OUI NON

Réparer les raccordements endommagés.

Serrer les connexions de batterie et nettoyer les bornes de batterie. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie.
  • Mesurer la tension de la batterie entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Les tensions sont-elles d'au moins (+) 12 VCC dans des conditions normales et d'au moins (+) 6,2 VCC au démarrage ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le faisceau OEM et l'alternateur.

Etape guidée 2A - Inspecter l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser l'ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler le taux de charge de l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Il sera probablement nécessaire de placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

Alternateur en charge aux spécifications de l'OEM ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur et/ou du faisceau OEM sur l'alternateur. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter le connecteur électrique de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de la batterie au niveau du connecteur électrique.

Action

Inspecter le connecteur électrique de batterie sur le côté batterie et sur le côté faisceau à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer le connecteur électrique de batterie.

Pour l'emplacement et la procédure, se reporter aux informations d'entretien du fabricant.

 Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert dans le circuit d'alimentation de batterie non-commutée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l'ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM entre connecteur de faisceau électrique OEM et la borne positive (+) de batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau électrique

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau électrique de l'ECM.
  • Déconnecter le câble positif de batterie de la batterie.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation (+) de batterie ECM et toutes les autres broches dans le connecteur de faisceau électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau électrique OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2E

Aller à 3A

Etape guidée 2E - Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage des accessoires et des organes secondaires sur la borne positive (+) de la batterie.

  • En partant de la borne positive (+), suivre tout câblage d'accessoire ou d'organe secondaire et rechercher toute détérioration de l'isolement de câblage ou une erreur d'installation susceptible de provoquer un court-circuit dans le câblage d'alimentation sur le bloc-moteur.

Fils endommagés ?
OUI NON

Réparer le câblage endommagé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-JUIL-2014


CODE DE DEFAUT 649 - Intervalle de changement d'huile moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 649. | Code de défaut 649 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 649.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 649.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 649 actif ?
OUI NON

Changer le filtre et l'huile de lubrification moteur.

Utiliser l'outil d'entretien électronique INSITE™ pour réinitialiser le planificateur d'entretien.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-FEV-2013


CODE DE DEFAUT 686 - Régime de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B101 | 2883567

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Cannon™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher un état de défaut intermittent. |
 | ETAPE 1A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Le connecteur ou le faisceau de toron est-il endommagé ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Résistance à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Connecter tous les composants et déterminer si le code de défaut se reproduit. |
 | ETAPE 4A. Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut. | Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher un état de défaut intermittent.

Etape guidée 1A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre le contact.
  • Connecter l'outil d'entretien électronique INSITE™ et effacer tous les codes de défauts inactifs.
  • Démarrer le moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Action

Rechercher une activation de défaut.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de défaut intermittent existe. Le problème peut résider dans le circuit de capteur de vitesse de turbocompresseur ; néanmoins, l'état de défaut intermittent peut être dû à un bruit électrique provoqué par d'autres dispositifs ou des masses défectueuses.

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Le connecteur ou le faisceau de toron est-il endommagé ?
OUI NON

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de retour de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de retour de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

REMARQUE : La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur. Autrement, il y a une basse résistance (courte) à travers les broches d'entrée du capteur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 5A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de retour de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Il y a un court-circuit entre les broches du faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Etape guidée 4A - Faire tourner le moteur au ralenti et au ralenti haut pour rechercher l'activation du défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.

REMARQUE : Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 686 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un état de défaut intermittent existe. Le problème peut exister dans le circuit de capteur de vitesse de turbocompresseur ou il peut exister avec d'autres composants électroniques du véhicule. Le problème peut avoir été corrigé lorsque les connexions de faisceau ont été reconnectées.

S'assurer que les masses de châssis et l'ECM sont en bon état.

Aller à 5A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 687 - Régime de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B105 | 4332778
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L102 | 4332796
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL8.9 CM2150 SN | 4022190
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX11.9 CM2250 ECF | 2883561
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 ECF | 2883557
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B101 | 2883567
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L101 | 4310787
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12 CM2350 X102 | 4310646
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2350 X101 | 4310641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B103 | 4332641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B112 | 4358498
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L111 | 4367223
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 B128 | 4388601
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 L115 | 4388626
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B130 | 4388668
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L118 | 4388673
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L107 | 4367386
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B142 | 5411131
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 X115 | 4388739
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B129B | 5411247
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B4.5 CM2350 B147B | 5411252
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B135B | 5411257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | B6.7 CM2350 B148B | 5411262
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L119B | 5411267
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2350 B145 | 5411273
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2350 L122 | 5411278
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L116B | 5411330
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB4.5 CM2350 B144 | 5411382
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/Cannon™/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/Cannon™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 122, 123, 221, ou 222 actif ?
ETAPE 2. | Rechercher tout capteur de vitesse de turbocompresseur en dysfonctionnement. |
 | ETAPE 2A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | La résistance est-elle comprise entre 600 et 1600 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | Continuité à moins de 10 ohms de la résistance du capteur ?
 | ETAPE 3C. Rechercher tout court-circuit sur la masse du faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122, 123, 221, ou 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher tout dysfonctionnement du capteur de vitesse de turbocompresseur.

Etape guidée 2A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de capteur de vitesse de turbocompresseur ou dans le capteur de vitesse.

Réparer ou remplacer le capteur de vitesse de turbocompresseur ou le connecteur endommagé. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 2B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Continuité à moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit sur la masse du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Il y a un court-circuit à la masse dans le circuit de capteur de vitesse de turbocompresseur. Rechercher un court-circuit à la masse sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Le capteur de vitesse de turbocompresseur a un dysfonctionnement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-030 dans le Tableau des procédures associées.

Un court-circuit a été détecté dans le faisceau moteur.

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 689 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Bague d'indicateur de vitesse de vilebrequin | Se reporter à la procédure 001-071 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK78 CM2250 K104 | 4332682
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSK95 CM2350 K111 | 4358519
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2250 K112 | 4367454
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA38GC CM558/CM2358 | 4021656
Capteur de régime moteur | Se reporter à la procédure 019-042 | G5.9, G8.3, G855, et GTA855 CM558/CM2358 | 4021702
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSL9G CM558/CM2358 | 2883471
Capteur de régime moteur | Se reporter à la procédure 019-042 | KTA19GC CM558/CM2358 | 4021655
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK19G | 4021352
Capteur de régime moteur | Se reporter à la procédure 019-042 | GTA8.3 CM558/CM2358 | 4021654
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK23 CM2250 K109 | 4367358
Capteur de régime moteur | Se reporter à la procédure 019-042 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK78 CM2250 K104 | 4332682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK50 CM2350 K108 | 4332823
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK95 CM2350 K111 | 4358519
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK23 CM2250 K109 | 4367358
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2250 K112 | 4367454
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5 et ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310846
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK19 CM2350 K105 | 4326157
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK50 CM2350 K108 | 4332823
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK95 CM2350 K111 | 4358519
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z101 | 4358364
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSZ13 CM2150 Z102 | 4358369
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G110 | 4367323
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K116 | 4367444
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSK60 CM2350 K121 | 4388645
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L107 | 4367386
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F118 | 4388708
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F119 | 4388703
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B122 | 4388767
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B121B | 5411223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSG12 CM2350 G113 | 5467252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF4.5 CM2220 F123 | 5411320

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 238 ou 239 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur et le connecteur de régime moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur et le capteur de position de vilebrequin. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position de vilebrequin. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur. |
 | ETAPE 3B-3. Inspecter l'espacement d'air et la molette de cible. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 238 ou 239 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 689 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Pas de réparation.

Etape guidée 2 - Contrôler le capteur et le connecteur de régime moteur.

Etape guidée 2A - Inspecter les broches du connecteur et le capteur de position de vilebrequin.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur de position de vilebrequin et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur de régime moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position de vilebrequin à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Déposer le capteur de position de vilebrequin du carter de distribution. Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.
  • Certains moteurs au gaz naturel sont référencés pour le capteur de régime moteur. Se reporter à la Procédure 019-042 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage de vilebrequin et les composants associés.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position de vilebrequin.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin N° 1 au niveau du connecteur du capteur de position de vilebrequin du faisceau de câblage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position de vilebrequin au connecteur de faisceau moteur de capteur de position de vilebrequin et le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position de vilebrequin dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position de vilebrequin du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position de vilebrequin du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

  • 4A

Etape guidée 3B-3 - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

  • Mesurer l'espacement d'air entre le capteur de position de vilebrequin et la molette.
  • Se reporter à la Procédure 001-071 dans le Tableau des procédures associées ou Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?
OUI NON
Pas de réparation

Remplacer le composant qui provoque le relevé hors spécifications.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 689 actif ?
OUI NON

Un capteur de position de vilebrequin endommagé a été détecté.

Remplacer le capteur de position de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position de vilebrequin dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position de vilebrequin et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position de vilebrequin et la broche de retour de capteur de position de vilebrequin au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position de vilebrequin.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 689 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 691 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L102 | 4332796
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 691 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 692 actif et code de défaut 691 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 691 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?

OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Pour les moteurs équipés d'un capteur de pression/température d'entrée de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM), le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM, le faisceau moteur ou le connecteur de faisceau OEM.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3854510).

Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température d'air d'admission du compresseur de turbocompresseur et la broche de retour de capteur d'air d'admission du compresseur de turbocompresseur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif et code de défaut 691 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche RETOUR du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le retour ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur du connecteur ECM de faisceau moteur et la broche SIGNAL du connecteur de capteur de température d'air d'admission du compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 692 - Circuit de température d'admission de compresseur de turbocompresseur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2350 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK19 CM2350 K105 | 4326157
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K116 | 4367444
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSK60 CM2350 K121 | 4388645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2350 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK50 CM2350 K108 | 4332823
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISL8.9 CM2150 SN | 4022190
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSL9 CM2250 | 4022256
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 | 4022255
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSB6.7 CM2250 EC | 2883621
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSX15 CM2250 ECF | 2883557
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK19 CM2350 K105 | 4326157
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z101 | 4358364
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSZ13 CM2150 Z102 | 4358369
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K116 | 4367444
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | QSK60 CM2350 K121 | 4388645
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B129B | 5411247
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411252
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 L115 | 4388626
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L118 | 4388673
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L107 | 4367386
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2350 L122 | 5411278
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F124 | 5411484
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2880 F131 | 5411489
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSF2.8 CM2350 F124 | 5411484

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 2. | Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM), le faisceau moteur ou le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse de l'ECM. | Code de défaut 691 actif et code de défaut 692 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 692 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température d'air d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'air d'admission de compresseur de turbocompresseur.

  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de température d'air d'entrée de compresseur de turbocompresseur. Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs équipés d'un capteur de pression/température d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM, le faisceau OEM ou le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau moteur, de connecteur de faisceau OEM et de connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau OEM et de connecteur de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

De multiples défauts non liés deviennent également actifs à ce stade. Ces défauts peuvent être provisoirement ignorés.

Code de défaut 691 actif et code de défaut 692 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur moteur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'air d'admission du compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM ou dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal de broche à broche.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air d'admission de compresseur de turbocompresseur du faisceau moteur ou du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air d'admission de compresseur de turbocompresseur dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur ou le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de diagnostic ou contacter l'atelier local de réparation agréé Cummins® si tous les étapes ont été reprises en vain.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2017


CODE DE DEFAUT 693 - Température d'admission de compresseur de turbocompresseur N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISC et ISL CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 AN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC et ISL CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISZ13 CM2150 | 4022133
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISB4.5 CM2350 B104 | 4332646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISF3.8 CM2350 F109 | 4367218
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | F3.8 CM2350 F120B | 5411237
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X114B | 5411181
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | X15 CM2350 X116B | 5411186
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411247
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L111 | 4367223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B129B | 5411247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B4.5 CM2350 B147B | 5411252
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B135B | 5411257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B148B | 5411262
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L119B | 5411267
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L116B | 5411330
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | L9 CM2350 L123B | 5411465
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 693 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 691 et 692. | Code de défaut 691 ou 692 actif ?
ETAPE 2. | Contrôler le capteur de température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 691 inactif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 692 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 691 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 692 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 693 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts 691 et 692.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 ou 692 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur de température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température d'admission de compresseur de turbocompresseur a été détecté.

Remplacer le capteur de température d'admission de compresseur de turbocompresseur.

  • Pour les moteurs équipés de capteurs de température d'air d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-395 dans le Tableau des procédures associées.
  • Pour les moteurs équipés de capteurs de pression/température d'admission de compresseur de turbocompresseur : Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique de fabricant d'équipement d'origine (OEM) du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 691 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de compresseur de turbocompresseur et la broche de retour de température d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 692 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JAN-2017


CODE DE DEFAUT 697 - Circuit de capteur de température interne ECM - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V014 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 697 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 697 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 698 - Circuit de capteur de température ECU moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 698 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 698 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 699 - Température ECM - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 AN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 699 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 699 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-JAN-2015


CODE DE DEFAUT 778 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 SN | 4310736
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z101 | 4358364
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSZ13 CM2150 Z102 | 4358369
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G110 | 4367323
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L107 | 4367386
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388673
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F118 | 4388708
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F119 | 4388703
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B122 | 4388767
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSG12 CM2350 G113 | 5467252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2350 X118 | 5467247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Contrôler le code défaut. | Le code de défaut 778 est-il actif ou inactif ?
ETAPE 2. | Contrôler le connecteur et le capteur de position d'arbre à cames. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de position d'arbre à cames. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration. | Capteur endommagé ?
ETAPE 3. | Contrôler le circuit de capteur de position d'arbre à cames. |
 | ETAPE 3A. Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur. |
 | ETAPE 3B-2. Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur. |
 | ETAPE 3B-3. Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames. |
 | ETAPE 3B-4. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
 | ETAPE 3C. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3C-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3C-2. Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler le code défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le connecteur et le capteur de position d'arbre à cames.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur de position d'arbre à cames et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le capteur de position d'arbre à cames à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Déposer le capteur de position d'arbre à cames du carter de distribution. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Action

Inspecter le capteur de position moteur à la recherche de ce qui suit :

  • Débris métalliques à l'extrémité du capteur
  • Détérioration de l'extrémité du capteur provoquée par l'engrenage d'arbre à cames
  • Fuite d'huile ou problèmes d'isolation comme un gonflement
  • L'enrobage électrique est endommagé à l'extrémité de détection du capteur.

Capteur endommagé ?
OUI NON

Un capteur endommagé ou une dégradation mécanique a été détecté.

Remplacer le capteur. Si une dégradation mécanique a été observée, inspecter l'engrenage d'arbre à cames et les composants associés. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de capteur de position d'arbre à cames.

Etape guidée 3A - Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour.

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames N° 1 au niveau du connecteur du capteur de position d'arbre à cames du faisceau de câblage moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3C

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher un circuit ouvert dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau moteur.

  • Mesurer la résistance entre la broche de signal de capteur de position d'arbre à cames au niveau du connecteur de faisceau moteur de capteur de position d'arbre à cames et la broche de signal de capteur de position d'arbre à cames au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Inférieur à 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout court-circuit de broche à broche dans le circuit de signal de capteur de position d'arbre à cames dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de capteur de position d'arbre à cames du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Remplacer le faisceau de câblage moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3B-3

Aller à 4A

Etape guidée 3B-3 - Vérifier l'espacement d'air adéquat du capteur de position d'arbre à cames.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de position d'arbre à cames du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour d'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3B-4

Aller à 4A

Etape guidée 3B-4 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants aux positions correctes.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Un capteur de position d'arbre à cames endommagé a été détecté.

Remplacer le capteur de position de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3C - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'ECM ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-1

Etape guidée 3C-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur de position d'arbre à cames et le circuit de retour

  • Mesurer la tension d'alimentation de capteur entre la broche d'alimentation +5 V de capteur de position d'arbre à cames et la broche de retour de capteur de position d'arbre à cames au niveau de l'ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau endommagé.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3C-2

Etape guidée 3C-2 - Contrôler le code de défaut et vérifier l'état du capteur de position d'arbre à cames.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 778 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Pour les moteurs QSB6.7 CM2250 B128 et QSL9 CM2250 L115 : Etalonner l'ECM si nécessaire. Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 779 - Entrée de capteur d'équipement auxiliaire N° 3 - cause de base inconnue

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler le code défaut 779. | Cas actifs ou inactifs du code de défaut 779 ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler le code défaut 779.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 779 ?
OUI NON

La limite de protection du moteur a été dépassée pour l'entrée de pression ou de température fournie par l'OEM. Se reporter au manuel d'entretien OEM.

Pas de réparation

Manuel d'entretien de l'OEM

Réparation terminée

Dernière modification: 13-DEC-2011


CODE DE DEFAUT 784 - Mode de régulateur de vitesse adaptatif - données erratiques, intermittentes ou incorrectes.

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager les broches et le faisceau, utiliser le fil de test suivant en prenant une mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le matériel du régulateur de vitesse adaptatif. |
 | ETAPE 1A. Contrôler le matériel installé du régulateur de vitesse adaptatif. | Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
ETAPE 2. | Contrôler la communication SAE J1939. |
 | ETAPE 2A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
 | ETAPE 2B. Inspecter les broches du faisceau OEM et du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 2C. Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM. | L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le matériel du régulateur de vitesse adaptatif.

Etape guidée 1A - Contrôler le matériel installé du régulateur de vitesse adaptatif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le matériel installé du régulateur de vitesse adaptatif sur le véhicule.

Le matériel du régulateur de vitesse adaptatif est-il installé sur le véhicule ?
OUI NON
Pas de réparation

En utilisant l'outil d'entretien électronique INSITE™, désactiver la fonction de régulateur de vitesse adaptatif.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la communication SAE J1939.

Etape guidée 2A - Rechercher la communication ECM avec INSITE™

Conditions

  • Mettre le contact.
  • Connecter l'adaptateur de liaison de données INLINE™ II au connecteur de diagnostic de liaison de données SAE J1939.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner la connexion ECM de INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

Le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Pour plus d'informations sur le diagnostic de l'unité de régulateur de vitesse adaptatif et le réseau SAE J1939 du véhicule, se reporter au manuel d'entretien OEM.

Pas de réparation

Voir les informations d'entretien de l'OEM.

Aller à 2B

Etape guidée 2B - Inspecter les broches du faisceau OEM et du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Contrôler les communications ECM avec le faisceau d'étalonnage sur banc ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Connecter le faisceau d'étalonnage sur banc ECM à l'ECM.
  • Connecter l'adaptateur de liaison de données INLINE™ II au faisceau d'étalonnage de band ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Essayer de communiquer avec l'ECM en utilisant l'outil d'entretien électronique INSITE™.

  • Démarrer l'outil d'entretien électronique INSITE™ et le connecter à l'ECM. Utiliser une connexion ECM de INLINE™ II (J1939).

L'outil d'entretien électronique INSITE™ communique-t-il avec l'ECM ?
OUI NON

L'outil d'entretien électronique INSITE™ peut communiquer avec l'ECM. Cela indique que le circuit ECM de liaison de données SAE J1939 fonctionne correctement.

Se reporter au manuel d'entretien de l'OEM pour diagnostiquer les dispositifs et le circuit SAE J1939 du véhicule.

 Pas de réparation

Voir les informations d'entretien de l'OEM.

Se reporter à l'arborescence de diagnostic de symptôme Erreur de communication sur l'outil d'entretien électronique ou sur le dispositif de commande

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2014


CODE DE DEFAUT 1117 - Interruption d'alimentation avec le contact mis - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3164133 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 1117 actif ?
ETAPE 2. | Contrôler les batteries et le connecteur électrique. |
 | ETAPE 2A. Contrôler les batteries et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 2B. Contrôler la tension de la batterie. | Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts]. Au lancement : Au moins (+) 6,2 VCC ?
ETAPE 3. | Contrôler le faisceau électrique du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter le faisceau de câblage et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit électrique de la batterie. | Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
 | ETAPE 3B-1. Vérifier si le fusible OEM est correctement installé. |
 | ETAPE 3B-2. Vérifier si le fusible OEM a sauté. |
 | ETAPE 3B-3. Contrôler le câblage complémentaire ou d'organes secondaires sur la borne (+) de la batterie. |
 | ETAPE 3C. Contrôler la résistance du circuit d'alimentation de batterie. | Moins de 1,0 ohm ?
 | ETAPE 3D. Contrôler le fil entre l'entrée de la clé de contact et l'ECM. | Le fil d'entrée de la clé de contact est-il ininterrompu ?
 | ETAPE 3E. Contrôler le circuit d'entrée de la clé de contact. | Moins de 5 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117 actif ?
OUI NON
Pas de réparation

Si des comptes élevés inactifs du code de défaut 1117 sont trouvés dans l'ECM, contrôler les dispositifs de déconnexion de batterie dans le véhicule. Si la clé de contact et l'alimentation électrique de l'ECM sont déconnectées en même temps, le code de défaut 1117 est enregistré.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les batteries et le connecteur électrique.

Etape guidée 2A - Contrôler les batteries et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mettre la sonde positive (+) du multimètre sur la borne positive de la batterie et mettre la sonde négative (-) en contact avec la borne négative de la batterie, en essayant de démarrer le moteur.

Conditions normales : Au moins (+) 12 VCC [(+) 24 VCC avec un système de 24 volts]

Au lancement : Au moins (+) 6,2 VCC ?
OUI NON
Pas de réparation

Charger ou remplacer la batterie. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau électrique OEM.

Etape guidée 3A - Inspecter le faisceau de câblage et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Inspecter le faisceau et les broches du connecteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur d'alimentation de batterie.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit électrique de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits électriques de la batterie.

  • En utilisant un multimètre, mesurer la tension entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Au moins (+) 10 VCC [(+) 20 VCC pour un système de 24 volts] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3B-1

Etape guidée 3B-1 - Vérifier si le fusible OEM est correctement installé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM est correctement installé.

Fusible correctement installé ?
OUI NON
Pas de réparation

Installer le fusible correctement. Se reporter à la Procédure 019-198 au Chapitre 19.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Vérifier si le fusible OEM a sauté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si le fusible OEM n'a pas sauté.

Fusible fondu ?
OUI NON

Localiser le court-circuit.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Remplacer le ou les fusibles qui ont sauté. Se reporter à la Procédure 019-198 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-3

Etape guidée 3B-3 - Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le câblage complémentaire ou le câblage des organes secondaires sur la borne (+) de la batterie.

  • A partir de la borne (+), suivre tout câblage complémentaire ou tout câblage d'organes secondaires et examiner les fils à la recherche de toute isolation endommagée ou de toute erreur d'installation susceptible de provoquer un court-circuit du fil d'alimentation sur le bloc-moteur.

Des fils endommagés ?
OUI NON

Réparer ou remplacer le câblage endommagé.

Réparer ou remplacer le faisceau électrique OEM du connecteur électrique OEM sur les batteries.

Aller à 4A

Aller à 4A

Etape guidée 3C - Contrôler la résistance du circuit d'alimentation de batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur d'alimentation de batterie de l'ECM.
  • Débrancher la borne positive de la batterie.
  • Multimètre numérique réglé en mode de résistance basse et étalonné à zéro.

Action

Contrôler la résistance du circuit d'alimentation de batterie.

  • Mesurer la résistance entre la broche d'alimentation (+) de batterie ECM du connecteur d'alimentation de batterie et la borne positive (+) du connecteur de batterie.
  • Mesurer la résistance entre la broche d'alimentation (-) de batterie ECM du connecteur d'alimentation de batterie et la borne négative (-) du connecteur de batterie.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Puisque la résistance du circuit d'alimentation de batterie est normalement très basse, il est nécessaire d'utiliser un multimètre numérique étalonné à zéro sur le réglage de résistance basse pour mesurer précisément la résistance du circuit.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 1,0 ohm ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau électrique ECM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Contrôler le fil entre l'entrée de la clé de contact et l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le fil de la clé de contact.

Inspecter le fil d'entrée de la clé de contact entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et l'ECM pour s'assurer que le fil est ininterrompu, c'est-à-dire sans solénoïde ni relais.

Le fil d'entrée de la clé de contact est-il ininterrompu ?
OUI NON
Pas de réparation

Corriger le câblage pour que le fil soit ininterrompu.

Aller à 3E

Aller à 4A

Etape guidée 3E - Contrôler le circuit d'entrée de la clé de contact.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau OEM de l’ECM.

Action

Contrôler le circuit d'entrée de la clé de contact.

  • Mesurer la résistance entre la borne d'allumage de la clé de contact dans l'ensemble de clé de contact et la broche SIGNAL d'entrée de clé de contact du connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Aller à 1A

Dernière modification: 05-AVR-2017


CODE DE DEFAUT 1239 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
ETAPE 2. | Contrôler le circuit de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1241 actif et code de défaut 1239 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1239 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1239 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif et code de défaut 1239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le levier ou la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif ?
OUI NON

Une pédale ou un levier d'accélérateur endommagé a été détecté. S'adresser à un atelier de réparation agréé Cummins®.

Remplacer le levier ou la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1241 - Circuit de capteur de position de pédale ou de levier d'accélérateur 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1239 actif et code de défaut 1241 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'accélérateur. | Code de défaut 1241 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1241 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1696.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau endommagé.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation du capteur de position de pédale d'accélérateur.

  • Mesurer la tension de la broche d'alimentation 5 volts de capteur de position de pédale d'accélérateur et la broche de retour de capteur de position de pédale d'accélérateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de position de pédale d'accélérateur et la broche de signal de position de pédale d'accélérateur au niveau du connecteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1239 actif et code de défaut 1241 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 actif ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée. Contacter un atelier de réparation agréé Cummins® pour les instructions de réparation.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur du connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1241 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 1242 - Capteur de position de pédale ou levier d'accélérateur 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Codes de défauts 131, 132, 1239 ou 1241 actifs ?
ETAPE 2. | Contrôler les relevés de capteur de position de la pédale d'accélérateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2E. Contrôler les codes de défaut. | Code de défaut 1242 inactif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 131, 132, 1239 ou 1241 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur de position de la pédale d'accélérateur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de pédale d'accélérateur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 132 et 1241 sont-ils tous les deux actifs ?
OUI NON
Pas de réparation

Si le code de défaut 132 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 132.

Si le code de défaut 1241 n'est pas actif, suivre l'arborescence de diagnostic de code de défaut 1241.

Aller à 2C

Arborescence de diagnostic des codes de défauts appropriés

Etape guidée 2C - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 1 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 1 et la broche de retour de capteur de position de pédale d'accélérateur N° 1 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 132.

Aller à 2D

Arborescence de dépistage de défaut pour le code de défaut 132

Etape guidée 2D - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur N° 2 et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale d'accélérateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

Mesurer la tension de la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur N° 2 et la broche de retour de capteur de position de pédale d'accélérateur N° 2 au niveau du connecteur de capteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Une basse tension d'alimentation de capteur a été détectée.

Voir l'arborescence de dépistage de défaut pour le code de défaut 1241.

Aller à 2E

Arborescence de dépistage de défaut pour le code de défaut 1241

Etape guidée 2E - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1242 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 1 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de position N° 2 d'accélérateur du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

Une pédale d'accélérateur endommagée a été détectée.

Remplacer la pédale d'accélérateur. Voir les informations d'entretien de l'OEM.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1361 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823995 - fil de test mâle Weather Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™ - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1361 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1595 actif et code de défaut 1361 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance. | Code de défaut 1361 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout code de défaut actif. | Code de défaut 1361 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1361 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de position de la pédale d'accélérateur à distance.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de position de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de retour de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de position de pédale d'accélérateur à distance et la broche de signal de position de pédale d'accélérateur à distance du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1595 actif et code de défaut 1361 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter la pédale d'accélérateur à distance au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1361 actif ?
OUI NON

Une pédale d'accélérateur à distance endommagée a été détectée.

Remplacer la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche ALIMENTATION de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche ALIMENTATION du connecteur de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche SIGNAL du connecteur de la pédale d'accélérateur à distance de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de pédale d'accélérateur à distance du connecteur ECM de faisceau OEM et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1361 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 1515 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1515 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1515 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le système de capteur de pédale ou de levier d'accélérateur multiplexé ou l'unité de commande électronique de véhicule (VECU) OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Aller à 1A

Dernière modification: 07-AVR-2017


CODE DE DEFAUT 1595 - Circuit de capteur de position de pédale ou de levier d'accélérateur à distance 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 ou 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 1595 actif ?
ETAPE 2. | Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. |
 | ETAPE 2A. Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1361 actif et code de défaut 1595 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance. | Code de défaut 1595 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 1595 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 ou 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts 1695 et/ou 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1595 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Etape guidée 2A - Inspecter les broches de connecteur et du capteur de position de levier ou de pédale d'accélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur de position de pédale ou de levier d'accélérateur à distance et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION +5 volts de capteur de position de pédale d'accélérateur à distance et la broche de RETOUR de capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour l'utilisation générale du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1361 actif et code de défaut 1595 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état de la pédale ou du levier d'acélérateur à distance.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la pédale ou le levier d'accélérateur à distance sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1595 actif ?
OUI NON

Une pédale ou un levier d'accélérateur à distance endommagé a été détecté. Contacter l'OEM ou le concessionnaire correspondant pour les instructions de réparation.

Remplacer le levier ou la pédale d'accélérateur à distance. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale ou de levier d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de la pédale ou du levier d'accélérateur à distance de connecteur ECM de faisceau OEM et la broche RETOUR de la pédale ou du levier d'accélérateur à distance de faisceau OEM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de position de pédale d'accélérateur à distance du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de la pédale ou du levier d'accélérateur à distance du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1595 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 1664 - Pot catalytique d'oxydation diesel d'après-traitement 1 manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12 CM2350 X102 | 4310646
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2350 X101 | 4310641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L101 | 4310787
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12 CM2350 X102 | 4310646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2350 X101 | 4310641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 F101 | 4310486
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B105 | 4332778
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L102 | 4332796
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B112 | 4358498
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB4.5 CM2350 B106 | 4367376
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSG12 CM2350 G110 | 4367323
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L107 | 4367386
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B130 | 4388668
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L118 | 4388673
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSF3.8 CM2350 F118 | 4388708
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12 CM2350 X102 | 4310646
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 1963 actif ?
 | ETAPE 1C. Rechercher la présence d'un pot catalytique d'oxydation diesel (DOC). | DOC présent dans le système d'après-traitement ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 3A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 3B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1963 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher la présence d'un pot catalytique d'oxydation diesel (DOC).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le DOC du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Contrôler l'DOC.

  • Rechercher la présence du DOC dans le système d'échappement.

DOC présent dans le système d'après-traitement ?
OUI NON
Pas de réparation

Installer le bon DOC pour l'application. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'étalonnage du module de commande moteur (ECM).

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 3A - Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Si l'injecteur de carburant d'après-traitement n'est pas équipé, passer à l'étape 4A.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 25-OCT-2016


CODE DE DEFAUT 1843 - Circuit de pression de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411186
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1843 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif et code de défaut 1843 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur.

  • Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif et code de défaut 1843 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation +5 volts de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 1844 - Circuit de pression de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | VTA903 CM2250 V105 | 4332841
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2250 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | VTA903 CM2250 V105 | 4332841
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2250 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | VTA903 CM2250 V105 | 4332841
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411186
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2250 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1844 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif et code de défaut 1844 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1844 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de bloc-moteur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de bloc-moteur à la broche de retour de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de bloc-moteur et la broche de signal de capteur de pression de bloc-moteur au niveau du connecteur ECM du faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1843 actif et code de défaut 1844 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 1845 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L101 | 4310787
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISB6.7 CM2350 B101 | 2883567
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1845 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur d'eau dans le carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Plus de 3,87 Méga-ohms ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1845 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1845 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1845 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'eau dans le carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de présence d'eau dans le carburant.

Action

Inspecter le faisceau OEM et les broches de connecteur d'eau dans le carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau OEM.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant et la broche de RETOUR de présence d'eau dans le carburant au niveau du connecteur de capteur de présence d'eau dans le carburant.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3,87 Méga-ohms ?
OUI NON

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur d'eau dans le carburant du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur d'eau dans le carburant de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant du connecteur ECM de faisceau OEM et la broche SIGNAL de connecteur de capteur d'eau dans le carburant de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de présence d'eau dans le carburant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1845 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le code de défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-JUIN-2016


CODE DE DEFAUT 1846 - Circuit de capteur d'indicateur de présence d'eau dans le carburant - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2250 | 4022250
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX12 CM2350 X102 | 4310646
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISX15 CM2350 X101 | 4310641
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | ISL9 CM2350 L101 | 4310787
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X114B | 5411181
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | X15 CM2350 X116B | 5411186
Capteur de présence d'eau dans le carburant | Se reporter à la procédure 019-127 | B6.7 CM2350 B121B | 5411223

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1846 actif ?
ETAPE 2. | Contrôler le capteur d'eau dans le carburant. |
 | ETAPE 2A. Inspecter le faisceau OEM et les broches de connecteur de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1845 actif et code de défaut 1846 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1846 actif ?
ETAPE 3. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 3A. Inspecter le faisceau OEM, le capteur et les broches du connecteur ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1846 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1846 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur d'eau dans le carburant.

Etape guidée 2A - Inspecter les broches du connecteur du capteur ou du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de présence d'eau dans le carburant.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de présence d'eau dans le carburant.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1845 actif et code de défaut 1846 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de présence d'eau dans le carburant au faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1846 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur d'eau dans le carburant. Se reporter à la Procédure 019-127 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter le faisceau OEM, le capteur et les broches du connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le faisceau OEM du capteur d'eau dans le carburant.

Action

Inspecter les broches du faisceau OEM, du capteur et du connecteur ECM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du capteur de présence d'eau dans le carburant.
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de présence d'eau dans le carburant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur d'eau dans le carburant dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1846 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-JUIN-2016


CODE DE DEFAUT 1852 - Indicateur de présence d'eau dans le carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Cas actifs ou inactifs du code de défaut 1852 ?
ETAPE 2. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le code défaut 1852.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1852 ?
OUI NON

Purger l'eau du ou des filtres à carburant.

Si le code de défaut persiste, examiner le connecteur de capteur et le connecteur de faisceau à la recherche d'entrée d'eau. Nettoyer ou remplacer le connecteur ou le capteur, si nécessaire.

Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-OCT-2015


CODE DE DEFAUT 1866 - Pression différentielle de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF3.8 CM2350 F107 | 4367316
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISC8.3 ISL9 CM2250 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 EC | 2883621
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B101 | 2883567
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L101 | 4310787
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB4.5 CM2350 B104 | 4332646
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B103 | 4332641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2350 B105 | 4332778
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2350 L102 | 4332796
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L111 | 4367223
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF2.8 CM2880 F105 | 4358561
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISV5.0 CM3230 V104 | 4367291
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSF2.8 CM2880 F114 | 4383734
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2350 L107 | 4367386
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2350 B130 | 4388668
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2350 L118 | 4388673
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B121B | 5411223
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B142 | 5411131
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L116B | 5411330
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B129B | 54111247
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B135B | 5411257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B4.5 CM2350 B147B | 5411252
Connexion d'admission d'air | Se reporter à la procédure 010-080 | B6.7 CM2350 B148B | 5411262
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L119B | 5411267
Connexion d'admission d'air | Se reporter à la procédure 010-080 | L9 CM2350 L123B | 5411465
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX11.9 CM2250 ECF | 2883561
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX15 CM2250 ECF | 2883557
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12 CM2350 X102 | 4310646
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX15 CM2350 X101 | 4310641
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | X15 CM2350 X114B | 5411181
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F14 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2273 et 2274. | Code de défaut 2273 ou 2274 actif ?
ETAPE 2. | Contrôler les orifices de capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées.
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2273 et 2274.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2273 ou 2274

Aller à 2A

Etape guidée 2 - Contrôler les orifices de capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Pour les moteurs ISB, ISC, ISL, QSB, et QSL, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs ISX et QSX, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISB, ISC, ISL, QSB, QSL, B4.5, et B6.7, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs ISX et QSX, utiliser la procédure suivante dans le manuel approprié. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur de capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR.

  • Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle EGR et la broche de signal de pression différentielle EGR au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 1879 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1879 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1879 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions du faisceau OEM et du capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de capteur de pression différentielle DPF d'après-traitement et la broche de RETOUR de capteur de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle DPF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 1881 - Circuit de capteur de pression différentielle de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électroniques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1881 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1881 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1881 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression différentielle DPF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les connexions du faisceau OEM et du capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'ALIMENTATION de pression différentielle DPF d'après-traitement et la broche de RETOUR de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement et la broche de signal de capteur de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression différentielle DPF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19 et un schéma de câblage.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 1883 - Pression différentielle de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12 CM2350 X102 | 4310646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2350 X101 | 4310641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 ECF2 | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
 | ETAPE 2B. Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement. | Tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications ?
ETAPE 3. | Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression différentielle DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement. | Changement de valeur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 1879 ou 1881.

Aller à 2A

Etape guidée 2 - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Etape guidée 2A - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d’après-traitement.

  • S'assurer que les tubes sont correctement installés (pas inversés).
  • S'assurer que les deux extrémités des tubes sont connectées en toute sécurité.
  • Rechercher toute fuite ou dégradation des tubes.
  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Ne pas faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la tension de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique.

Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression différentielle. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression différentielle avec l'outil d'entretien électronique INSITE™.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Relevé de tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle DPF d'après-traitement et la broche de signal de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1879 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression différentielle DPF d'après-traitement a été détecté.

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de la valeur de tension.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension du capteur de pression différentielle d'après-traitement.
  • Effectuer un test d'accélération instantanée.

Changement de valeur ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 1885 - Circuit de capteur NOx d'oxygène d'admission d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 | 4367444
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K117 | 4367449
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K121 | 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B147B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3232 ou 3682 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs et inactifs. | Code de défaut 1885 actif ou inactif avec plus d'un cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 3232 ou 3682 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs et inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885 actif ou inactif avec plus d'un cas ?
OUI NON

Une erreur interne a été détectée dans le capteur d'oxydes d'azote (NOx) d'admission d'après-traitement.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 1921 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISF3.8 CM2350 F109 | 4367218
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISL9 CM2350 L111 | 4367223
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISV5.0 CM3230 V104 | 4367291
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSG12 CM2350 G110 | 4367323
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSB6.7 CM2350 B130 | 4388668
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | QSL9 CM2350 L118 | 4388673
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | ISB6.7 CM2350 B142 | 5411131
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | F3.8 CM2350 F120B | 5411237
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B129B | 5411247
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B135B | 5411257
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B4.5 CM2350 B147B | 5411252
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | B6.7 CM2350 B148B | 5411262
Test de performance de réduction catalytique sélective (SCR) d'après-traitement | Se reporter à la procédure 014-015 | L9 CM2350 L119B | 5411267
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B101 | 2883567
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L101 | 4310787
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F117 | 4388578
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSB6.7 CM2350 B130 | 4388668
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSL9 CM2350 L118 | 4388673
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F126 | 5411159
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B101 | 2883567
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L101 | 4310787
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISV5.0 CM3230 V104 | 4367291
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSG12 CM2350 G110 | 4367323
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F117 | 4388578
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSB6.7 CM2350 B130 | 4388668
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QDL9 CM2350 L118 | 4388673
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F126 | 5411159
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts autres que 1921 sont actifs ?
ETAPE 2. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 2A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 3. | Contrôler les tubes de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Contrôler les tubes de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 4. | Effectuer la procédure de régénération immobile. |
 | ETAPE 4A. Effectuer la procédure de régénération immobile. | Code de défaut 1921 actif après la fin de la régénération immobile ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 1921 sont actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le cycle d'usage de l'application.

Etape guidée 2A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître les températures d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître les températures d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Procédure appropriée de diagnostic de moteur de base

Aller à 3A

Etape guidée 3 - Contrôler les tubes de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Effectuer la procédure de régénération immobile.

Etape guidée 4A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

Utiliser la procédure suivante pour les moteurs ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISL9 CM2350 L11 et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour toutes les autres applications :

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1921 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui ont pu devenir actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Effectuer le test d'accélération instantanée pour rechercher un DPF endommagé.

Utiliser la procédure suivante pour les moteurs ISB4.5 CM2350 B104, ISB6.7 CM2350 B101, ISB6.7 CM2350 B103, ISL9 CM2350 L101, ISX12 CM2350 X102, et ISX15 CM2350 X101, ISL9 CM2350 L111, B4.5 CM2350 B129B, B6.7 CM2350 B135B, B4.5 CM2350 B147B, B6.7 CM2350 B148B, et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISL9 CM2350 L11 et L9 CM2350 L119B :

  • Se reporter à la Procédure 014-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour toutes les autres applications :

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JUIN-2017


CODE DE DÉFAUT 1922 - Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L101 | 4310787
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSG12 CM2350 G110 | 4367323
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISV5.0 CM3230 V104 | 4367291
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F117 | 4388578
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2350 L118 | 4388673
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F126 | 5411159
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | F3.8 CM2350 F120B | 5411237
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2350 X101 | 4310641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2350 X101 | 4310641
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 | 4022250
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F101 | 4310846
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B101 | 2883567
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L101 | 4310787
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISX15 CM2350 X101 | 4310641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F117 | 4388578
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSB6.7 CM2350 B130 | 4388668
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSL9 CM2350 L118 | 4388673
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F126 | 5411159
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F101 | 4310846
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF3.8 CM2350 F109 | 4367218
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B101 | 2883567
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L101 | 4310787
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX12 CM2350 X102 | 4310646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX15 CM2350 X101 | 4310641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB4.5 CM2350 B104 | 4332646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B103 | 4332641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L111 | 4367223
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSG12 CM2350 G110 | 4367323
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISV5.0 CM3230 V104 | 4367291
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F117 | 4388578
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSB6.7 CM2350 B130 | 4388668
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSL9 CM2350 L118 | 4388673
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISF2.8 CM2220 F126 | 5411159
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B142 | 5411131
Test d'accélération instantanée | Se reporter à la procédure 014-017 | F3.8 CM2350 F120B | 5411237
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B129B | 5411247
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B135B | 5411257
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B4.5 CM2350 B147B | 5411252
Test d'accélération instantanée | Se reporter à la procédure 014-017 | B6.7 CM2350 B148B | 5411262
Test d'accélération instantanée | Se reporter à la procédure 014-017 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F101 | 4310846
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L111 | 4367223
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSG12 CM2350 G110 | 4367323
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2350 B130 | 4388668
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2350 L118 | 4388673
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | F3.8 CM2350 F120B | 5411237
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B129B | 5411247
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B135B | 5411257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B4.5 CM2350 B147B | 5411252
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | B6.7 CM2350 B148B | 5411262
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3375 ou 3376 actif ou inactif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1922 actif ?
 | ETAPE 1D. Examiner les informations instantanées de code de défaut. | L'opérateur a-t-il ignoré les voyants de filtre à particules diesel (DPF) d'après-traitement ?
 | ETAPE 1E. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 1F. Effectuer la procédure de régénération immobile. | Le code de défaut 1922 est-il actif après la fin de la régénération immobile ?
ETAPE 2. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 2B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
ETAPE 3. | Inspecter le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 3A. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 4. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 4A. Contrôler le cycle d'usage de l'après-traitement. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 5B. Contrôler la restriction de filtre à particules diesel après-traitement, si disponible. | Restriction de filtre à particules diesel d'après-traitement aux spécifications ?
 | ETAPE 5C. Inspecter le filtre à particules diesel d'après-traitement. | Le filtre à particules diesel d'après-traitement respecte-t-il les consignes de réutilisation ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3375 ou 3376 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée de diagnostic de code de défaut pour le code de défaut 3375 ou 3376

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Suivre la procédure suivante si le DPF d'après-traitement ne répond pas aux critères d'inspection et doit être remplacé.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Les DPF d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 1D

Réparation terminée

Etape guidée 1D - Examiner les informations instantanées de code de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Examiner tous les codes de défauts actifs ou inactifs qui sont présents dans l'ECM. Déterminer s'il y a dans l'ECM des codes de défauts qui inhibent la régénération d'après-traitement. S'il y a dans l'ECM des codes de défauts qui peuvent inhiber la régénération d'après-traitement, examiner les informations instantanées de code de défaut pour le(s) code(s) de défaut(s) et déterminer si le code de défaut était actif lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Si le ou les défauts inhibant la régénération active étaient actifs lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs, il est probable que le client n'a pas pu lancer une régénération immobile.
  • Examiner les horodatages d'ECM pour les codes de défauts 1921, 1922, et 2639.
  • Si l'horodatage d'ECM entre chaque code de défaut est supérieur à 1/2 heure, il faut s'entretenir avec l'opérateur pour déterminer pourquoi une régénération immobile n'a pas été effectuée.

Le code de défaut 2777 indique que le commutateur d'autorisation de régénération d'après-traitement était en position d'inhibition lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Se reporter à l'arborescence de diagnostic appropriée pour ce code de défaut et déterminer si ce défaut était actif au moment auquel le code de défaut 1922 était actif.

L'opérateur a-t-il ignoré les voyants de DPF d'après-traitement ?
OUI NON

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.

 Pas de réparation

Aller à 1E

Aller à 1E

Etape guidée 1E - Effectuer la procédure de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 1F

Aller à 1F

Etape guidée 1F - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter au manuel d'entretien de l'OEM.

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme "Régénération immobile - Ne s'active pas" au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 2A - Rechercher les codes de défaut actifs

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2B

Etape guidée 2B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 3A - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

Action

Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Rechercher tout blocage des tubes d'alimentation. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le cycle d'usage de l'application.

Etape guidée 4A - Contrôler le cycle d'usage de l'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Contrôler la restriction de filtre à particules diesel après-traitement, si disponible.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le test de restriction de filtre à particules diesel d'après-traitement n'est pas disponible, passer à l'étape 5C.

Action

Effectuer les chapitres suivants du test de restriction de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

  • Test.
  • Analyse des données.

Restriction de filtre à particules diesel d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5C - Inspecter le filtre à particules diesel d'après-traitement.

Conditions

  • Déposer le filtre à particules diesel d'après-traitement
  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Action

Inspecter le filtre à particules diesel d'après-traitement.

  • Inspecter le filtre à particules diesel d'après-traitement.
  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Le filtre à particules diesel d'après-traitement respecte-t-il les consignes de réutilisation ?
OUI NON

Nettoyer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Déposer et remplacer le filtre à particules diesel d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Nettoyage de cendres excessives au chapitre TS, si nécessaire.

Aller à 6A

Aller à
Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2017


CODE DE DEFAUT 1927 - Circuit de capteur de pression de carburant d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1927 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1928 actif et code de défaut 1927 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1927 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1927 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif et code de défaut 1927 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant d'après-traitement N° 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement N° 1.

  • Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif et code de défaut 1927 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-MAI-2013


CODE DE DEFAUT 1928 - Circuit de capteur de pression de carburant d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12 CM2350 X102 | 4310646
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1928 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1927 actif et code de défaut 1928 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1928 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement N° 1.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement N° 1 à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur N° 1.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement N° 1 et la broche de signal de pression de carburant d'après-traitement N° 1 au niveau du connecteur du capteur de pression d'après-traitement N° 1 du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif et code de défaut 1928 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de carburant d'après-traitement N° 1 sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement N° 1.

  • Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression de carburant d'après-traitement N° 1 à la broche de RETOUR de pression de carburant d'après-traitement N° 1 au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement N° 1 et la broche de signal de pression carburant d'après-traitement N° 1 au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif et code de défaut 1928 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM.

  • Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-MAI-2013


CODE DE DEFAUT 1938 - Tension d'alimentation de sortie électrique ECU 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur l'actionneur VGT. | Tension supérieure à 10 VCC ?
ETAPE 3. | Contrôler la tension d'alimentation de capteur au niveau de l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la tension d'alimentation de capteur au niveau de l'ECM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Contrôler le système de batterie de l'équipement.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence de corrosion ou toute connexion desserrée des bornes de batterie.

  • Inspecter les connexions de la borne positive (+) et de la borne négative (-) de la batterie.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de code de défaut appropriée

Aller à 1B

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension de la batterie.

  • Mesurer la tension de batterie.

Conditions normales :

  • Au moins 12 VCC (systèmes 12 VCC)
  • Au moins 24 VCC (systèmes 24 VCC).

Tension de batterie acceptable dans des conditions normales ?
OUI NON
Pas de réparation

Charger ou remplacer les batteries.

Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur VGT à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur VGT ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Pour le faisceau moteur : Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Pour l'actionneur VGT : Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur l'actionneur VGT.

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour sur l'actionneur VGT.

  • Mesurer la tension entre la broche d'alimentation de tension d'actionneur VGT et la broche de retour d'actionneur VGT au niveau du connecteur de faisceau de câblage d'actionneur VGT.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un actionneur VGT en dysfonctionnement a été détecté.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler la tension d'alimentation au niveau de l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la tension d'alimentation au niveau de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Utiliser un multimètre numérique pour mesurer la tension entre la broche d'alimentation d'actionneur VGT et la broche de retour d'actionneur VGT au niveau de l'ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-360 au Chapitre 19.

Tension supérieure à 10 VCC ?
OUI NON

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 1942 - Pression de bloc-moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 G CM2180 EJ | 4310682
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X114B | 5411181
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X116B | 5411186
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | B6.7 CM2350 B121B | 5411223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L116B | 5411330
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L123B | 5411465
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISM11 CM876 SN | 4022196
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | Moteur QSX15 CM2250 | 4310664
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12 CM2350 X102 | 4310646
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2350 X101 | 4310641
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 L115 | 4388626
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L116B | 5411330
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L123B | 5411465
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 M2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISV5.0 CM3230 V104 | 4367291
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B128 | 4388601
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 B130 | 4388668
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISL G CM2180 | 4021649
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B142 | 5411131
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B121B | 5411330
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B135B | 5411257
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | B6.7 CM2350 B148B | 5411262
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 G CM2180 EJ | 4310682
Module commande de moteur | Se reporter à la procédure 019-031 | ISL G CM2180 | 4021649
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM11 CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 G CM2180 EJ | 4310682
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL G CM2180 | 4021649
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411189
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISM11 CM876 SN | 4022196
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L101 | 4310787
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 CM2350 X102 | 4310646
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX15 CM2350 X101 | 4310641
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B103 | 4332541
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L102 | 4332796
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL9 CM2350 L111 | 4367223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 L115 | 4388626
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L107 | 4367386
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L118 | 4388673
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12 G CM2180 EJ | 4310682
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISL G CM2180 | 4021649
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X114B | 5411181
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | X15 CM2350 X116B | 5411189
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B121B | 5411223
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L116B | 5411330
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 X115 | 4388739
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B135B | 5411257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | B6.7 CM2350 B148B | 5411262
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2350 L122 | 5411278
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L119B | 5411267
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | L9 CM2350 L123B | 5411465
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1843 et 1844. | Code de défaut 1843 ou 1844 actif ?
 | ETAPE 1B. Contrôler le capuchon de remplissage d'huile. | Le capuchon de remplissage d'huile est-il correctement installé ?
 | ETAPE 1C. Contrôler le tube de filtre de bloc-moteur, si équipé. | Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
 | ETAPE 1D. Contrôler la cartouche du reniflard de bloc-moteur, si montée. | Installation correcte de la cartouche de reniflard de bloc-moteur ?
 | ETAPE 1E. Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1844 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1843 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1843 et 1844.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1843 ou 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Contrôler le capuchon de remplissage d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le capuchon de remplissage d'huile.

  • Vérifier que le capuchon de remplissage d'huile est bien installé.

Le capuchon de remplissage d'huile est-il correctement installé ?
OUI NON
Pas de réparation

Installer le capuchon de remplissage d'huile correctement.

Aller à 1C

Aller à 1C

Etape guidée 1C - Contrôler le tube de filtre de bloc-moteur, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Si le moteur n'est pas équipé d'un tube de filtre de bloc-moteur, passer à l'étape 1D.

Action

Contrôler le tube de reniflard de bloc-moteur entre le moteur et l'ensemble de filtre de bloc-moteur.

S'assurer que le tube de reniflard est correctement connecté et qu'il n'y a pas de nœuds ou d'autres restrictions.

Le flexible de reniflard de bloc-moteur est-il correctement branché et sans restriction ?
OUI NON
Pas de réparation

Connecter correctement le flexible de reniflard de bloc-moteur.

Aller à 1D

Aller à 4A

Etape guidée 1D - Contrôler la cartouche du reniflard de bloc-moteur, si montée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si la cartouche de reniflard de bloc-moteur est correctement installée.

Utiliser les procédures appropriées pour l'application concernée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Installation correcte de la cartouche de reniflard de bloc-moteur ?
OUI NON
Pas de réparation

Installer correctement la cartouche de reniflard de bloc-moteur.

Utiliser les procédures appropriées pour l'application concernée.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Aller à 1E

Réparation terminée.

Etape guidée 1E - Contrôler le kilométrage / les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles/heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Vérifier l'enregistrement de maintenance de filtre.

  • Contrôler le kilométrage / les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer le filtre de reniflard de bloc-moteur.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de capteur de pression de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 V de pression de bloc-moteur et la broche de signal de pression de bloc-moteur au niveau du connecteur du capteur de pression de bloc-moteur du faisceau moteur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de bloc-moteur a été détectée.

Remplacer le capteur de pression de bloc-moteur. Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1844 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de bloc-moteur et la broche de signal de pression de bloc-moteur sur l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 1843 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Contrôler tous les faisceaux connectés en série.

Remplacer la partie endommagée du faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 1943 - Densité d’air ambiant - données valides mais inférieures à la plage de fonctionnement normal - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISM11 CM876 SN | 4022196
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12 CM2350 X102 | 4310646
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX15 CM2350 X101 | 4310641
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSG12 CM2350 G110 | 4367323
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | X15 CM2350 X114B | 5411181
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | X15 CM2350 X116B | 5411186
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSX15 CM2350 X118 | 5467247
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSG12 CM2350 G113 | 5467252
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISF2.8 CM2220 F122 | 5467376
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G110 | 4367323
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | B6.7 CM2350 B121B | 5411223
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 X115 | 4388739
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2350 X118 | 5467247
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Présence de codes de défauts actifs ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Codes de défauts 221 ou 249 inactifs ?
 | ETAPE 1C. Contrôler le relevé du capteur de pression barométrique. | La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1,0 in Hg] ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Présence de codes de défauts actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer les codes de défauts actifs

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 221 ou 249 inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 221 ou 249

Aller à 1C

Etape guidée 1C - Contrôler le relevé du capteur de pression barométrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le relevé du capteur de pression barométrique.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever la valeur de pression barométrique.
  • Utiliser le graphique dans la procédure suivante pour les valeurs de pression barométrique.

La valeur de pression barométrique est-elle à ± 25,4 mm Hg [± 1 in Hg] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

  • Utiliser la procédure suivante pour les applications ISM et ISX. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les applications B6.7, ISB, QSB, et ISC. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées. Se reporter à la Procédure 019-466 au Chapitre 19.
  • Utiliser la procédure suivante pour les applications ISF2.8 CM2220 F101 et ISF2.8 CM2220 F117. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les applications X15 CM2350 X114B. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les applications X115B. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs QSX11.9 CM2250 ECF. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-JUIN-2017


CODE DE DEFAUT 1961 - Sur-température de circuit de régulation de soupape EGR - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le module de commande de moteur (ECM). |
 | ETAPE 1A. Contrôler l'ECM. | Code de défaut 1961 inactif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 1961. | Moins de 5 cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'ECM.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Connecter tous les composants.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 1961 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 1961.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 1961.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 1961.

Moins de 5 cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-MAI-2017


CODE DE DEFAUT 1962 - Surtempérature de pilote d'actionneur VGT (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISF2.8 CM2220 F101 | 4310846
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2250 | 4022254
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B101 | 2883567
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 | 4022255
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 EC | 2883621
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | CM2250 ISC8.3 et ISL9 | 4022257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL8.9 CM2220 SN | 4022190
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL9 CM2350 L101 | 4310787
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 | 4022256
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX11.9 CM2250 ECF | 2883561
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12 CM2350 X102 | 4310646
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX12/ISX11.9 CM2250 | 2883445
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2250 GX CM2250 | 4022250
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISX15 CM2350 X101 | 4310641
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 ECF | 2883557
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | Moteur QSX15 CM2250 | 4310664
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB4.5 CM2350 B104 | 4332646
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B103 | 4332641
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B105 | 4332778
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L102 | 4332796
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISL9 CM2350 L111 | 4367223
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B106 | 4367376
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B122 | 4388767
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L107 | 4367386
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2250 L115 | 4388626
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2250 B128 | 4388601
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B130 | 4388668
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L118 | 4388673
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | ISB6.7 CM2350 B142 | 5411131
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2250 X115 | 4388739
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B4.5 CM2350 B129B | 5411247
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B6.7 CM2350 B135B | 5411257
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B4.5 CM2350 B147B | 5411252
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | B6.7 CM2350 B148B | 5411262
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSL9 CM2350 L122 | 5411278
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB4.5 CM2350 B144 | 5411382
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSB6.7 CM2350 B145 | 5411273
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | L9 CM2350 L119B | 5411267
Flexibles de liquide de refroidissement de turbocompresseur | Se reporter à la procédure 010-041 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système de refroidissement d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?
 | ETAPE 1B. Inspecter les conduites de liquide de refroidissement d'actionneur VGT. | Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système de refroidissement de l'actionneur VGT.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés à une haute température de liquide de refroidissement sont-ils actifs ou y a-t-il des comptes élevés ou des défauts inactifs associés à la température de liquide de refroidissement ?

OUI NON

La température interne de l'actionneur VGT a dépassé la limite maximale. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Inspecter les conduites de liquide de refroidissement d'actionneur VGT.

Action

Rechercher des noeuds et des blocages dans les conduites de liquide de refroidissement d'actionneur VGT.

  • Souffler de l'air d'atelier dans le sens inverse à travers la plaque de refroidissement d'actionneur VGT et les conduites de liquide de refroidissement associées pour rechercher des blocages.

Blocages constatés dans la plaque de refroidissement d'actionneur VGT ou dans les conduites de liquide de refroidissement ?

OUI NON

Réparer ou remplacer la conduite bloquée de liquide de refroidissement.

  • Se reporter à la Procédure 010-041 dans le Tableau des procédures associées.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 1974 - Pression de bloc-moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2250 | 4022254
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | CM2250 ISC8.3 et ISL9 | 4022257
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2250 | 4022256
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 | 4022255
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2250 EC | 2883621
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 EC | 4310575
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 EC | 2883647
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISB6.7 CM2350 B101 | 2883567
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L101 | 4310787
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L102 | 4332796
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISL9 CM2350 L111 | 4367223
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B106 | 4367376
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B122 | 4388767
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L107 | 4367386
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B130 | 4388668
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L118 | 4388673
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2250 B131 | 4388774
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB3.3 CM2250 B137 | 5411058
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSL9 CM2350 L122 | 5411278
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB4.5 CM2350 B144 | 5411382
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSB6.7 CM2350 B145 | 5411273
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | L9 CM2350 L119B | 5411267
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | ISB6.7 CM2350 B103 | 4332641
Reniflard de bloc-moteur (interne) | Se reporter à la procédure 003-002 | QSB6.7 CM2350 B105 | 4332778
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | CM2250 ISC8.3 et ISL9 | 4022257
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX15 CM2250 GX CM2250 | 4022250
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISX12/ISX11.9 CM2250 | 2883445
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2250 | 4022256
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 EC | 2883647
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX11.9 CM2250 ECF | 2883561
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 ECF | 2883557
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISB6.7 CM2350 B101 | 2883567
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L101 | 4310787
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L102 | 4332796
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | ISL9 CM2350 L111 | 4367223
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L107 | 4367386
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L118 | 4388673
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSB3.3 CM2250 B137 | 5411058
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2250 X115 | 4388739
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | L9 CM2350 L119B | 5411267
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSL9 CM2350 L122 | 5411278
Cartouche de reniflard de bloc-moteur | Se reporter à la procédure 003-019 | QSX15 CM2350 X118 | 5467247
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 | 4022255
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2250 EC | 2883621
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 EC | 4310575
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | ISB6.7 CM2350 B103 | 4332641
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B105 | 4332778
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B106 | 4367376
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B122 | 4388767
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B130 | 4388668
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2250 B131 | 4388774
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB3.3 CM2250 B137 | 5411058
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB4.5 CM2350 B144 | 5411382
Filtre de ventilation du bloc-moteur | Se reporter à la procédure 003-021 | QSB6.7 CM2350 B145 | 5411273

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Cas actifs ou cas inactifs multiples du code de défaut 1974 ?
ETAPE 2. | Inspecter le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance. | Filtre au-dessous de l'intervalle d'entretien ?
 | ETAPE 2B. Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile. | Les tubes de vidange d'huile, les soupapes, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1974 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Inspecter le système de ventilation de bloc-moteur.

Etape guidée 2A - Contrôler le kilométrage/les heures de fonctionnement du filtre de ventilation de bloc-moteur depuis la dernière maintenance.

Conditions

  • Trouver l'enregistrement de maintenance (milles / heures) du plus récent remplacement de filtre de reniflard de bloc-moteur.

Action

Contrôler le kilométrage/les heures de fonctionnement du filtre de reniflard de bloc-moteur depuis la dernière maintenance.

Contacter un établissement de réparation agréé Cummins® pour les intervalles de maintenance de filtre de reniflard de bloc-moteur pour les applications spécifiques de moteur.

Filtre au-dessous de l'intervalle d'entretien ?
OUI NON
Pas de réparation

Remplacer la cartouche de reniflard de bloc-moteur.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Inspecter les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, les tubes de reniflard et le séparateur d'huile.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter les tubes de vidange d'huile, les clapets antiretour, les tubes de reniflard et le séparateur d'huile à la recherche de toute obstruction.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Les tubes de vidange d'huile, les clapets antiretour, le tube de reniflard ou le séparateur d'huile sont-il bouchés ?
OUI NON

Nettoyer ou remplacer les tubes de vidange d'huile de ventilation de bloc-moteur, les clapets antiretour, le tube de reniflard ou le séparateur.

  • Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-002 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.

Remplacer la cartouche de reniflard de bloc-moteur.

  • Se reporter à la Procédure 003-019 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 003-021 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 1977 - Circuit de doseur d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12 CM2350 X102 | 4310646
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1977 actif ?
ETAPE 2. | Contrôler l'injecteur et le circuit de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance d'injecteur de carburant d'après-traitement. | Entre 0,5 et 2,0 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans l'injecteur de carburant d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit d'alimentation ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit de retour ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3G. Rechercher un code de défaut inactif. | Code de défaut 1977 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1977 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'injecteur et le circuit de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches des connecteurs du faisceau moteur et de l'injecteur de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de l'injecteur de carburant d'après-traitement.

  • Mesurer la résistance entre la broche de signal d'injecteur de carburant d'après-traitement et la broche de retour d'injecteur de carburant d'après-traitement au niveau du connecteur d'injecteur de carburant d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 0,5 et 2,0 ohms ?
OUI NON
Pas de réparation

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal d'injecteur de carburant d'après-traitement et le boîtier métallique de l'injecteur de carburant d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans l'injecteur de carburant d'après-traitement.

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit d'alimentation ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation d'injecteur de carburant d'après-traitement du connecteur ECM de faisceau moteur et la broche d'alimentation d'injecteur de carburant d'après-traitement du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'alimentation d'injecteur de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit de retour ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'injecteur de carburant d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour d'injecteur de carburant d'après-traitement du connecteur d'injecteur de carburant d'après-traitement du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour d'injecteur de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche d'alimentation d'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour d'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter l'injecteur de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de l'injecteur de carburant d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur du faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour de carburant d'après-traitement a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau de câblage.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3G

Aller à 4A

Etape guidée 3G - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

  • Rechercher la réponse de circuit appropriée après 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1977 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2014


CODE DE DEFAUT 1993 - Filtre à particules diesel 1 d'après-traitement manquant - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF2.8 CM2220 F101 | 4310846
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISF3.8 CM2350 F109 | 4367218
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B101 | 2883567
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2250 | 4022255
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L101 | 4310787
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2250 | 4022256
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX15 CM2250 ECF | 2883557
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB4.5 CM2350 B104 | 4332646
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B103 | 4332641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISL9 CM2350 L111 | 4367223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSB6.7 CM2350 B130 | 4388668
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSL9 CM2350 L118 | 4388673
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2350 B142 | 5411131
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B121B | 5411223
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | X15 CM2350 X114B | 5411181
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | X15 CM2350 X116B | 5411186
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L116B | 5411330
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | F3.8 CM2350 F120B | 5411237
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B129B | 5411247
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B135B | 5411257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B4.5 CM2350 B147B | 5411252
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | B6.7 CM2350 B148B | 5411262
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L119B | 5411267
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | L9 CM2350 L123B | 5411465
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 ECF2 | 4022178
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F101 | 4310846
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2220 F103 | 4310839
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B121B | 5411223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X114B | 5411181
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | X15 CM2350 X116B | 5411186
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L116B | 5411330
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L123B | 5411465
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 ECF2 | 4022178
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF2.8 CM2220 F101 | 4310846
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2350 F109 | 4367218
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISF3.8 CM2220 F103 | 4310839
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2350 B130 | 4388668
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2350 L118 | 4388673
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B142 | 5411131
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B121B | 5411223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | X15 CM2350 X114B | 5411181
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | X15 CM2350 X116B | 5411186
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L116B | 5411330
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | F3.8 CM2350 F120B | 5411237
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B129B | 5411247
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B135B | 5411257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B4.5 CM2350 B147B | 5411252
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | B6.7 CM2350 B148B | 5411262
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L119B | 5411267
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF2.8 CM2220 ECF2 | 4022178
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1879, 1881 ou 1883 actif ?
ETAPE 2. | Contrôler la pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
ETAPE 3. | Contrôler la pression du DPF. |
 | ETAPE 3A. Inspecter le DPF d'après-traitement. | A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881 ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler la pression différentielle DPF d'après-traitement.

Etape guidée 2A - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle.
  • Raccords desserrés sur les tubulures de capteur de pression différentielle.
  • Tubulures de capteur de pression différentielle manquantes ou cassées.
  • Tubulures bouchées.
  • S'assurer que les tubulures de capteur de pression différentielle sont correctement installées. Il est possible que les tubulures de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la présence du DPF d'après-traitement.

Etape guidée 3A - Inspecter le DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.
  • Moteurs ISF2.8 CM2220 ECF2 et ISF3.8 CM2220 F103 uniquement : Déposer le pot catalytique d'oxydation diesel (DOC) d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DPF d'après-traitement.

Inspecter le système d'après-traitement pour déterminer si le DPF d'après-traitement a été manipulé ou déposé du système d'échappement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

A-t-il été détecté une manipulation illicite ou une dépose du système d'après-traitement ?
OUI NON

Installer le système d'après-traitement correct pour le véhicule.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.
  • Moteurs ISF2.8 CM2220 ECF2 et ISF3.8 CM2220 F103 uniquement : Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Remplacer le capteur de pression différentielle DPF d’après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des Procédures Associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2185 - Circuit d'alimentation de capteur N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5,ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSK19 CM2350 K105 | 4326157
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2150 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K116 | 4367444
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K117 | 4367449
Module commande de moteur | Se reporter à la procédure 019-031 | QSK50 CM2350 K108 | 4332823
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSK23 CM2250 K109 | 4367358
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSK60 CM2350 K121 | 4388645
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2185 actif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Rechercher tout court-circuit à la batterie dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2B. Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2185 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le faisceau OEM et ECM.

Etape guidée 2A - Rechercher tout court-circuit à la batterie dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Contrôler le faisceau OEM à la recherche d'un court-circuit à la batterie.

  • Mesurer la résistance et rechercher tout court-circuit entre les broches d'alimentation +5 V de position de pédale d'accélérateur et d'alimentation (+) de batterie ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit à l'alimentation de clé de contact dans le faisceau OEM.

  • Rechercher tout court-circuit entre la broches d'alimentation +5 V de position de pédale d'accélérateur et la broche de signal de clé de contact ECM dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAI-2017


CODE DE DEFAUT 2186 - Circuit d'alimentation de capteur N° 4 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2186 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2186 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2186 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur. Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 V de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 V d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AVR-2017


CODE DE DEFAUT 2198 - Circuit de pilote d'actionneur VGT - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.6 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISV5.0 CM3230 V104 | 4367291
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2250 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2250 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.6 et ISL9 CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC8.6 et ISL9 CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2636 ou 1894 actif ?
ETAPE 2. | Contrôler le circuit d'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2636 ou 1894 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2198 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 2198 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 ou 1894 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2636 ou 1894

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2636 ou 1894 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2198 actif ?
OUI NON

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-FEV-2017


CODE DE DEFAUT 2273 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2273 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2274 actif et code de défaut 2273 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2273 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif et code de défaut 2273 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2274 - Circuit de capteur de pression différentielle de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F107 | 4367316
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L102 | 4332796
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F105 | 4358561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF2.8 CM2880 F114 | 4383734
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L107 | 4367386
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2274 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2273 actif et code de défaut 2274 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2274 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression différentielle de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur du capteur de pression différentielle EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression différentielle EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression différentielle EGR moteur à la broche de retour de capteur de pression différentielle EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle EGR et la broche de signal de capteur de pression différentielle EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif et code de défaut 2274 inactif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'effacement du code de défaut" fournies dans le chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2288 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2288. | Cas actifs ou inactifs du code de défaut 2288 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2288.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les cas actifs et inactifs du code de défaut 2288.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2288 ?
OUI NON

Le moteur est détaré en raison de conditions de régime élevé de turbocompresseur. C'est une opération normale, mais un détarage de couple est utilisé pour protéger le moteur contre le dépassement de limites de régime élevé de turbocompresseur.

Aucune action de réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2014


CODE DE DEFAUT 2321 - Régime/position de vilebrequin moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 SN | 4310736
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5, ISB6.7, ISD4.5, and ISD6.7 CM2150 SN | 4022188
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 SN | 4022190
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISZ13 CM2150 | 4022133
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F103 | 4310839
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB4.5 CM2350 B104 | 4332646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B103 | 4332641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B105 | 4332778
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L102 | 4332796
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL8.9 CM2150 L110 | 4358475
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2220 F110 | 4358480
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF3.8 CM2350 F109 | 4367218
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B112 | 4358498
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F107 | 4367316
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L111 | 4367223
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F105 | 4358561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B106 | 4367376
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F114 | 4383734
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 B128 | 4388601
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 L115 | 4388626
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F117 | 4388578
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B130 | 4388668
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L118 | 4388673
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F126 | 5411159
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X114B | 5411181
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | X15 CM2350 X116B | 5411186
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B142 | 5411131
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 X115 | 4388739
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L116B | 5411330
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | F3.8 CM2350 F120B | 5411237
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B129B | 5411247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | 6.7 CM2350 B135B | 5411257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B4.5 CM2350 B147B | 5411252
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | B6.7 CM2350 B148B | 5411262
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L119B | 5411267
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2350 L122 | 5411278
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2350 B144 | 5411382
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2350 B145 | 5411273
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F124 | 5411484
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF2.8 CM2880 F131 | 5411489
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSF3.8 CM2350 F125 | 5411494
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | L9 CM2350 L123B | 5411465
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2350 X118 | 5467247
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime principal (capteur de vilebrequin). |
 | ETAPE 2A. Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 689 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI NON

Si le code de défaut 689 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 689

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime principal (capteur de vilebrequin).

Etape guidée 2A - Inspecter les broches du connecteur de capteur de régime principal (capteur de vilebrequin).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime principal.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime principal (capteur de vilebrequin) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime principal (capteur de vilebrequin) du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime principal (capteur de vilebrequin) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur. Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2321 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de régime moteur principal (capteur de vilebrequin) du bloc-moteur et mesurer l'espacement d'air en plusieurs points dans le tour de vilebrequin.

  • Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,96 mm [0,038 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2321.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2321 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2322 - Capteur de régime/position d'arbre à cames moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISM CM876 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Westport HD CM2250 | 4021560
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F122 | 5467376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F101 | 4310846
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F103 | 4310839
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2350 F109 | 4367218
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 SN | 4022190
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISZ13 CM2150 | 4022133
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB4.5 CM2350 B104 | 4332646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B103 | 4332641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B105 | 4332778
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L102 | 4332796
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL8.9 CM2150 L110 | 4358475
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF3.8 CM2220 F110 | 4358480
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B112 | 4358498
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F107 | 4367316
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L111 | 4367223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F105 | 4358561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F114 | 4383734
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B106 | 4367376
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F117 | 4388578
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 B128 | 4388601
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 L115 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B130 | 4388668
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L118 | 4388626
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F126 | 5411159
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X114B | 5411181
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | X15 CM2350 X116B | 5411186
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B121B | 5411223
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B142 | 5411131
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 X115 | 4388739
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L116B | 5411330
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | F3.8 CM2350 F120B | 5411237
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B129B | 5411247
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B135B | 5411257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B4.5 CM2350 B147B | 5411252
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | B6.7 CM2350 B148B | 5411262
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L119B | 5411267
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2350 L122 | 5411278
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2350 B144 | 5411382
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2350 B145 | 5411273
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F124 | 5411484
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF2.8 CM2880 F131 | 5411489
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSF3.8 CM2350 F125 | 5411494
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | L9 CM2350 L123B | 5411465
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
ETAPE 2. | Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames). |
 | ETAPE 2A. Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames). | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
 | ETAPE 2C. Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur de faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2D. Inspecter le faisceau moteur. | Isolation de fil endommagée ?
ETAPE 3. | Test du véhicule. |
 | ETAPE 3A. Test sur route pour déterminer si la condition de défaut existe. | Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
 | ETAPE 3B. Inspecter l'espacement d'air et la molette de cible. | Espacement d'air aux spécifications ?
 | ETAPE 3C. Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur. | Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 778 est-il actif ou y a-t-il un nombre élevé de cas inactifs ?
OUI NON

Si le code de défaut 778 a un grand nombre de décomptes inactifs, il y a probablement un problème de circuit intermittent (court-circuit ou circuit ouvert) dans le circuit pour le capteur de régime principal.

Pas de réparation

Code de défaut 778.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de régime secondaire (capteur d'arbre à cames).

Etape guidée 2A - Inspecter les broches de connecteur de capteur de régime secondaire (capteur d'arbre à cames).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du capteur de régime secondaire.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter le circuit de capteur de régime secondaire (capteur d'arbre à cames) au niveau du connecteur ECM de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur ECM du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de régime secondaire du faisceau moteur.

Action

Inspecter avec attention le faisceau moteur à proximité du connecteur ECM.

  • Rechercher toute détérioration de l'isolation du faisceau de câblage générant des courts-circuits intermittents sur le bloc-moteur ou les composants avoisinants.

Isolation de fil endommagée ?
OUI NON

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Test du véhicule.

Etape guidée 3A - Test sur route pour déterminer si la condition de défaut existe.

Conditions

  • Brancher le capteur de régime secondaire (capteur d'arbre à cames) sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le moteur en fonctionnement, accélérer le moteur plusieurs fois.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 2322 devient-il actif pendant le fonctionnement du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 4A

Etape guidée 3B - Inspecter l'espacement d'air et la molette de cible.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'espacement d'air.

  • Déposer le capteur de régime moteur secondaire (capteur d'arbre à cames) du carter de distribution et mesurer l'espacement d'air en plusieurs points dans le tour de l'arbre à cames. Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Espacement d'air aux spécifications ?

  • Espacement d'air minimum : 0,25 mm [0,009 in]
  • Espacement d'air maximum : 2,25 mm [0,089 in]
  • Décalage de cible maximum : 0,5 mm [0,02 in]
OUI NON
Pas de réparation

Remplacer ou caler le capteur si l'espacement d'air est hors spécifications. Si le décalage de cible est excessif, remplacer la cible.

Aller à 3C

Aller à 4A

Etape guidée 3C - Manipuler le faisceau moteur pour rechercher une condition de défaut intermittente dans le faisceau moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un état de défaut intermittent.

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le statut du code de défaut 2322.

  • Démarrer le moteur et le faire fonctionner au ralenti.
  • En partant du connecteur ECM, manipuler le faisceau moteur manuellement. Aller du connecteur ECM au connecteur de capteur de régime moteur.

Le statut du code de défaut 2322 passe-t-il d'inactif à actif en manipulant le faisceau moteur ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2346 - Température d'admission de turbine de turbocompresseur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 2346 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2346 actif ou comptes inactifs élevés ?
OUI NON

La sortie de puissance du moteur est détarée pour limiter les températures d'échappement. C'est un fonctionnement normal. Aucune réparation n'est nécessaire.

Pas de réparation

Se reporter aux procédures de diagnostic du code de défaut 2451.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-JUIN-2014


CODE DE DEFAUT 2372 - Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2350 B101 | 2883567
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L101 | 4310787
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12 CM2350 X102 | 4310646
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2350 X101 | 4310641
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 M CM2250 L106 | 4358343
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISL9 CM2350 L111 | 4367223
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 B128 | 4388601
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 L115 | 4388626
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 B137 | 5411058
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 X115 | 4388739
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | L9 CM2350 L119B | 5411267
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSG12 CM2350 G110 | 4367323
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2350 X118 | 5467247
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 | 4022256
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 | 4022255
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 EC | 2883647
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2350 B101 | 2883567
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISL9 CM2350 L101 | 4310787
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 M CM2250 L106 | 4358343
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISL9 CM2350 L111 | 4367223
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 B128 | 4388601
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 L115 | 4388626
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 B137 | 5411058
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | L9 CM2350 L119B | 5411267
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX11.9 CM2250 ECF | 2883561
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 ECF | 2883557
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 EC | 2883647
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2350 B101 | 2883567
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L101 | 4310787
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12 CM2350 X102 | 4310646
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2350 X101 | 4310641
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 M CM2250 L106 | 4358343
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISL9 CM2350 L111 | 4367223
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 B128 | 4388601
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 L115 | 4388626
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB4.5 CM2250 B131 | 4388774
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 B137 | 5411058
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 X115 | 4388739
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | L9 CM2350 L119B | 5411267
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSG12 CM2350 G110 | 4367323
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2350 X118 | 5467247
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2250 ECF | 2883557
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX12 CM2350 X102 | 4310646
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX15 CM2350 X101 | 4310641
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2250 X115 | 4388739
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSG12 CM2350 G110 | 4367323
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
ETAPE 2. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 2A. Mesurer la baisse de pression à travers le filtre à carburant sous pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à la spécification ?
ETAPE 3. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2372 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le filtre à carburant côté pression.

Etape guidée 2A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté pression. Utiliser la procédure suivante pour les moteurs ISB, QSB, ISC, ISL, QSL, et L. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISX, QSX, GX, et QSG. Se reporter à la Procédure 006-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la restriction d'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON

Se reporter au code de défaut 559 pour les étapes de diagnostic supplémentaires.

Remplacer le filtre à carburant côté aspiration ou réparer la restriction de conduite.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2017


CODE DE DEFAUT 2373 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119 | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332968
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2373 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif et code de défaut 2373 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif et code de défaut 2373 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2374 - Circuit de capteur de pression de gaz d'échappement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM3250 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM3250 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL8.9 CM2150 SN | 4022190
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L107 | 4367386
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F118 | 4388708
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F119 | 4388703
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2250 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM3250 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | F3.8 CM2350 F120B | 5411237
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSF3.8 CM2350 F125 | 5411494
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome® et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE :1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 2374 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif et code de défaut 2374 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2374 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts inactifs.

Code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression de gaz d'échappement moteur à la broche de retour de pression de gaz d'échappement moteur au niveau du connecteur du capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de gaz d'échappement sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression de gaz d'échappement à la broche de retour de capteur de pression de gaz d'échappement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif et code de défaut 2374 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2375 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2250 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F017 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2220 F103 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2250 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 43332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | ISV5.0 CM3230 V104 | 4367291
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISF3.8 CM2250 | 4310839
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B105 | 4332778
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L102 | 4332796
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L107 | 4367386
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B112 | 4358498
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F107 | 4367316
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F105 | 4358561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F114 | 4383734
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B106 | 4367376
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B130 | 4388668
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L118 | 4388673
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F119 | 4388703
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B122 | 4388767
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X114B | 5411181
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X116B | 5411186
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B121B | 5411223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L116B | 5411330
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 2375 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du capteur. | Résistance entre 200 ohms et 2,4M ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2375 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2376 actif et code de défaut 2375 inactif ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2375 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Contrôler la résistance du capteur.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du capteur de température EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance entre 200 ohms et 2,4M ohms ?
OUI NON
Pas de réparation

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Code de défaut 2376 actif et code de défaut 2375 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température EGR du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C-1

Aller à 4A

Etape guidée 3C-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température EGR du connecteur ECM de faisceau moteur et la broche SIGNAL de connecteur de capteur de température EGR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JAN-2017


CODE DE DEFAUT 2376 - Circuit de capteur de température de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V102102 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur de température EGR | Se reporter à la procédure 019-378 | ISV5.0 CM3230 V104 | 4367291
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISF3.8 CM2220 F103 | 4310839
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB4.5 CM2350 B104 | 4332646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B103 | 4332641
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B105 | 4332778
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L107 | 4367386
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B112 | 4358498
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L111 | 4367223
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F017 | 4367316
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF2.8 CM2880 F105 | 4358561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B106 | 4367376
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2350 B130 | 4388668
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2350 L118 | 4388673
Capteur de température EFR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F118 | 4388708
Capteur de température EGR | Se reporter à la procédure 019-378 | QSF3.8 CM2350 F119 | 4388703
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB4.5 CM2350 B122 | 4388767
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X114B | 5411181
Capteur de température EGR | Se reporter à la procédure 019-378 | X15 CM2350 X116B | 5411186
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B121B | 5411223
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B142 | 5411131
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L116B | 5411330
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B129B | 5411247
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B135B | 5411257
Capteur de température EGR | Se reporter à la procédure 019-378 | B4.5 CM2350 B147B | 5411252
Capteur de température EGR | Se reporter à la procédure 019-378 | B6.7 CM2350 B148B | 5411262
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L119B | 5411267
Capteur de température EGR | Se reporter à la procédure 019-378 | L9 CM2350 L123 | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif et code de défaut 2376 inactif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 2376 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de température EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2375 actif et code de défaut 2376 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température EGR dans le connecteur ECM de faisceau moteur et la masse

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2376 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

La procédure de diagnostic doit être reprise depuis le début. Un mode de panne aurait dû être détecté.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 2377 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310849
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10 ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2377 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2377 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2377 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Utiliser la procédure suivante pour les moteurs ISF2.8 CM2220 E, ISF2.8 CM2220 EN, ISF2.8 CM2220 IAN : Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DÉFAUT 2448 - Niveau de liquide de refroidissement - Données valides mais inférieures à la plage de fonctionnement normale - Niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISM11 CM876 SN | 4022196
Système de refroidissement | Se reporter à la procédure 008-018 | ISZ13 CM2150 | 4022133
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISV5.0 CM3230 V104 | 4367291
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 SN | 4310736
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L107 | 4367386
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
Système de refroidissement | Se reporter à la procédure 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 L110 | 4358475
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F110 | 4358480
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z101 | 4358364
Système de refroidissement | Se reporter à la procédure 008-018 | QSZ13 CM2150 Z102 | 4358369
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F105 | 4358561
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F114 | 4383734
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F131 | 5411489
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | ISF3.8 CM2220 F116 | 4383664
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F118 | 4388708
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F119 | 4388703
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | ISF4.5 CM2220 F123 | 5411320
Système de refroidissement | Se reporter à la procédure 008-018 | QSF2.8 CM2880 F124 | 5411484
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F125 | 5411494
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 2448. | Cas actifs ou inactifs du code de défaut 2448 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 2448.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2448 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 2448 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 2448 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 2449 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISL8.9 CM2150 SN | 4022190
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F101 | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | ISL8.9 CM2150 SN | 4022190
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2449 actif ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable (VGT). | L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 2449 actif. | Code de défaut 2449 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 2449 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Couper et remettre le contact plusieurs fois. Patienter 30 secondes avant de remettre le contact pour déterminer si le Code de défaut 2449 devient actif.

Code de défaut 2449 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 2449 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Action

Déterminer si l'actionneur vient juste d'être déposé ou remplacé et si le code de défaut 2449 est actif.

L'actionneur VGT vient-il juste d'être déposé ou remplacé ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur VGT du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher tout signe de détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 seconde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau moteur ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Ne pas utiliser de pince ni aucun autre objet pour faire tourner l'engrenage. Uniquement tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Remettre l'actionneur VGT sur le turbocompresseur. S'assurer de bien suivre les procédures d'installation et d'étalonnage d'actionneur antivol.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 2449 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Rechercher un code de défaut 2449 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-JUIN-2016


CODE DE DEFAUT 2451 - Température d'admission de turbine de turbocompresseur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISM11 CM876 SN | 4022196
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | CM2250 ISC8.3 et ISL9 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX11.9 CM2250 ECF | 2883561
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX15 CM2250 ECF | 2883557
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12 CM2350 X102 | 4310646
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2350 X101 | 4310641
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF2.8 CM2220 F101 | 4310846
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF2.8 CM2220 F117 | 4388578
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISF2.8 CM2220 F126 | 5411159
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | X15 CM2350 X114B | 5411181
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | X15 CM2350 X116B | 5411186
Turbocompresseur | Se reporter à la procédure 010-033 | ISM11 CM876 SN | 4022196
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X114B | 5411181
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X116B | 5411186

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2634, 2449 ou 2387 actif ?
 | ETAPE 1B. Rechercher des codes de défauts. | Cas actifs ou inactifs du code de défaut 2973 ?
 | ETAPE 1C. Afficher et lire les données instantanées de code de défaut 2451. | La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
 | ETAPE 1D. Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451. | Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant enregistrée dans les données instantanées ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?
 | ETAPE 1E. Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451. | La valeur de température d'échappement (calculée) est-elle supérieure à 760°C [1400°F] ?
ETAPE 2. | Contrôler le système de gestion d'air. |
 | ETAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 2C. Rechercher toute fuite d'air du système de recirculation de gaz d'échappement (EGR). | Des fuites existent-elles dans la tubulure de connexion EGR ?
 | ETAPE 2D. Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot. | Usage excessif ou étanchéité inefficace ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2634, 2449 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 2973 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2973.

Aller à 1C

Etape guidée 1C - Afficher et lire les données instantanées de code de défaut 2451.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs du paramètre d'Etat de fonctionnement de moteur.

La valeur de l'état de fonctionnement de moteur est-elle réglée sur l'état de contrôle d'injection de turbocompresseur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1D

Aller à 2A

Etape guidée 1D - Contrôler la température d’entrée et de sortie de compresseur de turbocompresseur dans les données instantanées du code de défaut 2451.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut.
  • Contrôler les valeurs pour les paramètres de température d'entrée de compresseur de turbocompresseur et de température de sortie de compresseur de turbocompresseur.

Les valeurs de température d'entrée de compresseur de turbocompresseur sont-elles à plus de 14°C [25°F] au-dessus de la température d'air ambiant enregistrée dans les données instantanées ou la température de sortie de compresseur de turbocompresseur (calculée) est-elle supérieure à 227°C [440°F] ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel d'entretien OEM ou contacter un atelier de réparation agréé Cummins®.

Aller à 1E

Etape guidée 1E - Contrôler la température d'échappement dans les données instantanées du Code de défaut 2451.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Afficher et lire les données instantanées de code de défaut 2451.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lire les données instantanées de code de défaut
  • Contrôler les valeurs pour le paramètre : Température de gaz d'échappement (calculée).

La valeur de température de gaz d'échappement (calculée) est-elle supérieure à 760°C [1400°F] ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au manuel d'entretien OEM ou contacter un atelier de réparation agréé Cummins®.

Aller à 2A

Etape guidée 2 - Contrôler le système de gestion d'air.

Etape guidée 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

Contrôler le couple de serrage adéquat des colliers.

Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Serrer les colliers desserrés.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite d'air dans le système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'air dans le système EGR.

Rechercher toute fuite d'air des branchements et des tubulures de connexion EGR.

Des traces de suie apparaissent là où des fuites sont présentes.

Des fuites existent-elles dans la tubulure de connexion EGR ?
OUI NON

Réparer toute fuite dans le système EGR.

 Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface d'étanchéité du système d'admission d'air entre le filtre à air et le volume d'air du capot.

  • Inspecter la surface entre le filtre à air et le volume d'air du capot.
  • Rechercher une usure excessive, une étanchéité inefficace et une adaptation adéquate.

Usage excessif ou étanchéité inefficace ?
OUI NON

Réparer la ou les surfaces d'étanchéité.

Pas de réparation. Toutes les causes de moteur ont été éliminées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Effacer les codes de défauts inactifs.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-JUIN-2016


CODE DE DEFAUT 2468 - Régime/position de vilebrequin moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Identifier la raison du surrégime. |
 | ETAPE 1A. Vérifier si les conditions de fonctionnement sont correctes. | Roue libre en descente ?
 | ETAPE 1B. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
 | ETAPE 1C. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1D. Rechercher tout code de défaut actif à bas régime moteur. | Code de défaut inactif à bas régime ?
 | ETAPE 1E. Tester le véhicule. | Code de défaut 2468 inactif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Identifier la raison du surrégime.

Etape guidée 1A - Vérifier si les conditions de fonctionnement sont correctes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier si les conditions de fonctionnement sont correctes.

  • Vérifier si le moteur était en conduite en descente lorsque le défaut a été enregistré.

Roue libre en descente ?
OUI NON
Pas de réparation

Rechercher toute détérioration du moteur.

  • Les composants électroniques sont OK.
  • Rechercher toute détérioration du moteur de base en raison du surrégime.

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Vérifier si le conducteur a signalé un événement de régulation de carburant où le moteur accélère rapidement à 2000 tr/mn ou plus, suivi d'une décélération modérée à 2000 tr/mn.

Source alternative de carburant ?
OUI NON

Localiser toute source alternative de carburant, comme la proximité de vapeurs inflammables, des joints de turbocompresseur abîmés, etc.

Pas de réparation

2A

Aller à 1C

Etape guidée 1C - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

1D

Se reporter aux codes de défauts 689 et 778.

Etape guidée 1D - Rechercher tout défaut actif à faible régime moteur.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Vérifier si le code de défaut 2468 est actif lorsque le moteur ne fonctionne pas au-dessus de 2000 tr/mn.

Code de défaut inactif à bas régime ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

1E

Aller à 2A

Etape guidée 1E - Tester le véhicule.

Conditions

  • Mettre le contact.

Action

Tester le véhicule dans un test sur route pour voir si la condition de survitesse est toujours présente.

Code de défaut 2468 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

2A

Aller à 1A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 2554 - Pression de gaz d'échappement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B105 | 4332778
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L102 | 4332796
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B112 | 4358498
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSF3.8 CM2350 F107 | 4367316
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F101 | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B106 | 4367376
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G110 | 4367323
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F117 | 4388578
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B130 | 4388668
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L118 | 4388673
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B122 | 4388767
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 F126 | 5411159
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2350 B145 | 5411273
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2350 L122 | 5411278
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2350 B144 | 5411382
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2350 X118 | 5467247
Système de refroidissement | Se reporter à la procédure 008-018 | QSG12 CM2350 G113 | 5467252
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B105 | 4332778
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L102 | 4332796
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B112 | 4358498
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSF3.8 CM2350 F107 | 4367316
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F101 | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | QSG12 CM2350 G110 | 4367323
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F117 | 4388578
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B130 | 4388668
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L118 | 4388673
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 F126 | 5411159
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X114B | 5411181
Turbocompresseur | Se reporter à la procédure 010-033 | X15 CM2350 X116B | 5411186
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B121B | 5411223
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L116B | 5411330
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L123B | 5411465
Turbocompresseur | Se reporter à la procédure 010-033 | QSB4.5 CM2350 B106 | 4367376
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2350 B145 | 5411273
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2350 L122 | 5411278
Turbocompresseur | Se reporter à la procédure 010-033 | QSB4.5 CM2350 B144 | 5411382
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2350 X118 | 5467247
Turbocompresseur | Se reporter à la procédure 010-033 | QSG12 CM2350 G113 | 5467252
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | QSG12 CM2350 G110 | 4367323
Actionneur du limiteur de pression de suralimentation du turbocompresseur | Se reporter à la procédure 010-050 | QSG12 CM2350 G113 | 5467252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F117 | 4388578
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F126 | 5411159
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B121B | 5411223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L116B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2350 L119B | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2350 B106 | 4367376
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2350 B122 | 4388767
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2250 | 4022254
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2250 GX CM2250 | 4022250
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 | 4022256
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 | 4022255
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 EC | 2883621
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX11.9 CM2250 ECF | 2883561
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 ECF | 2883557
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur QSX15 CM2250 | 4310664
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L101 | 4310787
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12 CM2350 X102 | 4310646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2350 X101 | 4310641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB4.5 CM2350 B104 | 4332646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B103 | 4332641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B105 | 4332778
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L102 | 4332796
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B112 | 4358498
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L111 | 4367223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSF3.8 CM2350 F107 | 4367316
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B106 | 4367376
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F101 | 4310846
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSG12 CM2350 G110 | 4367323
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F117 | 4388578
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 B128 | 4388601
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 L115 | 4388626
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B130 | 4388668
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L118 | 4388673
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B122 | 4388767
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B142 | 5411131
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISF2.8 CM2220 F126 | 5411159
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | X15 CM2350 X114B | 5411181
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | X15 CM2350 X116B | 5411186
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B121B | 5411223
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2250 X115 | 4388739
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L116B | 5411330
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B129B | 5411247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B135B | 5411257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B4.5 CM2350 B147B | 5411252
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | B6.7 CM2350 B148B | 5411262
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L119B | 5411267
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | L9 CM2350 L123B | 5411465
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2350 B145 | 5411273
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2350 L122 | 5411278
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2350 B144 | 5411382
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSX15 CM2350 X118 | 5467247
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSG12 CM2350 G113 | 5467252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F101 | 4310846
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F117 | 4388578
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF2.8 CM2220 F126 | 5411159
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B105 | 4332778
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L102 | 4332796
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B112 | 4358498
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L111 | 4367223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B106 | 4367376
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F101 | 4310846
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G110 | 4367323
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F117 | 4388578
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 B128 | 4388601
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 L115 | 4388626
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L118 | 4388673
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B122 | 4388767
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISF2.8 CM2220 F126 | 5411159
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X114B | 5411181
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | X15 CM2350 X116B | 5411186
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B121B | 5411223
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 X115 | 4388739
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L116B | 5411330
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B129B | 5411247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B135B | 5411257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B4.5 CM2350 B147B | 5411252
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | B6.7 CM2350 B148B | 5411262
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L119B | 5411267
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | L9 CM2350 L123B | 5411465
465 Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2350 B145 | 5411273
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2350 L122 | 5411278
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2350 B144 | 5411382
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2350 X118 | 5467247
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2373 et 2374. | Code de défaut 2373 ou 2374 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2374 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2373 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
ETAPE 4. | Contrôler la tubulure de capteur de pression de gaz d'échappement. |
 | ETAPE 4A. Contrôler la tubulure de capteur de pression de gaz d'échappement. | Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
ETAPE 5. | Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable. |
 | ETAPE 5A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à flux variable. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout accrochage du turbocompresseur à flux variable. | Timonerie de turbocompresseur à flux variable pliée ou bras pivotant de turbocompresseur à flux variable accroché ou grippé ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2373 et 2374.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 ou 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2374 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de capteur de pression de gaz d'échappement et la broche de signal de capteur de pression de gaz d'échappement au niveau du connecteur du capteur de pression de gaz d'échappement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2373 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression de gaz d'échappement a été détectée.

Remplacer le capteur de pression des gaz d'échappement. Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur

Action

Rechercher un circuit ouvert

  • Mesurer la résistance entre la broche d'alimentation du capteur de pression de gaz d'échappement du connecteur ECM et la broche d'alimentation du capteur de pression de gaz d'échappement.
  • Mesurer la résistance entre la broche SIGNAL du capteur de pression de gaz d'échappement du connecteur ECM et la broche SIGNAL du capteur de pression de gaz d'échappement.
  • Mesurer la résistance entre la broche RETOUR du capteur de pression de gaz d'échappement du connecteur ECM et la broche de RETOUR du capteur de pression de gaz d'échappement.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de gaz d'échappement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL du capteur de pression de gaz d'échappement dans le connecteur ECM et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Etape guidée 4A - Contrôler la tubulure de capteur de pression de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la tubulure du capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Action

Contrôler la tubulure de capteur de pression de gaz d'échappement.

Inspecter l'intérieur de la tubulure. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.

Rechercher toute fissure de tubulure et toute détérioration de filetage. Remplacer toute tubulure fissurée ou endommagée. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Obstruction ou détérioration constatée au niveau du capteur sous pression du conduit d'échappement ?
OUI NON

Nettoyer ou remplacer la tubulure de capteur de pression de gaz d'échappement. Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le circuit et le moteur d'actionneur de turbocompresseur à flux variable.

Etape guidée 5A - Inspecter le connecteur et le moteur d'actionneur de turbocompresseur à flux variable

Conditions

  • Couper le contact (OFF).
  • Débrancher l'actionneur de turbocompresseur à flux variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à flux variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout accrochage du turbocompresseur à flux variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la timonerie du turbocompresseur à flux variable de l'actionneur de turbocompresseur à flux variable.

Action

Inspecter l'actionneur de turbocompresseur à flux variable.

  • Inspecter la timonerie du turbocompresseur à flux variable et le bras d'actionneur à la recherche de débris susceptibles de provoquer un accrochage.
  • Déplacer le bras pivotant du turbocompresseur à flux variable sur l'ensemble de turbocompresseur à la recherche d'accrochage/grippage.

Timonerie de turbocompresseur à flux variable pliée ou bras pivotant de turbocompresseur à flux variable accroché ou grippé ?

OUI NON

Remplacer l'ensemble de turbocompresseur à flux variable. Se reporter à la Procédure 010-148 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 11-MAI-2017


CODE DE DEFAUT 2555 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission. | Moins de 100 ohms ?
 | ETAPE 2C. Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2555 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2555 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Contrôler la résistance du relais de réchauffeur d'air d'admission.

  • Mesurer la résistance entre la broche de signal de réchauffeur d'air d'admission et la broche de retour de réchauffeur d'air d'admission au niveau du relais de réchauffeur d'air d'admission.

Pour les systèmes de 12 V, il faut contrôler les deux relais.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le relais de réchauffeur d'air d'admission.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension de diagnostic de réchauffeur d'air d'admission, le fil d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de réchauffeur d'air d'admission et le circuit de retour.

  • Mesurer la tension entre le fil de signal de relais de réchauffeur d'air d'admission et le fil de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du relais de réchauffeur d'air d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur d'air d'admission au niveau du connecteur de relais de réchauffeur d'air d'admission et la masse.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission du connecteur ECM du faisceau OEM et la broche de signal de connecteur de relais de réchauffeur d'air d'admission du faisceau OEM.

Pour les systèmes de 12 V, il faut tester les deux fils.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur ECM.

Utiliser un schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2556 - Circuit de réchauffeur d'air d'admission moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F101 | 4310846
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSNT14 CM876 N102 | 4325993
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM3250 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur d'air d'admission et le circuit. |
 | ETAPE 2A. Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2555 actif et code de défaut 2556 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2556 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2556 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur d'air d'admission et le circuit.

Etape guidée 2A - Inspecter le relais de réchauffeur d'air d'admission et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Inspecter les connexions de relais de réchauffeur d'air d'admission et le faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les relais de réchauffeur d'air d'admission du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2555 actif et code de défaut 2556 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur d'air d'admission sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 actif ?
OUI NON

Une détérioration du relais de réchauffeur d'air d'admission a été détectée.

Remplacer le relais de réchauffeur d'air d'admission. Voir les informations d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches de connecteur ECM de faisceau OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de relais de réchauffeur d'air d'admission dans le connecteur ECM de faisceau OEM et la masse.

Pour les systèmes de 12 V, il faut tester les deux fils.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de relais de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de réchauffeur d'air d'admission du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal du relais de réchauffeur d'air d'admission du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur d'air d'admission a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2635 - Circuit de pilote d'actionneur VGT - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2150 SN | 4022190
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2350 X101 | 4310641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 F101 | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B105 | 4332778
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L102 | 4332796
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L107 | 4367386
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B112 | 4358498
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B106 | 4367376
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B130 | 4388668
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L118 | 4388673
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B122 | 4388767
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X114B | 5411181
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | X15 CM2350 X116B | 5411186
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411330
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2350 B145 | 5411273
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2350 L122 | 5411278
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB4.5 CM2350 B144 | 5411382
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L123B | 5411465
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage ECM. |
 | ETAPE 1A. Contrôler l'étalonnage ECM. | Le code ECM est-il correct pour la nomenclature (CPL) des pièces du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'étalonnage ECM.

Etape guidée 1A - Contrôler l'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'étalonnage de l'ECM et s'assurer qu'il est correct pour la nomenclature du moteur.

  • S'assurer que la tension d'étalonnage du code ECM est correcte pour l'application. Un étalonnage de 24 volts téléchargé dans un système de 12 volts peut provoquer ce code de défaut.

Le code ECM est-il correct pour la nomenclature (CPL) des pièces du moteur ?
OUI NON

Un actionneur de turbocompresseur à géométrie variable incorrect pour l'application de tension a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Télécharger le code ECM correct pour la nomenclature (CPL) du moteur.

2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-JAN-2017


CODE DE DEFAUT 2639 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB4.5 CM2350 B104 | 4332646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B103 | 4332641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISV5.0 CM3230 V104 | 4367291
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L111 | 4367223
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF3.8 CM2350 F109 | 4367218
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F117 | 4388578
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSG12 CM2350 G110 | 4367323
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSB6.7 CM2350 B130 | 4388668
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSL9 CM2350 L118 | 4388673
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISF2.8 CM2220 F126 | 5411159
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B142 | 5411131
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | F3.8 CM2350 F120B | 5411237
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B129B | 5411247
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B135B | 5411257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B4.5 CM2350 B147B | 5411252
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | B6.7 CM2350 B148B | 5411262
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | L9 CM2350 L119B | 5411267
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F117 | 4388578
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSB6.7 CM2350 B130 | 4388668
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSL9 CM2350 L118 | 4388673
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L101 | 4310787
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B101 | 2883567
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF2.8 CM2220 F126 | 5411159
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Des codes de défauts autres que 2639 sont-ils actifs ?
 | ETAPE 1B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Effectuer la procédure de régénération immobile. | Le code de défaut 2639 est-il actif après la fin de la régénération immobile ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 2639 sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes.
  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations sur la régénération immobile. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour les moteurs ISF2.8 CM2220 F117, ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, F3.8 CM2350 F120B, et ISV5.0 CM3230 V104 :

  • Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Si des codes de défauts actifs interviennent pendant le test de régénération, abandonner le test et diagnostiquer le code de défaut actif.

Code de défaut 2639 actif après la fin de la régénération immobile ?
OUI NON

Rechercher des codes de défauts actifs qui sont devenus actifs pendant l'événement de régénération. Dépister tout code de défaut actif.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2017


CODE DE DEFAUT 2738 - Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension supérieure à la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2738 inactif ?
ETAPE 2. | Contrôler le circuit et le solénoïde d'injection d'éther. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde d'injection d'éther. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde d'injection d'éther. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther, de ligne d'alimentation et de circuit de retour. | Plus de 5,0 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour de solénoïde d'injection d'éther. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal d'injection d'éther. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2738 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2738 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le solénoïde d'injection d'éther.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde d'injection d'éther à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Contrôler la résistance du solénoïde d'injection d'éther.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde d'injection d'éther et la broche de RETOUR de solénoïde d'injection d'éther au niveau du connecteur de solénoïde d'injection d'éther.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde d'injection d'éther a été détecté.

Remplacer le solénoïde d'injection d'éther. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther, de ligne d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde d'injection d'éther et la broche de RETOUR de solénoïde d'injection d'éther au niveau du connecteur de solénoïde d'injection d'éther du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Plus de 5,0 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour de solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde d'injection d'éther du faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injection d'éther ECM de faisceau moteur et la broche SIGNAL de solénoïde d'injection d'éther de connecteur de solénoïde d'injection d'éther de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde d'injection d'éther a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde d'injection d'éther a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2738 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JUIN-2016


CODE DE DEFAUT 2739 - Circuit de dispositif N° 1 d'activation de démarrage (injection éther) - tension inférieure à la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2739 actif ?
ETAPE 2. | Contrôler le circuit et le solénoïde d'injection d'éther. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde d'injection d'éther. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde d'injection d'éther. | Plus de 3 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde d'injection d'éther. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther et la ligne d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 2739 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2739 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le solénoïde d'injection d'éther.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde d'injection d'éther.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde d'injection d'éther.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 3 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde d'injection d'éther. Se reporter au manuel d'entretien OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde d'injection d'éther.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal d'injection d'éther et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde d'injection d'éther. Se reporter au manuel d'entretien OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde d'injection d'éther et la ligne d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal d'injection d'éther et la broche de retour d'injection d'éther au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'injection d'éther du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le solénoïde d'injection d'éther du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL d'injection d'éther du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2739 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JUIN-2016


CODE DE DEFAUT 2764 - Pression de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 EC | 2883621
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX11.9 CM2250 ECF | 2883561
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2250 ECF | 2883557
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12 CM2350 X102 | 4310646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2350 X101 | 4310641
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2350 X105 | 4332667
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2350 X106 | 4332712
Restriction d'échappement | Se reporter à la procédure 011-009 | QSG12 CM2350 G110 | 4367323
Restriction d'échappement | Se reporter à la procédure 011-009 | X15 CM2350 X114B | 5411181
Restriction d'échappement | Se reporter à la procédure 011-009 | X15 CM2350 X116B | 5411186
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-015 | ISX12 CM2350 X102 | 4310646
Test d’après-traitement | Se reporter à la procédure 014-015 | ISX15 CM2350 X101 | 4310641
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSX15 CM2350 X105 | 4332667
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSX15 CM2350 X106 | 4332712
Test d'accélération instantanée | Se reporter à la procédure 014-017 | QSG12 CM2350 G110 | 4367323
Test d'accélération instantanée | Se reporter à la procédure 014-017 | X15 CM2350 X114B | 5411181
Test d'accélération instantanée | Se reporter à la procédure 014-017 | X15 CM2350 X116B | 5411186

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Codes de défauts 2373, 2374 ou 2554 actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1C. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
 | ETAPE 1D. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
ETAPE 2. | Effectuer la procédure de régénération immobile. |
 | ETAPE 2A. Contrôler le fonctionnement du filtre à particules diesel d'après-traitement. | Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2373, 2374 ou 2554 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1C

Etape guidée 1C - Vérifier la restriction à l'échappement.

Conditions

  • Installer un jauge de pression dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

  • Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission de catalyseur d'oxydation diesel et installer la jauge de pression dans le port de capteur de température.
  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 41 kPa [6 psi] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 2A

Etape guidée 2 - Effectuer la procédure de régénération immobile.

Etape guidée 2A - Contrôler le fonctionnement du filtre à particules diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Des codes de défauts deviennent-ils actifs pendant la régénération immobile ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Procédure appropriée pour le dépistage des codes de défauts

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-OCT-2016


CODE DE DEFAUT 2765 - Codes barres de rangée d'injecteur de moteur N° 1 - hors étalonnage

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2765 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2765 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2765 actif ?
OUI NON

Les paramètres ajustables de codes barres d'injecteur ne sont pas corrects dans l'outil d'entretien électronique INSITE™.

Déposer le couvercle de culbuteurs et enregistrer les informations de codes barres.

Utiliser l'outil d'entretien électronique INSITE™ pour saisir correctement les paramètres de codes barres d'injecteur dans l'ECM.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-JUIN-2015


CODE DE DEFAUT 2777 - Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISV5.0 CM3230 V104 | 4367291
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883345
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2250 | 4022256
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2250 | 4022255
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX11.9 CM2250 ECF | 2883561
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX15 CM2250 ECF | 2883557
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B101 | 2883567
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L101 | 4310787
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12 CM2350 X102 | 4310646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2350 X101 | 4310641
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB4.5 CM2350 B104 | 4332646
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2350 F109 | 4367218
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSX15 CM2350 X105 | 4332667
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISL9 CM2350 L111 | 4367223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSG12 CM2350 G110 | 4367323
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2350 B142 | 5411131
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X114B | 5411181
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | X15 CM2350 X116B | 5411186
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B121B | 5411223
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L116B | 5411330
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | F3.8 CM2350 F120B | 5411237
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B129 | 5411247
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B135B | 5411257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B4.5 CM2350 B147B | 5411252
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | B6.7 CM2350 B148B | 5411262
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L119B | 5411267
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | L9 CM2350 L123B | 5411465
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2350 X101 | 4310641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISF3.8 CM2350 F109 | 4367218
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISV5.0 CM3230 V104 | 4367291
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSX15 CM2350 X105 | 4332667
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | QSG12 CM2350 G110 | 4367323
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B142 | 5411131
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | X15 CM2350 X114B | 5411181
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | X15 CM2350 X116B | 5411186
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B121B | 5411223
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L116B | 5411330
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | F3.8 CM2350 F120B | 5411237
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B129B | 5411247
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B135B | 5411257
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B4.5 CM2350 B147B | 5411252
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | B6.7 CM2350 B148B | 5411262
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L123B | 5411465
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2777 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2777 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé lorsque l'ECM demande une régénération active du système d'après-traitement.

Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM ou consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation (commutateur d'interdiction).

  • Effectuer la procédure de test d'après-traitement pour contrôler le fonctionnement du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées. Utiliser la procédure suivante pour les moteurs ISB4.5 CM2350 B104, ISB6.7 CM2350 B103, ISF3.8 CM2350 F109, QSX15 CM2350 X105, et ISV5.0 CM3230 V104. Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2017


CODE DE DEFAUT 2963 - Température de liquide de refroidissement moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISV5.0 CM3230 V104 | 4367291
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 SN | 4022190
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISM11 CM876 SN | 4022196
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISZ13 CM2150 | 4022133
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2250 | 4022254
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | GX15 CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB3.3 CM2250 EC | 2883647
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310787
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2250 SN | 4310736
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F103 | 4310839
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL8.9 CM2150 L110 | 4358475
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2350 F109 | 4367218
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF3.8 CM2220 F110 | 4358480
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z101 | 4358364
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSZ13 CM2150 Z102 | 4358369
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F105 | 4358561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F114 | 4383734
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F117 | 4388578
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F126 | 5411159
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B142 | 5411131
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X114B | 5411181
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | X15 CM2350 X116B | 5411186
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B121B | 5411223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L116B | 5411330
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | F3.8 CM2350 F120B | 5411237
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B129B | 5411247
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B135B | 5411257
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B4.5 CM2350 B147B | 5411252
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | B6.7 CM2350 B148B | 5411262
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L119B | 5411267
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | L9 CM2350 L123B | 5411465
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F124 | 5411484
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSF2.8 CM2880 F131 | 5411489
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du liquide de refroidissement. |
 | ETAPE 1A. Surveiller la température du liquide de refroidissement. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du liquide de refroidissement.

Etape guidée 1A - Surveiller la température du liquide de refroidissement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du liquide de refroidissement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme, Température de liquide de refroidissement moteur supérieure à la normale, au chapitre TS.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 2964 - Température de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSF2.8 CM2880 F114 | 4383734
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | QSF2.8 CM2880 F131 | 5411489
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | ISV5.0 CM3230 V104 | 4367291
Capteur de température d'air du collecteur d'admission | Se reporter à la procédure 019-059 | L9 CM2350 L123B | 5411465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2350 F109 | 4367218
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 SN | 4310736
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 SN | 4022190
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISM11 CM876 SN | 4022196
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISZ13 CM2150 | 4022133
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F103 | 4310839
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB4.5 CM2350 B104 | 4332646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B103 | 4332641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B105 | 4332778
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L102 | 4332796
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL8.9 CM2150 L110 | 4358475
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF3.8 CM2220 F110 | 4358480
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F105 | 4358561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L111 | 4367223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B106 | 4367376
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2350 F107 | 4367316
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F117 | 4388578
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2350 B130 | 4388668
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2350 L118 | 4388673
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F126 | 5411159
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B142 | 5411131
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X114B | 5411181
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | X15 CM2350 X116B | 5411186
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B121B | 5411223
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L116B | 5411330
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | F3.8 CM2350 F120B | 5411237
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B129B | 5411247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B135B | 5411257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B4.5 CM2350 B147B | 5411252
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | B6.7 CM2350 B148B | 5411262
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | L9 CM2350 L119B | 5411267
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2350 B144 | 5411382
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF2.8 CM2880 F124 | 5411484
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSF3.8 CM2880 F125 | 5411494
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2350 X118 | 5467247
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISF2.8 CM2220 F122 | 5467376

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller la température du collecteur d'admission.

Etape guidée 1A - Surveiller la température du collecteur d'admission.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Température de l'air dans le collecteur d'admission supérieure aux spécifications, au chapitre TS.

Remplacer le capteur de température de collecteur d'admission. Utiliser la procédure suivante pour toutes les applications sauf QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, et L9 CM2350 L123B. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Utiliser la procédure 019-059 pour les applications QSF2.8 CM2880 F114, QSF2.8 CM2880 F131, ISV5.0 CM3230 V104, et L9 CM2350 L123B. Se reporter à la Procédure 019-059 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic.

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2017


CODE DE DEFAUT 3133 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823996 - fil de test femelle Weather Pack™ et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3133 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur de position de pédale d'accélérateur et le circuit de retour. | Code de défaut 3134 actif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3133 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3133 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut 1695

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation du capteur de pression de sortie de filtre à particules diesel d'après-traitement et la broche de retour du capteur de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3134 - Circuit de capteur de pression de sortie de filtre à particules diesel d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4021257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB4.5 CM2350 B104 | 4332646
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B103 | 4332641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISV5.0 CM3230 V104 | 4367291
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISF3.8 CM2350 F109 | 4367218
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L111 | 4367223
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | QSG12 CM2350 G110 | 4367323
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2350 B130 | 4388668
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2350 L118 | 4388673
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B142 | 5411131
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X114B | 5411181
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | X15 CM2350 X116B | 5411186
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B121B | 5411223
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L116B | 5411330
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | F3.8 CM2350 F120B | 5411237
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B129B | 5411247
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B135B | 5411257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B4.5 CM2350 B147B | 5411252
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | B6.7 CM2350 B148B | 5411262
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L119B | 5411267
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3134 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 1696

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de sortie de filtre à particules diesel d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM et les connexions de capteur de pression de sortie de filtre à particules diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de pression de sortie de filtre à particules diesel d'après-traitement et la broche de retour de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation du capteur de pression de sortie de filtre à particules diesel d'après-traitement et la broche de signal du capteur de pression de sortie de filtre à particules diesel d'après-traitement au niveau du connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement sur le faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression de sortie de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression de sortie de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de pression de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3134 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les étapes de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 3136 - Circuit de capteur de pression de sortie de recirculation de gaz d'échappement moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISF3.8 CM2220 F103 | 4310839

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3823996 - fil de test Weather Pack™ femelle et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3136 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'orifice de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'orifice EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3137 actif et code de défaut 3136 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut. | Code de défaut 3136 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3136 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'orifice de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et de capteur d'orifice EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur d'orifice EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif et code de défaut 3136 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'orifice EGR moteur à la broche de retour de pression d'orifice EGR moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression d'orifice EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'orifice EGR. Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 2 du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif et code de défaut 3136 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 inactif ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée - 3B Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'orifice EGR moteur à la broche de retour de pression d'orifice EGR moteur au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 inactif ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté sur le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2014


CODE DE DEFAUT 3137 - Circuit de capteur de pression de sortie de recirculation de gaz d'échappement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F103 | 4310839
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISF3.8 CM2220 F103 | 4310839

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3137 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'orifice de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'orifice EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3136 actif et code de défaut 3137 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3137 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'orifice de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de capteur et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de pression d'orifice EGR moteur à la broche de retour de pression d'orifice EGR moteur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'orifice EGR et la broche de signal de capteur de pression d'orifice EGR au niveau du connecteur du capteur de pression d'orifice EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif et code de défaut 3137 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de pression d'orifice EGR au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression d'orifice EGR. Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le connecteur de faisceau moteur 2 du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'alimentation de capteur de pression d'orifice EGR à la broche de retour de capteur de pression d'orifice EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Tension entre 4,75 et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 inactif ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression d'orifice EGR et la broche de signal de capteur de pression d'orifice EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif et code de défaut 3137 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3137 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2014


CODE DE DEFAUT 3139 - Circuit d'arrêt d'air moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 | 4022255
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 EC | 2883621
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2250 | 4022256
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12 CM2350 X102 | 4310646
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX11.9 CM2250 ECF | 2883561
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 ECF | 2883557
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 SN | 4310736
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B105 | 4332778
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L102 | 4332796
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B106 | 4367376
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2350 X101 | 4310641
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 B128 | 4388601
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2250 L115 | 4388626
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B130 | 4388668
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L118 | 4388673
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 X115 | 4388739
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B145 | 5411273
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L122 | 5411278
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3139 actif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de solénoïde d'arrêt d'air du moteur et de faisceau du fabricant d'équipement d'origine (OEM). | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert du solénoïde d'arrêt d'air moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3139 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3139 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur.

Etape guidée 2A - Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert du solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde d'arrêt d'air moteur à la broche de retour de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le solénoïde d'arrêt d'air moteur.

Remplacer le solénoïde d'arrêt d'air moteur.

  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Se reporter au manuel d'entretien OEM.
  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur de faisceau OEM de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de retour de solénoïde d'arrêt d'air moteur dans le connecteur de faisceau OEM de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de solénoïde d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

–

Code de défaut 3139 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-NOV-2016


CODE DE DEFAUT 3141 - Circuit d'arrêt d'air moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX11.9 CM2250 ECF | 2883561
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12 CM2350 X102 | 4310646
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISL9 CM2250 | 4022256
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 EC | 2883621
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 | 4022255
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 SN | 4310736
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B105 | 4332778
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L102 | 4332796
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B106 | 4367376
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISL9 CM2350 L101 | 4310787
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2350 X101 | 4310641
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2250 L115 | 4388626
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2250 B128 | 4388601
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B130 | 4388668
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L118 | 4388673
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 X115 | 4388739
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | L9 CM2350 L116B | 5411330
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB6.7 CM2350 B145 | 5411273
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSL9 CM2350 L122 | 5411278
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSB4.5 CM2350 B144 | 5411382
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3141 actif ?
ETAPE 2. | Contrôler le solénoïde d'air et le circuit d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de solénoïde d'arrêt d'air du moteur et de faisceau du fabricant d'équipement d'origine (OEM). | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit à la masse sur le solénoïde d'arrêt d'air moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit interne sur le solénoïde d'arrêt d'air moteur. | Moins de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3134 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit d'arrêt d'air moteur

Etape guidée 2A - Inspecter le solénoïde d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit à la masse sur le solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance de la broche de signal de solénoïde d'arrêt d'air moteur à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde d'arrêt d'air moteur.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins®. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit interne sur le solénoïde d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le solénoïde d'arrêt d'air moteur du connecteur de faisceau EM.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur et la broche de retour de solénoïde d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON

Un court-circuit interne sur le solénoïde d'arrêt d'air moteur a été détecté.

Remplacer le solénoïde d'arrêt d'air moteur.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins®. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de solénoïde d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le solénoïde d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de solénoïde d'arrêt d'air moteur a été détecté dans le faisceau OEM.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3141 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3164 - Température d'admission SCR d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure
Numéro de procédure
Service Model Name (Nom de modèle d’entretien)
Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISF2.8 CM2220 F122
5467376
5467376 Fuites d'air, systèmes d'admission d'air et d'échappement
Se reporter à la procédure 010-024
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN
4022188
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISL8.9 CM2150 SN
4022190
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISM11 CM876 SN
4022196
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISB6.7 CM2250
4022254
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
CM2250 ISC8.3 et ISL9
4022257
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISX15 CM2250
GX CM2250
4022250
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISX12/ISX11.9 CM2250
2883445
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
QSL9 CM2250
4022256
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
QSB6.7 CM2250
4022255
Fuites d'air, systèmes d'admission et d'échappement d'air
Se reporter à la procédure 010-024
ISX15 CM2250 SN
4310736
Turbocompresseur
Se reporter à la procédure 010-033
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Turbocompresseur
Se reporter à la procédure 010-033
ISF2.8 CM2220 F122
5467376
5467376
Se reporter à la procédure 010-033
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Turbocompresseur
Se reporter à la procédure 010-033
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN
4022188
Turbocompresseur
Se reporter à la procédure 010-033
ISL8.9 CM2150 SN
4022190
Turbocompresseur
Se reporter à la procédure 010-033
ISM11 CM876 SN
4022196
Turbocompresseur
Se reporter à la procédure 010-033
ISB6.7 CM2250
4022254
Turbocompresseur
Se reporter à la procédure 010-033
CM2250 ISC8.3 et ISL9
4022257
Turbocompresseur
Se reporter à la procédure 010-033
ISX15 CM2250
GX CM2250
4022250
Turbocompresseur
Se reporter à la procédure 010-033
ISX12/ISX11.9 CM2250
2883445
Turbocompresseur
Se reporter à la procédure 010-033
QSL9 CM2250
4022256
Turbocompresseur
Se reporter à la procédure 010-033
QSB6.7 CM2250
4022255
Turbocompresseur
Se reporter à la procédure 010-033
ISX15 CM2250 SN
4310736
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISF2.8 CM2220 F122
5467376
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN
4022188
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISL8.9 CM2150 SN
4022190
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISM11 CM876 SN
4022196
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISB6.7 CM2250
4022254
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
CM2250 ISC8.3 et ISL9
4022257
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISX15 CM2250
GX CM2250
4022250
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISX12/ISX11.9 CM2250
2883445
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
QSL9 CM2250
4022256
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
QSB6.7 CM2250
4022255
Capteur de température de gaz d'après-traitement
Se reporter à la procédure 019-449
ISX15 CM2250 SN
4310736

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Vérifier si le système de gestion d'air fonctionne correctement. |
 | ETAPE 2A. Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie. | Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
 | ETAPE 2B. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration sur les pales de turbocompresseur ?
ETAPE 3. | Inspecter le capteur de température d'entrée de réduction catalytique sélective (SCR). |
 | ETAPE 3A. Inspecter le capteur de température d'entrée SCR. | Détérioration trouvée sur le capteur de température d'entrée SCR ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143

Aller à 2A

Etape guidée 2 - Vérifier si le système de gestion d'air fonctionne correctement.

Etape guidée 2A - Contrôler le post-refroidissement, les colliers, les flexibles et la tuyauterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le post-refroidissement, les flexibles et la tuyauterie à la recherche de fuites.

  • Contrôler le couple de serrage adéquat des colliers. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Des fuites d'air sont-elles présentes ou des colliers sont-ils desserrés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher tout signe de détérioration sur les pales du compresseur et sur la turbine du turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Dépistage de détérioration sur les pales de turbocompresseur ?
OUI NON

Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Inspecter le capteur de température d'entrée SCR.

Etape guidée 3A - Inspecter le capteur de température d'entrée SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température d'entrée SCR du système d'échappement.

Action

Inspecter le capteur de température d'entrée SCR.

  • Inspecter le capteur de température d'entrée SCR à la recherche de toute détérioration et de tout signe de température excessivement élevée.

Détérioration trouvée sur le capteur de température d'entrée SCR ?
OUI NON

Remplacer le capteur de température d'entrée SCR. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-MAI-2017


CODE DE DEFAUT 3165 - Température de sortie de réduction catalytique sélective (SCR) d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Catalyseur SCR d'après-traitement | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur SCR d'après-traitement | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur SCR d'après-traitement | Se reporter à la procédure 011-036 | ISX15 CM2250 GX CM2250 | 4022250
Catalyseur SCR d'après-traitement | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2250 | 4022256
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de pot catalytique SCR d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Rechercher toute contamination de DEF. |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 5A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé). | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 6. | Inspecter le DOC d'après-traitement. |
 | ETAPE 6A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 6B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique INSITE™ branché.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des deux capteurs de température de pot catalytique SCR d'après-traitement.

L'un des capteurs de température de pot catalytique SCR d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Rechercher tout court-circuit dans le module d'interface de capteur de température de catalyseur SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Contamination du fluide d'échappement diesel ?
OUI NON

Purger le réservoir de fluide d'échappement diesel (DEF) et suivre les étapes appropriées dans le manuel d'entretien. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur.

  • Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant. Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

  • Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 5A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 6A.

Action

Rechercher toute fuite de carburant de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Inspecter le DOC d'après-traitement.

Etape guidée 6A - Rechercher toute accumulation de suie au niveau du pot catalytique d'oxydation diesel (DOC) d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Pot catalytique d'oxydation diesel (DOC) d'après-traitement déposé.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3167 - Doseur d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12 CM2350 X102 | 4310646
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2350 X101 | 4310641
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12 CM2350 X102 | 4310646
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 2A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 2B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 2A - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer le test de système d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

REMARQUE : Il est uniquement nécessaire d'effectuer le test de débit ; le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIL-2012


CODE DE DEFAUT 3186 - régime d'arbre de sortie de tachygraphe - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3186 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3186 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

–

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser un schéma de câblage pour l'identification des broches et utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3186 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JUIL-2012


CODE DE DEFAUT 3213 - Vitesse d'arbre de sortie de tachygraphe - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3213 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3213 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3223 - Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur d'air de purge d'après-traitement | Se reporter à la procédure 011-065 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur d'air de purge d'après-traitement | Se reporter à la procédure 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur d'air de purge d'après-traitement | Se reporter à la procédure 011-065 | ISX12 CM2350 X102 | 4310646
Actionneur d'air de purge d'après-traitement | Se reporter à la procédure 011-065 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3223 inactif ?
ETAPE 2. | Contrôler le circuit et l'actionneur d'air de purge d'après-traitement. |
 | ETAPE 2A. Inspecter l'actionneur d'air de purge d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert dans l'actionneur d'air de purge d'après-traitement. | 7 à 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans l'actionneur d'air de purge d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3223 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3223 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'actionneur d'air de purge d'après-traitement.

Etape guidée 2A - Inspecter l'actionneur d'air de purge d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur d'air de purge d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

  • Nettoyer le connecteur et les broches. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert dans l'actionneur d'air de purge d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de l'actionneur d'air de purge d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement et la broche de retour de l'actionneur d'air de purge d'après-traitement au niveau du connecteur de capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

7 à 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'air de purge d'après-traitement. Se reporter à la Procédure 011-065 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans l'actionneur d'air de purge d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans l'actionneur d'air de purge d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau de l'actionneur et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'air de purge d'après-traitement. Se reporter à la Procédure 011-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau du connecteur de faisceau de l'actionneur d'air de purge d'après-traitement et la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de l'actionneur d'air de purge d'après-traitement.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de l'actionneur d'air de purge d'après-traitement au niveau du connecteur de faisceau de l'actionneur d'air de purge d'après-traitement et la broche de retour de l'actionneur d'air de purge d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de l'actionneur d'air de purge d'après-traitement.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau de l'actionneur d'air de purge d'après-traitement et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3223 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-MAI-2015


CODE DE DEFAUT 3224 - Circuit d'actionneur d'air de purge d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de purge d'air d'après-traitement | Se reporter à la procédure 011-065 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de purge d'air d'après-traitement | Se reporter à la procédure 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de purge d'air d'après-traitement | Se reporter à la procédure 011-065 | ISX12 CM2350 X102 | 4310646
Actionneur de purge d'air d'après-traitement | Se reporter à la procédure 011-065 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3224 inactif ?
ETAPE 2. | Contrôler le circuit et l'actionneur d'air de purge d'après-traitement. |
 | ETAPE 2A. Inspecter l'actionneur d'air de purge d'après-traitement et les broches de connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit dans l'actionneur d'air de purge d'après-traitement. | 7 à 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3224 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'actionneur d'air de purge d'après-traitement.

Etape guidée 2A - Inspecter l'actionneur d'air de purge d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur d'air de purge d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit dans l'actionneur d'air de purge d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de l'actionneur d'air de purge d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement et la broche de retour de l'actionneur d'air de purge d'après-traitement au niveau du connecteur de l'actionneur d'air de purge d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

7 à 10 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur d'air de purge d'après-traitement. Se reporter à la Procédure 011-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la batterie

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau du connecteur de faisceau de l'actionneur d'air de purge d'après-traitement et la borne positive (+) de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la borne positive (+) de la batterie a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher l'actionneur d'air de purge d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de l'actionneur d'air de purge d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-MAI-2015


CODE DE DEFAUT 3231 - Température d'admission SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2250 | 4022256
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination du fluide d'échappement diesel (DEF). | Contamination du fluide d'échappement diesel (DEF) ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 6. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 6A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé). | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 7. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 7A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 7B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 8. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Rechercher tout court-circuit dans le module d'interface de capteur de température de catalyseur SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Vidanger le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

REMARQUE : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 6A

Etape guidée 6 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 6A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 6A

Action

Rechercher toute fuite de carburant de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

  • En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 7A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7B

Aller à 7B

Etape guidée 7B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Pot catalytique d'oxydation diesel d'après-traitement déposé.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans les parois de cellules de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3235 - Température de sortie SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSL9 CM2250 | 4022256
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination du fluide d'échappement diesel (DEF). | Contamination du fluide d'échappement diesel (DEF) ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 5A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé). | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 6. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 6A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 6B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique INSITE™ branché.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Rechercher tout court-circuit dans le module d'interface de capteur de température de catalyseur SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Etape guidée 2A - Rechercher toute contamination du fluide d'échappement diesel (DEF).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination du fluide d'échappement diesel (DEF).

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Contamination du fluide d'échappement diesel (DEF) ?
OUI NON

Vidanger le réservoir de fluide d'échappement diesel (DEF). Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 5A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 6A.

Action

Rechercher toute fuite de carburant de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

  • En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 6A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Pot catalytique d'oxydation diesel d'après-traitement déposé.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3242 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test Deutsch™/AMP™/Metri-Pack™ femelle.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ou 3576 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts du réchauffeur de réservoir de fluide d'échappement diesel ou du capteur de température de réservoir de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677, 1678, 1679, 1683, 1684, 3237, 3258, 3261, 3422, 3425, 3426, 3429, ou 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduites de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011


CODE DE DEFAUT 3326 - Système de capteur de pédale ou de levier d'accélérateur multiplexé SAE J1939 - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022190
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 SN | 4022196
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISZ13 CM2150 | 4022133
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2150 L110 | 4358475
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F110 | 4358480
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3250 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F112 | 4383825
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9.3 CM2880 L113 | 4383811
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F119 | 4388703
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSC8.3 CM2880 C102 | 4388785
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B145 | 5411273
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L122 | 5411278
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B144 | 5411382
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2880 F125 | 5411494
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3326 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 ohms à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 ohms à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3326 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication de l'ECM.

  • Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3326 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM de moteur Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3326 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de symptômes Pas de communication ECM

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-FEV-2017


CODE DE DEFAUT 3328 - régime d'arbre de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI NON
Pas de réparation

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3328 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3366 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X114B | 5411181
Système de refroidissement | Se reporter à la procédure 008-018 | X15 CM2350 X116B | 5411186
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B121B | 5411223
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L116B | 5411330
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 3366. | Cas actifs ou inactifs du code de défaut 3366 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 3366.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 3366 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Si le code de défaut 3366 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de l'OEM avant de remplacer le capteur de niveau de liquide de refroidissement.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 3366 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée.

Dernière modification: 21-FEV-2017


CODE DE DEFAUT 3374 - Commande active de frein de protection de retournement - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le code de défaut 3374 est-il actif ou inactif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3374 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 3374 est-il actif ou inactif ?
OUI NON

Le régulateur de vitesse a été provisoirement inhibé par le contrôleur d'anti-blocage des roues (ABS) à cause de certaines conditions de conduite. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Le régulateur de vitesse a été provisoirement inhibé par le contrôleur d'anti-blocage des roues (ABS) à cause de certaines conditions de conduite. Aucune réparation n'est nécessaire. Ce code de défaut n'est utilisé qu'à titre d'information.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-DEC-2015


CODE DE DEFAUT 3418 - Vitesse d'arbre de sortie de transmission - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3418 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse d'arbre de sortie de transmission ou la VECU OEM. Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3488 - Contrôleur d'anti-blocage des roues (ABS) - fréquence d'actualisation anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3488 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à l'arborescence de diagnostic Pas de communication au chapitre TT dans le manuel d'entretien ISX15 CM2250 SN, Bulletin 4310736.

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3488 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Utiliser le diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-DEC-2015


CODE DE DEFAUT 3492 - Horloge temps réel - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2350 F109 | 4367218
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM2350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ?
ETAPE 2. | Vérifier la condition de défaut et contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 2A. Effectuer le diagnostic et vérifier si la condition de défaut existe. | Code de défaut 3492 actif ?
 | ETAPE 2B. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 111.

Aller à 2A

Etape guidée 2 - Vérifier la condition de défaut et contrôler l'étalonnage ECM.

Etape guidée 2A - Effectuer le diagnostic et vérifier si la condition de défaut existe.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Effectuer les étapes suivantes pour exécuter le diagnostic et vérifier si la condition de défaut persiste.

  • Laisser le contact coupé pendant au moins 1 minute.
  • Remettre le contact pendant 15 minutes.
  • A l'issue des 15 minutes, utiliser l'outil d'entretien électronique INSITE™ pour lire les codes de défauts.

Code de défaut 3492 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-JUIN-2017


CODE DE DEFAUT 3495 - Régénération active de filtre à particules diesel inhibée par basse température de gaz d'échappement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | ISX15 CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3495 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 122, 123, 221, 222, 249, 256, 436, 2398, ou 2973 actifs ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 3313, 3314 ou 3315 actifs ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Codes de défauts 1898, 2387, 2449 ou 3616 ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite du système d'échappement. | Présence d'une fuite d'échappement ?
ETAPE 3. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 3A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 3B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 3C. Inspecter le mouvement de l'arbre de turbocompresseur. | En utilisant la jauge d'engrenage de secteur, le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 3D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 3D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
ETAPE 4. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 4A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 4B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 4C. Rechercher une restriction de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 5. | Contrôler le système d'échappement à la recherche de toute restriction. |
 | ETAPE 5A. Vérifier la restriction à l'échappement. | Conforme aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3495 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 6A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission, au capteur de température de collecteur d'admission ou au capteur de pression barométrique.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Codes de défauts 122, 123, 221, 222, 249, 256, 436, 2398, ou 2973 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts associés au capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement, au capteur de température d'admission de filtre à particules diesel d'après-traitement ou au capteur de température de sortie de filtre à particules diesel d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3313, 3314, o 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1D

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts associés au turbocompresseur à géométrie variable.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Codes de défauts 1898, 2387, 2449 ou 3616 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite du système d'échappement.

Conditions

  • Moteur en fonctionnement.

Action

Contrôler la raccorderie OEM de la sortie de turbocompresseur à l'admission de catalyseur d'oxydation diesel d'après-traitement à la recherche de fuites d'échappement.

–

Présence d'une fuite d'échappement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler l'actionneur VGT.

Etape guidée 3A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Rechercher les codes de défaut actifs.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à la procédure suivante. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées. Utiliser la jauge d'engrenage de secteur pour contrôler la course complète.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge d'engrenage de secteur ; le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer le turbocompresseur. Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3D

Aller à 6A

Etape guidée 3D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 seconde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Installer l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3D-1

Etape guidée 3D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Installer l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 4A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Moteur en fonctionnement.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Moteur en fonctionnement.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 4C

Etape guidée 4C - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Contrôler la pression différentielle à travers le post-refroidissement. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Conforme aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le système d'échappement à la recherche de toute restriction.

Etape guidée 5A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la restriction à l'échappement.

Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Conforme aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3497 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3497 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3497 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2015


CODE DE DEFAUT 3498 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3498 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3498 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-JAN-2016


CODE DE DEFAUT 3525 - vitesse de véhicule basée sur les roues - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3525 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de vitesse de véhicule basée sur roues ou la VECU OEM.

Voir les informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3526 - vitesse de véhicule basée sur les roues - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3526 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3526 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3526 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Se reporter à l'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 3527 - Commutateur de validation de ralenti par la pédale ou le levier d'accélérateur - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3527 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3527 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème d'OEM avec le commutateur de validation de ralenti avec la pédale ou le levier d'accélérateur ou la VECU OEM.

Se reporter aux informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-DEC-2015


CODE DE DEFAUT 3528 - Commutateur de validation de ralenti de pédale ou levier d'accélérateur - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2880 B117 | 4358390
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z101 | 4358364
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSZ13 CM2150 Z102 | 4358369
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F105 | 4358561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F114 | 4383734
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 B128 | 4388601
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 L115 | 4388626
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F124 | 5411484
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF2.8 CM2880 F131 | 5411489
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3528 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3528 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Vérifier la communication entre l'ECM et l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3528 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3528 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données ou un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT.

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3531 - température d'air ambiant - fréquence de mise à jour anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL8.9 CM2880 L112 | 4358493
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB5.9 CM2880 B127 | 4383645
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2220 F116 | 4383664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF4.5 CM2220 F123 | 5411320
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3531 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3531 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2017


CODE DE DEFAUT 3532 - Température d'air ambiant - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3532 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3532 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le capteur de température d'air ambiant ou la VECU OEM.

Se reporter au manuel d'entretien OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-JUIL-2015


CODE DE DEFAUT 3535 - dysfonctionnement de voyant - fréquence de mise à jour anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3535 actif ?
ETAPE 3. | Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 285 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3535 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

Remarque : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau de câblage OEM.

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins® pour toutes les autres broches dans le connecteur OEM.

Remarque : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 285 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-OCT-2012


CODE DE DEFAUT 3545 - Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK19 CM2350 K105 | 4326157
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK50 CM2350 K108 | 4332823
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K116 | 4367444
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K117 | 4367449
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K121 | 4388645
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1887, 2771 ou 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3545 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1887, 2771 ou 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3545 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3558 - Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3558 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3558 inactif et code de défaut 3561 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3558 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3558 inactif et code de défaut 3561 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3558 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3558 inactif et code de défaut 3561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3558 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Couper le contact pendant au moins 1 minute.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

REMARQUE : Il faut couper le contact et remettre le contact avec le contrôleur débranché (comme cela est indiqué dans le chapitre "Conditions") pour s'assurer que le code de défaut approprié est réglé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, et 3579 sont également actifs.

Code de défaut 3558 inactif et code de défaut 3561 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012


CODE DE DEFAUT 3559 - Unité de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3559 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3559 inactif et code de défaut 3561 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3559 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3559 inactif et code de défaut 3561 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3559 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3559 inactif et code de défaut 3561 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3559 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3571, 3576, et 3579 sont également actifs.

Code de défaut 3559 inactif et code de défaut 3561 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012


CODE DE DEFAUT 3561 - Unité de dosage de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3561 inactif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3561 inactif et code de défaut 3558 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3561 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3561 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement et la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 3429, 3571, et 3579 vont être actifs.

Code de défaut 3561 inactif et code de défaut 3558 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3561 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de signal de température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et du connecteur de contrôleur à 86 broches.

Moins de 10 ohms ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 31-JUIL-2015


CODE DE DEFAUT 3562 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3562 inactif ?
ETAPE 2. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement. | Moins de 10 ohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3562 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement et toutes les autres broches dans le connecteur à 53 broches du faisceau de contrôleur DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du relais de réchauffeur de conduite de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Brancher le relais de réchauffeur de conduite de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.

Action

Contrôler la résistance du circuit de relais de réchauffeur de conduite de DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement et la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur à 53 broches de faisceau de contrôleur de DEF d'après-traitement.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un court-circuit a été détecté dans le relais de réchauffeur de conduite de DEF d'après-traitement.

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 27-FEV-2013


CODE DE DEFAUT 3563 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et Pièce N° 3822917 - fil de test mâle femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3563 inactif ?
ETAPE 2. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler le relais de réchauffeur de conduite DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3563 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement et toutes les autres broches dans le connecteur à 53 broches du faisceau de contrôleur DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de retour a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien de l'OEM.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches de connecteur à 86 broches de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement au connecteur à 53 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de retour a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAR-2013


CODE DE DEFAUT 3564 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3564 inactif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3562 actif et code de défaut 3564 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du relais du réchauffeur de conduite de DEF d'après-traitement. | Code de défaut 3564 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de retour de relais de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3564 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de relais de réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du relais de réchauffeur de conduite de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Une connexion endommagée a été détectée dans le relais ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement (broche 85) et la broche d'alimentation de relais de réchauffeur de conduite (broche 86) au niveau du connecteur de faisceau de relais de réchauffeur de conduite de DEF d'après-traitement.
  • Mettre le contact.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Remarque : Les codes de défauts 3258, 3261, et 3425 vont être actifs.

Code de défaut 3562 actif et code de défaut 3564 inactif ?
OUI NON

Remarque : Si les deux codes de défauts sont actifs, alors le contact n'a pas été coupé et remis deux fois si nécessaire.

Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du relais du réchauffeur de conduite de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le relais de réchauffeur de conduite de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute.
  • Couper le contact et patienter 90 secondes puis répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3564 actif ?
OUI NON

Un circuit ouvert a été détecté dans le relais de réchauffeur de conduite de DEF d'après-traitement.

Remplacer le relais de réchauffeur de conduite DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de relais de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur de faisceau de contrôleur à 53 broches et la broche d'alimentation de relais de réchauffeur de conduite de DEF d'après-traitement (broche 86) au niveau du connecteur de relais de réchauffeur de conduite.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de relais de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de retour de relais de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur de faisceau de contrôleur à 53 broches et la broche de retour de relais de réchauffeur de conduite de DEF d'après-traitement au niveau du connecteur de relais de réchauffeur de conduite.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de relais de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-JAN-2014


CODE DE DEFAUT 3565 - Soupape de dosage DEF d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN | 4021704
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3565 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage DEF d'après-traitement. | La résistance est-elle comprise entre 11 et 18 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3565 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3565 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches de connecteur de soupape de dosage et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage DEF d'après-traitement en mesurant la résistance interne.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 18 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans la soupape de dosage DEF d'après-traitement.

Remplacer la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.

Action

Inspecter les broches de connecteur à 86 broches et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Ue connexion endommagée a été détectée dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de signal de la soupape de dosage DEF d'après-traitement dans le connecteur de faisceau de soupape de dosage.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de retour de la soupape de dosage DEF d'après-traitement dans le connecteur de faisceau de soupape de dosage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

La soupape de dosage doit être activée pour pouvoir exécuter tous les diagnostics de soupape de dosage.

Avant de contrôler les codes de défauts, effectuer le Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement dans l'outil d'entretien électronique INSITE™.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Code de défaut 3556 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Ne pas installer la soupape de dosage de fluide diesel d'après-traitement dans le tube de décomposition de réduction catalytique sélective (SCR) avant d'avoir effectué les étapes de validation de réparation à l'étape 4B et avant d'avoir acquitté le code de défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-AOUT-2016


CODE DE DEFAUT 3566 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration de connecteur à cause d'une expansion de connecteur, utiliser le fil de test mâle (pièce N° 4919546) pour les petites broches et le fil de test (pièce N° 4919348) pour les grandes broches.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3566 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage DEF d'après-traitement. | La résistance est-elle comprise entre 11 et 18 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3566 inactif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3566 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches de connecteur de soupape de dosage et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de dosage ou dans le connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage DEF d'après-traitement en mesurant la résistance interne.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 18 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage DEF d'après-traitement.

Remplacer la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans la soupape de dosage DEF d'après-traitement.

Remplacer la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.

Action

Inspecter le connecteur à 86 broches et le faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Ue connexion endommagée a été détectée dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

ATTENTION

Pour éviter toute détérioration de connecteur à cause d'une expansion de connecteur, utiliser le fil de test mâle (pièce N° 4919546) pour les petites broches et le fil de test (pièce N° 4919348) pour les grandes broches.
Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de signal de la soupape de dosage DEF d'après-traitement dans le connecteur de faisceau de soupape de dosage.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de retour de la soupape de dosage DEF d'après-traitement dans le connecteur de faisceau de soupape de dosage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

ATTENTION

Pour éviter toute détérioration de connecteur à cause d'une expansion de connecteur, utiliser le fil de test mâle (pièce N° 4919546) pour les petites broches et le fil de test (pièce N° 4919348) pour les grandes broches.
Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

ATTENTION

Pour éviter toute détérioration de connecteur à cause d'une expansion de connecteur, utiliser le fil de test mâle (pièce N° 4919546) pour les petites broches et le fil de test (pièce N° 4919348) pour les grandes broches.
Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

La soupape de dosage doit être activée pour pouvoir exécuter tous les diagnostics de soupape de dosage.

  • Avant de contrôler les codes de défauts, effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3566 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Ne pas installer la soupape de dosage de fluide diesel d'après-traitement dans le tube de décomposition de réduction catalytique sélective (SCR) avant d'avoir effectué les étapes de validation de réparation à l'étape 4B et avant d'avoir acquitté le code de défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2016


CODE DE DEFAUT 3567 - Soupape de dosage DEF d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur DEF d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Soupape de dosage DEF d'après-traitement | Se reporter à la procédure 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3567 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de dosage DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de la soupape de dosage DEF d'après-traitement. | La résistance est-elle comprise entre 11 et 18 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 3567 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3567 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et la soupape de dosage DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches de connecteur de soupape de dosage et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la soupape de dosage ou dans le connecteur de faisceau.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de la soupape de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage DEF d'après-traitement en mesurant la résistance interne.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 18 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage DEF d'après-traitement.

Remplacer la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse dans la soupape de dosage de DEF d'après-traitement.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement et le boîtier métallique de la soupape de dosage DEF d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans la soupape de dosage DEF d'après-traitement.

Remplacer la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.

Action

Inspecter les broches de connecteur à 86 broches et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Ue connexion endommagée a été détectée dans le connecteur de faisceau ou de contrôleur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de la soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de signal de la soupape de dosage DEF d'après-traitement dans le connecteur de faisceau de soupape de dosage.
  • Mesurer la résistance entre la broche de retour de la soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de retour de la soupape de dosage DEF d'après-traitement dans le connecteur de faisceau de soupape de dosage.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse de bloc-moteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse de bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches utilisées dans le connecteur.
  • Mesurer la résistance entre la broche de retour de soupape de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches utilisées dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

La soupape de dosage doit être activée pour pouvoir exécuter tous les diagnostics de soupape de dosage.

  • Avant de contrôler les codes de défauts, effectuer le Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement dans l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3567 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-AVR-2014


CODE DE DEFAUT 3568 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 GX CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 GX CM2250 | 4022250
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2250 | 4022254
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX15 CM2250 GX CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3568 actif ?
ETAPE 2. | Contrôler la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Contrôler si une mise à jour de phase logicielle de contrôleur de fluide d'échappement diesel d'après-traitement est disponible. | Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de fluide d'échappement diesel d'après-traitement contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler le circuit de soupape de dosage de fluide d'échappement diesel. |
 | ETAPE 3A. Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler la soupape de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4A. Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement. | La résistance est-elle comprise entre 11 et 18 ohms ?
ETAPE 5. | Contrôler le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 5A. Contrôler le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement est-il dépourvu de contamination ?
ETAPE 6. | Contrôler le fonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 6A. Contrôler le fonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement. | La soupape de dosage répond-elle aux spécifications décrites dans la Procédure 011-063 ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3568 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Contrôler si une mise à jour de phase logicielle de contrôleur de fluide d'échappement diesel d'après-traitement est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement à la plus récente révision publiée sur QuickServe™ Online pour les modifications applicables à ce code de défaut.

  • Se reporter aux phases logicielles du contrôleur de fluide d'échappement diesel d'après-traitement Cummins®, Bulletin 4310705.
  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver la phase logicielle actuelle du contrôleur de fluide d'échappement diesel d'après-traitement. La phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement se trouve dans la partie Plaque signalétique du système du Contrôleur de fluide d'échappement diesel d'après-traitement dans Fonctions et paramètres.

Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de fluide d'échappement diesel d'après-traitement contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-077 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de soupape de dosage de fluide d'échappement diesel.

Etape guidée 3A - Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de fluide d'échappement diesel d'après-traitement et la broche de retour du connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter aux informations d'entretien de l'OEM.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 4A - Contrôler la résistance de la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Rechercher tout court-circuit interne ou tout circuit ouvert interne dans la soupape de dosage de fluide d'échappement diesel d'après-traitement en mesurant la résistance interne.

  • Utiliser un multimètre pour mesurer la résistance entre la broche de signal et la broche de retour du connecteur de soupape de dosage de fluide d'échappement diesel d'après-traitement.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 11 et 18 ohms ?
OUI NON
Pas de réparation

Une erreur interne ou un circuit ouvert a été détecté dans la soupape de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées. Ne pas installer la soupape de dosage de fluide diesel d'après-traitement sur le tube de décomposition SCR avant d'avoir effectué les étapes de validation de réparation à l'étape 7B et avant d'avoir acquitté le code de défaut.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 5A - Contrôler le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de toute contamination.

Utiliser la procédure suivante à la recherche d'une éventuelle contamination. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées

Le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement est-il dépourvu de contamination ?
OUI NON
Pas de réparation

Nettoyer le système de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 6A - Contrôler le fonctionnement du système de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage de fluide d'échappement diesel. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de dosage de fluide d'échappement diesel d'après-traitement bloquée en position fermée ou à faible écoulement.

Effectuer le Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage répond-elle aux spécifications décrites dans la Procédure 011-063 ?
OUI NON
Pas de réparation

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée.

Remplacer la soupape de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées. Ne pas installer la soupape de dosage de fluide diesel d'après-traitement sur le tube de décomposition SCR avant d'avoir effectué les étapes de validation de réparation à l'étape 7B et avant d'avoir acquitté le code de défaut

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans l'ECM. Le code et le numéro de révision ECM se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'effacement du code de défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3571 - Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | IGX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | IGX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3557 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3571 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3572 actif et code de défaut 3571 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3571 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse du circuit. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?
OUI NON

Il a été détecté un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 1A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de retour de pression de fluide d'échappement diesel d'après-traitement et la broche de signal de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Les codes de défauts 3429, 3561, et 3579 vont également être actifs.

Code de défaut 3572 actif et code de défaut 3571 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 actif ?
OUI NON

Un capteur de pression de fluide d'échappement diesel d'après-traitement endommagé a été détecté dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de retour de pression de fluide d'échappement diesel d'après-traitement et la broche de signal de pression de fluide d'échappement diesel d'après-traitement au niveau du contrôleur d'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Remarque : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, et 3579 peuvent également être actifs.

Code de défaut 3572 actif et code de défaut 3571 inactif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien de l'OEM

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée.

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3572 - Capteur de pression de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN ISF2.8 CM2220 IAN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | QSB6.7 CM2250 | 4022255
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3557 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 3572 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3571 actif et code de défaut 3572 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3572 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher un code de défaut inactif. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse du circuit. |
 | ETAPE 3B-2. Rechercher un code de défaut inactif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?
OUI NON

Il a été détecté un code de défaut inactif ou intermittent.

Se reporter à la Procédure 019-362 au Chapitre 19.

Pas de réparation

Aller à 1A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 3429, 3561, et 3579 vont également être actifs.

Code de défaut 3571 actif et code de défaut 3572 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 actif ?
OUI NON

Un capteur de pression de fluide d'échappement diesel d'après-traitement endommagé a été détecté dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 V de pression de fluide d'échappement diesel d'après-traitement et la broche de retour de pression de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 86 broches du contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur

4,75 à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le problème.

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts

Remarque : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3576, et 3579 vont également être actifs.

Code de défaut 3571 actif et code de défaut 3572 inactif ?
OUI NON
Pas de réparation

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3572 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit de retour ouvert ou un court-circuit de signal a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3574 - Capteur de pression de DEF d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 F122 | 5467376
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 F122 | 5467376
Filtre d'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220 F122 | 5467376
Filtre d'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtre d'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2250 | 4022254
Filtre d'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-060 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre d'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtre d'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220 F122 | 5467376
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage DEF d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
De l'air dans le DEF | Se reporter à la procédure 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
De l'air dans le DEF | Se reporter à la procédure 011-075 | ISF2.8 CM2220 F122 | 5467376
De l'air dans le DEF | Se reporter à la procédure 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
De l'air dans le DEF | Se reporter à la procédure 011-075 | ISB6.7 CM2250 | 4022254
De l'air dans le DEF | Se reporter à la procédure 011-075 | CM2250 ISC8.3 et ISL9 | 4022257
De l'air dans le DEF | Se reporter à la procédure 011-075 | ISX15 CM2250 GX CM2250 | 4022250
De l'air dans le DEF | Se reporter à la procédure 011-075 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3574 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Vérifier si le niveau de réservoir de DEF n'est pas trop bas. | Réservoir de DEF vide et/ou code de défaut 1671, 1673, 3497, ou 3498 actif ?
 | ETAPE 1C. Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers. | Des débris ou des particules de corps étrangers trouvés dans le réservoir de DEF ?
 | ETAPE 1D. Rechercher des codes de défauts actifs du système DEF d'après-traitement. | Code de défaut 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ou 3679 actif ?
 | ETAPE 1E. Rechercher des codes de défauts actifs ou inactifs du système DEF d'après-traitement. | Le code de défaut 1713 est-il actif ou inactif ?
ETAPE 2. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 2B. Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement. | Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
 | ETAPE 2C. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
ETAPE 3. | Contrôler le filtre du réservoir DEF d'après-traitement. |
 | ETAPE 3A. Inspecter le filtre du réservoir DEF à la recherche de tout blocage. | Filtre du réservoir DEF bloqué ?
ETAPE 4. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 4A. Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
 | ETAPE 4B. Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3574 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Vérifier si le niveau de réservoir de DEF n'est pas trop bas.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

S'assurer que le réservoir de DEF n'est pas vide et que la jauge de niveau de réservoir est précise.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

  • Rechercher les codes de défaut actifs suivants : 1671, 1673, 3497 et 3498.

Réservoir de DEF vide et/ou code de défaut 1671, 1673, 3497, ou 3498 actif ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 4A

Aller à 1C

Etape guidée 1C - Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le réservoir de DEF à la recherche de débris ou de particules de corps étrangers.

Des débris ou des particules de corps étrangers trouvés dans le réservoir de DEF ?
OUI NON

Nettoyer complètement le réservoir de DEF et le remplir de fluide d'échappement diesel certifié.

 Pas de réparation

Aller à 1D

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs du système DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher les codes de défauts actifs suivants en ce qui concerne l'unité de dosage, la soupape de retour ou la soupape de dosage de DEF d'après-traitement :
  • 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ou 3679.

Code de défaut 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ou 3679 actif ?
OUI NON

Diagnostiquer les codes de défauts actifs dans cette liste avant de diagnostiquer le code de défaut 3574.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1E

Etape guidée 1E - Rechercher des codes de défauts actifs du système DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher un code de défaut 1713 actif ou inactif.

Le code de défaut 1713 est-il actif ou inactif ?
OUI NON

Si le code de défaut 1713 est actif ou inactif, suivre l'arborescence de diagnostic pour le code de défaut 1713 et effectuer l'étape 4B.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 2A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les raccords et les conduites de l'unité de dosage de DEF d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, de sortie et d'alimentation d'unité de dosage.
  • Débrancher les connecteurs de retour, de sortie et d'alimentation d'unité de dosage et rechercher tout signe d'accumulation ou de blocage.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d'alimentation de l'unité de dosage de DEF d'après-traitement de l'unité de dosage (conduite d'aspiration entre le réservoir et l'unité de dosage).
  • Débrancher la conduite d'alimentation d'unité de dosage de DEF d'après-traitement du réservoir DEF.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour établir/confirmer un écoulement libre.

Conduite d'alimentation de l'unité de dosage de DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation d'unité de dosage.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Rechercher la présence d'air dans le DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la présence d'air dans le DEF.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?
OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage DEF d'après-traitement
  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement
  • Raccords de réservoir DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Remplacer les raccords de la conduite d'alimentation et de la conduite de retour de l'unité de dosage de DEF.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le filtre du réservoir DEF d'après-traitement.

Etape guidée 3A - Inspecter le filtre du réservoir DEF à la recherche de tout blocage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir DEF.

Action

Inspecter le filtre du réservoir DEF d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM.

Filtre du réservoir DEF bloqué ?
OUI NON

Nettoyer ou changer le filtre du réservoir DEF.

Purger, nettoyer, et remplir le réservoir de DEF.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 4A - Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement.

Conditions

  • Brancher les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Effectuer le lavage sans air d'unité de dosage DEF d'après-traitement.

Conditions

  • Déposer la soupape de dosage DEF d'après-traitement.
  • Déposer l'unité de dosage DEF d'après-traitement.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Laver l'unité de dosage DEF d'après-traitement avec de l'eau propre.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-MAI-2017


CODE DE DEFAUT 3575 - Capteur de pression de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3575 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher des codes de défauts actifs du système de fluide d'échappement diesel d'après-traitement. | Code de défaut 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ou 3679 actif ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement |
 | ETAPE 2A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détection de restriction ou détérioration de conduite de retour, d'unité de dosage ou de connecteur de réservoir de fluide d'échappement diesel ?
 | ETAPE 2B. Contrôler la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?
ETAPE 3. | Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement |
 | ETAPE 3A. Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3575 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter au code de défaut inactif ou intermittent, procédure 019-362.

Etape guidée 1B - Rechercher des codes de défauts actifs du système de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

  • Rechercher les codes de défauts actifs suivants en ce qui concerne l'unité de dosage, la soupape de retour ou la soupape de dosage de fluide d'échappement diesel d'après-traitement :
  • Codes de défauts 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ou 3679.

Des codes de défauts 1681, 3565, 3566, 3567, 3568, 3571, 3572, 3577, 3578, 3579, 3612, ou 3679 sont-ils actifs ?
OUI NON

Diagnostiquer les codes de défauts actifs dans cette liste avant de diagnostiquer le code de défaut 3575.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement

Etape guidée 2A - Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les trois raccords et conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage.
  • Déconnecter les connecteurs d'alimentation d'unité de dosage, d'alimentation de soupape de dosage et de retour sur l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Rechercher tout signe de fuite ou d'ouverture de la conduite d'alimentation d'unité de dosage permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le fluide d'échappement diesel dans le réservoir).
  • Déconnecter la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement du réservoir de fluide d'échappement diesel.

Action

Rechercher tout blocage de la conduite de retour de fluide d'échappement diesel.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement

Etape guidée 3A - Effectuer le Test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?

OUI NON
Pas de réparation

Remplacer le raccord de conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Effectuer le test de prise de contrôle manuel de la pompe de doseur de fluide d'échappement diesel d'après-traitement à nouveau avec le nouveau raccord. Si le volume mesuré de fluide d'échappement diesel n'est toujours pas aux spécifications, remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JUIL-2012


CODE DE DEFAUT 3577 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3577 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3577 inactif et code de défaut 3579 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement. | Code de défaut 3577 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3577 inactif et code de défaut 3579 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3577 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 3429, 3561, et 3571 vont être actifs.

Code de défaut 3577 inactif et code de défaut 3579 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Couper le contact pendant au moins 1 minute.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

A noter qu'il faut couper le contact et remettre le contact avec l'unité de dosage rebranchée (comme cela est indiqué dans le chapitre "Conditions") pour s'assurer que le code de défaut approprié est réglé.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3577 actif ?
OUI NON

Une soupape de retour de fluide d'échappement diesel d'après-traitement endommagée a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3576 vont également être actifs.

Code de défaut 3577 inactif et code de défaut 3579 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012


CODE DE DEFAUT 3578 - Soupape de retour de fluide d'échappement diesel d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3578 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3578 inactif et code de défaut 3579 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement. | Code de défaut 3578 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3578 inactif et code de défaut 3579 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3578 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 3429, 3561, et 3571 vont être actifs.

Code de défaut 3578 inactif et code de défaut 3579 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3578 actif ?
OUI NON

Une soupape de retour de fluide d'échappement diesel d'après-traitement endommagée a été détectée dans l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches du contrôleur et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3576 vont également être actifs.

Code de défaut 3578 inactif et code de défaut 3579 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012


CODE DE DEFAUT 3579 - Soupape de retour de fluide d'échappement diesel d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISF3.8 CM2220 AN | 4021704
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISB6.7 CM2250 | 4022254
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage OEM | Se reporter à la procédure 019-071 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3579 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de retour de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3579 inactif et code de défaut 3577 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de retour de DEF d'après-traitement. | Code de défaut 3579 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de soupape de retour de DEF d'après-traitement. | Moins de 10 ohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3579 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de retour DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de retour de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter le faisceau moteur et les branchements d'unité de dosage de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Placer un fil cavalier entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement et la broche de SIGNAL de soupape de retour de DEF d'après-traitement au connecteur de faisceau de câblage de l'unité de dosage de DEF d'après-traitement.
  • Couper le contact pendant au moins 1 minute.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Remarque : Les codes de défauts 3429, 3561, et 3571 vont être actifs.

Code de défaut 3579 inactif et code de défaut 3577 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de retour de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter l'unité de dosage de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3579 actif ?
OUI NON

Une détérioration de soupape de retour de DEF d'après-traitement a été détectée dans l'unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à Inspection de composants, de connecteurs et de broches. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de soupape de retour de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Débrancher l'unité de dosage DEF d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert dans le circuit de soupape de retour de DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement au connecteur de faisceau d'unité de dosage et la broche d'ALIMENTATION de soupape de retour de DEF d'après-traitement au niveau du connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de SIGNAL de soupape de retour de DEF d'après-traitement au connecteur de faisceau d'unité de dosage et la broche de SIGNAL de soupape de retour de DEF d'après-traitement au niveau du connecteur de contrôleur à 86 broches.

Moins de 10 ohms ?
OUI NON

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-MAR-2013


CODE DE DEFAUT 3583 - Capteur NOx de sortie d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 SN | 4310736
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2880 L112 | 4358493
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 F110 | 4358483
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL8.9 CM2150 L110 | 4358478
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3583 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Cas actifs ou inactifs du code de défaut 1887, 2771, ou 3681 ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 3144, 3146, 3147, ou 3148 actif ?
ETAPE 2. | Contrôler le circuit de capteur de monoxyde d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3583 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1887, 2771, ou 3681 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3144, 3146, 3147, ou 3148 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit de capteur de monoxyde d'azote (NOx) de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Débrancher le capteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Une détérioration du réchauffeur de capteur NOx de sortie d'après-traitement a été détectée.

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3596 - Capteur de pression de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220 F129 | 5411325
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2250 | 4022254
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX15 CM2250 GX CM2250 | 4022250
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISF2.8 CM2220 F129 | 5411325
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 GX CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISF2.8 CM2220 F129 | 5411325
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISB6.7 CM2250 | 4022254
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | CM2250 ISC8.3 et ISL9 | 4022257
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISX15 CM2250 GX CM2250 | 4022250
Air dans le fluide d'échappement diesel | Se reporter à la procédure 011-075 | ISX12/ISX11.9 CM2250 | 2883554

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3571 et 3572. | Code de défaut 3571 ou 3572 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de fluide d'échappement diesel d'après-traitement. | Le relevé de pression de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ est-il égal à 0 ± 69 KPa [0 ± 10 psi] ?
ETAPE 3. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement |
 | ETAPE 3A. Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 3B. Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?
 | ETAPE 3C. Contrôler la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?
 | ETAPE 3D. Rechercher la présence d'air dans le fluide d'échappement diesel. | Présence d'air dans le fluide d'échappement diesel détectée ?
 | ETAPE 3E. Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?
 | ETAPE 3F. Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | La pression de la pompe de l'unité de dosage de fluide d'échappement diesel d'après-traitement est-elle entre 850 kPa (123 psi) et 950 (137 psi) ?
ETAPE 4. | Contrôler le filtre de réservoir de fluide d'échappement diesel d'après-traitement |
 | ETAPE 4A. Rechercher tout blocage du filtre de réservoir de fluide d'échappement diesel. | Filtre de réservoir de fluide d'échappement diesel bloqué ?
ETAPE 5. | Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement |
 | ETAPE 5A. Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3571 et 3572.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3571 ou 3572 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de soupape de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de fluide d'échappement diesel d'après-traitement.

Le relevé de pression de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ est-il égal à 0 ± 69 KPa [0 ± 10 psi] ?

OUI NON
Pas de réparation

Un capteur de pression de fluide d'échappement diesel d'après-traitement endommagé a été détecté.

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement

Etape guidée 3A - Inspecter les raccords et les conduites de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites de fluide d'échappement diesel dans le système de dosage SCR :

  • La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'aspiration)
  • La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression)
  • La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour)

Inspecter les trois conduites de fluide d'échappement diesel et les raccords/connecteurs associés :

  • Contrôler les connexions de réservoir de fluide d'échappement diesel (conduites d'aspiration et de retour) à la recherche de fissures et des piqûres
  • Contrôler les trois connexions et raccords d'unité de dosage à la recherche de connexions desserrées, fuyant ou endommagées
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le fluide d'échappement diesel.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel (deux connexions), de l'unité de dosage (trois connexions), et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Se reporter au manuel d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (il s'agit de la conduite d'aspiration entre l'unité de dosage et le réservoir de fluide d'échappement diesel).
  • Déconnecter la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement du réservoir de fluide d'échappement diesel.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel à la recherche de tout blocage.

  • Contrôler visuellement les deux extrémités de la conduite d'alimentation de l'unité de dosage à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation d'unité de dosage pour s'assurer d'un écoulement libre.

Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel bloquée ou restreinte ?

OUI NON

Essayer de nettoyer la conduite d'alimentation d'unité de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation de soupape de dosage.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Contrôler la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite de retour d'unité de dosage de fluide d'échappement diesel d'après-traitement de l'unité de dosage (la conduite de retour s'étend entre le réservoir et l'unité de dosage et renvoie le fluide d'échappement diesel dans le réservoir).
  • Déconnecter la conduite de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement du réservoir de fluide d'échappement diesel.

Action

Rechercher tout blocage de la conduite de retour de fluide d'échappement diesel.

  • Contrôler visuellement les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite de retour pour s'assurer d'un écoulement libre.

Blocage ou restriction de la conduite de retour de fluide d'échappement diesel ?
OUI NON

Essayer de nettoyer la conduite de retour avec de l'air en atelier. Si nécessaire, remplacer la conduite de retour.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 6A

Aller à 3D

Etape guidée 3D - Rechercher la présence d'air dans le fluide d'échappement diesel.

Conditions

  • Connecter les conduites d'alimentation et de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au réservoir de fluide d'échappement diesel.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le fluide d'échappement diesel.

  • Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Présence d'air dans le fluide d'échappement diesel détectée ?

OUI NON

Contrôler les composants suivants à la recherche de toute détérioration ou fuite, et réparer si nécessaire :

  • Raccords d'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Conduite d'alimentation d'unité de dosage de fluide d'échappement diesel d'après-traitement.
  • Raccords de réservoir de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3E

Etape guidée 3E - Inspecter le raccord de conduite d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer les raccords des conduites d'alimentation et de retour de dosage de fluide d'échappement diesel.

Action

Inspecter les raccords de conduites d'alimentation et de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement à la recherche de tout blocage.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Raccord de conduite d'alimentation ou de conduite de retour d'unité de dosage bloqué ?

OUI NON

Remplacer le raccord bloqué.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3F

Etape guidée 3F - Contrôler les conduites et les raccords de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Surveiller la pression de la pompe de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

REMARQUE : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

La pression de la pompe de l'unité de dosage de fluide d'échappement diesel d'après-traitement est-elle entre 850 kPa (123 psi) et 950 (137 psi) ?

OUI NON
Pas de réparation

Si la pression de la pompe de l'unité de dosage de DEF est supérieure à 950 kPa [137 psi].

  • Rechercher toute détérioration ou restriction de la conduite de retour et la réparer si nécessaire.
  • S'il n'y a pas de détérioration ou de restriction de la conduite de retour, remplacer le raccord de conduite de retour.
  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Si la pression de la pompe de l'unité de dosage de DEF est inférieure à 850 kPa [123 psi].

  • Rechercher toute détérioration ou fuite de la conduite d'alimentation et la réparer si nécessaire.
  • Rechercher toute détérioration ou fuite des raccords de conduite d'alimentation et les remplacer si nécessaire.
  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le filtre de réservoir de fluide d'échappement diesel d'après-traitement

Etape guidée 4A - Rechercher tout blocage du filtre de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'unité d'envoi du réservoir de fluide d'échappement diesel.

Action

Inspecter le filtre de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de tout signe de blocage ou d'accumulation.

Se reporter au manuel d'entretien OEM.

Filtre de réservoir de fluide d'échappement diesel bloqué ?
OUI NON

Nettoyer ou remplacer le filtre de réservoir de fluide d'échappement diesel.

Drainer, nettoyer et remplir le réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le fonctionnement de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 5A - Contrôler le fonctionnement approprié de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Brancher toutes les conduites de fluide d'échappement diesel et les connecteurs électriques à l'unité de dosage et au réservoir de fluide d'échappement diesel.
  • Déposer la soupape de dosage de fluide d'échappement diesel d'après-traitement du tube de décomposition.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement diesel qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Remarque : La soupape de dosage de fluide d'échappement diesel d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litres [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel d'après-traitement.

L'unité de dosage de fluide d'échappement diesel d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?

OUI NON
Pas de réparation

Remplacer le filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement. (A noter que ce filtre ne peut pas être réutilisé et doit être remplacé à la dépose.)

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de fluide d'échappement à nouveau avec le nouveau filtre. Si le volume mesuré de fluide d'échappement diesel n'est toujours pas aux spécifications, remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins™ si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-MAI-2017


CODE DE DEFAUT 3598 - Contrôleur de fluide d'échappement diesel d'après-traitement - erreur de données de réseau reçues

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISF3.8 CM2220 AN | 4021704
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 GX CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3598 inactif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Des codes de défauts autres que 3598 sont-ils actifs ?
ETAPE 2. | Contrôler les réglages des Fonctions et paramètres de l'outil d'entretien électronique INSITE™. |
 | ETAPE 2A. Contrôler les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique. | Les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont-ils corrects ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM. |
 | ETAPE 3A. Etalonner l'ECM. | Le code de défaut 3598 devient-il actif à nouveau ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3598 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts autres que 3598 sont-ils actifs ?
OUI NON

Diagnostiquer tous les autres codes de défauts actifs avant de diagnostiquer le code de défaut 3598.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler les réglages des Fonctions et paramètres de l'outil d'entretien électronique INSITE™.

Etape guidée 2A - Contrôler les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique dans l'outil d'entretien électronique INSITE™.

  • Utiliser le menu Fonctions et paramètres dans l'outil d'entretien électronique INSITE™ pour s'assurer que les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont corrects pour le véhicule concerné.

Les réglages de configuration de réchauffeur de fluide d'échappement diesel et de tension de système électrique sont-ils corrects ?

OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour mettre à jour les réglages de Fonctions et paramètres en conséquence.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM.

Etape guidée 3A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Après l'étalonnage de l'ECM, faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 3598 devient-il actif à nouveau ?
OUI NON

Un contrôleur de fluide d'échappement diesel d'après-traitement endommagé ou en dysfonctionnement a été détecté.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

L'étalonnage de l'ECM a corrigé le problème.

Aller à 4A

Réparation terminée

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-FEV-2012


CODE DE DEFAUT 3616 - Position de gicleur VGT moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | ISF2.8 CM2220 EC2CF | 4310846
Système de refroidissement | Se reporter à la procédure 008-018 | ISC8.3 et ISL9 CM 2250 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 B128 | 4388601
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 L115 | 4388626
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B142 | 5411131
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 X115 | 4388739
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B129B | 5411247
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B135B | 5411257
Système de refroidissement | Se reporter à la procédure 008-018 | B4.5 CM2350 B147B | 5411252
Système de refroidissement | Se reporter à la procédure 008-018 | B6.7 CM2350 B148B | 5411262
Système de refroidissement | Se reporter à la procédure 008-018 | L9 CM2350 L119B | 5411267
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 | 4022254
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B103 | 4332641
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 EC | 2883621
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISC8.3 et ISL9 CM 2250 | 4022257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM 2250 GX CM2250 | 4022250
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 ECF | 2883557
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX11.9 CM2250 ECF | 2883561
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX15 CM2350 X101 | 4310846
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | Moteur QSX15 CM2250 | 4310664
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISL9 CM2350 L111 | 4367223
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSB6.7 CM2250 B128 | 4388601
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSL9 CM2250 L115 | 4388626
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2350 B142 | 5411131
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSX15 CM2250 X115 | 4388739
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B129B | 5411247
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B135B | 5411257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B4.5 CM2350 B147B | 5411252
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | B6.7 CM2350 B148B | 5411262
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | L9 CM2350 L119B | 5411267
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISC8.3 et ISL9 CM 2250 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISF2.8 CM2220 EC2CF | 4310846
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM 2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 B128 | 4388601
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 L115 | 4388626
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B142 | 5411131
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 X115 | 4388739
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B129B | 5411247
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B135B | 5411257
Turbocompresseur | Se reporter à la procédure 010-033 | B4.5 CM2350 B147B | 5411252
Turbocompresseur | Se reporter à la procédure 010-033 | B6.7 CM2350 B148B | 5411262
Turbocompresseur | Se reporter à la procédure 010-033 | L9 CM2350 L119B | 5411267
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISC8.3 et ISL9 CM 2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISF2.8 CM2220 EC2CF | 4310846
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM 2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 B128 | 4388601
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 L115 | 4388626
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B142 | 5411131
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 X115 | 4388739
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B129B | 5411247
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B135B | 5411257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B4.5 CM2350 B147B | 5411252
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | B6.7 CM2350 B148B | 5411262
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | L9 CM2350 L119B | 5411267

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher d'autres codes de défauts actifs de turbocompresseur. | Code de défaut 2387 actif ou comptes inactifs élevés ?
 | ETAPE 1B. Examiner l'historique des plaintes à la recherche de récentes pannes de turbocompresseur. | Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
ETAPE 2. | Vérifier la plainte. |
 | ETAPE 2A. Contrôler le code de défaut. | Code de défaut 3616 actif ?
 | ETAPE 2B. Test de conduite du véhicule | Code de défaut 2387 actif ?
 | ETAPE 2C. Confirmer la réclamation. | Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
 | ETAPE 2D. Inspecter l'actionneur de turbocompresseur à géométrie variable. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher d'autres codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 2387

Aller à 1B

Etape guidée 1B - Examiner l'historique des plaintes à la recherche de récents dysfonctionnements de turbocompresseur.

Conditions

  • Néant

Action

Examiner les dysfonctionnements au cours des six derniers mois pour déterminer si le moteur a été réparé pour les mêmes symptômes.

Le turbocompresseur a-t-il été remplacé pour les mêmes symptômes au cours des trois derniers mois ?
OUI NON

Rechercher toute détérioration ou obstruction du réchauffeur à grille.

Si le moteur n'est pas équipé d'un réchauffeur de grille, passer à l'étape 2A.

  • Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Remarque : Si une détérioration est constatée, remplacer le réchauffeur à grille et rechercher des débris dans le système de gestion d'air.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Vérifier la plainte.

Etape guidée 2A - Contrôler le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3616 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2C

Etape guidée 2B - Test de conduite du véhicule.

Conditions

  • Connecter tous les composants.
  • Laisser la température du liquide de refroidissement descendre au-dessous de 74°C [165°F].
  • REMARQUE : Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, vérifier s'il y a d'autres défauts qui peuvent empêcher le démarrage du moteur. Sauter cette étape et passer à l'étape 2D.

Action

Déterminer si le défaut devient inactif lors du fonctionnement à une température de liquide de refroidissement au-dessus de 74°C [165°F].

  • Démarrer le moteur et le faire fonctionner dans des conditions de fonctionnement normales pendant au moins 15 minutes, ou jusqu'à ce que la température de liquide de refroidissement soit supérieure à 74°C [165°F].
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier le code de défaut.

Code de défaut 2387 actif ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Arborescence de diagnostic du code de défaut 2387

Aller à 3A

Etape guidée 2C - Confirmer la réclamation

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Examiner la plainte de client.

  • Etablir si le client a signalé des plaintes d'agrément de conduite pendant le chauffage du moteur (manque de puissance, manque de réponse ou faible puissance de freinage).

Le client a-t-il signalé une plainte d'agrément de conduite avec un moteur froid ?
OUI NON
Pas de réparation

Le code de défaut 3616 est un code de défaut informationnel indiquant que l'ECM a pris une action pour résoudre une condition à la mise du contact.

Aller à 2D

Aller à 3A
Aller à

Etape guidée 2D - Inspecter l'actionneur de turbocompresseur à géométrie variable

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Action

Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

  • Utiliser une jauge de déplacement d'engrenage de secteur (pièce N° 4919281) pour vérifier si l'engrenage de secteur se déplace sur toute sa plage opérationnelle.
  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du turbocompresseur. Rechercher toute détérioration des composants de moteur de base. L'actionneur de turbocompresseur à géométrie variable sera réutilisé sur le nouveau turbocompresseur. Ne pas installer l'actionneur sur le turbocompresseur en dysfonctionnement.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2017


CODE DE DEFAUT 3641 - ralentisseur de sortie de transmission - fréquence de mise à jour anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3641 actif ?
ETAPE 3. | Contrôler l'unité de commande électronique de véhicule du fabricant d'équipement d'origine (OEM) et l'ECM du moteur pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3641 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Rechercher la communication ECM avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la communication entre l'outil d'entretien électronique INSITE™ et l'ECM.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3641 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Contrôler les codes de défaut.

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

REMARQUE : Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il reste un problème de la VECU, de configuration de la VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur de faisceau de liaison de données ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ECM ou le faisceau de liaison de données J1939.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

REMARQUE : Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3641 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

L'arborescence appropriée de diagnostic de symptôme ECM - pas de communication au chapitre TT

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-JAN-2013


CODE DE DEFAUT 3648 - Température de contrôleur de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Contrôler les codes de défauts. | Code de défaut 3648 actif ou plus de trois cas inactifs ?
ETAPE 2. | Contrôler l'emplacement de montage de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. S'assurer que le contrôleur de fluide d'échappement diesel d'après-traitement est correctement monté. | Le contrôleur de fluide d'échappement diesel d'après-traitement est-il correctement installé ?
 | ETAPE 2B. Rechercher toute obstruction ou restriction de l'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement. | Y a-t-il des signes de restriction d'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Contrôler les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3648 actif ou plus de trois cas inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler l'emplacement de montage de contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - S'assurer que le contrôleur de fluide d'échappement diesel d'après-traitement est correctement monté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Se reporter au manuel d'entretien pour déterminer l'emplacement de montage désigné du contrôleur de fluide d'échappement diesel d'après-traitement et vérifier si le contrôleur est monté à l'emplacement correct sur le véhicule. S'assurer que toutes les fixations sont bien installées et attachées.

Le contrôleur de fluide d'échappement diesel d'après-traitement est-il correctement installé ?
OUI NON
Pas de réparation

Déplacer et/ou fixer le contrôleur de fluide d'échappement diesel d'après-traitement à l'emplacement de montage correct.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute obstruction ou restriction de l'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Moteur pas en fonctionnement.

Action

Rechercher toute obstruction de l'écoulement d'air dans la zone de montage de fluide d'échappement diesel d'après-traitement. Le contrôleur de fluide d'échappement diesel est conçu pour être monté de sorte que l'air s'écoule sur celui-ci et le refroidisse naturellement pendant le fonctionnement. Des restrictions ou des blocages de cet écoulement d'air peuvent provoquer une surchauffe du contrôleur. Rechercher ce qui suit :

  • Des débris sur ou autour le contrôleur de fluide d'échappement diesel
  • Des boucliers, volets ou supports accessoires montés trop près du contrôleur de fluide d'échappement diesel.

Y a-t-il des signes de restriction d'écoulement d'air vers le contrôleur de fluide d'échappement diesel d'après-traitement ?

OUI NON

Réparer la cause du flux d'air restreint. Eliminer les débris accumulés près du contrôleur de fluide d'échappement diesel. Changer l'emplacement des accessoires après-vente risquant de restreindre l'écoulement d'air.

Contacter l'OEM du véhicule pour les consignes de montage du contrôleur de fluide d'échappement diesel.

Aller à 3A

Réparation terminée

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JAN-2012


CODE DE DEFAUT 3649 - Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3649 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 1885, 3232 ou 3682 actifs ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 3313, 3314 ou 3315 actifs ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3649 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 1885, 3232 ou 3682 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 3313, 3314 ou 3315 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Débrancher le capteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Une détérioration du réchauffeur de capteur NOx d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les raccordements desserrés et nettoyer les bornes.

Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3651 - Température de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, ou 3576 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
 | ETAPE 3B. Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Le relevé de température de réservoir de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ augmente-t-il de plus de 5°C ou 9°F pendant le chauffage ?
ETAPE 4. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs liés aux réchauffeurs de conduite ou de réservoir.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677, 1678, 1679, 1683, 1684, 1712, 3237, 3239, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, ou 3576 actif ?

OUI NON

Diagnostiquer les codes de défauts actifs appropriés avant de diagnostiquer le code de défaut 3651.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2A - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud ou restriction des conduites de liquide de refroidissement
  • Raccordements desserrés.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur si nécessaire.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la température du fluide d'échappement diesel dans le réservoir de fluide d'échappement avec un thermomètre infrarouge.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au thermomètre infrarouge.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
OUI NON

Pas de réparation.

Remplacer le capteur de température de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

REMARQUE : Si le réservoir de fluide d'échappement diesel est gelé, il est nécessaire de laisser le réservoir dégeler avant d'effectuer cette étape.

  • Dégeler le réservoir de fluide d'échappement diesel.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et surveiller le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

  • Chauffer le réservoir de fluide d'échappement diesel d'après-traitement avec un chalumeau (pièce N° 3822860) pour augmenter la température du fluide d'échappement diesel.

Le relevé de température de réservoir de fluide d'échappement diesel d'après-traitement dans l'outil d'entretien électronique INSITE™ augmente-t-il de plus de 5°C ou 9°F pendant le chauffage ?

OUI NON

Pas de réparation.

Remplacer le capteur de température de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 4A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour prendre le contrôle du fonctionnement du réchauffeur de réservoir ; utiliser le test de réchauffeur de système de doseur de fluide d'échappement diesel dans le menu Tests de diagnostic d'ECM.

S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre. Se reporter au manuel d'entretien OEM pour la bonne orientation de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON

Pas de réparation.

Remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011


CODE DE DEFAUT 3679 - Unité de dosage de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISF3.8 CM2220 AN | 4021704
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3679 actif ?
ETAPE 2. | Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 2D. Rechercher des codes de défauts actifs de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 3558, 3559 ou 3561 actif ?
 | ETAPE 2E. Rechercher un code de défaut actif | Code de défaut 3679 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3679 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les connexions électriques et l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter les connexions de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Déconnecter l'unité de dosage de fluide d'échappement diesel d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert dans le circuit de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau d'unité de dosage et la broche d'alimentation de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau d'unité de dosage et la broche de retour de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de signal/température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau d'unité de dosage et la broche de signal/température de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur à 86 broches.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement. Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à 86 broches du contrôleur et du faisceau d'unité de dosage de fluide d'échappement diesel.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage de fluide d'échappement diesel d'après-traitement / la broche de température de l'unité de dosage au niveau du connecteur à 86 broches de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse a été détecté dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher des codes de défauts actifs de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter l'unité de dosage de fluide d'échappement diesel d'après-traitement au faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de l'unité de dosage de fluide d'échappement diesel d'après-traitement après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3558, 3559 ou 3561 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut applicable.

Aller à 2E

Etape guidée 2E - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3679 actif ?
OUI NON

Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-MAR-2012


CODE DE DEFAUT 3681 - Alimentation électrique de capteur NOx de sortie d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220 F122 | 5467376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 SN | 4310736
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X114B | 5411181
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | X15 CM2350 X116B | 5411186
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B121B | 5411223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L116B | 5411330
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3681 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de capteur de monoxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il correct pour la configuration de moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
 | ETAPE 2F. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3681 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2C - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour de tension de batterie du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température de sortie de pot catalytique SCR d'après-traitement soit supérieure à 150°C [302°F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx de sortie d'après-traitement doit être supérieure à 150°C [302°F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3681 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 VCC (systèmes de +12 volts).
  • Au moins 24 VCC (systèmes de +24 volts).

Conditions de lancement :

  • Au moins 6,2 VCC (systèmes de +12 volts).
  • Au moins 12 VCC (systèmes de +24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM. Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-MAI-2017


CODE DE DEFAUT 3682 - Alimentation électrique de capteur NOx d'admission d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISV5.0 CM3230 V104 | 4367291
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B105 | 4332778
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L102 | 4332796
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B112 | 4358498
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISF3.8 CM2350 F109 | 4367218
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B106 | 4367376
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F107 | 4367316
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSF3.8 CM2350 F118 | 4388708
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSG12 CM2350 G110 | 4367323
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L107 | 4367386
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2350 B130 | 4388668
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2350 L118 | 4388673
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2350 B122 | 4388767
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411189
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B121B | 5411223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B142 | 5411131
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | F3.8 CM2350 F120B | 5411237
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B129B | 5411247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B135B | 5411257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B4.5 CM2350 B147B | 5411252
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | B6.7 CM2350 B148B | 5411262
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L119B | 5411267
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB64.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3682 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 441, 442, 596, 597, ou 598 actif ?
ETAPE 2. | Contrôler le circuit de capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3682 actif ?
 | ETAPE 2F. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3682 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
 | ETAPE 3C. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3682 actif ?
OUI NON

Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 441, 442, 596, 597, ou 598 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

le schéma de câblage pour l'identification des broches du connecteur.

Utiliser les techniques d'inspection générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 4A

Etape guidée 2D - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température d'admission de pot catalytique d'oxydation diesel d'après-traitement soit supérieure à 150 °C [302 °F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 150 °C [302 °F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3682 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 2F

Aller à 4A

Etape guidée 2F - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Faire fonctionner le moteur jusqu'à ce que la température d'admission de pot catalytique d'oxydation diesel d'après-traitement soit supérieure à 150 °C [302 °F].

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

La température de gaz d'échappement au niveau du capteur NOx d'admission d'après-traitement doit être supérieure à 150 °C [302 °F] avant que le capteur ne puisse exécuter ses diagnostics internes.

Code de défaut 3682 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Voir les informations d'entretien de l'OEM.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins 12 FDC (systèmes de +12 volts).
  • Au moins 24 VDC (systèmes de +24 volts).

Conditions de lancement :

  • Au moins 6,2 VDC (systèmes de +12 volts).
  • Au moins 12 VCC (systèmes de +24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau moteur et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3697 - Mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 EC2CF | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F122 | 5467376
5467376 Module de commande moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F103 | 4310839
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5, ISB6.7, ISD4.5, et ISD6.7 CM2150 SN | 4022188
Module commande de moteur | Se reporter à la procédure 019-031 | ISV5.0 CM3230 V104 | 4367291
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2150 SN | 4022190
Module commande de moteur | Se reporter à la procédure 019-031 | ISM11 CM876 SN | 4022196
Module commande de moteur | Se reporter à la procédure 019-031 | ISZ13 CM2150 | 4022133
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module de commande moteur. | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
Module commande de moteur | Se reporter à la procédure 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
Module commande de moteur | Se reporter à la procédure 019-031 | ISL8.9 CM2350 L110 | 4358475
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F110 | 4358480
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z101 | 4358364
Module commande de moteur | Se reporter à la procédure 019-031 | QSZ13 CM2150 Z102 | 4358369
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F105 | 4358561
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G110 | 4367323
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F114 | 4383734
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F117 | 4388578
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | ISF3.8 CM2220 F116 | 4383664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | ISF2.8 CM2220 F126 | 5411159
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B121B | 5411223
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | F3.8 CM350 F120B | 5411237
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F124 | 5411484
Module commande de moteur | Se reporter à la procédure 019-031 | QSF2.8 CM2880 F131 | 5411489
Module commande de moteur | Se reporter à la procédure 019-031 | ISF4.5 CM2220 F123 | 5411320
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | QSG12 CM2350 G113 | 5467252

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 111 actif ?
ETAPE 2. | Etalonner le module de commande de moteur (ECM). |
 | ETAPE 2A. Etalonner l'ECM. | Code de défaut 3697 actif après l'étalonnage de l'ECM ?
 | ETAPE 2B. Désactiver et effacer le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 111 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 111.

Aller à 2A

Etape guidée 2 - Etalonner le module de commande de moteur (ECM).

Etape guidée 2A - Etalonner l'ECM.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM avec l'étalonnage de moteur le plus récent. Se reporter à la liste des révisions d'étalonnage dans l'historique des révisions d'étalonnage de l'ECM pour trouver le plus récent étalonnage disponible pour le moteur en cours d'entretien.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Code de défaut 3697 actif après l'étalonnage de l'ECM ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Réparation terminée.

Dernière modification: 22-MAI-2017


CODE DE DEFAUT 3713 - Relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3713 actif ?
ETAPE 2. | Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter le relais et les connexions électriques de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel. | Moins de 100k ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3713 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les broches de connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement et les connexions de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le relais de réchauffeur de conduite de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche 30 et la broche 87 du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 100k ohms ?
OUI NON

Un court-circuit de broche à broche sur le côté commutateur du relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement a été détecté.

Remplacer le relais de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement.

Se reporter au manuel d'entretien OEM.

Un court-circuit sur la batterie a été détecté sur le circuit d'alimentation électrique de réchauffeur de conduite du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-DEC-2011


CODE DE DEFAUT 3717 - Capteur NOx de sortie d'après-traitement 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF2.8 CM2220/ISF2.8 CM2220 AN | 4022178
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2220 AN | 4021704
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB64.5 CM2350 B104 | 4332646
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 X101 | 4310787
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK19 CM2350 K105 | 4326157
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L102 | 4332796
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK50 CM2350 K108 | 4332823
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISL9 CM2350 L111 | 4367223
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K116 | 4367444
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K117 | 4367449
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSK60 CM2350 K121 | 4388645
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L107 | 4367386
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSL9 CM2350 L118 | 4388673
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | F3.8 CM2350 F120B | 5411237
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B129B | 5411247
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B135B | 5411257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B4.5 CM2350 B147B | 5411252
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | B6.7 CM2350 B148B | 5411262
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L119B | 5411267
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | QSG12 CM2350 G110 | 4367323
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3681 actif ?
ETAPE 2. | Contrôler le capteur d'oxydes d'azote (NOx) de sortie d'après-traitement. |
 | ETAPE 2A. Contrôler le capteur NOx de sortie d'après-traitement. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2C. Contrôler l'état du capteur NOx de sortie d'après-traitement. | Code de défaut 3717 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3717 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le réglage de paramètre réglable est correct.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la nomenclature du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'état du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre le contact.
  • Connecter le capteur NOx de sortie d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3717 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Remarque : La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-JAN-2017


CODE DE DEFAUT 3718 - NOx d'admission d'après-traitement 1 - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.5 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B105 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3718 actif ?
ETAPE 2. | Contrôler le capteur NOx (oxydes d'azote) d'admission d'après-traitement. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
 | ETAPE 2B. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
 | ETAPE 2E. Contrôler l'état du capteur NOx d'admission d'après-traitement. | Code de défaut 3718 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3718 actif ?
OUI NON

Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser la rubrique Fonctions et paramètres de l'outil d'entretien électronique INSITE™ pour déterminer la tension du système électrique.
  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la nomenclature du moteur.

Aller à 2B

Aller à 3A

Etape guidée 2B - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la nomenclature du moteur.

Remarque : Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la nomenclature du moteur ?
OUI NON
Pas de réparation

Un capteur NOx de sortie d'après-traitement incorrect pour l'application de tension a été détecté.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler l'état du capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur NOx d'admission d'après-traitement.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Contrôler la réponse du circuit appropriée.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3718 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-JAN-2017


CODE DE DEFAUT 3724 - Tension de batterie N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB4.5 CM2350 B104 | 4332646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B105 | 4332778
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L102 | 4332796
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B112 | 4358498
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 L115 | 4388626
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 B128 | 4388601
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F107 | 4367316
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B106 | 4367376
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L107 | 4367386
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F118 | 4388708
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F119 | 4388703
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B130 | 4388668
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L118 | 4388673
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B122 | 4388767
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B142 | 5411131
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B129B | 5411247
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B135B | 5411257
Module commande de moteur | Se reporter à la procédure 019-031 | B4.5 CM2350 B147B | 5411252
Module commande de moteur | Se reporter à la procédure 019-031 | B6.7 CM2350 B148B | 5411262
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L119B | 5411267
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2350 B145 | 5411273
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2350 L122 | 5411278
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2350 B144 | 5411382
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | QSF3.8 CM2350 F125 | 5411494

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le module de commande de moteur (ECM). | Code de défaut 3724 actif ?
 | ETAPE 1B. Contrôler les cas inactifs du code de défaut 3724. | Moins de trois cas ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'ECM.

  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 5 secondes.

Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.

Code de défaut 3724 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 1B

Etape guidée 1B - Contrôler les cas inactifs du code de défaut 3724.

Conditions

  • Mettre le contact.

Action

Contrôler les cas inactifs du code de défaut 3724.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les comptes inactifs de code de défaut 3724.

Moins de trois cas ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-JAN-2017


CODE DE DEFAUT 3725 - Capteur NOx d'admission d'après-traitement 1 - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB4.3 CM2350 B104 | 4332646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B103 | 4332641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 GX CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2250 | 4022256
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2250 | 4022255
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK19 CM2350 K105 | 4326157
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK50 CM2350 K108 | 4332823
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 | 4332778
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L102 | 4332796
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B112 | 4358498
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISF3.8 CM2350 F109 | 4367218
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L111 | 4367223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F107 | 4367316
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B106 | 4367376
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSG12 CM2350 G110 | 4367323
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISV5.0 CM3230 V104 | 4367291
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L107 | 4367386
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSF3.8 CM2350 F118 | 4388708
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSK60 CM2350 K116 QSK60 CM2350 K117 QSK60 CM2350 K121 | 4367444 4367449 4388645
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB6.7 CM2350 B130 | 4388668
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSL9 CM2350 L118 | 4388673
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | QSB4.5 CM2350 B122 | 4388767
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X114B | 5411181
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | X15 CM2350 X116B | 5411186
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B121B | 5411223
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B142 | 5411131
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L116B | 5411330
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | F3.8 CM2350 F120B | 5411237
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B129B | 5411247
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B135B | 5411257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B4.5 CM2350 B147B | 5411252
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | B6.7 CM2350 B148B | 5411262
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L119B | 5411267
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | L9 CM2350 L123B | 5411465

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1885, 3232 ou 3682 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3725 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 3232 ou 3682 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3725 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur NOx (monoxydes d'azote) d'admission d'après-traitement.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 16-JAN-2017


CODE DE DEFAUT 3727 - Clapet de détente de pression de carburant de rail commun à haute pression - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB4.5 CM2350 B104 | 4332646
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B103 | 4332641
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB7 CM2880 B117 | 4358390
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX15 CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 | 4332796
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 M CM2250 L106 | 4358343
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F105 | 4358561
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF3.8 CM2350 F109 | 4367218
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL8.9 CM2880 L112 | 4358493
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL9 CM2350 L111 | 4367223
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSG12 CM2350 G110 | 4367323
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F114 | 4383734
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB5.9 CM2880 B127 | 4383645
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF3.8 CM2880 F112 | 4383825
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 F117 | 4388578
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 L107 | 4367386
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 L118 | 4388673
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9.3 CM2880 L113 | 4383811
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2350 B130 | 4388668
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSC8.3 CM2880 C102 | 4388785
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 F122 | 5467376
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF2.8 CM2220 F126 | 5411159
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | X15 CM2350 X114B | 5411181
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | X15 CM2350 X116B | 5411186
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 B131 | 4388774
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 B137 | 5411058
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B121B | 5411223
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2350 B142 | 5411131
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2250 X115 | 4388739
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L116B | 5411330
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | F3.8 CM2350 F120B | 5411237
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2350 L122 | 5411278
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L119B | 5411267
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B129B | 5411247
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B135B | 5411257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B4.5 CM2350 B147B | 5411252
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | B6.7 CM2350 B148B | 5411262
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | L9 CM2350 L123B | 5411465
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F124 | 5411484
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSF2.8 CM2880 F131 | 5411489
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2350 X118 | 5467247
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSG12 CM2350 G113 | 5467252
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISF4.5 CM2220 F123 | 5411320

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Le code de défaut 3727 est-il actif ou inactif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Cas actifs ou cas inactifs multiples du Code de Défaut 3741 ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 3727 ?
OUI NON

Remplacer le clapet de détente de pression de carburant. Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut. Relever les cas inactifs du code de défaut 3741.
  • Pour les applications utilisées sur autoroute, tester le véhicule sur route sans remorque pleine en utilisant plusieurs accélérations et décélérations.
  • Pour les applications industrielles, testez le moteur en variant les accélérations et les décélérations avec une remorque légèrement chargée.
  • Rechercher les cas actifs et inactifs du code de défaut 3741.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou cas inactifs multiples du Code de Défaut 3741 ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 3741.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 25-MAI-2017


CODE DE DEFAUT 3733 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 CM2350 X102 | 4310646
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2350 X101 | 4310641
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X114B | 5411181
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X116B | 5411186
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3733 actif ?
ETAPE 2. | Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un circuit ouvert du réchauffeur de reniflard de bloc-moteur. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher un code de défaut inactif. | Code de défaut 3733 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3733 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de réchauffeur de reniflard de bloc-moteur et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un circuit ouvert du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Contrôler la résistance du réchauffeur.

  • Mesurer la résistance de la broche d'alimentation de réchauffeur de reniflard de bloc-moteur à la broche de retour de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de câblage et à la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le réchauffeur de reniflard de bloc-moteur.

Remplacer le réchauffeur de reniflard de bloc-moteur. Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Dans certaines applications de moteur, le réchauffeur de reniflard de bloc-moteur fait partie intégrante du couvercle de reniflard de bloc-moteur et l'ensemble de couvercle de reniflard de bloc-moteur doit être remplacé.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3733 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3734 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2250 GX CM2250 | 4022250
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12/ISX11.9 CM2250 | 2883445
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 ECF | 2883557
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX11.9 CM2250 ECF | 2883561
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX12 CM2350 X102 | 4310646
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | ISX15 CM2350 X101 | 4310641
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X114B | 5411181
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | X15 CM2350 X116B | 5411186
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2250 X115 | 4388739
Reniflard de bloc-moteur (externe) | Se reporter à la procédure 003-001 | QSX15 CM2350 X118 | 5467247
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 X115 | 4388739
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2350 X118 | 5467247
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 X115 | 4388739
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2350 X118 | 5467247

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3734 actif ?
ETAPE 2. | Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse du réchauffeur de reniflard de bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit interne du réchauffeur de reniflard de bloc-moteur. | Moins de 5 ohms ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 3734 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3734 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de réchauffeur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Rechercher un court-circuit à la masse dans le réchauffeur.

  • Mesurer la résistance de la broche de signal de réchauffeur de reniflard de bloc-moteur à la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le réchauffeur de reniflard de bloc-moteur. Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Dans certaines applications de moteur, le réchauffeur de reniflard de bloc-moteur fait partie intégrante du couvercle de reniflard de bloc-moteur et l'ensemble de couvercle de reniflard de bloc-moteur doit être remplacé.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit interne du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Contrôler la résistance du réchauffeur.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur et la broche de retour de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON

Un court-circuit interne du réchauffeur de reniflard de bloc-moteur a été détecté.

Remplacer le réchauffeur de reniflard de bloc-moteur. Se reporter à la Procédure 003-001 dans le Tableau des procédures associées.

Dans certaines applications de moteur, le réchauffeur de reniflard de bloc-moteur fait partie intégrante du couvercle de reniflard de bloc-moteur et l'ensemble de couvercle de reniflard de bloc-moteur doit être remplacé.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et la broche d'alimentation de réchauffeur de reniflard de bloc-moteur au niveau du connecteur de faisceau de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur de reniflard de bloc-moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert

  • Mesurer la résistance entre la broche de retour de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et la broche de retour de réchauffeur de reniflard de bloc-moteur au niveau du connecteur de faisceau de réchauffeur de reniflard de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de réchauffeur de reniflard de bloc-moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur dans connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3734 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 20-JAN-2017


CODE DE DEFAUT 3737 - Protection de surlancement de mode démarreur de moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3737 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3737 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Utiliser l'arborescence de diagnostic de symptôme appropriée dans le manuel d'entretien approprié.

  • Se reporter à l'arborescence de diagnostic de symptôme Démarrage moteur pas possible ou lent (démarreur électrique) au chapitre TS.
  • Se reporter à l'arborescence de diagnostic de symptômes de performances du moteur au chapitre TT.

 Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Réparation terminée

Dernière modification: 01-NOV-2016


CODE DE DEFAUT 3838 - Pertes parasites estimées de moteur - pourcentage de couple - fréquence d'actualisation anormale

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3838 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler les réglages de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de l'unité de commande électronique de véhicule (VECU) (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 du module de commande moteur (ECM) et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU de l'OEM ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3838 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser les données de défaut de multiplexage SAE J1939 de l'outil d'entretien électronique INSITE™, dans Données avancées de l'ECM, pour déterminer le composant multiplexé qui provoque le défaut. Si la colonne de statut indique "Actif" pour un composant multiplexé, vérifier que les adresses de source et d'activation de composant multiplexé de l'ECM de moteur correspondent aux adresses de source et d'activation de composant multiplexé de la VECU OEM. Ces composants se trouvent dans Multiplexage SAE J1939, dans Caractéristiques et paramètres.

Se reporter au diagnostic de multiplexage, Bulletin 4021378, pour les informations de configuration de multiplexage spécifique OEM.

La configuration de multiplexage de l'ECM correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Il y a un problème OEM avec le système de capteur de pédale ou de levier d'accélérateur multiplexé ou la VECU OEM.

Se reporter aux informations d'entretien de l'OEM.

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance

Dernière modification: 26-MAI-2017


CODE DE DEFAUT 4157 - Soupape de retour de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISB6.7 CM2250 | 4022254
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX15 CM2250 GX CM2250 | 4022250
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2250 | 4022254
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | CM2250 ISC8.3 et ISL9 | 4022257
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISX15 CM2250 GX CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4157 actif ?
ETAPE 2. | Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites d'aspiration et de pression de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | Inversion, détérioration, fuite ou restriction de connexion constatée ?
ETAPE 3. | Contrôler le circuit de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Résistance inférieure à 4 ohms ?
 | ETAPE 3C. Contrôler la résistance de l'unité de dosage de fluide d'échappement diesel d'après-traitement. | La valeur de résistance est-elle comprise entre 4 ohms et 9 ohms ?
 | ETAPE 3D. Effectuer un cycle de purge d'unité de dosage de fluide d'échappement diesel d'après-traitement. | Code de défaut 4157 actif ?
ETAPE 4. | Contrôler la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4A. Contrôler si une mise à jour de phase logicielle de contrôleur de fluide d'échappement diesel d'après-traitement est disponible. | Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de fluide d'échappement diesel d'après-traitement contient-il cette révision ou une révision supérieure ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4157 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les raccords et les conduites de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les conduites d'aspiration et de pression de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'aspiration) et la conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression).

  • Vérifier que les connexions des conduites d'aspiration et de retour ne sont pas inversées au niveau des connexions de l'unité de dosage et du réservoir de fluide d'échappement diesel. L'inversion des connecteurs de conduite de fluide d'échappement diesel provoque l'échec de l'amorçage de l'unité de dosage.
  • Contrôler les connexions de réservoir de fluide d'échappement diesel à la recherche de fissures et de piqûres.
  • Contrôler les connexions et les raccords de conduite d'aspiration et de conduite de pression à la recherche de connexions desserrées, avec une fuite ou endommagées.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration et de la conduite de pression et rechercher tout signe d'accumulation ou de blocage.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de fluide d'échappement diesel, de l'unité de dosage et de la soupape de dosage.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction de connexion constatée ?
OUI NON

Réparer ou remplacer le raccord ou la conduite de fluide d'échappement diesel qui fuit, si nécessaire.

Se reporter au manuel d'entretien OEM.

Réparer ou remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le circuit de contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau OEM.
  • Déconnecter le faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Action

Inspecter le connecteur d'unité de dosage de fluide d'échappement diesel d'après-traitement, le faisceau OEM et les broches de connecteur à 86 broches de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de contrôleur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau de câblage.
  • Déconnecter le faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance du faisceau de câblage d'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre le connecteur d'alimentation de tension de batterie de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le connecteur d'alimentation de tension de batterie de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur de fluide d'échappement diesel.
  • Mesurer la résistance entre le connecteur de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le connecteur de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur de fluide d'échappement diesel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

Résistance inférieure à 4 ohms ?
OUI NON
Pas de réparation

Une grande résistance a été détectée dans le circuit de la soupape de retour de fluide d'échappement diesel d'après-traitement.

Diagnostiquer le faisceau de câblage et toutes les interconnexions à la recherche d'un circuit ouvert.

Réparer ou remplacer le composant endommagé.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la résistance de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le contrôleur de fluide d'échappement diesel d'après-traitement du faisceau de câblage.
  • Déconnecter le faisceau de câblage de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Action

Contrôler la résistance de l'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre le connecteur d'alimentation de tension de batterie de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur de l'unité de dosage de fluide d'échappement diesel d'après-traitement et le connecteur de signal de soupape de retour de fluide d'échappement diesel d'après-traitement au niveau du connecteur d'unité de dosage de fluide d'échappement diesel.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches de composant.

La valeur de résistance est-elle comprise entre 4 ohms et 9 ohms ?
OUI NON
Pas de réparation

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée. Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Effectuer un cycle de purge d'unité de dosage de fluide d'échappement diesel d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre le contact avec le moteur arrêté.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer un cycle de purge d'unité de dosage de fluide d'échappement diesel d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.
  • Laisser l'outil d'entretien électronique INSITE™ confirmer que le système est amorcé. Un message apparaît à l'écran.
  • Appuyer sur le bouton ARRET dans l'outil d'entretien électronique INSITE™ et couper le contact. Laisser le système de fluide d'échappement diesel d'après-traitement se purger pendant 90 secondes.
  • Mettre le contact avec le moteur arrêté.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4157 actif ?
OUI NON

Une unité de dosage de fluide d'échappement diesel d'après-traitement endommagée a été détectée. Remplacer l'unité de dosage de fluide d'échappement diesel d'après-traitement.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 4A - Contrôler si une mise à jour de phase logicielle de contrôleur de fluide d'échappement diesel d'après-traitement est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement à la plus récente révision publiée sur QuickServe™ Online pour les modifications applicables au code de défaut.

Se reporter au bulletin d'entretien N° 4310705.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver la phase logicielle actuelle du contrôleur de fluide d'échappement diesel d'après-traitement. La phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement se trouve dans la partie Plaque signalétique du système du Contrôleur de fluide d'échappement diesel d'après-traitement dans Fonctions et paramètres.

Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de fluide d'échappement diesel d'après-traitement contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-077 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-OCT-2014


CODE DE DEFAUT 4293 - Voyant de frein moteur actif - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 4293 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le circuit et le relais de voyant de frein moteur. |
 | ETAPE 2A. Inspecter le circuit et le relais de voyant de frein moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le relais de voyant de frein moteur. | Moins de 100 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le circuit de relais de voyant de frein moteur à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Contrôler le circuit de relais de voyant de frein moteur à la recherche d'un circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le circuit de voyant de frein moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout code de défaut actif. | Code de défaut 4293 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4293 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le circuit et le relais de voyant de frein moteur.

Etape guidée 2A - Inspecter le circuit et le relais de voyant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de moteur du connecteur de faisceau OEM.

Action

Inspecter les broches du faisceau OEM et du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le relais de voyant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de frein moteur du connecteur de faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance entre l'alimentation de relais de voyant de frein moteur et le retour de relais de voyant de frein moteur sur le relais de voyant de frein moteur.

Utiliser la procédure suivante pour les techniques de mesure générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 100 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de voyant de frein moteur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le circuit de relais de voyant de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de frein moteur du connecteur de faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le circuit de relais de voyant de frein moteur à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de voyant de frein moteur au connecteur de relais de voyant de frein moteur et la broche de SIGNAL de relais de voyant de frein moteur au connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le composant endommagé. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler le circuit de relais de voyant de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de frein moteur du connecteur de faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Contrôler le circuit de relais de voyant de frein moteur à la recherche d'un circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de voyant de frein moteur au connecteur de relais de voyant de frein moteur et la broche de RETOUR de relais de voyant de frein moteur au connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau OEM.

Réparer ou remplacer le composant endommagé. Voir les informations d'entretien de l'OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le circuit de voyant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de frein moteur du connecteur de faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le circuit de voyant de frein moteur.

  • Mesurer la résistance entre la broche de signal de relais de voyant de frein moteur au connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le composant endommagé. Voir les informations d'entretien de l'OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4293 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3D

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 4294 - Voyant de frein moteur actif - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L11 | 4367223
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L116B | 5411330
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | L9 CM2350 L123B | 5411465
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 SN | 4310736
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L11 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L116B | 5411330
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | L9 CM2350 L123B | 5411465
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 SN | 4310736

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs | Code de défaut 4294 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit de voyant de frein moteur à la recherche de tout court-circuit. | Plus de 100 Kohms ?
 | ETAPE 2C. Rechercher tout court-circuit de broche à broche dans le circuit de voyant de frein moteur. | Plus de 100k ohms ?
 | ETAPE 2D. Rechercher tout code de défaut actif. | Code de défaut 4294 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4294 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 2A - Inspecter les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler le circuit de voyant de frein moteur à la recherche de tout court-circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de frein moteur du connecteur de faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit à la masse dans le circuit de voyant de frein moteur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de voyant de frein moteur au relais de voyant de frein moteur et la masse du châssis.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

Réparer ou remplacer le composant endommagé. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit de broche à broche dans le circuit de voyant de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le relais de voyant de frein moteur du connecteur de faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit de broche à broche dans le circuit de voyant de frein moteur.

  • Mesurer la résistance entre la broche de signal de relais de voyant de frein moteur au connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le composant endommagé. Voir les informations d'entretien de l'OEM.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4294 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 21-AVR-2017


CODE DE DEFAUT 4484 - Coupure d'air du moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX11.9 CM2250 ECF | 2883561
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12/ISX11.9 CM2250 | 2883445
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12 CM2350 X102 | 4310646
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2250 GX CM2250 | 4022250
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | QSX15 CM2250 ECF | 2883557
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISL9 CM2350 L101 | 4310787
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX15 CM2350 X101 | 4310641
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | X15 CM2350 X114B | 5411181
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | X15 CM2350 X116B | 5411186
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X114B | 5411181
Module commande de moteur | Se reporter à la procédure 019-031 | X15 CM2350 X116B | 5411186
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X114B | 5411181
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | X15 CM2350 X116B | 5411186

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3139 ou 3141 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 4484 actif ?
 | ETAPE 1C. Vérifier le code de défaut. | Code de défaut 4484 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de position d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau du fabricant d'équipement d'origine (OEM) et de commutateur de position d'arrêt d'air moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler les circuits de signal et de retour de commutateur de position d'arrêt d'air moteur. | Plus de 5 VCC ?
 | ETAPE 2C. Contrôler le circuit de retour de commutateur de position d'arrêt d'air moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3139 ou 3141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 4484 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 1C

Etape guidée 1C - Vérifier le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM.

REMARQUE : Le moteur doit être étalonné de nouveau pour effacer le code de défaut.

Vérifier la plainte.

  • Effectuer le test de soupape d'arrêt d'air.

Code de défaut 4484 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le commutateur de position d'arrêt d'air moteur.

Etape guidée 2A - Inspecter le commutateur de position d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de commutateur de position d'arrêt d'air moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer la soupape d'arrêt d'air moteur. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler les circuits de signal et de retour de commutateur de position d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler les circuits de signal et de retour de commutateur de position d'arrêt d'air moteur.

  • Mesurer la tension entre la broche de signal de commutateur de position d'arrêt d'air moteur et la broche de retour de commutateur de position d'arrêt d'air moteur au niveau du commutateur de position d'arrêt d'air moteur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 5 VCC ?
OUI NON

Un circuit ouvert a été détecté dans le solénoïde d'arrêt d'air moteur.

  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Se reporter au manuel d'entretien OEM.
  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par Cummins®. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Contrôler le circuit de retour de commutateur de position d'arrêt d'air moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de commutateur de position d'arrêt d'air moteur dans le faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de commutateur de position d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

  • Remplacer la soupape d'arrêt d'air moteur. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer la soupape d'arrêt d'air moteur. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de commutateur de position d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de signal de commutateur de position d'arrêt d'air moteur dans le connecteur de faisceau OEM de commutateur de position d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de commutateur de position d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

  • Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de commutateur de position d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de retour de commutateur de position d'arrêt d'air moteur dans le connecteur de faisceau OEM de commutateur de position d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de commutateur de position d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de commutateur de position d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

  • Remplacer la soupape d'arrêt d'air moteur. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de commutateur de position d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON

  • Remplacer la soupape d'arrêt d'air moteur. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Un court-circuit de broche à broche sur le fil de signal de commutateur de position d'arrêt d'air moteur a été détecté.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le ou les composants endommagés.

  • Remplacer la soupape d'arrêt d'air moteur. Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour étalonner l'ECM.

REMARQUE : Le moteur doit être étalonné de nouveau pour effacer le code de défaut.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-OCT-2016


CODE DE DEFAUT 6417 - Système de capteur de pédale ou de levier d'accélérateur à distance multiplexé SAE J1939 - erreur de réception de données de réseau

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6417 actif ?
ETAPE 2. | Contrôler l'unité de commande électronique de véhicule (VECU) du fabricant d'équipement d'origine (OEM) et le module de commande de moteur (ECM) pour vérifier la bonne configuration de multiplexage. |
 | ETAPE 2A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 3. | Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 3A. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?
 | ETAPE 3B. Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur. | Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6417 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la VECU OEM et l'ECM du moteur à la recherche de la bonne configuration de multiplexage.

Etape guidée 2A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données SAE J1939 de l'ECM du moteur et effectuer une comparaison avec la configuration de l'ECM du moteur

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si la configuration de multiplexage est correcte.

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON
Pas de réparation

Une configuration incorrecte a été détectée dans l'ECM Cummins®.

Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 3A

Aller à 4A

Etape guidée 3 - Surveiller les paramètres d'accélérateur à distance avec l'outil d'entretien électronique INSITE™.

Etape guidée 3A - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position relâchée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat d'accélérateur à distance/Validation de ralenti

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été listé ci-dessus.

Lorsque l'accélérateur à distance est relâché, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur de 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur de 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter aux instructions du manuel d'entretien OEM approprié.

Aller à 3B

Aller à 4A

Etape guidée 3B - Déterminer si les paramètres de commutateur d'accélérateur à distance et/ou d'accélérateur à distance sont correctement reçus par l'ECM du moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • S'assurer que le commutateur d'accélérateur à distance est ON et que l'accélérateur à distance est en position enfoncée.

Action

Surveiller les paramètres suivants en mode de surveillance de l'outil d'entretien électronique INSITE™ :

  • Pourcentage d'accélérateur
  • Etat de commutateur d'accélérateur à distance

Les paramètres de surveillance peuvent ne pas apparaître dans l'outil d'entretien électronique exactement comme cela a été décrit ci-dessus.

Lorsque l'accélérateur à distance est enfoncé, le paramètre de commutateur d'accélérateur à distance doit afficher ON et le paramètre de pourcentage d'accélérateur doit afficher une valeur supérieure à 0.

Le paramètre de commutateur d'accélérateur à distance affiche-t-il ON et le paramètre de pourcentage d'accélérateur affiche-t-il une valeur supérieure à 0 ?

OUI NON
Pas de réparation

Il y a un problème d'OEM avec le commutateur d'accélérateur à distance, l'accélérateur à distance ou la VECU OEM.

Se reporter au manuel d'entretien OEM pour plus d'instructions.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 13-JUIL-2016


CODE DE DEFAUT 6595 - Régime moteur - cause de base inconnue

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 6595. | Cas actifs ou inactifs du code de défaut 6595 ?
 | ETAPE 1B. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 6595.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 6595 ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position de marche (ON).

Action

Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Conditions normales :

  • Au moins +12 VCC (systèmes de 12 volts)
  • Au moins +24 VCC (systèmes de 24 volts).

Conditions de lancement :

  • Au moins +6,2 VCC (systèmes de 12 volts)
  • Au moins +12 VCC (systèmes de 24 volts).

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 22-FEV-2017


CODE DE DEFAUT 322 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 1 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B101 | 2883567
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L101 | 4310787
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12 CM2350 X102 | 4310646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2350 X101 | 4310641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B101 | 2883567
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L101 | 4310787
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX12 CM2350 X102 | 4310646
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | CM2250 ISC8.3 et ISL9 | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 322 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Contrôler le circuit d'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le circuit d'injecteur de carburant au faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit d'injecteur de carburant au solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert sur les solénoïdes d'injecteur. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur ou les injecteurs de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant 1. | Multiples codes de défauts d'injecteurs (même rangée) actifs ?
 | ETAPE 4A-1. Contrôler l'isolation d'injecteur 2. |
 | ETAPE 4A-2. Isoler l'injecteur de carburant 3. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire tourner le moteur. Observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 322 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer le faisceau moteur.

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le circuit d'injecteur de carburant au faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur N° 1 et la broche de retour de solénoïde d'injecteur N° 1 au niveau du connecteur de faisceau de câblage moteur d'ECM.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler les broches de connecteur de faisceau de câblage d'injecteur de carburant.

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 1 et la broche de retour de solénoïde d'injecteur N° 1 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de passage de faisceau d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur de carburant.

Action

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant 1 et la broche de retour de solénoïde d'injecteur 1 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 1 a été détecté

Remplacer l'injecteur de carburant 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Débrancher le faisceau moteur du connecteur de passage d'injecteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur. (Cela n'est pas nécessaire pour les moteurs à 4 cylindres)

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Broches sales ou endommagées ?

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans les circuits de faisceau d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de passage d'injecteur de carburant.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur. (Cela n'est pas nécessaire pour les moteurs à 4 cylindres)

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau de câblage d'injecteur de carburant des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le solénoïde d'injecteur et la masse du bloc-moteur. (Cela n'est pas nécessaire pour les moteurs à 4 cylindres)

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant. Réparer ou remplacer le faisceau de câblage d'injecteur de carburant.Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur ou les injecteurs de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur de carburant N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur de carburant 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur de carburant.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur de carburant N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Isoler l'injecteur de carburant 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Contrôler les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 06-AVR-2017


CODE DE DEFAUT 323 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 5 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B101 | 2883567
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L101 | 4310787
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12 CM2350 X102 | 4310646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2350 X101 | 4310641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B101 | 2883567
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L101 | 4310787
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX12 CM2350 X102 | 4310646
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | CM2250 ISC8.3 et ISL9 | 4022254

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 323 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ??
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Contrôler le circuit d'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le circuit d'injecteur de carburant au faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit d'injecteur de carburant au solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur. |
 | ETAPE 3B. Rechercher tout court-circuit à la masse dans les circuits de faisceau d'injecteurs. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout court-circuit à la masse sur les solénoïdes d'injecteur de carburant. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant 4. |
 | ETAPE 4A. Contrôler l'isolation d'injecteur. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant 5. |
 | ETAPE 4A-2. Rechercher les codes de défauts actifs. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire tourner le moteur. Observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 323 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur N° 5 et la broche de retour de solénoïde d'injecteur N° 5 au niveau du connecteur de faisceau de câblage moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de passage de faisceau de câblage d'injecteur.

Action

Contrôler les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer le faisceau moteur.

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler le faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 5 et la broche de retour de solénoïde d'injecteur N° 5 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de passage de faisceau d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur de carburant.

Action

Contrôler le circuit de solénoïde d'injecteur de carburant.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant 5 et la broche de retour de solénoïde d'injecteur 5 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 5 a été détecté. Remplacer l'injecteur de carburant 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches du connecteur et du faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de passage d'injecteur de carburant.

Action

Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau de câblage d'injecteur de carburant des injecteurs testés.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur de carburant en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur de carburant N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur de carburant 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur de carburant N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Isoler l'injecteur de carburant 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 07-DEC-2016


CODE DE DEFAUT 324 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 3 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B101 | 2883567
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L101 | 4310787
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12 CM2350 X102 | 4310646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2350 X101 | 4310641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B101 | 2883567
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L101 | 4310787
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX12 CM2350 X102 | 4310646
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | CM2250 ISC8.3 et ISL9 | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 324 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Contrôler le circuit d'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le circuit d'injecteur de carburant au faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit d'injecteur de carburant au solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Plus de 100k ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert à la masse sur les solénoïdes d'injecteur de carburant. | Plus de 100k ohms ?
ETAPE 4. | Isolation d'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant 1. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant 2. |
 | ETAPE 4A-2. Isoler l'injecteur de carburant 3. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire tourner le moteur. Observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 324 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Contrôler le faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur N° 3 et la broche de retour de solénoïde d'injecteur N° 3 au niveau du connecteur de faisceau de câblage moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer le faisceau moteur.

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler le faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 3 et la broche de retour de solénoïde d'injecteur N° 3 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de passage de faisceau d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur de carburant.

Action

Inspecter le circuit de solénoïde d'injecteur de carburant.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant 3 et la broche de retour de solénoïde d'injecteur 3 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 3 a été détecté.

Remplacer l'injecteur de carburant 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer et remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de passage d'injecteur de carburant.

Action

Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau de câblage d'injecteur de carburant des injecteurs testés.

Action

Rechercher tout circuit ouvert sur les solénoïdes d'injecteur

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le solénoïde d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le solénoïde d'injecteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur de carburant en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur de carburant 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.6

Aller à 6B

Aller à B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 07-DEC-2016


CODE DE DEFAUT 325 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 6 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B101 | 2883567
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L101 | 4310787
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12 CM2350 X102 | 4310646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2350 X101 | 4310641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B101 | 2883567
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L101 | 4310787
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX12 CM2350 X102 | 4310646
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | CM2250 ISC8.3 et ISL9 | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 325 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Contrôler le circuit d'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le circuit d'injecteur de carburant au faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit d'injecteur de carburant au solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert sur les solénoïdes d'injecteur de carburant. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant 4. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant 5. |
 | ETAPE 4A-2. Isoler l'injecteur de carburant 6. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire tourner le moteur. Observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 325 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur.

Etape guidée 2A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur, de connecteur de faisceau moteur et de connecteur ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur N° 6 et la broche de retour de solénoïde d'injecteur N° 6 au niveau du connecteur de faisceau de câblage moteur d'ECM.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler le faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 6 et la broche de retour de solénoïde d'injecteur N° 6 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de passage de faisceau d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur de carburant.

Action

Contrôler le circuit de solénoïde d'injecteur de carburant.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant 6 et la broche de retour de solénoïde d'injecteur 6 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 6 a été détecté. Remplacer l'injecteur de carburant 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter le faisceau moteur et les broches du connecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de passage d'injecteur de carburant.

Action

Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur.
  • Déconnecter le faisceau de câblage d'injecteur de carburant des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant. Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au chapitre 19.

Remplacer l'injecteur de carburant en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur de carburant 5.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur de carburant N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5A - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 07-DEC-2016


CODE DE DEFAUT 331 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 2 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B101 | 2883567
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L101 | 4310787
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12 CM2350 X102 | 4310646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2350 X101 | 4310641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B101 | 2883567
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L101 | 4310787
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX12 CM2350 X102 | 4310646
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | CM2250 ISC8.3 et ISL9 | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 331 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Contrôler le circuit d'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le circuit d'injecteur de carburant au faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit d'injecteur de carburant au solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert sur les solénoïdes d'injecteur de carburant. | Plus de 100k ohms ?
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant 1. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant 2. |
 | ETAPE 4A-2. Isoler l'injecteur de carburant 3. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire tourner le moteur. Observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 33 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter le circuit d'injecteur de carburant au faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur N° 2 et la broche de retour de solénoïde d'injecteur N° 2 au niveau du connecteur de faisceau de câblage moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Pas de réparation

Aller à 2C-1

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler le faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 2 et la broche de retour de solénoïde d'injecteur N° 2 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de passage de faisceau d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Action

Contrôler le circuit de solénoïde d'injecteur de carburant.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant 2 et la broche de retour de solénoïde d'injecteur 2 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 2 a été détecté. Remplacer l'injecteur de carburant 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter les broches du connecteur et du faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Réparer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau moteur

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau moteur

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler les broches de connecteur de faisceau d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de passage d'injecteur de carburant.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau de câblage d'injecteur de carburant des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 1 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 2 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 3 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas nécessaire pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant. Réparer ou remplacer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur de carburant en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant 1.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 1. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur de carburant 2.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 1.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 2. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Isoler l'injecteur de carburant 3.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 2.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur de carburant N° 3. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Contrôler les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 07-DEC-2016


CODE DE DEFAUT 332 - Circuit de cylindre de pilote de solénoïde d'injecteur N° 4 - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2250 | 4022254
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISB6.7 CM2350 B101 | 2883567
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISL9 CM2350 L101 | 4310787
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12 CM2350 X102 | 4310646
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2350 X101 | 4310641
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2350 B101 | 2883567
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISL9 CM2350 L101 | 4310787
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX12 CM2350 X102 | 4310646
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | CM2250 ISC8.3 et ISL9 | 4022254
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

AVERTISSEMENT

Les solénoïdes d'injecteur reçoivent une haute tension lorsque le moteur fonctionne. Pour réduire les risques de blessures corporelles par électrocution, ne pas porter de bijoux ou de vêtements humides et ne pas toucher les solénoïdes d'injecteur ou les fils des solénoïdes lorsque le moteur fonctionne.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164133 - fil de test mâle Deutsch™, pièce N° 3164132 - fil de test femelle Deutsch™, pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Code de défaut 332 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
ETAPE 2. | Contrôler le circuit d'injecteur. |
 | ETAPE 2A. Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur. | Plus de 10 ohms ?
 | ETAPE 2C. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 2D. Contrôler le circuit d'injecteur de carburant au faisceau de câblage d'injecteur de carburant. | Plus de 10 ohms ?
 | ETAPE 2E. Contrôler le circuit d'injecteur de carburant au solénoïde d'injecteur de carburant. | Plus de 10 ohms ?
ETAPE 3. | Contrôler le faisceau de câblage moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau de câblage moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur. |
 | ETAPE 3B. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 3C. Rechercher tout circuit ouvert sur les solénoïdes d'injecteur de carburant. | Plus de 100k ohms ?
 | ETAPE 3C-1. Rechercher un court-circuit à la masse sur les solénoïdes d'injecteur. |
ETAPE 4. | Isoler l'injecteur de carburant. |
 | ETAPE 4A. Isoler l'injecteur de carburant 4. | Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
 | ETAPE 4A-1. Isoler l'injecteur de carburant 5. |
 | ETAPE 4A-2. Isoler l'injecteur de carburant 6. |
ETAPE 5. | Inspecter le faisceau de câblage d'injecteur de carburant. |
 | ETAPE 5A. Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
 | ETAPE 5B. Inspecter le faisceau de câblage d'injecteur de carburant. | Broches sales ou endommagées ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Rechercher les codes de défauts actifs.

Etape guidée 1A - En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Faire tourner le moteur. Observer les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 332 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée.

Etape guidée 1B - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les cylindres 1, 2, et 3 (les cylindres 1 et 2 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs. Les cylindres 4, 5, et 6 (les cylindres 3 et 4 pour les moteurs à 4 cylindres) se trouvent sur la même rangée d'injecteurs.

Codes de défauts actifs pour d'autres injecteurs sur la même rangée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit d'injecteur.

Etape guidée 2A - Inspecter le faisceau de câblage moteur et les broches du connecteur de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches de connecteur ECM, de connecteur de faisceau moteur et de connecteur de faisceau d'injecteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Contrôler le circuit d'injecteur de carburant au faisceau de câblage moteur.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur N° 4 et la broche de retour de solénoïde d'injecteur N° 4 au niveau du connecteur de faisceau de câblage moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 5A

Etape guidée 2C - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2D

Etape guidée 2D - Contrôler le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Contrôler la résistance de faisceau de câblage d'injecteur de carburant.

  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant N° 4 et la broche de retour de solénoïde d'injecteur N° 4 sur le côté de faisceau de câblage d'injecteur de carburant du connecteur de passage de faisceau d'injecteur de carburant.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON
Pas de réparation

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Réparer ou remplacer le faisceau de câblage moteur, les connecteurs ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 6A

Etape guidée 2E - Contrôler le circuit de solénoïde d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 au Chapitre 3.
  • Débrancher le faisceau câblage d'injecteur de carburant du solénoïde d'injecteur de carburant.

Action

Contrôler le circuit de solénoïde d'injecteur de carburant.

  • Vérifier si les culbuteurs n'entrent pas en contact avec le faisceau de câblage d'injecteur de carburant.
  • Mesurer la résistance entre la broche de signal de solénoïde d'injecteur de carburant 4 et la broche de retour de solénoïde d'injecteur 4 sur le solénoïde d'injecteur de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 10 ohms ?
OUI NON

Un dysfonctionnement d'injecteur de carburant 5 a été détecté. Remplacer l'injecteur de carburant 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Il a été détecté un dysfonctionnement du faisceau de câblage d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Aller à 6a

Aller à 6A

Etape guidée 3 - Contrôler le faisceau de câblage moteur.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Inspecter les broches du connecteur et du faisceau de câblage moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.

Action

Rechercher tout circuit ouvert dans les circuits de faisceau de câblage moteur.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas applicable pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur ECM de faisceau moteur et la masse du bloc-moteur (cela n'est pas applicable pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage d'injecteur de carburant du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, les connecteurs ou les broches qui sont endommagés, si possible.

Réparer le faisceau de câblage d'injecteur de carburant. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B-1

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur de l'ECM.
  • Débrancher le faisceau de câblage moteur du connecteur de passage d'injecteur de carburant.

Action

Rechercher tout circuit ouvert dans le faisceau d'injecteur de carburant

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas applicable pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur. (Cela n'est pas applicable pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage moteur.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert ou court circuit sur les solénoïdes d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Déconnecter le faisceau de câblage d'injecteur de carburant des injecteurs testés.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 4 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur.
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 5 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas applicable pour les moteurs à 4 cylindres).
  • Mesurer la résistance entre la broche SIGNAL de solénoïde d'injecteur N° 6 dans le connecteur de passage de faisceau d'injecteur et la masse du bloc-moteur (cela n'est pas applicable pour les moteurs à 4 cylindres).

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Réparer ou remplacer le faisceau de câblage endommagé d'injecteur de carburant.

Réparer ou remplacer le faisceau de câblage d'injecteur de carburant.Se reporter à la Procédure 019-361 au Chapitre 19.

Remplacer l'injecteur de carburant en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 4 - Isoler l'injecteur de carburant.

Etape guidée 4A - Isoler l'injecteur de carburant 4.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 4. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-1

Aller à 6A

Etape guidée 4A-1 - Isoler l'injecteur de carburant 5

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Terminer l'isolation d'injecteur.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 4.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur de carburant afin de garantir que les extrémités du faisceau n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON
Pas de réparation

Remplacer l'injecteur N° 5. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4A-2

Aller à 6A

Etape guidée 4A-2 - Isoler l'injecteur de carburant 6.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Déposer le couvercle de soupape. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Connecter le faisceau de câblage d'injecteur de carburant à l'injecteur N° 5.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Placer une bande adhésive sur les extrémités du faisceau de câblage d'injecteur afin de garantir que les extrémités du faisceau de câblage n'entrent pas en contact les unes avec les autres ou avec le bloc-moteur.
  • Placer le couvercle de soupape sur le moteur.

Il n'est pas nécessaire de boulonner le couvercle de soupape en place.

Faire tourner le moteur. Observer les codes de défauts.

  • 1. En utilisant l'outil d'entretien électronique INSITE™, effacer les codes de défauts.
  • 2. Démarrer le moteur. Le laisser tourner au ralenti pendant 1 minute.
  • 3. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts multiples d'injecteurs de carburant (même rangée) actifs ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Remplacer l'injecteur N° 6. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6B

Aller à 6A

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches et le connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5 - Inspecter le faisceau de câblage d'injecteur de carburant.

Etape guidée 5A - Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau de câblage moteur du connecteur de passage de faisceau de câblage d'injecteur de carburant.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Inspecter le faisceau de câblage d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau câblage d'injecteur de carburant de l'injecteur.

Action

Inspecter les broches de connecteur de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de câblage d'injecteur de carburant.

  • Réparer ou remplacer le faisceau de câblage d'injecteur de carburant, le connecteur ou les broches qui sont endommagés, si possible.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™. Inspecter les broches et les connecteurs de faisceau de câblage d'injecteur de carburant à la recherche de ce qui suit :

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 07-DEC-2016


CODE DE DEFAUT 436 - Température de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 436 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 153, 154, ou 2398 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant. |
 | ETAPE 2A. Contrôler la précision du capteur de température d'air ambiant. | Le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant est-il à 5,6°C ou 10°F de la température d'air ambiant réelle ?
ETAPE 3. | Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 153 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 154 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 436 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 153, 154, ou 2398 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant.

Etape guidée 2A - Contrôler la précision du capteur de température d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de température d'air ambiant.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Pour ISX11.9/12 et ISX15, comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant OEM à la température d'air ambiant réelle.
  • Pour les moteurs ISB6.7, ISC8.3 et ISL9, comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air d'admission de compresseur de turbocompresseur à la température d'air ambiant réelle.
  • Pour les moteurs ISB6.7, ISC8.3, et ISL9, le capteur de température d'air d'admission de compresseur de turbocompresseur se trouve dans le compartiment moteur. Il peut être nécessaire de laisser le moteur refroidir avant de comparer le relevé de température à la température d'air ambiant réelle.

Le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant est-il à 5,6°C ou 10°F de la température d'air ambiant réelle ?

OUI NON
Pas de réparation

Remplacer le capteur de température d'air ambiant.

  • Pour ISX15 et ISX12/ISX11.9, voir les informations d'entretien du fabricant d'équipement.
  • Utiliser la procédure suivante pour les moteurs ISB6.7, ISC8.3 et ISL9. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 123 est également actif lorsque le capteur de température de collecteur d'admission est déconnecté.

Code de défaut 153 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de collecteur d'admission moteur du faisceau moteur.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de température de collecteur d'admission et la broche de signal de température de collecteur d'admission au niveau du connecteur de capteur de température de collecteur d'admission du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 154 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température de collecteur d'admission a été détecté.

Remplacer le capteur de température de collecteur d'admission du moteur. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 153 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de retour de température de collecteur d'admission et la broche de signal de température de collecteur d'admission au niveau du connecteur moteur d'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 154 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Réparation terminée.

Dernière modification: 02-DEC-2016


CODE DE DEFAUT 1145 - Cylindre de pilote de solénoïde d'injecteur N° 6 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | ISX15 CM2250 | 4022250
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | QSL9 CM2250 | 4022256
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1145 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs de codes de défaut 322, 323, 324, 325, 331, 332, 451, 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher des codes de défaut. | Code de défaut 1145 présent avec des symptômes de moteur ?
 | ETAPE 2B. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | codes de défaut 1139, 1141, 1142, 1143, 1144 actifs ou inactifs et aucun autre symptôme de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant |
 | ETAPE 4A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
 | ETAPE 4B. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1145 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 sont-ils des cas actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1145 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1145 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer l'injecteur de carburant N° 6.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

Les codes de défaut 1139, 1141, 1142, 1143, ou 1144 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Effectuer le test de fuite de système à haute pression en utilisant l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
OUI NON

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Déposer le boulon creux du branchement de purge d'adaptateur de pompe à carburant au niveau de l'adaptateur de pompe à carburant.
  • Installer le raccord de test creux, pièce n°4918413, à la place du boulon creux.
  • Installer le raccord Compuchek™, pièce n° 3042618, ou un élément équivalent, dans le raccord de test creux.
  • Placer une jauge de pression/dépression de 0 à 762 mm Hg [0 à 30 in-Hg] au niveau du raccord de test creux à l'adaptateur de pompe à carburant.
  • Placer la jauge à un emplacement lisible sûr pour pouvoir tester le véhicule sur route.

Action

Faire fonctionner le moteur au ralenti bas, au ralenti haut et au cours d'un test sur route sans charge.

Observer le relevé sur la jauge.

La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
OUI NON

Contrôler le système de vidange de carburant à la recherche de restrictions, comme une taille inappropriée de conduite, des fuites, des coudes, des noeuds, des fissures ou des bouchons. Vérifier également le bon fonctionnement des évents de réservoir de carburant.

Remplacer l'adaptateur et l'actionneur de pompe à carburant. Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. L'absence d'étalonnage de l'ECM engendre des survenances à répétition de ce code de défaut. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 1668 (capteur à 2 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Tuyau d’adaptateur d’après-traitement | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Tuyau d’adaptateur d’après-traitement | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Tuyau d’adaptateur d’après-traitement | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Tuyau d’adaptateur d’après-traitement | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches du connecteur de capteur de niveau de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de réservoir de DEF d'après-traitement au faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur DEF d'après-traitement du contrôleur de DEF d'après-traitement.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau et/ou le connecteur de contrôleur de DEF.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de DEF d'après-traitement au niveau du connecteur de contrôleur DEF d'après-traitement et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche de signal de capteur de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de faisceau de contrôleur DEF d'après-traitement et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 1668 (capteur à 3 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 3557 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les connexions électriques et le capteur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 1669 actif et code de défaut 1668 inactif ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1668 actif ?
ETAPE 3. | Contrôler le contrôleur de DEF d'après-traitement et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1668 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic du code de défaut 3557

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de niveau de DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de DEF d'après-traitement et la broche de retour de niveau de DEF d'après-traitement au niveau du connecteur de capteur de niveau de DEF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

4,75 à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de DEF d'après-traitement et la broche de signal de niveau de DEF d'après-traitement au niveau du connecteur de capteur de niveau de DEF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 actif et code de défaut 1668 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 actif ?
OUI NON

Un capteur endommagé a été détecté.

  • Remplacer le capteur de niveau de DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur de faisceau à 86 broches du contrôleur DEF d'après-traitement.

Action

Inspecter les broches de connecteur de contrôleur DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Se reporter la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur DEF d'après-traitement ou dans le connecteur de faisceau OEM.

  • Nettoyer le connecteur et les broches.
  • Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du contrôleur de DEF d'après-traitement.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de DEF d'après-traitement au niveau du connecteur à 86 broches et la broche de signal du capteur de niveau de DEF d'après-traitement au niveau du connecteur de faisceau.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

  • Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du contrôleur de DEF d'après-traitement.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de DEF d'après-traitement dans le connecteur à 86 broches de contrôleur de DEF d'après-traitement et toutes les autres broches dans le connecteur à 86 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de DEF d'après-traitement dans le connecteur à 86 broches de contrôleur de DEF d'après-traitement et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

  • Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.
  • Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1668 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-JAN-2013


CODE DE DEFAUT 1669 (capteur à 2 fils) - Circuit de capteur de niveau de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1669 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau de DEF d'après-traitement. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.

Action

Inspecter les broches du connecteur de capteur de niveau de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de capteur ou dans le connecteur de faisceau de contrôleur DEF d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 1 minute.

  • Placer un fil cavalier entre la broche de signal de signal de réservoir de DEF d'après-traitement et la broche de retour de niveau de réservoir de DEF d'après-traitement au niveau du faisceau OEM de niveau de réservoir de DEF d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI NON

Remplacer le capteur de niveau de réservoir de DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau de contrôleur DEF d'après-traitement ou dans le connecteur de contrôleur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur et la broche de retour de connecteur de capteurs de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de réservoir de fluide d'échappement diesel d'après-traitement au niveau du connecteur de contrôleur et la broche de signal de connecteur de capteurs de niveau de réservoir de fluide d'échappement diesel d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Déconnecter le capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de niveau de réservoir de DEF d'après-traitement dans le connecteur de contrôleur et toutes les autres broches dans le connecteur de contrôleur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-FEV-2013


CODE DE DÉFAUT 1669 (capteur à 3 fils) - Circuit de capteur de niveau de réservoir de DEF d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3557 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif
ETAPE 2. | Contrôler le circuit et le capteur de niveau de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1668 actif et code de défaut 1669 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 à 5,25 VCC pour l'alimentation de capteur 5 V ou tension à +/- 1 VCC de la tension de batterie pour l'alimentation de capteur 12 V ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1669 actif ?
ETAPE 3. | Contrôler le contrôleur de DEF d'après-traitement et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau OEM et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 1669 inactif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 3557

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1669 inactif ?

OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de niveau de fluide d'échappement diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de DEF d'après-traitement et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 1 minute.

  • Placer un fil cavalier entre la broche de signal de signal de capteur de niveau de réservoir de DEF d'après-traitement et la broche de retour de capteur de niveau de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de niveau de réservoir de DEF d'après-traitement du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1668 actif et code de défaut 1669 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de DEF d'après-traitement et la broche de retour de capteur de niveau de DEF d'après-traitement au niveau du connecteur de capteur de niveau de DEF d'après-traitement du faisceau OEM.

4,75 à 5,25 VCC pour l'alimentation de capteur 5 V ou tension à +/- 1 VCC de la tension de batterie pour l'alimentation de capteur 12 V ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de DEF d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1669 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de DEF d'après-traitement. Se reporter aux informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau OEM et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le contrôleur DEF d'après-traitement.

Action

Inspecter les broches du connecteur de contrôleur DEF d'après-traitement à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur à 86 broches ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du contrôleur de DEF d'après-traitement.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de niveau de DEF d'après-traitement au niveau du connecteur à 86 broches de contrôleur de DEF d'après-traitement et le connecteur de faisceau de capteur de niveau de DEF d'après-traitement.

Utiliser un schéma de câblage et la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du contrôleur de DEF d'après-traitement.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de DEF d'après-traitement dans le connecteur à 86 broches et toutes les autres broches dans le connecteur à 86 broches.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau OEM du contrôleur de DEF d'après-traitement.
  • Débrancher le capteur de niveau de DEF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de DEF d'après-traitement dans le connecteur à 86 broches et toutes les autres broches dans le connecteur à 86 broches.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne d'alimentation a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1669 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-AOUT-2016


CODE DE DEFAUT 1673 - Niveau de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1673 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Relever les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1673 actif ?
OUI NON

Un bas niveau de fluide d'échappement diesel (DEF) d'après-traitement a été détecté.

Remplir complètement le réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2015


CODE DE DEFAUT 1677 - Capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ ET pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1677 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 1677 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif et code de défaut 1677 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.

Action

Inspecter les broches du connecteur de capteur de température de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif et code de défaut 1677 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de réservoir de DEF d'après-traitement au faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : Les codes de défauts 1669, 3258, 3261, 3425, 3429, 3561, 3571, 3576, et 3579 vont également être actifs.

Le code de défaut 1678 est-il actif et le code de défaut 1677 est-il inactif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur DEF d'après-traitement.

011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-MAI-2012


CODE DE DEFAUT 1678 - Capteur de température de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1678 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 1678 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1677 actif et code de défaut 1678 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.

Action

Inspecter les broches du connecteur de capteur de température de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au connecteur de faisceau de câblage de l'unité de dosage de DEF d'après-traitement.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de réservoir de DEF d'après-traitement au faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1678 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du connecteur de contrôleur.

Action

Inspecter les broches de connecteur de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température de réservoir de DEF d'après-traitement et la broche de retour de capteur de température de réservoir de DEF d'après-traitement au niveau du contrôleur.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Les codes de défauts 1669, 3258, 3261, 3425, 3429, 3561, 3571, 3576, et 3579 vont également être actifs.

Code de défaut 1677 actif et code de défaut 1678 inactif ?
OUI NON

Un court-circuit ou un circuit ouvert a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 19-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 1679 - Température de réservoir de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1677 ou 1678 actif ?
 | ETAPE 1B. Rechercher des codes de défaut. | Cas actifs ou inactifs du code de défaut 2398 ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant. |
 | ETAPE 2A. Contrôler la précision du capteur de température d'air ambiant. | Le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant est-il à 5,6°C ou 10°F de la température d'air ambiant réelle ?
ETAPE 3. | Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 4. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 1678 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 1677 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 ou 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 2398 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2398.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant.

Etape guidée 2A - Contrôler la précision du capteur de température d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de température d'air ambiant.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Pour les moteurs ISX11.9 et ISX15 CM2250, comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant OEM à la température d'air ambiant réelle.
  • Pour les moteurs ISB6.7, ISC8.3 et ISL9 CM2250, comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air d'admission de compresseur de turbocompresseur à la température d'air ambiant réelle.

Remarque : Pour les moteurs ISB6.7, ISC8.3 et ISL9 CM2250, la température d'air d'admission de compresseur de turbocompresseur se trouve dans le compartiment moteur. Il peut être nécessaire de laisser le moteur refroidir avant de comparer le relevé de température à la température d'air ambiant réelle.

Le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant est-il à 5,6°C ou 10°F de la température d'air ambiant réelle ?

OUI NON
Pas de réparation

Remplacer le capteur de température d'air ambiant.

Pour les moteurs ISX15 et ISX12/ISX11.9 CM2250, se reporter au manuel d'entretien OEM.

Pour les moteurs ISB6.7, ISC8.3, ISL9 CM2250, utiliser la procédure 019-466. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de température de réservoir de DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de température de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.

Action

Inspecter les broches du connecteur de capteur de température de réservoir de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de réservoir de DEF d'après-traitement du faisceau de contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au niveau du connecteur de capteur de température de réservoir de DEF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677 actif ?
OUI NON

Remplacer le capteur de température de réservoir de DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau de contrôleur DEF d'après-traitement ou dans le contrôleur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1678 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur DEF d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température de réservoir de DEF d'après-traitement et la broche de retour de température de réservoir de DEF d'après-traitement au niveau du connecteur de contrôleur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur DEF d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-MAI-2012


CODE DE DEFAUT 1681 - Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-077 | ISB6.7 CM2250 | 4022254
Code d'étalonnage de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-077 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-077 | ISX15 CM2250 | 4022250
Code d'étalonnage de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-077 | ISX12/ISX11.9 CM2250 | 2883445
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2250 | 4022254
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | CM2250 ISC8.3 et ISL9 | 4022257
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | ISX15 CM2250 | 4022250
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1681 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Comptes actifs du code de défaut 436, 1679, 2398, 2976, 3426, 3429, 3557, 3559, 3571, 3572, 3577, 3578, 3579, ou 3679 ?
 | ETAPE 1C. Contrôler la précision du capteur de température d'air ambiant. | Le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant est-il à 5,6°C ou 10°F de la température d'air ambiant réelle ?
ETAPE 2. | Contrôler la phase logicielle de contrôleur DEF d'après-traitement. |
 | ETAPE 2A. Contrôler si une mise à jour de phase logicielle de contrôleur de DEF d'après-traitement est disponible. | Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de DEF d'après-traitement contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 3A. Effectuer un test de fuite de système DEF d'après-traitement et rechercher des codes de défauts actifs. | Code de défaut 1681 actif ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1681 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes actifs du code de défaut 436, 1679, 2398, 2976, 3426, 3429, 3557, 3559, 3571, 3572, 3577, 3578, 3579, ou 3679 ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1C

Etape guidée 1C - Contrôler la précision du capteur de température d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur de température d'air ambiant.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Pour les moteurs ISX12/ISX11.9 CM2250 et ISX15 CM2250, comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant OEM à la température d'air ambiant réelle.
  • Pour les moteurs ISB6.7, ISC8.3 et ISL9 CM2250, comparer le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air d'admission de compresseur de turbocompresseur à la température d'air ambiant réelle.

Pour les moteurs ISB6.7, ISC8.3 et ISL9 CM2250, la température d'air d'admission de compresseur de turbocompresseur se trouve dans le compartiment moteur. Il peut être nécessaire de laisser le moteur refroidir avant de comparer le relevé de température à la température d'air ambiant réelle.

Le relevé de l'outil d'entretien électronique INSITE™ pour la température d'air ambiant est-il à 5,6°C ou 10°F de la température d'air ambiant réelle ?

OUI NON
Pas de réparation

Remplacer le capteur de température d'air ambiant.

Pour les moteurs ISX15 et ISX12/ISX11.9 CM2250, se reporter au manuel d'entretien OEM.

Pour les moteurs ISB6.7, ISC8.3, ISL9 CM2250, utiliser la procédure suivante. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler la phase logicielle de contrôleur DEF d'après-traitement.

Etape guidée 2A - Contrôler si une mise à jour de phase logicielle de contrôleur de DEF d'après-traitement est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement à la plus récente révision publiée sur QuickServe™ Online pour les modifications applicables au code de défaut. Se reporter aux phases logicielles du contrôleur de fluide d'échappement diesel d'après-traitement Cummins®, Bulletin 4310705.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver la phase logicielle actuelle du contrôleur de fluide d'échappement diesel d'après-traitement. La phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement se trouve dans la partie Plaque signalétique du système du Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement dans Fonctions et paramètres.

Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de DEF d'après-traitement contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-077 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 3A - Effectuer un test de fuite de système DEF d'après-traitement et rechercher des codes de défauts actifs.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer un test de fuite de système de DEF d'après-traitement.

  • Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.
  • Mettre le contact, le moteur arrêté.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1681 actif ?
OUI NON

Une unité de dosage de DEF d'après-traitement endommagée a été détectée.

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 23-SEP-2014


CODE DE DEFAUT 1682 - Conduites d'entrée d'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISX15 CM2250 | 4022250
Air dans le fluide d'échappement diesel (DEF) | Se reporter à la procédure 011-075 | ISB6.7 CM2250 | 4022254
Air dans le fluide d'échappement diesel (DEF) | Se reporter à la procédure 011-075 | CM2250 ISC8.3 et ISL9 | 4022257
Air dans le fluide d'échappement diesel (DEF) | Se reporter à la procédure 011-075 | ISX12/ISX11.9 CM2250 | 2883445
Air dans le fluide d'échappement diesel (DEF) | Se reporter à la procédure 011-075 | ISX15 CM2250 | 4022250
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2250 | 4022254
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | CM2250 ISC8.3 et ISL9 | 4022257
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Test de fuite de système de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-080 | ISX15 CM2250 | 4022250
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | ISB6.7 CM2250 | 4022254
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | CM2250 ISC8.3 et ISL9 | 4022257
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | ISX12/11.9 CM2250 | 2883445
Test de restriction de conduite de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-086 | ISX15 CM2250 | 4022250
Test d'aspiration de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-121 | ISB6.7 CM2250 | 4022254
Test d'aspiration de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-121 | CM2250 ISC8.3 et ISL9 | 4022257
Test d'aspiration de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-121 | ISX12/11.9 CM2250 | 2883445
Test d'aspiration de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-121 | ISX15 CM2250 | 4022250

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire le risque de blessures oculaires, porter une protection occulaire en déposant la conduite de gicleur de réactif. La pression d'air peut être présente dans la conduite de gicleur de réactif s'il y a un défaut dans le système.
AVERTISSEMENT

L'échappement et les composants d'échappement peuvent devenir chauds pendant le diagnostic. Pour éviter tout risque d'incendie, de dégradation de biens, de brûlures, ou d'autres blessures corporelles graves, laisser le système d'échappement refroidir avant d'entamer une procédure ou une réparation. S'assurer qu'aucun matériau combustible ne se trouve à un endroit où il risque d'entrer en contact avec des composants chauds d'échappement ou avec l'échappement chaud.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1682 actif ou plus de deux comptes inactifs ?
 | ETAPE 1B. Rechercher tout bas niveau de réservoir DEF d'après-traitement. | Réservoir de DEF vide et/ou code de défaut 1673, 3497 ou 3498 actif ?
ETAPE 2. | Contrôler les raccords, les branchements et les conduites de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les raccordements, les raccords et les conduites de l'unité de dosage de DEF d'après-traitement. | Inversion, détérioration, fuite ou restriction de connecteurs constatée ?
 | ETAPE 2B. Rechercher tout raccord de refoulement bloqué. | Relevé de pression supérieur à 1000 kPa [145 psi] pendant 3 secondes ou plus, suivi de l'arrêt de l'unité de dosage ?
 | ETAPE 2C. Effectuer le test de fuite de système de DEF d'après-traitement. | Fuite de conduite, raccord ou connexion ?
ETAPE 3. | Contrôler l'unité de dosage DEF d'après-traitement. |
 | ETAPE 3A. Contrôler l'unité de dosage DEF d'après-traitement. | Dépression dans la conduite de diagnostic entre -762 et -216 mm Hg [- 30 et -8,5 in Hg] ?
ETAPE 4. | Contrôler le système d'admission de DEF d'après-traitement. |
 | ETAPE 4A. Contrôler la restriction d'admission d'unité de dosage de DEF. | Restriction entre -254 et 0 mm Hg [-10 et 0 in Hg] ?
 | ETAPE 4B. Rechercher la présence d'air dans le DEF. | De l'air a-t-il été détecté dans le DEF ?
ETAPE 5. | Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. |
 | ETAPE 5A. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1682 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout bas niveau de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre le contact.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

S'assurer que le réservoir de DEF n'est pas vide et que la jauge de niveau de réservoir est précise.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

  • Rechercher le code de défaut actif suivant : 1673, 3497, ou 3498.

Réservoir de DEF vide et/ou code de défaut 1673, 3497 ou 3498 actif ?
OUI NON

Remplir le réservoir de DEF.

 Pas de réparation

Aller à 5A

Aller à 2A

Etape guidée 2 - Contrôler les raccords, les branchements et les conduites de DEF d'après-traitement.

Etape guidée 2A - Inspecter les raccordements, les raccords et les conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Il y a trois conduites DEF sur le système de dosage de réduction catalytique sélective (SCR) :

1. La conduite d'alimentation d'unité de dosage entre le réservoir et l'unité de dosage (conduite d'inspiration).

2. La conduite d'alimentation de soupape de dosage entre l'unité de dosage et la soupape de dosage (conduite de pression)

3. La conduite de retour entre l'unité de dosage et le réservoir (conduite de retour).

Inspecter les trois conduites de DEF et les connecteurs associés :

  • Vérifier que les connexions des conduites d'aspiration et de retour ne sont pas inversées au niveau des connexions de l'unité de dosage et du réservoir de DEF. L'inversion des connexions de conduite de DEF provoque l'échec de l'amorçage de l'unité de dosage.
  • Contrôler les connexions de réservoir de DEF (conduites d'aspiration et de retour) à la recherche de fissures et de piqûres.
  • Contrôler les trois raccordements de l'unité de dosage à la recherche de raccordements desserrés, fuyant ou endommagés.
  • Débrancher les connecteurs d'unité de dosage de la conduite d'aspiration, la conduite de pression et la conduite de retour à la recherche de tout signe d'accumulation ou de blocage.
  • Contrôler la conduite d'aspiration à la recherche de tout signe de fuite ou d'ouverture permettant à l'unité de dosage d'aspirer de l'air avec le DEF.
  • Vérifier la bonne étanchéité de tous les points de connexion, y compris au niveau du réservoir de DEF (deux connexions), de l'unité de dosage (trois connexions) et de la soupape de dosage (une connexion).

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Inversion, détérioration, fuite ou restriction de connecteurs constatée ?

OUI NON

Si nécessaire, remplacer ou installer la conduite de DEF de façon appropriée. Voir les informations d'entretien du fabricant d'équipement

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher tout raccord de refoulement bloqué.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.

Pendant l'exécution du test, inspecter toutes les conduites, tous les raccords et toutes les connexions de fluide d'échappement diesel à la recherche de fuites externes.

Pendant que le test est en cours, surveiller la pression de DEF dans l'outil d'entretien électronique INSITE™.

Relevé de pression supérieur à 1000 kPa [145 psi] pendant 3 secondes ou plus, suivi de l'arrêt de l'unité de dosage ?
OUI NON

Remplacer le raccord de refoulement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Effectuer le test de fuite de système de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.

Pendant l'exécution du test, inspecter toutes les conduites, tous les raccords et toutes les connexions de fluide d'échappement diesel à la recherche de fuites externes.

Si la pompe ne peut pas effectuer le test de fuite de système DEF, passer à l'étape 3A.

Fuite de conduite, raccord ou connexion ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler l'unité de dosage DEF d'après-traitement.

Etape guidée 3A - Contrôler l'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler l'aspiration de l'unité de dosage de DEF d'après-traitement.

  • Se reporter à la Procédure 011-121 dans le Tableau des procédures associées.

Dépression dans la conduite de diagnostic entre -762 et -216 mm Hg [- 30 et -8,5 in Hg] ?
OUI NON
Pas de réparation

Remplacer le raccord d'admission d'unité de dosage DEF d'après-traitement et effectuer le lavage sans air de l'unité de dosage DEF. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Effectuer le test d'aspiration d'unité de dosage DEF à nouveau. Se reporter à la Procédure 011-121 dans le Tableau des procédures associées.

Si la dépression n'est toujours pas entre -762 et -216 mm Hg [-30 et -8,5 in Hg] lors d'un nouveau test, remplacer l'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Si la dépression est entre -762 et -216 mm-hg [-30 et -8,5 in-hg] sur la jauge lors du nouveau test, le système de DEF est contaminé par des débris.

  • Vidanger le réservoir DEF. Laver complètement avec de l'eau distillée.
  • Nettoyer et laver la tête et le filtre de réservoir de DEF. Remplacer le filtre de réservoir de DEF si nécessaire.
  • Déposer et laver les conduites d'admission et de retour d'unité de dosage.
  • S'assurer que le raccord et le filtre d'admission d'unité de dosage DEF sont neufs. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.
  • Remplir le réservoir DEF de DEF certifié propre.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système d'admission de DEF d'après-traitement.

Etape guidée 4A - Contrôler la restriction d'admission d'unité de dosage de DEF.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'unité de dosage de DEF.

Se reporter à la Procédure 011-086 dans le Tableau des procédures associées.

Restriction entre -254 et 0 mm Hg [-10 et 0 in Hg] ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le filtre de réservoir de DEF, le filtre d'évent de réservoir de DEF, et la conduite d'aspiration de DEF, si nécessaire.

Vidanger le réservoir DEF. Laver avec de l'eau distillée. Remplir le réservoir DEF de DEF certifié propre.

Voir les informations d'entretien de l'OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher la présence d'air dans le DEF.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la présence d'air dans le DEF.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

De l'air a-t-il été détecté dans le DEF ?
OUI NON

Rechercher toute détérioration/fuite des composants suivants. Réparer si nécessaire.

  • Conduite d'alimentation d'unité de dosage DEF d'après-traitement.
  • Raccords de réservoir DEF d'après-traitement.
  • Tuyau vertical de réservoir de DEF d'après-traitement.

Se reporter à la Procédure 011-075 dans le Tableau des procédures associées.

Le système de DEF est probablement contaminé par des débris.

  • Vidanger le réservoir DEF. Laver complètement avec de l'eau distillée.
  • Nettoyer et laver la tête et le filtre de réservoir de DEF. Remplacer le filtre de réservoir de DEF si nécessaire.
  • Déposer et laver les conduites d'admission et de retour d'unité de dosage.
  • Remplacer les raccords d'admission et de refoulement de l'unité de dosage DEF. Remplacer le filtre d'unité de dosage DEF. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.
  • Remplir le réservoir DEF de DEF certifié propre.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Etape guidée 5A - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Brancher la conduite d'aspiration de DEF à l'unité de dosage et installer et serrer le capuchon du filtre.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Utiliser la procédure suivante pour les spécifications et les spécifications. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de DEF d'après-traitement.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 dans le Tableau des procédures associées ?

OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

  • Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-JUIN-2016


CODE DE DEFAUT 1683 - Réchauffeur de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1683 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 3562 actif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3576 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 1683 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3576 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3562 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact pendant 1 minute
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1683 actif ?
OUI NON

Un dysfonctionnement de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3579 vont également être actifs.

Code de défaut 3576 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-JUIL-2013


CODE DE DEFAUT 1684 - Réchauffeur de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1684 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3576 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 1684 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3576 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1684 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante à la recherche de tout code de défaut actif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1684 actif ?
OUI NON

Un dysfonctionnement de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détecté.

Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Se reporter au manuel d'entretien de l'OEM.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.
  • Mettre le contact pendant 1 minute.
  • Mettre la clé de contact en position d'arrêt (OFF) et patienter 1 minute.
  • Mettre le contact pendant 1 minute.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, et 3579 vont également être actifs.

Code de défaut 3576 actif ?
OUI NON

Un court-circuit a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Remplacer le contrôleur DEF d'après-traitement.

011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIL-2013


CODE DE DEFAUT 1688 - Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1688 actif ?
ETAPE 2. | Effectuer la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™. |
 | ETAPE 2A. Désactiver le code de défaut. | Le code de défaut 1688 devient-il actif à nouveau ?
 | ETAPE 2B. Procéder au test de fuite. | Code de défaut 1688 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1688 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Effectuer la commande "Réinitialiser tous les défauts" dans l'outil d'entretien électronique INSITE™.

Etape guidée 2A - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE, effacer tous les codes de défauts.
  • Couper le contact (OFF) pendant 90 secondes.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Le code de défaut 1688 devient-il actif à nouveau ?
OUI NON

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Procéder au test de fuite.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Amorcer le système d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour lancer le test de fuite de système de DEF d'après-traitement dans le menu Tests de diagnostic ECM.
  • Couper le contact (OFF) pendant 90 secondes.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 1688 actif ?
OUI NON

Remplacer le contrôleur DEF d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-MAI-2012


CODE DE DEFAUT 1694 - Capteur NOx de sortie d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX15 CM2250 | 4022250
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1694 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1887, 2771, 3545, 3583, 3681, ou 3749 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1885, 3228, 3232, 3649, 3682, 3725, ou 3748 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler le tube de décomposition de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Rechercher toute cristallisation du tube de décomposition. | Accumulation de cristallisation dans le tube de décomposition ?
ETAPE 4. | Vérifier l'état des capteurs NOx d'après-traitement. |
 | ETAPE 4A. Vérifier l'état des capteurs NOx d'après-traitement. | Code de défaut 1694 actif ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Code de défaut 3228 actif ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut actif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1694 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés au capteur NOx de sortie d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1887, 2771, 3545, 3583, 3681, ou 3749 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés au capteur NOx d'admission d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1885, 3228, 3232, 3649, 3682, 3725, ou 3748 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le tube de décomposition de fluide d'échappement diesel (DEF) d'après-traitement.

Etape guidée 3A - Rechercher toute cristallisation du tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tube de décomposition de DEF d'après-traitement. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Action

Rechercher toute cristallisation de DEF.

  • Rechercher toute cristallisation du tube de décomposition.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Accumulation de cristallisation dans le tube de décomposition ?
OUI NON

Eliminer l'accumulation de cristallisation.

Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Vérifier l'état des capteurs NOx d'après-traitement.

Etape guidée 4A - Vérifier l'état des capteurs NOx d'après-traitement.

Conditions

  • Mettre le contact.
  • Démarrer et faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.
  • Effectuer le test de régénération de filtre à particules diesel d'après-traitement dans le menu Tests de diagnostic ECM. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Le test de régénération est en complément du premier test de régénération qui a été effectué lorsque le code de défaut 1694 est devenu actif. Un deuxième test de régénération doit être effectué à ce stade.

Action

Vérifier l'état du capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les défauts actifs.

Code de défaut 1694 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 5A

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés au capteur NOx d'admission d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever le code de défaut.

Code de défaut 3228 actif ?
OUI NON

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 29-AOUT-2013


CODE DE DEFAUT 1712 - Réchauffeur de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 3A. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. | La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de capteur de température de réservoir de DEF ou de réchauffeur de réservoir de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de DEF d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduite de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le fonctionnement du réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 3A - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de DEF fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir DEF.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 03-MAI-2012


CODE DE DEFAUT 1713 - Réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel. | Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement correct ?
ETAPE 3. | Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
ETAPE 4. | Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 4A. Vérifier si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel est-elle correctement installée ?
 | ETAPE 4B. Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts du réchauffeur de réservoir de fluide d'échappement diesel ou du capteur de température de réservoir de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1677, 1678, 1679, 1683, 1684, ou 3576 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de réchauffage de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les connecteurs et les conduites de liquide de refroidissement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Fuite ou détérioration de conduite de liquide de refroidissement
  • Noeud, restriction ou blocage de conduite de liquide de refroidissement (y compris de la soupape de coupure en ligne OEM, si elle est montée)
  • Raccordements desserrés
  • Fuites de joints.

Se reporter au manuel d'entretien OEM pour des détails sur l'acheminement et le flux de conduite de liquide de refroidissement.

Fuites ou détériorations constatées dans la raccorderie de liquide de refroidissement de réchauffeur de réservoir ?
OUI NON

Réparer ou remplacer les conduites de liquide de refroidissement, les raccords ou les joints présentant une fuite ou une détérioration.

Vérifier si le niveau de liquide de refroidissement moteur se trouve dans la plage de fonctionnement normal avant de revenir à l'entretien. Ajouter du liquide de refroidissement si nécessaire.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le niveau de liquide de refroidissement du moteur.

  • S'assurer que le niveau de liquide de refroidissement se trouve dans les niveaux de fonctionnement normal.

Niveau de liquide de refroidissement correct ?
OUI NON
Pas de réparation

Ajouter du liquide de refroidissement dans le moteur, si nécessaire.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 3A - Contrôler le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Mesurer la température du fluide d'échappement diesel dans le réservoir de fluide d'échappement avec un thermomètre infrarouge.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour le capteur de température de réservoir de fluide d'échappement diesel d'après-traitement au thermomètre infrarouge.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10°C ou 18°F du relevé de thermomètre infrarouge ?
OUI NON
Pas de réparation

Remplacer le capteur de température de réservoir de fluide d'échappement diesel.

  • Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le fonctionnement du réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Etape guidée 4A - Vérifier si la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement est correctement installée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter l'installation de la soupape de commande de réchauffeur de réservoir.

  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel est-elle correctement installée ?
OUI NON
Pas de réparation

Déposer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel et l'installer à la position correcte. S'assurer que la soupape n'est pas inversée en fonction du sens d'écoulement du liquide de refroidissement (le cas échéant).

Se reporter au manuel d'entretien OEM.

Aller à 4B

Aller à 5A

Etape guidée 4B - Vérifier le bon fonctionnement de la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le "Test de réchauffeur de système de doseur de fluide d'échappement diesel" dans le menu "Tests de diagnostic d'ECM".

  • S'assurer que la soupape de commande de réchauffeur de réservoir fonctionne correctement et qu'elle n'est pas bloquée en position fermée ou lente à répondre et qu'elle est capable de s'ouvrir complètement.
  • S'assurer que la soupape de commande de réchauffeur de réservoir est correctement installée et n'est pas inversée.

Se reporter au manuel d'entretien OEM pour des détails sur la soupape de commande de réchauffeur de réservoir.

La soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel fonctionne-t-elle correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 1887 - Circuit de capteur NOx d'oxygène de sortie après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le code de défaut 2771 ou 3681 est-il actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1887 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2771 ou 3681 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1887 actif ?
OUI NON

Une erreur interne a été détectée dans le capteur NOx de sortie d'après-traitement.

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-AOUT-2012


CODE DE DÉFAUT 1922 - Pression différentielle de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX12/ISX11.9 CM2250 | 2883445
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | CM2250 ISC8.3 et ISL9 | 4022257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Exigences du système. |
 | ETAPE 1A. Contrôler le niveau de révision de l'outil d'entretien électronique INSITE™. | Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande de moteur (ECM). | Code ECM de novembre 2014 ou plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
 | ETAPE 2B. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 2C. Rechercher les codes de défaut actifs ou inactifs. | Le code de défaut 5383 est-il actif ou inactif ?
 | ETAPE 2D. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3375 ou 3376 actif ou inactif ?
 | ETAPE 2E. Examiner les informations instantanées de code de défaut. | L'opérateur a-t-il ignoré les voyants de filtre à particules diesel (DPF) d'après-traitement ?
ETAPE 3. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 3A. Contrôler le cycle d'usage. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 4. | Rechercher toute fumée noire excessive. |
 | ETAPE 4A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 5A. Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 5B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 6. | Réinitialisation de maintenance de filtre DPF d'après-traitement. |
 | ETAPE 6A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 6B. Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 6C. Effectuer la procédure de régénération immobile de DPF d'après-traitement. | Le code de défaut 1922 est-il actif après la fin de la régénération immobile ?
ETAPE 7. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 7A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 7B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
ETAPE 8. | Rechercher toute restriction de DPF d'après-traitement. |
 | ETAPE 8A. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 9. | Désactiver le code de défaut. |
 | ETAPE 9A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que l'outil d'entretien électronique INSITE™ soit à la version 8.0.0 ou supérieure.

Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

  • Sélectionner "Aide".
  • Sélectionner "A propos de l'outil d'entretien électronique INSITE™".
  • Vérifier si la version de l'outil d'entretien électronique INSITE™ est 8.0.0 ou supérieure.

Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
OUI NON
Pas de réparation

Actualiser l'outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

  • Ouvrir "Fonctionnalités et paramètres".
  • Sélectionner "Identifiant de système et plaque signalétique".
  • Sélectionner "Informations d'étalonnage".
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe® Online.

Le code ECM date-il de novembre 2014 ou est-il plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 5383 est-il actif ou inactif ?
OUI NON

2B

 Pas de réparation

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

Aller à 2B

Etape guidée 2B - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI NON
Pas de réparation

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

  • 2C

Aller à 2C

Etape guidée 2C - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3375 ou 3376 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

Aller à 2D

Etape guidée 2D - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3375 ou 3376 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2E

Aller à 2E

Etape guidée 2E - Examiner les informations instantanées de code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Examiner tous les codes de défauts actifs ou inactifs qui sont présents dans l'ECM. Déterminer s'il y a dans l'ECM des codes de défauts qui inhibent la régénération d'après-traitement. S'il y a dans l'ECM des codes de défauts qui peuvent inhiber la régénération d'après-traitement, examiner les informations instantanées de code de défaut pour le ou les codes de défauts. Déterminer si le code de défaut était actif lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs. Si le ou les défauts inhibant la régénération active étaient actifs lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs, il est probable que le client n'a pas pu lancer une régénération immobile.
  • Examiner les horodatages d'ECM pour les codes de défauts 1921, 1922, et 2639.
  • Si l'horodatage d'ECM entre chaque code de défaut est supérieur à 1/2 heure, il faut s'entretenir avec l'opérateur pour déterminer pourquoi une régénération immobile n'a pas été effectuée.

Le code de défaut 2777 indique que le commutateur d'autorisation de régénération d'après-traitement était en position d'inhibition lorsque les codes de défauts 1921, 1922, et/ou 2639 étaient actifs. Se reporter à l'arborescence de diagnostic appropriée pour ce code de défaut et déterminer si ce défaut était actif au moment auquel le code de défaut 1922 était actif.

L'opérateur a-t-il ignoré les voyants de DPF d'après-traitement ?
OUI NON

  • Informer le client de la procédure appropriée pour lancer une régénération immobile.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le cycle d'usage de l'application.

Etape guidée 3A - Contrôler le cycle d'usage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée noire excessive.

Etape guidée 4A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic de performance de moteur et revenir à cette étape lorsque vous avez terminé.

Aller à 5A

Etape guidée 5 - Inspecter le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 5A - Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

Action

Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Rechercher tout blocage des tubes d'alimentation. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialisation de maintenance de filtre DPF d'après-traitement.

Etape guidée 6A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie.

Utiliser la procédure suivante pour déposer et remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 6C

Aller à 6C

Etape guidée 6C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Le code de défaut 1922 est-il actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 7A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 7B

Etape guidée 7B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Rechercher toute restriction de DPF d'après-traitement.

Etape guidée 8A - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Remarque : Si le code de défaut 2639, 1921 ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Nettoyage de cendres excessives au chapitre TS, si nécessaire.

Aller à 9A

Aller à 9A

Etape guidée 9 - Désactiver le code de défaut.

Etape guidée 9A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-JUIN-2016


CODE DE DEFAUT 1932 - Doseur d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX15 CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts, autres que 1932, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à l'actionneur d'air de purge d'après-traitement sont-ils actifs ?
ETAPE 2. | Contrôler l'injecteur de carburant d'après-traitement et le système de soupape de coupure de carburant. |
 | ETAPE 2A. Rechercher des fuites de carburant. | Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
 | ETAPE 2B. Rechercher des fuites de carburant. | Fuite de carburant trouvée dans le collecteur d'arrêt de carburant d'après-traitement ?
 | ETAPE 2C. Rechercher toute fuite de l'injecteur de carburant d'après-traitement. | Fuite d'injecteur de carburant d'après-traitement aux spécifications ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts, autres que 1932, associés au capteur de pression de carburant d'après-traitement, à l'injecteur de carburant d'après-traitement, à la soupape d'arrêt de carburant d'après-traitement ou à l'actionneur d'air de purge d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'injecteur de carburant d'après-traitement et le système de soupape de coupure de carburant.

Etape guidée 2A - Rechercher des fuites de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

L'exécution de ce test pressurise le système de carburant d'après-traitement, mais n'injecte pas de carburant dans le système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.
  • Rechercher des fuites externes de l'ensemble de soupape de coupure de carburant d'après-traitement, des conduites de carburant d'après-traitement et des connexions de conduite de carburant d'après-traitement.

Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
OUI NON

Serrer les raccords de conduite de carburant desserrés.

Si une fuite de carburant est observée dans la zone de l'actionneur d'air de purge d'après-traitement, remplacer le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la procédure 011-052 au chapitre 11. Ne pas remplacer l'actionneur d'air de purge d'après-traitement

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute fuite de collecteur d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation d'air de purge d'après-traitement entre cet actionneur d'air de purge d'après-traitement et le collecteur d'arrêt de carburant d'après-traitement.
  • Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

L'exécution de ce test pressurise le système de carburant d'après-traitement, mais n'injecte pas de carburant dans le système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.
  • Rechercher des fuites externes de l'ensemble de soupape de coupure de carburant d'après-traitement, des conduites de carburant d'après-traitement et des connexions de conduite de carburant d'après-traitement.

Fuite de carburant trouvée dans le collecteur d'arrêt de carburant d'après-traitement ?
OUI NON

Remplacer le collecteur de soupape d'arrêt de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher toute fuite de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'injecteur de carburant d'après-traitement et installer l'extension de conduite de carburant d'après-traitement.
  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

L'exécution de ce test pressurise le système de carburant d'après-traitement, mais n'injecte pas de carburant dans le système d'après-traitement.

  • Rechercher toute fuite de carburant de l'injecteur de carburant d'après-traitement.
  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite d'injecteur de carburant d'après-traitement aux spécifications ?
OUI NON

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Une fuite d'injecteur de carburant d'après-traitement a été détectée.

Remplacer l'injecteur de carburant d'après-traitement.

Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 1A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 26-OCT-2012


CODE DE DEFAUT 1981 - Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX12/ISX11.9 CM2250 | 2883445
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | CM2250 ISC8.3 et ISL9 | 4022257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Exigences du système. |
 | ETAPE 1A. Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™. | Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande moteur (ECM). | Code ECM de novembre 2014 ou plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
 | ETAPE 2B. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 2C. Rechercher les codes de défaut actifs ou inactifs. | Le code de défaut 5383 est-il actif ou inactif ?
 | ETAPE 2D. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3375 ou 3376 actif ou inactif ?
 | ETAPE 2E. Examiner les informations instantanées de code de défaut. | L'opérateur a-t-il ignoré les voyants de DPF d'après-traitement ?
ETAPE 3. | Contrôler le cycle d'usage de l'application. |
 | ETAPE 3A. Contrôler le cycle d'usage. | Le cycle d'usage de l'application doit-il être accru ?
ETAPE 4. | Rechercher toute fumée noire excessive. |
 | ETAPE 4A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 5A. Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 5B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 6. | Réinitialisation de maintenance de DPF d'après-traitement. |
 | ETAPE 6A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 6B. Effectuer la procédure de réinitialisation de maintenance de DPF d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 6C. Effectuer la procédure d'installation de maintenance DPF d'après-traitement. | Procédure d'installation de maintenance DPF d'après-traitement terminée ?
ETAPE 7. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 7A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 7B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. |
ETAPE 8. | Rechercher toute restriction de DPF d'après-traitement. |
 | ETAPE 8A. Rechercher toute restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 9. | Désactiver le code de défaut. |
 | ETAPE 9A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que l'outil d'entretien électronique INSITE™ soit à la version 8.0.0 ou supérieure.

  • Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.
  • Sélectionner Aide.
  • Sélectionner A propos d'INSITE™.
  • Vérifier si le logiciel de l'outil d'entretien électronique INSITE™ est à la version 8.0.0 ou supérieure.

Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
OUI NON
Pas de réparation

Actualiser le logiciel à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le code d'étalonnage de l'ECM.

  • Ouvrir Fonctionnalités et paramètres.
  • Sélectionner Identifiant de système et plaque signalétique.
  • Sélectionner Informations d'étalonnage.
  • Lire le code d'étalonnage de l'ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe™ Online.

Le code d'étalonnage de l'ECM date-il de novembre 2014 ou est-il plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI NON
Pas de réparation

Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 5383 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

Aller à 2D

Etape guidée 2D - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3375 ou 3376 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic de code de défaut et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2E

Aller à 2E

Etape guidée 2E - Examiner les informations instantanées de code de défaut.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Examiner tous les codes de défauts actifs ou inactifs qui sont présents dans l'ECM. Déterminer s'il y a dans l'ECM des codes de défauts qui inhibent la régénération d'après-traitement. S'il y a dans l'ECM des codes de défauts qui peuvent inhiber la régénération d'après-traitement, examiner les informations instantanées de code de défaut pour le ou les codes de défauts et déterminer si le code de défaut était actif lorsque les codes de défauts 1921, 1922, 1981 et/ou 2639 étaient actifs. Si le ou les codes de défaut inhibant la régénération d'après-traitement étaient actifs lorsque les codes de défauts 1921, 1922 et/ou 2639 étaient actifs, il est probable que le client n'a pas pu lancer une régénération immobile.
  • Examiner les horodatages d'ECM pour les codes de défauts 1921, 1922, et 2639.
  • Si l'horodatage d'ECM entre chaque code de défaut est supérieur à 1/2 heure, il faut s'entretenir avec l'opérateur pour déterminer pourquoi une régénération immobile n'a pas été effectuée.

L'opérateur a-t-il ignoré les voyants de DPF d'après-traitement ?
OUI NON

Informer le client de la procédure appropriée pour lancer une régénération immobile.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le cycle d'usage de l'application.

Etape guidée 3A - Contrôler le cycle d'usage.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le cycle d'usage.

  • Utiliser l'outil d'entretien électronique INSITE™ pour voir le cycle d'usage du moteur.
  • Voir les informations de trajet d'après-traitement.

Déterminer si le cycle d'usage de l'application doit changer pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

Le cycle d'usage de l'application doit-il être accru ?
OUI NON

Changer le cycle d'usage de l'application pour accroître la température des gaz d'échappement entrant dans le système d'après-traitement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée noire excessive.

Etape guidée 4A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Se reporter à l'arborescence appropriée de diagnostic de performance de moteur, puis revenir à cette arborescence lorsque vous avez terminé.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 5A - Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

Action

Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Rechercher tout blocage des tubes d'alimentation. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialisation de maintenance de DPF d'après-traitement.

Etape guidée 6A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

Rechercher les codes de défaut actifs

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 ou 1981 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 ou 1981 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 6C

Aller à 6C

Etape guidée 6C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Procédure d'installation de maintenance DPF d'après-traitement terminée ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 ou 1981 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 ou 1981 reste actif.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 7A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI NON

Passer à l'arborescence appropriée de diagnostic de code de défaut.

 Pas de réparation

Aller à 7B

Aller à 7B

Etape guidée 7B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24 °C ou 43 °F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 8A - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Si le code de défaut 2639, 1921 ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic Nettoyage de cendres excessives au chapitre TS, si nécessaire.

Aller à 9A

Aller à 9A

Etape guidée 9A - Désactiver le code de défaut.

Etape guidée 9A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2016


CODE DE DEFAUT 2191 - Capteur de pression de collecteur d'admission 1 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 122 ou 123 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 2191 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur de pression/température de collecteur d'admission d'air de moteur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à 0 ±77 mm-Hg [0 ±3 in-Hg] ?
 | ETAPE 2C. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie ou de carbone ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122 ou 123 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2191 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Avec le contact mis et le moteur arrêté, la pression de collecteur d'admission doit être de 0 ±77 mm-Hg [0 ±3 in-Hg].

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™. Lire le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission.

Relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à 0 ±77 mm-Hg [0 ±3 in-Hg] ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température/pression de collecteur d'admission.

Action

Inspecter l'embout de capteur à la recherche d'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

L'embout de capteur présente-t-il une accumulation de suie ou de carbone ?
OUI NON

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-NOV-2015


CODE DE DEFAUT 2311 (ISB, ISC, ISL) - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Vérifier si une mise à jour d'étalonnage de module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Le code de défaut 1911 est-il actif ou inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut. Noter le nombre de cas de code de défaut 1911.
  • Pour les applications routières, tester le véhicule sans remorque chargée sur route en utilisant des accélérations et des décélérations multiples.
  • Pour les applications industrielles, faire fonctionner le moteur d'une manière qui utilise des accélérations et des décélérations multiples avec une charge légère.
  • Rechercher des cas actifs ou inactifs supplémentaires du code de défaut 1911.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou cas inactifs supplémentaires du code de défaut 1911 ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 1911.

Réparation terminée

Dernière modification: 30-OCT-2013


CODE DE DEFAUT 2311 (ISX) - Circuit de soupape de régulation d'injection de carburant électronique - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2311 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 271 ou 272 ?
ETAPE 2. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 2A. Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de l'actionneur de pompe à carburant. | Entre 1 et 5 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la résistance du faisceau moteur. | Entre 1 et 5 ohms ?
 | ETAPE 3C. Rechercher un court-circuit à la masse sur le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher une anomalie de fonctionnement intermittente du faisceau moteur. | Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2311 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 271 ou 272 ?
OUI NON

Dépister le code de défaut 271 ou 272 en premier.

 Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 2A - Inspecter l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?

OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur d'actionneur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 1 et 5 ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse sur l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Contrôler la résistance de l'actionneur de pompe à carburant.

  • Mesurer la résistance entre la broche de SIGNAL de l'actionneur de pompe à carburant et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance du faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur de la pompe à carburant sur le faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Mesurer la résistance de faisceau moteur.

  • Mesurer la résistance entre la broche de SIGNAL d'actionneur de pompe à carburant et la broche de RETOUR d'actionneur de pompe à carburant au niveau du connecteur ECM du faisceau moteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un court-circuit à la masse sur le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler le faisceau moteur et la pompe à carburant.

  • Mesurer la résistance entre la broche SIGNAL d'actionneur de pompe à carburant et le connecteur d'actionneur de pompe à carburant du faisceau moteur et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher une anomalie de fonctionnement intermittente du faisceau moteur.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti bas.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une anomalie de fonctionnement ou une connexion intermittente du faisceau moteur.

  • Manipuler le faisceau moteur en commençant du connecteur de faisceau moteur ECM et en allant vers l'actionneur de pompe à eau.

Si un court-circuit ou un circuit ouvert est induit pendant que le moteur fonctionne, le clapet de détente de pression de rail de carburant s'ouvre.

Les codes de défauts 2311, 271 et/ou 272 deviennent-ils actifs ?
OUI NON

Une connexion intermittente a été détectée dans le faisceau moteur.

Réparer ou remplacer le connecteur d'actionneur de pompe à carburant ou de faisceau moteur et/ou les broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les "Conditions d'effacement du code de défaut" conformément au chapitre de présentation générale de cette procédure de diagnostic.

Codes de défauts inactifs ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-NOV-2013


CODE DE DEFAUT 2636 - Circuit de pilote d'actionneur VGT - taux d'actualisation anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B101 | 2883567
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 M2350 L101 | 4310787
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12 CM2350 X102 | 4310646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2350 X101 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISL9 CM2350 L101 | 4310787
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12 CM2350 X102 | 4310646
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2350 X101 | 4310641
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2350 B101 | 2883567
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12 CM2350 X102 | 4310646
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISL9 CM2350 L101 | 4310787

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1962 ou 1976 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher des codes de défauts de liaison de données J1939 actifs. |
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable (VGT) et le circuit. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance de terminaison interne de l'actionneur VGT. | 108 à 132 ohms ?
 | ETAPE 2C. Contrôler la tension sur l'actionneur VGT sur le connecteur de faisceau de câblage d'actionneur VGT. | La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
 | ETAPE 2C-1. Contrôler la tension sur l'actionneur VGT au module de commande de moteur (ECM). |
 | ETAPE 2D. Contrôler la tension de circuit CAN J1939 au connecteur de faisceau de câblage d'actionneur VGT. | La tension doit être entre 1,0 V et 4,5 V.
 | ETAPE 2E. Contrôler la tension de circuit de liaison de données J1939 au connecteur ECM. | La tension doit être entre 1,0 V et 4,5 V.
ETAPE 3. | Contrôler la résistance de terminaison J1939. |
 | ETAPE 3A. Contrôler la résistance de terminaison J1939. | 54 à 66 ohms ?
 | ETAPE 3B. Contrôler la résistance de terminaison OEM. | Entre 108 et 132 ohms ?
 | ETAPE 3C. Contrôler la résistance de terminaison interne de l'actionneur VGT. | 108 à 132 ohms ?
ETAPE 4. | Contrôler le système de batterie de l'équipement. |
 | ETAPE 4A. Contrôler la tension de la batterie. | Tension de batterie acceptable dans des conditions normales et de lancement ?
ETAPE 5. | Contrôler les composants J1939. |
 | ETAPE 5A. Contrôler l'actionneur VGT. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5B. Contrôler le capteur NOx d'admission. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5C. Contrôler la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement, si équipée. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5D. Contrôler le module de capteur de température de filtre à particules diesel. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5E. Contrôler le module de capteur de température de réduction catalytique sélective (SCR). | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5F. Contrôler le capteur NH3 intermédiaire d'après-traitement, si équipé. | Entre 1,0 VCC et 4,5 VCC ?
 | ETAPE 5G. Contrôler le faisceau de câblage. | Entre 1,0 VCC et 4,5 VCC ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1962 ou 1976 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts de liaison de données J1939 actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2771, 3232, 3868, 3911, 4151, 4152, 4572, 4677, 3682, ou 6688 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter le connecteur de faisceau et le connecteur d'actionneur VGT à la recherche de :

  • Connecteur desserré
  • Broches corrodées
  • Broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur d'actionneur VGT ou de faisceau.

Certains produits peuvent contenir un faisceau de cavalier entre l'actionneur VGT et le faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la résistance de terminaison interne de l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Contrôler la résistance.

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

108 à 132 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 6A

Etape guidée 2C - Contrôler la tension sur l'actionneur VGT sur le connecteur de faisceau de câblage d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT et la broche de retour de tension de batterie d'actionneur VGT au niveau du connecteur de faisceau de câblage moteur.
  • Contrôler la tension lorsque le contact est mis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la tension sur l'actionneur VGT à l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie d'actionneur VGT et la broche de retour de tension de batterie d'actionneur VGT sur l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension est-elle à moins de +/-1 volt VCC de la tension de batterie ?
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 2D - Contrôler la tension de circuit CAN J1939 au connecteur de faisceau de câblage d'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur de faisceau moteur.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur de faisceau moteur.

Contrôler la tension lorsque le contact est mis.

Certains produits peuvent contenir un faisceau de cavalier entre l'actionneur VGT et le faisceau moteur. Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension doit être entre 1,0 V et 4,5 V.
OUI NON

Un actionneur VGT en dysfonctionnement a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2E

Etape guidée 2E - Contrôler la tension de circuit CAN J1939 au connecteur ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur ECM.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 et la masse de la batterie au niveau du connecteur ECM.

Contrôler la tension lorsque le contact est mis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La tension doit être entre 1,0 V et 4,5 V.
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

  • Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un ECM en dysfonctionnement a été détecté.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler la résistance de terminaison J1939.

Etape guidée 3A - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'actionneur VGT.
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.

Action

Mesurer la résistance de terminaison.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service à 3 broches.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

54 à 66 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la résistance de terminaison OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la résistance de terminaison OEM du faisceau de câblage OEM.

Action

Mesurer la résistance.

  • Mesurer la résistance entre les broches de la résistance de terminaison OEM.

Le faisceau de liaison de données J1939 se termine à chaque extrémité par une résistance de 120 ohms. Les résistances de terminaison doivent être en place pour maintenir une communication correcte. Une résistance est située dans un capuchon amovible sur le faisceau de câblage, l'autre est intégré à l'actionneur VGT. Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Entre 108 et 132 ohms ?
OUI NON
Pas de réparation

Une résistance de terminaison OEM en dysfonctionnement a été détectée.

Remplacer la résistance de terminaison OEM. Voir les informations d'entretien de l'OEM.

Aller à 3C

Aller à 6A

Etape guidée 3C - Contrôler la résistance de terminaison interne de l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance.

  • Mesurer la résistance entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939 sur le connecteur d'actionneur VGT.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

108 à 132 ohms ?
OUI NON
Pas de réparation

Un actionneur VGT en dysfonctionnement a été détecté.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système de batterie de l'équipement.

Etape guidée 4A - Contrôler la tension de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la tension de la batterie.

  • Contrôler les batteries et le circuit d'alimentation permanente des batteries. S'assurer que les connexions des câbles de batterie sont serrées et sans corrosion.

Effectuer les contrôles suivants sur les batteries.

Contrôler la tension de la batterie.

  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie avec le contact mis et le moteur arrêté.
  • Mesurer la tension entre la borne positive (+) et la borne négative (-) de la batterie tout en essayant de démarrer le moteur.

Contact mis et moteur arrêté Conditions :

  • Au moins 12 VCC (système de 12 volts)
  • Au moins 24 VCC (système de 24 volts)

Conditions de lancement :

  • Au moins 18 VCC (systèmes de 24 volts)

Tension de batterie acceptable dans des conditions normales et de lancement ?
OUI NON
Pas de réparation

Charger ou remplacer la ou les batteries. Voir les informations d'entretien de l'OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler les composants J1939.

Etape guidée 5A - Contrôler l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher l'actionneur VGT.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un actionneur de turbocompresseur à géométrie variable en dysfonctionnement a été détecté.

Remplacer l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler le capteur NOx d'admission.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Déconnecter le capteur NOx d'admission.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un capteur de NOx d'admission en dysfonctionnement a été détecté.

Remplacer le capteur NOx d'admission. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement, si équipée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Dysfonctionnement de la liaison de données du réservoir de fluide d'échappement diesel d'après-traitement.

Remplacer la liaison de données du capteur de niveau/température/qualité de réservoir de fluide d'échappement diesel d'après-traitement. Voir les informations d'entretien de l'OEM.

Pas de réparation

Aller à 6A

Aller à 5D

Etape guidée 5D - Contrôler le module de capteur de température de filtre à particules diesel.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le module de capteur de température de filtre à particules diesel.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un module de capteur de température de filtre à particules diesel en dysfonctionnement a été détecté.

Remplacer le module de capteur de température de filtre à particules diesel. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5E

Etape guidée 5E - Contrôler le module de capteur de température SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le module de capteur de température SCR.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Un module de capteur de température de filtre à particules diesel en dysfonctionnement a été détecté.

Remplacer le module de capteur de température de filtre à particules diesel. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 5F

Etape guidée 5F - Contrôler le faisceau de câblage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur INLINE™ du connecteur de liaison de données de service à 3 broches.
  • Débrancher le faisceau moteur du connecteur de passage à 14 broches.
  • Mettre la clé de contact en position de marche (ON).

Action

Contrôler la tension.

  • Mesurer la tension entre la broche (+) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.
  • Mesurer la tension entre la broche (-) de liaison de données SAE J1939 au niveau du connecteur de liaison de données de service à 3 broches et la masse de la batterie.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 0,1 V et 4,5 V ?
OUI NON

Il a été détecté un dysfonctionnement du faisceau de câblage OEM. Se reporter au manuel d'entretien du fabricant d'équipement.

Il a été détecté un dysfonctionnement du faisceau de câblage moteur.

Remplacer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un établissement de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 30-MAR-2017


CODE DE DEFAUT 2754 (ISX) - Pression d'admission de filtre à particules diesel de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX15 CM2250 | 4022250
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX15 CM2250 GX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX15 CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Configuration du système |
 | ETAPE 1A. Contrôler le niveau de révision du logiciel INSITE™. | Version INSITE™ 8.0.0 ou supérieure ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande moteur (ECM). | Code ECM de novembre 2014 ou plus récent ?
ETAPE 2. | Contrôler les codes de défaut |
 | ETAPE 2A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
 | ETAPE 2B. Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur. | Le code de défaut 5383 est-il actif ou inactif ?
 | ETAPE 2C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144 ou 1145 actif ou inactif ?
 | ETAPE 2D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou inactif ?
 | ETAPE 2E. Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement. | Code de défaut 1664, 1925, 1926, 1932, 1963, 1964, ou 3167 actif ou inactif ?
 | ETAPE 2F. Rechercher des codes de défauts associés à la recirculation de gaz d'échappement (EGR). | Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou inactif ?
 | ETAPE 2G. Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT). | Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 ou 3616 actif ou inactif ?
ETAPE 3. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 3A. Orientation du capteur de pression différentielle de DPF d'après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 3B. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3C. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
ETAPE 4. | Rechercher toute fumée noire excessive. |
 | ETAPE 4A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 5A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 5B. Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 5C. Effectuer la procédure de régénération immobile de filtre à particules diesel d'après-traitement. | Code de défaut 1922 actif après la fin de la régénération immobile ?
 | ETAPE 5D. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 6. | Désactiver le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le niveau de révision du logiciel INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que l'outil d'entretien électronique INSITE™ soit à la version 8.0.0 ou supérieure.

Contrôler le niveau de révision du logiciel INSITE™.

  • Sélectionner Aide
  • Sélectionner A propos d'INSITE™
  • Vérifier si INSITE™ est à la version 8.0.0 ou supérieure.

Version INSITE™ 8.0.0 ou supérieure ?
OUI NON
Pas de réparation

Actualiser l'outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser INSITE pour contrôler le code d'étalonnage de l'ECM.

  • Ouvrir Fonctionnalités et paramètres.
  • Sélectionner Identifiant de système et plaque signalétique.
  • Sélectionner Informations d'étalonnage.
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe™ Online.

Le code de module de commande moteur (ECM) date-t-il de novembre 2014 ou est-il plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher des codes de défauts actifs ou inactifs de charge de cendre élevée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 5383 est-il actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 559, 1139, 1141, 1142, 1143, 1144, ou 1145 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2D

Aller à 2D

Etape guidée 2D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 125 ou 2973 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2E

Aller à 2E

Etape guidée 2E - Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1664, 1925, 1926, 1932, 1963, 1964, ou 3167 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2F

Aller à 2F

Etape guidée 2F - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2G

Aller à 2G

Etape guidée 2G - Contrôler les codes de défauts associés au système VGT ou EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR ou VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 ou 3616 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3. - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 3A - Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI NON

Nettoyer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée noire excessive.

Etape guidée 4A - Rechercher une fumée noire excessive à l'échappement

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 5A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie.

Utiliser les instructions suivantes pour déposer et remplacer le DPF d'après-traitement.

.Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5C

Etape guidée 5B - Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 5C

Aller à 5C

Etape guidée 5C - Effectuer la procédure de régénération immobile de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 5D

Aller à 5D

Etape guidée 5D - Effectuer la procédure de régénération immobile de filtre à particules diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Remarque : Si le code de défaut 2639, 1921 ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

Remarque : Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

Remarque : Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic Nettoyage de cendres excessives, si nécessaire.

Aller à 6A

Aller à 6A

Etape guidée 6 - Désactiver le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Remarque : Si le filtre à particules diesel d'après-traitement a été remplacé et l'ECM n'a pas été étalonné, la procédure d'installation de filtre de maintenance d'après-traitement doit être effectuée. La procédure d'installation de filtre de maintenance d'après-traitement se trouve dans le menu de données ECM avancées de l'outil d'entretien électronique INSITE™.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2015


CODE DE DEFAUT 2771 - Capteur NOx de sortie d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs | Code de défaut 2771 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 3232 et 3597 tous actifs ?
ETAPE 2. | Contrôler le circuit du capteur NOx de sortie d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx de sortie d'après-traitement est correct. | Le capteur NOx de sortie d'après-traitement est-il correct pour la configuration de moteur ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohm ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défauts. | Code de défaut 2771 actif ?
 | ETAPE 4I. Contrôler les codes de défaut. | Code de défaut 2771 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2771 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2636, 3232 et 3597 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx de sortie d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur NOx de sortie d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx de sortie d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de batterie du capteur NOx de sortie d'après-traitement et le circuit de retour du capteur NOx de sortie d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de circuit ou le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

Aller à 5A

Etape guidée 2D - Vérifier si le capteur NOx de sortie d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx de sortie d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx de sortie d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx de sortie d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Mettre le contact.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx de sortie d'après-traitement du faisceau OEM et la masse du bloc-moteur.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx de sortie d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx de sortie d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher tout relais endommagé ou manquant. Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés si nécessaire.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans la liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement de s'arrêter complètement.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 110 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement de s'arrêter complètement.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel d'après-traitement.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

  • Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.
  • Réparer ou remplacer le composant en dysfonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Brancher les autres composants.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx de sortie d'après-traitement.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.
  • Brancher les autres composants.

Action

Mesurer la résistance de terminaison du faisceau moteur

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx de sortie d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4I

Aller à 5A

Etape guidée 4I - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx de sortie d'après-traitement au faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2771 actif ?
OUI NON

Remplacer le capteur NOx de sortie d'après-traitement.

Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-NOV-2012


CODE DE DEFAUT 2976 - Température d'unité de dosage DEF d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Solénoïde d'injecteur | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Solénoïde d'injecteur | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Solénoïde d'injecteur | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Solénoïde d'injecteur | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISB6.7 CM2250 | 4022254
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX15 CM2250 | 4022250
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2976 actif ?
ETAPE 2. | Contrôler la phase logicielle du contrôleur de fluide d'échappement diesel (DEF) d'après-traitement |
 | ETAPE 2A. Contrôler si une mise à jour de phase logicielle de contrôleur de fluide d'échappement diesel (DEF) d'après-traitement est disponible. | Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de DEF d'après-traitement contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler l'unité de dosage DEF d'après-traitement et le faisceau. |
 | ETAPE 3A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2976 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la phase logicielle de contrôleur DEF d'après-traitement.

Etape guidée 2A - Contrôler si une mise à jour de phase logicielle de contrôleur de DEF d'après-traitement est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement à la plus récente révision publiée sur QuickServe™ Online pour les modifications applicables au code de défaut. Se reporter aux phases logicielles du contrôleur de fluide d'échappement diesel d'après-traitement Cummins®, Bulletin 4310705.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver la phase logicielle actuelle du contrôleur de fluide d'échappement diesel d'après-traitement. La phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement se trouve dans la partie Plaque signalétique du système du Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement dans Fonctions et paramètres.

Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de DEF d'après-traitement contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-077 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 3A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter le faisceau OEM et les broches de connecteur d'unité de dosage à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal (température) de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et du connecteur de contrôleur à 86 broches.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'unité de dosage DEF d'après-traitement au niveau du connecteur et le connecteur de contrôleur à 86 broches.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal d'unité de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement. Se reporter au manuel d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 01-JUIL-2014


CODE DE DÉFAUT 3135 - Pression de sortie de filtre à particules diesel d'après-traitement - Données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B101 | 2883567
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L101 | 4310787
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2350 X101 | 4310641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12 CM2350 X102 | 4310646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B101 | 2883567
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L101 | 4310787
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12 CM2350 X102 | 4310646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2350 X101 | 4310641
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubes de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2350 B101 | 2883567
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISL9 CM2350 L101 | 4310787
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12 CM2350 X102 | 4310646
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2350 X101 | 4310641
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX15 CM2250 | 4022250
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2350 B101 | 2883567
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISL9 CM2350 L101 | 4310787
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX12 CM2350 X102 | 4310646
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3133 et 3134. | Code de défaut 3133 ou 3134 actif ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher tout blocage des tubes de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
 | ETAPE 2B. Surveiller le capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique. | Le relevé de capteur de pression de sortie DPF d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2C. Rechercher des dépôts dans le tube de décomposition. | Y a-t-il des dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3134 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 3135 inactif ?
ETAPE 5. | Vérifier la restriction de système d'échappement. |
 | ETAPE 5A. Vérifier la restriction de système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3133 et 3134.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3133 ou 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3133 ou 3134

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Moteur arrêté
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes.
  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Remarque : Il est important de rechercher un gel, une obstruction ou une restriction de tubes de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Surveiller le capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants
  • Commutateur à clef en position de marche (ON)
  • Moteur arrêté
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression de sortie. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de sortie avec l'outil d'entretien électronique.

Le relevé de capteur de pression de sortie DPF d'après-traitement est-il de 0 ± 1,5 kPa [0 ± 0,44 inHg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Commutateur à clef en position d'arrêt (OFF)
  • Moteur pas en fonctionnement.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition d'après-traitement du véhicule.
  • Rechercher des dépôts excessifs de DEF
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de pression de sortie DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1881 est également actif.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau OEM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de sortie DPF d'après-traitement et la broche de signal de pression de sortie DPF d'après-traitement au niveau du connecteur du capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1881 est également actif.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du faisceau OEM et du connecteur ECM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4E

Aller à 6A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3135 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5 - Vérifier la restriction de système d'échappement.

Etape guidée 5A - Vérifier la restriction de système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Continuer de rechercher la cause de la forte restriction d'échappement.

Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 05-MAI-2015


CODE DE DEFAUT 3142 - Circuit de capteur de température d'admission SCR 1 d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3142 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3143 actif et code de défaut 3142 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3142 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'ECM, le faisceau moteur et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3143 actif et code de défaut 3142 inactif ?
 | ETAPE 4C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher tout code de défaut actif. | Code de défaut 3142 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR et les broches de connecteur de capteur de température d'admission de pot catalytique SCR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Placer un fil cavalier entre la broche SIGNAL de capteur de température d'admission de pot catalytique SCR d'après-traitement et la broche RETOUR de capteur de température d'admission de pot catalytique SCR d'après-traitement au niveau du connecteur de capteur du faisceau moteur.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3143 actif et code de défaut 3142 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de pot catalytique SCR d'après-traitement au module d'interface de capteur de température de pot catalytique SCR d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?
OUI NON

Un capteur de température d'admission de pot catalytique SCR endommagé a été détecté.

Remplacer le capteur de température d'admission de pot catalytique SCR d'après-traitement

Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Se reporter au schéma de câblage pour identifier les broches du connecteur

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau OEM, le faisceau moteur et l'ECM.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'admission de pot catalytique SCR d'après-traitement et la broche de retour de capteur de température d'admission de pot catalytique SCR d'après-traitement au niveau du connecteur ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3143 actif et code de défaut 3142 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique SCR d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique SCR d'après-traitement de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Voir les informations d'entretien de l'OEM.

Aller à 4C-1

Aller à 5A

Etape guidée 4C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique SCR du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'admission de pot catalytique SCR de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Voir les informations d'entretien de l'OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique SCR d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Voir les informations d'entretien de l'OEM.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3142 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée

Dernière modification: 05-DEC-2016


CODE DE DEFAUT 3143 - Circuit de capteur de température d'entrée SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-4454 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-445 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3143 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif et code de défaut 3143 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3143 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3142 actif et code de défaut 3143 inactif ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 3143 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de capteur de température d'admission de pot catalytique SCR d'après-traitement et de module d'interface à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif et code de défaut 3143 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de température d'admission de pot catalytique SCR d'après-traitement au module d'interface de capteur de température de pot catalytique SCR d'après-traitement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?
OUI NON

Remplacer le capteur de température d'entrée SCR.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion défectueuse a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches, si possible.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif et code de défaut 3143 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique SCR d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique SCR d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM.

Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de panne aurait dû être détecté.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3144 - Capteur de température d'admission SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISC8.3 et ISL8 CM2250 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 3142 ou 3143. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'admission de pot catalytique de réduction catalytique sélective (SCR). | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3143 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 3143 actif ?
 | ETAPE 4D. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4D-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3142 et 3143.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'admission de pot catalytique SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et les broches de connecteur de capteur de température d'admission de pot catalytique SCR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR du module d'interface.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR du module d'interface
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de pot catalytique SCR et la broche de retour de température d'admission de pot catalytique SCR au niveau du connecteur de température d'admission de pot catalytique SCR du module d'interface.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?
OUI NON

Remplacer le capteur de température d'admission de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCR d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3142 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche de signal de température d'admission de pot catalytique SCR d'après-traitement et la broche de retour de température d'admission de pot catalytique SCR d'après-traitement au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3143 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique SCR d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique SCR d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer or remplacer le faisceau moteur, le faisceau OEM ou le connecteur de passage à 14 broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 4D-1

Aller à 5A

Etape guidée 4D-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique SCR d'après-traitement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'admission de pot catalytique SCR d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer or remplacer le faisceau moteur, le faisceau OEM ou le connecteur de passage à 14 broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3145 - Température de gaz d'admission SCR d'après-traitement - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISC8.3 et ISL8 CM2250 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 3142 ou 3143. | Code de défaut 3142 ou 3143 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'admission de pot catalytique SCR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3143 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3142 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3143 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 3142 ou 3143.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 ou 3143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3142 ou 3143.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de pot catalytique SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'admission de pot catalytique SCR.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et les broches de connecteur de capteur de température d'admission de pot catalytique SCR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR du module d'interface.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR du module d'interface
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température d'admission de pot catalytique SCR et la broche de retour de température d'admission de pot catalytique SCR au niveau du connecteur de température d'admission de pot catalytique SCR du module d'interface.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?
OUI NON

Remplacer le capteur de température d'admission de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-449 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3142 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

Placer un fil cavalier entre la broche de signal de température d'admission de pot catalytique SCR d'après-traitement et la broche de retour de température d'admission de pot catalytique SCR d'après-traitement au niveau du connecteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3143 actif ?
OUI NON

Une haute résistance ou un court-circuit a été détecté dans le circuit de température d'admission de pot catalytique SCR d'après-traitement. Diagnostiquer le faisceau moteur, le faisceau OEM et le connecteur de passage à 14 broches. Réparer ou remplacer le composant endommagé. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-MAI-2012


CODE DE DEFAUT 3146 - Circuit de capteur de température de sortie SCR d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3146 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de pot catalytique SCR d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3147 actif et code de défaut 3146 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3146 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau OEM, le faisceau moteur et l'ECM. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3147 actif et code de défaut 3146 inactif ?
 | ETAPE 4C. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 4C-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur. |
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 3146 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de pot catalytique SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR et les broches de connecteur de capteur de température de sortie de pot catalytique SCR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température de sortie de pot catalytique SCR et la broche de retour de température de sortie de pot catalytique SCR au niveau du connecteur de capteur du module d'interface de capteur de température de pot catalytique SCR.

  • Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3147 actif et code de défaut 3146 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Connecter le capteur de température de sortie de pot catalytique SCR d'après-traitement au module d'interface de capteur de température de pot catalytique SCR d'après-traitement
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?
OUI NON

Un capteur de température de sortie de pot catalytique SCR endommagé a été détecté.

Remplacer le capteur de température de sortie de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCR d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCR d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le faisceau OEM, le faisceau moteur et l'ECM.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de sortie de pot catalytique SCR d'après-traitement et la broche de retour de capteur de température de sortie de pot catalytique SCR d'après-traitement au niveau du connecteur ECM.

  • Rechercher la réponse de circuit appropriée après 30 secondes.
  • Utiliser INSITE™ pour lire les codes de défauts.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3147 actif et code de défaut 3146 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de pot catalytique SCR d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de sortie de pot catalytique SCR d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 4C-1

Aller à 5A

Etape guidée 4C-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déconnectez le faisceau du moteur de l'ECM
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de pot catalytique SCR du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de sortie de pot catalytique SCR de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de pot catalytique SCR dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un défaut aurait dû être détecté.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3147 - Circuit de capteur de température de sortie de pot catalytique SCR d'après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande de moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande de moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3147 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de pot catalytique SCR. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3146 actif et code de défaut 3147 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3147 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3146 actif et code de défaut 3147 inactif ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher un code de défaut inactif. | Code de défaut 3147 inactif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie SCR.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de sortie de pot catalytique SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de capteur de température de sortie SCR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif et code de défaut 3147 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de sortie de pot catalytique SCR d'après-traitement au module d'interface de capteur de température de pot catalytique SCR d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 actif ?
OUI NON

Remplacer le capteur de température de sortie de pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 4A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

  • Nettoyer le connecteur et les broches, si possible.
  • Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

  • Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

  • Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif et code de défaut 3147 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM ou dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de pot catalytique SCR d'après-traitement dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées. Se reporter au manuel d'entretien OEM.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de pot catalytique SCR d'après-traitement dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur la ligne de SIGNAL a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur ou le faisceau OEM. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées. Se reporter au manuel d'entretien OEM.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début. Un mode de défaut aurait dû être détecté.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-MAI-2015


CODE DE DEFAUT 3148 - Capteur de température de sortie de pot catalytique SCR d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3146 et 3147. | Code de défaut 3146 ou 3147 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de pot catalytique de réduction catalytique sélective (SCR) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3147 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 3147 actif ?
 | ETAPE 4D. Rechercher tout circuit ouvert dans le faisceau moteur ou dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4D-1. Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur |
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3146 et 3147.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3146 ou 3147 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de codes de défauts 3146 et 3147.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de pot catalytique SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et les broches de connecteur de capteur de température de sortie de pot catalytique SCR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR du module d'interface
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de sortie de pot catalytique SCR et la broche de retour de température de sortie de pot catalytique SCR au niveau du connecteur de température de sortie de pot catalytique SCR du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 actif ?
OUI NON

Remplacer le capteur de température de gaz de sortie SCR d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3146 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. . Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température de sortie de pot catalytique SCR d'après-traitement et la broche de retour de température de sortie de pot catalytique SCR d'après-traitement au niveau de l'ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3147 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température de sortie de pot catalytique SCR d'après-traitement du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température de sortie de pot catalytique SCR d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de retour ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer or remplacer le faisceau moteur, le faisceau OEM ou le connecteur de passage à 14 broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 4D-1

Aller à 5A

Etape guidée 4D-1 - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Déconnecter le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de pot catalytique SCR d'après-traitement du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température de sortie de pot catalytique SCR d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit de signal ouvert a été détecté dans le faisceau moteur ou dans le faisceau OEM.

Réparer or remplacer le faisceau moteur, le faisceau OEM ou le connecteur de passage à 14 broches. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner l'ECM. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-OCT-2012


CODE DE DEFAUT 3149 - Capteur de température de sortie de pot catalytique SCR d'après-traitement - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3146 ou 3147 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de pot catalytique SCR d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3147 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 3146 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 3147 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 ou 3147 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3146 ou 3147.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de pot catalytique SCR d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et les broches de connecteur de capteur de température de sortie de pot catalytique SCR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR d'après-traitement du module d'interface.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3146 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie de pot catalytique SCR du module d'interface.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de sortie de pot catalytique SCR et la broche de retour de température de sortie de pot catalytique SCR au niveau du connecteur de température de sortie de pot catalytique SCR du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 actif ?
OUI NON

Remplacer le capteur de température de gaz de sortie SCR d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de pot catalytique SCR d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température de pot catalytique SCR.

Nettoyer le connecteur et les broches.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

  • Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de température de pot catalytique SCR d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique SCR d'après-traitement, le capteur de température de sortie de pot catalytique SCr d'après-traitement et le faisceau OEM du module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de pot catalytique SCR.

Remplacer le module d'interface de capteur de température de pot catalytique SCR d'après-traitement.

  • Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3146 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de température de sortie de pot catalytique SCR d'après-traitement et la broche de retour de température de sortie de pot catalytique SCR d'après-traitement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3147 actif ?
OUI NON

Une haute résistance ou un court-circuit a été détecté dans le circuit de température de sortie de pot catalytique SCR d'après-traitement.

Diagnostiquer le faisceau moteur, le faisceau OEM et le connecteur de passage à 14 broches.

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-071 au chapitre 19.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-MAI-2012


CODE DE DEFAUT 3151 (Usage intensif) - Système de pot catalytique SCR d'après-traitement manquant - condition existe

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle dentretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 | 4022250
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX15 CM2250 | 4022250
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX12/ISX11.9 CM2250 | 2883445
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3151 actif ou un ou plusieurs comptes inactifs ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement. | Code de défaut 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actif ou un ou plusieurs comptes inactifs ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs du système de dosage de fluide d'échappement diesel (DEF). | Code de défaut 1681, 1682, 3547, 3568, 3569, 3574, 3575, ou 3596 (codes de défauts associés au système de dosage DEF) actif ou un ou plusieurs comptes inactifs ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement. | Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou un ou plusieurs comptes inactifs ?
ETAPE 2. | Contrôler le système de dosage de DEF. |
 | ETAPE 2A. Rechercher toute fuite externe du système de dosage DEF. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 au chapitre 11 ?
 | ETAPE 2C. Contrôler le filtre d'unité de dosage DEF d'après-traitement. | Filtre d'unité de dosage DEF contaminé ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effectuer le test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur. |
 | ETAPE 4A. Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur et rechercher de nouveaux codes de défauts. | Nouveaux codes de défauts actifs ?
 | ETAPE 4B. Vérifier les résultats de test d'analyse d'état du moteur. | Réussite du test d'analyse d'état du moteur d'analyse de système moteur dynamique ?
 | ETAPE 4C. Vérifier les résultats d'analyse d'état d'après-traitement. | Réussite du test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3151 actif ou un ou plusieurs comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Pas de réparation

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actif ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de capteur NOx puis revenir au code de défaut 3582.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1681, 1682, 3547, 3568, 3569, 3574, 3575, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de système de dosage DEF puis revenir au code de défaut 3151.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement puis revenir au code de défaut 3151.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF
  • Unité de dosage de DEF et connecteurs de l'unité de dosage
  • Conduites de DEF
  • Soupape de dosage de DEF

Des dépôts blancs de DEF se forment autour des raccords ayant une fuite.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin 4325971.
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 2919552, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 au chapitre 11 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir et les composants internes du réservoir à l'eau.

Rincer les conduites d'entrée et de retour de DEF avec de l'eau.

Remplir le réservoir DEF de DEF pur.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler le filtre d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre d'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Action

Inspecter le filtre d'unité de dosage de DEF d'après-traitement à la recherche de tout signe de blocage ou de contamination.

  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin d'entretien 4325971.

Filtre d'unité de dosage DEF contaminé ?
OUI NON

Le fluide dans le réservoir de DEF est contaminé.

Déposer et nettoyer le réservoir de DEF, laver les conduites de DEF et remplacer le filtre d'unité de dosage de DEF. Se reporter à la procédure suivante pour la contamination/fluide incorrect.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effectuer le test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur.

Etape guidée 4A - Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur et rechercher de nouveaux codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Rechercher de nouveaux codes de défauts actifs à la fin du test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Utiliser l'outil d'entretien électronique d'analyse de système moteur dynamique pour lire les codes de défauts.

Nouveaux codes de défauts actifs ?
OUI NON

Diagnostiquer les nouveaux codes de défauts actifs puis revenir au code de défaut 3151.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 4B

Etape guidée 4B - Vérifier les résultats de test d'analyse d'état du moteur d'analyse de système de moteur dynamique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Vérifier les résultats du test d'analyse d'état du moteur d'analyse de système moteur dynamique.

  • Contrôler le statut de la portion de test d'analyse d'état du moteur du test d'analyse de système moteur dynamique.

Réussite du test d'analyse d'état du moteur d'analyse de système moteur dynamique ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Aller à 4C

Aller à 4C

Etape guidée 4C - Vérifier les résultats de test d'analyse d'état d'après-traitement d'analyse de système moteur dynamique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Vérifier les résultats du test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Contrôler le statut de la portion de test d'analyse d'état d'après-traitement du test d'analyse de système moteur dynamique.

Réussite du test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 3151 (MidRange) - Système de pot catalytique SCR d'après-traitement manquant - condition existe

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre de l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2250 | 4022254
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISC8.C et ISL9 CM2250 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISB8.3 et QSL9 CM2250 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB8.3 et QSL9 CM2250 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Le code de défaut 3151 est-il actif ou inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement. | Codes de défauts 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actifs ou inactifs avec plusieurs cas ?
 | ETAPE 1C. Rechercher des codes de défauts actifs du système de dosage de fluide d'échappement diesel (DEF). | Codes de défauts 1681, 1682, 3547, 3575, 3568, 3569, 3574, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou inactifs avec plusieurs cas ?
 | ETAPE 1D. Rechercher des codes de défaut actifs ou inactifs de limitation de régénération. | Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou inactifs avec plusieurs cas ?
ETAPE 2. | Contrôler les capteurs NOx d'après-traitement. |
 | ETAPE 2A. Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont corrects. | Les capteurs NOx d'après-traitement sont-ils les capteurs corrects pour la configuration de moteur et aux emplacements corrects ?
ETAPE 3. | Contrôler le système de dosage de DEF. |
 | ETAPE 3A. Rechercher toute fuite externe du système de dosage DEF. | Des fuites d'échappement sont-elles détectées dans le système ?
 | ETAPE 3B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
 | ETAPE 3C. Contrôler le filtre d'unité de dosage DEF d'après-traitement. | Filtre d'unité de dosage DEF contaminé ?
 | ETAPE 3D. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 4. | Contrôler le système d'après-traitement. |
 | ETAPE 4A. Rechercher des dépôts de DEF dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
 | ETAPE 4B. Contrôler le DOC à la recherche d'une obstruction de face. | Obstruction de face de DOC ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 6. | Rechercher les codes de défaut actifs. |
 | ETAPE 6A. Effectuer une régénération immobile et rechercher des codes de défauts actifs. | Code de défaut 1694 actif ?
 | ETAPE 6B. Rechercher les codes de défauts actifs. | Code de défaut 3751 actif ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 3151 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Pas de réparation

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs de capteur NOx d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de capteur NOx puis revenir au code de défaut 3151.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1681, 1682, 3547, 3575, 3568, 3569, 3574, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de système de dosage NOx puis revenir au code de défaut 3151.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1D

Etape guidée 1D - Rechercher des codes de défaut actifs ou inactifs de limitation de régénération.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de limitation de régénération puis revenir au code de défaut 3151.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs NOx d'après-traitement.

Etape guidée 2A - Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont les capteurs corrects pour la configuration du moteur et s'ils ne sont pas échangés.

  • Les capteurs NOx d'après-traitement sont disponibles en version à 12 V ou à 24 V.

Les capteurs NOx d'après-traitement sont-ils les capteurs corrects pour la configuration de moteur et aux emplacements corrects ?

OUI NON
Pas de réparation

Remplacer le ou les capteurs NOx d'après-traitement incorrects. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système de dosage de DEF.

Etape guidée 3A - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF.
  • Unité de dosage de DEF et connecteurs de l'unité de dosage.
  • Conduites de DEF.
  • Soupape de dosage de DEF.

Les fuites de DEF laissent un dépôt blanc autour des raccords.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer la source de la fuite externe puis revenir au code de défaut 3151.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Contrôler le filtre d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre d'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Action

Inspecter le filtre d'unité de dosage de DEF d'après-traitement à la recherche de tout signe de blocage ou de contamination.

  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, Bulletin 4325971.

Filtre d'unité de dosage DEF contaminé ?
OUI NON

Le fluide dans le réservoir de DEF est contaminé.

Déposer et nettoyer le réservoir de DEF, laver les conduites de DEF et remplacer le filtre d'unité de dosage de DEF. Se reporter à la procédure suivante pour la contamination/le fluide incorrect. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Aller à 3D

Aller à 3D

Etape guidée 3D - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF qui se trouve dans les Tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.
  • La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Nettoyer et inspecter la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Effectuer de nouveau le test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement après le remplacement de la soupape de dosage. L'unité de dosage DEF d'après-traitement doit fonctionner selon les spécifications de la procédure suivante avant de passer à l'étape suivante. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le système d'après-traitement.

Etape guidée 4A - Rechercher des dépôts de DEF dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Inspecter le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler le DOC à la recherche d'une obstruction de face.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher toute obstruction de face du DOC.

  • Déposer le DOC du véhicule. Rechercher toute obstruction de face.
  • Rechercher toute obstruction de face.
  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de pot catalytique d'oxydation diesel d'après traitement, Bulletin 4021600.

Obstruction de face de DOC ?
OUI NON

Nettoyer le DOC. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Rechercher les codes de défaut actifs.

Etape guidée 6A - Effectuer une régénération immobile et rechercher des codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer une régénération immobile du système d'après-traitement. Utiliser l'outil d'entretien électronique INSITE™.

Rechercher des codes de défauts actifs à la fin de la régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1694 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic du code de défaut 1694.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 6B

Etape guidée 6B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs à la fin de la régénération immobile.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3751 actif ?
OUI NON

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Acquitter le code de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-JAN-2015


CODE DE DEFAUT 3225 - Actionneur d'air de purge d'après-traitement - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX15 CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur d'air de purge d'après-traitement | Se reporter à la procédure 011-065 | ISX15 CM2250 | 4022250
Actionneur d'air de purge d'après-traitement | Se reporter à la procédure 011-065 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

AVERTISSEMENT

Selon les circonstances, le gazole est inflammable. En inspectant ou en effectuant un entretien ou des réparations sur le système de carburant, pour réduire le risque d'incendie, de blessures corporelles graves, de décès ou de dégradation de biens, ne jamais fumer et ne jamais autoriser des étincelles ou des flammes (comme des voyants, commutateurs électriques ou équipements de soudure) dans la zone de travail.
ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 1926, 1927, 1928, 3223, ou 3224 actifs ?
ETAPE 2. | Inspecter l'actionneur d'air de purge d'après-traitement. |
 | ETAPE 2A. Déterminer si l'actionneur d'air de purge d'après-traitement est bloqué en position fermée. | Air s'écoulant de la conduite d'alimentation ?
 | ETAPE 2B. Déterminer si l'air du véhicule est raccordé à l'actionneur d'air de purge d'après-traitement. | Fuites ou blocages dans la raccorderie d'air OEM ?
 | ETAPE 2C. Rechercher un collecteur de soupape d'arrêt de carburant d'après-traitement bouché ? | Air s'écoulant de la conduite d'alimentation d'air de la soupape d'arrêt de carburant d'après-traitement ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1926, 1927, 1928, 3223, ou 3224 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter l'actionneur d'air de purge d'après-traitement.

Etape guidée 2A - Déterminer si l'actionneur d'air de purge d'après-traitement est bloqué en position fermée.

Conditions

  • Déconnecter la conduite d'alimentation de carburant d'après-traitement de l'injecteur de carburant d'après-traitement.
  • Connecter la conduite d'extension de carburant (pièce N° 4918519).
  • Acheminer la conduite d'extension de carburant à l'écart de la tuyauterie d'échappement.
  • Placer l'extrémité de la conduite dans un conteneur de carburant vide.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Déterminer si l'actionneur d'air de purge d'après-traitement est bloqué en position fermée.

  • Démarrer l'outil d'entretien électronique INSITE™
  • Sélectionner le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement dans le menu Tests de diagnostic ECM
  • Effectuer le test de soupape d'arrêt
  • L'air doit s'écouler continuellement de la conduite d'alimentation pendant le test de 60 secondes.

Il peut être nécessaire de faire fonctionner le moteur pendant quelques minutes pour accumuler la pression d'air de véhicule avant de commencer ce test.

Le carburant résiduel restant dans les conduites est purgé du système au début de ce test et il peut être atomisé en une fine brume. Il peut être nécessaire de recouvrir le conteneur de carburant vide avec une serviette d'atelier. Fixer l'extrémité de la conduite d'alimentation dans le conteneur de carburant vide. Faute de quoi, un mélange d'air et de carburant peut être vaporisé hors du conteneur.

Air s'écoulant de la conduite d'alimentation ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Déterminer si l'air du véhicule est raccordé à l'actionneur d'air de purge d'après-traitement.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Inspecter la raccorderie OEM vers l'actionneur d'air de purge d'après-traitement à la recherche de tout blocage ou de toute fuite. Se reporter au manuel d'entretien OEM.

Fuites ou blocages dans la raccorderie d'air OEM ?
OUI NON

Réparer ou remplacer la raccorderie d'air OEM vers l'actionneur d'air de purge d'après-traitement. Se reporter au manuel d'entretien OEM.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un collecteur de soupape d'arrêt de carburant d'après-traitement bouché ?

Conditions

  • Débrancher la conduite d'alimentation d'air de collecteur d'arrêt de carburant d'après-traitement du collecteur d'arrêt de carburant. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un collecteur de soupape d'arrêt de carburant d'après-traitement bouché ou endommagé ?

  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement dans le menu Tests de diagnostic ECM.
  • Effectuer le test de soupape d'arrêt.
  • L'air doit s'écouler continuellement de la conduite d'alimentation d'air de collecteur d'arrêt de carburant d'après-traitement pendant le test de 60 secondes.

Il peut être nécessaire de faire fonctionner le moteur pendant quelques minutes pour accumuler la pression d'air de véhicule avant de commencer ce test.

Air s'écoulant de la conduite d'alimentation d'air de la soupape d'arrêt de carburant d'après-traitement ?
OUI NON

Une obstruction ou une détérioration du collecteur d'arrêt de carburant d'après-traitement a été détectée.

Remplacer le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Un blocage en position fermée d'actionneur d'air de purge d'après-traitement a été détecté.

Remplacer l'actionneur d'air de purge d'après-traitement. Se reporter à la Procédure 011-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-MAI-2012


CODE DE DEFAUT 3228 - Capteur NOx d'admission d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3228 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 1885, 3232, 3649, 3682, ou 3748 actifs ?
ETAPE 2. | Rechercher toute fuite du système EGR. |
 | ETAPE 2A. Rechercher toute fuite du système EGR. | Fuites détectées dans le système EGR ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3228 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1885, 3232, 3649, 3682, ou 3748 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de dépistage du code de défaut

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système EGR.

Etape guidée 2A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre le contact.

Action

Rechercher toute fuite externe du système EGR.

  • Les fuites doivent se remarquer facilement par les traces de suie.
  • Si nécessaire, faire fonctionner le moteur au régime de ralenti pour faciliter la détection des fuites EGR.

Fuites détectées dans le système EGR ?
OUI NON

Réparer ou remplacer le composant du système EGR présentant une fuite.

Une détérioration du capteur NOx d'admission d'après-traitement a été détectée.

Remplacer le capteur NOx d'admission d'après-traitement.

Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-MAI-2012


CODE DE DEFAUT 3229 - Température d'admission SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 6. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 6A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé). | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 7. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 7A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 7B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 8. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique INSITE™ branché.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Rechercher tout court-circuit dans le module d'interface de capteur de température de catalyseur SCR d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Vidanger le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est notable lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

REMARQUE : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 6A

Etape guidée 6 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 6A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement (si équipé).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 6A.

Action

Rechercher toute fuite de carburant de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

  • En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 7A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7B

Aller à 7B

Etape guidée 7B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Pot catalytique d'oxydation diesel d'après-traitement déposé.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement. Â

  • Rechercher des fissures dans les parois de cellules de pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3232 - Capteur NOx d'admission d'après-traitement - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | IS8.3 et ISL9 CM2250 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3232 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 2771 et 3597 tous actifs ?
ETAPE 2. | Contrôler le circuit du capteur NOx d'admission d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension sur le capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
 | ETAPE 2D. Vérifier si le capteur NOx d'admission d'après-traitement est correct. | Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement. | Tension à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la résistance de terminaison J1939. | 50 à 70 ohms ?
 | ETAPE 4F. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4G. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4H. Contrôler les codes de défaut. | Code de défaut 3232 actif ?
 | ETAPE 4I. Contrôler les codes de défaut. | Code de défaut 3232 actif ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3232 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2636, 2771 et 3597 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit du capteur NOx d'admission d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur NOx d'admission d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension sur le capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Contrôler l'alimentation électrique et le circuit de retour sur le capteur NOx d'admission d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement et le circuit de retour de tension de batterie du capteur NOx d'admission d'après-traitement au connecteur de faisceau le câblage de capteur NOx.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la configuration du moteur.

Pour contrôler la configuration de tension du moteur, débrancher le connecteur OEM de l'ECM et mesurer la tension entre la broche (+) d'alimentation de batterie ECM du connecteur ECM de faisceau OEM et la masse du bloc.

Le paramètre de tension de système électrique est-il correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour configurer la tension de système électrique en fonction de la configuration du moteur.

Aller à 2D

5A.

Etape guidée 2D - Vérifier si le capteur NOx d'admission d'après-traitement est correct.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'admission d'après-traitement.

Action

Vérifier si le capteur NOx d'admission d'après-traitement est le capteur correct pour la configuration du moteur.

Le capteur NOx d'admission d'après-traitement est disponible en version à 12 V ou à 24 V.

Le capteur NOx d'admission d'après-traitement est-il le capteur correct pour la configuration du moteur ?
OUI NON
Pas de réparation

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes. Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Mettre le contact.

Action

Rechercher un circuit ouvert

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du capteur NOx d'admission d'après-traitement du faisceau moteur et la masse du bloc-moteur.

Contrôler la tension lorsque le contact est mis, en lançant le moteur et avec le moteur au ralenti.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de capteur NOx d'admission d'après-traitement.

Rechercher tout fusible grillé ou manquant. Rechercher des relais endommagés ou manquants. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés si nécessaire.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de capteur NOx d'admission d'après-traitement.

Rechercher tout fusible grillé ou manquant. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés si nécessaire.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Rechercher tout circuit ouvert dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur du capteur NOx d'admission d'après-traitement et le fil (+) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM 1.
  • Mesurer la résistance entre le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur du capteur NOx d'admission d'après-traitement et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau moteur de l'ECM 1.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans la liaison de données J1939.

Réparer ou remplacer le faisceau. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Débrancher l'actionneur de turbocompresseur à géométrie variable (VGT) du faisceau moteur.
  • Déconnecter le connecteur à 53 broches du contrôleur de fluide d'échappement diesel (DEF) d'après-traitement.
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et toutes les autres broches du connecteur.

Ne pas tenir compte de la résistance entre 110 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et attendre au moins 1 minute avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Déconnecter le connecteur à 53 broches du contrôleur de DEF d'après-traitement.
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau OEM.
  • Connecter tous les autres composants, y compris le contrôleur d'échappement diesel, l'ECM et le VGT.

Action

Mesurer la résistance de terminaison de la liaison de données SAE J1939.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données SAE J1939 au niveau du connecteur de faisceau OEM du capteur NOx d'admission d'après-traitement.

50 à 70 ohm ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4H

Aller à 4F

Etape guidée 4F - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur OEM à 14 broches du faisceau moteur.

Action

Mesurer la résistance de terminaison du faisceau moteur.

  • Mesurer la résistance entre le fil (+) de liaison de données SAE J1939 et le fil (-) de liaison de données data link SAE J1939 au niveau du connecteur à 14 broches du faisceau moteur.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau OEM.

Réparer ou remplacer la résistance de terminaison dans le faisceau OEM. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 5A

Aller à 4G

Etape guidée 4G - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT

  • Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

110 à 130 ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Enlever la résistance de terminaison supplémentaire ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 4H - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx d'admission d'après-traitement au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3232 actif ?
OUI NON

Utiliser l'outil d'entretien de capteur NOx, pièce N° 2892467, pour tester le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4I

Aller à 5A

Etape guidée 4I - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le faisceau de câblage moteur sur l'ECM.
  • Connecter le capteur NOx d'admission d'après-traitement au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3232 actif ?
OUI NON

Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3236 - Température de sortie SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX15 CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 | 4022250
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX15 CM2250 | 4022250
Module d'interface de capteur de température de catalyseur SCR d'après-traitement | Se reporter à la procédure 019-464 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C [43°F] ?
ETAPE 2. | Rechercher toute contamination du fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute contamination de DEF. | DEF contaminé ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 6. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 6A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 7. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 7A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 7B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 8. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 3142, 3143, 3144, 3145, 3146, 3147, 3148, ou 3149 actifs ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Outil d'entretien électronique INSITE™ branché.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C [43°F] ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Rechercher tout court-circuit dans le module d'interface de capteur de température de pot catalytique de réduction catalytique sélective (SCR) d'après-traitement. Se reporter à la Procédure 019-464 dans le Tableau des procédures associées.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Rechercher toute contamination de DEF.

Etape guidée 2A - Rechercher toute contamination de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute contamination de DEF.

  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF contaminé ?
OUI NON

Vidanger le réservoir DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour rechercher des ratés d'un cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

  • Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

REMARQUE : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 6A

Etape guidée 6 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 6A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 6A.

Action

Rechercher toute fuite de carburant de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

  • En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Inspecter le DOC d'après-traitement.

Etape guidée 7A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7B

Aller à 7B

Etape guidée 7B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Pot catalytique d'oxydation diesel (DOC) d'après-traitement déposé.

Action

Inspecter le DOC d'après-traitement. Â

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3237 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3237 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3258 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3237 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 1 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 1 ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 1.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 1 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 1 est hors spécifications.

  • Remplacer le réchauffeur de conduite de DEF d'après-traitement 1. Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, les broches ou les connecteurs endommagés, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

De nombreux codes de défauts deviennent actifs à cette étape, mais redeviennent inactifs après la reconnexion du connecteur à 86 broches.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur DEF d'après-traitement.

  • Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 1 et toutes les autres broches dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il y a un court-circuit à la batterie quelque part dans le faisceau OEM. Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3239 - Circuit de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

AVERTISSEMENT

Les batteries peuvent dégager des gaz explosifs. Pour réduire le risque de blessures corporelles, toujours ventiler le compartiment avant toute intervention d'entretien sur les batteries. Pour réduire le risque d'amorçage, enlever d'abord le câble négatif (-) de la batterie et fixer le câble négatif (-) de la batterie en dernier.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3239 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 2. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3258 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3239 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 2 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Broches de connecteur absentes ou endommagées
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 2 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 2.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 2 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au schéma de circuit et à un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite de DEF d'après-traitement 2 est hors spécifications. Remplacer le réchauffeur de conduite de DEF d'après-traitement 2.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

De nombreux codes de défauts deviennent actifs à cette étape, mais doivent redevenir inactifs après la reconnexion du connecteur à 86 broches.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 2 et toutes les autres broches dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Se reporter au schéma de circuit et à un schéma de câblage pour l'identification des broches du connecteur. Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il y a un court-circuit à la batterie quelque part dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2012


CODE DE DEFAUT 3258 - Circuit de réchauffeur 1 de conduite de DEF d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3258 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF. | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Inspecter la tension d'alimentation de réchauffeur de conduite de DEF d'après-traitement 1. |
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3237 actif et code de défaut 3258 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de DEF d'après-traitement. | Code de défaut 3258 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3258 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Cela peut être provoqué par :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position ouverte
  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé.
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le composant endommagé. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 1 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 1 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 1 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Inspecter la tension d'alimentation de réchauffeur de conduite de DEF d'après-traitement 1.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 1 et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Plus de 12 VCC ?
OUI NON
Pas de réparation

Diagnostiquer la cause du problème de basse tension. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Avec le contact coupé, placer un fil cavalier entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 1 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 1 au niveau du connecteur de faisceau de réchauffeur de conduite de DEF d'après-traitement 1.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réchauffeur de système de doseur de fluide d'échappement diesel et activer manuellement les réchauffeurs de conduite 1, 2 et 3.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3237 actif et code de défaut 3258 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le réchauffeur de conduite de DEF d'après-traitement 1 au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3258 actif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de DEF d'après-traitement N° 1.

Remplacer le réchauffeur de conduite de DEF d'après-traitement 1. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de DEF d'après-traitement entre la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 1 et la broche 87 du relais de réchauffeur de conduite de DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement N° 1 au niveau du connecteur de faisceau de contrôleur à 86 broches et la broche de signal de réchauffeur de conduite de DEF d'après-traitement N° 1 au niveau du connecteur de réchauffeur de conduite N° 1.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et attendre au moins 90 secondes avant de poursuivre pour laisser suffisamment de temps au contrôleur de DEF d'après-traitement de s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 1 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 1 au connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAR-2013


CODE DE DEFAUT 3261 - Circuit de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement 2 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 3261 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF. | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Inspecter la tension d'alimentation de réchauffeur de conduite de DEF d'après-traitement 2. |
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3239 actif et code de défaut 3261 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de DEF d'après-traitement. | Code de défaut 3261 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3261 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs de réchauffeur de conduite.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Cela peut être provoqué par :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position ouverte.
  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé.
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 2 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 2 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 2 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Inspecter la tension d'alimentation de réchauffeur de conduite de DEF d'après-traitement 2.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 2 et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 12 VCC ?
OUI NON
Pas de réparation

Diagnostiquer la cause du problème de basse tension. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Avec le contact coupé, placer un fil cavalier entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 2 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 2 au niveau du connecteur de faisceau de réchauffeur de conduite de DEF d'après-traitement 2.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réchauffeur de système de doseur de fluide d'échappement diesel et activer manuellement les réchauffeurs de conduite 1, 2 et 3.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3239 actif et code de défaut 3261 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le réchauffeur de conduite de DEF d'après-traitement 2 au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3261 actif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de DEF d'après-traitement N° 2.

  • Remplacer le réchauffeur de conduite de DEF d'après-traitement 2. Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de DEF d'après-traitement entre la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 2 et la broche 87 du relais de réchauffeur de conduite de DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement N° 2 au niveau du connecteur de faisceau de contrôleur à 86 broches et la broche de signal de réchauffeur de conduite de DEF d'après-traitement N° 2 au niveau du connecteur de réchauffeur de conduite N° 2.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 2 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 2 au connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-MAR-2013


CODE DE DEFAUT 3375 - Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | CM2250 ISC8.3 et ISL9 | 4022257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Exigences du système |
 | ETAPE 1A. Contrôler le code d'étalonnage du module de commande moteur (ECM). | Code ECM de juillet 2016 ou plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 2B. Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs de charge de cendre élevée. | Code de défaut 5383 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 2C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 2D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 2E. Rechercher des codes de défauts associé à la recirculation de gaz d'échappement (EGR). | Code de défaut 1228, 1866, 1896, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif, ou inactif avec plusieurs cas enregistrés dans les 25 dernières heures de fonctionnement de moteur ?
 | ETAPE 2F. Rechercher des codes de défauts associés au système de turbocompresseur à géométrie variable (VGT). | Code de défaut 1898, 2198, 2272, 2387, 2449, 2634, 2635, 2636 ou 3616 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 3. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 3A. Orientation du capteur de pression différentielle de DPF d'après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 3B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
 | ETAPE 3C. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3D. Surveiller la tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™. | Le relevé de tension de signal de capteur de pression différentielle de DPF d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25 °C [77 °F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26 °C [78 °F] ou plus) lorsque le contact est mis, que le moteur est arrêté et qu'il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?
ETAPE 4. | Rechercher toute obstruction du réchauffeur d'admission d'air. |
 | ETAPE 4A. Rechercher toute obstruction du réchauffeur d'admission d'air. | Obstruction détectée ?
ETAPE 5. | Contrôler le système d'échappement. |
 | ETAPE 5A. Rechercher une fumée noire excessive du système d'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 6. | Contrôler les injecteurs. |
 | ETAPE 6A. Procéder au test de performances d’injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 7. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 7A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 7B. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 8. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 8A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 8B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le code d'étalonnage de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de juillet 2016 ou est plus récent.

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le code d'étalonnage de l'ECM.

  • Ouvrir Fonctionnalités et paramètres.
  • Sélectionner Identifiant de système et plaque signalétique.
  • Sélectionner Informations d'étalonnage.
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe® Online.

Code ECM de juillet 2016 ou plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM. Se reporter à la Procédure 019-032 au chapitre 19.

Avant de télécharger l'étalonnage d'ECM, vérifier si toutes les images de travail et tous les autres diagnostics ont été documentés car le téléchargement d'un étalonnage d'ECM efface les codes de défauts de l'ECM.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs de charge de cendre élevée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 5383 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Se reporter à l'arborescence de diagnostic appropriée. Retour à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 559 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2D

Aller à 2D

Etape guidée 2D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2E

Aller à 2E

Etape guidée 2E - Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1228, 1866, 1896, 2273, 2274, 2349, 2353, 2357, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif, ou inactif avec plusieurs cas enregistrés dans les 25 dernières heures de fonctionnement de moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2F

Aller à 2F

Etape guidée 2F - Rechercher des codes de défauts associés au système VGT.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1898, 2198, 2272, 2387, 2449, 2634, 2635, 2636 ou 3616 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 3A - Orientation du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI NON

Nettoyer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3D

Aller à 3D

Etape guidée 3D - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Brancher le capteur de pression différentielle DPF d'après-traitement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Effectuer un contrôle de tension de capteur avec le moteur en fonctionnement.

  • Faire fonctionner le moteur et effectuer un test d'accélération instantanée. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Surveiller la tension de capteur de pression différentielle DPF avec l'outil d'entretien électronique INSITE™ pendant le test d'accélération instantanée et observer si cette tension change pendant le test d'accélération instantanée.

Le relevé de tension de signal de capteur de pression différentielle de DPF d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25 °C [77 °F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26 °C [78 °F] ou plus) lorsque le contact est mis, que le moteur est arrêté et qu'il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?

OUI NON
Pas de réparation

Un problème avec le capteur de pression différentielle de DPF d'après-traitement ou le câblage associé a été détecté.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Rechercher une haute résistance sur la broche de retour du faisceau de capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Remplacer le capteur de pression différentielle de filtre à particules d'après-traitement si les contrôles de câblage sont bons. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute obstruction du réchauffeur d'admission d'air.

Etape guidée 4A - Rechercher toute obstruction du réchauffeur d'admission d'air.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute obstruction ou accumulation de suie dans le réchauffeur d'admission d'air.

  • Rechercher toute obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air. Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Il est acceptable que de la suie ne recouvre que des éléments individuels. Il n'est pas acceptable que de la suie recouvre des éléments de chauffage.

Obstruction détectée ?
OUI NON

Nettoyer le collecteur d'admission et l'aide au démarrage à froid avec du solvant et les sécher à l'air comprimé.

Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Nettoyer les orifices de capteur de pression différentielle EGR.

Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Nettoyer les orifices de capteur de pression différentielle EGR.

Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le système d'échappement.

Etape guidée 5A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement en effectuant le test d'accélération instantanée avec après-traitement débranché.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération rapide, il peut être nécessaire d'utiliser la Configuration pour dynamomètre de l'outil d'entretien électronique INSITE™ dans le menu des tests de diagnostic pour permettre au moteur d'atteindre le ralenti haut.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Arborescence appropriée de diagnostic de symptôme de performance de moteur.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 6 - Contrôler les injecteurs.

Etape guidée 6A - Procéder au test de performances d’injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant.

  • Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer le ou les injecteurs en dysfonctionnement.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 7A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Suivre la procédure suivante si le DPF d'après-traitement ne répond pas aux critères d'inspection et doit être remplacé.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7B

Aller à 7B

Etape guidée 7B - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé.
  • Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Si le code de défaut 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Aller à 8A

Aller à 8A

Etape guidée 8 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 8A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 8B

Aller à 8B

Etape guidée 8B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée.

Aller à

Dernière modification: 26-AOUT-2016


CODE DE DEFAUT 3375 (ISX) - Régénération de filtre à particules diesel d'après-traitement trop fréquente - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Exigences du système |
 | ETAPE 1A. Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™. | Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande moteur (ECM). | Code ECM de novembre 2014 ou plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
 | ETAPE 2B. Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur. | Le code de défaut 5383 est-il actif ou inactif ?
 | ETAPE 2C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144, ou 1145 actif ou inactif ?
 | ETAPE 2D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou inactif ?
 | ETAPE 2E. Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement. | Code de défaut 1664, 1925, 1926, 1932, 1963, 1964, ou 3167 actif ou inactif ?
 | ETAPE 2F. Rechercher des codes de défauts associés à la recirculation de gaz d'échappement (EGR). | Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou inactif ?
 | ETAPE 2G. Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT). | Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, ou 3616 actif ou inactif ?
ETAPE 3. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 3A. Orientation du capteur de pression différentielle de DPF d'après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 3B. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3C. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
ETAPE 4. | Rechercher toute fumée noire excessive. |
 | ETAPE 4A. Rechercher une fumée noire excessive du système d'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 5A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 5B. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de réinitialisation de maintenance de DPF d'après-traitement terminée ?
 | ETAPE 5C. Effectuer la procédure de régénération immobile de DPF d'après-traitement. | Code de défaut 1922 actif après la fin de la régénération immobile ?
 | ETAPE 5D. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 6. | Désactiver le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que l'outil d'entretien électronique INSITE™ soit à la version 8.0.0 ou supérieure.

Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

  • Sélectionner Aide
  • Sélectionner A propos d'INSITE™
  • Vérifier si la version de l'outil d'entretien électronique INSITE™ est 8.0.0 ou supérieure.

Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
OUI NON
Pas de réparation

Actualiser l'outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage du module de commande moteur (ECM).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le code d'étalonnage de l'ECM.

  • Ouvrir Fonctionnalités et paramètres.
  • Sélectionner Identifiant de système et plaque signalétique.
  • Sélectionner Informations d'étalonnage
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe® Online.

Le code ECM date-il de novembre 2014 ou est-il plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher les codes de défauts actifs ou les décomptes élevés de codes de défauts inactifs de charge de cendre élevée.

Conditions

  • Mettre le moteur en marche.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 5383 est-il actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 559, 1139, 1141, 1142, 1143, 1144, ou 1145 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Pas de réparation

Aller à 2D

Aller à 2D

Etape guidée 2D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 125 ou 2973 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Pas de réparation

Aller à 2E

Aller à 2E

Etape guidée 2E - Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1664, 1925, 1926, 1932, 1963, 1964, ou 3167 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Pas de réparation

Aller à 2F

Aller à 2F

Etape guidée 2F - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 2G

Etape guidée 2G - Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR ou VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, ou 3616 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 3A - Orientation du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée noire excessive.

Etape guidée 4A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 5A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou une machine équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Suivre la procédure suivante si le DPF d'après-traitement ne répond pas aux critères d'inspection et doit être remplacé.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Les DPF d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou une machine équivalente doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 5B

Aller à 5C

Etape guidée 5B - Effectuer la procédure de réinitialisation de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance de DPF d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de réinitialisation de maintenance de DPF d'après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance de DPF d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 5C

Aller à 5C

Etape guidée 5C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 5D

Aller à 5D

Etape guidée 5D - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante.

  • Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé.
  • Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Si le code de défaut 2639, 1921 ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de filtre à particules diesel d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic Nettoyage de cendres excessives au chapitre TS, si nécessaire.

Aller à 6A

Aller à 6A

Etape guidée 6 - Désactiver le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Si le filtre à particules diesel d'après-traitement a été remplacé et que l'ECM n'a pas été ré-étalonné, la procédure d'installation de filtre de maintenance d'après-traitement doit être effectuée. La procédure d'installation de filtre de maintenance d'après-traitement se trouve dans le menu de données ECM avancées de l'outil d'entretien électronique INSITE™.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-OCT-2015


CODE DE DEFAUT 3376 - Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISB6.7 CM2250 | 4022254
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134, ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3376 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144 ou 1145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1E. Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement. | Code de défaut 1664, 1925, 1926, 1932, 1963, 1964 ou 3167 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1F. Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR). | Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1G. Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT). | Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 ou 3616 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 2A. Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 2B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
 | ETAPE 2C. Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement. | Le relevé de tension de signal de capteur de pression différentielle de DPF d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25°C [77°F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26°C [78°F] ou plus) lorsque le contact est mis, le moteur est arrêté et il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 4. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 4A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 4B. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de réinitialisation de maintenance d'après-traitement terminée ?
 | ETAPE 4C. Effectuer la procédure de régénération immobile de DPF d'après-traitement. | Le code de défaut 1922 est-il actif après la fin de la régénération immobile ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, 1883, 3133, 3134, ou 3135 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3376 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1C

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 559, 1139, 1141, 1142, 1143, 1144 ou 1145 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1D

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 125 ou 2973 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1E

Aller à 1E

Etape guidée 1E - Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1664, 1925, 1926, 1932, 1963, 1964 ou 3167 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1F

Aller à 1F

Etape guidée 1F - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 1G

Aller à 1G

Etape guidée 1G - Contrôler les codes de défauts associés au système VGT ou EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR ou VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636 ou 3616 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Contrôler l'orientation du capteur de pression différentielle DPF d’après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement. Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié.
  • Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés.
  • Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI NON

Nettoyer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.
  • Brancher l'outil d'entretien électronique INSITE.
  • Brancher le capteur de pression différentielle DPF d'après-traitement.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression différentielle de DPF d'après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Effectuer un contrôle de tension de capteur avec le moteur en fonctionnement.

  • Faire tourner le moteur. Effectuer un test d'accélération instantanée. Se reporter à la Procédure 019-013 dans le Tableau des procédures associées.
  • Surveiller la tension de capteur de pression différentielle DPF avec l'outil d'entretien électronique INSITE™ pendant le test d'accélération instantanée. Observer si la tension change pendant le test d'accélération instantanée.

Le relevé de tension de signal de capteur de pression différentielle de DPF d'après-traitement est égal à 0,69 VCC (+/- 0,1 VCC à 25 ° C [77°F] ou moins ou 0,69 VCC +/- 0,06 VCC à 26 ° C [78°F] ou plus) lorsque le contact est mis, le moteur est arrêté et il ne fluctue pas en bougeant le connecteur et le faisceau de câblage associé ?

OUI NON
Pas de réparation

Un problème avec le capteur de pression différentielle de DPF d'après-traitement ou le câblage associé a été détecté.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Rechercher une haute résistance sur la broche de retour du faisceau de capteur de pression différentielle de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-360 au Chapitre 19.
  • Remplacer le capteur de pression différentielle de filtre à particules d'après-traitement si les contrôles de câblage sont bons. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement en effectuant le test d'accélération instantanée avec après-traitement débranché.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'utiliser la Configuration pour dynamomètre de l'outil d'entretien électronique INSITE™ dans le menu des tests de diagnostic pour permettre au moteur d'atteindre le ralenti haut.

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

 Pas de réparation

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 4A

Etape guidée 4 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 4A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie et la procédure de régénération immobile ne peut pas être effectuée avant son inspection et son nettoyage dans une machine de nettoyage à impulsions d'air SPX ou équivalente.

Utiliser les instructions suivantes pour déposer, inspecter et nettoyer ou remplacer le DPF d'après-traitement.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Suivre la procédure suivante si le DPF d'après-traitement ne répond pas aux critères d'inspection et doit être remplacé.

  • Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Les DPF d'après-traitement répondant aux critères d'inspection et qui sont nettoyés dans une machine de nettoyage par impulsions d'air SPX ou équivalente doivent avoir une régénération immobile effectuée à la fin du processus de nettoyage.

Pas de réparation

Aller à 4B

Aller à 4C

Etape guidée 4B - Effectuer la procédure de réinitialisation de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de réinitialisation de maintenance d'après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape.

Aller à 4C

Aller à 4C

Etape guidée 4C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Voir les informations d'entretien de l'OEM.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

REMARQUE : Si le filtre à particules diesel d'après-traitement a été remplacé et l'ECM n'est pas étalonné à nouveau, la procédure d'installation de filtre de maintenance d'après-traitement doit être effectuée. La procédure d'installation de filtre de maintenance d'après-traitement se trouve dans le menu de données ECM avancées de l'outil d'entretien électronique INSITE™.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Etapes de diagnostic appropriées

Dernière modification: 03-SEP-2015


CODE DE DEFAUT 3376 - Régénération incomplète de filtre à particules diesel d'après-traitement - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Support de montage de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-046 | ISX15 CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 GX CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les exigences du système. |
 | ETAPE 1A. Contrôler le niveau de révision du logiciel INSITE™. | Version INSITE™ 8.0.0 ou supérieure ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande moteur. | Le code de module de commande moteur (ECM) date-t-il de novembre 2014 ou est-il plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher des codes de défauts actifs ou inactifs liés au capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
 | ETAPE 2B. Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur. | Le code de défaut 5383 est-il actif ou inactif ?
 | ETAPE 2C. Rechercher des codes de défauts actifs ou inactifs associés au système de carburant. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144 ou 1145 actif ou inactif ?
 | ETAPE 2D. Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air. | Code de défaut 125 ou 2973 actif ou inactif ?
 | ETAPE 2E. Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement. | Code de défaut 1664, 1925, 1926, 1932, 1963, 1964, ou 3167 actif ou inactif ?
 | ETAPE 2F. Rechercher des codes de défauts associés au système de recirculation de gaz d'échappement (EGR). | Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou inactif ?
 | ETAPE 2G. Rechercher des codes de défauts associés au système EGR ou de turbocompresseur à géométrie variable (VGT). | Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, ou 3616 actif ou inactif ?
ETAPE 3. | Contrôler le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 3A. Vérifier la bonne orientation des tubes et du capteur de pression différentielle DPF d'après-traitement. | Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
 | ETAPE 3B. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3C. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
ETAPE 4. | Rechercher toute fumée noire excessive. |
 | ETAPE 4A. Rechercher une fumée excessive du système d'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Contrôler la restriction de DPF d'après-traitement. |
 | ETAPE 5A. Rechercher les codes de défauts actifs. | Code de défaut 1922 actif ?
 | ETAPE 5B. Effectuer la procédure de réinitialisation de DPF d'après-traitement. | Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
 | ETAPE 5C. Effectuer la procédure de régénération immobile de filtre à particules diesel d'après-traitement. | Code de défaut 1922 actif après la fin de la régénération immobile ?
 | ETAPE 5D. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 6. | Désactiver le code de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les exigences du système.

Etape guidée 1A - Contrôler le niveau de révision du logiciel INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que l'outil d'entretien électronique INSITE™ soit à la version 8.0.0 ou supérieure.

Contrôler le niveau de révision du logiciel INSITE™.

  • Sélectionner Aide.
  • Sélectionner A propos d'INSITE™
  • Vérifier si la version de l'outil d'entretien électronique INSITE™ est 8.0.0 ou supérieure.

Version INSITE™ 8.0.0 ou supérieure ?
OUI NON
Pas de réparation

Actualiser le logiciel INSITE™ à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage de l'ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le code ECM.

  • Ouvrir Fonctionnalités et paramètres.
  • Sélectionner Identifiant de système et plaque signalétique.
  • Sélectionner Informations d'étalonnage
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe Online.

Code ECM de novembre 2014 ou plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher des codes de défauts actifs ou inactifs de charge de cendre élevée.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés à une grande sortie de suie du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 5383 est-il actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 559, 1139, 1141, 1142, 1143, 1144, ou 1145 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2D

Aller à 2D

Etape guidée 2D - Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système de gestion d'air.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 125 ou 2973 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2E

Aller à 2E

Etape guidée 2E - Rechercher des codes de défauts associés au système d'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1664, 1925, 1926, 1932, 1963, 1964, ou 3167 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 2F

Aller à 2F

Etape guidée 2F - Contrôler les codes de défauts associés au système EGR.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1866, 2273, 2274, 2961, 2962, 3136, 3137, 3138, 3342, 3382, ou 3383 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2G

Aller à 2G

Etape guidée 2G - Contrôler les codes de défauts associés au système VGT ou EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou inactifs associés au système EGR ou VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1228, 1896, 1898, 2198, 2272, 2349, 2353, 2357, 2387, 2449, 2634, 2635, 2636, ou 3616 actif ou inactif ?
OUI NON

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 3A - Vérifier la bonne orientation des tubes et du capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Vérifier la bonne orientation des tubes et du capteur de pression différentielle d'après-traitement.

Une orientation incorrecte ne permet pas une bonne vidange de l'eau.

  • Vérifier que le capteur de pression différentielle DPF se trouve à l'emplacement approprié. Vérifier que l'angle du tube de capteur de pression différentielle DPF est de 10 degrés. Se reporter à la Procédure 011-046 dans le Tableau des procédures associées.

Le capteur et les tubes de pression différentielle de DPF d'après-traitement sont-ils correctement situés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

Surveiller le relevé de tension de signal de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique INSITE™. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.

Action

Rechercher toute obstruction, tout noeud ou toute fuite des tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement ont-ils un blocage, un noeud ou une fuite ?
OUI NON

Nettoyer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher une fumée noire excessive à l'échappement.

Etape guidée 4A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec l'après-traitement débranché

Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

 Pas de réparation

Arborescence appropriée de diagnostic de symptôme de performance de moteur

Aller à 5A

Etape guidée 5 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 5A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1922 actif ?
OUI NON

Le DPF d'après-traitement est bouché par de la suie.

Remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5C

Etape guidée 5B - Effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de Données avancées de l'ECM.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Le code de défaut 1922 doit être actif avant de pouvoir effectuer la procédure de réinitialisation de maintenance d'après-traitement.

Le code de défaut 1922 devient inactif et le code de défaut 1921 devient actif après avoir terminé cette procédure.

Procédure de Réinitialisation de Maintenance d'Après-traitement terminée ?
OUI NON
Pas de réparation

Effectuer la procédure de réinitialisation de maintenance d'après-traitement de l'outil d'entretien électronique INSITE™ dans la partie Action de cette étape de diagnostic.

Aller à 5C

Aller à 5C

Etape guidée 5C - Effectuer la procédure de régénération immobile de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération DPF d'après-traitement qui se trouve dans Tests de diagnostic ECM.

Certains véhicules peuvent être équipés d'un commutateur de régénération immobile sur le tableau de bord. Ce commutateur peut également être utilisé pour effectuer la procédure de régénération immobile. Se reporter au manuel d'entretien de l'OEM.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Si la régénération immobile ne s'active pas, se reporter à l'arborescence de diagnostic de symptôme Régénération immobile - Ne s'active pas au chapitre TS du manuel d'entretien approprié.

Le code de défaut 2639 devient actif pendant la procédure de régénération. C'est une opération normale lorsque la suie est éliminée du DPF d'après-traitement.

Code de défaut 1922 actif après la fin de la régénération immobile ?
OUI NON

Un problème de système peut provoquer le fait que le code de défaut 1922 reste actif.

Continuer de suivre l'arborescence de diagnostic de symptôme pour localiser le problème provoquant le fait que le code de défaut 1922 reste actif.

Pas de réparation

Aller à 5D

Aller à 5D

Etape guidée 5D - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Si le DPF d'après-traitement a été remplacé dans une des étapes ci-dessus, passer à l'étape suivante. Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé. Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

REMARQUE : Si le code de défaut 2639, 1921 ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

REMARQUE : Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation de DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Après avoir cliqué sur le bouton OK, il faut quelques minutes pour que le code de défaut 1922 devienne inactif, et pour que le code de défaut 1921 devienne actif.
  • Ne pas utiliser la réinitialisation d'installation de filtre de maintenance d'après-traitement.

Remarque : Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic Nettoyage de cendres excessives, si nécessaire.

Aller à 6A

Aller à 6A

Etape guidée 6 - Désactiver le code de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-AOUT-2015


CODE DE DEFAUT 3422 - Circuit de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement N° 3 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3422 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 3. | Entre 2 et 100 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3258 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3422 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 3 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement N° 3.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 3 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur du réchauffeur de conduite de DEF d'après-traitement 3.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 2 et 100 ohms ?
OUI NON
Pas de réparation

La résistance de réchauffeur de conduite 3 est hors spécifications.

Remplacer le réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

De nombreux codes de défauts deviennent actifs à cette étape, mais doivent redevenir inactifs après la reconnexion du connecteur à 86 broches.

Code de défaut 3258 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 3 et toutes les autres broches dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Il y a un court-circuit à la batterie quelque part dans le faisceau OEM.

Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien OEM.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-SEP-2012


CODE DE DEFAUT 3425 - Circuit de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement 3 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3425 inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF. | Code de défaut 3562, 3563 ou 3564 actif ?
 | ETAPE 1C. Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF. | Codes de défauts 3258, 3261 et 3425 tous actifs ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Inspecter la tension d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3. |
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3422 actif et code de défaut 3425 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de l'unité de dosage du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 3. | Code de défaut 3425 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3425 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts actifs de relais de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de relais de réchauffeur de conduite de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3562, 3563 ou 3564 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1C

Etape guidée 1C - Rechercher de multiples codes de défauts actifs de réchauffeur de conduite de DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de réchauffeur de conduite de DEF.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 3258, 3261 et 3425 tous actifs ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le circuit d'alimentation électrique du réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Cela peut être provoqué par :

  • Côté commutateur du relais de réchauffeur de conduite bloqué en position ouverte
  • Fusible en ligne grillé sur le circuit d'alimentation électrique de réchauffeur de conduite, si équipé.
  • Circuit ouvert ou court-circuit à la masse dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 3 et le circuit.

Etape guidée 2A - Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 3 et les broches du connecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 3 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 3 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Inspecter la tension d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation.

  • Mesurer la tension entre la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3 et la masse du châssis.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Plus de 12 VCC ?
OUI NON
Pas de réparation

Diagnostiquer la cause de la basse tension. Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Avec le contact coupé, placer un fil cavalier entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 3 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3 au niveau du connecteur de faisceau de réchauffeur de conduite de DEF d'après-traitement 3.
  • Mettre le contact.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de réchauffeur de système de doseur de fluide d'échappement diesel et activer manuellement les réchauffeurs de conduite 1, 2 et 3.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 3422 actif et code de défaut 3425 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du réchauffeur de conduite de DEF d'après-traitement 3.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le réchauffeur de conduite de DEF d'après-traitement 3 au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Arrêter le moteur et répéter ce processus une fois de plus pour permettre d'achever tous les contrôles de diagnostic.

Code de défaut 3425 actif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de DEF d'après-traitement N° 3.

Remplacer le réchauffeur de conduite de DEF d'après-traitement 3.

Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un circuit ouvert dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.
  • Débrancher le relais de réchauffeur de conduite de DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de DEF d'après-traitement entre la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 3 et la broche 87 du relais de réchauffeur de conduite de DEF d'après-traitement.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation électrique de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher un circuit ouvert dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement N° 3 au niveau du connecteur de faisceau de contrôleur à 86 broches et la broche de signal de réchauffeur de conduite de DEF d'après-traitement N° 3 au niveau du connecteur de réchauffeur de conduite N° 3.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de conduite de DEF d'après-traitement 3 du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 3 au connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-MAR-2013


CODE DE DEFAUT 3426 - Circuit de réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement N° 4 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3426 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de DEF d'après-traitement 4 et le circuit. |
 | ETAPE 2A. Inspecter le réchauffeur de conduite de DEF d'après-traitement N° 4 et les broches du connecteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 4. | Entre 1 et 7 ohms ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3429 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3426 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 4 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et l'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements du réchauffeur de conduite de DEF d'après-traitement 4 et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur de conduite N° 4 ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 4.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Contrôler la résistance du réchauffeur de conduite de DEF d'après-traitement 4.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de dosage DEF d'après-traitement 4 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 4 au connecteur de l'unité de dosage DEF d'après-traitement.

Entre 1 et 7 ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le réchauffeur de conduite de DEF d'après-traitement N° 4 ou la résistance du réchauffeur de conduite N° 4 est trop basse.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

REMARQUE : De nombreux codes de défauts deviennent actifs à cette étape, mais doivent redevenir inactifs après la reconnexion du connecteur à 86 broches.

Code de défaut 3429 actif ?
OUI NON
Pas de réparation

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de réchauffeur de conduite de DEF d'après-traitement 4 et toutes les autres broches dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Plus de 100 Kohms ?
OUI NON

Il y a un court-circuit à la batterie quelque part dans le faisceau OEM. Réparer ou remplacer le faisceau. Se reporter au manuel d'entretien de l'OEM

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - A Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-MAI-2012


CODE DE DEFAUT 3429 - Circuit de réchauffeur de conduite de fluide d'échappement diesel d'après-traitement 4 - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2220 AN | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISC8.3 et ISL9 CM2220 AN | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX11.9/ISX12 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2220 AN | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3429 inactif ?
ETAPE 2. | Contrôler le réchauffeur de conduite de fluide d'échappement diesel (DEF) d'après-traitement 4 et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'unité de dosage DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3429 inactif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation de faisceau de contrôleur DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de signal de faisceau de contrôleur DEF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3429 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Code de défaut inactif ou intermittent (procédure 019-362).

Aller à 2A

Etape guidée 2 - Contrôler le réchauffeur de conduite de DEF d'après-traitement 4 et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et l'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les branchements de l'unité de dosage de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Effectuer les étapes suivantes pour contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 4 et la broche d'alimentation de réchauffeur de conduite de DEF d'après-traitement 4 au niveau du connecteur de faisceau de l'unité de dosage de DEF d'après-traitement.
  • Mettre le contact, démarrer le moteur, et laisser le moteur tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

REMARQUE : les codes de défauts 3561, 3579, et 3571 vont être actifs.

Code de défaut 3429 inactif ?
OUI NON

Un circuit ouvert ou un court-circuit à la masse a été détecté dans le réchauffeur de conduite de DEF d'après-traitement N° 4 qui est à l'intérieur de l'unité de dosage de DEF d'après-traitement.

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la procédure 011-058 dans le tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les branchements de l'unité de dosage de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit : Contrôler le capteur de pression dans le collecteur d'admission.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche d'alimentation du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur d'unité de dosage et la broche d'alimentation du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur de faisceau de contrôleur à 86 broches.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur de conduite de faisceau de contrôleur de DEF d'après-traitement 4.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien de l'OEM.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de signal de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement entre la broche de signal du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur d'unité de dosage et la broche de signal du réchauffeur de conduite de fluide d'échappement diesel d'après-traitement N° 4 au niveau du connecteur de faisceau de contrôleur à 86 broches.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de réchauffeur de conduite de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le connecteur à 86 broches du faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de conduite de DEF d'après-traitement 4 au connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau.

Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-FEV-2013


CODE DE DEFAUT 3543 (usage intensif) - Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle dentretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 | 4022250
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX15 CM2250 | 4022250
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX12/ISX11.9 CM2250 | 2883445
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3543 actif ou un ou plusieurs comptes inactifs ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement. | Code de défaut 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (code de défaut associé au capteur NOx) actif ou inactif ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs du système de dosage de fluide d'échappement diesel (DEF). | Codes de défauts 1681, 1682, 3547, 3568, 3569, 3574, 3575, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou un ou plusieurs comptes inactifs ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement. | Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou un ou plusieurs comptes inactifs ?
ETAPE 2. | Contrôler le système de dosage de DEF. |
 | ETAPE 2A. Rechercher toute fuite externe du système de dosage DEF | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 au chapitre 11 ?
 | ETAPE 2C. Contrôler le filtre d'unité de dosage DEF d'après-traitement. | Filtre d'unité de dosage DEF contaminé ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effectuer le test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur. |
 | ETAPE 4A. Rechercher de nouveaux codes de défauts. | Nouveaux codes de défauts actifs ?
 | ETAPE 4B. Vérifier les résultats de test d'analyse d'état du moteur. | Réussite du test d'analyse d'état du moteur d'analyse de système moteur dynamique ?
 | ETAPE 4C. Vérifier les résultats d'analyse d'état d'après-traitement. | Réussite du test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3543 actif ou un ou plusieurs comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 8A

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actif ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de capteur NOx puis revenir au code de défaut 3543.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1681, 1682, 3547, 3568, 3569, 3574, 3575, ou 3596 (codes de défauts associés au système de dosage DEF) actif ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de système de dosage DEF puis revenir au code de défaut 3543.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement puis revenir au code de défaut 3543.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF.
  • Unité de dosage de DEF et connecteurs de l'unité de dosage.
  • Conduites de DEF.
  • Soupape de dosage de DEF.

Des dépôts blancs de DEF se forment autour des raccords ayant une fuite.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin 4325971.
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 2919552, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 au chapitre 11 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir et les composants internes du réservoir à l'eau.

Rincer les conduites d'entrée et de retour de DEF avec de l'eau.

Remplir le réservoir DEF de DEF pur.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler le filtre d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre d'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Action

Inspecter le filtre d'unité de dosage de DEF d'après-traitement à la recherche de tout signe de blocage ou de contamination.

  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin 4325971.

Filtre d'unité de dosage DEF contaminé ?
OUI NON

Le fluide dans le réservoir de DEF est contaminé.

Déposer et nettoyer le réservoir de DEF, laver les conduites de DEF, et remplacer le filtre d'unité de dosage de DEF. Se reporter à la procédure suivante pour la contamination/fluide incorrect.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage de DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à sa dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effectuer le test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur.

Etape guidée 4A - Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur et rechercher de nouveaux codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.
  • Rechercher des dépôts excessifs de DEF.

Rechercher de nouveaux codes de défauts actifs à la fin du test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Utiliser l'outil d'entretien électronique d'analyse de système moteur dynamique pour lire les codes de défauts.

Nouveaux codes de défauts actifs ?
OUI NON

Diagnostiquer les nouveaux codes de défauts actifs puis revenir au code de défaut 3543.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 4B

Etape guidée 4B - Vérifier les résultats de test d'analyse d'état du moteur d'analyse de système de moteur dynamique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Vérifier les résultats du test d'analyse d'état du moteur d'analyse de système moteur dynamique.

  • Contrôler le statut de la portion de test d'analyse d'état du moteur du test d'analyse de système moteur dynamique.

Réussite du test d'analyse d'état du moteur d'analyse de système moteur dynamique ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Aller à 4C

Aller à 4C

Etape guidée 4C - Vérifier les résultats de test d'analyse d'état d'après-traitement d'analyse de système moteur dynamique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Vérifier les résultats du test d'analyse d'état du moteur d'analyse de système moteur dynamique.

  • Contrôler le statut de la portion de test d'analyse d'état d'après-traitement du test d'analyse de système moteur dynamique.

Réussite du test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JUIN-2015


CODE DE DEFAUT 3543 (moyenne puissance) - Limites de NOx dépassées à cause d'une qualité de réactif insuffisante - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2250 | 4022254
Filtre de l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-060 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de pompe de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de pompe de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Le code de défaut 3543 est-il actif ou inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement. | Codes de défauts 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actifs ou inactifs avec plusieurs cas ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF. | Codes de défauts 1681, 1682, 3547, 3575, 3568, 3569, 3574, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou inactifs avec plusieurs cas ?
 | ETAPE 1D. Rechercher des codes de défaut actifs ou inactifs de limitation de régénération. | Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou inactifs avec plusieurs cas ?
ETAPE 2. | Contrôler les capteurs NOx d'après-traitement. |
 | ETAPE 2A. Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont corrects. | Les capteurs NOx d'après-traitement sont les capteurs corrects pour la configuration de moteur et aux emplacements corrects
ETAPE 3. | Contrôler le système de dosage de DEF. |
 | ETAPE 3A. Rechercher toute fuite externe du système de dosage DEF. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 3B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
 | ETAPE 3C. Contrôler le filtre d'unité de dosage DEF d'après-traitement. | Filtre d'unité de dosage DEF contaminé ?
 | ETAPE 3D. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 4. | Contrôler le système d'après-traitement. |
 | ETAPE 4A. Rechercher des dépôts de DEF dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
 | ETAPE 4B. Contrôler le DOC à la recherche d'une obstruction de face. | Obstruction de face de DOC ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 6. | Rechercher les codes de défaut actifs. |
 | ETAPE 6A. Effectuer une régénération immobile et rechercher des codes de défauts actifs. | Code de défaut 1694 actif ?
 | ETAPE 6B. Rechercher les codes de défauts actifs. | Code de défaut 3751 actif ?
ETAPE 7. | Effacer les codes de défaut. |
 | ETAPE 7A. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 3543 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Pas de réparation

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs de capteur NOx d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de capteur NOx puis revenir au code de défaut 3543.

Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1681, 1682, 3547, 3575, 3568, 3569, 3574, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de système de dosage NOx puis revenir au code de défaut 3543.

Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1D

Etape guidée 1D - Rechercher des codes de défaut actifs ou inactifs de limitation de régénération.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas puis revenir au code de défaut 3543.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler les capteurs NOx d'après-traitement.

Etape guidée 2A - Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont les capteurs corrects pour la configuration du moteur et s'ils ne sont pas échangés.

Les capteurs NOx d'après-traitement sont disponibles en version à 12 V ou à 24 V.

Les capteurs NOx d'après-traitement sont-ils les capteurs corrects pour la configuration de moteur et aux emplacements corrects ?

OUI NON
Pas de réparation

Remplacer le ou les capteurs NOx d'après-traitement incorrects. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système de dosage de DEF.

Etape guidée 3A - Rechercher toute fuite du système d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF
  • Unité de dosage de DEF et connecteurs de l'unité de dosage
  • Conduites de DEF
  • Soupape de dosage de DEF

Les fuites de DEF laissent un dépôt blanc autour des raccords.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite externe puis revenir au code de défaut 3543.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination. Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF.
  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Contrôler la qualité de l'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre d'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Action

Inspecter le filtre d'unité de dosage de DEF d'après-traitement à la recherche de tout signe de blocage ou de contamination.

  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin 4325971.

Filtre d'unité de dosage DEF contaminé ?
OUI NON

Le fluide dans le réservoir de DEF est contaminé.

Déposer et nettoyer le réservoir de DEF, laver les conduites de DEF et remplacer le filtre d'unité de dosage de DEF. Se reporter à la procédure suivante pour la contamination/fluide incorrect.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Aller à 3D

Aller à 3D

Etape guidée 3D - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF qui se trouve dans les Tests de diagnostic ECM.

  • Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Nettoyer et inspecter la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Effectuer de nouveau le test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement après le remplacement de la soupape de dosage. L'unité de dosage DEF d'après-traitement doit fonctionner selon les spécifications de la procédure suivante avant de passer à l'étape suivante.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le système d'après-traitement.

Etape guidée 4A - Rechercher des dépôts de DEF dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler le DOC à la recherche d'une obstruction de face.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher toute obstruction de face du DOC.

  • Déposer le DOC du véhicule.
  • Rechercher toute obstruction de face.
  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Obstruction de face de DOC ?
OUI NON

Nettoyer le DOC. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Rechercher les codes de défaut actifs.

Etape guidée 6A - Effectuer une régénération immobile et rechercher des codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer une régénération immobile du système d'après-traitement. Utiliser l'outil d'entretien électronique INSITE™.

Rechercher des codes de défauts actifs à la fin de la régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1694 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic du code de défaut 1694.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 6B

Etape guidée 6B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs à la fin de la régénération immobile.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3751 actif ?
OUI NON

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Effacer les codes de défaut.

Etape guidée 7A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-MAR-2015


CODE DE DEFAUT 3547 - Réservoir de fluide d'échappement diesel (DEF) d'après-traitement vide - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 3547 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3547 actif ?
OUI NON

Il n'a pas été détecté de DEF dans le réservoir de DEF.

Ajouter du DEF au réservoir de DEF.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2012


CODE DE DEFAUT 3557 - Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3557 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression de DEF d'après-traitement. |
 | ETAPE 2A. Inspecter le capteur de pression de DEF d’après-traitement et le circuit. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3557 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3557 actif ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement. | Résistance supérieure à 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 3557 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3557 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de pression de DEF d'après-traitement.

Etape guidée 2A - Inspecter le capteur de pression de DEF d’après-traitement et le circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches du connecteur de capteur de pression de DEF d'après-traitement et du faisceau de contrôleur de DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints absents ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans l'unité de dosage ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 3429, 3561, 3571, et 3577 vont être actifs.

Code de défaut 3557 actif ?
OUI NON
Pas de réparation

Remplacer l'unité de dosage de DEF d'après-traitement.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur DEF d'après-traitement du contrôleur de DEF d'après-traitement.

Action

Inspecter les broches de connecteur à 86 broches et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le contrôleur ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du contrôleur de DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Les codes de défauts 1669, 1678, 3258, 3261, 3425, 3429, 3561, 3571, 3576, et 3579 vont être actifs.

Code de défaut 3557 actif ?
OUI NON

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 86 broches du contrôleur de DEF d'après-traitement.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau de contrôleur DEF d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation 5 V de pression de DEF d'après-traitement au niveau du connecteur à 86 broches et toutes les autres broches dans le connecteur à 86 broches.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Résistance supérieure à 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans la ligne d'alimentation 5 V du capteur de pression de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3557 actif ?
OUI NON

Remplacer le contrôleur DEF d'après-traitement.

Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3569 - Conduites d'entrée d'unité de dosage de DEF d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 | 4022250
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Soupape de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-059 | ISX15 CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-063 | ISX15 CM2250 | 4022250
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISB6.7 CM2250 | 4022254
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | CM2250 ISC8.3 et ISL9 | 4022257
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISX12/ISX11.9 CM2250 | 2883445
Test de fuite de système de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-080 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3569 actif ou plus de deux comptes inactifs ?
ETAPE 2. | Contrôler le circuit de soupape de dosage de fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler les raccords et conduites de DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement. | Détérioration, fuite ou restriction de connexion constatée ?
 | ETAPE 3B. Contrôler la conduite d'alimentation de la soupape de dosage de DEF d'après-traitement. | Conduite d'alimentation de soupape de dosage DEF bloquée ou restreinte ?
ETAPE 4. | Contrôler la soupape de dosage DEF d'après-traitement. |
 | ETAPE 4A. Rechercher tout blocage de la soupape de dosage de DEF. | La soupape de dosage de DEF présente-t-elle des signes de blocage ou de restriction ?
 | ETAPE 4B. Contrôler la résistance de bobine de soupape de dosage DEF. | Résistance de 11 à 10 ohms ?
 | ETAPE 4C. Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement. | Le volume mesuré de DEF dans le test de prise de contrôle manuel de la pompe de dosage est-il aux spécifications décrites dans la Procédure 011-058 au chapitre 11 et la soupape de dosage de DEF présente-t-elle un profil de pulvérisation uniforme ?
 | ETAPE 4D. Effectuer le test de fuite de système de DEF d'après-traitement. | Fuite de conduite, raccord ou connexion ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur (ECM) est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3569 actif ou plus de deux comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Il a été détecté un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit de soupape de dosage de DEF.

Etape guidée 2A - Rechercher tout court-circuit de broche à broche dans le circuit de soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter la soupape de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement et la broche de retour du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement. Se reporter aux informations d'entretien de l'OEM.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler les raccords et conduites de DEF d'après-traitement.

Etape guidée 3A - Inspecter les raccords et conduites de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les trois raccords et conduites de l'unité de dosage de DEF d'après-traitement.

  • Rechercher toute connexion desserrée ou fuite des raccords et des connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage.
  • Déconnecter les connecteurs de retour, d'alimentation de soupape de dosage et d'alimentation d'unité de dosage. Rechercher tout signe d'accumulation ou de blocage.
  • Rechercher tout signe de fuite ou d'ouverture de la conduite d'alimentation d'unité de dosage permettant à l'unité de dosage d'aspirer de l'air avec le DEF.

Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Détérioration, fuite ou restriction de connexion constatée ?

OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Se reporter aux informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la conduite d'alimentation de la soupape de dosage de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de soupape de dosage de DEF d'après-traitement de l'unité de dosage (il s'agit de la conduite de pression entre l'unité de dosage et la soupape de dosage)
  • Déconnecter la conduite d'alimentation de soupape de dosage de DEF d'après-traitement de la soupape de dosage.

Action

Contrôler la conduite d'alimentation de l'unité de dosage de DEF à la recherche de tout blocage.

  • Contrôler les deux extrémités de la conduite à la recherche de tout signe d'accumulation ou de blocage.
  • Souffler de l'air comprimé en atelier à travers la conduite d'alimentation pour s'assurer d'un écoulement libre.

Conduite d'alimentation de soupape de dosage DEF bloquée ou restreinte ?
OUI NON

Essayer de nettoyer la conduite d'alimentation de soupape de dosage avec de l'air en atelier. Si nécessaire, remplacer la conduite d'alimentation de soupape de dosage. Se reporter aux informations d'entretien de l'OEM.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler la soupape de dosage DEF d'après-traitement.

Etape guidée 4A - Rechercher tout blocage de la soupape de dosage de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Action

Inspecter la soupape de dosage de DEF d'après-traitement à la recherche de tout signe d'accumulation, de blocage ou de restriction.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

La soupape de dosage de DEF présente-t-elle des signes de blocage ou de restriction ?
OUI NON

Nettoyer la soupape de dosage DEF. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler la résistance de bobine de soupape de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Action

Contrôler la résistance de la soupape de dosage DEF d'après-traitement.

  • Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Résistance de 11 à 18 ohms ?
OUI NON

Nettoyer la soupape de dosage DEF. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Remplacer la soupape de dosage de DEF. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Aller à 4C

Aller à 4C

Etape guidée 4C - Effectuer le test de prise de contrôle manuel de la pompe de doseur de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage de DEF d'après-traitement du tuyau d'échappement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF d'après-traitement doit être déposée et placée dans un verre gradué de plus de 1,5 litre [50 oz] pour effectuer le test de prise de contrôle manuel de pompe de doseur de fluide d'échappement diesel (DEF) d'après-traitement.

S'assurer que la soupape de dosage de DEF présente un profil de pulvérisation uniforme pendant le dosage.

Le volume mesuré de DEF dans le test de prise de contrôle manuel de la pompe de dosage est-il aux spécifications décrites dans la Procédure 011-058 au chapitre 11 et la soupape de dosage de DEF présente-t-elle un profil de pulvérisation uniforme ?

OUI NON
Pas de réparation

Remplacer la soupape de dosage DEF d'après-traitement. Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Ne pas installer la soupape de dosage de fluide diesel d'après-traitement dans le tube de décomposition de réduction catalytique sélective (SCR) avant d'avoir effectué les étapes de validation de réparation à l'étape 5B et avant d'avoir acquitté le code de défaut.

Aller à 4D

Aller à 5A

Etape guidée 4D - Effectuer le test de fuite de système de DEF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite de système de DEF d'après-traitement qui se trouve dans les tests de diagnostic ECM.

  • Se reporter à la Procédure 011-080 dans le Tableau des procédures associées.

Pendant l'exécution du test, inspecter toutes les conduites, tous les raccords et toutes les connexions de fluide d'échappement diesel à la recherche de fuites externes.

Fuite de conduite, raccord ou connexion ?
OUI NON

Réparer ou remplacer la conduite ou le raccord de DEF qui fuit, si nécessaire. Se reporter aux informations d'entretien de l'OEM.

Réparer ou remplacer l'unité de dosage de DEF d'après-traitement, si nécessaire. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2016


CODE DE DEFAUT 3576 - Réchauffeur de réservoir de fluide d'échappement diesel (DEF) d'après-traitement - courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 3576 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement. |
 | ETAPE 2A. Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3576 inactif et code de défaut 1683 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement. | Code de défaut 3576 actif ?
ETAPE 3. | Contrôler le faisceau et le contrôleur DEF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un circuit ouvert dans le circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3576 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.

Etape guidée 2A - Inspecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et les connexions électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les connexions de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes. Le code de défaut 3576 est actif avec juste la soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement débranchée.

  • Couper le contact (OFF) pendant 30 secondes.
  • Placer un fil cavalier entre la broche d'alimentation de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement et la broche de RETOUR de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au niveau du connecteur de faisceau de câblage de soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.
  • Mettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3576 inactif et code de défaut 1683 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état de la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement au faisceau de contrôleur DEF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3576 actif ?
OUI NON

Une détérioration de soupape de commande de réchauffeur de réservoir DEF d'après-traitement a été détectée.

  • Remplacer la soupape de commande de réchauffeur de réservoir DEF d'après-traitement.
  • Se reporter au manuel d'entretien OEM.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau et le contrôleur DEF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 86 broches de contrôleur et de faisceau de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de contrôleur ou dans le connecteur de faisceau de contrôleur de fluide d'échappement diesel d'après-traitement.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

 Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Inspecter les broches de connecteur de faisceau et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur
  • Débrancher la soupape de commande de réchauffeur de réservoir de DEF d'après-traitement du faisceau.

Action

Rechercher un circuit ouvert dans le circuit de soupape de commande de réchauffeur de réservoir de fluide d'échappement diesel d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape de commande de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.
  • Mesurer la résistance entre la broche de retour de soupape de commande de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et le connecteur de contrôleur à 86 broches.

Plus de 100 Kohms ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau.

  • Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-SEP-2014


CODE DE DEFAUT 3582 (usage intensif) - Rendement de conversion de pot catalytique SCR d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX15 CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 | 4022250
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX12/ISX11.9 CM2250 | 2883445
Filtre de l'unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-060 | ISX15 CM2250 | 4022250
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX12/ISX11.9 CM2250 | 2883445
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3582 actif ou deux comptes inactifs ou plus ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement. | Code de défaut 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actif ou un ou plusieurs comptes inactifs ?
 | ETAPE 1C. Rechercher des codes de défauts actifs ou inactifs du système de dosage de fluide d'échappement diesel (DEF). | Code de défaut 1681, 1682, 3547, 3568, 3569, 3574, 3575, ou 3596 (codes de défauts associés au système de dosage DEF) actif ou un ou plusieurs comptes inactifs ?
 | ETAPE 1D. Rechercher des codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement. | Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou un ou plusieurs comptes inactifs ?
ETAPE 2. | Contrôler le système de dosage de fluide d'échappement diesel (DEF). |
 | ETAPE 2A. Rechercher toute fuite externe du système de dosage DEF. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 2B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 au chapitre 11 ?
 | ETAPE 2C. Contrôler le filtre d'unité de dosage DEF d'après-traitement. | Filtre d'unité de dosage DEF contaminé ?
ETAPE 3. | Contrôler l'étalonnage du module de commande moteur (ECM). |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 4. | Effectuer le test dynamique d'analyse de santé d'après-traitement de système moteur |
 | ETAPE 4A. Rechercher de nouveaux codes de défauts. | Nouveaux codes de défauts actifs ?
 | ETAPE 4B. Vérifier les résultats de test d'analyse d'état du moteur. | Réussite du test d'analyse d'état du moteur d'analyse de système moteur dynamique ?
 | ETAPE 4C. Vérifier les résultats d'analyse d'état d'après-traitement. | Réussite du test dynamique de santé d'après-traitement d'analyse de système moteur ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3582 actif ou deux comptes inactifs ou plus ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Pas de réparation

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs de capteur de monoxydes d'azote (NOx) d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actif ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de capteur NOx puis revenir au code de défaut 3582.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1681, 1682, 3547, 3568, 3569, 3574, 3575, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de système de dosage DEF puis revenir au code de défaut 3582.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1D

Etape guidée 1D - Rechercher des codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1923, 1924, 1925, 1926, 1927, 1928, 1932, 1963, 1964, 1977, 1981, 1993, 2637, 2638, 2881, 3165, 3223, 3224, 3225, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou un ou plusieurs comptes inactifs ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs de limitation de régénération d'après-traitement puis revenir au code de défaut 3582.

Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de dosage de DEF.

Etape guidée 2A - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF
  • Unité de dosage de DEF et connecteurs de l'unité de dosage
  • Conduites de DEF
  • Soupape de dosage de DEF

Des dépôts blancs de DEF se forment autour des raccords ayant une fuite.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite d'air.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination.
  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin 4325971.
  • Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 2919552, pour tester la concentration de DEF. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir et les composants internes du réservoir à l'eau.

Rincer les conduites d'entrée et de retour de DEF avec de l'eau.

Remplir le réservoir DEF de DEF pur.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 2C

Aller à 2C

Etape guidée 2C - Contrôler le filtre d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre d'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Action

Inspecter le filtre d'unité de dosage de DEF d'après-traitement à la recherche de tout signe de blocage ou de contamination.

  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin d'entretien 4325971.

Filtre d'unité de dosage DEF contaminé ?
OUI NON

Le fluide dans le réservoir de DEF est contaminé.

Déposer et nettoyer le réservoir de DEF, laver les conduites de DEF et remplacer le filtre d'unité de dosage de DEF. Se reporter à la procédure suivante pour la contamination/fluide incorrect.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effectuer le test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur.

Etape guidée 4A - Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur et rechercher de nouveaux codes de défauts.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Effectuer le test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Rechercher de nouveaux codes de défauts actifs à la fin du test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Utiliser l'outil d'entretien électronique d'analyse de système moteur dynamique pour lire les codes de défauts.

Nouveaux codes de défauts actifs ?
OUI NON

Diagnostiquer les nouveaux codes de défauts actifs puis revenir au code de défaut 3582.

 Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 4B

Etape guidée 4B - Vérifier les résultats de test d'analyse d'état du moteur de système de moteur dynamique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Vérifier les résultats du test d'analyse d'état du moteur d'analyse de système moteur dynamique.

  • Contrôler le statut de la portion de test d'analyse d'état du moteur du test d'analyse de système moteur dynamique.

Réussite du test d'analyse d'état du moteur d'analyse de système moteur dynamique ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Aller à 4C

Aller à 4C

Etape guidée 4C - Vérifier les résultats de test d'analyse d'état d'après-traitement d'analyse de système moteur dynamique.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique d'analyse dynamique de système moteur.

Action

Vérifier les résultats du test dynamique d'analyse d'état d'après-traitement d'analyse de système moteur.

  • Contrôler le statut de la portion de test d'analyse d'état d'après-traitement du test d'analyse de système moteur dynamique.

Réussite du test dynamique d'analyse de santé d'après-traitement d'analyse de système moteur ?
OUI NON
Pas de réparation

Se reporter à la Procédure 014-020 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 31-OCT-2016


CODE DE DEFAUT 3582 (moyenne puissance) - Rendement de conversion de pot catalytique de réduction catalytique sélective (SCR) d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot Catalytique d'Oxydation Diesel (DOC) d'Après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre de l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-060 | ISB6.7 CM2250 | 4022254
Filtre de l'unité de dosage de fluide d'échappement diesel (DEF) d'après-traitement | Se reporter à la procédure 011-060 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Identification du moteur | Se reporter à la procédure 100-001 | ISB6.7 CM2250 | 4022254
Identification du moteur | Se reporter à la procédure 100-001 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Le code de défaut 3582 est-il actif ou inactif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs ou inactifs de capteur d'oxydes d'azote (NOx) d'après-traitement. | Codes de défauts 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actifs ou inactifs avec plusieurs cas ?
 | ETAPE 1C. Rechercher les codes de défaut actifs du système de dosage DEF. | Codes de défauts 1681, 1682, 3547, 3575, 3568, 3569, 3574, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou inactifs avec plusieurs cas ?
 | ETAPE 1D. Rechercher des codes de défaut actifs ou inactifs de limitation de régénération. | Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou inactifs avec plusieurs cas ?
ETAPE 2. | Contrôler les capteurs NOx d'après-traitement. |
 | ETAPE 2A. Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont corrects. | Les capteurs NOx d'après-traitement sont-ils les capteurs corrects pour la configuration de moteur et aux emplacements corrects ?
ETAPE 3. | Contrôler le système de dosage de DEF. |
 | ETAPE 3A. Rechercher toute fuite externe du système de dosage DEF. | Des fuites externes sont-elles détectées dans le système ?
 | ETAPE 3B. Contrôler la qualité de DEF. | DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
 | ETAPE 3C. Contrôler le filtre d'unité de dosage DEF d'après-traitement. | Filtre d'unité de dosage DEF contaminé ?
 | ETAPE 3D. Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement. | L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
ETAPE 4. | Contrôler le système d'après-traitement. |
 | ETAPE 4A. Rechercher des dépôts de DEF dans le tube de décomposition. | Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
 | ETAPE 4B. Contrôler le DOC à la recherche d'une obstruction de face. | Obstruction de face de DOC ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
ETAPE 6. | Rechercher les codes de défaut actifs. |
 | ETAPE 6A. Effectuer une régénération immobile et rechercher des codes de défauts actifs. | Code de défaut 1694 actif ?
 | ETAPE 6B. Rechercher les codes de défauts actifs. | Code de défaut 3751 actif ?
ETAPE 7. | Contrôler le numéro de pièce SCR. |
 | ETAPE 7A. Vérifier le numéro de pièce SCR. | Correspondance de numéro de pièce de pot catalytique SCR avec le numéro de pièce d'origine/obsolète Cummins® ?
ETAPE 8. | Effacer les codes de défaut. |
 | ETAPE 8A. Désactiver le code de défaut. | Code de défaut effacé ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Le code de défaut 3582 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Pas de réparation.

Etape guidée 1B - Rechercher des codes de défauts actifs ou inactifs de capteur NOx d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1885, 1887, 2771, 3228, 3232, 3545, 3583, 3649, 3681, 3682, 3717, 3718, 3725, 3726, 3748, ou 3749 (codes de défauts associés au capteur NOx) actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de capteur NOx puis revenir au code de défaut 3582.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts actifs ou inactifs du système de dosage DEF.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1681, 1682, 3547, 3575, 3568, 3569, 3574, ou 3596 (codes de défauts associés au système de dosage DEF) actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de système de dosage NOx puis revenir au code de défaut 3582.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1D

Etape guidée 1D - Rechercher des codes de défaut actifs ou inactifs de limitation de régénération.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1664, 1691, 1879, 1881, 1883, 1922, 1981, 1993, 2637, 2638, 3165, 3229, 3245, 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ou inactifs avec plusieurs cas ?

OUI NON

Diagnostiquer tous les codes de défauts actifs ou inactifs avec plusieurs cas de limitation de régénération puis revenir au code de défaut 3582.

Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler les capteurs NOx d'après-traitement.

Etape guidée 2A - Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont corrects.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement.

Action

Vérifier si le capteur NOx d'entrée et le capteur NOx de sortie d'après-traitement sont les capteurs corrects pour la configuration du moteur et s'ils ne sont pas échangés.

Remarque : Les capteurs NOx d'après-traitement sont disponibles en version à 12 V ou à 24 V.

Les capteurs NOx d'après-traitement sont-ils les capteurs corrects pour la configuration de moteur et aux emplacements corrects ?

OUI NON
Pas de réparation

Remplacer le ou les capteurs NOx d'après-traitement incorrects. Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système de dosage de DEF.

Etape guidée 3A - Rechercher toute fuite externe du système de dosage DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher tout signe de fuite externe de tous les composants du système de dosage de DEF d'après-traitement, y compris :

  • Connecteurs de réservoir DEF
  • Unité de dosage de DEF et connecteurs de l'unité de dosage
  • Conduites de DEF
  • Soupape de dosage de DEF

Les fuites de DEF laissent un dépôt blanc autour des raccords.

Des fuites externes sont-elles détectées dans le système ?
OUI NON

Réparer la source de la fuite externe puis revenir au code de défaut 3582.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Contrôler la qualité de DEF.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la qualité de DEF.

  • Inspecter le DEF dans le réservoir à la recherche de tout signe de débris ou de contamination. Utiliser l'outil d'entretien de réfractomètre de DEF Cummins®, pièce N° 4919554, pour tester la concentration de DEF.
  • Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

DEF sans contamination et aux spécifications définies dans la Procédure 011-056 ?
OUI NON
Pas de réparation

Le fluide dans le réservoir DEF n'est pas du DEF pur, ou le DEF est dilué ou dégradé.

Vidanger complètement le réservoir de DEF et rincer le réservoir à l'eau.

Remplir le réservoir DEF de DEF pur. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Contrôler le filtre d'unité de dosage DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le filtre d'unité de dosage DEF d'après-traitement. Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Action

Inspecter le filtre d'unité de dosage de DEF d'après-traitement à la recherche de tout signe de blocage ou de contamination.

  • Se reporter aux Consignes de réutilisation de système de dosage de fluide d'échappement diesel d'après-traitement et réduction catalytique sélective, bulletin 4325971.

Filtre d'unité de dosage DEF contaminé ?
OUI NON

Le fluide dans le réservoir de DEF est contaminé.

Déposer et nettoyer le réservoir de DEF, laver les conduites de DEF et remplacer le filtre d'unité de dosage de DEF. Se reporter à la procédure suivante pour la contamination/fluide incorrect.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Remplacer le filtre d'unité de dosage DEF d'après-traitement. Ce filtre ne peut pas être réutilisé et doit être changé à la dépose.

Se reporter à la Procédure 011-060 dans le Tableau des procédures associées.

Aller à 3D

Aller à 3D

Etape guidée 3D - Contrôler le bon fonctionnement de l'unité de dosage de DEF d'après-traitement.

Conditions

  • Connecter toutes les conduites de DEF et les connecteurs électriques à l'unité de dosage et au réservoir de DEF.
  • Déposer la soupape de dosage DEF d'après-traitement du tube de décomposition.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel de la pompe de dosage de DEF qui se trouve dans les Tests de diagnostic ECM.

Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

La soupape de dosage de DEF doit être déposée et placée dans un conteneur de mesure pour exécuter le test de prise de contrôle manuel de pompe de doseur de DEF. S'assurer que la soupape de dosage DEF n'est pas bouchés et que le DEF s'écoule de tous les trous.

L'unité de dosage de DEF d'après-traitement fonctionne-t-elle selon les spécifications de la procédure 011-063 ?
OUI NON
Pas de réparation

Nettoyer et inspecter la soupape de dosage DEF d'après-traitement.

Se reporter à la Procédure 011-059 dans le Tableau des procédures associées.

Effectuer de nouveau le test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement après le remplacement de la soupape de dosage. L'unité de dosage DEF d'après-traitement doit fonctionner selon les spécifications de la procédure suivante avant de passer à l'étape suivante. Se reporter à la Procédure 011-063 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le système d'après-traitement.

Etape guidée 4A - Rechercher des dépôts de DEF dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler le DOC à la recherche d'une obstruction de face.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher toute obstruction de face du DOC.

  • Déposer le DOC du véhicule.
  • Rechercher toute obstruction de face.
  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Obstruction de face de DOC ?
OUI NON

Nettoyer le DOC. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Rechercher les codes de défaut actifs.

Etape guidée 6A - Effectuer une régénération immobile et rechercher des codes de défauts actifs.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON) et démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer une régénération immobile du système d'après-traitement. Utiliser l'outil d'entretien électronique INSITE™.

Rechercher des codes de défauts actifs à la fin de la régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1694 actif ?
OUI NON

Se reporter à l'arborescence de diagnostic du code de défaut 1694.

 Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 6B

Etape guidée 6B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs à la fin de la régénération immobile.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 3751 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 8A

Etape guidée 7 - Contrôler le numéro de pièce SCR.

Etape guidée 7A - Vérifier le numéro de pièce SCR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Localiser le numéro de pièce Cummins® à sept chiffres sur le pot catalytique SCR d'après-traitement.

Se reporter à la Procédure 100-001 dans le Tableau des procédures associées.

Vérifier si le numéro de pièce Cummins® correspond avec le numéro de pièce d'origine/obsolète ou avec l'un des numéros de pièces Cummins® remplacés. Voir les nouveaux numéros de pièces de pot catalytique SCR, Bulletin TSB140086, pour les numéros de pièces d'origine/obsolètes de pot catalytique SCR.

Correspondance de numéro de pièce de pot catalytique SCR avec le numéro de pièce d'origine/obsolète Cummins® ?
OUI NON

Remplacer le pot catalytique SCR d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Pas de réparation

Aller à 8A

Suivre le processus de support technique local.

Etape guidée 8 - Effacer les codes de défaut.

Etape guidée 8A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Se reporter aux "Conditions d'effacement du code de défaut" conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 05-OCT-2015


CODE DE DEFAUT 3597 - Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement - taux de mise à jour anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3597 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Cas actifs ou inactifs du code de défaut 1713 ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 2636, 2771 et 3232 tous actifs ?
ETAPE 2. | Contrôler le circuit de contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de contrôleur DEF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension au contrôleur DEF d'après-traitement. | Tension à moins de 1 volt de courant continu (VCC) de la tension de batterie ?
 | ETAPE 2C. Contrôler la tension de signal de clé de contact sur le contrôleur de fluide d'échappement diesel d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
 | ETAPE 2D. Vérifier si les réglages de paramètres réglables sont corrects. | Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Contrôler la batterie et le connecteur électrique. | Branchements serrés et sans corrosion ?
 | ETAPE 3B. Rechercher un circuit ouvert dans l'alimentation de tension de batterie de contrôleur DEF d'après-traitement. | La tension est-elle à moins de 1 VCC de la tension de batterie ?
ETAPE 4. | Contrôler la liaison de données J1939. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler les codes de défaut. | Code de défaut 3597 actif avec l'outil connecté ?
 | ETAPE 4C. Contrôler la résistance de terminaison J1939. | 110 à 130 ohms ?
 | ETAPE 4D. Rechercher tout court-circuit dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
 | ETAPE 4E. Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3597 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Se reporter à la Procédure 019-362 pour un code de défaut inactif ou intermittent.

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 1713 ?
OUI NON

Le code de défaut 1713 peut mettre le contrôleur d'après-traitement en mode "attente d'arrêt". Diagnostiquer le code de défaut 1713 avant de diagnostiquer le code de défaut 3597.

Pas de réparation

Se reporter au code de défaut 1713

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 2636, 2771 et 3232 tous actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le circuit de contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le contrôleur de DEF d'après-traitement du faisceau OEM.

Action

Inspecter le faisceau OEM les broches de connecteur à 53 broches de contrôleur DEF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté dans le connecteur de faisceau ou de contrôleur.

Nettoyer le connecteur et les broches.

Réparer le faisceau OEM, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Contrôler la tension au contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du contrôleur de DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler le circuit d'alimentation électrique et de retour au contrôleur de DEF d'après-traitement.

  • Mesurer la tension entre le circuit d'alimentation de tension de batterie de contrôleur de DEF d'après-traitement et le circuit de retour de tension de batterie de contrôleur de DEF d'après-traitement au niveau du connecteur de faisceau de câblage OEM à 53 broches.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Placer une charge sur le circuit pour vérifier la mesure de tension pour terminer le test du circuit. Il est nécessaire de brancher un voyant de 12 VCC ou une charge équivalente capable de tirer 10 à 12 A.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Tension à moins de 1 volt de courant continu (VCC) de la tension de batterie ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension de signal de clé de contact sur le contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du contrôleur de DEF d'après-traitement.
  • Mettre le contact.

Action

Contrôler le circuit de signal de clé de contact sur le contrôleur de fluide d'échappement diesel d'après-traitement.

  • Mesurer la tension entre le circuit de signal d'entrée de clé de contact de contrôleur de fluide d'échappement diesel d'après-traitement au niveau du connecteur à 53 broches et la masse du bloc.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON
Pas de réparation

Rechercher un circuit ouvert ou un court-circuit dans le circuit de signal d'entrée de clé de contact de contrôleur de fluide d'échappement diesel d'après-traitement.

Rechercher tout fusible grillé ou manquant.

Réparer ou remplacer le faisceau de l'OEM.

Aller à 2D

Aller à 5A

Etape guidée 2D - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • S'assurer que le réglage de tension de système électrique dans l'outil d'entretien électronique INSITE™ est correct pour la nomenclature du moteur.

Le paramètre de tension de système électrique est-il correct pour la nomenclature des pièces (CPL) du moteur ?
OUI NON
Pas de réparation

Configurer la tension de système électrique en fonction de la nomenclature du moteur. Utiliser l'outil d'entretien électronique INSITE™.

Aller à 4A

Aller à 5A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 3A - Contrôler la batterie et le connecteur électrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • Contrôler les raccordements des bornes de la batterie.

Branchements serrés et sans corrosion ?
OUI NON
Pas de réparation

Serrer les connexions.

Serrer les raccordements desserrés et nettoyer les bornes.

Se reporter au manuel d'entretien OEM.

Aller à 3B

Aller à 5A

Etape guidée 3B - Rechercher un circuit ouvert dans l'alimentation de tension de batterie de contrôleur DEF d'après-traitement.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du contrôleur de DEF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la tension entre la broche d'alimentation de tension de batterie du contrôleur DEF d'après-traitement du connecteur de faisceau OEM à 53 broches et la masse du bloc-moteur.

Contrôler la tension à la mise du contact en lançant le moteur et avec le moteur au ralenti.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

La tension est-elle à moins de 1 VCC de la tension de batterie ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de tension de batterie de contrôleur DEF d'après-traitement.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter au manuel d'entretien OEM.

Un circuit ouvert a été détecté dans le circuit d'alimentation de tension de batterie de contrôleur DEF d'après-traitement.

Rechercher tout fusible grillé ou manquant. Diagnostiquer toutes les interconnexions. Réparer ou remplacer le ou les composants endommagés si nécessaire.

Se reporter au manuel d'entretien OEM.

Aller à 5A

Aller à 5A

Etape guidée 4 - Contrôler la liaison de données J1939.

Etape guidée 4A - Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler les codes de défaut.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défaut.

Utiliser l'outil d'entretien de faisceau de test d'unité de contrôle d'après-traitement, pièce N° 5298999, pour tester le contrôleur DEF. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Les codes de défauts 2771, 3142, 3146, et 428 vont être actifs.

Code de défaut 3597 actif avec l'outil connecté ?
OUI NON
Pas de réparation

Un problème de liaison de données OEM a été détecté dans le faisceau d'après-traitement.

Se reporter au manuel d'entretien OEM.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la résistance de terminaison J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable (VGT) du faisceau moteur.

Action

Mesurer la résistance de terminaison de l'actionneur VGT.

Mesurer la résistance entre le fil (+) de la liaison de données J1939 d'actionneur VGT et le fil (-) de la liaison de données J1939 d'actionneur VGT sur le connecteur d'actionneur VGT.

110 à 130 ohms ?
OUI NON
Pas de réparation

Une mauvaise résistance de terminaison a été détectée dans l'actionneur VGT. Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du contrôleur de DEF d'après-traitement.
  • Débrancher le capteur de monoxydes d'azote (NOx) de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Rechercher tout court-circuit dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et toutes les autres broches du connecteur.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et toutes les autres broches du connecteur.
  • Ne pas tenir compte de la résistance entre 110 et 130 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.
  • Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 4E

Aller à 5A

Etape guidée 4E - Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

Conditions

  • Couper le contact et patienter au moins 90 secondes avant de poursuivre. Laisser suffisamment de temps au contrôleur de fluide d'échappement diesel d'après-traitement pour s'arrêter complètement.
  • Déconnecter le connecteur à 53 broches du contrôleur de DEF d'après-traitement.
  • Déconnecter le capteur NOx de sortie d'après-traitement du faisceau OEM.
  • Déconnecter le capteur NOx d'admission d'après-traitement du faisceau moteur.
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Débrancher le connecteur de faisceau moteur 1 du connecteur ECM.

Action

Rechercher tout court-circuit à la masse dans le faisceau de liaison de données J1939.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et la masse.
  • Mesurer la résistance entre le fil (-) de la liaison de données SAE J1939 au niveau du connecteur de faisceau moteur ECM 1 et la masse.

Utiliser le schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Une mauvaise résistance de terminaison a été détectée dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un court-circuit a été détecté dans le faisceau de liaison de données J1939. Diagnostiquer le faisceau moteur, le faisceau OEM et toutes les interconnexions.

Réparer ou remplacer le composant endommagé.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-FEV-2014


CODE DE DEFAUT 3612 - Unité de dosage de fluide d'échappement diesel d'après-traitement - pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 1117, 3577, 3578, ou 3579 actif ?
ETAPE 2. | Contrôler le fonctionnement du commutateur de déconnexion de batterie principale. |
 | ETAPE 2A. Contrôler le commutateur de déconnexion de batterie principale, s'il est équipé. | Le commutateur de déconnexion de batterie et la séquence d'arrêt sont-ils corrects ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts de soupape de retour de fluide d'échappement diesel.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1117, 3577, 3578, ou 3579 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du commutateur de déconnexion de batterie principale.

Etape guidée 2A - Contrôler le commutateur de déconnexion de batterie principale, s'il est équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le commutateur de déconnexion de batterie principale à la recherche de ce qui suit :

  • Si le véhicule est équipé d'un commutateur de déconnexion de batterie principale automatique, il doit avoir un dispositif de délai intégré pour empêcher l'arrêt de l'unité de dosage jusqu'à la fin de la séquence de purge.
  • S'assurer que l'opérateur arrête le moteur en utilisant la clé de contact et non pas la déconnexion de batterie principale.
  • S'assurer que l'unité de dosage reste alimentée pendant au moins 60 secondes après avoir coupé le contact.

Le commutateur de déconnexion de batterie et la séquence d'arrêt sont-ils corrects ?
OUI NON
Pas de réparation

Réparer le câblage pour que l'unité de dosage de fluide d'échappement diesel reste alimentée pendant au moins 60 secondes après avoir coupé le contact.

Consulter l'OEM si nécessaire.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 3712 - Induction par l'opérateur de la SCR d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 3712 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher d'autres codes de défauts actifs liés à la SCR dans l'ECM.

Code de défaut 3712 actif ?
OUI NON

C'est un code de défaut informationnel qui ne devient actif que si d'autres codes de défauts liés à la SCR sont actifs dans l'ECM pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs liés à la SCR.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs liés à la SCR sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 3714 - Détarage de couple de protection du moteur - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Lire les codes de défauts. | Code de défaut 3714 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 3714.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher d'autres codes de défauts actifs dans l'ECM.

Code de défaut 3714 actif ?
OUI NON

C'est un code de défaut uniquement informationnel qui ne devient actif que si d'autres codes de défauts critiques de performances de moteur sont actifs dans l'ECM pendant une période prolongée.

Diagnostiquer tous les autres codes de défauts actifs.

Ce code de défaut ne devient inactif que lorsque tous les autres codes de défauts actifs sont résolus.

 Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 3715 - Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3715 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts actifs liés au système de carburant ou comptes inactifs ?
ETAPE 2. | Contrôler le régime moteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Codes de défauts actifs liés au capteur de position de vilebrequin ou au capteur de position d'arbre à cames ou comptes inactifs ?
 | ETAPE 2B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 2C. Rechercher toute source alternative de carburant. | Source alternative de carburant ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3715 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système de carburant.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs liés au système de carburant ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le régime moteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs liés au capteur de position de vilebrequin ou au capteur de position d'arbre à cames.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs liés au capteur de position de vilebrequin ou au capteur de position d'arbre à cames ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2B

Etape guidée 2B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Le moteur est en fonctionnement.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Remarque : Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de position de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 2C

Codes de défaut 689 et 778

Etape guidée 2C - Rechercher toute source alternative de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute source alternative de carburant.

  • Rechercher toute contamination d'huile dans la tuyauterie d'admission
  • Dysfonctionnement du démarrage à l'éther
  • Dysfonctionnement des aides au démarrage par temps froid
  • Dysfonctionnement des dispositifs accessoires.

Source alternative de carburant ?
OUI NON

Réparer ou remplacer le composant endommagé.

Continuer de rechercher la cause du ralenti haut ou de la poussée de ralenti. Se reporter à l'arborescence de diagnostic de performance de moteur.

Aller à 3A

Arborescence appropriée de diagnostic de performance de moteur.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 3716 - Régime moteur au ralenti - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3716 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Comptes actifs ou inactifs de codes de défauts liés au système de carburant ?
ETAPE 2. | Contrôler le régime moteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Codes de défauts actifs liés au capteur de position de vilebrequin ou au capteur de position d'arbre à cames ou comptes inactifs ?
 | ETAPE 2B. Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™. | Relevé de régime correct ?
 | ETAPE 2C. Contrôler la charge d'organes secondaires. | Organes secondaires endommagés ou supplémentaires sur le moteur ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3716 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Réparation terminée

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défaut associés au système de carburant.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes actifs ou inactifs de codes de défauts liés au système de carburant ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le régime moteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs liés au capteur de position de vilebrequin ou au capteur de position d'arbre à cames.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs liés au capteur de position de vilebrequin ou au capteur de position d'arbre à cames ou comptes inactifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2B

Etape guidée 2B - Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Fonctionnement du moteur.

Action

Contrôler le régime moteur avec l'outil d'entretien électronique INSITE™.

Remarque : Comparer le relevé de régime moteur sur l'outil d'entretien électronique INSITE™ à la mesure relevée au compteur mécanique ou au compteur du tableau de bord.

Relevé de régime correct ?
OUI NON
Pas de réparation

Inspecter le capteur de régime moteur de vilebrequin et le capteur de position moteur d'arbre à cames comme pour les descriptions des codes de défauts 689 et 778.

Aller à 2C

Codes de défaut 689 et 778

Etape guidée 2C - Contrôler la charge d'organes secondaires.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la charge d'organes secondaires sur le moteur.

  • Inspecter le moteur à la recherche d'organes secondaires endommagés ou marginaux, comme des alternateurs, des pompes de réfrigérant, des pompes hydrauliques, des compresseurs d'air, etc.
  • Rechercher des organes secondaires supplémentaires sur le moteur susceptibles d'augmenter la charge sur le moteur.

Organes secondaires endommagés ou supplémentaires sur le moteur ?
OUI NON

Réparer ou remplacer le composant endommagé ou enlever la charge d'organe secondaire supplémentaire.

Continuer de rechercher la cause du ralenti bas ou de la poussée de ralenti. Se reporter à l'arborescence de diagnostic de performance de moteur.

Aller à 3A

Arborescence appropriée de diagnostic de performance de moteur

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 3726 - NOx d'admission d'après-traitement - données correctes mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISC8.3 et ISL9 CM2250 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3726 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts actifs liés au contrôleur de fluide d'échappement diesel d'après-traitement, à l'unité de dosage de fluide d'échappement diesel d'après-traitement ou de soupape de dosage de fluide d'échappement diesel d'après-traitement.
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 1885, 3228, 3232, 3649, 3682, 3725, ou 3748 actifs ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3726 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système de dosage de fluide d'échappement diesel d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs liés au contrôleur de fluide d'échappement diesel d'après-traitement, à l'unité de dosage de fluide d'échappement diesel d'après-traitement ou de soupape de dosage de fluide d'échappement diesel d'après-traitement.

OUI | NON
Pas de réparation | Pas de réparation

Aller à l'arborescence appropriée de dépistage du code de défaut

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés au capteur NOx d'admission d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1885, 3228, 3232, 3649, 3682, 3725, ou 3748 actifs ?
OUI NON
Pas de réparation

Rechercher la cause d'émissions NOx sortant du moteur supérieures à la normale.

Aller à l'arborescence appropriée de dépistage du code de défaut

Aller à l'arborescence de diagnostic de performance de moteur

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 3736 - Contrôleur de fluide d'échappement diesel d'après-traitement - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISB6.7 CM2250 | 4022254
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | CM2250 ISC8.3 et ISL9 | 4022257
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX15 CM2250 | 4022250
Contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-057 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3597 actif ?
ETAPE 2. | Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3597 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3736 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher un code de défaut inactif. | Code de défaut 3736 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3597 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 3597

Aller à 2A

Etape guidée 2 - Contrôler le contrôleur de fluide d'échappement diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau et de contrôleur de fluide d'échappement diesel d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.

Action

Inspecter les broches de connecteur à 53 broches et du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement du contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3597 actif ?
OUI NON
Pas de réparation

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM.

Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le connecteur à 53 broches du faisceau de contrôleur de fluide d'échappement diesel d'après-traitement au contrôleur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3736 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre le contact.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3736 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-057 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3748 - Capteur NOx d'admission d'après-traitement - Données pas rationnelles - Dérive vers le haut

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISB6.7 CM2250 | 4022254
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX15 CM2250 | 4022250
Capteur NOx d'admission d'après-traitement | Se reporter à la procédure 019-463 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3748 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Codes de défauts 1885, 3232, 3649 ou 3682 actifs ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3748 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1885, 3232, 3649 ou 3682 actifs ?
OUI NON
Pas de réparation

Vérifier si le capteur NOx d'admission d'après-traitement est présent et a été correctement installé.

Si le capteur NOx d'admission d'après-traitement est présent et a été correctement installé, un capteur NOx d'admission d'après-traitement endommagé est une cause possible.

Remplacer le capteur NOx d'admission d'après-traitement. Se reporter à la Procédure 019-463 dans le Tableau des procédures associées.

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 20-MAI-2012


CODE DE DEFAUT 3749 - Capteur NOx de sortie d'après-traitement - Données pas rationnelles - Dérive vers le haut

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-059 | ISB6.7 CM2250 | 4022254
Soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-059 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-059 | ISX15 CM2250 | 4022250
Soupape de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-059 | ISX12/ISX11.9 CM2250 | 2883445
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX15 CM2250 | 4022250
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISB6.7 CM2250 | 4022254
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | CM2250 ISC8.3 et ISL9 | 4022257
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISX15 CM2250 | 4022250
Test de prise de contrôle manuel de l'unité de dosage de fluide d'échappement diesel d'après-traitement (DEF) | Se reporter à la procédure 011-063 | ISX12/ISX11.9 CM2250 | 2883445
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISB6.7 CM2250 | 4022254
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX15 CM2250 | 4022250
Capteur NOx de sortie d'après-traitement | Se reporter à la procédure 019-451 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'étalonnage de l'ECM et les codes de défauts. |
 | ETAPE 1A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3749 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Codes de défauts 1887, 2771, 3583 ou 3681 actifs ?
 | ETAPE 1D. Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement. | Installation appropriée du capteur NOx de sortie d'après-traitement ?
ETAPE 2. | Contrôler la soupape DEF d'après-traitement et le tube de décomposition. |
 | ETAPE 2A. Rechercher une soupape de dosage de DEF bloquée en position fermée. | La soupape de dosage répond-elle aux spécifications ?
 | ETAPE 2B. Rechercher toute cristallisation du tube de décomposition. | Accumulation de cristallisation dans le tube de décomposition ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'étalonnage de l'ECM et les codes de défauts.

Etape guidée 1A - Vérifier si la mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire.

  • Se reporter à la procédure 019-032 dans le tableau des procédures associées.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3749 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 3A

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts 1887, 2771, 3583 ou 3681 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut

Aller à 1D

Etape guidée 1D - Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Vérifier l'installation appropriée du capteur NOx de sortie d'après-traitement.

Inspecter si le capteur NOx de sortie d'après-traitement est bien installé.

  • Se reporter à la procédure 019-451 dans le tableau des procédures associées.

Installation appropriée du capteur NOx de sortie d'après-traitement ?
OUI NON
Pas de réparation

Installer correctement le capteur NOx de sortie d'après-traitement.

  • Se reporter à la procédure 019-451 dans le tableau des procédures associées.

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la soupape DEF d'après-traitement et le tube de décomposition.

Etape guidée 2A - Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape de dosage DEF. 011-059 dans le tableau des procédures associées.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une soupape de dosage de DEF d'après-traitement bloquée en position fermée ou à bas débit.

Effectuer le test de prise de contrôle manuel de l'unité de dosage de DEF d'après-traitement.

  • Se reporter à la procédure 011-063 dans le tableau des procédures associées.

La soupape de dosage répond-elle à la spécification décrite dans la Procédure 011-063 ?
OUI NON
Pas de réparation

Une soupape de dosage de DEF d'après-traitement endommagée a été détectée.

Remplacer la soupape de dosage DEF d'après-traitement.

  • Se reporter à la procédure 011-059 dans le tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Rechercher toute cristallisation du tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le tube de décomposition de DEF d'après-traitement. 011-062 dans le tableau des procédures associées.

Action

Rechercher toute cristallisation de DEF.

Rechercher toute cristallisation du tube de décomposition.

  • Se reporter à la procédure 011-062 dans le tableau des procédures associées.

Accumulation de cristallisation dans le tube de décomposition ?

OUI NON

Eliminer l'accumulation de cristallisation.

  • Se reporter à la procédure 011-062 dans le tableau des procédures associées.

Une détérioration du capteur NOx de sortie d'après-traitement a été détectée.

Remplacer le capteur NOx de sortie d'après-traitement.

  • Se reporter à la Procédure 019-451 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-FEV-2013


CODE DE DEFAUT 3751 - Système de pot catalytique SCR d'après-traitement - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3751 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 3543 ou 3582 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3751 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3543 ou 3582 actif ?
OUI NON

Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3543, et/ou 3582.

Utiliser l'arborescence de diagnostic de code de défaut 3543 ou 3582 pour les instructions de réparation.

Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3543 et/ou 3582. Ne pas remplacer le pot catalytique SCR.

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-AOUT-2012


CODE DE DEFAUT 3755 - Soupape de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3755 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 3543 ou 3582 actif ?
ETAPE 2. | Contrôler le code d'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3755 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3543 ou 3582 actif ?
OUI NON

Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3543, et/ou 3582.

Aller à l'arborescence de diagnostic de code de défaut 3543 ou 3582 pour les instructions de réparation.

Ne pas remplacer le pot catalytique de réduction catalytique sélective (SCR) si le code de défaut 3755 est le seul code de défaut actif. Ce code de défaut n'est utilisé que pour faciliter le diagnostic des codes de défauts 3543, et/ou 3582.

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-FEV-2016


CODE DE DEFAUT 3843 - Commande de désactivation de régulateur de vitesse - fréquence d'actualisation anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler la communication du module de commande de moteur avec l'outil d'entretien électronique INSITE™. |
 | ETAPE 1A. Contrôler la communication du module de commande de moteur avec l'outil d'entretien électronique INSITE™. | La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher tout code de défaut actif. | Code de défaut 3843 actif ?
ETAPE 3. | Vérifier la configuration de multiplexage de la VECU OEM et du module de commande de moteur (ECM). |
 | ETAPE 3A. Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 du module de commande de moteur (ECM) et effectuer une comparaison avec la configuration de l'ECM. | La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
ETAPE 4. | Contrôler le faisceau de liaison de données d'entretien. |
 | ETAPE 4A. Inspecter les broches du connecteur et du faisceau de liaison de données de service. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939. | 50 à 70 ohms ?
ETAPE 5. | Contrôler le faisceau de câblage OEM. |
 | ETAPE 5A. Contrôler les broches du connecteur du module de commande moteur et du faisceau OEM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 du module de commande moteur. | 50 à 70 ohms ?
 | ETAPE 5C. Rechercher tout court-circuit dans le faisceau de liaison de données J1939 du module de commande moteur. | Plus de 100 Kohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3843 inactif ?
ETAPE 6. | Contrôler l'étalonnage de module de commande moteur et acquitter les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande moteur contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler la communication du module de commande de moteur avec l'outil d'entretien électronique INSITE™.

Etape guidée 1A - Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la communication du module de commande de moteur (ECM) avec l'outil d'entretien électronique INSITE™.

La communication est-elle possible entre l'outil d'entretien électronique INSITE™ et l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3843 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Vérifier la configuration de multiplexage de la VECU OEM et du module de commande de moteur (ECM).

Etape guidée 3A - Déterminer quels composants multiplexés de la VECU (commutateurs, accélérateurs ou capteurs) sont activés pour le multiplexage sur la liaison de données J1939 du module de commande de moteur (ECM) et effectuer une comparaison avec la configuration de l'ECM.

Conditions

  • Déterminer l'activation des composants de configuration de multiplexage de VECU OEM appropriés et les adresses de source de VECU OEM à partir des informations OEM appropriées ou d'une image de travail enregistrée.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si l'activation des composants multiplexés de l'ECM du moteur et si les adresses de source correspondent à l'activation des composants multiplexés de la VECU OEM et aux adresses de source.

  • Se reporter au bulletin d'entretien de diagnostic de multiplexage pour les informations de configuration de multiplexage spécifique OEM, Bulletin 4021378.

La configuration de multiplexage de l'ECM du moteur correspond-elle à la configuration de multiplexage de la VECU OEM ?
OUI NON

Un problème OEM a été détecté.

  • Contacter l'OEM pour les instructions de réparation. Il est toujours possible qu'il y ait un problème de VECU, de configuration de VECU ou de connexion de la VECU à la liaison de données.

Une configuration incorrecte a été détectée dans le module de commande moteur Cummins®.

  • Activer les composants appropriés pour le multiplexage sur l'application OEM applicable et s'assurer que les adresses de source de la VECU OEM pour chaque composant sont correctes.

Aller à 6A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau de liaison de données d'entretien.

Etape guidée 4A - Inspecter les broches du connecteur et du faisceau de liaison de données de service.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Inspecter les broches du connecteur de liaison de données de service à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le câble de liaison de données de service.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'adaptateur de la liaison de données du connecteur de liaison de données de service.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur de liaison de données de service.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté sur le connecteur de liaison de données de service ou sur la connexion de faisceau avec la dorsale de liaison de données J1939.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5A

Aller à 6A

Etape guidée 5 - Vérifier le faisceau du constructeur de matériel

Etape guidée 5A - Contrôler les broches du connecteur du module de commande moteur et du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.

Action

Inspecter les broches du connecteur du faisceau de liaison de données du module de commande de moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée sur l'ECM Cummins® a été détectée dans le connecteur ou le faisceau de liaison de données J1939.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert ou court-circuit dans le faisceau de liaison de données J1939 du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.

Action

Rechercher tout circuit ouvert ou tout court-circuit.

  • Mesurer la résistance entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur la connexion OEM de l'ECM Cummins sur le connecteur de faisceau de liaison de données.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

50 ohms à 70 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit dans le faisceau de liaison de données J1939 du module de commande moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur de module de commande moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre le fil (+) de la liaison de données SAE J1939 et le fil (-) de la liaison de données SAE J1939 sur le connecteur OEM de l'ECM Cummins pour toutes les autres broches dans le connecteur OEM.

Ne pas tenir compte de la résistance entre 50 et 70 ohms entre la broche (+) de la liaison de données SAE J1939 et la broche (-) de la liaison de données SAE J1939.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau OEM.

  • Réparer ou remplacer le faisceau de l'OEM.
  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3843 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un problème de communication entre l'ECM et la liaison de données, un ECM endommagé ou un mauvais étalonnage provoque le code de défaut.

Aller à 6A

Arborescence appropriée de diagnostic de symptôme Pas de communication du module de commande moteur

Etape guidée 6 - Contrôler l'étalonnage de module de commande moteur et acquitter les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage du module de commande de moteur est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code de module de commande moteur et le numéro de révision dans le module de commande moteur aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage de module de commande moteur pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code de module de commande de moteur actuel et le numéro de révision actuel dans le module de commande de moteur. Le code de module de commande moteur et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande moteur contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le module de commande de moteur. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 3844 - Commande de pause de régulateur de vitesse - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | GX CM2250 | 4022250
Module de commande de moteur - Code d'étalonnage | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3844 actif ?
ETAPE 2. | Contrôler l'étalonnage du module de commande moteur et réparer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage du module de commande de moteur est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande moteur contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3844 actif ?
OUI NON

Le système de régulateur de vitesse adaptatif a été en pause pendant plus de 30 secondes, ou la vitesse de véhicule a baissé de plus de 24 km/h [15 mph] pendant la période de pause du régulateur de vitesse.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage du module de commande moteur et réparer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage du module de commande de moteur est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code de module de commande moteur et le numéro de révision dans le module de commande moteur au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage de module de commande moteur pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code de module de commande de moteur actuel et le numéro de révision actuel dans le module de commande de moteur. Le code de module de commande moteur et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, le module de commande moteur contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le module de commande de moteur. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 20-MAI-2012


CODE DE DEFAUT 3845 - Commande de désactivation de régulateur de vitesse - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISB6.7 CM2250 | 4022254
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX15 CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | GX CM2250 | 4022250
Code d'étalonnage ECM | Se reporter à la procédure 019-032 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3845 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3845 actif ?
OUI NON

Le système de régulateur de vitesse adaptatif a été désactivé.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. 019-032 dans le tableau des procédures associées.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-FEV-2012


CODE DE DEFAUT 4167 - Réchauffeur d'unité de dosage de fluide d'échappement diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISB6.7 CM2250 | 4022254
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | CM2250 ISC8.3 et ISL9 | 4022257
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX15 CM2250 GX CM2250 | 4022250
Unité de dosage de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-058 | ISX12/ISX11.9 CM2250 | 2883445
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISB6.7 CM2250 | 4022254
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | CM2250 ISC8.3 et ISL9 | 4022257
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX15 CM2250 GX CM2250 | 4022250
Code d'étalonnage de contrôleur de fluide d'échappement diesel d'après-traitement | Se reporter à la procédure 011-077 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4167 actif ?
ETAPE 2. | Contrôler la phase logicielle du contrôleur de fluide d'échappement diesel (DEF) d'après-traitement. |
 | ETAPE 2A. Contrôler si une mise à jour de phase logicielle de contrôleur de DEF d'après-traitement est disponible. | Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de DEF d'après-traitement contient-il cette révision ou une révision supérieure ?
ETAPE 3. | Contrôler le faisceau et l'unité de dosage de fluide d'échappement diesel d'après-traitement. |
 | ETAPE 3A. Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 4167 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler la phase logicielle de contrôleur DEF d'après-traitement.

Etape guidée 2A - Contrôler si une mise à jour de phase logicielle de contrôleur de DEF d'après-traitement est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer la phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement à la plus récente révision publiée sur QuickServe™ Online pour les modifications applicables au code de défaut. Se reporter aux phases logicielles du contrôleur de fluide d'échappement diesel d'après-traitement Cummins®, Bulletin 4310705.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver la phase logicielle actuelle du contrôleur de fluide d'échappement diesel d'après-traitement. La phase logicielle du contrôleur de fluide d'échappement diesel d'après-traitement se trouve dans la partie Plaque signalétique du système du Contrôleur de fluide d'échappement diesel (DEF) d'après-traitement dans Fonctions et paramètres.

Si une mise à jour de phase logicielle pour ce code de défaut est disponible, le contrôleur de DEF d'après-traitement contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Si nécessaire, étalonner le contrôleur de fluide d'échappement diesel d'après-traitement. Se reporter à la Procédure 011-077 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'unité de dosage DEF d'après-traitement et le faisceau.

Etape guidée 3A - Inspecter l'unité de dosage DEF d'après-traitement et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Inspecter les broches de faisceau OEM et de connecteur d'unité de dosage à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de l'unité de dosage ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal (température) de l'unité de dosage de fluide d'échappement diesel d'après-traitement au niveau du connecteur de faisceau et du connecteur de contrôleur à 86 broches.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du contrôleur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour d'unité de dosage DEF d'après-traitement au niveau du connecteur et le connecteur de contrôleur à 86 broches.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de l'unité de dosage DEF d'après-traitement au niveau du connecteur à 86 broches de faisceau de contrôleur DEF d'après-traitement et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage approprié pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à masse dans le faisceau de contrôleur DEF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de contrôleur de DEF d'après-traitement du connecteur à 86 broches.
  • Déconnecter l'unité de dosage de DEF d'après-traitement du faisceau de contrôleur DEF d'après-traitement.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de soupape de dosage de DEF d'après-traitement du connecteur à 86 broches de faisceau de contrôleur de DEF d'après-traitement et la masse.

Plus de 100 Kohms ?
OUI NON

Remplacer l'unité de dosage de DEF d'après-traitement. Se reporter à la Procédure 011-058 dans le Tableau des procédures associées.

Un court-circuit de broche à masse a été détecté dans le faisceau de contrôleur de DEF d'après-traitement.

Réparer ou remplacer le faisceau de contrôleur DEF d'après-traitement. Se reporter au manuel d'entretien OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-OCT-2014


CODE DE DEFAUT 4431 - Contrôleur de fluide d'échappement diesel d'après-traitement - hors étalonnage

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 4431 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Lire les codes de défaut. | Code de défaut 4431 inactif ?
ETAPE 3. | Effacer les codes de défaut. |
 | ETAPE 3A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4431 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Lire les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 4431 actif ?
OUI NON

Remplacer le contrôleur de fluide d'échappement diesel d'après-traitement.

 Pas de réparation

Passer à 3A

Passer à 3A

Etape guidée 3 - Effacer les codes de défaut.

Etape guidée 3A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Passer à 1A

Dernière modification: 05-NOV-2013


CODE DE DEFAUT 4616 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISX15 CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX15 CM2250 | 4022250
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, 693, ou 2191 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Comptes actifs ou inactifs élevés de codes de défauts associés au turbocompresseur ou au système de soupape EGR ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
 | ETAPE 2C. Rechercher des fuites et des restrictions du système EGR. | Fuite ou restriction dans le système EGR ?
ETAPE 3. | Rechercher toute restriction. |
 | ETAPE 3A. Contrôler la restriction du système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 3B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, 693, ou 2191 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher d'autres codes de défauts associés au turbocompresseur ou à la soupape EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de de post-refroidissement (CAC).

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher des fuites et des restrictions du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fuites et des restrictions dans la raccorderie du système EGR.

  • Inspecter le tube de passage EGR à la recherche de fuites à la surface de montage. Il peut être nécessaire de déposer le capteur de pression différentielle EGR pour rechercher toute détérioration des joints toriques.
  • Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.
  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuite ou restriction dans le système EGR ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Rechercher toute restriction.

Etape guidée 3A - Contrôler la restriction du système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON

Poursuivre le diagnostic de la cause de la faible pression de suralimentation. Se reporter à l'arborescence de diagnostic de symptômes Pression de collecteur d'admission (suralimentation) inférieure à la normale, au chapitre TS dans le manuel d'entretien approprié.

Réparer ou remplacer le composant présentant une restriction.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2015


CODE DE DEFAUT 5221 - Coupure d'air du moteur - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape d'arrêt d'air | Se reporter à la procédure 010-143 | ISX12/11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/11.9 CM2250 | 2883445

Mises en garde et avertissements

AVERTISSEMENT

Ne pas enlever le bouchon pressurisé sur un moteur chaud. Attendre que la température du liquide de refroidissement soit inférieure à 50°C [120°F] avant de retirer le bouchon pressurisé. La vapeur et les projections de liquide chaud risquent de provoquer des blessures corporelles.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 3139 ou code de défaut 3141 actif ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Code de défaut 4484 actif ?
 | ETAPE 1C. Rechercher les codes de défauts actifs. | Code de défaut 5221 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de position d'arrêt d'air moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau du fabricant d'équipement d'origine (OEM) et de commutateur de position d'arrêt d'air moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si un étalonnage de l'ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3139 ou 3141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 4484 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1C

Etape guidée 1C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 5221 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le commutateur de position d'arrêt d'air moteur.

Etape guidée 2A - Inspecter le commutateur de position d'arrêt d'air moteur et les broches de connecteur de faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de commutateur de position d'arrêt d'air moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au manuel d'entretien OEM.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Rechercher un circuit ouvert

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de commutateur de position d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de signal de commutateur de position d'arrêt d'air moteur dans le connecteur de faisceau OEM de commutateur de position d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de signal de commutateur de position d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le solénoïde d'arrêt d'air OEM endommagé.

  • Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher un circuit ouvert

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter le commutateur de position d'arrêt d'air moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de commutateur de position d'arrêt d'air moteur dans le connecteur ECM de faisceau moteur et la broche de retour de commutateur de position d'arrêt d'air moteur dans le connecteur de faisceau OEM de commutateur de position d'arrêt d'air moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer le solénoïde d'arrêt d'air moteur.

  • Utiliser la procédure suivante pour un solénoïde d'arrêt d'air installé par l'OEM. Voir les informations d'entretien de l'OEM.
  • Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Un circuit ouvert a été détecté dans le circuit de retour de solénoïde d'arrêt d'air moteur.

Diagnostiquer le faisceau OEM, le faisceau moteur et le connecteur de passage OEM à 14 broches.

Réparer ou remplacer le composant endommagé.

  • Se reporter à la Procédure 010-143 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes appropriées de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 31-MAI-2016


CODE DE DEFAUT 5715 - Capteur de pression différentielle de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1879 et 1881. | Code de défaut 1879 ou 1881 actif ?
ETAPE 2. | Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
 | ETAPE 2B. Surveiller la tension de capteur de pression différentielle de DPF d'après-traitement. | Relevé de tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications de la procédure 019-443 ?
ETAPE 3. | Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Inspecter l connecteur et le capteur de pression différentielle DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1881 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1879 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement. | Changement de valeur ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1879 et 1881.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879 ou 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler les tubulures de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement.

Etape guidée 2A - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d’après-traitement.

  • S'assurer que les tubes sont correctement installés (pas inversés).
  • S'assurer que les deux extrémités des tubes sont connectées en toute sécurité.
  • Rechercher toute fuite ou dégradation des tubes.
  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Tubes de capteur de pression différentielle DPF d'après-traitement endommagés, débranchés, ou bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Surveiller la tension de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Laisser le moteur arrêté.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la tension de capteur de pression différentielle DPF d'après-traitement avec un outil d'entretien électronique.

  • Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression différentielle. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression différentielle avec l'outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Relevé de tension de capteur de pression différentielle de DPF d'après-traitement aux spécifications de la procédure 019-443 ?

OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le circuit et le capteur de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur de faisceau OEM et de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1881 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression différentielle DPF d'après-traitement et la broche de signal de pression différentielle DPF d'après-traitement au niveau du connecteur de capteur de pression différentielle DPF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Code de défaut 1879 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM).

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de pression différentielle DPF d'après-traitement de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4C

Aller à 5A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4D

Aller à 5A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4E

Aller à 5A

Etape guidée 4E - Contrôler la valeur de tension de capteur de pression différentielle d’après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de valeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension du capteur de pression différentielle d'après-traitement.
  • Effectuer une accélération rapide.

La valeur change-t-elle ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 5716 - Pression de sortie de filtre à particules diesel d'après-traitement 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISB6.7 CM2250 | 4022254
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | CM2250 ISC8.3 et ISL9 | 4022257
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX12/ISX11.9 CM2250 | 2883445
Tube de décomposition d'après-traitement | Se reporter à la procédure 011-062 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3133 et 3134. | Code de défaut 3133 ou 3134 actif ?
ETAPE 2. | Contrôler le système d'après-traitement. |
 | ETAPE 2A. Rechercher tout blocage des tubes de capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
 | ETAPE 2B. Surveiller la tension de capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique. | Relevé de tension de capteur de pression de sortie de DPF après-traitement aux spécifications de la procédure 019-443 avec le contact mis et le moteur à l'arrêt ?
 | ETAPE 2C. Rechercher des dépôts dans le tube de décomposition. | Y a-t-il des dépôts de fluide d'échappement diesel (DEF) excessifs dans le tube de décomposition ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement. |
 | ETAPE 3A. Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3134 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3133 actif ?
ETAPE 4. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 4A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher toute résistance dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 4E. Contrôler la valeur de tension de capteur de pression de sortie d’après-traitement. | Changement de valeur ?
ETAPE 5. | Vérifier la restriction de système d'échappement. |
 | ETAPE 5A. Vérifier la restriction de système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3133 et 3134.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3133 ou 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système d'après-traitement.

Etape guidée 2A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes.
  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Surveiller la tension de capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Laisser le moteur arrêté.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller la tension de capteur de pression de sortie de DPF d'après-traitement avec un outil d'entretien électronique.

  • Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression de sortie. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de sortie avec l'outil d'entretien électronique.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Relevé de tension de capteur de pression de sortie de DPF après-traitement aux spécifications de la procédure 019-443 avec le contact mis et le moteur à l'arrêt ?

OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 6A

Etape guidée 2C - Rechercher des dépôts dans le tube de décomposition.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Ne pas faire fonctionner le moteur.

Action

Rechercher tout dépôt dans le tube de décomposition.

  • Déposer le tube de décomposition d'après-traitement du véhicule.
  • Rechercher des dépôts excessifs de DEF.
  • Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Dépôts excessifs de DEF trouvés dans le tube de décomposition ?
OUI NON

Nettoyer et installer le tube de décomposition. Se reporter à la Procédure 011-062 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le circuit et le capteur de pression de sortie DPF d'après-traitement.

Etape guidée 3A - Inspecter les broches du connecteur et du capteur de pression de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle DPF d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur de pression de sortie DPF d'après-traitement et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Le code de défaut 1881 est également actif.

Code de défaut 3134 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle/de sortie DPF d'après-traitement du faisceau OEM.
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de sortie DPF d'après-traitement et la broche de signal de pression de sortie DPF d'après-traitement au niveau du connecteur du capteur de pression de sortie DPF d'après-traitement du faisceau OEM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Le code de défaut 1881 est également actif.

Code de défaut 3133 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler le faisceau OEM et ECM.

Etape guidée 4A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher toute résistance dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher toute résistance dans le circuit.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement du connecteur OEM de faisceau OEM et la broche SIGNAL de connecteur de capteur de pression de sortie DPF d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Une haute résistance dans le circuit de signal a été détectée dans le faisceau OEM.

Diagnostiquer chaque connecteur de faisceau en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de pression différentielle DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de pression de sortie DPF d'après-traitement du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de pression de sortie DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 4E

Aller à 6A

Etape guidée 4E - Contrôler la valeur de tension de capteur de pression de sortie d’après-traitement.

Conditions

  • Connecter tous les composants.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de valeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la tension du capteur de pression de sortie d'après-traitement.
  • Effectuer une accélération rapide.

La valeur change-t-elle ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5 - Vérifier la restriction de système d'échappement.

Etape guidée 5A - Vérifier la restriction de système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON

Remplacer le capteur de pression différentielle DPF d’après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Continuer de rechercher la cause de la forte restriction d'échappement.

Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-SEP-2014


CODE DE DEFAUT 6725 - Pression de collecteur d'admission 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Ne pas utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Uniquement tourner l'engrenage à la main. Des détériorations de l'actionneur de turbocompresseur à géométrie variable (VGT) peuvent se produire.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 122, 123, 221, 222, 295, 595, 687, 1938, 2191, 2288, ou 2636 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher les codes de défauts actifs. | Des codes de défauts associés au turbocompresseur, à la soupape de recirculation de gaz d'échappement (EGR), ou au système de carburant actifs ou inactifs avec plus d'un compte enregistré au cours des 25 dernières heures de fonctionnement de moteur ?
ETAPE 2. | Contrôler le turbocompresseur. |
 | ETAPE 2A. Rechercher la présence d'huile ou de carburant à la sortie de compresseur de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie de compresseur de turbocompresseur ?
 | ETAPE 2B. Rechercher toute manipulation illicite du système. | Manipulation illicite détectée ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 122, 123, 221, 222, 295, 595, 687, 1938, 2191, 2288, ou 2636 actif ou présence de plusieurs cas inactifs enregistrés au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher d'autres codes de défauts liés au turbocompresseur, à la soupape EGR ou au système de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Des codes de défauts associés au turbocompresseur, à la soupape EGR, ou au système de carburant actifs ou inactifs avec plus d'un compte enregistré au cours des 25 dernières heures de fonctionnement de moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le turbocompresseur.

Etape guidée 2A - Rechercher la présence d'huile ou de carburant à la sortie de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la raccorderie de la sortie de compresseur de turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Inspecter la sortie de compresseur de turbocompresseur.

  • Rechercher tout signe d'huile ou de carburant dans la sortie de compresseur de turbocompresseur et le raccordement.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Contamination d'huile moteur ou de carburant à la sortie de compresseur de turbocompresseur ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Fuite d'huile de joint de turbocompresseur - compresseur ou Fuite d'huile de joint de turbocompresseur - turbine au chapitre TS du manuel d'entretien approprié.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher toute manipulation illicite du système.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de carburant et de turbocompresseur à la recherche de ce qui suit :

  • Manipulation illicite de VGT
  • Manipulation illicite de système de carburant
  • Dispositifs électroniques supplémentaires de système de carburant.

Manipulation illicite détectée ?
OUI NON

Déposer tout dispositif de manipulation.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-DEC-2015


CODE DE DEFAUT 124 - Pression de collecteur d'admission N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.
ATTENTION

Ne pas utiliser de tenailles ou d'autre outil pour tourner l'engrenage. Uniquement tourner l'engrenage à la main. Faute de quoi, l'actionneur de VGT risque d'être endommagé.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 124 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Vérifier la précision du capteur avec une jauge mécanique. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Sur la jauge d'engrenage de secteur, le mouvement de gicleur est-il conforme aux exigences ?
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 124 actif. | Code de défaut 124 actif ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 124 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 124 est actif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre le contact (ON)
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Sur la jauge d'engrenage de secteur, le mouvement de gicleur est-il conforme aux exigences ?
OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Remarque : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.
  • L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • L'engrenage de sortie d'actionneur peut tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 seconde puis connecter le faisceau de câblage moteur.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Installer l'actionneur VGT sur le turbocompresseur en respectant les étapes d'installation et d'étalonnage d'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 124 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 124 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 124 actif ?
OUI NON

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute dégradation du système d'après-traitement.

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 125 - Pression de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISX CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | QSX15 CM2250 ECF | 2883557
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | QSX11.9 CM2250 ECF | 2883561
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX CM2250 GX CM2250 | 4022250
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSX15 CM2250 ECF | 2883557
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSX11.9 CM2250 ECF | 2883561
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2250 | 2883557
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Comptes actifs ou inactifs élevés de codes de défauts associés au turbocompresseur ou au système de soupape EGR ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
 | ETAPE 2B. Rechercher une restriction de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
 | ETAPE 2C. Rechercher des fuites et des restrictions du système EGR. | Fuite ou restriction dans le système EGR ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
ETAPE 4. | Rechercher toute restriction. |
 | ETAPE 4A. Contrôler la restriction du système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 4B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas élevés de codes de défauts 122, 123, 221, 222, 295, ou 687 actifs ou inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher d'autres codes de défauts associés au turbocompresseur ou à la soupape EGR.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Comptes élevés de codes de défauts actifs ou inactifs associés au système de turbocompresseur ou de soupape EGR ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire tourner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher des fuites de connexions de raccordement d'entrée de compresseur d'air entre le post-refroidissement et la tête de compresseur d'air.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 2C

Aller à 5A

Etape guidée 2C - Rechercher des fuites et des restrictions du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher des fuites et des restrictions dans la raccorderie du système EGR.

  • Rechercher toute fuite et toute restriction du tube de passage EGR.
  • Rechercher toute fuite du capteur de pression différentielle EGR à la surface de montage. Il peut être nécessaire de déposer le capteur de pression différentielle EGR pour rechercher toute détérioration des joints toriques.
  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuite ou restriction dans le système EGR ?
OUI NON

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Rechercher toute restriction.

Etape guidée 4A - Contrôler la restriction du système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement. Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 4B

Aller à 5A

Etape guidée 4B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l’outil d’entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON

Poursuivre le diagnostic de la cause de la faible pression de suralimentation.

  • Se reporter à l'arborescence de diagnostic de symptômes La pression de collecteur d'admission (suralimentation) est inférieure à la normale, au chapitre TS du manuel d'entretien approprié.

Réparer ou remplacer le composant présentant une restriction.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 24-JUIN-2013


CODE DE DEFAUT 187 - Circuit d'alimentation de capteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2250 | 4022254
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISB6.7 CM2250 | 4022254
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSL9 CM2250 | 4022256
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 | 4022255
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSX15 CM2250 ECF | 2883557
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de bloc-moteur | Se reporter à la procédure 019-445 | QSB3.3 CM2250 EC | 2883647
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 187 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Inspecter le capteur de pression d'huile moteur et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
 | ETAPE 2F. Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés. | Broches sales ou endommagées ?
 | ETAPE 2F-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 187 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 2 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de position d'arbre à cames connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de position d'arbre à cames du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de l'arbre à cames.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de collecteur d'admission connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température du collecteur d'admission à partir du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Inspecter le capteur de pression de bloc-moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de bloc-moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de bloc-moteur.

Se reporter à la Procédure 019-445 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur et le circuit de pression/température d'admission de compresseur de turbocompresseur connectés à l'alimentation N° 2 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression/température d'admission de compresseur de turbocompresseur, passer à l'étape 2E.

Action

Inspecter le faisceau moteur, le faisceau du fil cavalier et la broche du capteur recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250, remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2D-2

Aller à 4A

Etape guidée 2D-2 - Étape guidée 2D-2 - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de température/d'admission de compresseur de turbocompresseur du faisceau du fil cavalier du faisceau moteur
  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

  • Pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250, remplacer le faisceau du fil cavalier du capteur de pression/température d'admission.
  • Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Inspecter le capteur de pression d'huile moteur et le circuit connectés à l'alimentation N° 2 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression d'huile, passer à l'étape 2F.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 2F

Aller à 4A

Etape guidée 2F - Inspecter le capteur de pression barométrique et le circuit connectés à l'alimentation numéro 2 et au retour de capteur, si équipés.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur (si équipé).

Si le moteur n'est pas équipé d'un capteur de pression barométrique, passer à l'étape 3A.

Action

Inspecter les broches du connecteur du capteur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2F-1

Etape guidée 2F-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON
Pas de réparation

Pour les moteurs ISX12/ISX11.9 CM2250 et ISX15 CM2250, remplacer le capteur de pression barométrique d'air.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 187 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JAN-2017


CODE DE DEFAUT 195 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B101 | 2883567
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L101 | 4310787
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12 CM2350 X102 | 4310646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2350 X101 | 4310641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 195 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 195 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée

Dernière modification: 02-MAR-2017


CODE DE DÉFAUT 195 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B101 | 2883567
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISC8.3 ET ISL9 CM2250 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L101 | 4310787
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12 CM2350 X102 | 4310646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2350 X101 | 4310641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2250 B131 | 4388774
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1695 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit | Code de défaut 196 actif et code de défaut 195 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 195 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 195 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1695 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1695.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches de connecteur de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif et code de défaut 195 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de retour de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 195 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Utiliser un schéma de circuit ou un schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée

Dernière modification: 02-MAR-2017


CODE DE DEFAUT 196 (capteur à 2 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B101 | 2883567
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L101 | 4310787
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12 CM2350 X102 | 4310646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défauts actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de niveau de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur du capteur ou du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de niveau de liquide de refroidissement moteur sur le faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur de niveau de liquide de refroidissement moteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 196 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF)
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de RETOUR de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau OEM de l'ECM
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un cout-circuit entre les broches a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL du capteur de niveau de liquide de refroidissement du moteur au niveau du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée

Dernière modification: 02-MAR-2017


CODE DE DÉFAUT 196 (capteur à 3 fils) - Circuit de capteur de niveau de liquide de refroidissement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 EC | 2883647
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 EC | 2883621
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2350 B101 | 2883567
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISL9 CM2350 L101 | 4310787
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12 CM2350 X102 | 4310646
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX15 CM2350 X101 | 4310641
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB4.5 CM2250 B131 | 4388774
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3164133 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 1696 actif ?
 | ETAPE 1B. Rechercher tout code de défaut actif. | Code de défaut 196 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur. |
 | ETAPE 2A. Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 195 actif et code de défaut 196 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 196 actif ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms.
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 196 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter au code de défaut 1696.

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 196 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le capteur de niveau de liquide de refroidissement du moteur.

Etape guidée 2A - Inspecter le capteur de niveau de liquide de refroidissement du moteur et les branchements électriques.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les branchements de capteur de niveau de liquide de refroidissement moteur et de faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation de niveau de liquide de refroidissement moteur et la broche de retour de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur et la broche de signal de capteur de niveau de liquide de refroidissement moteur au niveau du connecteur de capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Se reporter à un schéma de circuit ou à un schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 195 actif et code de défaut 196 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3A

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de niveau de liquide de refroidissement du moteur. Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Si le véhicule est équipé de deux capteurs de niveau de liquide de refroidissement, le code de défaut 196 est réglé pour le capteur de niveau de liquide de refroidissement monté le plus bas dans le réservoir. Remplacer uniquement le capteur de niveau de liquide de refroidissement monté le plus bas.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche d'alimentation de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert d'ALIMENTATION a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur du connecteur ECM de faisceau OEM et la broche de SIGNAL de connecteur de capteur de niveau de liquide de refroidissement moteur de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit de retour ouvert.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de capteur de niveau de liquide de refroidissement moteur dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit et au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 196 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Les procédures de diagnostic doivent être reprises depuis le début.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée

Réparation terminée

Dernière modification: 06-MAR-2017


CODE DE DEFAUT 197 - Niveau de liquide de refroidissement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | Marine QSB6.7 CM2250 | 4310611
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 B137 | 5411058
Système de refroidissement | Se reporter à la procédure 008-018 | QSB4.5 CM2250 B131 | 4388774

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler le code défaut 197. | Cas actifs ou inactifs du code de défaut 197 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler le code défaut 197.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas actifs ou inactifs du code de défaut 197 ?
OUI NON

Ajouter du liquide de refroidissement dans le moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Se reporter à l'arborescence de diagnostic de symptômes de perte de liquide de refroidissement.

Si le code de défaut 197 est actif et le niveau de liquide de refroidissement n'est pas bas, un capteur de niveau de liquide de refroidissement en dysfonctionnement est une cause probable. Se reporter aux informations d'entretien de fabricant d'équipement avant de remplacer le capteur de niveau de liquide de refroidissement.

Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-MAI-2016


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Tension entre 4,75 et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Couper le contact (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Couper le contact (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur au faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pour les moteurs QSB4.5 CM2250 B131 et QSB3.3 CM2250 B137 : Se reporter à la Procédure 019-134 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée du circuit après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Tension entre 4,75 et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2017


CODE DE DEFAUT 221 - Circuit de capteur de pression barométrique - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 227 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 221 inactif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif et code de défaut 221 inactif ?
 | ETAPE 2C. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2D. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 227.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'air barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'air barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression barométrique sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif et code de défaut 221 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un court-circuit de broche à broche sur le fil de signal a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION 5 volts de pression barométrique à la broche de RETOUR de pression barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert de RETOUR a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 23-MAI-2012


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 187 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 187 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 187.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts inactifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de pression/température d'admission de compresseur de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de capteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de signal de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défaut et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression/température d'admission de compresseur de turbocompresseur sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression/température d'admission de compresseur de turbocompresseur. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pour les moteurs QSB4.5 CM2250 B131 et QSB3.3 CM2250 B137 : Se reporter à la Procédure 019-134 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur de module de commande de moteur (ECM).
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression/température d'admission de compresseur de turbocompresseur à la broche de RETOUR de pression/température d'admission de compresseur de turbocompresseur au niveau du connecteur de moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2017


CODE DE DEFAUT 222 - Circuit de capteur de pression barométrique - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Code de défaut 352 actif ?
 | ETAPE 1B. Rechercher un code de défaut inactif. | Code de défaut 222 inactif ?
ETAPE 2. | Contrôler le capteur de pression d'air barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'air barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | Entre 4,75 VCC et 5,25 VCC ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif et code de défaut 222 inactif ?
 | ETAPE 2D. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 222 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3A-2. Rechercher tout code de défaut actif. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la réponse de l'ECM. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Diagnostiquer le code de défaut 352.

Aller à 1B

Etape guidée 1B - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts inactifs.

Code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'air barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'air barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression d'air barométrique à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'air barométrique à la broche de RETOUR de pression d'air barométrique au niveau du connecteur du capteur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique d'air du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse du circuit.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'air barométrique et la broche de signal de pression d'air barométrique au niveau du connecteur du capteur de pression d'air barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2D

Aller à 3B

Etape guidée 2D - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de pression d'air barométrique au faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de pression d'air barométrique à la broche de RETOUR de pression d'air barométrique au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Entre 4,75 VCC et 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit d'ALIMENTATION a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la réponse de l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse de l'ECM.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'air barométrique et la broche de signal de pression d'air barométrique au niveau du connecteur moteur du module de commande de moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif et code de défaut 222 inactif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Un circuit ouvert ou un court-circuit de broche à broche a été détecté sur le fil de signal dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIL-2012


CODE DE DEFAUT 227 - Circuit d'alimentation de capteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 227 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 227 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour diagnostiquer un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 227 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans la ligne N° 2 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 1A

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-MAI-2016


CODE DE DEFAUT 295 (ISB, ISC, ISL) - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388744
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Capteur de température d'air ambiant | Se reporter à la procédure 019-134 | QSB4.5 CM2250 B131 | 4388744
Capteur de température d'air ambiant | Se reporter à la procédure 019-134 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression/température d'admission de compresseur de turbocompresseur et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression/température d'admission de compresseur de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur du capteur de pression/température d'admission de compresseur de turbocompresseur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression/température d'admission de compresseur de turbocompresseur a été détecté.

Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.

Pour les moteurs QSB4.5 CM2250 B131 et QSB3.3 CM2250 B137 : Se reporter à la Procédure 019-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de capteur de pression/température d'admission de compresseur de turbocompresseur et la broche de signal de pression d'admission de compresseur de turbocompresseur au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-MAI-2016


CODE DE DEFAUT 295 - Pression barométrique - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3164596 - fil de test mâle Framatome™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 221 et le code de défaut 222. | Code de défaut 221 ou code de défaut 222 actif ?
ETAPE 2. | Contrôler le capteur de pression barométrique et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression barométrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 222 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 221 actif ?
ETAPE 4. | Vérifier la réparation. |
 | ETAPE 4A. Vérifier la réparation. | Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 221 et le code de défaut 222.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 221 ou code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression barométrique.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 222 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression barométrique du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur du capteur de pression barométrique de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression barométrique a été détectée.

Remplacer le capteur de pression barométrique. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 222 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression barométrique et la broche de signal de pression barométrique au niveau du connecteur ECM.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 221 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Vérifier la réparation.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.
  • Comparer les relevés de pression barométrique de l'outil d'entretien électronique INSITE™ à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Relevé INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 31-MAI-2012


CODE DE DEFAUT 346 - Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 346 actif ?
ETAPE 2. | Contrôler les réglages de paramètres réglables. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
 | ETAPE 2B. Vérifier si les réglages de paramètres réglables sont corrects. | La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de paramètres réglables.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple de protection de chaîne cinématique.

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?

OUI NON

Désactiver soit la fonction de commutateur de verrouillage d'accélérateur soit la fonction de commutateur de limite de couple de protection de chaîne cinématique en utilisant l'outil d'entretien électronique INSITE™.

La configuration soit du commutateur de verrouillage d'accélérateur soit du commutateur de limite de couple de protection de chaîne cinamétique à multiplexer en utilisant la liaison de données SAE J1939 efface également le code de défaut.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de position de pédale d'embrayage et le commutateur de prise de contrôle manuel d'arrêt de protection moteur.

La fonction de soupape d'arrêt d'air de moteur et la fonction de relais d'organes secondaires d'arrêt après ralenti sont-elles activées ?

OUI NON

Désactiver la fonction de soupape d'arrêt d'air de moteur ou la fonction de relais d'organes secondaires d'arrêt après ralenti en utilisant l'outil d'entretien électronique INSITE™.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de commutateur de régime moteur maximum et de commutateur de régulateur.

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
OUI NON

Désactiver les fonctions de commutateur de régime moteur maximum ou de commutateur de régulateur sont-elles activées en utilisant l'outil d'entretien électronique INSITE™.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2012


CODE DE DEFAUT 346 - Logiciel de mémoire d'étalonnage de module de commande moteur - mauvais composant ou dispositif intelligent

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 346 actif ?
ETAPE 2. | Contrôler les réglages de paramètres réglables. |
 | ETAPE 2A. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?
 | ETAPE 2B. Vérifier si les réglages de paramètres réglables sont corrects. | La fonction de soupape d'arrêt d'air et la fonction de relais d'arrêt après ralenti sont-elles activées ?
 | ETAPE 2C. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de régime moteur maximum et de vitesse de véhicule maximum commutée sont-elles activées ?
 | ETAPE 2D. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
 | ETAPE 2E. Vérifier si les réglages de paramètres réglables sont corrects. | Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 346 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler les réglages de paramètres réglables.

Etape guidée 2A - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour le commutateur de verrouillage d'accélérateur et le commutateur de limite de couple moteur.

Les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinématique sont-elles activées et les fonctions de commutateur de verrouillage d'accélérateur et de commutateur de limite de couple de protection de chaîne cinamétique sont-elles désactivées dans la fonction de multiplexage SAE J1939 ?

OUI NON

Utiliser l'outil d'entretien électronique INSITE™ pour désactiver la fonction de commutateur de verrouillage d'accélérateur ou la fonction de commutateur de limite de couple moteur.

La configuration soit du commutateur de verrouillage d'accélérateur soit du commutateur de limite de couple moteur à multiplexer en utilisant la liaison de données SAE J1939 efface également le code de défaut.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres pour la soupape d'arrêt d'air et le relais d'arrêt après ralenti.

La fonction de soupape d'arrêt d'air et la fonction de relais d'arrêt après ralenti sont-elles activées ?
OUI NON

Utiliser l'outil d'entretien électronique INSITE™ pour désactiver les fonctions de soupape d'arrêt d'air et de relais d'arrêt après ralenti.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres des fonctions de régime moteur maximum commuté et de vitesse de véhicule maximum commutée.

Les fonctions de régime moteur maximum et de vitesse de véhicule maximum commutée sont-elles activées ?
OUI NON

Utiliser l'outil d'entretien électronique INSITE™ pour désactiver la fonction de régime moteur maximum commuté ou la fonction de vitesse de véhicule maximum commutée.

Pas de réparation

Aller à 3A

Aller à 2D

Etape guidée 2D - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de commutateur de régime moteur maximum et de commutateur de régulateur.

Les fonctions de commutateur de régime moteur maximum et de commutateur de régulateur sont-elles activées ?
OUI NON

Utiliser l'outil d'entretien électronique INSITE™ pour désactiver la fonction de régime moteur maximum commuté ou la fonction de commutateur de type de régulateur.

Pas de réparation

Aller à 3A

Aller à 2E

Etape guidée 2E - Vérifier si les réglages de paramètres réglables sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si les réglages de paramètres réglables sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour contrôler les réglages de fonctions et de paramètres de vitesse de véhicule maximum commuté et de commutateur de type de régulateur.

Les fonctions de vitesse de véhicule maximum commutée et de commutateur de type de régulateur sont-elles activées ?
OUI NON

Utiliser l'outil d'entretien électronique INSITE™ pour désactiver la fonction de vitesse de véhicule maximum commutée ou la fonction de commutateur de type de régulateur.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-DEC-2011


CODE DE DEFAUT 352 - Circuit d'alimentation de capteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | QSX15 CM2250 ECF | 2883557
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de gaz d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | GX CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 352 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur et le circuit de position de soupape EGR connectés à l'alimentation N° 1 et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Inspecter le capteur de pression d'orifice EGR et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés). | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de pression de carburant d'après-traitement et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés). | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 352 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation N° 1 et au retour de capteur.

Etape guidée 2A - Contrôler le capteur et le circuit de pression différentielle EGR connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle EGR.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur et le circuit de pression de gaz d'échappement connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression des gaz d'échappement.

Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur et le circuit de position de soupape EGR connectés à l'alimentation N° 1 et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de position de soupape EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de soupape EGR du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de soupape EGR.

Aller à 2D

Aller à 4A

Etape guidée 2D - Inspecter le capteur de pression d'orifice EGR et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau moteur (si équipé).
  • Si le moteur n'est pas équipé d'un capteur de pression d'orifice EGR, passer à l'étape 2E.

Action

Inspecter les broches de connecteur de capteur de pression d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'orifice EGR.

Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de pression de carburant d'après-traitement et le circuit connectés à l'alimentation N° 1 et au retour de capteur (si équipés).

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant d'après-traitement du faisceau moteur (si équipé).
  • Si le moteur n'est pas équipé d'un capteur de pression de carburant d'après-traitement, passer à l'étape 3A.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de carburant d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de carburant d'après-traitement.

Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 352 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 386 - Circuit d'alimentation de capteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 386 actif ?
ETAPE 2. | Contrôler l'ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 386 actif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 386 actif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler l'ECM.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 386 actif ?

OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Il y a un court-circuit sur une source de tension dans le fil N° 1 d'alimentation de capteur de faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-JUIN-2016


CODE DE DEFAUT 435 (capteur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISC et ISL CM2250 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISC et ISL CM2250 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISC et ISL CM2250 | 4022257
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 M CM2250 L106 | 4358343

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher le code de défaut 135 et le code de défaut 141. | Code de défaut 135 et code de défaut 141 actifs ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'huile moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 141 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 135 actif ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Vérifier la réparation. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher le code de défaut 135 et le code de défaut 141.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 et code de défaut 141 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Démarrer le moteur et le faire fonctionner au ralenti à un régime moteur supérieur à 600 tr/mn pendant 5 minutes.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'huile moteur du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur de capteur de pression d'huile moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 135 actif ?
OUI NON

Une anomalie de fonctionnement en plage du capteur de pression d'huile a été détectée.

Remplacer le capteur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 141 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'huile moteur et la broche de signal de pression d'huile moteur au niveau du connecteur moteur de l'ECM.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 135 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Vérifier la réparation.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la réparation.

  • Surveiller la pression d'huile moteur avec le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'huile moteur est-il de 0 kPa [0 psi] ?
OUI NON
Pas de réparation

Reprendre la démarche de recherche de pannes ou contacter l'atelier de réparation agréé Cummins® le plus proche si la démarche de recherche de pannes a été suivie puis reprise sans succès.

Aller à 5A

Aller à 1A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 435 (commutateur) - Pression de galerie d'huile moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISB6.7 CM2250 | 4022254
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | ISX12/ISX11.9 CM2250 | 2883445
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSL9 CM2250 | 4022256
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 | 4022255
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | Marine QSB6.7 CM2250 | 4310611
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB6.7 CM2250 EC | 2883621
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 EC | 2883647
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB4.5 CM2250 B131 | 4388774
Commutateur/Capteur de pression d'huile moteur | Se reporter à la procédure 019-066 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 435 actif ?
ETAPE 2. | Contrôler le circuit et le commutateur de pression d'huile moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de commutateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du commutateur de pression d'huile moteur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 435 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 435 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19

Etape guidée 2 - Contrôler le circuit et le commutateur de pression d'huile moteur.

Etape guidée 2A - Inspecter les broches de connecteur et de commutateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Inspecter les broches du connecteur et du commutateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du commutateur de pression d'huile moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Contrôler la résistance du commutateur.

  • Mesurer la résistance entre la broche de SIGNAL de pression d'huile moteur du commutateur de pression d'huile moteur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le commutateur de pression d'huile moteur.

Se reporter à la Procédure 019-066 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de pression d'huile moteur du connecteur de commutateur de faisceau moteur et la broche SIGNAL de pression d'huile moteur du connecteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du commutateur de pression d'huile moteur.

Action

Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

  • Mesurer la résistance et rechercher un court-circuit entre la broche SIGNAL de pression d'huile moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance.

Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 435 est-il inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-JUIN-2016


CODE DE DÉFAUT 449 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSB3.3 CM2250 EC | 2883647
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2250 | 4022254
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250 EC | 2883621
Pompe à carburant | Se reporter à la procédure 005-016 | ISL9 CM2350 L101 | 4310787
Pompe à carburant | Se reporter à la procédure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompe à carburant | Se reporter à la procédure 005-016 | ISX15 CM2250 GX CM2250 | 4022250
Pompe à carburant | Se reporter à la procédure 005-016 | QSB4.5 CM2250 B131 | 4388774
Pompe à carburant | Se reporter à la procédure 005-016 | QSB3.3 CM2250 B137 | 5411058
Tête de pompe à carburant | Se reporter à la procédure 005-227 | CM2250 ISC8.3 et ISL9 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISL9 CM2350 L101 | 4310787
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX15 CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISL9 CM2350 L101 | 4310787
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX15 CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 B131 | 4388774
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 B137 | 5411058
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 EC | 2883647
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2250 | 4022254
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | CM2250 ISC8.3 et ISL9 | 4022257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISL9 CM2350 L101 | 4310787
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX15 CM2250 GX CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 B131 | 4388774
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISL9 CM2350 L101 | 4310787
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX15 CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 449 actif ?
ETAPE 2. | Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression. |
 | ETAPE 2A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 3. | Inspecter le clapet de détente de pression de carburant. |
 | ETAPE 3A. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 4. | Effacer les codes de défaut. |
 | ETAPE 4A. Désactiver le code de défaut. | Code de défaut 449 inactif ?
 | ETAPE 4B. Rechercher les codes de défaut actifs. | Code de défaut 1117 ou 2311 actif ou décomptes inactifs élevés ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 449 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler la restriction de la conduite de vidange de rail de carburant à haute pression.

Etape guidée 2A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Rechercher toute détérioration (obstructions, noeuds ou pincements) de la conduite de vidange du clapet de détente de pression élevée au point de connexion OEM.

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Remplacer la conduite de vidange ou réparer la source de la grande restriction de conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter le clapet de détente de pression de carburant.

Etape guidée 3A - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Ne pas faire fonctionner le moteur.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Si le remplacement de l'actionneur de pompe à carburant ne résout pas le problème, procéder comme suit :

  • Pour le moteur ISB6.7, remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.
  • Pour les moteurs ISC8.3 et ISL9, remplacer la tête de pompe à carburant. Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Effacer les codes de défaut.

Etape guidée 4A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de défauts sont inactifs.

Code de défaut 449 inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Aller à 4B

Aller à 1A

Etape guidée 4B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs élevés du code de défaut 1117 ou 2311 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 31-AOUT-2016


CODE DE DÉFAUT 488 - Température de collecteur d'admission N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau modérément grave

Associated Procedures

Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller le relevé de température d'air de collecteur d'admission. |
 | ETAPE 1A. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Surveiller le relevé de température d'air de collecteur d'admission.

Etape guidée 1A - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence de diagnostic de symptôme de température de l'air dans le collecteur d'admission supérieure aux spécifications.

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2250 | 4022254
Pompe à carburant | Se reporter à la procédure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompe à carburant | Se reporter à la procédure 005-016 | QSL9 CM2250 | 4022256
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250 | 4022255
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250 EC | 2883621
Pompe à carburant | Se reporter à la procédure 005-016 | QSB4.5 CM2250 EC | 4310575
Pompe à carburant | Se reporter à la procédure 005-016 | Marine QSB6.7 CM2250 | 4310611
Pompe à carburant | Se reporter à la procédure 005-016 | QSB4.5 CM2250 B131 | 4388774
Pompe à carburant | Se reporter à la procédure 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 | 4022255
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250 EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB4.5 CM2250 EC | 4310575
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Marine QSB6.7 CM2250 | 4310611
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 B137 | 5411058
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISB6.7 CM2250 | 4022254
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSL9 CM2250 | 4022256
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 | 4022255
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB4.5 CM2250 EC | 4310575
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | Marine QSB6.7 CM2250 | 4310611
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB4.5 CM2250 B131 | 4388774
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSB3.3 CM2250 B137 | 5411058
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 | 4022255
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 EC | 4310575
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 B131 | 4388774
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 B137 | 5411058
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSL9 CM2250 | 4022256
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 | 4022255
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB4.5 CM2250 EC | 4310575
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | Marine QSB6.7 CM2250 | 4310611
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 B137 | 5411058
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSL9 CM2250 | 4022256
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 | 4022255
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB4.5 CM2250 EC | 4310575
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Marine QSB6.7 CM2250 | 4310611
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB4.5 CM2250 B131 | 4388774
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 B137 | 5411058
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 EC | 2883621
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 EC | 4310575
Injecteur | Se reporter à la procédure 006-026 | Marine QSB6.7 CM2250 | 4310611
Injecteur | Se reporter à la procédure 006-026 | QSB4.5 CM2250 B131 | 4388774
Injecteur | Se reporter à la procédure 006-026 | QSB3.3 CM2250 B137 | 5411058
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISB6.7 CM2250 | 4022254
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | ISX12/ISX11.9 CM2250 | 2883445
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSL9 CM2250 | 4022256
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB6.7 CM2250 | 4022255
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB6.7 CM2250 EC | 2883621
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB4.5 CM2250 EC | 4310575
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | Marine QSB6.7 CM2250 | 4310611
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSB4.5 CM2250 B131 | 4388774
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2250 | 4022254
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 | 4022255
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 EC | 2883621
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 EC | 4310575
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Marine QSB6.7 CM2250 | 4310611
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 B131 | 4388774
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 | 4022255
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 EC | 4310575
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler l'alimentation de carburant. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Rechercher tout débris ou toute contamination de carburant dans le réservoir de carburant. | Débris ou contamination de carburant dans le réservoir ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression est-il aux spécifications du Tableau des procédures associées ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur de haute pression. | Le débit de retour d'injecteur répond-il aux spécifications ?
 | ETAPE 4B. Contrôler le débit de retour de rail de carburant à haute pression | Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
ETAPE 5. | Contrôler la pompe à carburant à haute pression. |
 | ETAPE 5A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de pompe à carburant répond-il aux spécifications ?
 | ETAPE 5B. Contrôler l'actionneur de pompe à carburant. | La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?
 | ETAPE 5C. Contrôler le débit d'alimentation de la pompe à carburant à haute pression. | Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler les codes de défauts de circuit d'injecteur actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
OUI NON

Diagnostiquer les codes de défauts listés ci-dessus en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 553, 1911, 2311, 2372 ou 3727 actif ou comptes inactifs ?
OUI NON

Diagnostiquer les codes de défauts listés ci-dessus en premier.

 Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'alimentation de carburant.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Moteur arrêté.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher des débris dans le réservoir de carburant.

  • Voir les informations d'entretien de l'OEM.

Débris ou contamination de carburant dans le réservoir ?
OUI NON

Enlever les débris et le carburant contaminé du réservoir. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction de conduite de vidange de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage inférieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ?

OUI NON
Pas de réparation

Si la pression de carburant est inférieure au minimum sur le côté d'entrée du filtre, vérifier qu'il n'y a pas de problème de restriction d'entrée ou d'air dans le carburant.

Rechercher la cause du problème de système de carburant à basse pression. Réparer ou remplacer le ou les composants endommagés.

Le moteur démarre - priorité de réparation :

  • Restriction d'entrée de carburant. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la procédure Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Le moteur ne démarre pas - priorité de réparation :

  • Système de carburant amorcé. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Présence d'air dans le carburant. Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.
  • Restriction de filtre à carburant - remplacer le filtre à carburant. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Restriction sur la conduite d'évacuation de carburant. Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.
  • Pression de pompe d'engrenage - remplacer la pompe d'engrenage de pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur de haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Priorité de réparation de haut débit de retour d'injecteur :

  • Vérifier le couple de serrage d'écrou du connecteur de haute pression. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
  • Isoler les flux de vidange d'injecteur. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.
  • Inspecter le connecteur de haute pression et la fente anti-rotation de culasse à la recherche de toute détérioration. Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.
  • Inspecter les joints toriques et les rondelles d'étanchéité d'injecteur à la recherche de tout signe de détérioration. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.
  • Remplacer l'injecteur. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 4B

Aller à 6A

Etape guidée 4B - Contrôler le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher toute fuite excessive de carburant du clapet de détente de pression de carburant.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Si le code de défaut 272, 449, 553, 1911, ou 2311 est actif, ne pas remplacer le clapet de détente de pression de rail de carburant sans avoir au préalable déterminer la cause de la condition de défaut. Se reporter à l'arborescence(s) appropriée(s) de recherche de pannes.

Remplacer le clapet de détente de pression de carburant.

Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la pompe à carburant à haute pression.

Etape guidée 5A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur au ralenti.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de pompe à carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Une autre cause de ce problème peut être que le client emploie un carburant plus léger que les spécifications. Les carburants avec une faible viscosité engendrent une augmentation des fuites et des débits supérieurs de vidange.

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant et de présence d'air dans le carburant répondent aux spécifications, remplacer la pompe à carburant.

Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le fonctionnement est correct.

  • Utiliser un outil d'entretien électronique pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

La pression de rail de carburant mesurée varie-t-elle de plus de ± 100 bars [± 1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5C

Etape guidée 5C - Contrôler le débit d'alimentation de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact.
  • Lancer le moteur.

Action

Contrôler le débit de carburant de la pompe d'injection à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit d'alimentation de la pompe à carburant à haute pression répond-il aux spécifications ?
OUI NON
Pas de réparation

Si la pompe d'injection à haute pression ne répond pas aux spécifications de débit, et les contrôles de restriction d'entrée de carburant, de présence d'air dans le carburant et de filtre à carburant répondent aux spécifications, remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Après avoir remplacé l'actionneur de pompe à carburant, mesurer le débit d'alimentation de pompe à carburant à nouveau. Si le débit d'alimentation n'est pas aux spécifications, remplacer la pompe à carburant. Se reporter à la Procédure 005-016 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2016


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | QSL9 CM2250 | 4022256
Pompe à carburant | Se reporter à la procédure 005-016 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe à carburant | Se reporter à la procédure 005-016 | QSL9 M CM2250 L106 | 4358343
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | CM2250 ISC8.3 et ISL9 | 4022257
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 005-228 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 M CM2250 L106 | 4358343
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 M CM2250 L106 | 4358343
Plaque de refroidissement du module de commande du moteur, refroidissement du carburant | Se reporter à la procédure 006-006 | QSL9 CM2250 | 4022256
Plaque de refroidissement du module de commande du moteur, refroidissement du carburant | Se reporter à la procédure 006-006 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 CM2250 | 4022256
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSL9 M CM2250 L106 | 4358343
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSL9 CM2250 | 4022256
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | CM2250 ISC8.3 et ISL9 | 4022257
Conduites d'alimentation de carburant | Se reporter à la procédure 006-024 | QSL9 M CM2250 L106 | 4358343
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | QSL9 M CM2250 L106 | 4358343
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSL9 CM2250 | 4022256
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | CM2250 ISC8.3 et ISL9 | 4022257
Connecteur de carburant (montage sur tête) | Se reporter à la procédure 006-052 | QSL9 M CM2250 L106 | 4358343
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | CM2250 ISC8.3 et ISL9 | 4022257
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 M CM2250 L106 | 4358343
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 M CM2250 L106 | 4358343

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défauts actifs. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, ou 2311 actif ou comptes inactifs ?
 | ETAPE 1B. Contrôler le code de défaut 559. | Y a-t-il des comptes actifs ou inactifs du code de défaut 559 dans l'ECM ?
 | ETAPE 1C. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Effectuer le contrôle de système à basse pression. | Le moteur réussit-il le contrôle de système à basse pression ?
 | ETAPE 2B. Contrôler l'état de l'actionneur de pompe à carburant. | Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?
ETAPE 3. | Contrôler le système de carburant à haute pression. |
 | ETAPE 3A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
 | ETAPE 3A-1. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 3A-2. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 3B. Mesurer le débit de retour de rail de carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
ETAPE 4. | Contrôler la tête de pompe à carburant. |
 | ETAPE 4A. Contrôler le débit de retour de la pompe à carburant à haute pression. | Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
ETAPE 5. | Diagnostiquer le moteur. |
 | ETAPE 5A. Le moteur ne démarre pas ou a des difficultés à démarrer. | Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?
 | ETAPE 5A-1. Contrôler le débit de retour d'injecteur. |
 | ETAPE 5A-2. Contrôler le couple de serrage du connecteur de haute pression. |
 | ETAPE 5A-3. Rechercher des fuites d'injecteurs individuels. |
 | ETAPE 5A-4. Mesurer le débit de retour de rail de carburant à haute pression. |
 | ETAPE 5A-5. Rechercher des débris dans le réservoir de carburant. |
 | ETAPE 5B. Contrôler le clapet antiretour de plaque de refroidissement ECM. | Le clapet antiretour fonctionne-t-il correctement ?
 | ETAPE 5C. Unité de test sur route. | Le code de défaut 559 devient-il actif pendant le test sur route ?
 | ETAPE 5D. Rechercher un code de défaut 559 actif en roue libre. | Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
 | ETAPE 5D-1. Recherchez une restriction de la conduite de vidange. |
 | ETAPE 5E. Rechercher des débris dans le réservoir de carburant. | Y a-t-il des débris présents dans le réservoir de carburant ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 271, 272, 322, 323, 324, 325, 331, 332, 352, 449, 451, 452, 1117, 1911, ou 2311 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Contrôler le code de défaut 559.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 559 actif ou inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Comptes actifs ou inactifs de code de défaut actif 559 dans l'ECM ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Réparation terminée

Etape guidée 1C - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact (ON).
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir au-dessus de la conduite d'aspiration.
  • Contrôler la jauge de carburant de l'équipement/du véhicule.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 6A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Effectuer le contrôle de système à basse pression.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur ou moteur pas en fonctionnement.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Effectuer le contrôle de système à basse pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Moteur en fonctionnement :

  • Mesurer la restriction d'entrée.
  • Rechercher la présence d'air dans le carburant.
  • Mesurer la pression de la pompe d'engrenage.
  • Mesurer la baisse de pression au filtre à carburant.

Si le moteur a des difficultés pour démarrer, mesurer le débit de carburant de la pompe de gavage.

Moteur pas en fonctionnement :

  • S'assurer que le système de carburant est amorcé.
  • Mesurer le débit de pompe de gavage.
  • Mesurer la pression de la pompe d'engrenage au lancement.

Le moteur réussit-il le contrôle de système à basse pression ?
OUI NON
Pas de réparation

Réparer/remplacer le composant du système à basse pression en dysfonctionnement si nécessaire et procéder au contrôle du système à basse pression à nouveau pour vérifier si le problème a été corrigé.

Moteur en fonctionnement, ordre de priorité de réparation :

  • Restriction d'entrée
  • Air dans le carburant
  • Filtre à carburant
  • Pompe à engrenage.

Moteur pas en fonctionnement, ordre de priorité de réparation :

  • Le système est amorcé
  • Pompe de gavage
  • Pompe à engrenage.

Aller à 2B

Aller à 6A

Etape guidée 2B - Contrôler l'état de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre l'outil d'entretien électronique INSITE™ en mode surveillance.

Ce test ne peut pas être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, sauter cette étape et passer à l'étape 4A.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression de rail de carburant pendant 60 secondes.

  • Observer la pression de rail commandée et mesurée.

L'instabilité de pression au ralenti en raison d'un actionneur de pompe à carburant usé peut être plus répétable lorsque le moteur est froid.

Le moteur a-t-il des poussées au ralenti et la pression de carburant de rail mesurée varie-t-elle par rapport à la pression de rail de carburant commandée de plus de 100 bars [1450 psi] au ralenti ?

OUI NON

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à haute pression.

Etape guidée 3A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 3A-1

Etape guidée 3A-1 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la procédure appropriée ?

OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

Contrôler le débit de retour d'injecteur à nouveau. Revenir à l'étape 3A.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Si le débit de retour d'injecteur est maintenant aux spécifications, aller à l'étape 6A.

Si le débit de retour d'injecteur est toujours élevé, passer à l'étape suivante ci-dessous.

Aller à 3A-2

Aller à 3A-2

Etape guidée 3A-2 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée avec un injecteur décapuchonné ?

OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 3B - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

S'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison de la fuite du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée.
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler la tête de pompe à carburant.

Etape guidée 4A - Contrôler le débit de retour de la pompe à carburant à haute pression.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Si le moteur démarre, s'assurer que le moteur est à la température de fonctionnement avant d'effectuer le test.

Action

Rechercher tout retour de carburant excessif de la pompe de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

  • Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Pendant la dépose de la tête de pompe à carburant, rechercher toute détérioration du boîtier de cames.

Aller à 5A

Aller à 6A

Etape guidée 5 - Diagnostiquer le moteur.

Etape guidée 5A - Le moteur ne démarre pas ou a des difficultés à démarrer.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur.

Action

Essayer de démarrer le moteur.

Le moteur a-t-il des difficultés à démarrer ou ne démarre-t-il pas ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A-1

Aller à 5B

Etape guidée 5A-1 - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur est-il aux spécifications décrites dans la procédure appropriée ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5A-4

Aller à 5A-2

Etape guidée 5A-2 - Contrôler le couple de serrage du connecteur de haute pression.

Conditions

  • Couper le contact (OFF).

Action

Contrôler le couple de serrage du connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Le couple de serrage de connecteur de pression d'injecteur répond-il aux spécifications décrites dans la Procédure 006-052 ?

OUI NON
Pas de réparation

Serrer le connecteur de haute pression d'injecteur.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Contrôler le débit de retour d'injecteur à nouveau.

Si le débit de retour d'injecteur est aux spécifications, aller à l'étape 6A.

Aller à 5A-3

Aller à 5A-3

Etape guidée 5A-3 - Rechercher des fuites d'injecteurs individuels.

Conditions

  • Mettre le contact (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant ACTIF de l'outil d'entretien électronique INSITE™, si disponible.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher toute fuite de carburant au niveau des injecteurs individuels.

Décapuchonner chaque injecteur l'un après l'autre avec l'outil d'isolation de fuite d'injecteur. L'outil d'entretien doit être installé avec le moteur arrêté.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON

Remplacer le connecteur et l'injecteur de haute pression pour le cylindre qui provoque le débit de retour d'injecteur élevé.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Décapuchonner les autres injecteurs pour identifier la source du débit de retour d'injecteur élevé. Remplacer le connecteur et l'injecteur de haute pression pour le(s) cylindre(s) qui provoque(nt) le débit de retour d'injecteur élevé.

Remplacer le ou les injecteurs.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Remplacer le ou les connecteurs de carburant.

  • Se reporter à la Procédure 006-052 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5A-4 - Mesurer le débit de retour de rail de carburant à haute pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Ralenti moteur à la température de fonctionnement.
  • Effectuer le Test de fuite du système de carburant de l'outil d'entretien électronique INSITE™.

Ce test peut être effectué si le moteur ne démarre pas. Si le moteur ne démarre pas, effectuer ce test tout en lançant le moteur.

Action

Rechercher tout retour de carburant excessif du rail de carburant à haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour de carburant est-il aux spécifications décrites dans la procédure appropriée ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de rail de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Déterminer la raison du déclenchement du clapet de détente de pression de rail de carburant.

Exemples :

  • Fonctionnement avec la soupape de contrôle de carburant électronique débranchée
  • Fonctionnement avec un filtre à carburant bouché ou une restriction d'entrée excessive.

Aller à 5A-5

Aller à 6A

Etape guidée 5A-5 - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant de basse pression et le filtre de basse pression à la recherche de débris.

L'arborescence de diagnostic a été complètement suivie.

Consulter le chapitre Shop Talk et/ou passer à l'arborescence de diagnostic de performances de moteur au chapitre TT pour plus d'assistance de recherche de pannes dans le manuel d'entretien approprié.

Aller à 6A

Se reporter à l'arborescence de diagnostic de performance de moteur.

Etape guidée 5B - Contrôler le clapet antiretour de plaque de refroidissement ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le clapet antiretour de plaque de refroidissement ECM.

  • Se reporter à la Procédure 006-024 dans le Tableau des procédures associées.

Le clapet antiretour fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Remplacer le clapet antiretour de la plaque de refroidissement de l'ECM.

Se reporter à la Procédure 006-006 dans le Tableau des procédures associées.

Aller à 5C

Aller à 6A

Etape guidée 5C - Unité de test sur route.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Effectuer un test sur route de l'unité jusqu'à ce que le voyant Contrôle moteur s'allume ou pendant un maximum de 30 minutes.

S'assurer que l'unité est entraînée en charge pendant au moins 10 secondes consécutives pendant le test sur route.

  • Accélérations dures
  • Conduire l'unité en montant une côte
  • Tirer une remorque ou une charge, si possible.

S'assurer que l'unité est entraînée en roue libre pendant au moins 10 secondes consécutives pendant le test sur route.

  • Mettre l'unité à la vitesse d'autoroute, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.
  • Conduire l'unité en descente, enlever le pied de la pédale d'accélérateur et laisser l'unité en inertie pendant au moins 10 secondes.

Noter les conditions de fonctionnement du moteur lorsque le voyant Contrôle moteur s'allume.

Le code de défaut 559 devient-il actif pendant le test sur route ?
OUI NON
Pas de réparation

L'arborescence de diagnostic a été complètement suivie.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut 559 actif en roue libre.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur.

Action

Contrôler le code de défaut 559.

Utiliser les observations du précédent test sur route.

Le code de défaut 559 devient-il actif pendant le fonctionnement du moteur en roue libre ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5D-1

Aller à 5E

Etape guidée 5D-1 - Recherchez une restriction de la conduite de vidange.

Conditions

  • Mettre le contact (ON).
  • Faire fonctionner le moteur au régime nominal et à la température de fonctionnement.

Action

Faire tourner le moteur au régime nominal à vide.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de la conduite de vidange est-elle aux spécifications ?
OUI NON

Remplacer le boîtier d'actionneur de pompe à carburant.

  • Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Remplacer l'actionneur de pompe à carburant.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Corriger la cause de base de la restriction de conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 5E - Rechercher des débris dans le réservoir de carburant.

Conditions

  • Couper le contact (OFF).

Action

Inspecter le réservoir de carburant à la recherche de sources de restrictions d'entrée de carburant intermittentes, comme :

  • Chiffons d'atelier
  • Sable
  • Carton
  • Sacs en plastique
  • Autres débris.

Y a-t-il des débris présents dans le réservoir de carburant ?
OUI NON

Déposer le réservoir de carburant et nettoyer tous les débris.

Inspecter les conduites de carburant à basse pression, le filtre à basse pression, la tête de filtre à basse pression et les connexions de plaque de refroidissement ECM à la recherche de débris.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 14-OCT-2015


CODE DE DEFAUT 559 - Pression de rail de dosage d'injecteur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX CM2250 GX CM2250 | 4022250
Tête de pompe à carburant | Se reporter à la procédure 005-227 | ISX12/ISX11.9 CM2250 | 2883445
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSL9 CM2250 | 4022256
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX15 CM2250 ECF | 2883557
Tête de pompe à carburant | Se reporter à la procédure 005-227 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX CM2250 GX CM2250 | 4022250
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSL9 CM2250 | 4022256
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX15 CM2250 ECF | 2883557
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSL9 CM2250 | 4022256
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler l'alimentation de carburant. |
 | ETAPE 2A. Vérifier si l'alimentation de carburant est adéquate. | L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
 | ETAPE 2B. Rechercher tout débris ou toute contamination de carburant dans le réservoir de carburant. | Débris ou contamination de carburant dans le réservoir ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression répond-il aux spécifications ?
ETAPE 4. | Contrôler le système de carburant à haute pression. |
 | ETAPE 4A. Contrôler le débit de retour d'injecteur. | Le débit de retour d'injecteur répond-il aux spécifications ?
 | ETAPE 4B. Contrôler le flux de retour de clapet de détente de pression de carburant. | Le débit de retour de clapet de détente de pression de carburant répond-il aux spécifications ?
ETAPE 5. | Contrôler la pompe à carburant à haute pression. |
 | ETAPE 5A. Contrôler les performances de la pompe à carburant à haute pression. | Le débit d'alimentation de la pompe à carburant répond-il aux spécifications ?
 | ETAPE 5B. Contrôler l'actionneur de pompe à carburant. | La pression de rail de carburant mesurée varie-t-elle de plus de ±100 bars [±1450 psi] par rapport à la pression de rail de carburant commandée ?
ETAPE 6. | Contrôler l'étalonnage du module de commande de moteur (ECM) et effacer les codes de défauts. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 322, 323, 324, 325, 331, ou 332 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 271, 272, 281, 449, 451, 452, 515, 516, 1911, 2311, ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du moteur.

Etape guidée 2A - Vérifier si l'alimentation de carburant est adéquate.

Conditions

  • Mettre le contact.
  • Arrêter le moteur.

Action

Vérifier si l'alimentation de carburant est adéquate.

  • Ne pas s'en remettre à la jauge à carburant du véhicule.
  • Vérifier s'il y a du carburant dans le réservoir.

L'équipement/le véhicule a-t-il une alimentation de carburant adéquate ?
OUI NON
Pas de réparation

Ajouter du carburant dans le réservoir de carburant ou effectuer des réparations du réservoir ou de la jauge du véhicule.

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher tout débris ou toute contamination de carburant dans le réservoir de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capuchon de remplissage de réservoir de carburant.

Action

Rechercher tout débris ou toute contamination de carburant dans le réservoir de carburant.

  • Voir les informations d'entretien de l'OEM.

Débris ou contamination de carburant dans le réservoir de carburant ?
OUI NON

Enlever les débris et le carburant contaminé du réservoir. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage inférieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications, si applicable.
  • Contrôler la pompe de gavage de commande de carburant, si applicable.

La conduite de carburant de la plaque de refroidissement ECM à la pompe à carburant haute pression contient un tamis de filtre au niveau du raccord creux de pompe à carburant haute pression. Le tamis doit être examiné et nettoyé ou le boulon creux remplacé en cas de détérioration du tamis.

Le système de carburant à basse pression répond-il aux spécifications ?
OUI NON
Pas de réparation

Continuer à rechercher la cause du défaut de système de carburant à basse pression. Réparer ou remplacer le ou les composants en dysfonctionnement.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le système de carburant à haute pression.

Etape guidée 4A - Contrôler le débit de retour d'injecteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit de retour d'injecteur répond-il aux spécifications ?
OUI NON
Pas de réparation

Continuer à rechercher la cause du haut débit de retour d'injecteur. Isoler le connecteur et/ou l'injecteur de haute pression présentant une fuite.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Réparer ou remplacer le ou les composants endommagés.

Aller à 4B

Aller à 6A

Etape guidée 4B - Contrôler le flux de retour de clapet de détente de pression de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher toute fuite excessive de carburant du clapet de détente de pression de carburant.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Débit de retour de clapet de détente de pression de carburant aux spécifications ?
OUI NON
Pas de réparation

Remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler la pompe à carburant à haute pression.

Etape guidée 5A - Contrôler les performances de la pompe à carburant à haute pression.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser la procédure suivante pour plus d'informations sur le test de performances de pompe à carburant à haute pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Vérifier si la pompe à carburant à haute pression fonctionne correctement en fonction du test de performances de pompe à carburant à haute pression.

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le débit d'alimentation de la pompe à carburant répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer la tête de pompe à carburant à haute pression.

Se reporter à la Procédure 005-227 dans le Tableau des procédures associées.

Aller à 5B

Aller à 6A

Etape guidée 5B - Contrôler l'actionneur de pompe à carburant.

Conditions

  • Mettre le contact.
  • Faire tourner le moteur.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier si le fonctionnement est correct.

  • Utiliser un outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant commandée et la pression du rail de carburant mesurée pendant que le moteur est au ralenti.

La pression de rail de carburant mesurée varie-t-elle de plus de ±100 bars [±1450 psi] par rapport à la pression de rail de carburant commandée ?

OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-JAN-2016


CODE DE DEFAUT 595 - Régime de turbocompresseur N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B103 | 4332641
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B101 | 2883567
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L101 | 4310787
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX11.9 CM2250 ECF | 2883561
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12 CM2350 X102 | 4310646
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2350 X101 | 4310641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSX15 CM2250 ECF | 2883557
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2350 B103 | 4332641
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L111 | 4367223

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP®/Metri-Pack™ Pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission. |
 | ETAPE 1A. Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts. | Codes de défauts 122, 123, 221 ou 222 actifs ?
ETAPE 2. | Rechercher un état de défaut intermittent. |
 | ETAPE 2A. Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
 | ETAPE 2B. Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif. | Le code de défaut 595 devient-il actif lorsque le contact est mis ?
ETAPE 3. | Rechercher tout capteur de vitesse de turbocompresseur endommagé. |
 | ETAPE 3A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 3B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches de connecteur de faisceau moteur et de module de commande de moteur (ECM). | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur. | A moins de 10 ohms de la résistance du capteur ?
 | ETAPE 4C. Rechercher tout court-circuit à la masse dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 4D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 5. | Contrôler l'ECM. |
 | ETAPE 5A. Connecter tous les composants et déterminer si le code de défaut se reproduit. | Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des défauts du capteur de pression barométrique ou de pression de collecteur d'admission.

Etape guidée 1A - Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Codes de défauts 122, 123, 221 ou 222 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Rechercher un état de défaut intermittent.

Etape guidée 2A - Mettre le contact et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer les codes de défaut inactifs.

Action

Démarrer le moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Le code de défaut 595 devient-il actif lorsque le contact est mis ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Un état de défaut intermittent existe.

Aller à 2B

Etape guidée 2B - Faire fonctionner le moteur et confirmer si le défaut de vitesse de turbocompresseur devient actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Effacer les codes de défaut inactifs.

Action

Démarrer le moteur.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON
Pas de réparation

Un état de code de défaut intermittent existe.

Aller à 3A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 3 - Rechercher tout capteur de vitesse de turbocompresseur endommagé.

Etape guidée 3A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans la connexion de faisceau ou de capteur.

Réparer ou remplacer le faisceau moteur, ou remplacer le capteur, présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique, pièce N° 3824510. Remplacer le faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Réparer le faisceau moteur. Se reporter à la Procédure 019-218 au Chapitre 19.
  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Mesurer la résistance.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit à la masse dans le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre le contact.
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur sur le capteur et la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Le capteur de vitesse de turbocompresseur est en court-circuit à la masse.

Remplacer le capteur de vitesse de turbocompresseur.

  • Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Inspecter les broches de connecteur ECM de faisceau moteur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau moteur ECM.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer le faisceau de câblage moteur. Se reporter à la Procédure 019-204 au Chapitre 19.
  • Remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la continuité du circuit de capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Contrôler la continuité du capteur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et la broche (-) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

La résistance du circuit de capteur de vitesse de turbocompresseur ne doit pas être de plus de 10 ohms au-dessus de la résistance du capteur de vitesse de turbocompresseur. La valeur de résistance du capteur de vitesse de turbocompresseur est lue à l'étape 3B.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

A moins de 10 ohms de la résistance du capteur ?
OUI NON
Pas de réparation

Il y a une résistance élevée ou un circuit ouvert de retour dans le faisceau moteur ou le connecteur de capteur de vitesse de turbocompresseur.

  • Réparer or remplacer le faisceau moteur ou le(s) connecteur(s). Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit à la masse dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit sur la masse.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 6A

Etape guidée 4D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Déconnecter le connecteur de faisceau moteur du connecteur de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur à l'exception de la broche (-) de signal de vitesse de turbocompresseur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Rechercher un court-circuit de broche à broche sur le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler l'ECM.

Etape guidée 5A - Connecter tous les composants et déterminer si le code de défaut se reproduit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le capteur de vitesse de turbocompresseur sur le faisceau moteur.
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Mettre le contact.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti.

  • En utilisant la pédale d'accélérateur, accélérer le régime moteur au ralenti haut (100 pour cent) et maintenir le régime moteur au ralenti haut pendant au moins 20 secondes.
  • Remettre le régime moteur au ralenti.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cette étape s'applique même si le régime moteur maximum sans capteur de vitesse de véhicule limite le régime moteur.

Le code de défaut 595 devient-il actif pendant le fonctionnement du moteur ?
OUI NON

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La condition de défaut a été réparée lorsque les composants ont été reconnectés.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-MAI-2016


CODE DE DEFAUT 629 - Pression d'entrée de compresseur de turbocompresseur N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12 CM2350 X102 | 4310646
Post-refroidissement | Se reporter à la procédure 010-027 | ISX15 CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX15 CM2350 X101 | 4310641
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12 CM2350 X102 | 4310646
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX15 CM2250 | 4022250
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX15 CM2350 X101 | 4310641
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 629 actif ?
ETAPE 2. | Contrôler le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Rechercher des défauts de capteur de pression de bloc-moteur. | Code de défaut 555 ou 556 actif ou inactif ?
 | ETAPE 2B. Contrôler les composants du système de reniflard de bloc-moteur. | Des restrictions sont-elles constatées ?
ETAPE 3. | Contrôler le système d'admission. |
 | ETAPE 3A. Rechercher des défauts de capteur de pression de collecteur d'admission. | Le code de défaut 125 est-il actif ou inactif ?
 | ETAPE 3B. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
 | ETAPE 3C. Contrôler l'état du filtre d'admission d'air. | Une restriction excessive est-elle constatée ?
 | ETAPE 3D. Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur. | Une restriction excessive est-elle constatée ?
ETAPE 4. | Rechercher la présence d'huile dans le tuyau de décharge de compresseur. |
 | ETAPE 4A. Déposer le tuyau de décharge de compresseur pour l'inspection. | Y a-t-il des résidus d'huile dans le tuyau de décharge ?
 | ETAPE 4B. Rechercher la présence d'huile dans le tuyau de décharge. | Y a-t-il de l'huile neuve dans le tuyau de décharge ?
 | ETAPE 4C. Rechercher la présence d’huile dans le post-refroidissement. | Y a-t-il de l’huile dans le post-refroidissement ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 629 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 5A

Etape guidée 2 - Contrôler le système de ventilation de bloc-moteur.

Etape guidée 2A - Rechercher des défauts de capteur de pression de bloc-moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher le code de défaut 555 ou 556.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 555 ou 556 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence appropriée de recherche de pannes.

Aller à 2B

Etape guidée 2B - Contrôler les composants du système de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de reniflard de bloc-moteur.

  • Rechercher toute restriction dans le tube de prise d'air.
  • Rechercher toute restriction dans le tube entre le moteur et le boîtier de filtre.

Des restrictions sont-elles constatées ?
OUI NON

Enlever la restriction.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système d'admission.

Etape guidée 3A - Rechercher des défauts de capteur de pression de collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le code défaut 125.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 125 est-il actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic du code de défaut 125

Aller à 3B

Etape guidée 3B - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3C

Aller à 5A

Etape guidée 3C - Contrôler l'état du filtre d'admission d'air.

Conditions

  • Mettre le contact.
  • Brancher tous les capteurs.

Action

Contrôler l'état du filtre d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Une restriction excessive est-elle constatée ?
OUI NON

Remplacer le filtre d'admission d'air.

 Pas de réparation

Aller à 5A

Aller à 3D

Etape guidée 3D - Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la raccorderie d'admission.

  • Déposer et inspecter chaque composant pour toute restriction de l'atmosphère au filtre à air.

Une restriction excessive est-elle constatée ?
OUI NON

Enlever la restriction.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher la présence d'huile dans le tuyau de décharge de compresseur.

Etape guidée 4A - Déposer le tuyau de décharge de compresseur pour l'inspection.

Conditions

  • Assembler tous les composants.

Action

Déposer le tuyau de décharge de compresseur pour l'inspection.

  • Faire fonctionner le moteur à 1000 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge du compresseur.
  • Rechercher la présence d'huile dans le tuyau de décharge.

Y a-t-il des résidus d'huile dans le tuyau de décharge ?
OUI NON

Nettoyer la sortie de compresseur et le tuyau de décharge.

Assembler le tuyau de décharge et répéter l'étape 4A.

 Pas de réparation

Aller à 4A

Aller à 4B

Etape guidée 4B - Rechercher la présence d'huile dans le tuyau de décharge.

Conditions

  • Assembler tous les composants.

Action

Rechercher la présence d'huile dans le tuyau de décharge.

  • Démarrer le moteur et le laisser fonctionner au ralenti à 600 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge et rechercher la présence d'huile.

Y a-t-il de l'huile neuve dans le tuyau de décharge ?
OUI NON

Si de l'huile fraîche est présente après les cycles de nettoyage, remplacer le turbocompresseur.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4C

Etape guidée 4C - Rechercher la présence d’huile dans le post-refroidissement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher la présence d’huile dans le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Y a-t-il de l’huile dans le post-refroidissement ?
OUI NON

Nettoyer et inspecter le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2015


CODE DE DEFAUT 731 - Mauvais alignement de position/régime moteur entre l'arbre à cames et le vilebrequin - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Arbre à cames | Se reporter à la procédure 001-008 | QSB3.3 CM2250 EC | 2883647
Arbre à cames | Se reporter à la procédure 001-008 | ISB6.7 CM2250 | 4022254
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2250 | 4022255
Arbre à cames | Se reporter à la procédure 001-008 | QSB6.7 CM2250 EC | 2883621
Arbre à cames | Se reporter à la procédure 001-008 | ISB6.7 CM2350 B101 | 2883567
Arbre à cames | Se reporter à la procédure 001-008 | Marine QSB6.7 CM2250 | 4310611
Arbre à cames | Se reporter à la procédure 001-008 | CM2250 ISC8.3 et ISL9 | 4022257
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 CM2250 | 4022256
Arbre à cames | Se reporter à la procédure 001-008 | ISL9 CM2350 L101 | 4310787
Arbre à cames | Se reporter à la procédure 001-008 | QSX11.9 CM2250 ECF | 2883561
Arbre à cames | Se reporter à la procédure 001-008 | ISX12/ISX11.9 CM2250 | 2883445
Arbre à cames | Se reporter à la procédure 001-008 | ISX12 CM2350 X102 | 4310646
Arbre à cames | Se reporter à la procédure 001-008 | QSL9 M CM2250 L106 | 4358343
Arbre à cames | Se reporter à la procédure 001-008 | ISX12 G CM2180 EJ | 4310682
Arbre à cames | Se reporter à la procédure 001-008 | QSB4.5 CM2250 B131 | 4388774
Arbre à cames | Se reporter à la procédure 001-008 | QSB3.3 CM2250 B137 | 5411058
Vilebrequin | Se reporter à la procédure 001-016 | QSB3.3 CM2250 EC | 2883647
Vilebrequin | Se reporter à la procédure 001-016 | ISB6.7 CM2250 | 4022254
Vilebrequin | Se reporter à la procédure 001-016 | ISB6.7 CM2350 B101 | 2883567
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2250 EC | 2883621
Vilebrequin | Se reporter à la procédure 001-016 | QSB6.7 CM2250 | 4022255
Vilebrequin | Se reporter à la procédure 001-016 | Marine QSB6.7 CM2250 | 4310611
Vilebrequin | Se reporter à la procédure 001-016 | CM2250 ISC8.3 et ISL9 | 4022257
Vilebrequin | Se reporter à la procédure 001-016 | ISL9 CM2350 L101 | 4310787
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 CM2250 | 4022256
Vilebrequin | Se reporter à la procédure 001-016 | QSX11.9 CM2250 ECF | 2883561
Vilebrequin | Se reporter à la procédure 001-016 | ISX12/ISX11.9 CM2250 | 2883445
Vilebrequin | Se reporter à la procédure 001-016 | ISX12 CM2350 X102 | 4310646
Vilebrequin | Se reporter à la procédure 001-016 | ISX15 CM2250 GX CM2250 | 4022250
Vilebrequin | Se reporter à la procédure 001-016 | QSX15 CM2250 ECF | 2883557
Vilebrequin | Se reporter à la procédure 001-016 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Vilebrequin | Se reporter à la procédure 001-016 | Moteur QSX15 CM2250 | 4310664
Vilebrequin | Se reporter à la procédure 001-016 | ISX15 CM2350 X101 | 4310641
Vilebrequin | Se reporter à la procédure 001-016 | Westport HD CM2250 | 3666239
Vilebrequin | Se reporter à la procédure 001-016 | QSL9 M CM2250 | 4358343
Vilebrequin | Se reporter à la procédure 001-016 | ISX12 G CM2180 EJ | 4310682
Vilebrequin | Se reporter à la procédure 001-016 | QSB4.5 CM2250 B131 | 4388774
Vilebrequin | Se reporter à la procédure 001-016 | QSB3.3 CM2250 B137 | 5411058
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2250 | 4022254
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISB6.7 CM2350 B101 | 2883567
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSB6.7 CM2250 | 4022255
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Marine QSB6.7 CM2250 | 4310611
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | CM2250 ISC8.3 et ISL9 | 4022257
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 CM2250 | 4022256
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISL9 CM2350 L101 | 4310787
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSX11.9 CM2250 ECF | 2883561
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX12/ISX11.9 CM2250 | 2883445
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX12 CM2350 X102 | 4310646
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSX15 CM2250 ECF | 2883557
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Moteur QSX15 CM2250 | 4310664
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX15 CM2250 GX CM2250 | 4022250
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX15 CM2350 X101 | 4310641
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | Westport HD CM2250 | 3666239
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | QSL9 M CM2250 L106 | 4358343
Amortisseur de vibrations, visqueux | Se reporter à la procédure 001-052 | ISX12 G CM2180 EJ | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 EC | 2883647
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2250 | 4022254
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISB6.7 CM2350 B101 | 2883567
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 | 4022255
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Marine QSB6.7 CM2250 | 4310611
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB6.7 CM2250 EC | 2883621
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 CM2250 | 4022256
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISL9 CM2350 L101 | 4310787
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX11.9 CM2250 ECF | 2883561
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 CM2350 X102 | 4310646
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX15 CM2350 X101 | 4310641
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSX15 CM2250 ECF | 2883557
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Moteur QSX15 CM2250 | 4310664
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | Westport HD CM2250 | 4021560
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSL9 M CM2250 L106 | 4358343
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | ISX12 G CM2180 EJ | 4310682
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB4.5 CM2250 B131 | 4388774
Capteur de position d'arbre à cames | Se reporter à la procédure 019-363 | QSB3.3 CM2250 B137 | 5411058
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 EC | 2883647
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 | 4022255
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2250 | 4022254
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISB6.7 CM2350 B101 | 2883567
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB6.7 CM2250 EC | 2883621
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Marine QSB6.7 CM2250 | 4310611
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISL9 CM2350 L101 | 4310787
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 CM2250 | 4022256
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX11.9 CM2250 ECF | 2883561
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 CM2350 X102 | 4310646
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2250 GX CM2250 | 4022250
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSX15 CM2250 ECF | 2883557
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX15 CM2350 X101 | 4310641
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Moteur QSX15 CM2250 | 4310664
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | Westport HD CM2250 | 4021560
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSL9 M CM2250 L106 | 4358343
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | ISX12 G CM2180 EJ | 4310682
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB4.5 CM2250 B131 | 4388774
Capteur de position du vilebrequin | Se reporter à la procédure 019-365 | QSB3.3 CM2250 B137 | 5411058

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut multiples. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 731 actif uniquement ?
ETAPE 2. | Inspecter les molettes et les capteurs de régime/position. |
 | ETAPE 2A. Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration. | Présence de détérioration ?
 | ETAPE 2B. Rechercher toute détérioration des molettes. | Présence de détérioration ?
ETAPE 3. | Inspecter la masse du moteur et la masse du véhicule. |
 | ETAPE 3A. Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries. | Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
ETAPE 4. | Vérifier si le calage statique du moteur est correct. |
 | ETAPE 4A. Contrôler le calage statique. | Le moteur est-il correctement calé ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut multiples.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Lire les codes de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 731 actif uniquement ?

OUI NON
Pas de réparation

Diagnostiquer tous les autres codes de défauts actifs éventuels avant de poursuivre dans cette arborescence.

Aller à 2A

Arborescence de diagnostic de code de défaut appropriée.

Etape guidée 2 - Inspecter les molettes et les capteurs de régime/position.

Etape guidée 2A - Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les capteurs de position et de régime moteur à la recherche de toute détérioration.

Présence de détérioration ?
OUI NON

Remplacer le capteur de position ou de régime.

Se reporter à la Procédure 019-363 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-365 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration des molettes.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute détérioration des molettes de vilebrequin et d'arbre à cames.

  • S'assurer que le composant ayant des marques de calage moteur (généralement l'amortisseur de vibrations ou la poulie) est correctement aligné avec le vilebrequin en vérifiant qu'il est correctement installé sur le goujon ou la broche d'index qui l'oriente.
  • Se reporter à la Procédure 001-052 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX, déposer le carter d'huile et rechercher une molette de vilebrequin desserrée ou des dents endommagées à la main.

Présence de détérioration ?
OUI NON

Remplacer la molette.

Utiliser la procédure suivante pour la dépose et l'installation du vilebrequin. Se reporter à la Procédure 001-016 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour la dépose et l'installation de l'arbre à cames. Se reporter à la Procédure 001-008 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Inspecter la masse du moteur et la masse du véhicule.

Etape guidée 3A - Inspecter la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la masse du moteur et la masse du véhicule.

  • Contrôler la masse du bloc-moteur, la masse du démarreur, la masse de l'alternateur, la masse du châssis et la masse des batteries.
  • Vérifier si toutes les masses sont présentes et correctement mises à la terre.
  • Vérifier si toutes les connexions sont sans corrosion et bien serrées.

Toutes les masses sont-elles présentes, correctement mises à la terre, sans corrosion et bien serrées ?
OUI NON
Pas de réparation

Remplacer, serrer ou nettoyer les connexions ou les fils de masse.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler le calage statique.

Etape guidée 4A - Contrôler le calage statique.

Conditions

  • Déposer le couvercle du carter de distribution.

Action

Inspecter le calage.

N/A

Le moteur est-il correctement calé ?
OUI NON
Pas de réparation

Caler correctement le moteur.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Un glissement d'engrenage du vilebrequin peut être causé par des charges hydrauliques excessives sur le train d'engrenage. Vérifier et corriger toute condition de charge hydraulique excessive sur le véhicule.

Remplacer l'ensemble de vilebrequin si toutes les étapes ont été à nouveau exécutées et vérifiées.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2016


CODE DE DEFAUT 1139 - Cylindre de pilote de solénoïde d'injecteur N° 1 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | ISX CM2250 GX CM2250 | 4022250
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1139 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher des codes de défaut. | Code de défaut 1139 présent avec des symptômes de moteur ?
 | ETAPE 2B. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1141, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
 | ETAPE 4B. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1139 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • Rechercher des codes de défauts de capteur de pression de carburant.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1139 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1139 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer l'injecteur de carburant N° 1.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

Les codes de défaut 1141, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Effectuer le test de fuite de système à haute pression en utilisant l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
OUI NON

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Déposer le boulon creux du branchement de purge d'adaptateur de pompe à carburant au niveau de l'adaptateur de pompe à carburant.
  • Installer le raccord de test creux, pièce n°4918413, à la place du boulon creux.
  • Installer le raccord Compuchek™, pièce n° 3042618, ou un élément équivalent, dans le raccord de test creux.
  • Placer une jauge de pression/dépression de 0 à 762 mm Hg [0 à 30 in-Hg] au niveau du raccord de test creux à l'adaptateur de pompe à carburant.
  • Placer la jauge à un emplacement lisible sûr pour pouvoir tester le véhicule sur route.

Action

Faire fonctionner le moteur au ralenti bas, au ralenti haut et au cours d'un test sur route sans charge.

Observer le relevé sur la jauge.

La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
OUI NON

Contrôler le système de vidange de carburant à la recherche de restrictions, comme une taille inappropriée de conduite, des fuites, des coudes, des noeuds, des fissures ou des bouchons. Vérifier également le bon fonctionnement des évents de réservoir de carburant.

Remplacer l'adaptateur et l'actionneur de pompe à carburant. Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. L'absence d'étalonnage de l'ECM engendre des survenances à répétition de ce code de défaut. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AVR-2013


CODE DE DEFAUT 1141 - Cylindre de pilote de solénoïde d'injecteur N° 2 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | ISX CM2250 GX CM2250 | 4022250
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1141 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1141 présent avec des symptômes de moteur ?
 | ETAPE 2B. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
 | ETAPE 4B. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1141 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 2A

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1141 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1141 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer l'injecteur de carburant N° 2.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

Les codes de défaut 1139, 1142, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Effectuer le test de fuite de système à haute pression en utilisant l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
OUI NON

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Déposer le boulon creux du branchement de purge d'adaptateur de pompe à carburant au niveau de l'adaptateur de pompe à carburant.
  • Installer le raccord de test creux, pièce n°4918413, à la place du boulon creux.
  • Installer le raccord Compuchek™, pièce n° 3042618, ou un élément équivalent, dans le raccord de test creux.
  • Placer une jauge de pression/dépression de 0 à 762 mm Hg [0 à 30 in-Hg] au niveau du raccord de test creux à l'adaptateur de pompe à carburant.
  • Placer la jauge à un emplacement lisible sûr pour pouvoir tester le véhicule sur route.

Action

Faire fonctionner le moteur au ralenti bas, au ralenti haut et au cours d'un test sur route sans charge.

Observer le relevé sur la jauge.

La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
OUI NON

Contrôler le système de vidange de carburant à la recherche de restrictions, comme une taille inappropriée de conduite, des fuites, des coudes, des noeuds, des fissures ou des bouchons. Vérifier également le bon fonctionnement des évents de réservoir de carburant.

Remplacer l'adaptateur et l'actionneur de pompe à carburant. Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. L'absence de re-étalonnage de l'ECM engendre des survenances à répétition de ce code de défaut. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AVR-2013


CODE DE DEFAUT 1142 - Cylindre de pilote de solénoïde d'injecteur N° 3 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | ISX CM2250 GX CM2250 | 4022250
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1142 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Les codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 sont-ils des cas actifs ou inactifs ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1142 présent avec des symptômes de moteur ?
 | ETAPE 2B. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
 | ETAPE 4B. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1142 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1142 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1142 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer l'injecteur de carburant N° 3.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

Les codes de défaut 1139, 1141, 1143, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Effectuer le test de fuite de système à haute pression en utilisant l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
OUI NON

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Déposer le boulon creux du branchement de purge d'adaptateur de pompe à carburant au niveau de l'adaptateur de pompe à carburant.
  • Installer le raccord de test creux, pièce n°4918413, à la place du boulon creux.
  • Installer le raccord Compuchek™, pièce n° 3042618, ou un élément équivalent, dans le raccord de test creux.
  • Placer une jauge de pression/dépression de 0 à 762 mm Hg [0 à 30 in-Hg] au niveau du raccord de test creux à l'adaptateur de pompe à carburant.
  • Placer la jauge à un emplacement lisible sûr pour pouvoir tester le véhicule sur route.

Action

Faire fonctionner le moteur au ralenti bas, au ralenti haut et au cours d'un test sur route sans charge.

Observer le relevé sur la jauge.

La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
OUI NON

Contrôler le système de vidange de carburant à la recherche de restrictions, comme une taille inappropriée de conduite, des fuites, des coudes, des noeuds, des fissures ou des bouchons. Vérifier également le bon fonctionnement des évents de réservoir de carburant.

Remplacer l'adaptateur et l'actionneur de pompe à carburant. Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. L'absence d'étalonnage de l'ECM engendre des survenances à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AVR-2013


CODE DE DEFAUT 1143 - Cylindre de pilote de solénoïde d'injecteur N° 4 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | ISX CM2250 GX CM2250 | 4022250
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1143 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1143 présent avec des symptômes de moteur ?
 | ETAPE 2B. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1142, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
 | ETAPE 4B. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1143 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 332, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1143 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1143 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer l'injecteur de carburant N° 4.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

Les codes de défaut 1139, 1141, 1142, 1144, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Effectuer le test de fuite de système à haute pression en utilisant l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
OUI NON

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Déposer le boulon creux du branchement de purge d'adaptateur de pompe à carburant au niveau de l'adaptateur de pompe à carburant.
  • Installer le raccord de test creux, pièce n°4918413, à la place du boulon creux.
  • Installer le raccord Compuchek™, pièce n° 3042618, ou un élément équivalent, dans le raccord de test creux.
  • Placer une jauge de pression/dépression de 0 à 762 mm Hg [0 à 30 in-Hg] au niveau du raccord de test creux à l'adaptateur de pompe à carburant.
  • Placer la jauge à un emplacement lisible sûr pour pouvoir tester le véhicule sur route.

Action

Faire fonctionner le moteur au ralenti bas, au ralenti haut et au cours d'un test sur route sans charge.

Observer le relevé sur la jauge.

La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
OUI NON

Contrôler le système de vidange de carburant à la recherche de restrictions, comme une taille inappropriée de conduite, des fuites, des coudes, des noeuds, des fissures ou des bouchons. Vérifier également le bon fonctionnement des évents de réservoir de carburant.

Remplacer l'adaptateur et l'actionneur de pompe à carburant. Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. L'absence d'étalonnage de l'ECM engendre des survenances à répétition de ce code de défaut. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AVR-2013


CODE DE DEFAUT 1144 - Cylindre de pilote de solénoïde d'injecteur N° 5 - Pas de réponse ou mauvais réglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | ISX CM2250 GX CM2250 | 4022250
Carter d'actionneur de pompe à carburant | Se reporter à la procédure 005-228 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSL9 CM2250 | 4022256
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1144 actif ?
 | ETAPE 1B. Contrôler les codes de défauts de circuit d'injecteur. | Cas actifs ou inactifs des codes de défauts 322, 323, 324, 325, 331, 332, 451 et 452 ?
ETAPE 2. | Diagnostics d'injecteur. |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1144 présent avec des symptômes de moteur ?
 | ETAPE 2B. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôles du système de carburant. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Les codes de défaut 1139, 1141, 1142, 1143, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
 | ETAPE 3B. Contrôler les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 3C. Contrôler le circuit de capteur de pression de rail de carburant. | Signal de capteur de pression de carburant erratique ?
ETAPE 4. | Contrôles du système de carburant. |
 | ETAPE 4A. Rechercher une baisse de pression. | La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
 | ETAPE 4B. Contrôler la restriction de la conduite de purge de carburant. | La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1144 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler les codes de défauts de circuit d'injecteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts de circuit d'injecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Cas actifs ou inactifs des codes de défaut 322, 323, 324, 325, 331, 323, 451 et 452 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Diagnostics d'injecteur.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Le code de défaut 1144 était actif à l'étape 1A.

Enquêter sur la plainte du client de fonctionnement irrégulier, détonations du moteur, ratés du moteur ou n'importe quel autre problème pouvant être attribué à un cylindre unique.

Code de défaut 1144 présent avec des symptômes de moteur ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 3A

Etape guidée 2B - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer l'injecteur de carburant N° 5.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôles du système de carburant.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défaut.

Les codes de défaut 1139, 1141, 1142, 1143, ou 1145 sont-ils actifs ou inactifs, sans autres symptômes de performance ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3B

Aller à 5A

Etape guidée 3B - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur et du capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches. Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Contrôler le circuit de capteur de pression de rail de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de capteur de pression de carburant de rail.

Tester en secouant le circuit de capteur de pression de rail de carburant de l'ECM au capteur de pression de rail de carburant sur le rail. La pression de rail de carburant reste constante sur un bon circuit.

Signal de capteur de pression de carburant erratique ?
OUI NON

Un circuit ouvert ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôles du système de carburant.

Etape guidée 4A - Rechercher une baisse de pression.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher une baisse de pression.

  • Effectuer le test de fuite de système à haute pression en utilisant l'outil d'entretien électronique INSITE™. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression est-elle supérieure à 300 bars [4351 psi] ?
OUI NON

Rechercher toute fuite de carburant excessive des injecteurs et des connecteurs de haute pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la restriction de la conduite de purge de carburant.

Conditions

  • Déposer le boulon creux du branchement de purge d'adaptateur de pompe à carburant au niveau de l'adaptateur de pompe à carburant.
  • Installer le raccord de test creux, pièce n°4918413, à la place du boulon creux.
  • Installer le raccord Compuchek™, pièce n° 3042618, ou un élément équivalent, dans le raccord de test creux.
  • Placer une jauge de pression/dépression de 0 à 762 mm Hg [0 à 30 in-Hg] au niveau du raccord de test creux à l'adaptateur de pompe à carburant.
  • Placer la jauge à un emplacement lisible sûr pour pouvoir tester le véhicule sur route.

Action

Faire fonctionner le moteur au ralenti bas, au ralenti haut et au cours d'un test sur route sans charge.

Observer le relevé sur la jauge.

La restriction de conduite de purge est-elle supérieure à 101,6 mm-Hg [4 in-Hg] ?
OUI NON

Contrôler le système de vidange de carburant à la recherche de restrictions, comme une taille inappropriée de conduite, des fuites, des coudes, des noeuds, des fissures ou des bouchons. Vérifier également le bon fonctionnement des évents de réservoir de carburant.

Remplacer l'adaptateur et l'actionneur de pompe à carburant. Se reporter à la Procédure 005-228 dans le Tableau des procédures associées.

Etalonner l'ECM à la plus récente révision d'étalonnage disponible même si l'ECM contient déjà la plus récente révision disponible. Cela est nécessaire pour réinitialiser le compteur de codes de défaut. Le compteur ne se réinitialise pas en utilisant l'une des fonctions de réinitialisation de l'outil d'entretien électronique INSITE™. L'absence d'étalonnage de l'ECM engendre des survenances à répétition de ce code de défaut. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 09-AVR-2013


CODE DE DEFAUT 1228 - Position de soupape EGR - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B101 | 2883567
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L101 | 4310787
Soupape EGR | Se reporter à la procédure 011-022 | ISX15 CM2350 X101 | 4310641
Soupape EGR | Se reporter à la procédure 011-022 | ISX12 CM2350 X102 | 4310646

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Cas inactifs de codes défauts 2272, 2349, ou 2353 ?
ETAPE 2. | Contrôler le capteur de position de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code défaut 2272 actif et code de défaut 1228 inactif ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Cas inactifs de codes défauts 2272, 2349, ou 2353 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de position de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer le moteur de soupape EGR, présentant les broches endommagées.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la réponse du circuit appropriée.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code défaut 2272 actif et code de défaut 1228 inactif ?
OUI NON

Une soupape EGR en dysfonctionnement a été détectée. Remplacer la soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 07-SEP-2012


CODE DE DEFAUT 1654 - Raté moteur de cylindre N° 1 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si l'injecteur de cylindre N° 1 a des ratés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Un dysfonctionnement d'injecteur a été détecté.

Remplacer l'injecteur du cylindre N° 1.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme :

  • Jeu de soupape déréglé
  • Dysfonctionnement de cylindre
  • Dysfonctionnement de soupape
  • Détérioration de culasse ou de joint
  • Usure extrême d'arbre à cames.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2013


CODE DE DEFAUT 1655 - Raté moteur de cylindre N° 2 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si l'injecteur de cylindre N° 2 a des ratés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Un dysfonctionnement d'injecteur a été détecté

Remplacer l'injecteur du cylindre N° 2.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme :

  • Jeu de soupape déréglé
  • Dysfonctionnement de cylindre
  • Dysfonctionnement de soupape
  • Détérioration de culasse ou de joint
  • Usure extrême d'arbre à cames.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1656 - Raté moteur de cylindre N° 3 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si l'injecteur de cylindre N° 3 a des ratés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Un dysfonctionnement d'injecteur a été détecté.

Remplacer l'injecteur du cylindre N° 3.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme :

  • Jeu de soupape déréglé
  • Dysfonctionnement de cylindre
  • Dysfonctionnement de soupape
  • Détérioration de culasse ou de joint
  • Usure extrême d'arbre à cames.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1657 - Raté moteur de cylindre N° 4 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si l'injecteur de cylindre N° 4 a des ratés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Un dysfonctionnement d'injecteur a été détecté.

Remplacer l'injecteur du cylindre N° 4.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme :

Jeu de soupape déréglé

Dysfonctionnement de cylindre

Dysfonctionnement de soupape

Détérioration de culasse ou de joint

Usure extrême d'arbre à cames.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1658 - Raté moteur de cylindre N° 5 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Vérifier si une mise à jour d'étalonnage ECM est disponible. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si l'injecteur de cylindre N° 5 a des ratés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Un dysfonctionnement d'injecteur a été détecté.

Remplacer l'injecteur du cylindre N° 5.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme :

  • Jeu de soupape déréglé
  • Dysfonctionnement de cylindre
  • Dysfonctionnement de soupape
  • Détérioration de culasse ou de joint
  • Usure extrême d'arbre à cames.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1659 - Raté moteur de cylindre N° 6 - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si l'injecteur de cylindre N° 6 a des ratés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Un dysfonctionnement d'injecteur a été détecté.

Remplacer l'injecteur du cylindre N° 6.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme :

  • Jeu de soupape déréglé
  • Dysfonctionnement de cylindre
  • Dysfonctionnement de soupape
  • Détérioration de culasse ou de joint
  • Usure extrême d'arbre à cames.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1691 (ISB, ISC, ISL) - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB CM2100 et CM2150 | 4021578
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC et ISL CM2150 | 4021569
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022254
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-056 | ISB CM2100 et CM2150 | 4021578
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-056 | ISC et ISL CM2150 | 4021569
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB CM2100 et ISB CM2150 | 4021578
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISC et ISL CM2150 | 4021569
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2250 | 4022254
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2250 | 4022254
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | CM2150 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISC et ISL CM2150 | 4021569
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB CM2100 et CM2150 | 4021578

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut associé au VGT ou à la soupape EGR. | D'autres codes de défauts actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM. |
 | ETAPE 2A. Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. |
 | ETAPE 6A. Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 6B. Effectuer la procédure de régénération immobile. |
 | ETAPE 6C. Désactiver et effacer le code de défaut. | Le code de défaut est-il inactif et effacé ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut associé au VGT ou à la soupape EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés à l'actionneur de turbocompresseur à géométrie variable (VGT) ou à la soupape de recirculation de gaz d'échappement (EGR).

D'autres codes de défauts actifs ou comptes inactifs élevés ?
OUI NON

Diagnostiquer le(s) code(s) de défaut(s) associé(s) à l'EGR ou au VGT. Une soupape EGR bloquée en position ouverte ou un actionneur VGT endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel d'après-traitement.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération dans l'onglet Données ECM avancées, sous l'historique d'Après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être investiguées.

La fréquence moyenne de régénération d'après-traitement est-elle toutes les huit heures ou moins ?
OUI NON

  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS du manuel d'entretien ISB6.7 CM2250, Bulletin 4022254.
  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS du manuel d'entretien ISC8.3 and ISL9 CM2250, Bulletin 4022257.

Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération. Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Inspecter le pot catalytique d'oxydation diesel d'après-traitement et le filtre à particules diesel à la recherche d'une contamination par le liquide de refroidissement ou l'huile. Ces composants doivent être remplacés s'ils sont imbibés d'huile ou de carburant. Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

Pour le ou les composants présentant une anomalie de fonctionnement :

  • Pour ISB, se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 secondes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Remarque : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme de Fumée blanche excessive, Fumée noire excessive au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 and CM2150, Bulletin 4021578, et dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement.

Action

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement et l'inspecter en vue de sa réutilisation.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.
  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts.

Etape guidée 6A - Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM. Sélectionner l'option Réinitialisation de pot catalytique d'oxydation diesel d'après-traitement.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer la régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations de régénération immobile dans le moteur ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les informations de régénération immobile dans les moteurs ISC et ISL, Bulletin 4021569. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans Test de diagnostic ECM.
  • Se reporter au Diagnostics de système d'échappement, Bulletin 4021578 pour les moteurs ISB CM2100 et CM2150, ou Bulletin 4021569 pour les moteurs ISC et ISL, pour des informations sur les profils appropriés de température d'après-traitement au cours d'une régénération immobile.

Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Le code de défaut 1691 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 6C

Aller à 6C

Etape guidée 6C - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Après avoir effectué une régénération immobile sans code de défaut actif, la condition d'effacement du code de défaut est remplie. Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Néant

Le code de défaut est-il inactif et effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2012


CODE DE DEFAUT 1691 (ISX) - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM225050 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 1691 actif ?
 | ETAPE 1B. Lire les codes de défauts. | Codes de défauts actifs liés aux capteurs de température de catalyseur d'oxydation diesel d'après-traitement ou de capteurs de température de filtre à particules diesel d'après-traitement ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 3167 actif ?
ETAPE 2. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?
 | ETAPE 3B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement. | Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
 | ETAPE 3C. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 1691 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée -

Etape guidée 1B - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Codes de défauts actifs liés aux capteurs de température de catalyseur d'oxydation diesel d'après-traitement ou de capteurs de température de filtre à particules diesel d'après-traitement ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée -

Etape guidée 1C - Lire les codes de défauts.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3167 actif ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 3167.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement. Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [75°F] ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Rechercher un court-circuit dans le module d'interface de capteur de température de filtre à particules diesel d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.
  • Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement du véhicule. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute obstruction par de la suie ou toute contamination par de l'huile du pot catalytique d'oxydation diesel d'après-traitement.
  • Rechercher toute fissure ou détérioration de cellule du pot catalytique d'oxydation diesel d'après-traitement.
  • Rechercher toute obstruction par de la suie sur la face avant du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel d'après-traitement ?
OUI NON

Réparer ou remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Poursuivre le diagnostic du système pour déterminer la cause de base du problème.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel de gazole, de liquide de refroidissement ou d'huile moteur du moteur dans le système d'après-traitement.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape 5.

Action

Contrôler l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.
  • Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

OUI NON

  • Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1695 - Circuit d'alimentation de capteur N° 5 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | ISC8.3 et QSL9 CM2250 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1695 inactif ?
ETAPE 2. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 2A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1695 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour des codes de défauts actifs ou intermittents. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 2A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et toutes les autres broches du connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 2C

Aller à 3A

Etape guidée 2C - Rechercher tout court-circuit entre la borne (+) de batterie ECM et le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau électrique OEM du connecteur de l'ECM.
  • Débrancher la pédale d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM, si équipé.
  • Déconnecter le capteur de position d'accélérateur à distance du faisceau OEM, si équipé.

Action

Rechercher tout court-circuit dans la batterie (+) ECM.

  • Mesurer la résistance entre la broche ALIMENTATION 5 V du capteur au niveau du connecteur ECM de faisceau OEM et les broches (+) de batterie ECM au niveau du connecteur ECM de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-MAI-2016


CODE DE DEFAUT 1696 - Alimentation de capteur N° 5 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISB6.7 CM2250 | 4022254
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX CM2250 GX CM2250 | 4022250
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSL9 CM2250 | 4022256
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSB6.7 CM2250 | 4022255
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX11.9 CM2250 ECF | 2883561
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | QSX15 CM2250 ECF | 2883557
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de niveau de liquide de refroidissement du moteur | Se reporter à la procédure 019-017 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules d'après-traitement | Se reporter à la procédure 019-443 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1696 actif ?
ETAPE 2. | Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur. |
 | ETAPE 2A. Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2A-1. Contrôler la réponse du circuit. |
 | ETAPE 2B. Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2B-1. Contrôler la réponse du circuit. |
 | ETAPE 2C. Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2C-1. Contrôler la réponse du circuit. |
 | ETAPE 2D. Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2D-1. Contrôler la réponse du circuit. |
 | ETAPE 2E. Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur. | Broches sales ou endommagées ?
 | ETAPE 2E-1. Contrôler la réponse du circuit. |
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler les capteurs et les circuits connectés à l'alimentation et au retour de capteur.

Etape guidée 2A - Contrôler le capteur de position de pédale/levier d'accélérateur et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2A-1

Etape guidée 2A-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de position de la pédale/levier d'accélérateur.

Se reporter au manuel d'entretien OEM.

Aller à 2B

Aller à 4A

Etape guidée 2B - Inspecter le capteur de pression différentielle de filtre à particules diesel d'après-traitement et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B-1

Etape guidée 2B-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler le capteur de niveau de liquide de refroidissement moteur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2C-1

Etape guidée 2C-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de niveau de liquide de refroidissement du moteur.

Se reporter à la Procédure 019-017 dans le Tableau des procédures associées.

Aller à 2D

Aller à 4A

Etape guidée 2D - Contrôler le capteur de position de pédale/levier d'accélérateur à distance et le circuit connectés à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2D-1

Etape guidée 2D-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la pédale/le levier d'accélérateur à distance du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le levier/la pédale d'accélérateur à distance.

Se reporter au manuel d'entretien OEM.

Aller à 2E

Aller à 4A

Etape guidée 2E - Contrôler le capteur de régime de ventilateur et le circuit connecté à l'alimentation et au retour de capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2E-1

Etape guidée 2E-1 - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1696 actif ?
OUI NON
Pas de réparation

Remplacer le capteur de régime de ventilateur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Réparer les broches endommagées.

Réparer ou remplacer le faisceau OEM ou le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

Se reporter à la Procédure 019-071 au Chapitre 19.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM (si équipé).
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre l'alimentation +5 VCC de pédale d'accélérateur et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de position de pédale/levier d'accélérateur du faisceau OEM.
  • Débrancher le capteur de pression différentielle d'entrée de filtre à particules diesel d'après-traitement du faisceau OEM.
  • Débrancher le capteur de vitesse de ventilateur du faisceau OEM.
  • Débrancher le capteur de niveau de liquide de refroidissement moteur du faisceau OEM (si équipé).
  • Déconnecter la pédale d'accélérateur à distance du faisceau OEM (si équipé).

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher un court-circuit entre la broche d'alimentation +5 VCC d'accélérateur et la masse de bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 16-OCT-2012


CODE DE DEFAUT 1718 - Raté moteur de multiples cylindres - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP®/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
 | ETAPE 1B. Rechercher des ratés de cylindre. | Des ratés de cylindre ont-ils été détectés ?
 | ETAPE 1B-1. Vérifier si les codes d'écrêtage d'injecteur sont corrects. |
ETAPE 2. | Procéder aux tests de diagnostic. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Relever les codes de défauts du système de carburant.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts liés au système de carburant actifs ou comptes inactifs accumulés ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 1B

Etape guidée 1B - Rechercher des ratés de cylindre.

Conditions

  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Rechercher de la fumée, une hésitation du moteur, un fonctionnement irrégulier ou des ratés.

  • Rechercher de la fumée noire ou blanche, une hésitation du moteur, un fonctionnement irrégulier ou des ratés à ralenti bas, à ralenti haut et à accélération instantanée.

Des ratés de cylindre ont-ils été détectés ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B-1

Aller à 3A

Etape guidée 1B-1 - Vérifier si les codes d'écrêtage d'injecteur sont corrects.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour vérifier si les codes de réglage d'injecteur sont corrects.

  • Utiliser l'outil d'entretien électronique INSITE™ pour se connecter à l'ECM
  • Sélectionner "Fonctions et paramètres".
  • Sélectionner "Configuration d'injecteur de rail commun de haute pression"
  • Visualiser les codes d'écrêtage d'injecteur de chaque cylindre
  • Vérifier si les codes d'écrêtage sont corrects en comparant les codes d'écrêtage installés aux codes listés dans les informations de Plaque signalétique du moteur sur QuickServe™ Online.

Les codes d'écrêtage d'injecteur dans la section Plaque signalétique du moteur de QuickServe™ Online sont les codes d'écrêtage d'origine. Examiner l'historique des plaintes pour les précédents remplacements d'injecteurs. Si un injecteur n'est pas d'origine, déposer le couvercle de culbuteurs et lire les codes d'écrêtage d'injecteur sur chaque solénoïde d'injecteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Le symptôme peut-il être attribué à des codes d'écrêtage d'injecteur incorrects ?
OUI NON

En utilisant l'outil d'entretien électronique INSITE™, ajuster les codes de réglage d'injecteur.

  • Se reporter à la Procédure 006-026 au Chapitre 6.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Procéder aux tests de diagnostic.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti bas.

Action

Effectuer le test de performance d'injecteur de carburant avec l'outil d'entretien électronique INSITE™ pour déterminer s'il y a des ratés sur plusieurs cylindres.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Une détérioration d'injecteur a été détectée.

Remplacer l'injecteur défaillant.

Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher d'autres sources de ratés de cylindres comme : mauvais réglage de jeu de soupape, détérioration de cylindre, détérioration de soupape, détérioration de culasse ou de joint de culasse, usure extrême d'arbre à cames ou mauvais calage de compresseur d'air.

Aller à 3A

Procédures de diagnostic appropriées.

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée ?

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1867 - Température de recirculation de gaz d'échappement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 B101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 2375 et 2376. | Code de défaut 2375 ou 2376 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température de recirculation de gaz d'échappement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 2376 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 2376 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 2375 et 2376.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 ou 2376 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 2375 ou 2376.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de recirculation de gaz d'échappement.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température de recirculation de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter les broches de connecteur et de capteur de température de recirculation de gaz d'échappement.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de recirculation de gaz d'échappement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de recirculation de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de température de recirculation de gaz d'échappement à la recherche de ce qui suit :

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de recirculation de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de température de recirculation gaz d'échappement et la broche de retour de température de recirculation de gaz d'échappement au niveau du connecteur de température de recirculation de gaz d'échappement du faisceau moteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Remplacer le capteur de température de recirculation de gaz d'échappement.

Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température de recirculation de gaz d'échappement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de capteur de température de recirculation de gaz d'échappement et la broche de retour de capteur de température de recirculation de gaz d'échappement au niveau du connecteur moteur ECM.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2015


CODE DE DEFAUT 1896 - Contrôleur de soupape EGR - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | QSX11.9 CM2250 ECF | 2883561
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2250 ECF | 2883557
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Soupape EGR | Se reporter à la procédure 011-022 | QSB3.3 CM2250 EC | 2883647
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B101 | 2883567
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L101 | 4310787
Soupape EGR | Se reporter à la procédure 011-022 | ISX12 CM2350 X102 | 4310646
Soupape EGR | Se reporter à la procédure 011-022 | ISX15 CM2350 X101 | 4310641
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISB6.7 CM2350 B101 | 2883567
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISL9 CM2350 L101 | 4310787
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX12 CM2350 X102 | 4310646
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 2. | Contrôler le fonctionnement de la soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Rechercher les codes de défaut actifs. | Code de défaut 1896 actif ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1896 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3A

Etape guidée 2 - Contrôler le fonctionnement de la soupape EGR.

Etape guidée 2A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Couper le contact pendant 1 minute puis remettre le contact.
  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1896 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Nettoyer l'ensemble de soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Effectuer le test d'accélération instantanée pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Pour les moteurs ISB6.7 CM2250,ISC8.3 CM2250, ISL9 CM2250, ISX12 CM2250 et ISX15 CM2250 :

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour les moteurs ISB6.7 CM2350 B101, ISL9 CM2350 L101, ISX12 CM2350 X102 et ISX15 CM2350 X101 :

  • Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2015


CODE DE DEFAUT 1898 - Contrôleur d'actionneur VGT - hors étalonnage

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 ECF | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 ECF | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1898 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 1938 ou 2636 actif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 2387 actif ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?
 | ETAPE 2D. Vérifier si l'étalonnage de l'engrenage de sortie de turbocompresseur à géométrie variable est correct. | L'engrenage de l'actionneur de turbocompresseur à géométrie variable se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier la rotation à la main de l'engrenage de sortie de turbocompresseur à géométrie variable. |
 | ETAPE 2E. Rechercher un code de défaut 1998 actif. | Code de défaut 1898 actif ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un code de défaut 1898 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Couper et remettre le contact plusieurs fois en attendant 30 secondes entre chaque cycle pour voir si le code de défaut 1898 devient actif.

Code de défaut 1898 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 1898 est actif. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1938 ou 2636 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Procédure appropriée pour le dépistage des codes de défauts

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2387 actif ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Etapes de diagnostic appropriées.

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter le matériel de l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur de turbocompresseur à géométrie variable.

Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable.

L'engrenage est-il cassé ou endommagé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur de turbocompresseur à géométrie variable déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Utiliser la jauge de déplacement d'engrenage de secteur. Le mouvement de gicleur répond-il aux exigences de la Procédure 010-134 ?

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer le turbocompresseur.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

Etape guidée 2D - Vérifier si l'étalonnage de l'engrenage de sortie de turbocompresseur à géométrie variable est correct.

Conditions

  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie de l'actionneur de turbocompresseur à géométrie variable.

  • Brancher l'actionneur de turbocompresseur à géométrie variable sur le faisceau de câblage moteur. L'engrenage de l'actionneur de turbocompresseur à géométrie variable doit tourner.

Remarque : L'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur de turbocompresseur à géométrie variable lorsque l'actionneur de turbocompresseur à géométrie variable est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur de turbocompresseur à géométrie variable est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur de turbocompresseur à géométrie variable ne se déplace pas, déconnecter l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur pendant 1 seconde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur de turbocompresseur à géométrie variable chaque fois que l'actionneur de turbocompresseur à géométrie variable est connecté au faisceau de câblage moteur.

L'engrenage de l'actionneur de turbocompresseur à géométrie variable se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?

OUI NON

Installer l'actionneur de turbocompresseur à géométrie variable à nouveau sur le turbocompresseur. S'assurer d'effectuer les procédures d'installation et d'étalonnage d'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

Etape guidée 2D-1 - Vérifier la rotation à la main de l'engrenage de sortie de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable à la main dans un sens ou dans l'autre.

Remarque : Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main.

L'engrenage de sortie d'actionneur de turbocompresseur à géométrie variable peut-il être tourné à la main ?
OUI NON

Installer l'actionneur de turbocompresseur à géométrie variable sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 1898 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Rechercher un code de défaut 1898 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1898 actif ?
OUI NON

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation du système d'après-traitement.

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DÉFAUT 1911 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe à carburant | Se reporter à la procédure 005-016 | ISB6.7 CM2250 | 4022254
Pompe à carburant | Se reporter à la procédure 005-016 | QSB6.7 CM2250EC | 2883621
Pompe à carburant | Se reporter à la procédure 005-016 | ISX12/ISX11.9 CM2250 | 2883445
Pompe à carburant | Se reporter à la procédure 005-016 | QSB3.3 CM2250 EC | 2883647
Pompe à carburant | Se reporter à la procédure 005-016 | Marine QSB6.7 CM2250 | 4310611
Pompe à carburant | Se reporter à la procédure 005-016 | QSB4.5 CM2250 B131 | 4388774
Pompe à carburant | Se reporter à la procédure 005-016 | QSB3.3 CM2250 B137 | 5411058
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISB6.7 CM2250 | 4022254
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB6.7 CM2250EC | 2883621
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 EC | 2883647
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Marine QSB6.7 CM2250 | 4310611
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB4.5 CM2250 B131 | 4388774
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSB3.3 CM2250 B137 | 5411058
Air dans le gazole | Se reporter à la procédure 006-003 | ISB6.7 CM2250 | 4022254
Air dans le gazole | Se reporter à la procédure 006-003 | QSB6.7 CM2250 EC | 2883621
Air dans le gazole | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Air dans le gazole | Se reporter à la procédure 006-003 | QSB3.3 CM2250 EC | 2883647
Air dans le gazole | Se reporter à la procédure 006-003 | Marine QSB6.7 CM2250 | 4310611
Air dans le gazole | Se reporter à la procédure 006-003 | QSB4.5 CM2250 B131 | 4388774
Air dans le gazole | Se reporter à la procédure 006-003 | QSB3.3 CM2250 B137 | 5411058
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISB6.7 CM2250 | 4022254
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB6.7 CM2250 EC | 2883621
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 EC | 2883647
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | Marine QSB6.7 CM2250 | 4310611
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB4.5 CM2250 B131 | 4388774
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSB3.3 CM2250 B137 | 5411058
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | ISB6.7 CM2250 | 4022254
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB6.7 CM2250 EC | 2883621
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 EC | 2883647
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | Marine QSB6.7 CM2250 | 4310611
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB4.5 CM2250 B131 | 4388774
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | QSB3.3 CM2250 B137 | 5411058
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISB6.7 CM2250 | 4022254
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB6.7 CM2250 EC | 2883621
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 EC | 2883647
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | Marine QSB6.7 CM2250 | 4310611
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB4.5 CM2250 B131 | 4388774
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSB3.3 CM2250 B137 | 5411058
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISB6.7 CM2250 | 4022254
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB6.7 CM2250 EC | 2883621
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | ISX12/ISX11.9 CM2250 | 2883445
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 EC | 2883647
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | Marine QSB6.7 CM2250 | 4310611
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB4.5 CM2250 B131 | 4388774
Clapet de détente de pression de carburant | Se reporter à la procédure 006-061 | QSB3.3 CM2250 B137 | 5411058
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | ISB6.7 CM2250 | 4022254
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB6.7 CM2250 EC | 2883621
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB3.3 CM2250 EC | 2883647
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | Marine QSB6.7 CM2250 | 4310611
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB4.5 CM2250 B131 | 4388774
Conduite d'alimentation de rail de carburant (haute pression) | Se reporter à la procédure 006-071 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISB6.7 CM2250 | 4022254
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB6.7 CM2250 EC | 2883621
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 EC | 2883647
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | Marine QSB6.7 CM2250 | 4310611
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression de carburant de rail | Se reporter à la procédure 019-115 | QSB3.3 CM2250 B137 | 5411058
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISB6.7 CM2250 | 4022254
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB6.7 CM2250 EC | 2883621
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 EC | 2883647
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | Marine QSB6.7 CM2250 | 4310611
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB4.5 CM2250 B131 | 4388774
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSB3.3 CM2250 B137 | 5411058

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?
ETAPE 2. | Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression de carburant de rail. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant. | Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
 | ETAPE 2C. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
 | ETAPE 2D. Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant. | Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Y avait-il de l'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Contrôler la baisse de pression du filtre à carburant. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 006-015 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 271, 272, 449, 451, 452, 553, 2372, ou 3727 ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de carburant de rail et le clapet de détente de pression de carburant.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression de carburant de rail.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression de carburant de rail du faisceau moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression de rail de carburant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer le capteur de pression du rail de carburant.

Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Rechercher toute manipulation illicite ou numéro de pièce incorrect du capteur de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le numéro de pièce de capteur de pression de carburant correct est installé.

  • Rechercher toute manipulation illicite du capteur de pression de carburant.

Le numéro de pièce du capteur de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le capteur de pression de carburant.

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2C

Aller à 7A

Etape guidée 2C - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur éteint.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Attendre au moins 10 minutes après l'arrêt du moteur pour desserrer des raccords dans le système de carburant de haute pression afin que la pression descende à un niveau inférieur. Le temps à attendre sur le rail pour dépressuriser à 0 peut être significatif. Il peut être nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

Se reporter à la Procédure 006-071 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 24 bars [0 ± 348 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant.

  • Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 2D

Aller à 7A

Etape guidée 2D - Rechercher toute manipulation illicite ou numéro de pièce incorrect du clapet de détente de pression de carburant.

Conditions

  • Le moteur n'est pas en fonctionnement.

Action

S'assurer que le clapet de détente de pression de carburant portant le numéro de pièce correct est installé.

  • Rechercher toute manipulation illicite du clapet de détente de pression de carburant.

Le numéro de pièce du clapet de détente de pression de carburant était-il correct et aucune manipulation illicite n'a-t-elle été constatée ?

OUI NON
Pas de réparation

Réparer la manipulation illicite ou remplacer le clapet de détente de pression de carburant.

  • Se reporter à la Procédure 006-061 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

Utiliser la procédure suivante si la restriction d'entrée de carburant n'est pas excessive. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée à l'un des cas suivants :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Soupapes de réchauffeur de carburant restreintes
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de nœud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Contrôler la baisse de pression du filtre à carburant.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Contrôler la baisse de pression de carburant à travers le filtre.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe à carburant dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pompe répond aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Mettre le contact.
  • Moteur en fonctionnement.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-MAI-2016


CODE DE DÉFAUT 1911 - Pression de rail de dosage d'injecteur N° 1 - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX CM2250 GX CM2250 | 4022250
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | ISX12/ISX11.9 CM2250 | 2883445
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSX15 CM2250 ECF | 2883557
Pompe d'engrenage de pompe à carburant | Se reporter à la procédure 005-025 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | CM2250 ISC8.3 et ISL9 | 4022257
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX CM2250 GX CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX15 CM2250 ECF | 4022257
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX CM2250 GX CM2250 | 4022250
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | ISX12/ISX11.9 CM2250 | 2883445
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX15 CM2250 ECF | 2883557
Présence d'air dans le carburant | Se reporter à la procédure 006-003 | QSX11.9 CM2250 ECF | 2883561
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX CM2250 GX CM2250 | 4022250
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX15 CM2250 ECF | 2883557
Restriction de conduite de vidange de carburant | Se reporter à la procédure 006-012 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant (type vissé) | Se reporter à la procédure 006-015 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX CM2250 GX CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX15 CM2250 ECF | 2883557
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX CM2250 GX CM2250 | 4022250
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX15 CM2250 ECF | 2883557
Filtre à carburant sous pression | Se reporter à la procédure 006-065 | QSX11.9 CM2250 ECF | 2883561
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | ISX CM2250 GX CM2250 | 4022250
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | ISX12/ISX11.9 CM2250 | 2883445
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | QSX15 CM2250 ECF | 2883557
Aspiration de filtre à carburant | Se reporter à la procédure 006-066 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSX15 CM2250 ECF | 2883557
Capteur de pression de rail de carburant | Se reporter à la procédure 019-115 | QSX11.9 CM2250 ECF | 2883561
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX CM2250 GX CM2250 | 4022250
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX15 CM2250 ECF | 2883557
Actionneur de pompe à carburant | Se reporter à la procédure 019-117 | QSX11.9 CM2250 ECF | 2883561

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
ETAPE 2. | Contrôler le capteur de pression de rail de carburant. |
 | ETAPE 2A. Vérifier la précision du capteur de pression de carburant du rail. | La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
ETAPE 3. | Effectuer des contrôles préliminaires du système de carburant. |
 | ETAPE 3A. Rechercher la présence d'air dans le carburant. | Y avait-il de l'air dans le carburant ?
 | ETAPE 3B. Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage. | La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
 | ETAPE 3C. Mesurer la baisse de pression au filtre à carburant côté pression. | La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
ETAPE 4. | Rechercher une restriction de la conduite de vidange de retour de carburant. |
 | ETAPE 4A. Contrôler la restriction de la conduite de vidange. | La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
ETAPE 5. | Contrôler l'actionneur de pompe à carburant. |
 | ETAPE 5A. Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la résistance de l'actionneur de pompe à carburant. | La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
 | ETAPE 5C. Surveiller la pression du rail de carburant au ralenti. | La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
 | ETAPE 5D. Rechercher toute détérioration de l'actionneur de la pompe à carburant. | L'actionneur de pompe à carburant est-il endommagé ?
ETAPE 6. | Contrôler la tresse d'ECM à la masse. |
 | ETAPE 6A. Inspecter la tresse d'ECM à la masse. | Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le laisser tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défaut associés au court-circuit bas ou haut de l'actionneur de pompe à carburant.

Code de défaut 271, 272, 449, 451, 452, 553, 1117, 2311, 2372, ou 3727 actif ou comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression de rail de carburant.

Etape guidée 2A - Vérifier la précision du capteur de pression de carburant du rail.

Conditions

  • Clé de contact en position marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moniteur de l'outil d'entretien électronique INSITE™.
  • Pression de carburant relâchée du rail de carburant de haute pression.
  • Moteur pas en fonctionnement.

Action

Vérifier la précision du capteur de pression de carburant du rail.

  • S'assurer que le capteur portant le numéro de pièce correct est installé dans le rail de carburant de haute pression.
  • En contrôlant la précision du capteur de pression de rail de carburant, s'assurer que le rail de carburant de haute pression n'est pas pressurisé. La pompe de carburant, les conduites de carburant de haute pression et le rail de carburant contiennent du carburant à très haute pression. Ne pas desserrer les raccords pendant le fonctionnement du moteur. Une fois le contact coupé sur le moteur, il peut être nécessaire d'attendre longtemps pour atteindre la dépressurisation à zéro. Il est nécessaire de relâcher manuellement la pression du rail de carburant de haute pression.

Relâcher la pression de carburant du rail de carburant à haute pression.

  • Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Surveiller la pression du rail de carburant.

  • Utiliser l'outil d'entretien électronique INSITE™ pour mesurer la pression de rail de carburant.

La pression de rail de carburant est-elle de 0 ± 43 bars [0 ± 624 psi] ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du rail de carburant. Se reporter à la Procédure 019-115 dans le Tableau des procédures associées.

Aller à 3A

Aller à 7A

Etape guidée 3 - Effectuer des contrôles préliminaires du système de carburant.

Etape guidée 3A - Rechercher la présence d'air dans le carburant.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher la présence d'air dans le carburant.

  • Se reporter à la Procédure 006-003 dans le Tableau des procédures associées.

Y avait-il de l'air dans le carburant ?
OUI NON

Quelques bulles sont censées sortir de la conduite pendant le test.

Un aspect mousseux est un signe de fuite permettant la pénétration d'air, de grave restriction d'entrée provoquant une cavitation ou de système pas encore amorcé.

  • Si la restriction d'entrée de carburant n'est pas excessive, utiliser la procédure suivante.Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La source d'entrée d'air doit être isolée de l'un de ce qui suit :

  • Conduites d'aspiration de carburant
  • Conduites de carburant de l'OEM
  • Ensembles de filtre à carburant côté aspiration
  • Tuyau(x) dans le(s) réservoir(s) de carburant.

 Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Contrôler la restriction d'entrée de carburant au niveau de la connexion OEM et de la pompe d'engrenage.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Contrôler la restriction d'entrée de carburant.

  • Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle aux spécifications selon la Procédure 006-020 ?
OUI NON
Pas de réparation

Si la restriction d'entrée est excessive, en rechercher la cause de base :

  • Filtres à carburant sur le côté aspiration bouchés
  • Restriction des soupapes de réchauffeur de carburant
  • Restriction ou pincement des conduites de carburant OEM
  • Restriction des tuyaux de réservoir de carburant.

Si la restriction d'entrée de carburant est trop élevée, contrôler les conduites de carburant du fabricant d'équipement d'origine (OEM) à partir du réservoir pour s'assurer de leur taille appropriée. S'assurer qu'il n'y a pas de noeud ou de courbure dans les conduites de carburant et que les conduites de carburant ne sont pas bouchées.

Rechercher la présence de débris (de plastique, de papier, etc.) dans les réservoirs d'alimentation de carburant OEM susceptibles de bloquer les tubulures de détection de carburant par intermittence.

Rechercher toute détérioration interne des conduites de carburant OEM comme des revêtements de parois endommagés, susceptibles de bloquer le flux de carburant par intermittence.

S'assurer que les crépines et filtres à carburant OEM ne sont pas bouchés et que les clapets anti-retour fonctionnent correctement.

En l'absence de problème, remplacer le filtre à carburant de côté aspiration et amorcer le système de carburant.

  • Utiliser la procédure suivante pour les moteurs ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX15 CM2250. Se reporter à la Procédure 006-066 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Mesurer la baisse de pression au filtre à carburant côté pression.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Mesurer la baisse de pression.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression de carburant est-elle aux spécifications décrites dans la Procédure 005-236 ?
OUI NON
Pas de réparation

S'assurer que la pression de pompe dans le filtre est à la spécification.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Si la pression de la pompe d'engrenage est aux spécifications, remplacer le filtre à carburant et amorcer le système de carburant.

  • Utiliser la procédure suivante pour les moteurs ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 006-015 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX12/ISX11.9 CM2250, ISX15 CM225, QSX11.9 CM2250 ECF, et QSX15 CM2250 ECF. Se reporter à la Procédure 006-065 dans le Tableau des procédures associées.

Si la pression de la pompe d'engrenage n'est pas aux spécifications, remplacer la pompe d'engrenage.

  • Se reporter à la Procédure 005-025 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Rechercher une restriction de la conduite de vidange de retour de carburant.

Etape guidée 4A - Contrôler la restriction de la conduite de vidange.

Conditions

  • Clé de contact en position marche (ON).
  • Fonctionnement du moteur.

Action

Rechercher toute restriction excessive de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

La restriction de conduite de vidange de carburant est-elle aux spécifications décrites dans la Procédure 006-012 ?
OUI NON
Pas de réparation

Réparer la source de la forte restriction de la conduite de vidange de carburant.

  • Se reporter à la Procédure 006-012 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler l'actionneur de pompe à carburant.

Etape guidée 5A - Contrôler l'actionneur de pompe à carburant et les broches de connecteur de faisceau.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Inspecter l'actionneur de pompe à carburant, les fils à toron et les broches de connecteur de faisceau à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler la résistance de l'actionneur de pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de pompe à carburant du faisceau moteur.

Action

Mesurer la résistance de l'actionneur de pompe à carburant.

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

La résistance d'actionneur de pompe à carburant est-elle aux spécifications décrites dans la Procédure 019-117 ?
OUI NON
Pas de réparation

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Aller à 5C

Aller à 7A

Etape guidée 5C - Surveiller la pression du rail de carburant au ralenti.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur.

Action

Faire fonctionner le moteur au ralenti pendant au moins une minute pour purger l'air induit des étapes précédentes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la pression du rail de carburant mesurée et recommandée.

La pression de rail de carburant mesurée dévie-t-elle de plus de 100 bars [1450 psi] et a-t-elle des poussées au ralenti ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5D

Etape guidée 5D - Rechercher toute détérioration de l'actionneur de la pompe à carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de pompe à carburant.

Action

Déposer l'actionneur de pompe à carburant et rechercher toute détérioration (joints toriques coupés).

Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

L'actionneur de pompe à carburant est-il endommagé ?
OUI NON

Remplacer l'actionneur de pompe à carburant. Suivre la séquence de serrage correcte dans la procédure suivante.

  • Se reporter à la Procédure 019-117 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler la tresse d'ECM à la masse.

Etape guidée 6A - Inspecter la tresse d'ECM à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tresse d'ECM à la masse.

  • Contrôler les connexions de masse du bloc-cylindres à la borne négative (-) de batterie.
  • Contrôler la masse de l'ECM au bloc-cylindres. Se reporter à la Procédure 019-008 au Chapitre 19.

Est-ce que la tresse de l'ECM à la masse est absente ou les connexions sont-elles dégradées ?
OUI NON

Réparer les connexions de masse absentes ou dégradées. Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 06-JUIL-2015


CODE DE DEFAUT 1921 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2350 X101 | 4310641
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2350 X101 | 4310641
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Exigences du système. |
 | ETAPE 1A. Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™. | Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande de moteur (ECM). | Code ECM de novembre 2014 ou plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif avec plus d'un cas ?
 | ETAPE 2B. Rechercher les codes de défauts actifs. | Code de défaut 559, 1139, 1141, 1142, 1143, 1144, 1145, 125 ou 2973 actif ou inactif avec plus d'un cas ?
 | ETAPE 2C. Rechercher les codes de défauts actifs. | Code de défaut 2754, 3375, 3376 ou 5383 actif ou inactif avec plus d'un cas ?
 | ETAPE 2D. Rechercher les codes de défauts actifs. | Code de défaut 1922 ou 1981 actif ou inactif avec plus d'un cas ?
ETAPE 3. | Contrôler les tubes de pression différentielle DPF d'après-traitement. |
 | ETAPE 3A. Contrôler les tubes de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 4. | Rechercher toute fumée noire excessive. |
 | ETAPE 4A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Contrôler la restriction de filtre à particules diesel (DPF) après-traitement. |
 | ETAPE 5A. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 6. | Désactiver les codes de défaut. |
 | ETAPE 6A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que l'outil d'entretien électronique INSITE™ soit à la version 8.0.0 ou supérieure.

Contrôler le niveau de révision de logiciel de l'outil d'entretien électronique INSITE™.

  • Sélectionner "Aide".
  • Sélectionner "A propos de l'outil d'entretien électronique INSITE™".
  • Vérifier si la version de l'outil d'entretien électronique INSITE™ est 8.0.0 ou supérieure.

Outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieur ?
OUI NON
Pas de réparation

Actualiser l'outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage ECM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser l'outil d'entretien électronique INSITE™ pour contrôler le code ECM.

  • Ouvrir "Fonctionnalités et paramètres".
  • Sélectionner "Identifiant de système et plaque signalétique".
  • Sélectionner "Informations d'étalonnage".
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe® Online.

Le code ECM date-il de novembre 2014 ou est-il plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2A

Aller à 1B

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher le code de défaut de capteur de pression différentielle DPF d'après-traitement 1879, 1881, 1883, 3133, 3134 ou 3135.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif avec plus d'un cas ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2B

Etape guidée 2B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher le code de défaut du système de carburant 559, 1139, 1141, 1142, 1143, 1144 ou 1145.
  • Rechercher le code de défaut 125 ou 2973.

Code de défaut 559, 1139, 1141, 1142, 1143, 1144, 1145, 125 ou 2973 actif ou inactif avec plus d'un cas ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2C

Etape guidée 2C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher le code de défaut de restriction de DPF d'après-traitement 3375 ou 5383.

Code de défaut 2754, 3375, 3376 ou 5383 actif ou inactif avec plus d'un cas ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2D

Etape guidée 2D - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher le code de défaut associé à une sortie de fumée du moteur 1921, 1922, 1981 ou 2754.

Code de défaut 1922 ou 1981 actif ou inactif avec plus d'un cas ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 3A

Etape guidée 3 - Contrôler les tubes de pression différentielle DPF d'après-traitement.

Etape guidée 3A - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher les tubes de capteur de pression différentielle de DPF d'après-traitement.

Action

Rechercher toute obstruction des tubes de capteur de pression différentielle DPF d'après-traitement.

  • Rechercher tout blocage des tubes. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée noire excessive.

Etape guidée 4A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau de gaz d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

Effectuer le test d'accélération instantanée avec après-traitement débranché.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250, ISX15 CM2250 et GX CM2250.
  • Se reporter à la Procédure 014-017 dans le Tableau des procédures associées pour les moteurs ISX15 CM2350 X101.

Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 5A - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer le test de restriction du filtre à particules diesel d'après-traitement automatisé. Utiliser l'outil d'entretien électronique INSITE™.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Si le code de défaut 2639, 1921 ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Déposer et remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Nettoyage de cendres excessives au chapitre TS, si nécessaire.

Aller à 6A

Aller à 6A

Etape guidée 6 - Désactiver les codes de défaut.

Etape guidée 6A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les "Conditions d'Effacement du Code de Défaut" conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 04-NOV-2015


CODE DE DEFAUT 1923 - Circuit de soupape de coupure de carburant du moteur 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX CM2250 GX CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™AMP™Metri-Pack™, et pièce N° 3822917 - fil de test femelle Deutsch™AMP™Metri-Pack™

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1923 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement. | 4 à 6 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit à la batterie dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1923 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape d'arrêt de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

4 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit à la batterie dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la batterie.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau de soupape d'arrêt de carburant d'après-traitement et la borne positive (+) de la batterie.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la borne positive (+) de la batterie a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement de connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1924 - Circuit de soupape de coupure de carburant d'après-traitement 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX CM2250 GX CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 2. | Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement. | 4,0 à 6,0 ohms ?
 | ETAPE 2C. Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement. | Plus de 100 Kohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit d'alimentation. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 1924 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19

Aller à 2A

Etape guidée 2 - Contrôler le circuit et la soupape d'arrêt de carburant d'après-traitement.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape d'arrêt de carburant d'après-traitement et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Contrôler la résistance de la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement et la broche de retour de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de la soupape d'arrêt de carburant d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

4 à 6 ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit à la masse dans la soupape d'arrêt de carburant d'après-traitement.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau de la soupape d'arrêt et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer la soupape de coupure de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches qui sont endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau de soupape d'arrêt de carburant d'après-traitement et la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit d'alimentation de soupape d'arrêt de carburant d'après-traitement.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau de soupape d'arrêt de carburant d'après-traitement et la broche de retour de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un circuit ouvert a été détecté dans le circuit de retour de soupape d'arrêt de carburant d'après-traitement.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3D

Etape guidée 3D - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche d'alimentation de la soupape d'arrêt de carburant d'après-traitement au niveau du connecteur de faisceau d'actionneur d'air de purge d'après-traitement et la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la soupape d'arrêt de carburant d'après-traitement du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'alimentation de soupape d'arrêt de carburant d'après-traitement au niveau du connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1924 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Demander l'autorisation avant de remplacer l'ECM. A la réception de l'autorisation, remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1925 - Soupape d'arrêt de carburant d'après-traitement 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX15 CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1926, 1927, ou 1928 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
ETAPE 2. | Inspecter le capteur de pression de carburant d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé d'outil d'entretien électronique INSITE™ pour la pression de carburant d'après-traitement à moins de 0 ±77 mm-Hg [3 in-Hg] ou 0 ±10 kPa [1,5 psi] ?
ETAPE 3. | Inspecter la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 3A. Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement. | Fuite de carburant de l'extension de conduite d'alimentation d'injecteur de carburant d'après-traitement ?
ETAPE 4. | Inspecter l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 4B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1926, 1927, ou 1928 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 2 - Inspecter le capteur de pression de carburant d'après-traitement.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de carburant d'après-traitement de l'injecteur de carburant d'après-traitement.
  • Débrancher la conduite d'alimentation d'air du collecteur de coupure de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Avec le contact mis et le moteur arrêté, les relevés de pression de carburant d'après-traitement et de pression barométrique doivent correspondre.

  • Démarrer l'enregistreur/moniteur de données de l'outil d'entretien électronique INSITE™ et relever la pression de carburant d'après-traitement.

Relevé d'outil d'entretien électronique INSITE™ pour la pression de carburant d'après-traitement à moins de 0 ±77 mm-Hg [3 in-Hg] ou 0 ±10 kPa [1,5 psi] ?

OUI NON
Pas de réparation

Une détérioration de capteur de pression de carburant d'après-traitement a été détectée.

Remplacer le capteur de pression de carburant d'après-traitement. Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter la soupape de coupure de carburant d'après-traitement.

Etape guidée 3A - Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Déconnecter la conduite d'alimentation de carburant d'après-traitement de l'injecteur de carburant d'après-traitement.
  • Connecter la conduite d'extension de carburant (pièce N° 4918519).
  • Brancher la conduite d'alimentation d'air au collecteur de coupure de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Faire fonctionner le moteur au ralenti aussi longtemps qu'il le faut pour terminer le test.

Action

Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement.

  • Rechercher toute fuite de carburant dans l'extension de conduite d'alimentation pendant une période de 1 minute. Il ne doit pas y avoir de carburant s'écoulant de l'extension de conduite d'alimentation d'injecteur d'après-traitement.

Fuite de carburant de l'extension de conduite d'alimentation d'injecteur de carburant d'après-traitement ?
OUI NON

Une fuite de soupape de coupure de carburant d'après-traitement a été détectée.

Remplacer la soupape de coupure de carburant d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Brancher la conduite d'extension de carburant, pièce N° 4918519, à l'injecteur de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Faire fonctionner le moteur au ralenti aussi longtemps qu'il le faut pour terminer le test.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Il suffit d'effectuer le test de flux. Le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Brancher la ligne d'extension de carburant, pièce N° 4918519, à l'injecteur de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Faire fonctionner le moteur au ralenti aussi longtemps qu'il le faut pour terminer le test.

Action

Procéder au test d’injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Remarque : Il suffit d'effectuer le test de flux. Le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Faire remonter ou demander de l'assistance.

Dernière modification: 12-JUIN-2017


CODE DE DEFAUT 1926 - Capteur de pression de carburant d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 1927 et 1928. | Code de défaut 1927 ou 1928 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 559 et 2372. | Code de défaut 559 ou 2372 actif ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression répond-il aux spécifications ?
ETAPE 3. | Contrôler le circuit et le capteur de pression de carburant d'après-traitement. |
 | ETAPE 3A. Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 1928 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 1927 actif ?
ETAPE 4. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 4A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 1927 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 1928 actif ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 1927 et 1928.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 ou 1928 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher les codes de défauts 559 et 2372.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 559 ou 2372 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage supérieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ?
OUI NON

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Continuer à rechercher la cause du défaut de système de carburant à basse pression. Réparer ou remplacer le ou les composants en dysfonctionnement.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le circuit et le capteur de pression de carburant d'après-traitement.

Etape guidée 3A - Inspecter les broches de connecteur et de capteur de pression de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1928 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de pression de carburant d'après-traitement du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression de carburant d'après-traitement et la broche de signal de pression de carburant d'après-traitement au niveau du connecteur du capteur de pression d'après-traitement du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression de carburant d'après-traitement a été détecté.

Remplacer le capteur de pression de carburant d'après-traitement.

Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 4A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation 5 volts de pression carburant d'après-traitement et la broche de signal de pression carburant d'après-traitement au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1927 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1928 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1963 - Soupape d'arrêt de carburant d'après-traitement 1 - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur PowerGen QSX15 CM2250 ECF | 44310661
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX15 CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1923, 1924, 1926, 1927, ou 1928 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 559 ou 2372 actif ou inactif ?
ETAPE 2. | Contrôler le système de carburant à basse pression. |
 | ETAPE 2A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression répond-il aux spécifications ?
ETAPE 3. | Contrôler la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 3A. Rechercher un blocage en position fermée de la soupape d'arrêt de carburant d'après-traitement. | Carburant s'écoulant de l'extension de conduite d'alimentation ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1923, 1924, 1926, 1927, ou 1928 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système de carburant.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 559 ou 2372 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant à basse pression.

Etape guidée 2A - Contrôler le système de carburant à basse pression.

Conditions

  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage supérieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ?
OUI NON
Pas de réparation

Continuer à rechercher la cause du défaut de système de carburant à basse pression. Réparer ou remplacer le ou les composants en dysfonctionnement.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la soupape de coupure de carburant d'après-traitement.

Etape guidée 3A - Rechercher un blocage en position fermée de la soupape d'arrêt de carburant d'après-traitement.

Conditions

  • Déconnecter la conduite d'alimentation de carburant d'après-traitement de l'injecteur de carburant d'après-traitement.
  • Connecter la conduite d'extension de carburant (pièce N° 4918519).
  • Placer l'extrémité de la conduite dans un conteneur de carburant vide.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Action

Rechercher un blocage en position fermée de la soupape d'arrêt de carburant d'après-traitement.

  • Démarrer l'outil d'entretien électronique INSITE™.
  • Sélectionner le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement dans le menu Tests de diagnostic ECM.
  • Procéder au test de fuite d’injecteur.
  • Le carburant doit s'écouler continuellement de l'extension de conduite d'alimentation pendant le test de 60 secondes.

Carburant s'écoulant de l'extension de conduite d'alimentation ?
OUI NON
Pas de réparation

Un blocage en position fermée de la soupape de coupure de carburant d'après-traitement a été détecté.

Remplacer la soupape de coupure de carburant d'après-traitement.

  • Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-MAR-2012


CODE DE DEFAUT 1964 - Doseur d'après-traitement - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX15 CM2250 | 4022250
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | QSX15 CM2250 ECF | 2883557
Capteur de pression de carburant après-traitement | Se reporter à la procédure 019-444 | ISX15 CM2250 | 4022250

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1925, 1926, 1927, ou 1928 actif ?
ETAPE 2. | Inspecter le capteur de pression de carburant d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'après-traitement est-il à moins de 77 mm Hg [3 in Hg] de la pression barométrique locale ?
ETAPE 3. | Inspecter la soupape de coupure de carburant d'après-traitement. |
 | ETAPE 3A. Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement. | Fuite de carburant de l'extension de conduite d'alimentation d'injecteur de carburant d'après-traitement ?
ETAPE 4. | Inspecter l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 4B. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Tous les codes de défaut effacés ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'injecteur de carburant d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1925, 1926, 1927, ou 1928 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Inspecter le capteur de pression de carburant d'après-traitement.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la conduite d'alimentation de carburant d'après-traitement de l'injecteur de carburant d'après-traitement.
  • Débrancher la conduite d'alimentation d'air du collecteur de coupure de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Avec le contact mis et le moteur arrêté, les relevés de pression de carburant d'après-traitement et de pression barométrique doivent correspondre.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de carburant d'après-traitement au relevé de pression barométrique.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression d'après-traitement est-il à moins de 77 mm Hg [3 in Hg] de la pression barométrique locale ?

OUI NON
Pas de réparation

Une détérioration de capteur de pression de carburant d'après-traitement a été détectée.

Remplacer le capteur de pression de carburant d'après-traitement. Se reporter à la Procédure 019-444 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Inspecter la soupape de coupure de carburant d'après-traitement.

Etape guidée 3A - Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement.

Conditions

  • Déconnecter la conduite d'alimentation de carburant d'après-traitement de l'injecteur de carburant d'après-traitement.
  • Connecter la conduite d'extension de carburant (pièce N° 4918519).
  • Brancher la conduite d'alimentation d'air au collecteur de coupure de carburant d'après-traitement.
  • Mettre la clé de contact en position de marche (ON).
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Faire fonctionner le moteur au ralenti aussi longtemps qu'il le faut pour terminer le test.

Action

Rechercher une fuite ou un blocage en position ouverte de la soupape de coupure de carburant d'après-traitement.

  • Rechercher toute fuite de carburant dans l'extension de conduite d'alimentation. Il ne doit pas y avoir de carburant s'écoulant de l'extension de conduite d'alimentation d'injecteur d'après-traitement.

Fuite de carburant de l'extension de conduite d'alimentation d'injecteur de carburant d'après-traitement ?
OUI NON

Une fuite de soupape de coupure de carburant d'après-traitement a été détectée.

Remplacer la soupape de coupure de carburant d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Inspecter l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Brancher la ligne d'extension de carburant, pièce N° 4918519, à l'injecteur de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Faire fonctionner le moteur au ralenti aussi longtemps qu'il le faut pour terminer le test.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Remarque : Il suffit d'effectuer le test de flux. Le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 5A

Aller à 4B

Etape guidée 4B - Contrôler le débit de l'injecteur de carburant d'après-traitement.

Conditions

  • Brancher la ligne d'extension de carburant, pièce N° 4918519, à l'injecteur de carburant d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire tourner au ralenti.

Remarque : Faire fonctionner le moteur au ralenti aussi longtemps qu'il le faut pour terminer le test.

Action

Effectuer le test de système d'après-traitement.

  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Remarque : Il suffit d'effectuer le test de flux. Le test de fuite n'est pas nécessaire.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2015


CODE DE DEFAUT 1981 - Système de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISB6.7 CM2250 | 4022254
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | CM2250 ISC8.3 et ISL9 | 4022257
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX11.9 CM2250 ECF | 2883561
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | QSX15 CM2250 ECF | 2883557
Tubes de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISB6.7 CM2250 | 4022254
Tubes de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | CM2250 ISC8.3 et ISL9 | 4022257
Tubes de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubes de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | ISX15 CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX11.9 CM2250 ECF | 2883561
Tubes de capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 011-047 | QSX15 CM2250 ECF | 2883557
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | QSX11.9 CM2250 ECF | 2883561
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 IISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les codes de défaut actifs. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1981 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 3375 ou 3376 actif ou inactif ?
 | ETAPE 1C. Rechercher les codes de défaut actifs. | Code de défaut 1879, 1881, ou 1883 actif ?
ETAPE 2. | Inspecter le capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 2B. Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement. | Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
ETAPE 3. | Contrôler les capteurs de température d'après-traitement. |
 | ETAPE 3A. Rechercher les codes de défaut actifs. | Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 3B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 4. | Contrôler l'intervalle d'entretien de nettoyage de cendres. |
 | ETAPE 4A. Contrôler l'intervalle d'entretien de nettoyage de cendres. | L'intervalle de nettoyage de cendres est-il suivi ?
ETAPE 5. | Rechercher toute fumée noire excessive. |
 | ETAPE 5A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 5B. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher les codes de défaut actifs.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 1981 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3375 ou 3376 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée de diagnostic de code de défaut pour le code de défaut 3375 ou 3376

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés au capteur de pression différentielle de DPF d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1879, 1881, ou 1883 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Inspecter le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Surveiller le relevé de tension de signal de capteur de pression différentielle de filtre à particules diesel d'après-traitement avec un outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

La tension de signal de capteur de pression différentielle DPF d'après-traitement DPF est-elle aux spécifications avec le contact mis et le moteur arrêté ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Rechercher tout blocage des tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Arrêter le moteur.
  • Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

Action

Débrancher les tubes d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Il est important de rechercher un gel, une obstruction ou une restriction du tube de capteur de pression différentielle DPF d'après-traitement à des températures ambiantes extrêmement froides. De la glace peut se former sur les tubes de capteur de pression différentielle en provoquant une obstruction/un accrochage et elle n'est pas forcément présente au moment du diagnostic.

Les tubes d'alimentation de capteur de pression différentielle DPF d'après-traitement sont-ils bloqués ?
OUI NON

Déposer et nettoyer les tubulures d'alimentation de capteur de pression différentielle de DPF d'après-traitement.

  • Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler les capteurs de température d'après-traitement.

Etape guidée 3A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3B

Etape guidée 3B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Etape guidée 4A - Contrôler l'intervalle d'entretien de nettoyage de cendres.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler l'intervalle d'entretien de nettoyage de cendres.

  • Contrôler l'intervalle d'entretien de nettoyage du DPF. Il est possible que l'intervalle de nettoyage de cendres ait été ignoré et que le filtre doive être nettoyé.

Se reporter au manuel de conduite et d'entretien pour l'intervalle recommandé de nettoyage de cendres.

L'intervalle de nettoyage de cendres est-il suivi ?
OUI NON

Déposer et inspecter le DPF d'après-traitement.

Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Nettoyer ou remplacer le DPF d'après-traitement si nécessaire.

Déposer et inspecter le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Nettoyer ou remplacer le DPF d'après-traitement si nécessaire.

Aller à 5A

Aller à 5A

Etape guidée 5 - Rechercher toute fumée noire excessive.

Etape guidée 5A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération instantanée, il peut être nécessaire d'ajuster provisoirement le paramètre de Capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer les chapitres suivants du test de restriction de filtre à particules diesel d'après-traitement.

  • Test.
  • Analyse des données.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code ECM et le numéro de révision dans l'ECM aux révisions d'étalonnage listées dans l'ECM. Historique de révision d'étalonnage pour changements applicables concernant ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-NOV-2015


CODE DE DEFAUT 2182 (usage intensif) - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 ECF | 2883557
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 ECF | 2883561
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2182 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher tout circuit ouvert dans l'ECM. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2182 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter les broches du connecteur du faisceau moteur et de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • Broche pliée ou cassée
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, les broches ou les connecteurs endommagés, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau de câblage de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Contrôler le solénoïde et le circuit de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la masse.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la broche de borne de retour.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • La fonction de commande de frein moteur est activée.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 dans le Tableau des procédures associées.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2182 (moyenne puissance) - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™//Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2182 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Broches sales ou endommagées ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2182 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Remplacer le faisceau de câblage de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3B

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 1 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de câblage de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • La fonction de commande de frein moteur est activée.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Temporisation réglée à 0.
  • Sélectionner 100 pour cent de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de frein moteur N° 1.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2183 (usage intensif) - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 ECF | 2883557
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 ECF | 2883561
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2183 actif ou multiples comptes inactifs ?
ETAPE 2. | Vérifier l'ECM et les broches de faisceau de frein moteur. |
 | ETAPE 2A. Inspecter les broches de faisceau moteur et d'ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2183 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la masse.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la broche de borne de retour.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout court-circuit de broche à masse.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2183 (moyenne puissance) - Circuit d'actionneur de frein moteur N° 1 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2183 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2183 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le faisceau moteur de l'ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Couper le contact (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur. Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Couper le contact (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2265 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Circuit de la pompe de gavage de carburant | Se reporter à la procédure 019-397 | ISX CM2250 GX CM2250 | 4022250
Circuit de la pompe de gavage de carburant | Se reporter à la procédure 019-397 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Contrôler le relais de pompe de gavage de carburant. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et du relais de pompe de gavage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de pompe de gavage de carburant. | Moins de 20 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais de pompe de gavage de carburant.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et du relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du relais de pompe de gavage de commande de carburant.

Action

Rechercher tout circuit ouvert dans le relais de pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche de signal (85) de relais de pompe de gavage de carburant et la broche de retour (86) de relais de pompe de gavage de carburant sur le relais de pompe de gavage de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 20 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de pompe de gavage de carburant.

Se reporter à la Procédure 019-397 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le relais de pompe de gavage de carburant du faisceau moteur

Action

Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant au niveau du connecteur de faisceau moteur de relais de pompe de gavage de carburant et la broche de signal de relais de pompe de gavage de carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le relais de pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant.

  • Mesurer la résistance entre la broche de retour de relais de pompe de gavage de carburant au niveau du connecteur de faisceau moteur de relais de pompe de gavage de carburant et la broche de retour de relais de pompe de gavage de carburant au niveau du connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit dans le circuit de signal de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le circuit de signal de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout code de défaut actif.

Conditions

  • Couper le contact.
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2265 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 2265 (moyenne puissance) - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 CM2250 | 4022256
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 | 4022255
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 EC | 2883621
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX11.9 CM2250 ECF | 2883561
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX15 CM2250 ECF | 2883557
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | Marine QSB6.7 CM2250 | 4310611
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2265 actif ?
ETAPE 2. | Contrôler la pompe de gavage de commande de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 2265 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'alimentation de pompe de gavage de carburant électrique et la broche de retour de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pompe de gavage de carburant et la broche de retour de pompe de gavage de carburant au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2265 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAI-2015


CODE DE DEFAUT 2266 - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Circuit de la pompe de gavage de carburant | Se reporter à la procédure 019-397 | ISX CM2250 GX CM2250 | 4022250
Circuit de la pompe de gavage de carburant | Se reporter à la procédure 019-397 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2266 actif ?
ETAPE 2. | Contrôler le relais de pompe de gavage de carburant. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et du relais de pompe de gavage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le relais de pompe de gavage de carburant. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3E. Rechercher tout court-circuit sur la masse du faisceau de câblage moteur. | Plus de 100 Kohms ?
 | ETAPE 3F. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2266 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le relais de pompe de gavage de carburant.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et du relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de pompe de gavage de carburant du faisceau moteur.

Action

Inspecter les broches du connecteur de relais de pompe de gavage decarburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du relais de pompe de gavage de commande de carburant.

Action

Rechercher tout circuit ouvert dans le relais de pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant et la broche de retour de relais de pompe de gavage de carburant au niveau du connecteur de relais de pompe de gavage de carburant.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de pompe de gavage de carburant. Se reporter à la Procédure 019-397 dans le Tableau des procédures associées.

Aller à 3A

Aller à 1A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant. Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le relais de pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le circuit de signal de relais de pompe de gavage de carburant.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant au niveau du connecteur de faisceau moteur de relais de pompe de gavage de carburant et la broche de signal de relais de pompe de gavage de carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le relais de pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant.

  • Mesurer la résistance entre la broche de retour de relais de pompe de gavage de carburant au niveau du connecteur de faisceau moteur de relais de pompe de gavage de carburant et la broche de retour de relais de pompe de gavage de carburant au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le circuit de retour de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit dans le circuit de signal de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit sur la masse du faisceau de câblage moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche de signal de relais de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur sur la masse du bloc-moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse dans le circuit de signal de relais de pompe de gavage de carburant a été détecté.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout code de défaut actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2266 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

La dépose et l'installation du connecteur ont corrigé le problème.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 2266 (moyenne puissance) - Pompe de gavage électrique pour circuit d'alimentation de carburant du moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | CM2250 ISC8.3 et ISL9 | 4022257
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 CM2250 | 4022256
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 | 4022255
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSB6.7 CM2250 EC | 2883621
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX11.9 CM2250 ECF | 2883561
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSX15 CM2250 ECF | 2883557
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | Marine QSB6.7 CM2250 | 4310611
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | QSL9 M CM2250 L106 | 4358343
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Marine QSB6.7 CM2250 | 4310611
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 M CM2250 L106 | 4358343
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Marine QSB6.7 CM2250 | 4310611
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 M CM2250 L106 | 4358343

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 2266 actif ?
ETAPE 2. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher un code de défaut inactif. | Code de défaut 2266 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2266 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'alimentation de pompe de gavage de carburant électrique et la broche de retour de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique. Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pompe de gavage de carburant et la broche de retour de pompe de gavage de carburant au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2266 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAI-2015


CODE DE DEFAUT 2272 - Circuit de position de soupape EGR - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts d'alimentation de capteur. | Codes de défauts actifs d'alimentation de capteur ?
ETAPE 2. | Contrôler le circuit et le moteur de soupape de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la tension d'alimentation de capteur et le circuit de retour. | 4,75 VCC à 5,25 VCC ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2272 actif ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3A-1. Rechercher tout circuit ouvert dans le faisceau moteur. |
 | ETAPE 3A-2. Rechercher tout court-circuit dans le faisceau moteur. |
 | ETAPE 3A-3. Rechercher tout court-circuit sur la masse. |
 | ETAPE 3A-4. Contrôler les codes de défauts. |
 | ETAPE 3B. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B-1. Contrôler la tension d'alimentation de capteur et le circuit de retour. |
 | ETAPE 3B-2. Rechercher tout code de défaut actif. |
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts d'alimentation de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts d'alimentation de capteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Codes de défauts actifs d'alimentation de capteur ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le moteur de soupape de recirculation de gaz d'échappement (EGR).

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer les broches endommagées. Réparer ou remplacer le composant dont les broches sont endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension entre la broche d'alimentation +5 volts de position de soupape EGR et la broche de retour de position de soupape EGR au niveau du connecteur de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3B

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON
Pas de réparation

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A-1

Etape guidée 3A-1 - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout circuit ouvert dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche A de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche B de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur de soupape EGR et la broche C de signal de position de soupape EGR au niveau du connecteur de faisceau moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-2

Aller à 4A

Etape guidée 3A-2 - Rechercher tout court-circuit dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit dans le circuit de position EGR.

  • Mesurer la résistance entre la broche A de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche B de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.
  • Mesurer la résistance entre la broche C de SIGNAL de position de soupape EGR au niveau du connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-3

Aller à 4A

Etape guidée 3A-3 - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le faisceau moteur du moteur de soupape EGR.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance entre la broche A de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche B de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche C de signal de position de soupape EGR dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A-4

Aller à 4A

Etape guidée 3A-4 - Contrôler les codes de défauts.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le faisceau moteur sur le connecteur de l'ECM.
  • Brancher la soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2272 actif ?
OUI NON

Remplacer la soupape EGR.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3B - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur ou remplacer l'ECM, présentant les broches endommagées.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B-1

Etape guidée 3B-1 - Contrôler la tension d'alimentation de capteur et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et le circuit de retour.

  • Mesurer la tension de la broche d'ALIMENTATION +5 volts de position de soupape EGR à la broche de RETOUR de position de soupape EGR au niveau du connecteur moteur de l'ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

4,75 VCC à 5,25 VCC ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 3B-2

Aller à 4A

Etape guidée 3B-2 - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-MAI-2013


CODE DE DEFAUT 2343 - Pression différentielle de filtre à carburant - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX15 CM2250 | 4022250
Restriction d'entrée de carburant | Se reporter à la procédure 006-020 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | ISX15 CM2250 | 4022250
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Lire les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2343 actif ou décompte élevé de code de défaut inactif ?
ETAPE 2. | Contrôler le filtre à carburant côté pression. |
 | ETAPE 2A. Mesurer la baisse de pression à travers le filtre à carburant côté pression. | La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?
ETAPE 3. | Contrôler la restriction d'entrée de carburant. |
 | ETAPE 3A. Mesurer la restriction d'entrée de carburant. | La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Lire les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2343 actif ou décompte élevé de code de défaut inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler le filtre à carburant côté pression.

Etape guidée 2A - Mesurer la baisse de pression à travers le filtre à carburant côté pression.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Faire fonctionner le moteur au ralenti haut.

Action

Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge.

  • Mesurer la baisse de pression à travers le filtre à carburant côté pression avec le moteur fonctionnant au ralenti haut et sans charge. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

La baisse de pression à travers le filtre à carburant côté pression est-elle inférieure à 69 bars [10 psi] ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté pression. Se reporter à la Procédure 006-065 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la restriction d'entrée de carburant.

Etape guidée 3A - Mesurer la restriction d'entrée de carburant.

Conditions

  • Mettre le contact.
  • Démarrer le moteur.

Action

Mesurer la restriction d'entrée de carburant.

Se reporter à la Procédure 006-020 dans le Tableau des procédures associées.

La restriction d'entrée de carburant est-elle inférieure aux spécifications ?
OUI NON
Pas de réparation

Remplacer le filtre à carburant côté aspiration ou réparer la restriction de conduite.

Voir les informations d'entretien de l'OEM.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 2347 - Température de sortie de compresseur de turbocompresseur (calculée) - données valides mais au-dessus de la plage opérationnelle normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de pression barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSL9 CM2250 | 4022256
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSB6.7 CM2250 | 4022255
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression barométrique | Se reporter à la procédure 019-004 | QSX15 CM2250 ECF | 2883557
Capteur de pression barométrique | Se reporter à la procédure 019-004 | ISX12 CM2350 X102 | 4310646
Capteur de pression barométrique | Se reporter à la procédure 019-004 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX12 CM2350 X102 | 4310646
Capteur de température d'air d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-395 | ISX15 CM2350 X101 | 4310641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de turbocompresseur. | Code de défaut 1898, 2634, 2449, 2377, ou 3616 actif ?
 | ETAPE 1B. Rechercher tout code de défaut inactif. | Code de défaut 295 ou 2973 actif ?
ETAPE 2. | Contrôler les relevés de capteur. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'air ambiant. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
 | ETAPE 2B. Contrôler la précision du capteur de pression du collecteur d'admission. | Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts actifs de turbocompresseur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1898, 2634, 2449, 2387, ou 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 295 ou 2973 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler les relevés de capteur.

Etape guidée 2A - Contrôler la précision du capteur de pression d'air ambiant.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de pression d'air barométrique de l'outil d'entretien électronique INSITE™ à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 10 cm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique d'air.

  • Utiliser la procédure suivante pour les moteurs ISB6.7, ISC8.3 et ISL9. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les moteurs ISX12/ISX11.9 et ISX15. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler la précision du capteur de pression du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de pression de collecteur d'admission sans que le moteur ne fonctionne.

Le relevé de pression du collecteur d'admission est-il inférieur à 10 cm Hg [4 in Hg] ?
OUI NON

Utiliser l'arborescence de diagnostic suivante pour des informations afin de poursuivre le diagnostic de basse pression de suralimentation dans le manuel d'entretien approprié. Se reporter à l'arborescence des symptômes "La pression du collecteur d'admission (suralimentation) est inférieure à la normale" au chapitre TS.

Remplacer le capteur de pression de collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 08-AVR-2015


CODE DE DEFAUT 2349 - Circuit de commande de soupape EGR - Courant au-dessous de la normale ou circuit ouvert

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | QSX11.9 CM2250 ECF | 2883561
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2250 ECF | 2883557
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Soupape EGR | Se reporter à la procédure 011-022 | QSB3.3 CM2250 EC | 2883647
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B101 | 2883567
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L101 | 4310787
Soupape EGR | Se reporter à la procédure 011-022 | ISX12 CM2350 X102 | 4310646
Soupape EGR | Se reporter à la procédure 011-022 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de circuit de moteur de recirculation de gaz d'échappement (EGR). | Code de défaut 2349 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Des mesures sont-elles supérieures à 5 ohms ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 2349 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler le circuit d'alimentation de moteur EGR. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout code de défaut actif. | Code de défaut 2349 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

Remarque : Toutes les mesures doivent être prises sur le moteur EGR, pas le faisceau de câblage.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation A de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur de moteur EGR.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Des mesures sont-elles supérieures à 5 ohms ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher le moteur de soupape EGR sur le faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?
OUI NON

Un circuit ouvert a été détecté dans le moteur de soupape EGR.

Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler le circuit d'alimentation de moteur EGR.

Conditions

  • Couper le contact.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler les circuits d'alimentation et de retour de moteur EGR.

Remarque : Toutes les mesures doivent être prises sur le faisceau de câblage, pas l'ECM.

  • Mesurer la résistance de la broche d'alimentation A de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation A de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation B de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation B de moteur EGR au niveau du connecteur ECM.
  • Mesurer la résistance de la broche d'alimentation C de moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la broche d'alimentation C de moteur EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2349 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2016


CODE DE DEFAUT 2353 - Circuit de commande de soupape EGR - Courant au-dessus de la normale ou circuit à la masse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | QSX11.9 CM2250 ECF | 2883561
Soupape EGR | Se reporter à la procédure 011-022 | QSX15 CM2250 ECF | 2883557
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Soupape EGR | Se reporter à la procédure 011-022 | QSB3.3 CM2250 EC | 2883647
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2350 B101 | 2883567
Soupape EGR | Se reporter à la procédure 011-022 | ISL9 CM2350 L101 | 4310787
Soupape EGR | Se reporter à la procédure 011-022 | ISX12 CM2350 X102 | 4310646
Soupape EGR | Se reporter à la procédure 011-022 | ISX15 CM2350 X101 | 4310641
Module de commande électronique | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module de commande électronique | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module de commande électronique | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module de commande électronique | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de circuit de moteur EGR. | Code de défaut 2353 actif ?
ETAPE 2. | Contrôler le moteur de soupape EGR et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et le moteur de soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler le moteur EGR. | Plus de 100k ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche. | Plus de 100 Kohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 2353 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de circuit de moteur EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2353 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler le moteur de soupape EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et le moteur de soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de moteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler le moteur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le moteur de soupape EGR du faisceau moteur.
  • Mettre le contact.

Action

Contrôler le moteur EGR.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit à la masse a été détecté dans le moteur de soupape EGR.

  • Remplacer la soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit à la masse.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur de faisceau moteur de moteur EGR à la masse du bloc.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un cout-circuit à la masse a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Contrôler les broches d'alimentation de moteur EGR à la recherche de tout court-circuit de broche à broche.

  • Mesurer la résistance de la broche A d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche B d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance de la broche C d'alimentation du moteur EGR au niveau du connecteur ECM à toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2353 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 08-AVR-2015


CODE DE DEFAUT 2357 - Circuit de régulation de soupape EGR - Pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 EC | 2883621
Soupape EGR | Se reporter à la procédure 011-022 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Soupape EGR | Se reporter à la procédure 011-022 | Moteur QSX15 CM2250 | 4310664
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts de capteur de position de soupape de recirculation de gaz d'échappement (EGR). | Code de défaut 2272 actif ?
ETAPE 2. | Contrôler le circuit de la soupape EGR. |
 | ETAPE 2A. Inspecter les broches de connecteur et la soupape EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher les codes de défauts actifs. | Code de défaut 1896 ou 2357 actif ?
ETAPE 3. | Contrôler la mise à jour d'étalonnage de module de commande de moteur (ECM) et le fonctionnement de la soupape EGR. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Surveiller la position de la soupape EGR. | Le code de défaut 2357 devient-il actif après 1 minute ?
ETAPE 4. | Rechercher toute dégradation du système d'après-traitement. |
 | ETAPE 4A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 5. | Effacer les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts de capteur de position de soupape EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2272 actif ?
OUI NON

Diagnostiquer le code de défaut 2272 avant le code de défaut 2357.

 Pas de réparation

Arborescence de diagnostic du code de défaut 2272

Aller à 2A

Etape guidée 2 - Contrôler le circuit de la soupape EGR.

Etape guidée 2A - Inspecter les broches de connecteur et la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter la soupape EGR du faisceau moteur.

Action

Inspecter les broches du connecteur de soupape EGR et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Couper le contact (OFF) pendant 10 secondes.
  • Mettre le contact.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1896 ou 2357 actif ?
OUI NON

Une soupape EGR bloquée en position ouverte a été détectée.

Nettoyer l'ensemble de soupape EGR.

Se reporter au code de défaut 1896.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler la mise à jour d'étalonnage ECM et le fonctionnement de la soupape EGR.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Étalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au Chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Surveiller la position de la soupape EGR.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 2357 devient-il actif après 1 minute ?
OUI NON

Remplacer l'ensemble de soupape EGR. Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

La restriction dans la soupape EGR a été éliminée. Aucune réparation n'est nécessaire.

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute dégradation du système d'après-traitement.

Etape guidée 4A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.
  • Se reporter à la Procédure 014-013 au chapitre des procédures associées.

Action

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

Une dégradation progressive du système d'après-traitement peut s'être produite. Le système d'après-traitement doit être inspecté en vue de sa réutilisation.

  • Se reporter à la Procédure 014-013 au chapitre des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Effacer les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-SEP-2013


CODE DE DEFAUT 2363 (usage intensif) - Circuit de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 EFC | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 EFC | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 EFC | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 EFC | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 EFC | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 EFC | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX11.9 CM2250 EFC | 2883561
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSX15 CM2250 EFC | 2883557
Faisceau de câblage d'actionneur interne | Se reporter à la procédure 019-063 | QSL9 CM2250 | 4022256
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 EFC | 2883561
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 EFC | 2883557
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage d'actionneur interne. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2363 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Déposer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale.

Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la masse.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 2 et la broche de borne de retour.

Se reporter au schéma de câblage pour l'identification des broches et à la procédure suivante pour les techniques générale d'utilisation de multimètre.

Se reporter à la Procédure 019-359 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • La fonction de commande de frein moteur est activée.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2363 (moyenne puissance) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

AVERTISSEMENT

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather Pack™, et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2363 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Au moins 5 ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défauts. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2363 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur la broche du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 2 et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Au moins 5 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 4A

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 2 et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 1.
  • Mettre la clé de contact en position de marche (ON).
  • La fonction de commande de frein moteur est activée.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2367 (usage intensif) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX CM2250 GX CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX11.9 CM2250 ECF | 2883561
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSX15 CM2250 ECF | 2883557
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Frein moteur | Se reporter à la procédure 020-012 | ISX CM2250 GX CM2250 | 4022250
Frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Frein moteur | Se reporter à la procédure 020-012 | QSX11.9 CM2250 ECF | 2883561
Frein moteur | Se reporter à la procédure 020-012 | QSX15 CM2250 ECF | 2883557
Frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.
ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 2367 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteur endommagé ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2367 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Réparation terminée.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter l'ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Contrôler la résistance du solénoïde.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur séparé du moteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Rechercher un court-circuit de broche à broche dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

 Pas de réparation

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Contrôler le solénoïde et le circuit de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la masse.
  • Mesurer la résistance entre la broche de borne de solénoïde de frein moteur N° 1 et la masse.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la broche de borne de retour.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • La fonction de commande de frein moteur est activée.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2367 (moyenne puissance) - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | CM2250 ISC8.3 et ISL9 | 4022257
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSL9 CM2250 | 4022256
Couvercle de culbuteur | Se reporter à la procédure 003-011 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | CM2250 ISC8.3 et ISL9 | 4022257
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX15 CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | QSL9 CM2250 | 4022256

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3823995 - fil de test mâle Weather Pack™, et pièce N° 3823996 - fil de test femelle Weather Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher un code de défaut inactif. | Code de défaut 2367 inactif ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 a-t-il fonctionné ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher un code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2367 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

2A

Réparation terminée.

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Contrôler le faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur. Le circuit ouvert est dans l'un des faisceaux suivants :

  • Le faisceau moteur principal entre l'ECM et le connecteur à 2 broches à l'arrière du moteur.
  • Le faisceau de cavalier de frein moteur entre le connecteur à 2 broches de faisceau moteur à l'arrière du moteur et le boîtier de culbuteur.
  • Le faisceau de frein moteur interne entre le boîtier de culbuteur et le solénoïde de frein moteur.

Réparer ou remplacer le faisceau moteur.

Aller à 2D

Aller à 3B

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de frein moteur N° 2 a été détecté dans le moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3B

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne d'alimentation de solénoïde de frein moteur N° 1 et la broche de borne de retour.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur. Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 1.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Démarrer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 a-t-il fonctionné ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 2387 - Circuit de pilote d'actionneur VGT (moteur) - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISB4.5 CM2350 B104 | 4332646
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B103 | 4332641
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L111 | 4367223
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | QSX11.9 CM2250 ECF | 2883561
Turbocompresseur | Se reporter à la procédure 010-033 | QSX15 CM2250 ECF | 2883557
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISB4.5 CM2350 B104 | 4332646
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B103 | 4332641
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L111 | 4367223
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 EC | 2883621
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX11.9 CM2250 ECF | 2883561
Restriction d'échappement | Se reporter à la procédure 011-009 | QSX15 CM2250 ECF | 2883557
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur QSX15 CM2250 | 4310664
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB4.5 CM2350 B104 | 4332646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B103 | 4332641
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L111 | 4367223
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 EC | 2883621
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB4.5 CM2350 B104 | 4332646
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2350 B103 | 4332641
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISL9 CM2350 L111 | 4367223
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 ECF | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 ECF | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB4.5 CM2350 B104 | 4332646
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2350 B103 | 4332641
Système d'après-traitement | Se reporter à la procédure 011-050 | ISL9 CM2350 L111 | 4367223
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223

Mises en garde et avertissements

ATTENTION

Pour empêcher toute détérioration de l'actionneur de turbocompresseur, s'assurer de bien vidanger le liquide de refroidissement avant de déposer l'actionneur.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts et l'historique d'entretien précédent. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?
 | ETAPE 1B. Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable. | Actionneur déposé ou remplacé au cours de l'intervention de réparation actuelle ?
 | ETAPE 1C. Rechercher des codes de défauts associés à la recirculation de gaz d'échappement (EGR). | Des codes de défaut de système EGR sont-ils actifs ?
 | ETAPE 1D. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
ETAPE 2. | Contrôler l'actionneur de turbocompresseur à géométrie variable. |
 | ETAPE 2A. Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur de turbocompresseur à géométrie variable. | L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 au chapitre 10 du manuel d'entretien de moteur de base ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts et l'historique d'entretien précédent.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 2387 actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 2387 actif ou présence de plusieurs cas inactifs au cours des 25 dernières heures de fonctionnement du moteur ?

OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire. Eliminer le code de défaut inactif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher toute dépose précédente de l'actionneur de turbocompresseur à géométrie variable.

Conditions

Non applicable.

Action

Rechercher des remplacements précédents.

  • Déterminer si l'actionneur a été déposé ou remplacé et si le code de défaut 2387 est actif.

L'actionneur a-t-il été déposé ou remplacé au cours de l'intervention de réparation actuelle ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1C

Etape guidée 1C - Contrôler les codes de défauts associés à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs ou un décompte élevé de codes de défauts inactifs associés à la soupape EGR, à la température EGR et à la pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts actifs 1896, 2357, 2359, 2961, et 2962.

Des codes de défaut de système EGR sont-ils actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Procédures de diagnostic appropriées

Aller à 1D

Etape guidée 1D - Vérifier la restriction à l'échappement.

Conditions

  • Installer un jauge de pression dans le système d'échappement.
  • Mettre le contact.
  • Faire fonctionner le moteur à la puissance nominale et au régime nominal.

Action

Contrôler la restriction d'échappement en installant une jauge de pression dans le système d'échappement juste après la sortie du turbocompresseur.

Si un port n'est pas trouvé dans le système d'échappement, déposer le capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement et installer la jauge de pression dans le port de capteur de température.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle supérieure à 308 mm Hg [12 in Hg] ?
OUI NON

Déposer le pot catalytique d'oxydation diesel (DOC) du véhicule et rechercher toute obstruction de face. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur de turbocompresseur à géométrie variable.

Etape guidée 2A - Inspecter les broches de connecteur et l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur de turbocompresseur à géométrie variable du faisceau moteur.

Action

Inspecter les broches du connecteur d'actionneur de turbocompresseur à géométrie variable et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.

Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur de turbocompresseur à géométrie variable.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur de turbocompresseur à géométrie variable.

Rechercher un engrenage d'entraînement cassé sur l'actionneur de turbocompresseur à géométrie variable. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

L'engrenage est-il cassé sur l'actionneur de turbocompresseur à géométrie variable ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur de turbocompresseur à géométrie variable.

Remplacer l'actionneur de turbocompresseur à géométrie variable.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'actionneur de turbocompresseur à géométrie variable du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de palier de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Remarque : Une force considérable peut être nécessaire pour déplacer l'engrenage de secteur. S'il peut être remplacé à la main, cela est considéré comme étant acceptable. Ne pas utiliser d'outil manuel.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Les dents de l'engrenage de secteur ne sont pas endommagées et le mouvement est-il conforme aux exigences lors de l'utilisation de la jauge d'engrenage de secteur, selon la Procédure 010-134 au chapitre 10 du manuel d'entretien de moteur de base ?

OUI NON

Effectuer la procédure d'installation et d'étalonnage de l'actionneur à géométrie variable. Se reporter à la Procédure 010-134 au Chapitre 10, dans le Tableau des procédures associées.

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Remplacer l'ensemble de turbocompresseur.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer le test d'Accélération instantanée avec après-traitement connecté, pour rechercher toute détérioration du filtre à particules diesel (DPF). Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation progressive du système d'après-traitement.

  • Effectuer le test d'Accélération instantanée avec après-traitement connecté, pour rechercher toute détérioration du DPF. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Pour les moteurs ISB4.5 CM2350 B104 et ISB6.7 CM2350 B103 : Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique en vigueur.

Réparation terminée

Faire remonter ou demander de l'assistance

Dernière modification: 29-JUIN-2017


CODE DE DEFAUT 2398 - Température d'air ambiant - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2398 actif ?
 | ETAPE 1B. Rechercher les codes de défauts 249 et 256. | Code de défaut 249 ou 256 actif ?
ETAPE 2. | Contrôler le capteur de température d'air ambiant et le circuit. |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de température d'air ambiant. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 249 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 256 actif ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher un code de défaut inactif. | Code de défaut 249 inactif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2398 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 4A

Etape guidée 1B - Rechercher les codes de défauts 249 et 256.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 ou 256 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut appropriée.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température d'air ambiant et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de température d'air ambiant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du capteur de température d'air ambiant à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche de signal de capteur de température d'air ambiant et la broche de retour de capteur de température d'air ambiant au niveau du connecteur de capteur de température d'air ambiant du faisceau OEM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Contrôler la réponse appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 256 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de température d'air ambiant a été détecté.

Remplacer le capteur de température d'air ambiant.

Se reporter au manuel d'entretien OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de retour de connecteur de capteur de température d'air ambiant de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3B-1

Aller à 4A

Etape guidée 3B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'air ambiant du connecteur ECM de faisceau moteur et la broche de signal de connecteur de capteur de température d'air ambiant de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le capteur de température d'air ambiant du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'air ambiant dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 249 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-OCT-2012


CODE DE DEFAUT 2634 - Contrôleur d'actionneur VGT - mauvais dispositif ou composant intelligent

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2250 | 4022254
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | CM2250 ISC8.3 et ISL9 | 4022257
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX CM2250 GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSL9 CM2250 | 4022256
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 | 4022255
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSB6.7 CM2250 EC | 2883621
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX11.9 CM2250 ECF | 2883561
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | QSX15 CM2250 ECF | 2883557
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | Moteur QSX15 CM2250 | 4310664
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB4.5 CM2350 B104 | 4332646
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISB6.7 CM2350 B103 | 4332641
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISL9 CM2350 L111 | 4367223
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2250 | 4022254
Système d'après-traitement | Se reporter à la procédure 011-050 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX CM2250 GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | QSL9 CM2250 | 4022256
Système d'après-traitement | Se reporter à la procédure 011-050 | QSB6.7 CM2250 | 4022255
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX11.9 CM2250 ECF | 2883561
Système d'après-traitement | Se reporter à la procédure 011-050 | QSX15 CM2250 ECF | 2883557
Système d'après-traitement | Se reporter à la procédure 011-050 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB4.5 CM2350 B104 | 4332646
Système d'après-traitement | Se reporter à la procédure 011-050 | ISB6.7 CM2350 B103 | 4332641
Système d'après-traitement | Se reporter à la procédure 011-050 | ISL9 CM2350 L111 | 4367223
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB4.5 CM2350 B104 | 4332646
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISB6.7 CM2350 B103 | 4332641
Test de régénération de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 014-016 | ISL9 CM2350 L111 | 4367223
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB4.5 CM2350 B104 | 4332646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B103 | 4332641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L111 | 4367223

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler l'installation de l'actionneur de turbocompresseur à géométrie variable (VGT). |
 | ETAPE 1A. Contrôler l'installation d'actionneur VGT. | Les codes de défauts 2449 et 2634 sont-ils tous les deux actifs ?
 | ETAPE 1B. Rechercher de précédentes déposes d'actionneur VGT | L'actionneur VGT a-t-il été récemment déposé du turbocompresseur et le contact a-t-il été mis ?
 | ETAPE 1C. Déconnecter et connecter le connecteur d'actionneur VGT. | Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
ETAPE 3. | Rechercher toute détérioration progressive. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler l'installation d'actionneur VGT.

Etape guidée 1A - Contrôler l'installation d'actionneur VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

Les codes de défauts 2449 et 2634 sont-ils tous les deux actifs ?
OUI NON

Déposer l'actionneur et l'installer à la position correcte. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 1B

Etape guidée 1B - Rechercher de précédentes déposes d'actionneur VGT.

Conditions

  • Le code de défaut 2634 est actif.

Action

Néant.

L'actionneur VGT a-t-il été récemment déposé du turbocompresseur et le contact a-t-il été mis ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1C

Aller à 2A

Etape guidée 1C - Déconnecter et connecter le connecteur d'actionneur VGT.

Conditions

Non applicable

Action

Si l'actionneur VGT est déposé du turbocompresseur et le contact est mis avec le faisceau de câblage connecté à l'actionneur VGT, le code de défaut 2634 est actif. Suivre les procédures ci-dessous :

  • Mettre le contact.
  • Débrancher l'actionneur VGT du faisceau moteur et le rebrancher.

Remarque : Le code de défaut 2636 est actif provisoirement lorsque l'actionneur de turbocompresseur est déconnecté.

  • Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Le code de défaut 2634 est-il inactif après la déconnexion et la connexion du connecteur d'actionneur VGT ?
OUI | NON
Pas de réparation | Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

  • Nettoyer le connecteur et les broches.
  • Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Un actionneur VGT endommagé a été détecté.

  • Remplacer l'actionneur VGT. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute détérioration progressive.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel.
  • Connecter tous les composants.

Action

Une dégradation progressive du système d'après-traitement peut s'être produite.

  • Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute détérioration du filtre à particules diesel. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Pour les moteurs ISB4.5 CM2350 B104 et ISB6.7 CM2350 B103 : Se reporter à la Procédure 014-016 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le composant d'après-traitement endommagé. Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Rechercher des codes de défauts actifs associés à l'après-traitement et suivre les arborescences de diagnostic des codes de défauts d'après-traitement actifs.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-SEP-2014


CODE DE DEFAUT 2637 (ISB, ISC, ISL) - Face de catalyseur d'oxydation diesel d'après-traitement bouchée - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB CM2100 et CM2150 | 4021578
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC8.3 et ISL9 CM2260 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC et ISL CM2150 | 4021569
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB CM2100 et CM2150 | 4021578
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISC et ISL CM2150 | 4021569
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2250 | 4022254
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB CM2100 et CM2150 | 4021578
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISC et ISL CM2150 | 4021569
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB CM2100 et CM2150 | 4021578
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISC et ISL CM2150 | 4021569
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4021569

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement. | Des codes de défauts sont-ils associés au système d'après-traitement ou de gestion d'air ?
ETAPE 2. | Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts. |
 | ETAPE 6A. Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 6B. Effectuer une régénération immobile. | Le code de défaut 2637 est-il inactif après avoir effectué la procédure de régénération immobile ?
 | ETAPE 6C. Désactiver et effacer le code de défaut. |

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs associés aux capteurs de température d'après-traitement ou au pot catalytique d'oxydation diesel (DOC) d'après-traitement.

D'autres codes de défauts actifs ou comptes inactifs élevés ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération dans l'onglet Données ECM avancées, sous l'historique d'Après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être investiguées

La fréquence moyenne de régénération d'après-traitement est-elle toutes les huit heures ou moins ?
OUI NON

  • Se reporter à l'arborescence des symptômes de diagnostic t147 du Bulletin 4021578 pour les moteurs ISB CM2150.
  • Se reporter à l'arborescence des symptômes de diagnostic t147 du Bulletin 4021569 pour les moteurs ISC et ISL CM2150.

 Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération.

Pour les moteurs ISB, utiliser la procédure suivante.Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISC et ISL. Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute fuite du système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

Pour le ou les composants présentant une anomalie de fonctionnement :

  • Pour ISB, se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme Fumée noire - excessive t116 au chapitre TS, dans le manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Se reporter à l'arborescence de diagnostic de symptôme Fumée noire - excessive t116 au chapitre TS, dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

Déposer le DOC d'après-traitement.

Nettoyer le DOC et l'inspecter en vue de sa réutilisation.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts.

Etape guidée 6A - Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer la procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations de régénération immobile dans le moteur ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante pour les informations de régénération immobile dans les moteurs ISC et ISL, Bulletin 4021569. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de régénération de filtre à particules diesel d'après-traitement qui se trouve dans le menu Tests de diagnostic ECM.

Utiliser la procédure suivante pour plus d'informations sur les profil appropriés de température d'après-traitement au cours d'une régénération immobile.

  • Pour ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-056 dans les Tableaux des procédures associées.
  • Pour ISC et ISL, Bulletin 4021569. Se reporter à la Procédure 011-056 dans les Tableaux des procédures associées.

Le code de défaut 2637 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le DOC d'après-traitement.

  • Utiliser la procédure suivante dans le manuel d'entretien ISB et CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Utiliser la procédure suivante dans le manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 6C

Aller à 6C

Etape guidée 6C - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Après avoir effectué une régénération immobile sans code de défaut actif, la condition d'effacement du code de défaut est remplie. Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Le code de défaut est-il inactif et effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 12-JAN-2012


CODE DE DEFAUT 2637 (ISX) - Face de pot catalytique d'oxydation diesel d'après-traitement 1 bouchée - cause de base inconnue

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX15 CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISX15 CM2250 | 4022250
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement. | D'autres codes de défauts sont-ils actifs ou inactifs avec plus d'un compte enregistré au cours des 25 dernières heures de fonctionnement de moteur ?
ETAPE 2. | Contrôler les Fonctionnalités et paramètres. |
 | ETAPE 2A. Rechercher une fréquence excessive de régénération d'après-traitement. | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2B. Contrôler les fonctionnalités et les paramètres d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de fonctions et de paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Rechercher toute fuite du système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
ETAPE 4. | Rechercher toute fumée excessive. |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 5A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
 | ETAPE 5B. Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
ETAPE 6. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 6A. Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules. | Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel (DOC) d'après-traitement ?
 | ETAPE 6B. Effectuer la procédure de réinitialisation de DOC d'après-traitement. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Rechercher des comptes actifs ou inactifs d'autres codes de défauts du système de gestion d'air et d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés aux capteurs de température d'après-traitement ou au DOC.

D'autres codes de défauts sont-ils actifs ou inactifs avec plus d'un compte enregistré au cours des 25 dernières heures de fonctionnement de moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler les Fonctionnalités et paramètres.

Etape guidée 2A - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération dans l'onglet Données ECM avancées, sous l'historique d'Après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être investiguées.

Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
OUI NON

Se reporter à l'arborescence de diagnostic de symptôme Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler les fonctionnalités et les paramètres d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération.

Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de fonctions et de paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Rechercher toute fuite du système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement. Pour les composants en dysfonctionnement, se reporter aux informations d'entretien de fabricant d'équipement.

Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement.

  • Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive. Utiliser la rubrique de diagnostic Fumée noire - excessive dans l'arborescence de diagnostic de performance de moteur au chapitre TT.

Pas de réparation

Aller à 7A

Aller à 5A

Etape guidée 5 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 5A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape guidée 6A.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.

  • Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape guidée 6A.

Action

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 6A

Aller à 7A

Etape guidée 6 - Inspecter le DOC d'après-traitement.

Etape guidée 6A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

  • Déposer le DOC d'après-traitement.
  • Nettoyer le DOC et l'inspecter en vue de sa réutilisation. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le DOC d'après-traitement.

  • Inspecter la face d'entrée du DOC d'après-traitement pour réutilisation.
  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Présence de problèmes à l'inspection du pot catalytique d'oxydation diesel (DOC) d'après-traitement ?
OUI NON

Réparer ou remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Effectuer la procédure de réinitialisation de DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'entretien d'après-traitement dans le menu Données avancées d'ECM. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée avec succès ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Vérifier si toutes les étapes ont été effectuées. Si toutes les étapes ont été effectuées, alors suivre le processus de remontée technique.

Réparation terminée.

Aller à 1A

Dernière modification: 26-AOUT-2016


CODE DE DEFAUT 2638 (ISB, ISC, ISL) - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB CM2100 et CM2150 | 4021578
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC8.3 et ISL9 CM2260 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISC et ISL CM2150 | 4021569
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB CM2100 et CM2150 | 4021578
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISB6.7 CM2250 | 4022254
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISC et ISL CM2150 | 4021569
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | CM2250 ISC8.3 et ISL9 | 4022257
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB6.7 CM2250 | 4022254
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISB CM2100 et CM2150 | 4021578
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | ISC et ISL CM2150 | 4021569
Système d'échappement - Présentation générale | Se reporter à la procédure 011-999 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB CM2100 et CM2150 | 4021578
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISC et ISL CM2150 | 4021569
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4021569

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défauts. |
 | ETAPE 1A. Rechercher tout code de défaut associé au VGT ou à la soupape EGR. | D'autres codes de défauts actifs ou comptes inactifs élevés ?
ETAPE 2. | Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Rechercher une fréquence excessive de régénération d'après-traitement | Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
 | ETAPE 2C. Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM. | Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
ETAPE 3. | Contrôler le système d'échappement. |
 | ETAPE 3A. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 3B. Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 3C. Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement. | Présence de fuites d'air dans le système de post-refroidissement ?
ETAPE 4. | Rechercher toute fumée excessive |
 | ETAPE 4A. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 5. | Inspecter le DOC d'après-traitement. |
 | ETAPE 5A. Nettoyer et inspecter le pot catalytique d'oxydation diesel d'après-traitement (DOC) à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Réinitialiser l’après-traitement. |
 | ETAPE 6A. Effectuer la procédure de réinitialisation de maintenance de régénération immobile. | La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
 | ETAPE 6B. Effectuer une régénération immobile. | Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
 | ETAPE 6C. Désactiver et effacer le code de défaut. | Le code de défaut est-il inactif et effacé ?

Etape guidée 1 - Rechercher des codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut associé au VGT ou à la soupape EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les codes de défauts associés.

  • Utiliser l'outil d'entretien électronique INSITE™ pour rechercher des codes de défauts actifs ou inactifs qui sont associés au système de gestion d'air.

Autres codes de défauts actifs ou comptes inactifs élevés ?
OUI NON

Diagnostiquer les codes de défauts associés à l'EGR ou au VGT. Une soupape EGR bloquée en position ouverte ou un actionneur VGT endommagé peut provoquer une obstruction de face du pot catalytique d'oxydation diesel (DOC).

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage, les fonctions et les paramètres de l'ECM.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 6A

Etape guidée 2B - Rechercher une fréquence excessive de régénération d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher une fréquence excessive de régénération.

Utiliser l'outil d'entretien électronique INSITE™ pour évaluer le temps moyen entre les régénérations d'après-traitement. Cela peut être effectué en déterminant le temps moyen entre les événements de régénération dans l'onglet Données ECM avancées, sous l'historique d'Après-traitement. Des fréquences de régénération de 8 heures ou moins sont considérées comme étant excessives et doivent être investiguées.

Fréquence moyenne de régénération d'après-traitement toutes les huit heures ou moins ?
OUI NON

  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS du manuel d'entretien ISB and CM2100 CM2150, Bulletin 4021578.
  • Se référer à l'arborescence de symptômes Filtre à particules diesel d'après-traitement - Régénération automatique et/ou immobile excessive, au chapitre TS du manuel d'entretien ISC and ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 6A

Aller à 2C

Etape guidée 2C - Contrôler les caractéristiques et les paramètres de la fonction d'inhibition de régénération sélectionnés par le client ou l'OEM.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler les fonctions d'inhibition sélectionnées par le client ou l'OEM.

Utiliser l'outil d'entretien électronique INSITE™ pour examiner les réglages de vitesse de véhicule minimum de régénération mobile automobile et de régénération active en modes de prise de force et à distance. S'assurer que ces fonctions d'inhibition sélectionnées par l'OEM ou par le client n'interrompent ou n'empêchent pas les événements de régénération. Se reporter à la Procédure 011-999 dans le Tableau des procédures associées.

Des réglages de Fonctions et paramètres gênent-ils ou interrompent-ils la régénération ?
OUI NON

Ajuster les réglages Fonctions et Paramètres pour que les régénérations ne soient pas inhibées ou interrompues. Toujours consulter l'OEM et le client avant de modifier ces réglages.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'échappement.

Etape guidée 3A - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Inspecter le filtre à particules diesel et le DOC à la recherche de signes de contamination d'huile ou de carburant. Ces composants doivent être remplacés s'ils sont imbibés d'huile ou de carburant. Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause du passage éventuel d'huile moteur, de gazole ou de liquide de refroidissement du moteur dans le système d'après-traitement.

  • Pour ISB, se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578.
  • Pour les moteurs ISC et ISL, se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569.

 Pas de réparation

Aller à 3B

Aller à 3B

Etape guidée 3B - Rechercher toute fuite du système d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite du système d'échappement.

  • Inspecter le système d'échappement entre le turbocompresseur et le système d'après-traitement. Rechercher des fuites de connexions ou des connexions desserrées, et des détériorations de composants du système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le ou les composants endommagés ou fuyant du système d'échappement.

 Pas de réparation

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

Conditions

  • Faire fonctionner le moteur.

Action

Rechercher toute fuite de post-refroidissement et de raccorderie de post-refroidissement.

  • Rechercher des fuites de connexions de post-refroidissement entre la sortie de compresseur de turbocompresseur et le post-refroidissement.
  • Contrôler les connexions de post-refroidissement entre le post-refroidissement et le collecteur d'admission.
  • Rechercher toute fuite des joints de collecteur d'admission.
  • Rechercher des fuites ou des connexions desserrées des flexibles de post-refroidissement.
  • Inspecter les colliers de serrage de post-refroidissement pour s'assurer qu'ils sont bien serrés.
  • Rechercher toute fissure de raccorderie de post-refroidissement.

Présence de fuites d'air dans le système de post-refroidissement ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Rechercher toute fumée excessive.

Etape guidée 4A - Rechercher une fumée excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Remarque : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

  • Se reporter à l'arborescence de diagnostic de symptôme de Fumée noire excessive ou Fumée blanche excessive, t116 et t118 au chapitre TS dans le manuel d'entretien des moteurs ISB CM2100 and CM2150, Bulletin 4021578, et dans le manuel d'entretien des moteurs ISC et ISL CM2150, Bulletin 4021569.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Nettoyer et inspecter le DOC d'après-traitement à la recherche de fissures dans la paroi de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Nettoyer le DOC et l'inspecter en vue de sa réutilisation.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

  • Se reporter aux consignes de réutilisation de filtre à particules diesel d'après traitement et de catalyseur d'oxydation diesel d'après traitement, Bulletin 4021600.
  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 6A

Etape guidée 6 - Réinitialiser l'après-traitement, effectuer une régénération immobile et réinitialiser les codes de défauts.

Etape guidée 6A - Effectuer la procédure de réinitialisation de maintenance de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Effectuer la procédure de réinitialisation de pot catalytique d'oxydation diesel d'après-traitement

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de maintenance d'après-traitement sous l'onglet Maintenance d'après-traitement dans le menu Données ECM avancées. Sélectionner l'option de réinitialisation DOC.

La procédure de réinitialisation de maintenance d'après-traitement a-t-elle été effectuée ?
OUI NON
Pas de réparation

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de Réinitialisation de maintenance d'après-traitement sous l'onglet Maintenance d'après-traitement dans le menu Données ECM avancées.

Aller à 6B

Aller à 6B

Etape guidée 6B - Effectuer une régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le laisser tourner au ralenti.

Action

Effectuer la procédure de régénération immobile d'après-traitement.

  • Utiliser la procédure suivante pour les informations de régénération immobile dans le moteur ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Le code de défaut 2638 est-il inactif après avoir effectué la procédure de régénération immobile ?
OUI NON
Pas de réparation

Remplacer le DOC d'après-traitement.

  • Se reporter au manuel d'entretien ISB CM2100 et CM2150, Bulletin 4021578. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.
  • Se reporter au manuel d'entretien ISC et ISL CM2150, Bulletin 4021569. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Aller à 6C

Aller à 6C

Etape guidée 6C - Désactiver et effacer le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer les codes de défauts.

  • Après avoir effectué une régénération immobile sans code de défaut actif, la condition d'effacement du code de défaut est remplie. Utiliser l'outil d'entretien électronique INSITE™ pour effacer le code de défaut inactif.

Le code de défaut est-il inactif et effacé ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 18-JAN-2012


CODE DE DEFAUT 2638 (ISX) - Rendement de conversion de pot catalytique d'oxydation diesel d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX12 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher des codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 2638 actif ?
 | ETAPE 1B. Lire les codes de défaut. | Code de défaut 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
 | ETAPE 1C. Lire les codes de défaut. | Code de défaut 3167 actif ?
ETAPE 2. | Inspecter le système d'échappement. |
 | ETAPE 2A. Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement. | Fuite de système d'échappement trouvée ?
 | ETAPE 2B. Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?
 | ETAPE 2C. Rechercher une fumée excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
 | ETAPE 2D.. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [43°F] ?
ETAPE 3. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 3A. Contrôler le débit de l'injecteur de carburant d'après-traitement. | L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
 | ETAPE 3B. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 4. | Effectuer une régénération immobile. |
 | ETAPE 4A. Effectuer une régénération immobile. | Le code de défaut 2638 est-il actif après avoir effectué la procédure de régénération immobile ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Rechercher des codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 2638 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 1B

Aller à 5A

Etape guidée 1B - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 3251, 3253, 3254, 3255, 3256, 3311, 3312, 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de code de défaut appropriée.

Aller à 1C

Etape guidée 1C - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts actifs.

Code de défaut 3167 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence de diagnostic du code de défaut 3167.

Aller à 2A

Etape guidée 2 - Rechercher toute fuite du système d'échappement.

Etape guidée 2A - Rechercher toute fuite d'échappement entre le turbocompresseur et le système d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite d'échappement.

  • Inspecter le système d'échappement entre la sortie de turbocompresseur et le système d'après-traitement.
  • Rechercher des connexions desserrées, des fuites de connexions et des composants cassés de système d'échappement.

Fuite de système d'échappement trouvée ?
OUI NON

Réparer ou remplacer le composant endommagé de système d'échappement.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher la présence d'huile, de carburant ou de liquide de refroidissement à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile, de liquide de refroidissement ou de carburant introduit dans le système d'après-traitement à partir du moteur.
  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur, de carburant ou de liquide de refroidissement trouvée à la sortie d'échappement de turbocompresseur ?

OUI NON

Trouver la cause possible du passage d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher une fumée excessive à l'échappement.

Conditions

  • Tuyau d'échappement déconnecté de l'entrée d'après-traitement.
  • Faire fonctionner le moteur.

Action

Contrôler la fumée d'échappement.

  • Effectuer deux brèves accélérations du ralenti bas au ralenti haut. Faire fonctionner le moteur au ralenti haut pendant 5 minutes.
  • Il est normal d'avoir un petit nuage de fumée noire à l'accélération qui disparaît au régime régulier de ralenti haut.
  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Remarque : Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

Aller à l'arborescence appropriée de diagnostic et revenir à cette étape lorsque le problème est corrigé.

Aller à 2D

Etape guidée 2D - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C [43°F] ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Rechercher un court-circuit dans le module d'interface de capteur de température de filtre à particules diesel (DPF) d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.
  • Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 3A - Contrôler le flux de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire tourner au ralenti.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape guidée 5.

Action

Procéder au test de flux d’injecteur de carburant d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

L'injecteur de carburant d'après-traitement répond-il aux spécifications ?
OUI NON
Pas de réparation

Nettoyer l'injecteur d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Si le moteur n'est pas équipé d'un injecteur de carburant d'après-traitement, passer à l'étape guidée 5.

Action

Contrôler l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de fuite d'injecteur de carburant d'après-traitement.
  • Rechercher toute fuite de carburant de l'injecteur d'après-traitement lorsque la soupape d'arrêt de carburant d'après-traitement est ouverte.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Effectuer une régénération immobile.

Etape guidée 4A - Effectuer une procédure de régénération immobile.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Démarrer le moteur et le faire fonctionner au ralenti.

Action

Contrôler l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de filtre à particules diesel d'après-traitement qui se trouve dans les tests de diagnostic ECM.

Le code de défaut 2638 est-il actif après avoir effectué la procédure de régénération immobile ?
OUI NON

  • Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 21-MAI-2015


CODE DE DEFAUT 2639 - Pression différentielle de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2250 GX CM2250 | 4022250
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX15 CM2350 X101 | 4310641
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 GX CM2250 | 4022250
Test d'accélération instantanée | Se reporter à la procédure 014-017 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Exigences du système. |
 | ETAPE 1A. Contrôler le niveau de révision logicielle INSITE™. | Version INSITE™ 8.0.0 ou supérieure ?
 | ETAPE 1B. Contrôler le code d'étalonnage du module de commande moteur. | Le code de module de commande moteur (ECM) date-t-il de novembre 2014 ou est-il plus récent ?
ETAPE 2. | Contrôler les codes de défaut. |
 | ETAPE 2A. Rechercher les codes de défauts actifs. | Codes de défauts 1879, 1881, 1883, 3133, 3134, ou 3135 actifs ou avec plus d'un cas inactif ?
 | ETAPE 2B. Rechercher les codes de défauts actifs. | Codes de défauts 559, 1139, 1141, 1142, 1143, 1144, 1145, 125, ou 2973 actifs ou plus d'un cas inactif ?
 | ETAPE 2C. Rechercher les codes de défauts actifs. | Codes de défauts 2754, 3375, 3376, ou 5383 actifs ou plus d'un cas inactif ?
 | ETAPE 2D. Rechercher les codes de défauts actifs. | Codes de défauts 1921, 1922, 1981, ou 2754 actifs ou plus d'un cas inactif ?
ETAPE 3. | Rechercher toute fumée noire excessive. |
 | ETAPE 3A. Rechercher une fumée noire excessive à l'échappement. | Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
ETAPE 4. | Contrôler la restriction de filtre à particules diesel (DPF) après-traitement. |
 | ETAPE 4A. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 5. | Désactiver les codes de défaut. |
 | ETAPE 5A. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Exigences du système.

Etape guidée 1A - Contrôler le niveau de révision logicielle INSITE™.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Le diagnostic de ce code de défaut nécessite que la version de l'outil d'entretien électronique INSITE™ soit 8.0.0 ou supérieure.

Contrôler le niveau de révision logicielle INSITE™.

  • Sélectionner Aide.
  • Sélectionner A propos d'INSITE™.
  • Vérifier si la version d'INSITE™ est 8.0.0 ou supérieure.

Version INSITE™ 8.0.0 ou supérieure ?
OUI NON
Pas de réparation

Actualiser l'outil d'entretien électronique INSITE™ à la version 8.0.0 ou supérieure.

Aller à 1B

Aller à 1B

Etape guidée 1B - Contrôler le code d'étalonnage du module de commande moteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier si le code ECM date de novembre 2014 ou est plus récent.

Utiliser INSITE pour contrôler le code ECM du moteur.

  • Ouvrir Fonctionnalités et paramètres.
  • Sélectionner Identifiant de système et plaque signalétique.
  • Sélectionner Informations d'étalonnage
  • Lire le code ECM.

Comparer le code ECM à l'historique des révisions d'étalonnage sur QuickServe® Online.

Le code ECM date-il de novembre 2014 ou est-il plus récent ?
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler les codes de défaut.

Etape guidée 2A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts 1879, 1881, 1883, 3133, 3134, ou 3135 du capteur de pression différentielle de filtre à particules diesel d'après-traitement.

Codes de défauts 1879, 1881, 1883, 3133, 3134, ou 3135 actifs ou avec plus d'un cas inactif ?
OUI NON

Passer à l'arborescence appropriée de diagnostic de code de défaut.

 Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts 559, 1139, 1141, 1142, 1143, 1144, 1145 du système de carburant.
  • Rechercher des codes de défaut 125, 2973 de gestion d'air.

Codes de défauts 559, 1139, 1141, 1142, 1143, 1144, 1145, 125, ou 2973 actifs ou plus d'un cas inactif ?
OUI NON

Passer à l'arborescence appropriée de diagnostic de code de défaut.

 Pas de réparation

Aller à 2C

Aller à 2C

Etape guidée 2C - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts 3375, 3375, ou 5383 de restriction de filtre à particules diesel d'après-traitement.

Codes de défauts 2754, 3375, 3376, ou 5383 actifs ou plus d'un cas inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2D

Etape guidée 2D - Rechercher les codes de défauts actifs.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.
  • Rechercher des codes de défauts 1921, 1922, 1981, ou 2754 associés à une sortie de fumée du moteur.

Codes de défauts 1921, 1922 ou 1981 actifs ou plus d'un cas inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 3A

Etape guidée 3 - Rechercher toute fumée noire excessive.

Etape guidée 3A - Rechercher une fumée noire excessive à l'échappement.

Conditions

  • Débrancher le tuyau d'échappement de l'entrée d'après-traitement.
  • Faire tourner le moteur.

Action

Contrôler la fumée d'échappement.

  • Pour les moteurs ISX15 CM2250 et GX CM2250 : Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Pour les moteurs ISX15 CM2250 X101 : Effectuer le test d'accélération instantanée avec après-traitement débranché. Se reporter à la Procédure 014-017 dans le Tableau des procédures associées.

Pour effectuer un test d'accélération rapide, il peut être nécessaire d'ajuster provisoirement le paramètre de capteur de régime moteur maximum sans vitesse de véhicule dans l'outil d'entretien électronique INSITE™ au régime de ralenti haut du moteur.

Y a-t-il une fumée noire excessive à l'accélération ou une fumée noire constante au régime maxi à vide ?
OUI NON

Diagnostiquer la cause de la fumée noire excessive.

  • Se reporter à l'arborescence de diagnostic de performance de moteur appropriée.

 Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler la restriction de DPF d'après-traitement.

Etape guidée 4A - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE pour effectuer le test de restriction de filtre à particules diesel d'après-traitement automatisé.

Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

REMARQUE : Si le code de défaut 2639, 1921, ou 1922 est actif, utiliser l'outil d'entretien électronique INSITE™ pour effectuer une Réinitialisation de maintenance d'après-traitement suivie d'un Test de régénération d'après-traitement avant d'effectuer le test de restriction de filtre à particules diesel d'après-traitement. La Réinitialisation de maintenance d'après-traitement se trouve dans Données ECM avancées de l'outil d'entretien électronique INSITE™.

REMARQUE : Si un Test de régénération d'après-traitement a été effectué à une étape de diagnostic antérieure, il peut ne pas être nécessaire de répéter le test pour exécuter le test de restriction de filtre à particules diesel d'après-traitement.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Déposer et remplacer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

REMARQUE : Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic Nettoyage de cendres excessives, si nécessaire.

Aller à 5A

Aller à 5A

Etape guidée 5 - Désactiver les codes de défaut.

Etape guidée 5A - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 31-AOUT-2015


CODE DE DEFAUT 2646 - Température de liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2646 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2646 actif ?
OUI NON

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Réparation terminée

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-SEP-2012


CODE DE DEFAUT 2659 - Température de liquide de refroidissement moteur - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 2659 actif ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer le défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2659 actif ?
OUI NON

La soupape EGR est fermée pour réduire la température de liquide de refroidissement moteur.

Aucune réparation n'est nécessaire.

 Pas de réparation

Aller à 2A

Réparation terminée

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer le défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 22-DEC-2011


CODE DE DEFAUT 2754 (ISB, ISC, ISL) - Pression d'admission de filtre à particules diesel de moteur - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2250 | 4022254
Post-refroidissement | Se reporter à la procédure 010-027 | CM2250 ISC8.3 et ISL9 | 4022257
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B101 | 2883567
Post-refroidissement | Se reporter à la procédure 010-027 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts associés au turbocompresseur à géométrie variable (VGT) et à la recirculation de gaz d'échappement (EGR). | Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
 | ETAPE 1B. Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR. | Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?
ETAPE 2. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 2A. Contrôler le système de post-refroidissement (CAC) à la recherche de fuites. | Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?
 | ETAPE 2B. Rechercher une restriction de de post-refroidissement (CAC). | Restriction de post-refroidissement aux spécifications ?
ETAPE 3. | Contrôler le capteur de pression dans le collecteur d'admission. |
 | ETAPE 3A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in Hg] du relevé de la jauge mécanique ?
ETAPE 4. | Contrôler le capteur de pression barométrique. |
 | ETAPE 4A. Vérifier la précision du capteur. | Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher des codes de défauts associés au VGT et à l'EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au fonctionnement du VGT et de la soupape EGR.

Des codes de défauts associés au fonctionnement du VGT ou de la soupape EGR sont-il actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Rechercher des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR.

Des codes de défauts associés au capteur de pression de collecteur d'admission ou au capteur de pression différentielle EGR sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 2A - Contrôler le système de post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Moteur au ralenti.

Action

Inspecter le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

  • Inspecter les flexibles et les colliers de branchement de post-refroidissement. S'assurer que les colliers sont serrés et que les flexibles ne sont pas cassés.
  • Rechercher toute fuite d'air dans les branchements d'admission d'air.

Présence de fuites d'air dans le post-refroidissement, les flexibles de post-refroidissement ou le branchement d'admission d'air ?

OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Restriction de post-refroidissement aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le capteur de pression dans le collecteur d'admission.

Etape guidée 3A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler le capteur de pression dans le collecteur d'admission.

  • Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.
  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 127 mm Hg [5 in Hg] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le capteur de pression barométrique.

Etape guidée 4A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler le capteur de pression barométrique.

REMARQUE : Le capteur de pression/de température d'admission de compresseur de turbocompresseur est utilisé pour mesurer la pression barométrique sauf sur le moteur GX CM2250.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale en utilisant le tableau ci-dessous.

Se reporter à la Procédure 018-028 au chapitre V.

Le relevé de l'outil d'entretien électronique INSITE™ est-il à moins de 14 kPa [2 psi] de la pression barométrique locale ?

OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

  • Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.
  • Pour tous les autres moteurs, Se reporter à la Procédure 019-466 dans le Tableau des Procédures Associées.

Arborescence de diagnostic appropriée.

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 30-MAR-2015


CODE DE DEFAUT 2789 - Température de liquide de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSX15 CM2250 ECF | 2883557
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de liquide de refroidissement.

  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

  • Se reporter à l'arborescence de symptôme Température de liquide de refroidissement moteur inférieure à la normale au chapitre TS du manuel d'entretien approprié.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 13-SEP-2012


CODE DE DEFAUT 2881 - Capteur de pression de carburant d'après-traitement - données valides mais inférieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX15 CM2250 | 4022250
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | ISX12/ISX11.9 CM2250 | 2883445
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX11.9 CM2250 ECF | 2883561
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | QSX15 CM2250 ECF | 2883557
Diagnostics du système de carburant | Se reporter à la procédure 005-236 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | ISX15 CM2250 | 4022250
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | QSX11.9 CM2250 ECF | 2883561
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | QSX15 CM2250 ECF | 2883557
Filtre à carburant du côté de pression | Se reporter à la procédure 006-065 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Conduites d'injecteur après-traitement | Se reporter à la procédure 011-051 | ISX15 CM2250 | 4022250
Conduites d'injecteur après-traitement | Se reporter à la procédure 011-051 | ISX12/ISX11.9 CM2250 | 2883445
Conduites d'injecteur après-traitement | Se reporter à la procédure 011-051 | QSX11.9 CM2250 ECF | 2883561
Conduites d'injecteur après-traitement | Se reporter à la procédure 011-051 | QSX15 CM2250 ECF | 2883557
Conduites d'injecteur après-traitement | Se reporter à la procédure 011-051 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX15 CM2250 | 4022250
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX11.9 CM2250 ECF | 2883561
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | QSX15 CM2250 ECF | 2883557
Collecteur de coupure de carburant après-traitement | Se reporter à la procédure 011-052 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX15 CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Code de défaut 559 ou 2372 actif ?
ETAPE 2. | Contrôler le système de carburant d'après-traitement. |
 | ETAPE 2A. Rechercher des fuites de carburant. | Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
 | ETAPE 2B. Inspecter le collecteur de coupure de carburant d'après-traitement. | Des débris ont-ils été trouvés dans les orifices de carburant ou dans le collecteur d'arrêt de carburant d'après-traitement ?
 | ETAPE 2C. Inspecter les conduites de carburant d'après-traitement. | Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de carburant d'après-traitement ?
 | ETAPE 2D. Inspecter l'orifice d'alimentation de galerie de carburant. | Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de galerie de carburant ?
ETAPE 3. | Contrôler le système de carburant à basse pression. |
 | ETAPE 3A. Contrôler le système de carburant à basse pression. | Le système de carburant à basse pression répond-il aux spécifications ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Des codes de défauts associés au capteur de pression de carburant d'après-traitement, au capteur de carburant d'après-traitement, à la soupape de coupure de carburant d'après-traitement ou à la soupape d'actionneur d'air de purge d'après-traitement sont-ils actifs ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 1B

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défaut actifs associés au système d'après-traitement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 559 ou 2372 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant d'après-traitement.

Etape guidée 2A - Rechercher des fuites de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.
  • Démarrer le moteur et le faire fonctionner au ralenti.
  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour pressuriser le système d'injection de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour sélectionner le test de prise de contrôle manuel de la soupape de coupure d'après-traitement et de l'injecteur dans le menu de test de diagnostic ECM.
  • Choisir Test de fuite d'injecteur d'après-traitement dans la boîte de sélection Modes de test.

Rechercher des fuites externes de l'ensemble de soupape de coupure de carburant d'après-traitement, des conduites de carburant d'après-traitement et des connexions de conduite de carburant d'après-traitement.

Fuites de carburant trouvés dans le système de carburant d'après-traitement ?
OUI NON

Serrer les raccords de conduite de carburant desserrés.

Remplacer le composant en dysfonctionnement en cas de fuite de carburant externe.

 Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Inspecter le collecteur de coupure de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le collecteur de coupure de carburant d'après-traitement. Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Action

Inspecter le collecteur de coupure de carburant d'après-traitement.

  • Rechercher des débris dans les orifices d'entrée et de sortie de carburant du collecteur d'arrêt de carburant d'après-traitement.

Des débris ont-ils été trouvés dans les orifices de carburant ou dans le collecteur d'arrêt de carburant d'après-traitement ?

OUI NON

Enlever les débris des orifices du collecteur d'arrêt de carburant d'après-traitement.

Se reporter à la Procédure 011-052 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2C

Etape guidée 2C - Inspecter les conduites de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la conduite d'alimentation de carburant d'après-traitement. Se reporter à la Procédure 011-051 dans le Tableau des procédures associées.

Action

Inspecter les conduites de carburant d'après-traitement.

  • Déposer la conduite d'alimentation de carburant d'après-traitement entre la galerie de carburant et le collecteur d'arrêt de carburant d'après-traitement. Se reporter à la Procédure 011-051 dans le Tableau des procédures associées.
  • Rechercher toute obstruction ou restriction de la conduite d'alimentation de carburant d'après-traitement.

Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de carburant d'après-traitement ?
OUI NON

Remplacer la conduite d'alimentation de carburant d'après-traitement.

Se reporter à la Procédure 011-051 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2D

Etape guidée 2D - Inspecter l'orifice d'alimentation de galerie de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher la conduite d’alimentation de carburant d’injecteur d’après-traitement de la sortie d’alimentation de la galerie de carburant. Se reporter à la Procédure 011-051 dans le Tableau des procédures associées.

Action

Inspecter l'orifice de support de galerie de carburant.

  • Inspecter l'orifice de galerie de carburant à la recherche de débris susceptibles de provoquer une restriction du flux de carburant vers le système d'après-traitement.

Des débris ou des restrictions ont-ils été trouvés dans la conduite d'alimentation de galerie de carburant ?
OUI NON

Remplacer la conduite d'alimentation de carburant d'après-traitement.

  • Se reporter à la Procédure 011-051 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant à basse pression.

Etape guidée 3A - Contrôler le système de carburant à basse pression.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Utiliser la procédure suivante pour des informations sur les contrôles de système de carburant à basse pression. Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Action

Contrôler le système de carburant à basse pression.

  • Rechercher la présence d'air dans le carburant.
  • Rechercher toute restriction d'entrée de carburant supérieure aux spécifications.
  • Rechercher toute pression de sortie de pompe d'engrenage supérieure aux spécifications.
  • Rechercher toute restriction de filtre à carburant supérieure aux spécifications.
  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Le système de carburant à basse pression répond-il aux spécifications ?
OUI NON

Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Continuer à rechercher la cause du défaut de système de carburant à basse pression. Réparer ou remplacer le ou les composants en dysfonctionnement.

  • Se reporter à la Procédure 005-236 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 27-MAI-2015


CODE DE DEFAUT 2961 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | QSB3.3 CM2250 EC | 2883647
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 EC | 2883621
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B101 | 2883567
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L101 | 4310787
Mélangeur d'air d'admission/gaz d'échappement | Se reporter à la procédure 010-147 | QSB3.3 CM2250 EC | 2883647
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2250 | 4022254
Refroidisseur EGR | Se reporter à la procédure 011-019 | CM2250 ISC8.3 et ISL9 | 4022257
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX CM2250 GX CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSL9 CM2250 | 4022256
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 | 4022255
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 EC | 2883621
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX11.9 CM2250 ECF | 2883561
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX15 CM2250 ECF | 2883557
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur QSX15 CM2250 | 4310664
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB3.3 CM2250 EC | 2883647
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B101 | 2883567
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L101 | 4310787
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12 CM2350 X102 | 4310646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX15 CM2350 X101 | 4310641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2350 X101 | 4310641
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX11.9 CM2250 ECF | 2883561
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX15 CM2250 ECF | 2883557
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12 CM2350 X102 | 4310646
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 EC | 2883621
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSX15 CM2250 ECF | 2883557
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | Moteur QSX15 CM2250 | 4310664
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | GX15 CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2961 ?
ETAPE 2. | Contrôler la température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler la précision du capteur de température EGR. | Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le système EGR. |
 | ETAPE 4A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Codes de défauts inactifs ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2961 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR.

Etape guidée 2A - Contrôler la précision du capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température EGR de la raccorderie EGR.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Contrôler la précision du capteur de température EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de température EGR.
  • Comparer le relevé de capteur de température EGR à la température d'air ambiant.

Laisser suffisamment de temps au capteur de température EGR pour se refroidir à la température ambiante avant de comparer le relevé.

Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
OUI NON
Pas de réparation

Un dysfonctionnement du capteur de température EGR a été détecté.

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

REMARQUE : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système EGR.

Etape guidée 4A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Pour les moteurs ISB6.7, ISC8.3, et ISL9 : Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs QSB3.3 : Se reporter à la Procédure 010-147 dans le Tableau des procédures associées.
  • Pour les moteurs ISX12, ISX11.9, et ISX15 : Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISB6.7, ISC8.3, et ISL9 : Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs QSB3.3 : Se reporter à la Procédure 010-147 dans le Tableau des procédures associées.
  • Pour les moteurs ISX12, ISX11.9, et ISX15 : Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Nettoyer le refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-MAI-2015


CODE DE DEFAUT 2962 - Température de recirculation de gaz d'échappement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2250 | 4022254
Système de refroidissement | Se reporter à la procédure 008-018 | CM2250 ISC8.3 et ISL9 | 4022257
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 EC | 2883621
Système de refroidissement | Se reporter à la procédure 008-018 | QSX11.9 CM2250 ECF | 2883561
Système de refroidissement | Se reporter à la procédure 008-018 | QSX15 CM2250 ECF | 2883557
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Système de refroidissement | Se reporter à la procédure 008-018 | Moteur QSX15 CM2250 | 4310664
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 EC | 2883621
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2350 B101 | 2883567
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISL9 CM2350 L101 | 4310787
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISX12 CM2350 X101 | 4310646
Connexion d'admission d'air | Se reporter à la procédure 010-131 | ISX15 CM2350 X101 | 4310641
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2250 | 4022254
Refroidisseur EGR | Se reporter à la procédure 011-019 | CM2250 ISC8.3 et ISL9 | 4022257
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX CM2250 GX CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | GX15 CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSL9 CM2250 | 4022256
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 | 4022255
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 EC | 2883621
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX11.9 CM2250 ECF | 2883561
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSX15 CM2250 ECF | 2883557
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Refroidisseur EGR | Se reporter à la procédure 011-019 | Moteur QSX15 CM2250 | 4310664
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B101 | 2883567
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L101 | 4310787
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12 CM2350 X102 | 4310646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4022254
Capteur de température EGR | Se reporter à la procédure 019-378 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | GX15 CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 EC | 2883621
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX11.9 CM2250 ECF | 2883561
Capteur de température EGR | Se reporter à la procédure 019-378 | QSX15 CM2250 ECF | 2883557
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température EGR | Se reporter à la procédure 019-378 | Moteur QSX15 CM2250 | 4310664
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2250 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 2962 ?
ETAPE 2. | Contrôler le capteur de température de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Contrôler la précision du capteur de température EGR. | Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
ETAPE 3. | Contrôler le système de refroidissement. |
 | ETAPE 3A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 3B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 4. | Contrôler le système EGR. |
 | ETAPE 4A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts actifs présents autres que le code de défaut 2962 ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le capteur de température EGR.

Etape guidée 2A - Contrôler la précision du capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de température EGR de la raccorderie EGR.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Mettre le contact.

Action

Contrôler la précision du capteur de température EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de température EGR.
  • Comparer le relevé de capteur de température EGR à la température d'air ambiant.

Laisser suffisamment de temps au capteur de température EGR pour se refroidir à la température ambiante avant de comparer le relevé.

Température EGR à moins de 10°C [18°F] de la température d'air ambiant ?
OUI NON
Pas de réparation

Un dysfonctionnement du capteur de température EGR a été détecté.

Remplacer le capteur de température EGR. Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Aller à 3A

Aller à 5A

Etape guidée 3 - Contrôler le système de refroidissement.

Etape guidée 3A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

REMARQUE : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 4A

Aller à 5A

Etape guidée 4 - Contrôler le système EGR.

Etape guidée 4A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR. Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Pour les moteurs ISB6.7, ISC8.3, et ISL9 : Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs ISX12/ISX11.9 et ISX15 : Se reporter à la Procédure 010-066 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer les débris ou remplacer le tube de pression différentielle EGR.

  • Pour les moteurs ISB6.7, ISC8.3, et ISL9 : Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.
  • Pour les moteurs ISX12/ISX11.9 et ISX15 : Se reporter à la Procédure 010-066 dans le Tableau des procédures associées.

Nettoyer le refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM au numéro de révision d'étalonnage dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 21-MAI-2015


CODE DE DEFAUT 2973 - Pression de collecteur d'admission N° 1 - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ICS8.3 et ISL9 CM2250 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 2883445
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSL9 CM2250 | 4022256
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB6.7 CM2250 | 4022255
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB6.7 CM2250 EC | 2883621
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB3.3 CM2250 EC | 2883647
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2350 B101 | 2883567
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISL9 CM2350 L101 | 4310787
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12 CM2350 X102 | 4310646
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX15 CM2350 X101 | 4310641
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB4.5 CM2250 B131 | 4388774
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSB3.3 CM2250 B137 | 5411058
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2250 | 4022254
Post-refroidissement | Se reporter à la procédure 010-027 | CM2250 ISC8.3 et ISL9 | 4022257
Post-refroidissement | Se reporter à la procédure 010-027 | ISX CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | QSL9 CM2250 | 4022256
Post-refroidissement | Se reporter à la procédure 010-027 | QSB6.7 CM2250 | 4022255
Post-refroidissement | Se reporter à la procédure 010-027 | QSB6.7 CM2250 EC | 2883621
Post-refroidissement | Se reporter à la procédure 010-027 | QSB3.3 CM2250 EC | 2883647
Post-refroidissement | Se reporter à la procédure 010-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Post-refroidissement | Se reporter à la procédure 010-027 | Moteur QSX15 CM2250 | 4310664
Post-refroidissement | Se reporter à la procédure 010-027 | ISB6.7 CM2350 B101 | 2883567
Post-refroidissement | Se reporter à la procédure 010-027 | ISL9 CM2350 L101 | 4310787
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12 CM2350 X102 | 4310646
Post-refroidissement | Se reporter à la procédure 010-027 | ISX15 CM2350 X101 | 4310641
Post-refroidissement | Se reporter à la procédure 010-027 | QSB4.5 CM2250 B131 | 4388774
Post-refroidissement | Se reporter à la procédure 010-027 | QSB3.3 CM2250 B137 | 5411058
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2250 | 4022254
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX CM2250 GX CM2250 | 4022250
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12/ISX11.9 CM2250 | 2883445
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSL9 CM2250 | 4022256
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB6.7 CM2250 | 4022255
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB6.7 CM2250 EC | 2883621
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB3.3 CM2250 EC | 2883647
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | Moteur QSX15 CM2250 | 4310664
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISB6.7 CM2350 B101 | 2883567
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISL9 CM2350 L101 | 4310787
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX12 CM2350 X102 | 4310646
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | ISX15 CM2350 X101 | 4310641
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB4.5 CM2250 B131 | 4388774
Restriction de l'admission d'air | Se reporter à la procédure 010-031 | QSB3.3 CM2250 B137 | 5411058
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2250 | 4022254
Turbocompresseur | Se reporter à la procédure 010-033 | CM2250 ISC8.3 et ISL9 | 4022257
Turbocompresseur | Se reporter à la procédure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | QSL9 CM2250 | 4022256
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 | 4022255
Turbocompresseur | Se reporter à la procédure 010-033 | QSB6.7 CM2250 EC | 2883621
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Turbocompresseur | Se reporter à la procédure 010-033 | Moteur QSX15 CM2250 | 4310664
Turbocompresseur | Se reporter à la procédure 010-033 | ISB6.7 CM2350 B101 | 2883567
Turbocompresseur | Se reporter à la procédure 010-033 | ISL9 CM2350 L101 | 4310787
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB3.3 CM2250 EC | 2883647
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB4.5 CM2250 B131 | 4388774
Turbocompresseur, flux variable | Se reporter à la procédure 010-148 | QSB3.3 CM2250 B137 | 5411058
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 EC | 2883621
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB3.3 CM2250 EC | 2883647
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Restriction d'échappement | Se reporter à la procédure 011-009 | Moteur QSX15 CM2250 | 4310664
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2350 B101 | 2883567
Restriction d'échappement | Se reporter à la procédure 011-009 | ISL9 CM2350 L101 | 4310787
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12 CM2350 X102 | 4310646
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX15 CM2350 X101 | 4310641
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB4.5 CM2250 B131 | 4388774
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB3.3 CM2250 B137 | 5411058
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2250 | 4022254
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX CM2250 GX CM2250 | 4022250
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12/ISX11.9 CM2250 | 2883445
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSL9 CM2250 | 4022256
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 | 4022255
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB6.7 CM2250 EC | 2883621
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | Moteur QSX15 CM2250 | 4310664
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISB6.7 CM2350 B101 | 2883567
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISL9 CM2350 L101 | 4310787
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX12 CM2350 X102 | 4310646
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | ISX15 CM2350 X101 | 4310641
Tubulure de capteur de pression de gaz d'échappement | Se reporter à la procédure 011-027 | QSB4.5 CM2250 B131 | 4388774
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX15 CM2350 X101 | 4310641
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | ISX12 CM2350 X102 | 4310646
Capteur de pression d’air barométrique | Se reporter à la procédure 019-004 | QSB3.3 CM2250 B137 | 5411058
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 EC | 2883621
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 EC | 2883647
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur QSX15 CM2250 | 4310664
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | QSB4.5 CM2250 B131 | 4388774
Module commande de moteur | Se reporter à la procédure 019-031 | QSB3.3 CM2250 B137 | 5411058
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 EC | 2883621
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 EC | 2883647
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | Moteur QSX15 CM2250 | 4310664
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB4.5 CM2250 B131 | 4388774
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB3.3 CM2250 B137 | 5411058
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2250 | 4022254
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 EC | 2883621
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 EC | 2883647
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | Moteur QSX15 CM2250 | 4310664
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB4.5 CM2250 B131 | 4388774
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB3.3 CM2250 B137 | 5411058
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2250 | 4022254
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | QSL9 CM2250 | 4022256
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 | 4022255
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | QSB6.7 CM2250 EC | 2883621
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | Moteur QSX15 CM2250 | 4310664
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISL9 CM2350 L101 | 4310787
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'échappement | Se reporter à la procédure 019-376 | QSB4.5 CM2250 B131 | 4388774
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISB6.7 CM2250 | 4022254
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX CM2250 GX CM2250 | 4022250
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSL9 CM2250 | 4022256
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 | 4022255
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | QSB6.7 CM2250 EC | 2883621
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | Moteur QSX15 CM2250 | 4310664
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | 155-tr-isb13 | 2883567
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISL9 CM2350 L101 | 4310787
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX12 CM2350 X102 | 4310646
Capteur de régime de turbocompresseur | Se reporter à la procédure 019-390 | ISX15 CM2350 X101 | 4310641
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2250 | 4022254
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSL9 CM2250 | 4022256
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 | 4022255
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | QSB6.7 CM2250 EC | 2883621
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | Moteur QSX15 CM2250 | 4310664
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression/température d'admission de compresseur de turbocompresseur | Se reporter à la procédure 019-466 | ISL9 CM2350 L101 | 4310787

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
ETAPE 2. | Contrôler le capteur de pression barométrique. |
 | ETAPE 2A. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm-Hg [2 in-Hg] de la pression barométrique locale ?
ETAPE 3. | Contrôler le capteur de pression de collecteur d'échappement. |
 | ETAPE 3A. Contrôler la tubulure de capteur de pression de collecteur d'échappement. | Tube de capteur de pression de collecteur d'échappement endommagé, débranché, ou bloqué ?
 | ETAPE 3B. Utiliser un outil d'entretien électronique pour surveiller la pression de capteur de pression d'air de collecteur d'échappement. | Relevé de pression de capteur de pression de collecteur d'échappement aux spécifications avec le contact mis et le moteur arrêté ?
 | ETAPE 3C. Utiliser un outil d'entretien électronique pour surveiller la pression de capteur de pression d'air de collecteur d'échappement. | Changement de pression ?
ETAPE 4. | Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur. | Broches sales ou endommagées ?
 | ETAPE 4B. Vérifier la précision du capteur. | Relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à 0 ±77 mm-Hg [0 ±3 in-Hg] ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 4D. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
 | ETAPE 4E. Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché. | L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
ETAPE 5. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 123 actif ?
 | ETAPE 5C. Contrôler la réponse du circuit. | Code de défaut 122 actif ?
ETAPE 6. | Rechercher toute fuite dans le système d'admission d'air. |
 | ETAPE 6A. Contrôler le post-refroidissement (CAC) à la recherche de fuites. | Présence d'une fuite d'air ?
 | ETAPE 6B. Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission. | Présence d'une fuite d'air ?
 | ETAPE 6C. Inspecter les pales de la turbine et le compresseur du turbocompresseur. | Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
 | ETAPE 6D. Rechercher une restriction de post-refroidissement (CAC). | Conforme aux spécifications ?
ETAPE 7. | Contrôler le capteur de vitesse de turbocompresseur. |
 | ETAPE 7A. Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur. | Broches sales ou endommagées ?
 | ETAPE 7B. Mesurer la résistance du capteur de vitesse de turbocompresseur. | Entre 600 et 1600 ohms ?
ETAPE 8. | Rechercher toute restriction. |
 | ETAPE 8A. Vérifier la restriction à l'échappement. | La restriction d'échappement est-elle aux spécifications ?
 | ETAPE 8B. Contrôler la restriction d'admission. | Restriction d'admission d'air aux spécifications ?
ETAPE 9. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 9A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 9B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout autre code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122, 123, 221, 222, 295, 595, 687, 691, 692, ou 693 actif ou compte inactif élevé ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression barométrique.

Etape guidée 2A - Vérifier la précision du capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ de pression barométrique à la pression barométrique locale.

Utiliser la procédure suivante pour les moteurs ISB6.7, ISC8.3, et ISL9. Se reporter à la Procédure 019-466 dans le Tableau des procédures associées pour les spécifications.

Utiliser la procédure suivante pour les moteurs ISX12/ISX11.9 et ISX15. Se reporter à la Procédure 019-004 dans le Tableau des procédures associées pour les spécifications.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 51 mm Hg [2 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression barométrique.

Se reporter à la Procédure 019-004 dans le Tableau des procédures associées.

Aller à 3A

Aller à 9A

Etape guidée 3 - Contrôler le capteur de pression de collecteur d'échappement.

Etape guidée 3A - Contrôler la tubulure de capteur de pression de collecteur d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter la tubulure de capteur de pression de collecteur de gaz d'échappement.

  • S'assurer que les deux extrémités du tube sont connectées en toute sécurité.
  • Rechercher toute fuite ou dégradation du tube.
  • Rechercher tout blocage du tube.

Tube de capteur de pression de collecteur d'échappement endommagé, débranché, ou bloqué ?
OUI NON

Réparer ou remplacer la tubulure de capteur de pression de collecteur de gaz d'échappement.

  • Se reporter à la Procédure 011-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 3B

Etape guidée 3B - Utiliser un outil d'entretien électronique pour surveiller le capteur de pression d'air de collecteur d'échappement.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Moteur arrêté.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression de collecteur d'échappement.

  • Un système de ventilation d'échappement connecté à l'échappement peut engendrer un relevé incorrect du capteur de pression. S'assurer d'enlever tout équipement de ventilation ou d'aspiration de l'échappement avant de relever la valeur du capteur de pression de collecteur d'échappement avec l'outil d'entretien électronique INSITE™.
  • Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Relevé de pression de capteur de pression de collecteur d'échappement aux spécifications avec le contact mis et le moteur arrêté ?

OUI NON
Pas de réparation

Remplacer le capteur de pression du collecteur d'échappement.

  • Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 3C

Aller à 9A

Etape guidée 3C - Utiliser un outil d'entretien électronique pour surveiller le capteur de pression d'air de collecteur d'échappement.

Conditions

  • Connecter tous les composants.
  • Clé de contact en position marche (ON).
  • Faire fonctionner le moteur.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher un changement de valeur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le capteur de pression de collecteur d'échappement.
  • Effectuer une accélération rapide.

Changement de pression ?
OUI NON
Pas de réparation

Remplacer le capteur de pression du collecteur d'échappement.

  • Se reporter à la Procédure 019-376 dans le Tableau des procédures associées.

Aller à 4A

Aller à 9A

Etape guidée 4 - Contrôler le capteur de pression/température dans le collecteur d'admission du moteur et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de capteur de pression/température de collecteur d'admission du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Inspecter le connecteur de capteur de pression/température de collecteur d'admission et le connecteur de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le capteur de pression/température de collecteur d'admission ou le connecteur de faisceau.

  • Nettoyer le connecteur et les broches.
  • Remplacer la section endommagée du faisceau ou le capteur de pression/température de pression de collecteur d'admission endommagé. Se reporter au schéma de circuit ou au schéma de câblage pour toutes les interconnexions de faisceau moteur.
  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 4B

Etape guidée 4B - Vérifier la précision du capteur.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Arrêter le moteur.

Action

Avec le contact mis et le moteur arrêté, la pression de collecteur d'admission doit être de 0 ±77 mm-Hg [0 ±3 in-Hg].

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et prendre le relevé de pression de collecteur d'admission sur l'outil d'entretien électronique INSITE™.

Le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission est-il de 0 ±77 mm-Hg [0 ±3 in-Hg] ?

OUI | NON
Pas de réparation | Pas de réparation

Aller à 6A

Aller à 4C

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression/température de collecteur d'admission moteur du faisceau moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur du capteur de pression/température de collecteur d'admission moteur du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 122 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4E

Aller à 5A

Etape guidée 4E - Vérifier si le capteur de pression/température dans le collecteur d'admission du moteur est bouché.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de température/pression de collecteur d'admission. Inspecter l'embout de capteur à la recherche d'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

L'embout de capteur présente-t-il une accumulation de suie et de carbone ?
OUI NON

Utiliser de l'air comprimé pour éliminer l'accumulation de suie ou de carbone.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Un dysfonctionnement en plage du capteur de pression/température de collecteur d'admission a été détecté.

Remplacer le capteur de pression/température du collecteur d'admission moteur.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 9A

Aller à 9A

Etape guidée 5 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur. Réparer les broches endommagées.

Réparer ou remplacer le faisceau moteur ou remplacer l'ECM présentant des broches endommagées.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.
  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.
  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 123 actif ?
OUI NON
Pas de réparation

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5C

Aller à 9A

Etape guidée 5C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau moteur de l'ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Placer un fil cavalier entre la broche d'alimentation +5 volts de pression de collecteur d'admission moteur et la broche de signal de pression de collecteur d'admission moteur au niveau du connecteur moteur du module de commande de moteur.

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 122 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

  • Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

  • Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 9A

Aller à 9A

Etape guidée 6 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 6A - Contrôler le post-refroidissement (CAC) à la recherche de fuites.

Conditions

  • Faire fonctionner le moteur.

Action

Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite. Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 6B

Etape guidée 6B - Rechercher des fuites dans l'entrée et les branchements du collecteur d'admission.

Conditions

  • Faire tourner le moteur.

Action

Rechercher des fuites d'air dans les branchements et les flexibles entre le turbocompresseur et l'entrée de collecteur d'admission.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Présence d'une fuite d'air ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 9A

Aller à 6C

Etape guidée 6C - Inspecter les pales de la turbine et le compresseur du turbocompresseur.

Conditions

  • Arrêter le moteur.
  • Mettre le contact.
  • Déposer les branchements d'admission et d'échappement du turbocompresseur.

Action

Rechercher toute dégradation ou usure du compresseur de turbocompresseur et des pales de turbine.

  • Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.
  • Pour les moteurs QSB3.3 : Se reporter à la Procédure 010-148 dans le Tableau des procédures associées.

Dépistage de détérioration ou d'usure sur les pales de turbocompresseur ?
OUI NON

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pour les moteurs QSB3.3 : Se reporter à la Procédure 010-148 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 6D

Etape guidée 6D - Rechercher une restriction de post-refroidissement (CAC).

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Faire fonctionner le moteur.

Action

Contrôler la pression différentielle à travers le post-refroidissement.

Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

La pression différentielle dans le post-refroidissement est-elle aux spécifications ?
OUI NON
Pas de réparation

Nettoyer ou remplacer le post-refroidissement, si nécessaire.

Aller à 7A

Aller à 9A

Etape guidée 7 - Contrôler le capteur de vitesse de turbocompresseur.

Etape guidée 7A - Inspecter le connecteur de faisceau moteur sur le capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du capteur de vitesse de turbocompresseur.

Action

N'effectuer cette étape que si le moteur est équipé d'un capteur de régime de turbocompresseur. Inspecter le turbocompresseur ou se reporter au schéma de câblage moteur pour déterminer si le moteur a un capteur de régime de turbocompresseur. Si aucun capteur n'est présent, sauter l'étape 7.

Inspecter le connecteur de capteur de vitesse de turbocompresseur, le connecteur de faisceau moteur et le faisceau de toron de capteur de vitesse de turbocompresseur à la recherche de ce qui suit :

  • Connecteur desserré.
  • Broches corrodées.
  • Broches pliées ou cassées.
  • Broches repoussées ou écartées.
  • Humidité dans ou sur le connecteur.
  • Joints de connecteur manquants ou endommagés.
  • Impuretés ou débris dans ou sur les broches du connecteur.
  • Coque de connecteur cassée.
  • Détérioration d'isolation de fil.
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau moteur.

Réparer les broches endommagées. Réparer ou remplacer le faisceau moteur.

  • Eliminer les impuretés, les débris et l'humidité des broches de connecteur. Utiliser du produit nettoyant de contact électrique (pièce N° 3824510).
  • Installer le joint de connecteur approprié s'il est endommagé ou manquant.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 9A

Aller à 7B

Etape guidée 7B - Mesurer la résistance du capteur de vitesse de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le capteur de vitesse de turbocompresseur du faisceau moteur.

Action

Contrôler la résistance de capteur de vitesse de turbocompresseur.

  • En utilisant un multimètre, mesurer la résistance entre la broche (+) de signal de vitesse de turbocompresseur et la broche (-) de signal de turbocompresseur au niveau du capteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Entre 600 et 1600 ohms ?
OUI NON
Pas de réparation

Le capteur de régime de turbocompresseur est endommagé.

Remplacer le capteur de vitesse de turbocompresseur. Se reporter à la Procédure 019-390 dans le Tableau des procédures associées.

Aller à 8A

Aller à 9A

Etape guidée 8 - Rechercher toute restriction.

Etape guidée 8A - Vérifier la restriction à l'échappement.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Vérifier la restriction à l'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer les composants présentant une restriction.

Aller à 8B

Aller à 9A

Etape guidée 8B - Contrôler la restriction d'admission.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la restriction d'admission d'air.

  • Se reporter à la Procédure 010-031 dans le Tableau des procédures associées.

Restriction d'admission d'air aux spécifications ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant une restriction.

Aller à 9A

Aller à 9A

Etape guidée 9 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 9A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 9B

Aller à 9B

Etape guidée 9B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-MAI-2016


CODE DE DEFAUT 3138 - Pression de sortie de recirculation de gaz d'échappement moteur - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX15 CM2250 ECF | 2883557
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | QSX11.9 CM2250 ECF | 2883561
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12 CM2350 X102 | 4310646
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX15 CM2250 ECF | 2883557
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSX11.9 CM2250 ECF | 2883561
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX15 CM2250 ECF | 2883557
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12 CM2350 X102 | 4310646
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher les codes de défauts 3136 et 3137. | Code de défaut 3136 ou 3137 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de pression d'orifice de recirculation de gaz d'échappement (EGR). |
 | ETAPE 2A. Inspecter les broches de connecteur et de capteur de pression d'orifice EGR. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3137 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3136 actif ?
ETAPE 3. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Contrôler la réponse du circuit. | Code de défaut 3137 actif ?
 | ETAPE 3C. Contrôler la réponse du circuit. | Code de défaut 3136 actif ?
ETAPE 4. | Contrôler l'ensemble de mesure de débit EGR. |
 | ETAPE 4A. Contrôler l'ensemble de mesure de débit EGR. | Obstruction ou détérioration constatée dans l'ensemble de mesure de débit EGR ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher les codes de défauts 3136 et 3137.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 ou 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'orifice EGR et le circuit.

Etape guidée 2A - Inspecter les broches de connecteur et de capteur de pression d'orifice EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de capteur de pression d'orifice EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression d'orifice EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 V de pression d'orifice EGR et la broche de signal de pression d'orifice EGR au niveau du connecteur du capteur de pression d'orifice EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?
OUI NON

Un dysfonctionnement en plage du capteur de pression d'orifice EGR a été détecté.

Remplacer le capteur de pression d'orifice EGR.

Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Pour les techniques d'inspection générale, se reporter à l'inspection de composants, de connecteurs et de broches (Procédure 019-361).

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3137 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 4A

Etape guidée 3C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation +5 volts de pression d'orifice EGR et la broche de signal de pression d'orifice EGR au niveau du connecteur moteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3136 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement.

Etape guidée 4A - Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer l'ensemble de mesure de débit de recirculation de gaz d'échappement. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Action

Contrôler l'ensemble de mesure de débit de recirculation de gaz d'échappement.

  • Inspecter l'intérieur de l'ensemble. Si elle est bouchée, utiliser de l'air comprimé pour éliminer les débris et la suie.
  • Rechercher toute fissure ou détérioration du filetage de l'ensemble. Remplacer l'ensemble en présence de fissure ou de détérioration.
  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Obstruction ou détérioration constatée dans l'ensemble de mesure de débit de recirculation de gaz d'échappement ?
OUI NON

Nettoyer ou remplacer l'ensemble de mesure de débit de recirculation de gaz d'échappement.

Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 19-SEP-2012


CODE DE DEFAUT 3168 - Système de filtre à particules diesel (DPF) d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | ISX CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | QSL9 CM2250 | 4022256
Filtre à particules diesel d’après-traitement (DPF) | Se reporter à la procédure 011-041 | QSB6.7 CM2250 | 4022255
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | ISX CM2250 GX CM2250 | 4022250
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | ISX12/ISX11.9 CM2250 | 2883445
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | QSL9 CM2250 | 4022256
Tubulures de capteur de pression différentielle de filtre à particules diesel d'après-traitement (DPF) | Se reporter à la procédure 011-047 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 019-443 | ISX15 CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 019-443 | GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel (DPF) d'après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 1879, 1881 ou 1883 actifs ?
ETAPE 2. | Inspecter les tubes et le capteur de pression différentielle DPF d’après-traitement. |
 | ETAPE 2A. Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement. | Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in Hg] lorsque le contact est mis et le moteur est à l'arrêt ?
 | ETAPE 2B. Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement. | Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
ETAPE 3. | Contrôler la présence du DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le DPF d'après-traitement. | Manipulation illicite ou détérioration du DPF d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 1879, 1881 ou 1883 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence appropriée des symptômes de diagnostic

Aller à 2A

Etape guidée 2 - Inspecter les tubes et le capteur de pression différentielle DPF d’après-traitement.

Etape guidée 2A - Vérifier la précision du capteur de pression différentielle de DPF d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Vérifier la précision du capteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé du capteur de pression différentielle de DPF d'après-traitement.

Le relevé de capteur de pression différentielle de DPF d'après-traitement est-il de 0 ± 3 kPa [0 ± 0,89 in Hg] lorsque le contact est mis et le moteur est à l'arrêt ?

OUI NON
Pas de réparation

  • Rechercher tout court-circuit entre la broche de signal du capteur de pression différentielle du DPF d'après-traitement et toutes les autres broches dans le faisceau. Se reporter à la Procédure 019-360 au chapitre 19.
  • En l'absence de court-circuit, remplacer le capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Aller à 2B

Aller à 4A

Etape guidée 2B - Contrôler les tubes de capteur de pression différentielle DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les tubes de capteur de pression différentielle DPF d'après-traitement à la recherche de ce qui suit :

  • Fuites ou fissures dans les tubulures de capteur de pression différentielle
  • Raccords desserrés sur les tubulures de capteur de pression différentielle
  • Tubulures de capteur de pression différentielle manquantes ou cassées
  • Tubulures bouchées
  • S'assurer que les tubulures de pression différentielle sont correctement installées. Il est possible que les tubulures de pression différentielle soient branchées à l'envers au niveau des tubulures en caoutchouc de la connexion de capteur. Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Les tubes de capteur de pression différentielle de DPF d'après-traitement sont-ils correctement installés ?
OUI NON
Pas de réparation

Réparer ou remplacer les tubes de capteur de pression différentielle DPF d'après-traitement. Se reporter à la Procédure 011-047 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler la présence du DPF d'après-traitement.

Etape guidée 3A - Inspecter le DPF d'après-traitement.

Conditions

  • Couper le contact (OFF).
  • Déposer le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Action

Inspecter le DPF d'après-traitement.

  • Inspecter le système d'après-traitement pour déterminer si le DPF d'après-traitement a été manipulé ou déposé du système d'échappement, ou a été endommagé.

Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Manipulation illicite ou détérioration du DPF d'après-traitement ?
OUI NON

Installer le système d'après-traitement correct pour le véhicule. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Continuer d'inspecter le système d'après-traitement à la recherche de signes de manipulation illicite.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 17-JUIN-2012


CODE DE DEFAUT 3243 - Moniteur de système de refroidissement du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX CM2250 GX CM2250 | 4022250
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX12/ISX11.9 CM2250 | 2883445
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSL9 CM2250 | 4022256
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | QSB6.7 CM2250 | 4022255
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B101 | 2883567
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9 CM2350 L101 | 4310787
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX12 CM2350 X102 | 4310646
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISX15 CM2350 X101 | 4310641
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB4.5 CM2350 B104 | 4332646
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISB6.7 CM2350 B103 | 4332641
Thermostat de liquide de refroidissement | Se reporter à la procédure 008-013 | ISL9 CM2350 L111 | 4367223
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSL9 CM2250 | 4022256
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | QSB6.7 CM2250 | 4022255
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B101 | 2883567
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L101 | 4310847
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX12 CM2350 X102 | 4310646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISX15 CM2350 X101 | 4310641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB4.5 CM2350 B104 | 4332646
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISB6.7 CM2350 B103 | 4332641
Capteur de température de liquide de refroidissement du moteur | Se reporter à la procédure 019-019 | ISL9 CM2350 L111 | 4367223

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 144, 145 ou 334 actif ?
ETAPE 2. | Contrôler le fonctionnement du ventilateur du moteur. |
 | ETAPE 2A. Vérifier le bon fonctionnement du ventilateur de refroidissement du moteur. | Le ventilateur du moteur fonctionne-t-il correctement ?
ETAPE 3. | Vérifier le thermostat. |
 | ETAPE 3A. Vérifier le bon fonctionnement du thermostat. | Le thermostat moteur fonctionne-t-il correctement sans fuite et sans blocage en position ouverte ?
ETAPE 4. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 144, 145 ou 334 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 2A

Etape guidée 2 - Contrôler le fonctionnement du ventilateur du moteur.

Etape guidée 2A - Vérifier le bon fonctionnement du ventilateur de refroidissement du moteur.

Conditions

  • Couper le contact (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Contrôler le fonctionnement du ventilateur de refroidissement du moteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel du ventilateur.
  • Vérifier si le ventilateur fonctionne correctement, s'il n'est pas bloqué en position ouverte, et s'il s'active et se désactive selon les commandes.

Le ventilateur du moteur fonctionne-t-il correctement ?
OUI NON
Pas de réparation

Diagnostiquer et réparer la cause du dysfonctionnement du ventilateur du moteur.

Inspecter le câblage du ventilateur du moteur et le faisceau OEM à la recherche d'un court-circuit ou d'un circuit ouvert. Vérifier le bon fonctionnement des commutateurs du ventilateur du moteur.

Se reporter au manuel d'entretien OEM.

Aller à 3A

Aller à 4A

Etape guidée 3 - Vérifier le thermostat.

Etape guidée 3A - Vérifier le bon fonctionnement du thermostat.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher une fuite ou un blocage en position ouverte du thermostat.

  • S'assurer que le thermostat n'a pas de fuite ou de blocage en position ouverte, et qu'il s'ouvre à la température correcte du liquide de refroidissement. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Le thermostat moteur fonctionne-t-il correctement sans fuite et sans blocage en position ouverte ?

OUI NON

Un dysfonctionnement du capteur de température de liquide de refroidissement a été détecté.

Remplacer le capteur de température de liquide de refroidissement. Se reporter à la Procédure 019-019 dans le Tableau des procédures associées.

Remplacer le thermostat en dysfonctionnement. Se reporter à la Procédure 008-013 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 19-AOUT-2014


CODE DE DEFAUT 3245 - Système de filtre à particules diesel d'après-traitement - pas de réponse ou déréglage du système mécanique

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actifs ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Rechercher un raté d'injecteur. | Un raté de moteur est-il détecté ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs associés aux capteurs de température d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3313, 3314, 3315, 3316, 3317, 3318, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Rechercher un raté d'injecteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Coupure de Cylindre.

Un raté de moteur est-il détecté ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de coupure de cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur endommagé.

Remplacer l'injecteur si nécessaire. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Utiliser la procédure suivante pour les informations sur le test de fuite d'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.
  • (Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'Étape 5A.)

Action

Rechercher du carburant qui fuit de l'injecteur d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Fuite d'Injecteur de Carburant d'Après-traitement.
  • Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite d'injecteur de carburant d'après-traitement ?

OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 5 - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 3251 - Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données valides mais au-dessus de la plage normale de fonctionnement - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISB6.7 CM2250 | 4022254
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | CM2250 ISC8.3 et ISL9 | 4022257
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX CM2250 GX CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | ISX12/ISX11.9 CM2250 | 4022250
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX11.9 CM2250 ECF | 2883561
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | QSX15 CM2250 ECF | 2883557
Fuites d'air, systèmes d'admission et d'échappement d'air | Se reporter à la procédure 010-024 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test de performance d'injection de carburant | Se reporter à la procédure 014-014 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injection de carburant | Se reporter à la procédure 014-014 | ISX CM2250/GX CM2250 | 4022250
Test de performance d'injection de carburant | Se reporter à la procédure 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système d'admission d'air. |
 | ETAPE 2A. Rechercher toute fuite dans le système d'admission d'air. | Fuite d'air détectée ?
ETAPE 3. | Contrôler le système de carburant. |
 | ETAPE 3A. Procéder au test de performances d’injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 4. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 4A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 5. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 5A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 6. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3313, 3314, ou 3315 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche SIGNAL du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2A

Etape guidée 2 - Contrôler le système d'admission d'air.

Etape guidée 2A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Démarrer le moteur et le faire fonctionner au ralenti haut.

Action

Contrôler les flexibles, les colliers et les tuyaux à la recherche de fuites.

  • Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Fuite d'air détectée ?
OUI NON

Réparer ou remplacer les composants endommagés. Se reporter à la Procédure 010-024 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le système de carburant.

Etape guidée 3A - Procéder au test de performances d’injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur (IPT) de carburant. Se reporter à la Procédure 14-014 au Chapitre 14, dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Remplacer le ou les injecteurs en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée

Aller à 4A

Etape guidée 4 - Contrôler la sortie de turbocompresseur.

Etape guidée 4A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

  • Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 5A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Prise de Contrôle Manuel d'Injecteur et de Soupape d'Arrêt d'Après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 3253 - Température d'admission de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | CM2250 ISC8.3 et ISL9 | 4022257
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Procéder au test de performances d’injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le fonctionnement de frein moteur. |
 | ETAPE 6A. Vérifier le bon fonctionnement des freins moteur. | Les freins moteur fonctionnent-ils correctement ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer le composant présentant un dysfonctionnement identifié par la procédure 014-014 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Prise de Contrôle Manuel d'Injecteur et de Soupape d'Arrêt d'Après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de frein moteur.

Etape guidée 6A - Vérifier le bon fonctionnement des freins moteur.

Conditions

  • Moteur à la température de fonctionnement.

Action

Effectuer le test fonctionnel de frein moteur.

  • Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Les freins moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant un dysfonctionnement identifié par le test fonctionnel de frein moteur. Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 3254 - Température d'admission de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test de performance d'injection de carburant | Se reporter à la procédure 014-014 | CM2250 ISC8.3 et ISL9 | 4022257
Test de performance d'injection de carburant | Se reporter à la procédure 014-014 | ISX CM2250/GX CM2250 | 4022250
Test de performance d'injection de carburant | Se reporter à la procédure 014-014 | ISX12/ISX11.9 CM2250 | 2883445
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | CM2250 ISC8.3 et ISL9 | 4022257
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Analyse dynamique de système moteur | Se reporter à la procédure 014-020 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant de l'injecteur de carburant d'après-traitement pendant le test de fuite de soupape d'arrêt de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel (DOC) d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le fonctionnement de frein moteur. |
 | ETAPE 6A. Vérifier le bon fonctionnement des freins moteur. | Les freins moteur fonctionnent-ils correctement ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer le ou les injecteurs en dysfonctionnement. Se reporter à la Procédure 006-026 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Si le moteur n'a pas un injecteur de carburant d'après-traitement, passer à l'étape 5A.

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de frein moteur.

Etape guidée 6A - Vérifier le bon fonctionnement des freins moteur.

Conditions

  • Moteur à la température de fonctionnement.

Action

Effectuer le test fonctionnel de frein moteur.

  • Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Les freins moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant un dysfonctionnement identifié par le test fonctionnel de frein moteur. Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-JUIN-2016


CODE DE DEFAUT 3255 - Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | CM2250 ISC8.3 et ISL9 | 4022257
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Effectuer le test de performance d'injection de carburant. | Le test de performance d'injection de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant constatée pendant le test de fuite d'injection de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel (DOC) d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le fonctionnement de frein moteur. |
 | ETAPE 6A. Vérifier le bon fonctionnement des freins moteur. | Les freins moteur fonctionnent-ils correctement ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 2A

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Effectuer le test de performance d'injection de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injection de carburant. Se reporter à la Procédure 14-014 au chapitre 14.

Le test de performance d'injection de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer le composant présentant un dysfonctionnement identifié par la procédure 014-014 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 14-014 au chapitre 14.

Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • (Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement.
  • Procéder au test de fuite d’injection de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injection de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de frein moteur.

Etape guidée 6A - Vérifier le bon fonctionnement des freins moteur.

Conditions

  • Moteur à la température de fonctionnement.

Action

Effectuer le test fonctionnel de frein moteur.

  • Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Les freins moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant un dysfonctionnement identifié par le test fonctionnel de frein moteur. Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 3256 - Température de sortie de filtre à particules diesel d'après-traitement - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Injecteur | Se reporter à la procédure 006-026 | ISB6.7 CM2250 | 4022254
Injecteur | Se reporter à la procédure 006-026 | CM2250 ISC8.3 et ISL9 | 4022257
Injecteur | Se reporter à la procédure 006-026 | ISX CM2250 GX CM2250 | 4022250
Injecteur | Se reporter à la procédure 006-026 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur | Se reporter à la procédure 006-026 | QSL9 CM2250 | 4022256
Injecteur | Se reporter à la procédure 006-026 | QSB6.7 CM2250 | 4022255
Injecteur | Se reporter à la procédure 006-026 | QSX11.9 CM2250 ECF | 2883561
Injecteur | Se reporter à la procédure 006-026 | QSX15 CM2250 ECF | 2883557
Injecteur | Se reporter à la procédure 006-026 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX CM2250 GX CM2250 | 4022250
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | ISX12/ISX11.9 CM2250 | 2883445
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX11.9 CM2250 ECF | 2883561
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | QSX15 CM2250 ECF | 2883557
Injecteur de carburant d’après-traitement | Se reporter à la procédure 011-042 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | CM2250 ISC8.3 et ISL9 | 4022257
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel (DOC) d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le fonctionnement de frein moteur. |
 | ETAPE 6A. Vérifier le bon fonctionnement des freins moteur. | Les freins moteur fonctionnent-ils correctement ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3321, 3319, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic appropriée.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 au chapitre 14.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer le composant présentant un dysfonctionnement identifié par la procédure 014-014 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le DOC d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans la paroi de cellules du DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de frein moteur.

Etape guidée 6A - Vérifier le bon fonctionnement des freins moteur.

Conditions

  • Moteur à la température de fonctionnement.

Action

Effectuer le test fonctionnel de frein moteur.

  • Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Les freins moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant présentant un dysfonctionnement identifié par le test fonctionnel de frein moteur. Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DÉFAUT 3311 - Température d'admission de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test de performance d'injecteur | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Effectuer le test de performance d'injecteur de carburant. | Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé. | Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le fonctionnement de frein moteur. |
 | ETAPE 6A. Vérifier le bon fonctionnement des freins moteur. | Les freins moteur fonctionnent-ils correctement ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1963, 1925, 3316, 3317, ou 3318 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

  • Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Effectuer le test de performance d'injecteur de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injecteur de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer le composant ayant une anomalie de fonctionnement identifiée. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Passer à l'arborescence appropriée de diagnostic de code de défaut.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement, si équipé.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le Test de Prise de Contrôle Manuel d'Injecteur et de Soupape d'Arrêt d'Après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement.

Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 011-036 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement.
  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de frein moteur.

Etape guidée 6A - Vérifier le bon fonctionnement des freins moteur.

Conditions

  • Faire fonctionner le moteur à la température opérationnelle.

Action

Effectuer le test fonctionnel de frein moteur.

  • Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Les freins moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant identifié par le test fonctionnel de frein moteur. Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DÉFAUT 3312 - Température de sortie de filtre à particules diesel d'après-traitement - Données valides mais supérieures à la plage de fonctionnement normale - Niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISB6.7 CM2250 | 4022254
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | CM2250 ISC8.3 et ISL9 | 4022257
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX CM2250 GX CM2250 | 4022250
Catalyseur à réduction catalytique sélective d'après-traitement (SCR) | Se reporter à la procédure 011-036 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX CM2250 GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX CM2250 GX CM2250 | 4022250
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | ISX12/ISX11.9 CM2250 | 2883445
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX11.9 CM2250 ECF | 2883561
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | QSX15 CM2250 ECF | 2883557
Flux d'injecteur de carburant d’après-traitement. | Se reporter à la procédure 011-054 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | ISB6.7 CM2250 | 4022254
Test d’après-traitement | Se reporter à la procédure 014-013 | CM2250 ISC8.3 et ISL9 | 4022257
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX CM2250 GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | QSL9 CM2250 | 4022256
Test d’après-traitement | Se reporter à la procédure 014-013 | QSB6.7 CM2250 | 4022255
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX15 CM2250 ECF | 2883557
Test d’après-traitement | Se reporter à la procédure 014-013 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Test d’après-traitement | Se reporter à la procédure 014-013 | QSX11.9 CM2250 ECF | 2883561
Test de performance d'injecteur de carburant | Se reporter à la procédure 014-014 | ISX CM2250 GX CM2250 | 4022250
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | ISX12/ISX11.9 CM2250 | 2883445
Test fonctionnel de frein moteur | Se reporter à la procédure 014-019 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler le système d'après-traitement |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 1925, 1963, 3319, 3321, ou 3322 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le système de carburant. |
 | ETAPE 2A. Effectuer le test de performance d'injection de carburant. | Le test de performance d'injection de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
ETAPE 3. | Contrôler la sortie de turbocompresseur. |
 | ETAPE 3A. Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur. | Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
ETAPE 4. | Contrôler l'injecteur de carburant d'après-traitement, si équipé. |
 | ETAPE 4A. Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement. | Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
ETAPE 5. | Inspecter le pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 5A. Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
 | ETAPE 5B. Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 6. | Contrôler le fonctionnement de frein moteur. |
 | ETAPE 6A. Vérifier le bon fonctionnement du frein moteur. | Les freins moteur fonctionnent-ils correctement ?
ETAPE 7. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler le système d'après-traitement.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1925, 1963, 3319, 3321, ou 3322 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.
  • Démarrer le moteur et le faire fonctionner au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

L'un des capteurs de température de gaz d'échappement d'après-traitement varie-t-il de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2A

Etape guidée 2 - Contrôler le système de carburant.

Etape guidée 2A - Effectuer le test de performance d'injection de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE™.
  • Faire fonctionner le moteur au ralenti bas.

Action

Déterminer si un raté de cylindre est remarqué lorsque le moteur fonctionne au ralenti bas.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de performance d'injecteur de carburant. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Le test de performance d'injection de carburant a-t-il identifié un ou plusieurs dysfonctionnements d'injecteurs ?
OUI NON

Déterminer la cause du raté du moteur. Utiliser le test de Coupure de Cylindre de l'outil d'entretien électronique INSITE™ pour isoler un injecteur défaillant.

Remplacer le composant présentant une anomalie de fonctionnement. Se reporter à la Procédure 014-014 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Se reporter à l'arborescence de diagnostic de symptôme appropriée.

Aller à 3A

Etape guidée 3 - Contrôler la sortie de turbocompresseur.

Etape guidée 3A - Rechercher la présence d'huile ou de carburant à la sortie d'échappement de turbocompresseur.

Conditions

  • Déposer la raccorderie d'échappement de la sortie du turbocompresseur. Voir les informations d'entretien de l'OEM.

Action

Rechercher tout signe d'humidité dans la sortie d'échappement de turbocompresseur.

  • Inspecter la sortie d'échappement de turbocompresseur à la recherche de tout signe d'huile ou de carburant introduit dans le système d'après-traitement à partir du moteur.

Contamination d'huile moteur ou de carburant à la sortie d'échappement de turbocompresseur ?
OUI NON

Trouver la cause du passage éventuel d'huile moteur ou de gazole du moteur dans le système d'après-traitement.

Réparer ou remplacer tous les composants qui ont causé la contamination de l'huile moteur ou du gazole.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler l'injecteur de carburant d'après-traitement, si équipé.

Etape guidée 4A - Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

(Si le moteur n'a pas d'injecteur de carburant d'après-traitement, passer à l'étape 5A.)

Action

Contrôler le fonctionnement de l'injecteur de carburant d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer le test de prise de contrôle manuel d'injecteur et de soupape d'arrêt de carburant d'après-traitement.
  • Procéder au test de fuite d’injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-054 dans le Tableau des procédures associées.

Fuite de carburant constatée pendant le test de fuite d'injecteur de carburant d'après-traitement ?
OUI NON

Remplacer l'injecteur de carburant d'après-traitement. Se reporter à la Procédure 011-042 dans le Tableau des procédures associées.

Rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Effectuer un test d'accélération instantanée pour rechercher une fumée noire sortant de la pile d'échappement. Faire fonctionner le moteur au ralenti puis accélérer à 100% d'un seul coup. Effectuer ce test plusieurs fois, si nécessaire. Rechercher la présence d'une fumée noire visible.

En présence d'une fumée noire, rechercher toute détérioration éventuelle du système d'après-traitement. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Aller à 5A

Aller à 5A

Etape guidée 5 - Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

Etape guidée 5A - Rechercher toute accumulation de suie de pot catalytique d'oxydation diesel d'après-traitement.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher toute accumulation de suie et/ou toute obstruction sur la face d'admission du pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'admission sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5B

Aller à 5B

Etape guidée 5B - Inspecter le pot catalytique d'oxydation diesel d'après-traitement à la recherche de fissures dans la paroi de cellule.

Conditions

  • Déposer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'oxydation diesel d'après-traitement.

  • Rechercher des fissures dans la paroi de cellule de pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le pot catalytique d'oxydation diesel d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler le fonctionnement de frein moteur.

Etape guidée 6A - Vérifier le bon fonctionnement des freins moteur.

Conditions

  • Faire fonctionner le moteur à la température opérationnelle.

Action

Effectuer le test fonctionnel de frein moteur.

  • Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Les freins moteur fonctionnent-ils correctement ?
OUI NON
Pas de réparation

Réparer ou remplacer le composant identifié par le test fonctionnel de frein moteur. Se reporter à la Procédure 014-019 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DÉFAUT 3313 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - Tension inférieure à la normale ou court-circuit à source basse.

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3313 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation (DOC) diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3314 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3313 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3313 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3313 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DOC d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3314 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts actifs.

–

Code de défaut 3313 actif ?
OUI NON

Remplacer le capteur de température d'admission DOC d'après-traitement. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement. Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées. Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement. Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement. Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les Conditions d'effacement du code de défaut conformément au chapitre récapitulatif de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DÉFAUT 3314 - Circuit de capteur de température d'admission de catalyseur d'oxydation diesel d'après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3314 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3313 actif et code de défaut 3314 inactif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3314 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3314 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3314 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DOC d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DOC d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DOC d'après-traitement et la broche RETOUR de température d'entrée DOC d'après-traitement au niveau du connecteur de capteur du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3313 actif et code de défaut 3314 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3314 actif ?
OUI NON

Un capteur de température d'admission de pot catalytique DOC endommagé a été détecté.

Remplacer le capteur de température d'admission DOC d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique DOC d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5B-1

Aller à 6A

Etape guidée 5B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour SIGNAL de connecteur de capteur de température d'admission de pot catalytique DOC d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DOC d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur la ligne SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3314 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 09-SEP-2013


CODE DE DEFAUT 3315 - Température d'admission de catalyseur d'oxydation diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISB6.7 CM2250 | 4022254
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | CM2250 ISC8.3 et ISL9 | 4022257
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX15 CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | GX CM2250 | 4022250
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | ISX12/ISX11.9 CM2250 | 2883445
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSB6.7 CM2250 | 4022255
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSL9 CM2250 | 4022256
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX11.9 CM2250 ECF | 2883561
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | QSX15 CM2250 ECF | 2883557
Pot catalytique d'oxydation diesel d’après-traitement | Se reporter à la procédure 011-049 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX15 CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX15 CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3313 ou 3314 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation (DOC) diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3314 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3313 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher tout circuit ouvert dans le faisceau OEM | Moins de 10 ohms ?
 | ETAPE 5D-1. Rechercher tout circuit ouvert dans le faisceau OEM |
ETAPE 6. | Inspecter le DOC d'après-traitement. |
 | ETAPE 6A. Rechercher toute accumulation de suie au niveau du DOC d'après-traitement. | Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
 | ETAPE 6B. Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules. | Y a-t-il des fissures dans les parois de cellules ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313 ou 3314 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3313 ou 3314

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de pot catalytique d'oxydation (DOC) diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DOC d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DOC d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3314 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DOC d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DOC d'après-traitement et la broche RETOUR de température d'entrée DOC d'après-traitement au niveau du connecteur de température d'admission DOC du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3313 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission DOC d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de filtre à particules diesel (DPF) d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 7A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 7A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 7A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 7A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 7A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de température d'admission de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 7A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 7A

Etape guidée 5D - Rechercher tout circuit ouvert dans le faisceau OEM ou le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de retour de connecteur de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D-1

Aller à 6A

Etape guidée 5D-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de signal de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche de signal de connecteur de capteur de température d'admission de pot catalytique d'oxydation diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 7A

Etape guidée 6 - Inspecter le DOC d'après-traitement.

Etape guidée 6A - Rechercher toute accumulation de suie au niveau du DOC d'après-traitement.

Conditions

  • Déposer le DOC d'après-traitement. Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Action

Inspecter le pot catalytique d'après-traitement.

  • Rechercher toute accumulation de suie sur la face d'entrée du pot catalytique d'oxydation diesel d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Plus de 50 pourcent des cellules sur la face d'entrée sont-elles complètement bloquées par de la suie ?
OUI NON

Nettoyer le DOC d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6B

Etape guidée 6B - Inspecter le DOC d'après-traitement à la recherche de fissures dans les parois de cellules.

Conditions

  • Déposer le DOC d'après-traitement.

Action

Inspecter le DOC d'après-traitement.

  • Rechercher des fissures dans les parois de cellules du DOC d'après-traitement.

Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Y a-t-il des fissures dans les parois de cellules ?
OUI NON

Remplacer le DOC d'après-traitement.

  • Se reporter à la Procédure 011-049 dans le Tableau des procédures associées.

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission de DOC d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DÉFAUT 3316 - Circuit de capteur de température d'admission de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3316 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3317 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3316 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3316 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3317 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 3316 actif ?
OUI NON

Remplacer le capteur de température d'admission DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012


CODE DE DÉFAUT 3317 - Circuit de capteur de température d'admission de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande du moteur (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3317 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3316 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3317 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3317 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3317 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de gaz d'admission DPF d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DPF d'après-traitement et la broche RETOUR de température d'entrée DPF d'après-traitement au niveau du connecteur de température d'admission DPF du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3316 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3317 actif ?
OUI NON

Un capteur de température d'admission de pot catalytique DPF endommagé a été détecté.

Remplacer le capteur de température d'admission DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'admission de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température d'admission de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5B-1

Aller à 6A

Etape guidée 5B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3317 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 29-JUIN-2012


CODE DE DEFAUT 3318 - Température d'admission de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Capteur de température de gaz d'échappement d'après-traitement | Se reporter à la procédure 019-449 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3316 ou 3317 actif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température d'admission de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3317 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3316 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5D-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 ou 3317 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3316 ou 3317

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température d'admission de filtre à particules diesel (DPF) d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température d'admission DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface et de capteur de température d'admission de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3317 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche SIGNAL de température d'admission DPF d'après-traitement et la broche RETOUR de température d'entrée DPF d'après-traitement au niveau du connecteur de température d'admission DPF du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3316 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température d'admission DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique d'oxydation diesel (DOC) d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température d'admission de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de capteur de température d'admission de filtre à particules diesel d'après-traitement du connecteur ECM de faisceau OEM et la broche RETOUR de connecteur de capteur de température d'admission de filtre à particules diesel d'après-traitement de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D-1

Aller à 6A

Etape guidée 5D-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de capteur de température d'admission de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de retour de connecteur de capteur de température d'admission de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DÉFAUT 3319 - Circuit de capteur de température de sortie de filtre à particules diesel après-traitement - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3319 inactif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3321 actif ?
 | ETAPE 2C. Contrôler les codes de défauts et vérifier l'état du capteur. | Code de défaut 3319 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100 Kohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5B-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
 | ETAPE 5C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3319 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher tout code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de capteur du module d'interface et du capteur de température de sortie de DPF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse appropriée du circuit.

  • Placer un fil cavalier entre la broche de SIGNAL de capteur de température de sortie de pot catalytique SCR d'après-traitement et la broche de RETOUR de capteur de température de sortie de pot catalytique SCR d'après-traitement au niveau du connecteur du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3321 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de sortie de DPF d'après-traitement au module d'interface de capteur de température de DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse appropriée de l'ECM après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 actif ?
OUI NON

Un capteur de température de sortie de pot catalytique DPF endommagé a été détecté.

Remplacer le capteur de température de sortie DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de sortie de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de sortie de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de RETOUR a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5B-1

Aller à 6A

Etape guidée 5B-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de retour de capteur de température de sortie de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche SIGNAL de retour de connecteur de capteur de température de sortie de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de capteur de température de sortie DPF dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DÉFAUT 3321 - Circuit de capteur de température de sortie de filtre à particules diesel après-traitement - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module de commande électronique (ECM) | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISB6.7 CM2250 | 4022254
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSL9 CM2250 | 4022256
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSB6.7 CM2250 | 4022255
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de gaz d'après-traitement | Se reporter à la procédure 019-449 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut inactif. | Code de défaut 3321 inactif ?
 | ETAPE 1B. Surveiller les capteurs de température de gaz d'échappement d'après-traitement. | Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel (DPF) d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3319 actif ?
 | ETAPE 2C. Contrôler les codes de défaut et vérifier l'état du capteur. | Code de défaut 3321 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher un code de défaut inactif. | Code de défaut 3321 inactif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut inactif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 1B

Etape guidée 1B - Surveiller les capteurs de température de gaz d'échappement d'après-traitement.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.
  • Faire fonctionner le moteur au ralenti pendant plus de 10 minutes.

Action

Surveiller les capteurs de température de gaz d'échappement d'après-traitement avec un outil d'entretien électronique INSITE™ pendant que le moteur est au ralenti.

  • Faire fonctionner le moteur au ralenti pendant 10 minutes pour stabiliser les températures d'échappement dans le système d'après-traitement.
  • En présence de tout code de défaut, se reporter à l'arborescence appropriée de diagnostic de code de défaut.
  • En l'absence de code de défaut, enregistrer les valeurs des trois capteurs de température de gaz d'échappement d'après-traitement.

Certains des capteurs de température de gaz d'échappement d'après-traitement varient-ils de plus de 24°C ou 43°F ?
OUI NON

Rechercher tout court-circuit entre la broche de signal du capteur de température concerné et toutes les autres broches du faisceau. Se reporter à la Procédure 019-360 au Chapitre 19.

Si aucun court-circuit n'est trouvé, remplacer le capteur de température dont le relevé est supérieur ou inférieur à celui des autres capteurs. Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de capteur du module d'interface et du capteur de température de sortie de DPF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3319 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler les codes de défauts et vérifier l'état du capteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Connecter le capteur de température de sortie de DPF d'après-traitement au module d'interface de capteur de température de DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 actif ?
OUI NON

Remplacer le capteur de température de sortie DPF d'après-traitement.

  • Se reporter à la Procédure 019-449 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 6A

Aller à 6A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission de pot catalytique d'oxydation diesel (DOC) d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de capteur de température de sortie de filtre à particules diesel d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générales.Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher un code de défaut inactif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3321 inactif ?
OUI NON

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 1A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DÉFAUT 3322 - Température de sortie de filtre à particules diesel d'après-traitement - données erratiques, intermittentes ou incorrectes

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | QSX11.9 CM2250 ECF | 2883561
Module commande de moteur | Se reporter à la procédure 019-031 | QSX15 CM2250 ECF | 2883557
Module commande de moteur | Se reporter à la procédure 019-031 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSL9 CM2250 | 4022256
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX11.9 CM2250 ECF | 2883561
Capteur de pression différentielle de filtre à particules diesel après-traitement | Se reporter à la procédure 019-443 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel d'Après-traitement | Se reporter à la procédure 019-462 | ISB6.7 CM2250 | 4022254
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | CM2250 ISC8.3 et ISL9 | 4022257
Module d'interface de capteur de température de filtre à particules diesel d'après-traitement | Se reporter à la procédure 019-462 | ISX CM2250 GX CM2250 | 4022250
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | ISX12/ISX11.9 CM2250 | 2883445
Module d'interface de capteur de température de filtre à particule d'après-traitement | Se reporter à la procédure 019-462 | QSL9 CM2250 | 4022256
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSB6.7 CM2250 | 4022255
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX11.9 CM2250 ECF | 2883561
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | QSX15 CM2250 ECF | 2883557
Module d'Interface de Capteur de Température de Filtre à Particules Diesel (DPF) d'Après-traitement | Se reporter à la procédure 019-462 | Moteur PowerGen QSX15 CM2250 ECF | 4310661
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSB6.7 CM2250 | 4022255
Faisceau d'interface d'après-traitement | Se reporter à la procédure 019-477 | QSL9 CM2250 | 4022256

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défauts de circuit de capteur. |
 | ETAPE 1A. Rechercher des codes de défaut. | Code de défaut 3319 ou 3321 actif ?
ETAPE 2. | Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement. |
 | ETAPE 2A. Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la réponse du circuit. | Code de défaut 3319 actif ?
 | ETAPE 2C. Contrôler la réponse du circuit. | Code de défaut 3321 actif ?
ETAPE 3. | Contrôler le module d'interface de capteur de température de DPF d'après-traitement. |
 | ETAPE 3A. Inspecter le module d'interface de capteur de température de DPF d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement. | Plus de 100k ohms ?
ETAPE 4. | Contrôler le faisceau d'interface d'après-traitement, si équipé. |
 | ETAPE 4A. Inspecter le faisceau d'interface d'après-traitement. | Broches sales ou endommagées ?
 | ETAPE 4B. Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement. | Moins de 10 ohms ?
 | ETAPE 4C. Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement. | Plus de 100 Kohms ?
ETAPE 5. | Contrôler le module de commande de moteur (ECM) et le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 5A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 5C. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 5D. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 5D-1. Rechercher tout circuit ouvert dans le faisceau OEM. |
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts de circuit de capteur.

Etape guidée 1A - Rechercher des codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 ou 3321 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic de code de défaut 3319 ou 3321

Aller à 2A

Etape guidée 2 - Contrôler le circuit et le capteur de température de sortie de filtre à particules diesel d'après-traitement.

Etape guidée 2A - Inspecter les broches du connecteur et du capteur de température de sortie DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de capteur du module d'interface et du capteur de température de sortie de DPF à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3319 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2C

Aller à 3A

Etape guidée 2C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température de sortie DPF d'après-traitement du module d'interface de capteur de température DPF d'après-traitement.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la réponse du circuit appropriée.

  • Placer un fil cavalier entre la broche SIGNAL de température de sortie DPF d'après-traitement et la broche RETOUR de température de sortie DPF d'après-traitement au niveau du connecteur de température de sortie DPF du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 3321 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de température de sortie DPF d'après-traitement.

  • Se reporter à la Procédure 019-443 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Contrôler le module d'interface de capteur de température de DPF d'après-traitement.

Etape guidée 3A - Inspecter le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Inspecter les broches de connecteur de module d'interface de capteur de température de DPF d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le module d'interface de capteur de température DPF d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le module d'interface de capteur de température DPF d'après-traitement si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le module d'interface de capteur de température de DPF d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 3C

Aller à 6A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le module d'interface de capteur de température de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température d'admission DOC d'après-traitement, le capteur de température d'admission DPF d'après-traitement, le capteur de température de sortie DPF d'après-traitement et le faisceau OEM (ou le faisceau d'interface d'après-traitement, si équipé) du module d'interface du capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le module d'interface et toutes les broches dans tous les connecteurs du module d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le module d'interface de capteur de température de DPF d'après-traitement.

Remplacer le module d'interface de capteur de température de DPF d'après-traitement.

  • Se reporter à la Procédure 019-462 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le faisceau d'interface d'après-traitement, si équipé.

Etape guidée 4A - Inspecter le faisceau d'interface d'après-traitement.

Conditions

  • Si le moteur n'est pas équipé d'un faisceau d'interface d'après-traitement, passer à l'étape 5A.
  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Inspecter les broches du connecteur du faisceau d'interface d'après-traitement à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le faisceau d'interface d'après-traitement.

Nettoyer le connecteur et les broches, si possible.

Remplacer le faisceau d'interface si les broches ne peuvent pas être nettoyées.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Rechercher tout circuit ouvert dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance de chaque circuit contenu dans le faisceau d'interface d'après-traitement.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 4C

Aller à 6A

Etape guidée 4C - Rechercher tout court-circuit de broche à broche dans le faisceau d'interface d'après-traitement.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau d'interface d'après-traitement du faisceau OEM et du module d'interface de capteur de température DPF d'après-traitement.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre chaque broche dans chaque connecteur dans le faisceau d'interface et toutes les broches dans tous les autres connecteurs du faisceau d'interface.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit a été détecté dans le faisceau d'interface d'après-traitement.

Remplacer le faisceau d'interface d'après-traitement.

  • Se reporter à la Procédure 019-477 dans le Tableau des procédures associées.

Aller à 5A

Aller à 6A

Etape guidée 5 - Contrôler le faisceau OEM et ECM.

Etape guidée 5A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de température de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et toutes les autres broches dans le connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5C

Aller à 6A

Etape guidée 5C - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche de SIGNAL de capteur de température de sortie de DPF d'après-traitement dans le connecteur ECM de faisceau OEM et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Plus de 100 Kohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil SIGNAL a été détecté dans le faisceau OEM.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit de signal à la masse.

Réparer ou remplacer le faisceau de l'OEM.

  • Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D

Aller à 6A

Etape guidée 5D - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de capteur de température de sortie de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche de RETOUR de connecteur de capteur de température de sortie de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de retour a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 5D-1

Aller à 6A

Etape guidée 5D-1 - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM
  • Déconnecter le module d'interface de capteur de température de DPF d'après-traitement (ou le faisceau d'interface d'après-traitement, si équipé) du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de retour de capteur de température de sortie de pot catalytique ECM d'après-traitement du connecteur OEM de faisceau moteur et la broche SIGNAL de retour de connecteur de capteur de température de sortie de pot catalytique DPF d'après-traitement de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Un circuit ouvert de signal a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 3342 - Rendement de refroidisseur de recirculation de gaz d'échappement moteur - données valides mais inférieures à la plage de fonctionnement normale - plage modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX CM2250 GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Système de refroidissement | Se reporter à la procédure 008-018 | QSL9 CM2250 | 4022256
Système de refroidissement | Se reporter à la procédure 008-018 | QSB6.7 CM2250 | 4022255
Système de refroidissement | Se reporter à la procédure 008-018 | ISB6.7 CM2350 B101 | 2883567
Système de refroidissement | Se reporter à la procédure 008-018 | ISL9 CM2350 L101 | 4310787
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12 CM2350 X102 | 4310646
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2350 X101 | 4310641
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX CM2250 GX CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSL9 CM2250 | 4022256
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 | 4022255
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2350 B101 | 2883567
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISL9 CM2350 L101 | 4310787
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12 CM2350 X102 | 4310646
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX15 CM2350 X101 | 4310641
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12 CM2350 X102 | 4310646
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX15 CM2350 X101 | 4310641
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2350 B101 | 2883567
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12 CM2350 X102 | 4310646
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2350 X101 | 4310641
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2350 B101 | 2883567
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISL9 CM2350 L101 | 4310787
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12 CM2350 X102 | 4310646
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2350 X101 | 4310641
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2350 B101 | 2883567
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISL9 CM2350 L101 | 4310787
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12 CM2350 X102 | 4310646
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2350 X101 | 4310641
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX CM2250 GX CM2250 | 4022250
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température EGR | Se reporter à la procédure 019-378 | QSL9 CM2250 | 4022256
Capteur de température EGR | Se reporter à la procédure 019-378 | QSB6.7 CM2250 | 4022255
Capteur de température EGR | Se reporter à la procédure 019-378 | ISB6.7 CM2350 B101 | 2883567
Capteur de température EGR | Se reporter à la procédure 019-378 | ISL9 CM2350 L101 | 4310787
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX12 CM2350 X102 | 4310646
Capteur de température EGR | Se reporter à la procédure 019-378 | ISX15 CM2350 X101 | 4310641

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3823995 - fil de test mâle Weather-Pack™, pièce N° 3823996 - fil de test femelle Weather Pack™, et pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Codes de défauts actifs présents autres que le code de défaut 3342 ?
ETAPE 2. | Contrôler le système de refroidissement. |
 | ETAPE 2A. Contrôler le mélange de liquide de refroidissement du moteur. | Le mélange de liquide de refroidissement du moteur est-il correct ?
 | ETAPE 2B. Contrôler le niveau de liquide de refroidissement moteur. | Niveau de liquide de refroidissement moteur au niveau approprié ?
ETAPE 3. | Contrôler le système de recirculation de gaz d'échappement (EGR). |
 | ETAPE 3A. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
ETAPE 4. | Contrôler le capteur de température EGR. |
 | ETAPE 4A. Contrôler la précision du capteur de température EGR. | Température EGR à moins de 10° C [18° F] de la température d'air ambiant ?
 | ETAPE 4B. Inspecter les broches de connecteur et de capteur de température EGR. | Broches sales ou endommagées ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 4D. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
ETAPE 5. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la réponse du circuit. | Code de défaut 2375 actif ?
 | ETAPE 5C. Contrôler la réponse du circuit. | Code de défaut 2376 actif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs présents autres que le code de défaut 3342 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler le système de refroidissement.

Etape guidée 2A - Contrôler le mélange de liquide de refroidissement du moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le mélange de liquide de refroidissement du moteur.

Un mélange de liquide de refroidissement incorrect engendre des températures EGR élevées en raison d'un refroidissement inefficace.

Contrôler le point de congélation du liquide de refroidissement du moteur pour s'assurer que le mélange est bon.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Le mélange de liquide de refroidissement du moteur est-il correct ?
OUI NON
Pas de réparation

Vidanger le liquide de refroidissement et remplir le système de refroidissement avec le bon mélange.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 2B

Aller à 6A

Etape guidée 2B - Contrôler le niveau de liquide de refroidissement moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler le bon niveau de liquide de refroidissement moteur.

Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Remarque : Un faible niveau de liquide de refrodissement du moteur peut provoquer un débit erratique de liquide de refroidissement à travers le moteur et le refroidisseur EGR, ce qui engendre une augmentation de température de l'EGR.

Niveau de liquide de refroidissement moteur au niveau approprié ?
OUI NON
Pas de réparation

Remplir le système de refroidissement et diagnostiquer toute perte de liquide de refroidissement, si nécessaire.

  • Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.

Aller à 3A

Aller à 6A

Etape guidée 3 - Contrôler le système EGR.

Etape guidée 3A - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le capteur de pression différentielle EGR.
  • Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Action

Rechercher toute restriction, obstruction de suie ou obstruction de débris des orifices et des ouvertures croisées de capteur de pression différentielle EGR.

  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
OUI NON

Eliminer les débris.

  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler le capteur de température EGR.

Etape guidée 4A - Contrôler la précision du capteur de température EGR.

Conditions

  • Couper le contact (OFF).
  • Déposer le capteur de température EGR de la raccorderie EGR
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Contrôler la précision du capteur de température EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller le relevé de capteur de température EGR.
  • Comparer le relevé de capteur de température EGR à la température d'air ambiant.

Remarque : Laisser suffisamment de temps au capteur de température EGR pour se refroidir à la température ambiante avant de comparer le relevé.

Température EGR à moins de 10° C [18° F] de la température d'air ambiant ?
OUI NON

Inspecter si le refroidisseur EGR est encrassé.

Nettoyer ou remplacer le refroidisseur EGR.

Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Inspecter les broches de connecteur et de capteur de température EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.

Action

Inspecter les broches de connecteur de capteur de température EGR et de faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4C

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur.
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2375 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4D

Aller à 5A

Etape guidée 4D - Contrôler la réponse du circuit.

Conditions

  • Couper le contact (OFF).
  • Déconnecter le capteur de température EGR du faisceau moteur
  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur de capteur de température EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Un dysfonctionnement du capteur de température EGR a été détecté.

Remplacer le capteur de température EGR.

Se reporter à la Procédure 019-378 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 5A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

Couper le contact (OFF).

Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut.

Code de défaut 2375 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche de signal de capteur de température EGR et la broche de retour de capteur de température EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 2376 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et la révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 04-FEV-2016


CODE DE DEFAUT 3343 - Rendement de refroidisseur d'air de charge du moteur - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSL9 CM2250 | 4022256
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | QSB6.7 CM2250 | 4022255
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISB6.7 CM2350 B101 | 2883567
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISL9 CM2350 L101 | 4310787
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Vérifier l'état du capteur de température de collecteur d'admission |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Codes de défauts 153, 154 ou 436 actifs ?
 | ETAPE 1B. Surveiller le relevé de température d'air de collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Vérifier l'état du capteur de température de collecteur d'admission.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts 153, 154 ou 436 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Surveiller le relevé de température d'air de collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller le relevé de température de collecteur d'admission.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller la valeur de température de collecteur d'admission.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

Se reporter à l'arborescence des pannes dues à la température de l'air dans le collecteur d'admission supérieure aux spécifications dans le manuel d'entretien approprié.

Remplacer le capteur de température d'air de collecteur d'admission.

  • Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-SEP-2014


CODE DE DEFAUT 3348 - Pression d'admission de compresseur de turbocompresseur 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau le plus grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Post-refroidissement | Se reporter à la procédure 010-027 | ISX CM2250 GX CM2250 | 4022250
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12/ISX11.9 CM2250 | 2883445
Post-refroidissement | Se reporter à la procédure 010-027 | ISX12 CM2350 X102 | 4310646
Post-refroidissement | Se reporter à la procédure 010-027 | ISX15 CM2350 X101 | 4310641
Turbocompresseur | Se reporter à la procédure 010-033 | ISX CM2250 GX CM2250 | 4022250
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12/ISX11.9 CM2250 | 2883445
Turbocompresseur | Se reporter à la procédure 010-033 | ISX12 CM2350 X102 | 4310646
Turbocompresseur | Se reporter à la procédure 010-033 | ISX15 CM2350 X101 | 4310641
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX12 CM2350 X102 | 4310646
Capteur de température/pression du collecteur d'admission | Se reporter à la procédure 019-159 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défaut. | Code de défaut 3348 actif ?
ETAPE 2. | Contrôler le système de ventilation de bloc-moteur. |
 | ETAPE 2A. Rechercher des défauts de capteur de pression de bloc-moteur. | Code de défaut 555 ou 556 actif ou inactif ?
 | ETAPE 2B. Contrôler les composants du système de reniflard de bloc-moteur. | Des restrictions sont-elles trouvées ?
ETAPE 3. | Contrôler le système d'admission. |
 | ETAPE 3A. Contrôler le capteur de pression dans le collecteur d'admission. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
 | ETAPE 3B. Contrôler l'état du filtre d'admission d'air. | Une restriction excessive est-elle constatée ?
 | ETAPE 3C. Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'entrée de compresseur. | Une restriction excessive est-elle constatée ?
ETAPE 4. | Rechercher la présence d'huile dans le tuyau de décharge de compresseur. |
 | ETAPE 4A. Déposer le tuyau de décharge de compresseur pour l'inspection. | Y a-t-il des résidus d'huile dans le tuyau de décharge ?
ETAPE 5. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 5A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 5B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3348 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le système de ventilation de bloc-moteur.

Etape guidée 2A - Rechercher des défauts de capteur de pression de bloc-moteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher le code de défaut 555 ou 556.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 555 ou 556 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2B

Etape guidée 2B - Contrôler les composants du système de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter le système de reniflard de bloc-moteur.

  • Rechercher toute restriction dans le tube de prise d'air.
  • Rechercher toute restriction dans le tube entre le moteur et le boîtier de filtre.

Des restrictions sont-elles trouvées ?
OUI NON

Enlever la restriction.

 Pas de réparation

Aller à 5A

Aller à 3A

Etape guidée 3 - Contrôler le système d'admission.

Etape guidée 3A - Contrôler le capteur de pression dans le collecteur d'admission.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE.

Action

Brancher une jauge de pression mécanique de collecteur d'admission sur le moteur, le plus près possible du capteur de pression de collecteur d'admission.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™ et comparer le relevé de l'outil d'entretien électronique INSITE™ pour la pression de collecteur d'admission à la jauge mécanique.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 17 kPa Hg [2,5 psi] du relevé de la jauge mécanique ?
OUI NON
Pas de réparation

Remplacer le capteur de pression/température du collecteur d'admission. Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 3B

Aller à 5A

Etape guidée 3B - Contrôler l'état du filtre d'admission d'air.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher tous les capteurs.

Action

Contrôler l'état du filtre d'admission d'air.

  • Se reporter à la Procédure 010-027 dans le Tableau des procédures associées.

Une restriction excessive est-elle constatée ?
OUI NON

Remplacer le filtre d'admission d'air.

 Pas de réparation

Aller à 5A

Aller à 3C

Etape guidée 3C - Rechercher toute restriction de la raccorderie d'admission d'air jusqu'à l'admission de compresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la raccorderie d'admission.

  • Déposer et inspecter chaque composant pour toute restriction de l'atmosphère au filtre à air.

Une restriction excessive est-elle constatée ?
OUI NON

Enlever la restriction.

 Pas de réparation

Aller à 5A

Aller à 4A

Etape guidée 4 - Rechercher la présence d'huile dans le tuyau de décharge de compresseur.

Etape guidée 4A - Déposer le tuyau de décharge de compresseur pour l'inspection.

Conditions

  • Assembler tous les composants.

Action

Déposer le tuyau de décharge de compresseur pour l'inspection.

  • Faire fonctionner le moteur à 1000 tr/mn pendant 5 minutes.
  • Déposer le tuyau de décharge du compresseur.
  • Rechercher la présence d'huile dans le tuyau de décharge.

Y a-t-il des résidus d'huile dans le tuyau de décharge ?
OUI NON

Nettoyer la sortie de compresseur et le tuyau de décharge.

Assembler le tuyau de décharge et répéter l'étape 4A.

Après 5 cycles de nettoyage, s'il y a toujours de l'huile dans le tuyau de décharge, remplacer le turbocompresseur.

Se reporter à la Procédure 010-033 dans le Tableau des procédures associées.

Pas de réparation

Aller à 5A

Aller à 5A

Etape guidée 5 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 5A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 5B

Aller à 5B

Etape guidée 5B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur selon les "Conditions d'Effacement du Code de Défaut" du chapitre de Présentation générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-MAR-2016


CODE DE DEFAUT 3361 - Pression de collecteur d'admission N° 1 - taux de changement anormal

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Système de refroidissement | Se reporter à la procédure 008-018 | ISX15 CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | GX CM2250 | 4022250
Système de refroidissement | Se reporter à la procédure 008-018 | ISX12/ISX11.9 CM2250 | 2883445
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX15 CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | GX CM2250 | 4022250
Actionneur de turbocompresseur à géométrie variable, électrique | Se reporter à la procédure 010-134 | ISX12/ISX11.9 CM2250 | 2883445
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX15 CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | GX CM2250 | 4022250
Système d'après-traitement | Se reporter à la procédure 011-050 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | GX CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un ECM neuf, tous les codes de défaut restant actifs doivent être traités avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ : Pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.
ATTENTION

Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main. Faute de quoi, l'actionneur de VGT risque d'être endommagé.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs. | Code de défaut 3361 actif ?
 | ETAPE 1B. Rechercher les codes de défaut actifs. | Le code de défaut 1938 ou 2636 est-il actif ?
ETAPE 2. | Contrôler l'actionneur VGT. |
 | ETAPE 2A. Inspecter les broches du connecteur et l'actionneur VGT. | Broches sales ou endommagées ?
 | ETAPE 2B. Inspecter l'actionneur VGT. | L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
 | ETAPE 2C. Inspecter le mouvement de l'arbre de turbocompresseur. | Sur la jauge d'engrenage de secteur, le mouvement de gicleur est-il conforme aux exigences ? 010-134 dans le tableau des procédures associées.
 | ETAPE 2D. Rechercher l'étalonnage correct de l'engrenage de sortie VGT. | L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
 | ETAPE 2D-1. Vérifier si l'engrenage de sortie VGT peut tourner à la main. |
 | ETAPE 2E. Rechercher un code de défaut 3361 actif. | Code de défaut 3361 actif ?
ETAPE 3. | Contrôler le système d'après-traitement. |
 | ETAPE 3A. Rechercher toute dégradation progressive du système d'après-traitement. | Détection d'une détérioration progressive du système d'après-traitement ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut 3361 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3361 actif ?
OUI NON
Pas de réparation

Aucun dépistage de défaut n'est nécessaire sauf si le code de défaut 3361 est actif.

Aller à 1B

Aller à 3A

Etape guidée 1B - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Le code de défaut 1938 ou 2636 est-il actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic appropriée

Aller à 2A

Etape guidée 2 - Contrôler l'actionneur VGT.

Etape guidée 2A - Inspecter les broches du connecteur et l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur d'actionneur VGT et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur d'actionneur ou dans le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2B

Etape guidée 2B - Inspecter l'actionneur VGT.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Vidanger le liquide refroidisseur de moteur. Se reporter à la Procédure 008-018 dans le Tableau des procédures associées.
  • Déposer l'actionneur VGT du turbocompresseur. Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Action

Inspecter l'actionneur VGT.

  • Rechercher un engrenage d'entraînement cassé sur l'actionneur VGT.

L'engrenage est-il cassé ou endommagé sur l'actionneur VGT ?
OUI NON

Un engrenage endommagé a été détecté sur l'actionneur VGT.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 2C

Etape guidée 2C - Inspecter le mouvement de l'arbre de turbocompresseur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Actionneur VGT déposé du turbocompresseur.

Action

Rechercher tout pignon d'engrenage cassé ou toute détérioration de l'engrenage de secteur sur le turbocompresseur.

  • Déplacer le levier d'engrenage de secteur sur le carter de turbocompresseur vers le haut et vers le bas de butée à butée. Vérifier si le mouvement est régulier entre les butées.

Il y a une force de frottement initiale qui doit être surmontée avant que le levier d'actionneur ne se déplace. Une fois que le mouvement a commencé, le levier d'actionneur doit être déplacé à l'autre position d'arrêt à la main.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Sur la jauge d'engrenage de secteur, le mouvement de gicleur est-il conforme aux exigences ? 010-134 dans le tableau des procédures associées.

OUI NON
Pas de réparation

Un dysfonctionnement mécanique du turbocompresseur a été détecté.

REMARQUE : Ce dysfonctionnement peut être provoqué par des débris sortant du moteur et provoquant l'immobilisation du gicleur de turbocompresseur. Rechercher toute détérioration des composants de moteur de base.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3A

ATTENTION

Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main. Faute de quoi, l'actionneur de VGT risque d'être endommagé.
Etape guidée 2D - Rechercher l'étalonnage correct de l'engrenage de sortie VGT.

Conditions

  • Débrancher l'actionneur VGT du faisceau de câblage moteur.
  • Mettre le contact.

Action

Contrôler le fonctionnement de l'engrenage de sortie d'actionneur VGT.

  • Brancher l'actionneur VGT sur le faisceau de câblage moteur. L'engrenage d'actionneur VGT doit tourner.

REMARQUE : L'engrenage de sortie d'actionneur VGT a l'un des mouvements suivants en fonction de l'étalonnage ECM. Observer attentivement l'engrenage d'actionneur VGT lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.

  • L'engrenage de sortie d'actionneur peut éventuellement tourner complètement dans un sens puis tourner complètement dans l'autre sens, OU
  • L'engrenage de sortie d'actionneur ne peut que se déplacer de quelques degrés dans un sens. Ce mouvement est rapide lorsque l'actionneur VGT est connecté au faisceau de câblage moteur.
  • Si l'engrenage d'actionneur VGT ne se déplace pas, déconnecter l'actionneur VGT du faisceau de câblage moteur pendant 1 seconde puis le reconnecter.
  • Répéter 3 fois la procédure ci-dessus, en contrôlant le mouvement d'engrenage d'actionneur VGT chaque fois que l'actionneur VGT est connecté au faisceau de câblage moteur.

L'engrenage d'actionneur VGT se déplace-t-il lorsqu'il est connecté au faisceau de câblage moteur ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2E

Aller à 2D-1

ATTENTION

Ne PAS utiliser de tenailles ou d'autre outil pour tourner l'engrenage. UNIQUEMENT tourner l'engrenage à la main. Faute de quoi, l'actionneur de VGT risque d'être endommagé.
Etape guidée 2D-1 - Vérifier si l'engrenage de sortie VGT peut tourner à la main.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher l'actionneur VGT du faisceau de câblage moteur.

Action

Tourner l'engrenage de sortie d'actionneur VGT à la main.

  • Essayer de tourner l'engrenage de sortie d'actionneur VGT à la main dans un sens ou dans l'autre.

L'engrenage de sortie d'actionneur VGT peut-il tourner à la main ?
OUI NON

Réinstaller l'actionneur VGT sur le turbocompresseur en respectant les procédures d'installation et d'étalonnage d'actionneur.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3A

Etape guidée 2E - Rechercher un code de défaut 3361 actif.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Brancher l'outil d'entretien électronique INSITE.
  • Mettre le contact.

Action

Rechercher un code de défaut 3361 actif.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 3361 actif ?
OUI NON

Remplacer l'actionneur VGT.

Se reporter à la Procédure 010-134 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le système d'après-traitement.

Etape guidée 3A - Rechercher toute dégradation progressive du système d'après-traitement.

Conditions

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Action

Rechercher toute dégradation du système d'après-traitement.

Effectuer la procédure de contrôle initial d'après-traitement pour rechercher toute anomalie de fonctionnement du filtre à particules diesel.

  • Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Détection d'une détérioration progressive du système d'après-traitement ?
OUI NON

Remplacer le ou les composants d'après-traitement endommagés.

Se reporter à la Procédure 011-050 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 3382 - Système EGR (recirculation de gaz d'échappement moteur) - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISB6.7 CM2250 | 4022254
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | CM2250 ISC8.3 et ISL9 | 4022257
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | ISX12/ISX11.9 CM2250 | 2883445
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSL9 CM2250 | 4022256
Collecteur d'admission d'air | Se reporter à la procédure 010-023 | QSB6.7 CM2250 | 4022255
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISB6.7 CM2250 | 4022254
Refroidisseur EGR | Se reporter à la procédure 011-019 | CM2250 ISC8.3 et ISL9 | 4022257
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX15 CM2250 GX CM2250 | 4022250
Refroidisseur EGR | Se reporter à la procédure 011-019 | ISX12/ISX11.9 CM2250 | 2883445
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSL9 CM2250 | 4022256
Refroidisseur EGR | Se reporter à la procédure 011-019 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX15 CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | ISB6.7 CM2250 | 4022254
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | CM2250 ISC8.3 et ISL9 | 4022257
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | QSL9 CM2250 | 4022256
Tubulures de branchement EGR | Se reporter à la procédure 011-025 | QSB6.7 CM2250 | 4022255
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX15 CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Tube de passage EGR | Se reporter à la procédure 011-070 | ISX15 CM2250 GX CM2250 | 4022250
Tube de passage EGR | Se reporter à la procédure 011-070 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX15 CM2250GX CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX15 CM2250 | 4022250
Capteur de pression d'orifice EGR | Se reporter à la procédure 019-461 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher des codes de défauts actifs de recirculation de gaz d'échappement (EGR). | Code de défaut 1228, 1896, 2272, 2349, ou 2353 actif ?
 | ETAPE 1B. Rechercher des codes de défauts actifs de capteur de pression différentielle EGR. | Code de défaut 1866, 2273 ou 2274 actif ?
 | ETAPE 1C. Rechercher des codes de défaut actifs du turbocompresseur à géométrie variable (VGT). | Code de défaut 1898 ou 2387 actif ?
 | ETAPE 1D. Rechercher les codes de défaut actifs. | Code de défaut 125 actif ?
ETAPE 2. | Contrôler le capteur de pression d'orifice EGR, si monté. |
 | ETAPE 2A. Contrôler la précision du capteur de pression d'orifice EGR, si monté. | Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
ETAPE 3. | Rechercher des fuites ou des restrictions du système EGR. |
 | ETAPE 3A. Rechercher toute fuite du système EGR. | Fuites détectées ?
 | ETAPE 3B. Rechercher toute obstruction des orifices de pression différentielle EGR. | Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
 | ETAPE 3C. Contrôler le réchauffeur de collecteur d'admission d'air, s'il est monté. | Obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air ?
 | ETAPE 3D. Rechercher toute fuite de l'ensemble de mesure de masse EGR. | Des fuites sont-elles détectées dans l'ensemble de mesure de masse EGR ?
 | ETAPE 3E. Rechercher toute restriction du tube de passage EGR. | Restriction ou détérioration du tube de passage EGR ?
 | ETAPE 3F. Rechercher toute restriction de la soupape EGR. | Restriction ou détérioration de la soupape EGR ?
 | ETAPE 3G. Rechercher toute restriction du refroidisseur EGR. | Restriction ou détérioration du refroidisseur EGR ?
ETAPE 4. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 5. | Contrôler le module de commande de moteur (ECM) et le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts de soupape EGR actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1228, 1896, 2272, 2349, ou 2353 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défaut actifs de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défaut actifs de capteur de pression différentielle EGR.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1866, 2273 ou 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher les codes de défaut actifs de VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs de VGT.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1898 ou 2387 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1D

Etape guidée 1D - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 125 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de dépistage de défaut pour le code de défaut 125

Aller à 2A

Etape guidée 2 - Contrôler le capteur de pression d'orifice EGR, si monté.

Etape guidée 2A - Contrôler la précision du capteur de pression d'orifice EGR, si monté.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Contrôler la précision du capteur de pression d'orifice EGR, si monté.

  • Démarrer le moniteur/enregistreur de données de l'outil d'entretien électronique INSITE™.

Comparer les relevés de pression d'orifice EGR de l'outil d'entretien électronique INSITE™ à la pression barométrique locale. Se reporter à la Procédure 018-028 au chapitre V.

Relevé de l'outil d'entretien électronique INSITE™ à moins de 102 mm Hg [4 in Hg] de la pression barométrique locale ?
OUI NON
Pas de réparation

Remplacer le capteur de pression d'orifice EGR. Se reporter à la Procédure 019-461 dans le Tableau des procédures associées.

Aller à 3A

Aller à 6A

Etape guidée 3 - Rechercher des fuites ou des restrictions du système EGR.

Etape guidée 3A - Rechercher toute fuite du système EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite dans la raccorderie EGR.

  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuites détectées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Rechercher toute obstruction des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Déposer le capteur de pression différentielle EGR.

Rechercher toute obstruction par des débris ou de la suie dans les orifices de pression différentielle EGR.

Utiliser la procédure suivante pour les moteurs ISX15 CM2250. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Remarque : Terminer l'étape 3C avant d'installer la connexion d'admission d'air.

Des débris ou de la suie sont-ils trouvés dans les orifices de pression différentielle EGR ?
OUI NON

Eliminer la restriction.

 Pas de réparation

Aller à 6A

Aller à 3C

Etape guidée 3C - Contrôler le réchauffeur de collecteur d'admission d'air, s'il est monté.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Remarque : Si le moteur n'est pas équipé d'un réchauffeur de grille, alors passer à l'étape 3D.

Action

Rechercher toute obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air.

  • Utiliser la procédure suivante pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Obstruction ou accumulation de suie dans le réchauffeur de collecteur d'admission d'air ?
OUI NON

Nettoyer ou remplacer le réchauffeur de collecteur d'admission d'air.

Se reporter à la Procédure 010-023 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3D

Etape guidée 3D - Contrôler la surface de montage du capteur de pression différentielle EGR à la recherche de fuites.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface de montage du capteur de pression différentielle EGR à la recherche de fuites.

  • Les fuites peuvent se remarquer facilement par les traces de suie. Néanmoins, il peut être nécessaire de déposer le capteur de pression différentielle EGR pour inspecter les joints toriques entre le capteur de pression différentielle EGR et la surface de montage.

Des fuites sont-elles détectées sur la surface de montage de capteur de pression différentielle EGR ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3E

Etape guidée 3E - Rechercher toute restriction du tube de passage EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction, tout noeud ou toute autre détérioration du tube de passage EGR.

Utiliser la procédure suivante pour les moteurs ISX CM2250. Se reporter à la Procédure 011-070 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour les moteurs ISB6.7 CM2250, ISC8.3 et ISL9 CM2250. Se reporter à la Procédure 011-025 dans le Tableau des procédures associées.

Restriction ou détérioration du tube de passage EGR ?
OUI NON

Eliminer la restriction ou remplacer le tube EGR.

 Pas de réparation

Aller à 6A

Aller à 3F

Etape guidée 3F - Rechercher toute restriction de la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction de la soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Restriction ou détérioration de la soupape EGR ?
OUI NON

Eliminer la restriction ou remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3G

Etape guidée 3G - Rechercher toute restriction du refroidisseur EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute restriction du refroidisseur EGR.

  • Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Restriction de refroidisseur EGR ?

OUI NON

Pour les moteurs ISX12/ISX11.9 CM2250 et ISX15 CM2250 :

Eliminer la restriction ou remplacer le refroidisseur EGR.

Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Pour les moteurs ISB6.7 CM2250, ISC8.3 CM2250, et ISL9 CM2250 :

Remplacer le refroidisseur EGR.

Se reporter à la Procédure 011-019 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4A

Etape guidée 4 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre le contact.
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4B

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON

Un capteur endommagé a été détecté.

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 5A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 3383 - Système EGR (recirculation de gaz d'échappement moteur) - données valides mais supérieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISB6.7 CM2250 | 4022254
Connexion d'admission d'air | Se reporter à la procédure 010-080 | CM2250 ISC8.3 et ISL9 | 4022257
Connexion d'admission d'air | Se reporter à la procédure 010-080 | ISX12/ISX11.9 CM2250 | 2883445
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSL9 CM2250 | 4022256
Connexion d'admission d'air | Se reporter à la procédure 010-080 | QSB6.7 CM2250 | 4022255
Restriction d'échappement | Se reporter à la procédure 011-009 | ISB6.7 CM2250 | 4022254
Restriction d'échappement | Se reporter à la procédure 011-009 | CM2250 ISC8.3 et ISL9 | 4022257
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX CM2250 GX CM2250 | 4022250
Restriction d'échappement | Se reporter à la procédure 011-009 | ISX12/ISX11.9 CM2250 | 2883445
Restriction d'échappement | Se reporter à la procédure 011-009 | QSL9 CM2250 | 4022256
Restriction d'échappement | Se reporter à la procédure 011-009 | QSB6.7 CM2250 | 4022255
Soupape EGR | Se reporter à la procédure 011-022 | ISB6.7 CM2250 | 4022254
Soupape EGR | Se reporter à la procédure 011-022 | CM2250 ISC8.3 et ISL9 | 4022257
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de flux de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISB6.7 CM2250 | 4022254
Module commande de moteur | Se reporter à la procédure 019-031 | CM2250 ISC8.3 et ISL9 | 4022257
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISB6.7 CM2250 | 4022254
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | CM2250 ISC8.3 et ISL9 | 4022257
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISB6.7 CM2250 | 4022254
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | CM2250 ISC8.3 et ISL9 | 4022257
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de soupape EGR. | Cas actifs ou inactifs du code de défaut 1228, 1896, 2272, 2349, ou 2353 ?
 | ETAPE 1B. Rechercher des codes de défauts de VGT. | Codes de défauts 1898, 2387, 3361 ou 3616 actifs ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans le capteur de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher toute fuite des orifices de pression différentielle EGR. | Fuites détectées ?
 | ETAPE 2B. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans un orifice de capteur de pression différentielle EGR ?
ETAPE 3. | Rechercher toute restriction de l'échappement et de la soupape EGR. |
 | ETAPE 3A. Inspecter la soupape EGR | Soupape EGR endommagée ou bloquée en position ouverte ?
 | ETAPE 3B. Contrôler la restriction du système d'échappement. | La restriction d'échappement est-elle aux spécifications ?
ETAPE 4. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 4A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 4B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 4C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 5. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 5A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 5C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 6. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 6A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 6B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Contrôler les codes de défauts de soupape EGR.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Cas actifs ou inactifs du code de défaut 1228, 1896, 2272, 2349, ou 2353 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts de VGT.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Codes de défauts 1898, 2387, 3361 ou 3616 actifs ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans le capteur de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher toute fuite des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler la surface de montage et le capteur de pression différentielle EGR à la recherche de fuites.

  • Contrôler le capteur de pression différentielle EGR à la recherche de fuites. Il peut être nécessaire de déposer le capteur pour inspecter le joint torique.
  • Sur l'ISX15 CM2250, rechercher toute fuite des bouchons d'ensemble de mesure de masse EGR. Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.
  • Les fuites peuvent se remarquer facilement par les traces de suie.

Fuites détectées ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 6A

Aller à 2B

Etape guidée 2B - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

  • Pour ISX15 CM2250 : Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.
  • Pour ISB6.7 CM2250 et ISC8.3 et ISL9 CM2250 : Se reporter à la Procédure 010-080 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans un orifice de capteur de pression différentielle EGR ?
OUI NON

Eliminer les débris.

 Pas de réparation

Aller à 6A

Aller à 3A

Etape guidée 3 - Rechercher toute restriction de l'échappement et de la soupape EGR.

Etape guidée 3A - Inspecter la soupape EGR

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape EGR du moteur.

Action

Inspecter la soupape EGR.

  • Rechercher une soupape EGR bloquée en position ouverte
  • Rechercher une soupape EGR endommagée qui laisse passer le flux lorsqu'elle est fermée.
  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Soupape EGR endommagée ou bloquée en position ouverte ?
OUI NON

Remplacer la soupape EGR.

Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 3B

Etape guidée 3B - Contrôler la restriction du système d'échappement.

Conditions

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Action

Vérifier la restriction de système d'échappement.

  • Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

La restriction d'échappement est-elle aux spécifications ?
OUI NON
Pas de réparation

Continuer de rechercher la cause de la forte restriction d'échappement.

Se reporter à la Procédure 011-009 dans le Tableau des procédures associées.

Aller à 4A

Aller à 6A

Etape guidée 4 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 4A - Inspecter les broches de connecteur et de capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches du connecteur de faisceau moteur et de capteur de pression différentielle EGR à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 4B

Etape guidée 4B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 4C

Aller à 5A

Etape guidée 4C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur du capteur de pression différentielle de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

  • Code de défaut 2273 actif ?
OUI NON

Une anomalie de fonctionnement de capteur de pression différentielle EGR a été détectée.

Remplacer le capteur de pression différentielle EGR.

Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 5A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2274 actif ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 6A

Aller à 6A

Etape guidée 6 - Contrôler l'étalonnage de l'ECM et effacer les codes de défauts.

Etape guidée 6A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM à la révision d'étalonnage listée dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 6B

Aller à 6B

Etape guidée 6B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Diagnostiquer les codes de défauts actifs restants.

Réparation terminée

Aller à 1A

Dernière modification: 25-NOV-2013


CODE DE DEFAUT 3385 - Température de collecteur d'admission N° 1 - données valides mais inférieures à la plage de fonctionnement normale - niveau modérément grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | ISX CM2250 GX CM2250 | 4022250
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | QSX11.9 CM2250 ECF | 2883561
Capteur de température de collecteur d'admission | Se reporter à la procédure 019-159 | QSX15 CM2250 ECF | 2883557

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Surveiller la température du collecteur d'admission. |
 | ETAPE 1A. Surveiller la température du collecteur d'admission. | Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Surveiller la température du collecteur d'admission.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Surveiller la température du collecteur d'admission.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.
  • Comparer le relevé de température avec l'outil d'entretien électronique INSITE™ à une valeur connue ou à une jauge mécanique.

Le relevé de capteur de température avec l'outil d'entretien électronique INSITE™ correspond-il à une valeur connue ou à une jauge mécanique ?

OUI NON

La soupape EGR est fermée en raison du fonctionnement prolongé du moteur à une basse température de collecteur d'admission.

Aucune réparation n'est nécessaire

Remplacer le capteur de température de collecteur d'admission.

Se reporter à la Procédure 019-159 dans le Tableau des procédures associées.

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-JUIN-2012


CODE DE DEFAUT 3389 - Système de recirculation de gaz d'échappement (EGR) du moteur - fréquence de changement anormale

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Modèle de moteur | Numéro de la Brochure
Soupape EGR | Se reporter à la procédure 011-022 | ISX CM2250 GX CM2250 | 4022250
Soupape EGR | Se reporter à la procédure 011-022 | ISX12/ISX11.9 CM2250 | 2883445
Soupape EGR | Se reporter à la procédure 011-022 | QSL9 CM2250 | 4022256
Soupape EGR | Se reporter à la procédure 011-022 | QSB6.7 CM2250 | 4022255
Ensemble de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX CM2250 GX CM2250 | 4022250
Ensemble de mesure de masse EGR | Se reporter à la procédure 011-066 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX CM2250 GX CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | QSL9 CM2250 | 4022256
Module commande de moteur | Se reporter à la procédure 019-031 | QSB6.7 CM2250 | 4022255
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX CM2250 GX CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSL9 CM2250 | 4022256
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | QSB6.7 CM2250 | 4022255
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX CM2250 GX CM2250 | 4022250
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | ISX12/ISX11.9 CM2250 | 2883445
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSL9 CM2250 | 4022256
Capteur de pression différentielle EGR | Se reporter à la procédure 019-370 | QSB6.7 CM2250 | 4022255

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouvel ECM, il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Contrôler les codes de défauts de soupape EGR. | Comptes actifs ou inactifs des codes de défauts 1228, 1896, 2272, 2349, ou 2353 ?
 | ETAPE 1B. Rechercher des codes de défauts de VGT. | Code de défaut 1898, 2387, 3361, ou 3616 actif ?
 | ETAPE 1C. Rechercher des codes de défauts de capteur. | Codes de défauts actifs liés au capteur de pression différentielle EGR, au capteur de pression de collecteur d'admission, au capteur de pression d'orifice EGR ou au capteur de pression d'échappement ?
ETAPE 2. | Rechercher toute fuite ou obstruction par des débris dans le capteur de pression différentielle EGR et sur les surfaces de montage. |
 | ETAPE 2A. Rechercher toute fuite des orifices de pression différentielle EGR. | Détection de fuites dans les tubulures de pression différentielle EGR basse ou haute ?
 | ETAPE 2B. Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction. | Des débris ou de la suie sont-ils trouvés dans un orifice de capteur de pression différentielle EGR ?
ETAPE 3. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 3A. Rechercher toute fuite dans le système d'admission d'air. | Présence de fuites ?
ETAPE 4. | Contrôler la soupape EGR. |
 | ETAPE 4A. Inspecter la soupape EGR. | Soupape EGR endommagée ou bloquée en position ouverte ?
ETAPE 5. | Contrôler le capteur de pression différentielle EGR et le circuit. |
 | ETAPE 5A. Inspecter les broches de connecteur et de capteur de pression différentielle EGR. | Broches sales ou endommagées ?
 | ETAPE 5B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 5C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 6. | Contrôler l'ECM et le faisceau moteur |
 | ETAPE 6A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 6B. Contrôler la réponse du circuit. | Code de défaut 2274 actif ?
 | ETAPE 6C. Contrôler la réponse du circuit. | Code de défaut 2273 actif ?
ETAPE 7. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 7A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 7B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défauts de soupape EGR actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs de turbocompresseur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Comptes actifs ou inactifs des codes de défauts 1228, 1896, 2272, 2349, ou 2353 ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1B

Etape guidée 1B - Rechercher des codes de défauts de VGT.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher les codes de défauts actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Code de défaut 1898, 2387, 3361, ou 3616 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 1C

Etape guidée 1C - Rechercher des codes de défauts de capteur.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher des codes de défauts actifs liés au capteur de pression différentielle EGR, au capteur de pression de collecteur d'admission, au capteur de pression d'orifice EGR ou au capteur de pression d'échappement.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs liés au capteur de pression différentielle EGR, au capteur de pression de collecteur d'admission, au capteur de pression d'orifice EGR ou au capteur de pression d'échappement ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Rechercher toute fuite ou obstruction par des débris dans le capteur de pression différentielle EGR et sur les surfaces de montage.

Etape guidée 2A - Rechercher toute fuite des orifices de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Rechercher toute fuite de l'ensemble de mesure de masse EGR.

  • Contrôler le capteur de pression différentielle EGR à la recherche de fuites. Il peut être nécessaire de déposer le capteur pour inspecter les joints toriques entre le capteur de pression différentielle EGR et l'ensemble de mesure de masse EGR pour une étanchéité appropriée.
  • Rechercher toute fuite des bouchons de l'ensemble de mesure de masse EGR.
  • Les fuites doivent se remarquer facilement par les traces de suie.
  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Fuites détectées ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 7A

Aller à 2B

Etape guidée 2B - Contrôler les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Inspecter les orifices de capteur de pression différentielle EGR à la recherche de toute obstruction.

  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Des débris ou de la suie sont-ils trouvés dans les orifices de capteur de pression différentielle EGR ?
OUI NON

Eliminer les débris.

  • Se reporter à la Procédure 011-066 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 3A

Etape guidée 3 - Rechercher toute fuite dans le système d'admission d'air.

Etape guidée 3A - Rechercher toute fuite dans le système d'admission d'air.

Conditions

  • Fonctionnement du moteur.

Action

Rechercher toute fuite dans le système d'admission d'air.

  • Contrôler le post-refroidissement (CAC) et les branchements à la recherche de fuites d'air.
  • Rechercher des fuites d'air dans les branchements entre le turbocompresseur et le collecteur d'admission.

Présence de fuites ?
OUI NON

Réparer ou remplacer le composant présentant une fuite.

 Pas de réparation

Aller à 7A

Aller à 4A

Etape guidée 4 - Contrôler la soupape EGR.

Etape guidée 4A - Inspecter la soupape EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer la soupape EGR du moteur.

Action

Inspecter la soupape EGR

  • Rechercher une soupape EGR bloquée en position ouverte.
  • Rechercher une soupape EGR endommagée qui laisse passer le flux lorsqu'elle est fermée.
  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Broches sales ou endommagées ?
OUI NON

Remplacer la soupape EGR.

  • Se reporter à la Procédure 011-022 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5A

Etape guidée 5 - Contrôler le capteur de pression différentielle EGR et le circuit.

Etape guidée 5A - Inspecter les broches et le capteur de pression différentielle EGR.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.

Action

Inspecter les broches de connecteur de faisceau moteur et de capteur de température de collecteur d'admission à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Code de défaut 2359 inactif ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 5B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 2274 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 5C

Aller à 6A

Etape guidée 5C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le capteur de pression différentielle EGR du faisceau de câblage moteur.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur du capteur de pression différentielle de soupape EGR du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 2273 actif ?
OUI NON

Une anomalie de fonctionnement de capteur de pression différentielle EGR a été détectée. Remplacer le capteur de pression différentielle EGR.

  • Se reporter à la Procédure 019-370 dans le Tableau des procédures associées.

Pas de réparation

Aller à 7A

Aller à 6A

Etape guidée 6 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 6A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer les broches, le connecteur ou le faisceau présentant toute détérioration, si possible.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6A

Aller à 5B

Etape guidée 6B - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défaut inactifs.

Code de défaut 2274 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Pas de réparation

Aller à 6C

Aller à 7A

Etape guidée 6C - Contrôler la réponse du circuit.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur des connecteurs ECM.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Placer un fil cavalier entre la broche d'alimentation de capteur de pression différentielle de soupape EGR et la broche de signal de capteur de pression différentielle de soupape EGR au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effacer les codes de défauts inactifs.

Code de défaut 2273 actif ?
OUI NON

Une grande résistance ou un court-circuit a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

  • Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 7A

Aller à 7A

Etape guidée 7 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 7A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure
OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 7B

Aller à 7B

Etape guidée 7B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-MAI-2015


CODE DE DEFAUT 3753 - Régénération active de filtre à particules diesel inhibée par temporisation du système - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Rechercher les défauts actifs. |
 | ETAPE 1A. Rechercher les défauts actifs. | Codes de défauts actifs autres que le code de défaut 3753 ?
ETAPE 2. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Codes de défauts actifs autres que le code de défaut 3753 ?

Après avoir diagnostiqué tous les autres codes de défaut actifs, effectuer un test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ (sauf s'il a été effectué pendant le diagnostic d'un autre code de défaut actif).

OUI NON
Pas de réparation

C'est un code de défaut uniquement informationnel qui indique que l'ECM demande une régénération active de l'après-traitement mais ne parvient pas à effectuer une régénération active du système d'après-traitement.

Il est possible d'effectuer le test de régénération de filtre à particules diesel d'après-traitement de l'outil d'entretien électronique INSITE™ avec ce code de défaut actif.

Aucune réparation n'est nécessaire.

Arborescence de diagnostic des codes de défauts appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 23-JUIN-2012


CODE DE DEFAUT 5278 - Système de dosage de fluide d'échappement diesel d'après-traitement 1 gelé - condition existante

Associated Procedures

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713, ou 4167 actif ou inactif avec plusieurs cas enregistrés au cours des 25 dernières heures de fonctionnement de moteur ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1683, 1684, 1712, 1713, 3237, 3239, 3242, 3258, 3261, 3422, 3425, 3426, 3429, 3562, 3563, 3564, 3576, 3713, ou 4167 actif ou inactif avec plusieurs cas enregistrés au cours des 25 dernières heures de fonctionnement de moteur ?

OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 12-JUIN-2015


CODE DE DEFAUT 5383 - Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Test de restriction du filtre à particules diesel d'après-traitement. | Se reporter à la procédure 011-085 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 1879, 1881, ou 1883 actif ou inactif ?
ETAPE 2. | Déterminer le kilométrage du filtre à particules diesel (DPF) d'après-traitement et/ou les heures restantes. |
 | ETAPE 2A. Déterminer le kilométrage du DPF d'après-traitement et/ou les heures restantes. | Un ou plusieurs indicateurs de maintenance DPF d'après-traitement ont-ils atteint les spécifications ?
 | ETAPE 2B. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 1879, 1881, ou 1883 actif ou inactif ?
OUI | NON
Pas de réparation | Pas de réparation

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Déterminer le kilométrage du filtre à particules diesel (DPF) d'après-traitement et/ou les heures restantes.

Etape guidée 2A - Déterminer le kilométrage du DPF d'après-traitement et/ou les heures restantes.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Surveiller les paramètres suivants à l'aide de l'outil d'entretien électronique INSITE™ :

  • Filtre à particules diesel après-traitement - Distance restante
  • Filtre à particules diesel après-traitement - Heures restantes
  • Cendres du filtre à particules diesel - Facteur d'ajustement.

Déterminer si les paramètres suivants ont atteint les spécifications :

  • Distance restante du filtre à particules diesel d'après-traitement - 0 miles [0 km] (valeur de démarrage de 200 000 miles [321 869 km]
  • Heures restantes du filtre à particules diesel d'après-traitement - 0 heures [valeur au démarrage de 4500 heures]
  • Cendres du filtre à particules diesel - Facteur d'ajustement - 4,5 g/L.

Un ou plusieurs indicateurs de maintenance DPF d'après-traitement ont-ils atteint les spécifications ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2B

Aller à 2B

Etape guidée 2B - Contrôler la restriction de DPF d'après-traitement.

Conditions

  • Mettre la clé de contact en position de marche (ON).
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Effectuer le test de restriction du filtre à particules diesel d'après-traitement.

  • Se reporter à la Procédure 011-085 dans le Tableau des procédures associées.

Restriction de DPF d'après-traitement aux spécifications ?
OUI NON
Pas de réparation

Déposer et remplacer ou nettoyer correctement le DPF d'après-traitement. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées. Remarque : Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic de symptôme Perte interne de liquide de refroidissement au chapitre TS, le cas échéant.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 15-JAN-2015


CODE DE DEFAUT 5383 - Pourcentage de charge de cendres de filtre à particules diesel d'après-traitement 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX12/ISX11.9 CM2250 | 2883445
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2250 GX CM2250 | 4022250
Filtre à particules diesel d’après-traitement | Se reporter à la procédure 011-041 | ISX15 CM2350 X101 | 4310641

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs ou inactifs. | Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
ETAPE 2. | Déterminer le kilométrage du filtre à particules diesel (DPF) d'après-traitement et/ou les heures restantes. |
 | ETAPE 2A. Déterminer le kilométrage du DPF d'après-traitement et/ou les heures restantes. | Un ou plusieurs indicateurs de maintenance DPF d'après-traitement ont-ils atteint les spécifications ?
 | ETAPE 2B. Contrôler la restriction de DPF d'après-traitement. | Restriction de DPF d'après-traitement aux spécifications ?
ETAPE 3. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 1879, 1881, 1883, 3133, 3134 ou 3135 actif ou inactif ?
OUI NON
Pas de réparation

Remplacer l'DPF. Se reporter à la Procédure 011-041 dans le Tableau des procédures associées.

Effectuer la procédure de réinitialisation d'installation de filtre de maintenance d'après-traitement.

  • Utiliser l'outil d'entretien électronique INSITE™ pour effectuer la procédure de réinitialisation d'installation de filtre DPF de maintenance d'après-traitement dans la sélection de maintenance d'après-traitement du menu de données ECM avancées.
  • Ne pas utiliser la réinitialisation de maintenance d'après-traitement.

Si le filtre à particules diesel d'après-traitement nécessite un remplacement pour cendres excessives et n'a pas atteint l'intervalle normal de nettoyage de cendres, un diagnostic approfondi est nécessaire. Contrôler la consommation d'huile de lubrification, la consommation de liquide de refroidissement, ou les réparations précédentes qui peuvent avoir corrigé un problème provoquant une consommation d'huile de lubrification ou de liquide de refroidissement. Se reporter à l'arborescence de diagnostic Nettoyage de cendres excessives, si nécessaire.

Arborescence de diagnostic des codes de défaut appropriés

Aller à 2A

Etape guidée 2 - Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 24-AOUT-2015


CODE DE DEFAUT 6256 - Tension de batterie N° 1 - données valides mais supérieures à la plage de fonctionnement normale - niveau le moins grave

Associated Procedures

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser le fil de test suivant pendant la prise de mesure. Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Lire les codes de défaut. | Code de défaut 6256 actif ?
ETAPE 2. | Contrôler le système de batterie. |
 | ETAPE 2A. Contrôler les connexions de la batterie. | Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
 | ETAPE 2B. Contrôler l'alternateur. | Alternateur en charge aux spécifications du fabricant d'équipement d'origine (OEM) ?
ETAPE 3. | Contrôler le calibrage du module de commande de moteur (ECM) et acquitter les codes de défauts. |
 | ETAPE 3A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 3B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Lire les codes de défaut.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Lire les codes de défauts.

  • Démarrer le moteur et le faire tourner au ralenti pendant 1 minute.
  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 6256 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 3B

Etape guidée 2 - Contrôler le système de batterie.

Etape guidée 2A - Contrôler les connexions de la batterie.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).

Action

Contrôler les connexions de la batterie.

  • S'assurer que les batteries sont correctement installées.

Les batteries sont-elles connectées correctement pour la tension de système nécessaire ?
OUI NON
Pas de réparation

Installer le système de batterie correctement. Voir les informations d'entretien de l'OEM.

Aller à 2B

Aller à 3A

Etape guidée 2B - Contrôler l'alternateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Utiliser un ampèremètre OEM ou installer un ampèremètre entre l'alternateur et la batterie.

Action

Contrôler l'alternateur.

  • Démarrer le moteur et contrôler le taux de charge de l'alternateur (A).

Si nécessaire, placer une charge sur les batteries pour mesurer correctement la sortie de l'alternateur.

L'alternateur charge-t-il aux spécifications du fabricant d'équipement ?
OUI NON
Pas de réparation

Réparer ou remplacer le câblage de l'alternateur, du régulateur et/ou de l'OEM sur l'alternateur.

Voir les informations d'entretien de l'OEM.

Aller à 3A

Aller à 3A

Etape guidée 3 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 3A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 3B

Aller à 3B

Etape guidée 3B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-AOUT-2015


CODE DE DEFAUT 6258 - Pompe de gavage électrique pour alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX15 CM2250 | 4022250
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6258 actif ?
ETAPE 2. | Contrôler la pompe de gavage de commande de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant électrique. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout code de défaut actif. | Code de défaut 6258 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 6258 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de commande de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de commande de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'alimentation de pompe de gavage de carburant électrique et la broche de retour de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique.

Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer les broches du connecteur.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pompe de gavage de carburant et la broche de retour de pompe de gavage de carburant au niveau du connecteur ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de l'ECM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6258 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AOUT-2015


CODE DE DEFAUT 6259 - Pompe de gavage électrique pour alimentation de carburant du moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX15 CM2250 | 4022250
Pompe de gavage de carburant | Se reporter à la procédure 005-045 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défauts actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3823993 - fil de test mâle Deutsch™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 6259 actif ?
ETAPE 2. | Contrôler la pompe de gavage de carburant électrique. |
 | ETAPE 2A. Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans la pompe de gavage. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur ECM et le faisceau moteur. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans la conduite de retour de pompe de gavage | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout code de défaut actif. | Code de défaut 6259 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 6259 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler la pompe de gavage de carburant électrique.

Etape guidée 2A - Inspecter les broches des connecteurs du faisceau moteur et de la pompe de gavage de carburant.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Inspecter les broches du connecteur de pompe de gavage de commande de carburant et du faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans la pompe de gavage.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur de la pompe de gavage de carburant électrique.

Action

Rechercher tout circuit ouvert dans la pompe de gavage de commande de carburant électrique.

  • Mesurer la résistance entre la broche d'alimentation de pompe de gavage de carburant électrique et la broche de retour de pompe de gavage de carburant au niveau du connecteur de pompe d'alimentation de carburant électrique.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Remplacer la pompe de gavage de carburant électrique. Se reporter à la Procédure 005-045 dans le Tableau des procédures associées.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur ECM et le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Un connecteur endommagé a été détecté.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant et la broche d'ALIMENTATION de pompe de gavage de carburant au niveau du ECM de faisceau moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de pompe de gavage de carburant et la broche de retour de pompe de gavage de carburant au niveau du connecteur ECM de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche d'ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM du faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher la pompe de gavage de carburant du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche ALIMENTATION de pompe de gavage de carburant dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil d'alimentation a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur. Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6259 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 1A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 6261 - Circuit de relais de démarreur de moteur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISL9 CM2350 L101 | 4310787
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6261 actif ?
ETAPE 2. | Contrôler le circuit du relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de verrouillage du démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage du démarreur. | Moins de 10k ohms ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le faisceau OEM. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 6261 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6261 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au chapitre 19.

Etape guidée 2 - Contrôler le circuit du relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage du démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais de verrouillage de démarreur.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur.

Se reporter au schéma de câblage OEM pour la configuration des broches du relais de démarreur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher tout circuit ouvert dans le circuit de retour de relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la masse.

Se reporter au schéma de câblage de l'OEM pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source du dysfonctionnement de connexion.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur et la broche de SIGNAL de relais de verrouillage de démarreur au niveau du connecteur ECM de faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans la ligne de signal de relais de verrouillage de démarreur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de SIGNAL de relais de verrouillage de démarreur dans le connecteur ECM OEM et toutes les autres broches dans le connecteur OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil SIGNAL de pilote de dispositif de sortie a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6261 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le dysfonctionnement.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 6262 - Circuit de relais de démarreur de moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre une mesure : pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™ et pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6262 actif ?
ETAPE 2. | Contrôler le circuit et le relais de verrouillage de démarreur. |
 | ETAPE 2A. Inspecter les broches du connecteur et du relais de démarreur. | Broches sales ou endommagées ?
 | ETAPE 2B. Contrôler la résistance du relais de verrouillage de démarreur. | Plus de 6 ohms ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour. | Plus de 3,75 VCC ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM). |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit sur la masse du faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 6262 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 6262 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le circuit et le relais de verrouillage de démarreur.

Etape guidée 2A - Inspecter les broches du connecteur et du relais de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais du démarreur du faisceau OEM.

Action

Inspecter les broches du connecteur et du relais de démarreur OEM.

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Contrôler la résistance du relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Contrôler la résistance du relais.

  • Mesurer la résistance de la bobine de relais et rechercher une faible résistance entre la broche de signal de relais de verrouillage de démarreur et la broche de retour de relais.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 6 ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à la masse dans le relais de verrouillage de démarreur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit sur la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de relais de verrouillage de démarreur et la masse.

Utiliser la procédure suivante et un schéma de câblage pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le relais de verrouillage du démarreur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur, la ligne d'alimentation et le circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de relais de verrouillage de démarreur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de relais de verrouillage de démarreur et la broche de RETOUR de relais de verrouillage de démarreur au niveau du connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques générales d'utilisation du multimètre. Se reporter à la Procédure 019-359 au Chapitre 19.

Plus de 3,75 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau de câblage OEM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit sur la masse du faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.
  • Déconnecter le faisceau de câblage OEM de l'ECM.

Action

Rechercher tout court-circuit sur la masse du faisceau OEM.

  • Mesurer la résistance du fil SIGNAL de relais de verrouillage de démarreur entre le connecteur ECM de faisceau OEM et le connecteur de relais de verrouillage de démarreur du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de câblage OEM de l'ECM.
  • Débrancher le relais de verrouillage du démarreur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de signal de relais de verrouillage de démarreur et toutes les autres broches dans le connecteur ECM du faisceau OEM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6262 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé la panne.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 6263 - Circuit de commande de ventilateur - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6263 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur. | Moins de 10k ohms ?
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de fil d'alimentation et de circuit de retour. | Plus de 5 VCC ?
 | ETAPE 2D. Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur. | Moins de 10 ohms ?
ETAPE 3. | Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 6263 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher un code de défaut inactif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6263 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de ventilateur du faisceau OEM.

Action

Inspecter le faisceau OEM et les broches du connecteur du solénoïde de ventilateur à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de capteur.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout circuit ouvert dans le solénoïde de contrôle de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Contrôler la résistance du solénoïde de commande de ventilateur.

  • Mesurer la résistance entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur au niveau du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10k ohms ?
OUI NON
Pas de réparation

Un circuit ouvert dans le solénoïde de commande de ventilateur a été détecté.

Remplacer le solénoïde de commande de ventilateur.

Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de contrôle de ventilateur, de fil d'alimentation et de circuit de retour.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le circuit de retour.

  • Mesurer la tension entre la broche de SIGNAL de solénoïde de commande de ventilateur et la broche de RETOUR de solénoïde de commande de ventilateur sur le connecteur de solénoïde de commande de ventilateur du faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 2D

Etape guidée 2D - Rechercher tout circuit ouvert dans le circuit de retour du solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche RETOUR de solénoïde de commande de ventilateur du faisceau moteur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le fil de RETOUR a été détecté. Se reporter au schéma de câblage OEM pour la configuration de fil de RETOUR.

Si le retour est câblé sur l'ECM, réparer ou remplacer le faisceau OEM.

Si le fil de retour est à la masse sur le châssis ou le bloc-moteur, réparer la source de la connexion endommagée.

Nettoyer, réparer ou remplacer le faisceau OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3A

Aller à 4A

Etape guidée 3 - Contrôler le faisceau du fabricant d'équipement d'origine (OEM) et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Impuretés ou débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau OEM.

Nettoyer le connecteur et les broches.

Réparer ou remplacer le faisceau, le connecteur ou les broches qui sont endommagées, si possible. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert dans le circuit de signal de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de commande de ventilateur ECM de faisceau moteur et la broche SIGNAL de solénoïde de commande de ventilateur de connecteur de faisceau OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert de signal de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de solénoïde de commande dans le connecteur ECM de faisceau OEM et toutes les autres broches du connecteur OEM.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de SIGNAL de solénoïde de commande de ventilateur a été détecté dans le faisceau OEM.

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6263 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 10-AOUT-2015


CODE DE DEFAUT 6264 - Circuit de commande de ventilateur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour éviter d'endommager un nouveau module de commande électronique (ECM), tous les codes de défaut actifs doivent être analysés avant de remplacer l'ECM.
ATTENTION

Pour éviter toute détérioration des broches et du faisceau de câblage, utiliser les câbles de test suivants pour toute prise de mesure : Pièce N° 3822758 - fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test femelle Deutsch™/AMP™/Metri-Pack™.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher tout code de défaut actif. | Code de défaut 6264 actif ?
ETAPE 2. | Contrôler le solénoïde et le circuit de commande de ventilateur. |
 | ETAPE 2A. Inspecter les broches de connecteur et de solénoïde de commande de ventilateur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur. | Aux spécifications de résistance de l'OEM ?
 | ETAPE 2B-1. Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur. |
 | ETAPE 2C. Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation. | Plus de 5 VCC ?
ETAPE 3. | Contrôler le faisceau OEM et ECM. |
 | ETAPE 3A. Inspecter les broches du connecteur de faisceau OEM et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3C. Rechercher tout court-circuit de broche à broche dans le faisceau OEM. | Plus de 100k ohms ?
 | ETAPE 3D. Rechercher tout code de défaut actif. | Code de défaut 6264 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher tout code de défaut actif.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher tout code de défaut actif.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défaut.

Code de défaut 6264 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le solénoïde et le circuit de commande de ventilateur.

Etape guidée 2A - Inspecter les broches de connecteur et de solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher tout court-circuit interne dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher toute résistance basse interne du solénoïde de commande de ventilateur.

  • En utilisant un multimètre, mesurer la résistance entre la broche SIGNAL et la broche RETOUR du connecteur de solénoïde de commande de ventilateur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Voir les informations d'entretien de l'OEM.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Aux spécifications de résistance de l'OEM ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2B-1

Aller à 4A

Etape guidée 2B-1 - Rechercher un court-circuit de broche à masse dans le solénoïde de commande de ventilateur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse sur un connecteur.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche de connecteur de signal de commande de ventilateur et la masse.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de commande de ventilateur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Contrôler la tension d'alimentation de diagnostic de solénoïde de commande de ventilateur et le fil d'alimentation.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.
  • Mettre le contact.

Action

Contrôler la tension d'alimentation et la ligne d'alimentation.

  • Mesurer la tension entre la broche de signal de commande de ventilateur et la broche de retour de commande de ventilateur au niveau du connecteur d'actionneur de faisceau moteur.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Plus de 5 VCC ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 3C

Aller à 3A

Etape guidée 3 - Contrôler le faisceau OEM et ECM.

Etape guidée 3A - Inspecter les broches du connecteur de faisceau OEM et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.

Action

Inspecter les broches du connecteur ECM et du faisceau OEM à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection.Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur de faisceau ou de solénoïde.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Réparer ou remplacer le faisceau de câblage OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout court-circuit entre une broche et la masse dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et la masse du bloc-moteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout court-circuit de broche à broche dans le faisceau OEM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau OEM du connecteur ECM.
  • Débrancher le solénoïde de commande de ventilateur du faisceau OEM.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance et rechercher tout court-circuit entre la broche SIGNAL de commande de ventilateur du connecteur ECM du faisceau OEM et toutes les autres broches dans le connecteur.

Utiliser le schéma de circuit ou le schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Réparer ou remplacer le faisceau de l'OEM. Se reporter à la Procédure 019-071 au Chapitre 19.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6264 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 02-SEP-2015


CODE DE DEFAUT 6337 - Circuit de réchauffeur de filtre de reniflard de bloc-moteur - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 6337 actif ?
ETAPE 2. | Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur. |
 | ETAPE 2A. Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher un court-circuit à la masse du reniflard de bloc-moteur. | Plus de 100k ohms ?
 | ETAPE 2C. Rechercher un court-circuit interne du réchauffeur de reniflard de bloc-moteur. | Moins de 5 ohms ?
ETAPE 3. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 3A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 3B. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert. | Moins de 10 ohms ?
 | ETAPE 3D. Rechercher tout court-circuit de broche à la masse. | Plus de 100 Kohms ?
 | ETAPE 3E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 3F. Rechercher tout code de défaut actif. | Code de défaut 6337 actif ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défauts.

Etape guidée 1A - Rechercher les codes de défauts actifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défaut actifs.

Code de défaut 6337 actif ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Se reporter à la Procédure 019-362 au Chapitre 19.

Etape guidée 2 - Contrôler le réchauffeur et le circuit de reniflard de bloc-moteur.

Etape guidée 2A - Inspecter les broches de connecteur de faisceau moteur et de réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Inspecter les broches du connecteur de réchauffeur et le faisceau moteur à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le réchauffeur ou le connecteur de faisceau.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 2B

Etape guidée 2B - Rechercher un court-circuit à la masse du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Rechercher un court-circuit à la masse dans le réchauffeur.

  • Mesurer la résistance de la broche de signal de réchauffeur de reniflard de bloc-moteur à la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le réchauffeur de reniflard de bloc-moteur. Voir les informations d'entretien de l'OEM.

Aller à 2C

Aller à 4A

Etape guidée 2C - Rechercher un court-circuit interne du réchauffeur de reniflard de bloc-moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le connecteur de faisceau moteur du réchauffeur de reniflard de bloc-moteur.

Action

Contrôler la résistance du réchauffeur.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur et la broche de retour de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 5 ohms ?
OUI NON

Un court-circuit interne du réchauffeur de reniflard de bloc-moteur a été détecté.

Remplacer le réchauffeur de reniflard de bloc-moteur. Voir les informations d'entretien de l'OEM.

 Pas de réparation

Aller à 4A

Aller à 3A

Etape guidée 3 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 3A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur moteur de l'ECM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou dans le connecteur de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 4A

Aller à 3B

Etape guidée 3B - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche d'alimentation de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et la broche d'alimentation de réchauffeur de reniflard de bloc-moteur au niveau du connecteur de faisceau de réchauffeur de reniflard de bloc-moteur.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit d'alimentation de réchauffeur de reniflard de bloc-moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3C

Aller à 4A

Etape guidée 3C - Rechercher tout circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre la broche de retour de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et la broche de retour de réchauffeur de reniflard de bloc-moteur au niveau du connecteur de faisceau de réchauffeur de reniflard de bloc-moteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert a été détecté dans le circuit de retour de réchauffeur de reniflard de bloc-moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3D

Aller à 4A

Etape guidée 3D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à la masse.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur dans connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à la masse sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3E

Aller à 4A

Etape guidée 3E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le réchauffeur de reniflard de bloc-moteur du faisceau moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche de signal de réchauffeur de reniflard de bloc-moteur dans le connecteur ECM de faisceau moteur et toutes les autres broches du connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal de réchauffeur de reniflard de bloc-moteur a été détecté.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3F

Aller à 4A

Etape guidée 3F - Rechercher tout code de défaut actif.

Conditions

  • Connecter tous les composants.
  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher la réponse de circuit appropriée après 30 secondes.

  • En utilisant l'outil d'entretien électronique INSITE™, relever les codes de défauts.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Code de défaut 6337 actif ?
OUI NON

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées

Néant. La dépose et l'installation du connecteur ont corrigé le défaut.

Aller à 4A

Aller à 4A

Etape guidée 4 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 4A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 6416 - Régénération d'après-traitement interdite en raison du commutateur d'inhibition - condition existante

Associated Procedures

Procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX15 CM2250 | 4022250
Diagnostics de système d'échappement | Se reporter à la procédure 011-056 | ISX12/ISX11.9 CM2250 | 2883445
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX15 CM2250 | 4022250
Test d’après-traitement | Se reporter à la procédure 014-013 | ISX12/ISX11.9 CM2250 | 2883445

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défauts actifs. | Code de défaut 6416 actif ?
ETAPE 2. | Contrôler le calibrage module de commande électronique du moteur (ECM) et réparez les codes de défaut. |
 | ETAPE 2A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 2B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs.

Conditions

  • Mettre le contact (ON)
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6416 actif ?
OUI NON

Ce code de défaut indique que le commutateur d'autorisation de régénération d'après-traitement est désactivé lorsque l'ECM demande une régénération active du système d'après-traitement.

Vérifier si le commutateur d'autorisation (commutateur d'interdiction) a été correctement configuré pour l'application OEM. Se reporter à la Procédure 011-056 dans le Tableau des procédures associées.

Se reporter aux informations d'entretien de fabricant d'équipement ou consulter l'OEM en cas de dysfonctionnement du système d'après-traitement à cause du commutateur d'autorisation (commutateur d'interdiction).

  • Effectuer le test d'accélération instantanée avec après-traitement connecté pour contrôler le filtre à particules diesel (DPF). Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.
  • Effectuer une régénération immobile. Se reporter à la Procédure 014-013 dans le Tableau des procédures associées.

Pas de réparation

Aller à 2A

Aller à 2A

Etape guidée 2 - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Etape guidée 2A - Vérifier si une mise à jour d'étalonnage ECM est disponible.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 2B

Aller à 2B

Etape guidée 2B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants
  • Brancher l'outil d'entretien électronique INSITE.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée.

Aller à 1A

Dernière modification: 10-AOUT-2015


CODE DE DEFAUT 6418 - Circuit de pilote d'actionneur de frein moteur N° 1 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX15 CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 6418 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher tout circuit ouvert dans l'ECM. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | Le frein moteur N° 1 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6418 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Détérioration d'isolation de fil
  • Coque de connecteur cassée
  • Détérioration de connecteur à attache de verrouillage.

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la masse.
  • Mesurer la résistance entre la broche de borne de retour de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la broche de borne de retour.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 6419 - Circuit de pilote d'actionneur de frein moteur 1 - tension en dessous de la normale ou court-circuit à source basse

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX15 CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 6419 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 1 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6419 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 1 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 1 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 1 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 1 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 1 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la masse.
  • Mesurer la résistance entre la broche de borne de retour de solénoïde de frein moteur N° 1 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 1.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 1 et la broche de borne de retour.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 1 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-AOUT-2015


CODE DE DEFAUT 6421 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessus de la normale ou court-circuit à source haute

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX15 CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 6421 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde et le circuit de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6421 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour identifier les broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le fil de solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Rechercher un court-circuit de broche à broche dans le faisceau moteur, le faisceau d'actionneur interne et le connecteur traversant de boîtier de culbuteur.

Réparer ou remplacer le composant ayant une anomalie de fonctionnement.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde et le circuit de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 2 et la masse.
  • Mesurer la résistance entre la broche de borne de retour de solénoïde de frein moteur N° 2 et la masse.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 2 et la broche de borne de retour.

Se reporter au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms (systèmes de 12 volts) ou entre 25 et 55 ohms (systèmes de 24 volts) ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la fonction de commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Utiliser la procédure suivante pour un code de défaut inactif ou intermittent. Se reporter à la Procédure 019-362 au Chapitre 19.

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 28-OCT-2016


CODE DE DEFAUT 6422 - Circuit de sortie de pilote d'actionneur de frein moteur N° 2 - tension au-dessous de la normale ou court-circuit à source basse

Associated Procedures

Tableau des procédures associées
Titre de la procédure | Numéro de procédure | Service Model Name (Nom de modèle d’entretien) | Numéro de la Brochure
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX15 CM2250 | 4022250
Couvercle de culbuteur | Se reporter à la procédure 003-011 | ISX12/ISX11.9 CM2250 | 2883445
Module commande de moteur | Se reporter à la procédure 019-031 | ISX15 CM2250 | 4022250
Module commande de moteur | Se reporter à la procédure 019-031 | ISX12/ISX11.9 CM2250 | 2883445
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX15 CM2250 | 4022250
Faisceau de câblage du moteur | Se reporter à la procédure 019-043 | ISX12/ISX11.9 CM2250 | 2883445
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX15 CM2250 | 4022250
Electrovanne de frein moteur | Se reporter à la procédure 020-012 | ISX12/ISX11.9 CM2250 | 2883445

Mises en garde et avertissements

ATTENTION

Pour réduire les risques de détérioration d'un nouveau module de commande électronique (ECM), il faut examiner tous les autres codes de défaut actifs avant de remplacer l'ECM.
ATTENTION

Pour réduire les risques de détérioration de broches et de faisceaux, utiliser les fils de test suivants pour prendre les mesures : fil de test mâle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822758 - fil de test femelle Deutsch™/AMP™/Metri-Pack™, pièce N° 3822917 - fil de test mâle Weather Pack™, pièce N° 3823995 - fil de test femelle Weather Pack™, pièce N° 3823996.

Etapes de dépistage des défauts

ETAPES |  | SPECIFICATIONS
ETAPE 1. | Contrôler les codes de défaut. |
 | ETAPE 1A. Rechercher les codes de défaut actifs et/ou inactifs. | Code de défaut 6422 actif ou multiples comptes inactifs ?
ETAPE 2. | Contrôler l'ECM et le faisceau moteur. |
 | ETAPE 2A. Inspecter les broches du connecteur du faisceau moteur et ECM. | Broches sales ou endommagées ?
 | ETAPE 2B. Rechercher toute détérioration du faisceau de câblage de frein moteur. | Isolation de fil endommagée ou connecteurs endommagés ?
 | ETAPE 2C. Rechercher tout circuit de signal ouvert dans le faisceau moteur. | Moins de 10 ohms ?
 | ETAPE 2D. Rechercher tout court-circuit de broche à la masse. | Plus de 100k ohms ?
 | ETAPE 2E. Rechercher tout court-circuit de broche à broche dans le faisceau moteur. | Plus de 100k ohms ?
ETAPE 3. | Contrôler le solénoïde de frein moteur. |
 | ETAPE 3A. Rechercher un court-circuit à la masse sur le solénoïde de frein moteur. | Plus de 100k ohms ?
 | ETAPE 3B. Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert. | La résistance est-elle comprise entre 5 et 15 ohms ?
 | ETAPE 3C. Rechercher tout circuit ouvert dans l'ECM. | Le frein moteur N° 2 est-il opérationnel ?
ETAPE 4. | Contrôler l'étalonnage de l'ECM et effacer les codes de défaut. |
 | ETAPE 4A. Vérifier si une mise à jour d'étalonnage ECM est disponible. | Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?
 | ETAPE 4B. Désactiver le code de défaut. | Code de défaut inactif ?

Etape guidée 1 - Contrôler les codes de défaut.

Etape guidée 1A - Rechercher les codes de défaut actifs et/ou inactifs.

Conditions

  • Mettre le contact.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Rechercher les codes de défaut actifs et/ou inactifs.

  • Utiliser l'outil d'entretien électronique INSITE™ pour relever les codes de défauts.

Code de défaut 6422 actif ou multiples comptes inactifs ?
OUI | NON
Pas de réparation | Pas de réparation

Aller à 2A

Aller à 4A

Etape guidée 2 - Contrôler l'ECM et le faisceau moteur.

Etape guidée 2A - Inspecter les broches du connecteur du faisceau moteur et ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Inspecter le faisceau moteur et les broches du connecteur OEM à la recherche des éléments suivants :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur le connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Fixation de verrouillage de connecteur endommagée

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Broches sales ou endommagées ?
OUI NON

Une connexion endommagée a été détectée dans le connecteur ECM ou de faisceau moteur.

Nettoyer le connecteur et les broches.

Réparer le faisceau, le connecteur ou les broches présentant toute détérioration, si possible.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2B

Etape guidée 2B - Rechercher toute détérioration du faisceau de câblage de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.

Action

Inspecter le faisceau cavalier de frein moteur et le connecteur traversant à la recherche de ce qui suit :

  • Connecteur desserré
  • Broches corrodées
  • broches pliées ou cassées
  • broches repoussées ou allongées
  • humidité dans ou sur le connecteur
  • Joints de connecteur manquants ou endommagés
  • Présence d'impuretés ou de débris dans ou sur les broches du connecteur
  • Coque de connecteur cassée
  • Détérioration d'isolation de fil
  • Détérioration de connecteur à attache de verrouillage

Utiliser la procédure suivante pour les techniques générales d'inspection. Se reporter à la Procédure 019-361 au Chapitre 19.

Isolation de fil endommagée ou connecteurs endommagés ?
OUI NON

Réparer ou remplacer le faisceau de frein moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Pas de réparation

Aller à 3C

Aller à 2C

Etape guidée 2C - Rechercher tout circuit de signal ouvert dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher les fils d'alimentation et de retour de solénoïde de frein moteur N° 2 du solénoïde de frein moteur.
  • Débrancher le faisceau moteur du connecteur ECM.

Action

Rechercher tout circuit ouvert.

  • Mesurer la résistance entre le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de SIGNAL de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.
  • Mesurer la résistance entre le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du solénoïde de frein moteur et le fil de RETOUR de solénoïde de frein moteur N° 2 au niveau du connecteur ECM.

Se reporter au schéma de circuit ou au schéma de câblage pour l'identification des broches du connecteur.

Utiliser la procédure suivante pour les techniques de mesure de résistance générale. Se reporter à la Procédure 019-360 au Chapitre 19.

Moins de 10 ohms ?
OUI NON
Pas de réparation

Un circuit ouvert sur le circuit de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le circuit ouvert.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2D

Aller à 3C

Etape guidée 2D - Rechercher tout court-circuit de broche à la masse.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à masse.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à masse sur le fil de signal ou de retour d'actionneur de frein moteur a été détecté dans le faisceau moteur.

Diagnostiquer chaque faisceau connecté en série pour déterminer lequel contient le court-circuit d'alimentation à la masse.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 2E

Aller à 3C

Etape guidée 2E - Rechercher tout court-circuit de broche à broche dans le faisceau moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Débrancher le faisceau moteur du connecteur ECM.
  • Débrancher le solénoïde de frein moteur N° 2 du connecteur traversant de frein moteur.

Action

Rechercher tout court-circuit de broche à broche.

  • Mesurer la résistance entre la broche SIGNAL de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.
  • Mesurer la résistance entre la broche de retour de solénoïde de frein moteur N° 2 dans le connecteur ECM de faisceau moteur et toutes les autres broches dans le connecteur ECM.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Un court-circuit de broche à broche sur le fil de signal ou de retour de solénoïde de frein moteur N° 2 a été détecté dans le faisceau moteur.

Réparer ou remplacer le faisceau moteur.

Se reporter à la Procédure 019-043 dans le Tableau des procédures associées.

Aller à 3A

Aller à 3C

Etape guidée 3 - Contrôler le solénoïde de frein moteur.

Etape guidée 3A - Rechercher un court-circuit à la masse sur le solénoïde de frein moteur.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 2 et la masse.
  • Mesurer la résistance entre la broche de borne de retour de solénoïde de frein moteur N° 2 et la masse.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

Plus de 100k ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3B

Aller à 3C

Etape guidée 3B - Contrôler le solénoïde de frein moteur à la recherche d'un circuit ouvert.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déposer le couvercle de culbuteur. Se reporter à la Procédure 003-011 dans le Tableau des procédures associées.
  • Débrancher le faisceau de frein moteur du solénoïde de frein moteur N° 2.

Action

Contrôler la résistance du solénoïde.

  • Mesurer la résistance entre la broche de borne de signal de solénoïde de frein moteur N° 2 et la broche de borne de retour.

Utiliser un schéma de câblage pour l'identification des broches et la procédure suivante pour les techniques générales de mesure de résistance. Se reporter à la Procédure 019-360 au Chapitre 19.

La résistance est-elle comprise entre 5 et 15 ohms ?
OUI NON
Pas de réparation

Remplacer le solénoïde de frein moteur.

Se reporter à la Procédure 020-012 dans le Tableau des procédures associées.

Aller à 3C

Aller à 3C

Etape guidée 3C - Rechercher tout circuit ouvert dans l'ECM.

Conditions

  • Mettre la clé de contact en position d'arrêt (OFF).
  • Déconnecter le faisceau de frein moteur du solénoïde N° 2.
  • Mettre la clé de contact en position de marche (ON).
  • Activer la commande de frein moteur.
  • Régler la vitesse de véhicule minimum pour les freins moteur à 0.
  • Régler la temporisation à 0.
  • Sélectionner 100% de freinage avec le commutateur manuel du tableau de bord.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Lancer le moteur et accélérer au ralenti haut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour surveiller tous les circuits de sortie de frein moteur et le niveau de commutateur de frein moteur.
  • Actionner les freins moteur en surveillant les circuits de sortie de frein moteur, le niveau de commutateur de frein moteur et les codes de défauts.
  • S'assurer que toutes les conditions sont remplies pour que les freins moteur fonctionnent, par exemple : embrayage pas enfoncé et 0 % d'accélération.
  • En répétant le test, le contact doit être coupé pendant au moins 30 secondes. Cela permet la mise hors tension complète de l'ECM.

Le frein moteur N° 2 est-il opérationnel ?
OUI NON
Pas de réparation

Remplacer l'ECM. Se reporter à la Procédure 019-031 dans le Tableau des procédures associées.

Aller à 4A

Aller à 4A

Etape guidée 4 - Acquitter le code de défaut.

Etape guidée 4A - Contrôler l'étalonnage de l'ECM et effacer les codes de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE.

Action

Comparer le code et le numéro de révision ECM dans l'ECM aux révisions d'étalonnage listées dans l'historique des révisions d'étalonnage ECM pour les changements applicables à ce code de défaut.

  • Utiliser l'outil d'entretien électronique INSITE™ pour trouver le code ECM actuel et le numéro de révision actuel dans l'ECM. Le code ECM et le numéro de révision se trouvent dans le chapitre Informations d'étalonnage d'Identifiant du système et plaque signalétique, dans Fonctions et paramètres.

Si une mise à jour d'étalonnage pour ce code de défaut est disponible, l'ECM contient-il cette révision ou une révision supérieure ?

OUI NON
Pas de réparation

Etalonner l'ECM si nécessaire. Se reporter à la Procédure 019-032 au chapitre 19.

Aller à 4B

Aller à 4B

Etape guidée 4B - Désactiver le code de défaut.

Conditions

  • Connecter tous les composants.
  • Brancher l'outil d'entretien électronique INSITE™.

Action

Désactiver et effacer le code de défaut.

  • Faire fonctionner le moteur dans les « Conditions d'Effacement du Code de Défaut » conformément au chapitre de Présentation Générale de cette procédure de diagnostic.

Code de défaut inactif ?
OUI NON
Pas de réparation

Reprendre les étapes de l'analyse des pannes ou contacter un atelier de réparation agréé Cummins® si toutes les étapes ont été effectuées et vérifiées à nouveau.

Réparation terminée

Aller à 1A

Dernière modification: 11-AOUT-2015


INDEX
fr145-fc111.htm

fr00-t05-111.htm

fr145-fc115.htm

fr00-t05-115.htm

fr145-fc122.htm

fr00-t05-122.htm

fr145-fc123.htm

fr00-t05-123.htm

fr145-fc124.htm

fr148-t05-124.htm

fr145-fc125.htm

fr148-t05-125.htm

fr145-fc131.htm

fr00-t05-131.htm

fr145-fc132.htm

fr00-t05-132.htm

fr145-fc133.htm

fr00-t05-133.htm

fr145-fc134.htm

fr00-t05-134.htm

fr145-fc135.htm

fr00-t05-135.htm

fr145-fc141.htm

fr00-t05-141.htm

fr145-fc143.htm

fr00-t05-143.htm

fr145-fc144.htm

fr00-t05-144.htm

fr145-fc145.htm

fr00-t05-145.htm

fr145-fc146.htm

fr00-t05-146.htm

fr145-fc151.htm

fr00-t05-151.htm

fr145-fc153.htm

fr00-t05-153.htm

fr145-fc154.htm

fr00-t05-154.htm

fr145-fc155.htm

fr00-t05-155.htm

fr145-fc187.htm

fr148-t05-187.htm

fr145-fc195.htm

fr145-fc195-2wire.htm

fr148-t05-195-2wire.htm

fr145-fc195-3wire.htm

fr148-t05-195-3wire.htm

fr145-fc196.htm

fr145-fc196-2wire.htm

fr148-t05-196-2wire.htm

fr145-fc196-3wire.htm

fr148-t05-196-3wire.htm

fr145-fc197.htm

fr148-t05-197.htm

fr145-fc212.htm

fr00-t05-212.htm

fr145-fc213.htm

fr00-t05-213.htm

fr145-fc214.htm

fr00-t05-214.htm

fr145-fc221.htm

fr145-fc221bcl.htm

fr148-t05-221bcl.htm

fr145-fc221x.htm

fr148-t05-221x.htm

fr145-fc222.htm

fr145-fc222bcl.htm

fr148-t05-222bcl.htm

fr145-fc222x.htm

fr148-t05-222x.htm

fr145-fc227.htm

fr148-t05-227.htm

fr145-fc234.htm

fr00-t05-234.htm

fr145-fc238.htm

fr00-t05-238.htm

fr145-fc239.htm

fr00-t05-239.htm

fr145-fc241.htm

fr00-t05-241.htm

fr145-fc242.htm

fr00-t05-242.htm

fr145-fc245.htm

fr00-t05-245.htm

fr145-fc249.htm

fr00-t05-249.htm

fr145-fc256.htm

fr00-t05-256.htm

fr145-fc271.htm

fr00-t05-271.htm

fr145-fc272.htm

fr00-t05-272.htm

fr145-fc281.htm

fr00-t05-281.htm

fr145-fc285.htm

fr00-t05-285.htm

fr145-fc286.htm

fr00-t05-286.htm

fr145-fc288.htm

fr00-t05-288.htm

fr145-fc295.htm

fr145-fc295bcl.htm

fr148-t05-295bcl.htm

fr145-fc295x.htm

fr148-t05-295x.htm

fr145-fc319.htm

fr00-t05-319.htm

fr145-fc322.htm

fr145-t05-322.htm

fr145-fc323.htm

fr145-t05-323.htm

fr145-fc324.htm

fr145-t05-324.htm

fr145-fc325.htm

fr145-t05-325.htm

fr145-fc331.htm

fr145-t05-331.htm

fr145-fc332.htm

fr145-t05-332.htm

fr145-fc334.htm

fr00-t05-334.htm

fr145-fc338.htm

fr00-t05-338.htm

fr145-fc339.htm

fr00-t05-339.htm

fr145-fc343.htm

fr00-t05-343.htm

fr145-fc346.htm

fr145-fc346hd.htm

fr148-t05-346hd.htm

fr145-fc346mr.htm

fr148-t05-346mr.htm

fr145-fc351.htm

fr00-t05-351.htm

fr145-fc352.htm

fr148-t05-352.htm

fr145-fc386.htm

fr148-t05-386.htm

fr145-fc415.htm

fr00-t05-415.htm

fr145-fc418.htm

fr00-t05-418.htm

fr145-fc421.htm

fr00-t05-421.htm

fr145-fc425.htm

fr00-t05-425.htm

fr145-fc427.htm

fr00-t05-427.htm

fr145-fc428.htm

fr00-t05-428.htm

fr145-fc429.htm

fr00-t05-429.htm

fr145-fc435.htm

fr145-fc435sensor.htm

fr148-t05-435sensor.htm

fr145-fc435switch.htm

fr148-t05-435switch.htm

fr145-fc436.htm

fr145-t05-436.htm

fr145-fc441.htm

fr00-t05-441.htm

fr145-fc442.htm

fr00-t05-442.htm

fr145-fc449.htm

fr148-t05-449.htm

fr145-fc451.htm

fr00-t05-451.htm

fr145-fc452.htm

fr00-t05-452.htm

fr145-fc477.htm

fr00-t05-477.htm

fr145-fc478.htm

fr00-t05-478.htm

fr145-fc488.htm

fr148-t05-488.htm

fr145-fc515.htm

fr00-t05-515.htm

fr145-fc516.htm

fr00-t05-516.htm

fr145-fc553.htm

fr00-t05-553.htm

fr145-fc555.htm

fr00-t05-555.htm

fr145-fc556.htm

fr00-t05-556.htm

fr145-fc559.htm

fr145-fc559b.htm

fr148-t05-559b.htm

fr145-fc559cl.htm

fr148-t05-559cl.htm

fr145-fc559x.htm

fr148-t05-559x.htm

fr145-fc584.htm

fr00-t05-584.htm

fr145-fc585.htm

fr00-t05-585.htm

fr145-fc595.htm

fr148-t05-595.htm

fr145-fc596.htm

fr00-t05-596.htm

fr145-fc597.htm

fr00-t05-597.htm

fr145-fc598.htm

fr00-t05-598.htm

fr145-fc629.htm

fr148-t05-629.htm

fr145-fc649.htm

fr00-t05-649.htm

fr145-fc686.htm

fr00-t05-686.htm

fr145-fc687.htm

fr00-t05-687.htm

fr145-fc689.htm

fr00-t05-689.htm

fr145-fc691.htm

fr00-t05-691.htm

fr145-fc692.htm

fr00-t05-692.htm

fr145-fc693.htm

fr00-t05-693.htm

fr145-fc697.htm

fr00-t05-697.htm

fr145-fc698.htm

fr00-t05-698.htm

fr145-fc699.htm

fr00-t05-699.htm

fr145-fc731.htm

fr148-t05-731.htm

fr145-fc778.htm

fr00-t05-778.htm

fr145-fc779.htm

fr00-t05-779.htm

fr145-fc784.htm

fr00-t05-784.htm

fr145-fc1117.htm

fr00-t05-1117.htm

fr145-fc1139.htm

fr148-t05-1139.htm

fr145-fc1141.htm

fr148-t05-1141.htm

fr145-fc1142.htm

fr148-t05-1142.htm

fr145-fc1143.htm

fr148-t05-1143.htm

fr145-fc1144.htm

fr148-t05-1144.htm

fr145-fc1145.htm

fr145-t05-1145.htm

fr145-fc1228.htm

fr148-t05-1228.htm

fr145-fc1239.htm

fr00-t05-1239.htm

fr145-fc1241.htm

fr00-t05-1241.htm

fr145-fc1242.htm

fr00-t05-1242.htm

fr145-fc1361.htm

fr00-t05-1361.htm

fr145-fc1515.htm

fr00-t05-1515.htm

fr145-fc1595.htm

fr00-t05-1595.htm

fr145-fc1654.htm

fr148-t05-1654.htm

fr145-fc1655.htm

fr148-t05-1655.htm

fr145-fc1656.htm

fr148-t05-1656.htm

fr145-fc1657.htm

fr148-t05-1657.htm

fr145-fc1658.htm

fr148-t05-1658.htm

fr145-fc1659.htm

fr148-t05-1659.htm

fr145-fc1664.htm

fr00-t05-1664.htm

fr145-fc1668.htm

fr145-fc1668-2wire.htm

fr145-t05-1668-2wire.htm

fr145-fc1668-3wire.htm

fr145-t05-1668-3wire.htm

fr145-fc1669.htm

fr145-fc1669-2wire.htm

fr145-t05-1669-2wire.htm

fr145-fc1669-3wire.htm

fr145-t05-1669-3wire.htm

fr145-fc1673.htm

fr145-t05-1673.htm

fr145-fc1677.htm

fr145-t05-1677.htm

fr145-fc1678.htm

fr145-t05-1678.htm

fr145-fc1679.htm

fr145-t05-1679.htm

fr145-fc1681.htm

fr145-t05-1681.htm

fr145-fc1682.htm

fr145-t05-1682.htm

fr145-fc1683.htm

fr145-t05-1683.htm

fr145-fc1684.htm

fr145-t05-1684.htm

fr145-fc1688.htm

fr145-t05-1688.htm

fr145-fc1691.htm

fr145-fc1691bcl.htm

fr148-t05-1691bcl.htm

fr145-fc1691x.htm

fr148-t05-1691x.htm

fr145-fc1694.htm

fr145-t05-1694.htm

fr145-fc1695.htm

fr148-t05-1695.htm

fr145-fc1696.htm

fr148-t05-1696.htm

fr145-fc1712.htm

fr145-t05-1712.htm

fr145-fc1713.htm

fr145-t05-1713.htm

fr145-fc1718.htm

fr148-t05-1718.htm

fr145-fc1843.htm

fr00-t05-1843.htm

fr145-fc1844.htm

fr00-t05-1844.htm

fr145-fc1845.htm

fr00-t05-1845.htm

fr145-fc1846.htm

fr00-t05-1846.htm

fr145-fc1852.htm

fr00-t05-1852.htm

fr145-fc1866.htm

fr00-t05-1866.htm

fr145-fc1867.htm

fr148-t05-1867.htm

fr145-fc1879.htm

fr00-t05-1879.htm

fr145-fc1881.htm

fr00-t05-1881.htm

fr145-fc1883.htm

fr00-t05-1883.htm

fr145-fc1885.htm

fr00-t05-1885.htm

fr145-fc1887.htm

fr145-t05-1887.htm

fr145-fc1896.htm

fr148-t05-1896.htm

fr145-fc1898.htm

fr148-t05-1898.htm

fr145-fc1911.htm

fr145-fc1911b.htm

fr148-t05-1911b.htm

fr145-fc1911clx.htm

fr148-t05-1911clx.htm

fr145-fc1921.htm

fr145-fc1921bcl.htm

fr00-t05-1921.htm

fr145-fc1921x.htm

fr148-t05-1921.htm

fr145-fc1922.htm

fr145-fc1922bcl.htm

fr00-t05-1922.htm

fr145-fc1922x.htm

fr145-t05-1922.htm

fr145-fc1923.htm

fr148-t05-1923.htm

fr145-fc1924.htm

fr148-t05-1924.htm

fr145-fc1925.htm

fr148-t05-1925.htm

fr145-fc1926.htm

fr148-t05-1926.htm

fr145-fc1927.htm

fr00-t05-1927.htm

fr145-fc1928.htm

fr00-t05-1928.htm

fr145-fc1932.htm

fr145-t05-1932.htm

fr145-fc1938.htm

fr00-t05-1938.htm

fr145-fc1942.htm

fr00-t05-1942.htm

fr145-fc1943.htm

fr00-t05-1943.htm

fr145-fc1961.htm

fr00-t05-1961.htm

fr145-fc1962.htm

fr00-t05-1962.htm

fr145-fc1963.htm

fr148-t05-1963.htm

fr145-fc1964.htm

fr148-t05-1964.htm

fr145-fc1974.htm

fr00-t05-1974.htm

fr145-fc1977.htm

fr00-t05-1977.htm

fr145-fc1981.htm

fr145-fc1981bcl.htm

fr148-t05-1981.htm

fr145-fc1981x.htm

fr145-t05-1981.htm

fr145-fc1993.htm

fr00-t05-1993.htm

fr145-fc2182.htm

fr145-fc2182hd.htm

fr148-t05-2182hd.htm

fr145-fc2182mr.htm

fr148-t05-2182mr.htm

fr145-fc2183.htm

fr145-fc2183hd.htm

fr148-t05-2183hd.htm

fr145-fc2183mr.htm

fr148-t05-2183mr.htm

fr145-fc2185.htm

fr00-t05-2185.htm

fr145-fc2186.htm

fr00-t05-2186.htm

fr145-fc2191hd.htm

fr145-t05-2191hd.htm

fr145-fc2198.htm

fr00-t05-2198.htm

fr145-fc2265.htm

fr145-fc2265hd.htm

fr148-t05-2265hd.htm

fr145-fc2265mr.htm

fr148-t05-2265mr.htm

fr145-fc2266.htm

fr145-fc2266hd.htm

fr148-t05-2266hd.htm

fr145-fc2266mr.htm

fr148-t05-2266mr.htm

fr145-fc2272.htm

fr148-t05-2272.htm

fr145-fc2273.htm

fr00-t05-2273.htm

fr145-fc2274.htm

fr00-t05-2274.htm

fr145-fc2288.htm

fr00-t05-2288.htm

fr145-fc2311.htm

fr145-fc2311bcl.htm

fr145-t05-2311bcl.htm

fr145-fc2311x.htm

fr145-t05-2311x.htm

fr145-fc2321.htm

fr00-t05-2321.htm

fr145-fc2322.htm

fr00-t05-2322.htm

fr145-fc2343.htm

fr148-t05-2343.htm

fr145-fc2346.htm

fr00-t05-2346.htm

fr145-fc2347.htm

fr148-t05-2347.htm

fr145-fc2349.htm

fr148-t05-2349.htm

fr145-fc2353.htm

fr148-t05-2353.htm

fr145-fc2357.htm

fr148-t05-2357.htm

fr145-fc2363.htm

fr145-fc2363hd.htm

fr148-t05-2363hd.htm

fr145-fc2363mr.htm

fr148-t05-2363mr.htm

fr145-fc2367.htm

fr145-fc2367hd.htm

fr148-t05-2367hd.htm

fr145-fc2367mr.htm

fr148-t05-2367mr.htm

fr145-fc2372.htm

fr00-t05-2372.htm

fr145-fc2373.htm

fr00-t05-2373.htm

fr145-fc2374.htm

fr00-t05-2374.htm

fr145-fc2375.htm

fr00-t05-2375.htm

fr145-fc2376.htm

fr00-t05-2376.htm

fr145-fc2377.htm

fr00-t05-2377.htm

fr145-fc2387.htm

fr148-t05-2387.htm

fr145-fc2398.htm

fr148-t05-2398.htm

fr145-fc2448.htm

fr00-t05-2448.htm

fr145-fc2449.htm

fr00-t05-2449.htm

fr145-fc2451.htm

fr00-t05-2451.htm

fr145-fc2468.htm

fr00-t05-2468.htm

fr145-fc2554.htm

fr00-t05-2554.htm

fr145-fc2555.htm

fr00-t05-2555.htm

fr145-fc2556.htm

fr00-t05-2556.htm

fr145-fc2634.htm

fr148-t05-2634.htm

fr145-fc2635.htm

fr00-t05-2635.htm

fr145-fc2636.htm

fr145-t05-2636.htm

fr145-fc2637.htm

fr145-fc2637bcl.htm

fr148-t05-2637bcl.htm

fr145-fc2637x.htm

fr148-t05-2637x.htm

fr145-fc2638.htm

fr145-fc2638bcl.htm

fr148-t05-2638bcl.htm

fr145-fc2638x.htm

fr148-t05-2638x.htm

fr145-fc2639.htm

fr145-fc2639bcl.htm

fr00-t05-2639.htm

fr145-fc2639x.htm

fr148-t05-2639.htm

fr145-fc2646.htm

fr148-t05-2646.htm

fr145-fc2659.htm

fr148-t05-2659.htm

fr145-fc2738.htm

fr00-t05-2738.htm

fr145-fc2739.htm

fr00-t05-2739.htm

fr145-fc2754.htm

fr145-fc2754bcl.htm

fr148-t05-2754bcl.htm

fr145-fc2754x.htm

fr145-t05-2754.htm

fr145-fc2764.htm

fr00-t05-2764.htm

fr145-fc2765.htm

fr00-t05-2765.htm

fr145-fc2771.htm

fr145-t05-2771.htm

fr145-fc2777.htm

fr00-t05-2777.htm

fr145-fc2789.htm

fr148-t05-2789.htm

fr145-fc2881.htm

fr148-t05-2881.htm

fr145-fc2961.htm

fr148-t05-2961.htm

fr145-fc2962.htm

fr148-t05-2962.htm

fr145-fc2963.htm

fr00-t05-2963.htm

fr145-fc2964.htm

fr00-t05-2964.htm

fr145-fc2973.htm

fr148-t05-2973.htm

fr145-fc2976.htm

fr145-t05-2976.htm

fr145-fc3133.htm

fr00-t05-3133.htm

fr145-fc3134.htm

fr00-t05-3134.htm

fr145-fc3135.htm

fr145-t05-3135.htm

fr145-fc3136.htm

fr00-t05-3136.htm

fr145-fc3137.htm

fr00-t05-3137.htm

fr145-fc3138.htm

fr148-t05-3138.htm

fr145-fc3139.htm

fr00-t05-3139.htm

fr145-fc3141.htm

fr00-t05-3141.htm

fr145-fc3142.htm

fr145-t05-3142.htm

fr145-fc3143.htm

fr145-t05-3143.htm

fr145-fc3144.htm

fr145-t05-3144.htm

fr145-fc3145.htm

fr145-t05-3145.htm

fr145-fc3146.htm

fr145-t05-3146.htm

fr145-fc3147.htm

fr145-t05-3147.htm

fr145-fc3148.htm

fr145-t05-3148.htm

fr145-fc3149.htm

fr145-t05-3149.htm

fr145-fc3151.htm

fr145-fc3151hd.htm

fr145-t05-3151hd.htm

fr145-fc3151mr.htm

fr145-t05-3151mr.htm

fr145-fc3164.htm

fr00-t05-3164.htm

fr145-fc3165.htm

fr00-t05-3165.htm

fr145-fc3167.htm

fr00-t05-3167.htm

fr145-fc3168.htm

fr148-t05-3168.htm

fr145-fc3186.htm

fr00-t05-3186.htm

fr145-fc3213.htm

fr00-t05-3213.htm

fr145-fc3223.htm

fr00-t05-3223.htm

fr145-fc3224.htm

fr00-t05-3224.htm

fr145-fc3225.htm

fr145-t05-3225.htm

fr145-fc3228.htm

fr145-t05-3228.htm

fr145-fc3229.htm

fr145-t05-3229.htm

fr145-fc3231.htm

fr00-t05-3231.htm

fr145-fc3232.htm

fr145-t05-3232.htm

fr145-fc3235.htm

fr00-t05-3235.htm

fr145-fc3236.htm

fr145-t05-3236.htm

fr145-fc3237.htm

fr145-t05-3237.htm

fr145-fc3239.htm

fr145-t05-3239.htm

fr145-fc3242.htm

fr00-t05-3242.htm

fr145-fc3243.htm

fr148-t05-3243.htm

fr145-fc3245.htm

fr148-t05-3245.htm

fr145-fc3251.htm

fr148-t05-3251.htm

fr145-fc3253.htm

fr148-t05-3253.htm

fr145-fc3254.htm

fr148-t05-3254.htm

fr145-fc3255.htm

fr148-t05-3255.htm

fr145-fc3256.htm

fr148-t05-3256.htm

fr145-fc3258.htm

fr145-t05-3258.htm

fr145-fc3261.htm

fr145-t05-3261.htm

fr145-fc3311.htm

fr148-t05-3311.htm

fr145-fc3312.htm

fr148-t05-3312.htm

fr145-fc3313.htm

fr148-t05-3313.htm

fr145-fc3314.htm

fr148-t05-3314.htm

fr145-fc3315.htm

fr148-t05-3315.htm

fr145-fc3316.htm

fr148-t05-3316.htm

fr145-fc3317.htm

fr148-t05-3317.htm

fr145-fc3318.htm

fr148-t05-3318.htm

fr145-fc3319.htm

fr148-t05-3319.htm

fr145-fc3321.htm

fr148-t05-3321.htm

fr145-fc3322.htm

fr148-t05-3322.htm

fr145-fc3326.htm

fr00-t05-3326.htm

fr145-fc3328.htm

fr00-t05-3328.htm

fr145-fc3342.htm

fr148-t05-3342.htm

fr145-fc3343.htm

fr148-t05-3343.htm

fr145-fc3348.htm

fr148-t05-3348.htm

fr145-fc3361.htm

fr148-t05-3361.htm

fr145-fc3366.htm

fr00-t05-3366.htm

fr145-fc3374.htm

fr00-t05-3374.htm

fr145-fc3375.htm

fr145-fc3375bcl.htm

fr145-t05-3375bcl.htm

fr145-fc3375x.htm

fr145-t05-3375x.htm

fr145-fc3376.htm

fr145-fc3376bcl.htm

fr145-t05-3376bcl.htm

fr145-fc3376x.htm

fr145-t05-3376x.htm

fr145-fc3382.htm

fr148-t05-3382.htm

fr145-fc3383.htm

fr148-t05-3383.htm

fr145-fc3385.htm

fr148-t05-3385.htm

fr145-fc3389.htm

fr148-t05-3389.htm

fr145-fc3418.htm

fr00-t05-3418.htm

fr145-fc3422.htm

fr145-t05-3422.htm

fr145-fc3425.htm

fr145-t05-3425.htm

fr145-fc3426.htm

fr145-t05-3426.htm

fr145-fc3429.htm

fr145-t05-3429.htm

fr145-fc3488.htm

fr00-t05-3488.htm

fr145-fc3492.htm

fr00-t05-3492.htm

fr145-fc3495.htm

fr00-t05-3495.htm

fr145-fc3497.htm

fr00-t05-3497.htm

fr145-fc3498.htm

fr00-t05-3498.htm

fr145-fc3525.htm

fr00-t05-3525.htm

fr145-fc3526.htm

fr00-t05-3526.htm

fr145-fc3527.htm

fr00-t05-3527.htm

fr145-fc3528.htm

fr00-t05-3528.htm

fr145-fc3531.htm

fr00-t05-3531.htm

fr145-fc3532.htm

fr00-t05-3532.htm

fr145-fc3535.htm

fr00-t05-3535.htm

fr145-fc3543.htm

fr145-fc3543hd.htm

fr145-t05-3543hd.htm

fr145-fc3543mr.htm

fr145-t05-3543mr.htm

fr145-fc3545.htm

fr00-t05-3545.htm

fr145-fc3547.htm

fr145-t05-3547.htm

fr145-fc3557.htm

fr145-t05-3557.htm

fr145-fc3558.htm

fr00-t05-3558.htm

fr145-fc3559.htm

fr00-t05-3559.htm

fr145-fc3561.htm

fr00-t05-3561.htm

fr145-fc3562.htm

fr00-t05-3562.htm

fr145-fc3563.htm

fr00-t05-3563.htm

fr145-fc3564.htm

fr00-t05-3564.htm

fr145-fc3565.htm

fr00-t05-3565.htm

fr145-fc3566.htm

fr00-t05-3566.htm

fr145-fc3567.htm

fr00-t05-3567.htm

fr145-fc3568.htm

fr00-t05-3568.htm

fr145-fc3569.htm

fr145-t05-3569.htm

fr145-fc3571.htm

fr00-t05-3571.htm

fr145-fc3572.htm

fr00-t05-3572.htm

fr145-fc3574.htm

fr00-t05-3574.htm

fr145-fc3575.htm

fr00-t05-3575.htm

fr145-fc3576.htm

fr145-t05-3576.htm

fr145-fc3577.htm

fr00-t05-3577.htm

fr145-fc3578.htm

fr00-t05-3578.htm

fr145-fc3579.htm

fr00-t05-3579.htm

fr145-fc3582.htm

fr145-fc3582hd.htm

fr145-t05-3582hd.htm

fr145-fc3582mr.htm

fr145-t05-3582mr.htm

fr145-fc3583.htm

fr00-t05-3583.htm

fr145-fc3596.htm

fr00-t05-3596.htm

fr145-fc3597.htm

fr145-t05-3597.htm

fr145-fc3598.htm

fr00-t05-3598.htm

fr145-fc3612.htm

fr145-t05-3612.htm

fr145-fc3616.htm

fr00-t05-3616.htm

fr145-fc3641.htm

fr00-t05-3641.htm

fr145-fc3648.htm

fr00-t05-3648.htm

fr145-fc3649.htm

fr00-t05-3649.htm

fr145-fc3651.htm

fr00-t05-3651.htm

fr145-fc3679.htm

fr00-t05-3679.htm

fr145-fc3681.htm

fr00-t05-3681.htm

fr145-fc3682.htm

fr00-t05-3682.htm

fr145-fc3697.htm

fr00-t05-3697.htm

fr145-fc3712.htm

fr145-t05-3712.htm

fr145-fc3713.htm

fr00-t05-3713.htm

fr145-fc3714.htm

fr145-t05-3714.htm

fr145-fc3715.htm

fr145-t05-3715.htm

fr145-fc3716.htm

fr145-t05-3716.htm

fr145-fc3717.htm

fr00-t05-3717.htm

fr145-fc3718.htm

fr00-t05-3718.htm

fr145-fc3724.htm

fr00-t05-3724.htm

fr145-fc3725.htm

fr00-t05-3725.htm

fr145-fc3726.htm

fr145-t05-3726.htm

fr145-fc3727.htm

fr00-t05-3727.htm

fr145-fc3733.htm

fr00-t05-3733.htm

fr145-fc3734.htm

fr00-t05-3734.htm

fr145-fc3736.htm

fr145-t05-3736.htm

fr145-fc3737.htm

fr00-t05-3737.htm

fr145-fc3748.htm

fr145-t05-3748.htm

fr145-fc3749.htm

fr145-t05-3749.htm

fr145-fc3751.htm

fr145-t05-3751.htm

fr145-fc3753.htm

fr148-t05-3753.htm

fr145-fc3755.htm

fr145-t05-3755.htm

fr145-fc3838.htm

fr00-t05-3838.htm

fr145-fc3843.htm

fr145-t05-3843.htm

fr145-fc3844.htm

fr145-t05-3844.htm

fr145-fc3845.htm

fr145-t05-3845.htm

fr145-fc4157.htm

fr00-t05-4157.htm

fr145-fc4167.htm

fr145-t05-4167.htm

fr145-fc4293.htm

fr00-t05-4293.htm

fr145-fc4294.htm

fr00-t05-4294.htm

fr145-fc4431.htm

fr145-t05-4431.htm

fr145-fc4484.htm

fr00-t05-4484.htm

fr145-fc4616hd.htm

fr145-t05-4616hd.htm

fr145-fc5221.htm

fr145-t05-5221.htm

fr145-fc5278.htm

fr148-t05-5278.htm

fr145-fc5383.htm

fr145-fc5383bcl.htm

fr148-t05-5383bcl.htm

fr145-fc5383x.htm

fr148-t05-5383x.htm

fr145-fc5715.htm

fr145-t05-5715.htm

fr145-fc5716.htm

fr145-t05-5716.htm

fr145-fc6256.htm

fr148-t05-6256.htm

fr145-fc6258.htm

fr148-t05-6258.htm

fr145-fc6259.htm

fr148-t05-6259.htm

fr145-fc6261.htm

fr148-t05-6261.htm

fr145-fc6262.htm

fr148-t05-6262.htm

fr145-fc6263.htm

fr148-t05-6263.htm

fr145-fc6264.htm

fr148-t05-6264.htm

fr145-fc6337.htm

fr148-t05-6337.htm

fr145-fc6416.htm

fr148-t05-6416.htm

fr145-fc6417.htm

fr00-t05-6417.htm

fr145-fc6418.htm

fr148-t05-6418.htm

fr145-fc6419.htm

fr148-t05-6419.htm

fr145-fc6421.htm

fr148-t05-6421.htm

fr145-fc6422.htm

fr148-t05-6422.htm

fr145-fc6595.htm

fr00-t05-6595.htm

fr145-fc6725hd.htm

fr145-t05-6725hd.htm